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Preface
This manual contains the on-line help packaged with Oracle Outlook Connector. It
provides an introduction to many of the concepts involved in using the Oracle
Outlook Connector, as well as specific configuration and maintenance information.

Intended Audience
This manual is intended for anyone who is using, evaluating or providing support
for Oracle Outlook Connector.

Documentation Accessibility
Our goal is to make Oracle products, services, and supporting documentation
accessible, with good usability, to the disabled community. To that end, our
documentation includes features that make information available to users of
assistive technology. This documentation is available in HTML format, and contains
markup to facilitate access by the disabled community. Standards will continue to
evolve over time, and Oracle Corporation is actively engaged with other
market-leading technology vendors to address technical obstacles so that our
documentation can be accessible to all of our customers. For additional information,
visit the Oracle Accessibility Program Web site at
http://www.oracle.com/accessibility/.
This
documentation may contain links to Web sites of other companies or organizations
that Oracle Corporation does not own or control. Oracle Corporation neither
evaluates nor makes any representations regarding the accessibility of these Web
sites.

Accessibility of Links to External Web Sites in Documentation

ix

Structure
This manual contains ten chapters:
Chapter 1
This chapter contains a quick overview of what’s new in this release, what is
covered in this manual, and how to find additional help.
Chapter 2
This chapter contains information on the real-time calendaring and group
scheduling capabilities Oracle Outlook Connector adds to Microsoft Outlook.
Chapter 3
This chapter describes how Oracle Outlook Connector differs from Microsoft
Outlook in dealing with e-mail.
Chapter 4
This chapter describes the account sharing possible with Oracle Outlook Connector,
including how to give other users viewing and modification rights to your calendar
and mail folders.
Chapter 5
This chapter contains information on using Oracle Outlook Connector to work with
mail and calendar items while offline.
Chapter 6
This chapter is a brief description of Oracle Outlook Connector’s support for
Personal Digital Assistant (PDA) devices.
Chapter 7
This chapter describes a number of issues concerning coexistence and collaboration
with users of other Oracle Calendar clients, such as the Oracle Calendar Web client..
Chapter 8
This chapter contains a number of procedures for setting up account and connection
preferences.

x

Chapter 9
This chapter describes maintenance procedures that may be of interest to users.
Chapter 10
This chapter describes some minor features specific to Outlook in a Microsoft
Exchange environment that may be altered or no longer available with Oracle
Outlook Connector.

Conventions
In this manual, Windows refers to the Windows95, Windows98, Windows XP,
Windows 2000 and Windows NT operating systems.
The following conventions are also used in this manual:
Convention

Meaning

.
.
.

Vertical ellipsis points in an example mean that information not
directly related to the example has been omitted.

...

Horizontal ellipsis points in statements or commands mean that
parts of the statement or command not directly related to the
example have been omitted

boldface text

Boldface type in text indicates a term defined in the text, the glossary,
or in both locations.

<>

Angle brackets enclose user-supplied names.

[]

Brackets enclose optional clauses from which you can choose one or
none.

xi

xii
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Getting Started
What is Oracle Outlook Connector?
Oracle Outlook Connector is a calendaring and messaging service provider that
gives the Microsoft Outlook client access to Oracle’s calendar server and any
IMAP4-compliant e-mail server including Oracle9iAS.
Users benefit through enhanced calendaring features, real-time scheduling, and
access to all the other benefits of Oracle’s Unified Messaging solutions, including
wireless access and full interoperability with a wide range of clients.
Administrators benefit from the scalability, reliability, and availability of a
standards-based, application-specific infrastructure.

What’s new in this release?
Oracle Outlook Connector 3.4 includes a number of new features and
enhancements:
■

Full support for Outlook XP and Windows XP

■

Ability to switch between online and offline states

■

Automatic detection and performance optimizations for slow network
connections

■

New wireless preferences

■

New convenient menu commands to compact mail folders

■

Easier folder administration

■

Ability to specify folders for automatic refresh

■

Ability to tentatively accept multiple meetings in the Inbox

Getting Started
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Ways to get assistance while you work

■

Ability to forward contacts and appointments by right-clicking

■

Appointments and events that span multiple days

■

Time ranges for opening other users’ folders

■

Support for digitally signed and encrypted e-mail

■

New progress indicators when synchronizing and opening large folders

■

Ability to specify an organization and a reply-to address for the SMTP server

■

Improved SSL and TLS negotiation procedures

■

Noticeable performance enhancements and significant bug fixes

For detailed information on the new features and resolved limitations, see the
Oracle Outlook Connector release notes.

Ways to get assistance while you work
This help describes the new mail and calendaring features that Oracle Outlook
Connector makes available to you, and explains how Outlook’s behaviour will be
different from its behaviour when running against a Microsoft Exchange server.
Because Oracle Outlook Connector does not change most of the basic tasks and
options available in Outlook, such as creating and sending e-mail, those tasks are
not described here. For help with these tasks, see the Outlook online help or your
Outlook user’s guide.
For all other information, consult the product documentation supplied on your
Oracle Collaboration Suite CD Packs or online at Oracle’s Web site.

Setting up Oracle Outlook Connector
If your Oracle Outlook Connector installation was successful, everything should be
ready for you to use Outlook for managing your mail and calendar.
You can modify your Outlook profile to configure certain Oracle Outlook Connector
preferences and change a variety of information about your user accounts on the
mail and calendar servers. For more details, see the Configuration section of this
help.
It is also recommended that you disable Outlook Add-ins that are specific to
Microsoft Exchange, to avoid confusion with Add-ins created by Oracle Outlook
Connector. For details, see "Configuring Add-ins".
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Calendar features
Real-time scheduling
Calendaring with Microsoft Exchange Server is message-based: all meetings are
created, stored, forwarded and retrieved as e-mail messages. Outlook presents the
information differently, but behind the scenes it processes all information as
individual e-mail messages.
For example, if you create a meeting and invite a co-worker, Exchange stores a copy
of the e-mail containing the meeting in your Calendar folder, and forwards a copy
of that e-mail to your co-worker’s Inbox. When your co-worker accepts that
meeting, Exchange stores a copy in his or her Calendar folder.
There are a number of limitations with this method. For example, in between the
time you create the meeting and the time your co-worker accepts it, nobody else can
know when that meeting exists by looking at your co-worker’s calendar. In fact,
nobody else can tell that the meeting exists at all, because it doesn’t exist in your
co-worker’s Calendar folder until he or she accepts it.
Oracle’s calendar server, by contrast, stores all users’ calendars together in a single
database. Each time you look at another user’s free/busy time, you are seeing
up-to-the-minute information about their schedules, including unconfirmed
meetings. Likewise, each time you open a meeting in your Calendar folder, you are
getting the latest version directly from Oracle’s calendar server, instead of opening a
copy of an e-mail describing a meeting that may have been moved or changed
without your knowledge.
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Attendee availability

Attendee availability
When you plan a meeting or view attendee availability for a meeting, Oracle
Outlook Connector downloads the up-to-the-minute free/busy information for each
attendee from the calendar server database and displays it in the time-line.
Accepted Meetings will appear as busy, tentative or out-of-office time, depending
on your choice. Unconfirmed Meetings (which have been scheduled but not yet
accepted or declined by the invitees) will appear with white cross-hatching.

Attendee status
Oracle’s calendar server automatically tracks the responses of everyone invited to a
meeting or event. When you accept or decline a meeting request from your Inbox,
Oracle Outlook Connector updates the meeting in the calendar server database
immediately, and makes the information available to other calendar users.
You can change your attendance status at any time by opening the meeting in your
Calendar folder.

Wireless preferences
Oracle’s wireless technology offers users the ability to receive reminders of
upcoming events, as well as notifications of newly created and modified events, on
their mobile devices. Users can also create new meetings and respond to proposed
meetings directly from their phones.
If your calendar system has been configured for wireless services, you can configure
your wireless preferences through Outlook.

To configure your wireless preferences:
1.

From the Tools menu, select Options.

2.

On the Oracle Connector tab, click the Enable wireless service checkbox, and
click Wireless Preferences.

3.

In the Reminders and Notifications section:
■
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Click the Include reminders checkbox to automatically receive reminders
of upcoming meetings and events. Use the Remind me: X minutes before
meeting box to specify an interval before the start time of every event at
which the reminder will be sent.

iCalendar notification

■

4.

Check the Include notifications when events are created, edited or deleted
check box to receive a message on your phone whenever a meeting that you
are scheduled to attend is created, modified or deleted.

In the Services section, specify the behaviour of your reminders and
notifications:
■

■

■

Select the Hold wireless messages radio button to temporarily stop
delivery of all reminders and notifications. For example, you might set this
before going into an important meeting to stop your phone from going off.
Select the Always deliver wireless messages radio button to deliver
messages at all times.
Select the Only deliver wireless messages between radio button to set a
time range during which you want to receive messages. Select Hold
outside this period to save all messages that originate outside this period
and deliver them at the beginning of the next time range you have
specified. Select Discard outside this period to never deliver messages that
originate outside your time range.

E-mail notification
You can set up Oracle Outlook Connector to automatically notify invitees by e-mail
when you create, modify or delete a meeting. Other Oracle Outlook Connector
users already receive the meeting request along with new e-mail in their Outlook
Inboxes, but calendar users who may choose another client such as Oracle’s native
calendar clients for Windows, Macintosh or Motif may prefer to also be notified by
e-mail of any changes you make involving their schedules.

To set up automatic e-mail notification:
1.

Click the Tools menu, select Options.

2.

On the Oracle Connector tab, click Calendar Preferences.

3.

Select the Send e-mail notification to attendees when a Meeting is created or
updated check box.

iCalendar notification
You can set up Oracle Outlook Connector to automatically send new and updated
meetings in iCalendar format to your attendees. This feature is not intended for the
benefit of other users on your calendar server — they automatically have their
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Responding to multiple meeting requests

schedules updated by the calendar server. However, attendees who use other
calendaring systems that support iCalendar can paste the iCalendar attachments
directly into their own calendar applications.

To set up automatic iCalendar notification:
1.

Click the Tools menu, select Options.

2.

On the Oracle Connector tab, click Calendar Preferences.

3.

Select the Automatically send iCal notification to non-Oracle Calendar
attendees check box.

Responding to multiple meeting requests
Oracle Outlook Connector offers you the ability to respond to multiple meeting and
event requests in the Inbox with a single command.

To respond to multiple requests:
1.

Select all the meeting requests you want to respond to.

2.

Right-click any of the selected meeting requests and select Respond to all.

3.

In the pop-up list, select Accept, Decline, or Tentative.

Choosing a name format
You can choose in what format that you want Oracle Outlook Connector to display
other calendar users’ names. Available display formats are:
■

John C. Doe

■

Doe John C.

■

Doe, John C.

Display formats are reflected in the calendar server Address Book, the To: field of
meetings and events, and the To:, Cc: and Bcc: fields of e-mail messages.

To choose a name format:
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1.

Close Outlook.

2.

Click the Windows Start button, and select Settings.

3.

Select Control Panel from the pop-up list, and double-click the Mail icon.

Choosing a name format

4.

Click Show Profiles, select your profile in the list, and click Properties.

5.

Select Oracle Outlook Connector and click Properties.

6.

On the Calendar tab, click Advanced.

7.

Click the Address Book User Display: pull down menu, and select your
desired display format.
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Choosing a name format
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Mail
IMAP vs. POP
With the Post Office Protocol (POP) style of e-mail delivery, e-mail is delivered to a
central mail server. When you connect to this server using a client application such
as Outlook, all your mail is immediately downloaded to your local machine and
deleted from the server. All further processing of e-mail, including opening, moving
and deleting, is carried out locally on your computer.
With the Internet Message Access Protocol (IMAP), all e-mail remains on the server
until you expressly remove it. You access, manipulate, and create mail folders on
the server as if they were stored locally on your machine. What you see in your
Outlook client represents folders and mail items actually stored on the server.
For users who routinely access their mail from multiple sources — for example,
their computer at work, their computer at home, and a laptop when traveling —
IMAP servers can be more convenient than POP servers. Since e-mail is typically
deleted from the POP network server after you download it, those messages will be
inaccessible if you sign in again using a different machine. With the IMAP delivery
model, your e-mail will still be on the server, allowing you to re-read, edit, and
forward messages from any machine.
Oracle Outlook Connector can be used with either IMAP or POP e-mail access. By
default, IMAP is assumed, but you can use Microsoft’s Internet E-mail information
service to configure POP access. For details, see "Using POP instead of IMAP".

Subscribing and unsubscribing from IMAP folders
In order to access messages stored on the IMAP server, you must subscribe to the
folders those messages are stored in. Subscribing to a folder displays it in your
Outlook Folder List.

Mail
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Purging deleted messages

To subscribe to IMAP folders:
1.

From the Tools menu, select IMAP4 folders.

2.

In the pop-up list, select Subscribe/Unsubscribe to choose folders individually,
or Show All Folders to automatically subscribe to all available folders.

3.

If you selected Subscribe/Unsubscribe, click a folder in the list. If you are
currently subscribed to that folder, a button below the list will give you the
option to hide that folder. If you are currently not subscribed to that folder, the
same button will give you the option to show that folder.
Folders that you are currently subscribed to have their names written in bold
type.
If you select a folder that has subfolders inside it, the Show/Hide Sub-Tree
button will become available, giving you the option to set all subfolders to the
same state with a single click.
If you subscribe to an IMAP folder using a different mail client or a different
installation of Oracle Outlook Connector, you will not see that folder in Outlook
until you either reset your folder list or show all folders.

To subscribe to public folders:
1.

Open your Folder List, and right-click on the top level of the Public Folders tree.

2.

Click Properties, and go to the IMAP4 Folders tab.

3.

Click a folder in the list. If you are currently subscribed to that folder, a button
below the list will give you the option to hide that folder. If you are currently
not subscribed to that folder, the same button will give you the option to show
that folder.
Folders that you are currently subscribed to have their names written in bold
type.
If you select a folder that has subfolders inside it, the Show/Hide Sub-Tree
button will become available, giving you the option to set all subfolders to the
same state with a single click.

Purging deleted messages
If you use multiple mail clients to access the same IMAP server, you can instruct the
mail server to clear messages you have deleted in Outlook from the folders
displayed in your other mail clients.
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Viewing message source

To purge deleted messages:
1.

From the Tools menu, select IMAP4 folders.

2.

In the pop-up list, select Purge Deleted Messages.

Retrying mail delivery
If Oracle Outlook Connector encounters problems delivering e-mail, it will
automatically attempt to resend the mail after a short interval. You can set the
maximum number of times Oracle Outlook Connector will retry sending your
outgoing e-mail.

To set a maximum for delivery attempts:
1.

Close Outlook.

2.

Click the Windows Start button, and select Settings.

3.

Select Control Panel from the pop-up list, and double-click the Mail icon.

4.

Select Oracle Outlook Connector and click Properties.

5.

On the SMTP tab, click Advanced.

6.

In the Retry sending unsent e-mail message every _ minutes box, enter the
time interval at which to retry sending the message.
In the and stop after _ attempts box, enter the maximum number of delivery
attempts.

Viewing message source
Oracle Outlook Connector offers the ability to view the complete source for your
mail messages, including all Multipart Internet Mail Extensions (MIME) headers.
This can be useful for investigating and diagnosing problems.

To view the source for a message:
1.

Open the message.

2.

From the View menu, select Message Source.

Mail
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Viewing message source
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Sharing information
Delegate access and permissions
Oracle Outlook Connector offers you the ability to open other users folders to view
their e-mail, calendar, tasks, etc. as long as the other user has granted you the right
to view the selected folder. You may not, however, open another user’s Contacts
folder.
The levels of delegate access offered by Oracle Outlook Connector are slightly
different from those offered by Exchange.

To grant another user delegate access to one of your folders:
1.

Right-click the folder in the Folder List and select Properties.

2.

Click the Permissions tab, and select a person from the list box or click Add to
choose a different user.

3.

Select a role for that person from the drop-down list box.
The available roles and permissions are different for mail folders (stored on the
IMAP server) and other folders such as Calendar, Tasks, etc. (stored on the
calendar server).
■

If you are setting permissions for your Calendar folder: Reviewer grants
the selected user full viewing rights to Normal, Confidential and Personal
items in this folder. Editor grants full viewing and modification rights to
Normal, Confidential and Personal items in this folder. None completely
blocks the selected user from seeing any items in this folder. You can also
create a custom configuration for each user by selecting the desired radio
buttons in the Permissions box. Clear the Can invite me to meetings check
box to prevent the selected user from inviting you to meetings and events.

Sharing information
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Delegate access and permissions

■

If you are setting permissions for your Inbox or other mail folder, you will
be able to grant other users access to create, read and delete messages, to
mark messages as read, to administer the folder and to create subfolders.

To set delegate access to all your folders at once:
4.

From the Tools menu, select Options.

5.

Click the Delegates tab. For more details, see the Outlook online help.

Note that your permissions for other users’ Inbox folders are a combination of your
access rights on the IMAP server and the calendar server. For example, you can only
send e-mail on behalf of another user if that user has granted you read and write
permission in his or her Inbox. However, if you only have permissions to create and
modify meetings on behalf of that user, you can still send e-mail notification of that
new meeting to all attendees.
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5
Working Offline
Offline synchronization and capabilities
Oracle Outlook Connector allows you to work with your Inbox, Calendar and other
folders offline, just like Outlook with Exchange. You can choose which folders you
want to synchronize for use offline, and specify filters to select only a subset of
items in those folders.
See the Outlook online help for details on those procedures.
For your convenience, Oracle Outlook Connector also offers additional menu
selections for certain commands:

To work offline:
1.

From the File menu, select Work Offline.

To select individual folders for offline use:
1.

From the Tools menu, select Synchronize.

2.

In the pop-up list, select Make this Folder Available Offline.

To select multiple folders for offline use:
1.

From the Tools menu, select Synchronize.

2.

From the pop-up list, select Offline Folder Settings.

3.

Check the folders you want to make available offline. You may also right-click a
folder to check or uncheck all subfolders contained within it.

Working Offline
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Switching states

Switching states
Oracle Outlook Connector offers you a convenient menu command to switch
between online and offline states.

To go offline or online:
1.

From the File menu, select Work Offline.

Note that going online and offline triggers the same behaviour you have set for
starting up and shutting down Outlook. For details, see "Starting up and shutting
down".

Starting up and shutting down
Starting Outlook
You can choose to have Outlook connect automatically to your mail and calendar
servers, to start automatically in offline mode, or to give you the choice each time
you start up.

To choose a start-up option:
1.

Close Outlook.

2.

Click the Windows Start button, and select Settings.

3.

Select Control Panel from the pop-up list, and double-click the Mail icon.

4.

Click Oracle Outlook Connector in the list and click Properties.

5.

Go to the Startup tab.
If you want to be prompted for a connection mode each time you start up
Outlook, check the Choose a connection type check box. If you want to connect
automatically or work offline by default, clear the Choose a connection type
check box and choose the appropriate radio button.

Shutting down
You can choose to have Outlook synchronize your offline folders automatically
when you shut down, or prompt you whether to synchronize or not.
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Automatic synchronization

To choose a synchronization option:
1.

Close Outlook.

2.

Click the Windows Start button, and select Settings.

3.

Select Control Panel from the pop-up list, and double-click the Mail icon.

4.

Click Oracle Outlook Connector in the list and click Properties.

5.

Go to the Startup tab, and click Synchronize.

6.

To have Outlook synchronize all folders when you shut down, check the When
leaving an online session synchronize folders check box. Then select the
appropriate radio button to have Outlook synchronize automatically or ask you
each time you shut down whether or not to synchronize. To never synchronize
when you shut down Outlook, clear the When leaving an online session
synchronize folders check box.

While Oracle Outlook Connector is synchronizing your offline folders, you may hit
the Skip button to move on to the next folder or the Cancel button to close without
further synchronization.

Automatic synchronization
You can choose an interval at which Outlook will synchronize your offline folders.
This can reduce the amount of time Outlook takes to shut down.

To set the synchronization interval:
1.

Close Outlook.

2.

Click the Windows Start button, and select Settings.

3.

Select Control Panel from the pop-up list, and double-click the Mail icon.

4.

Click Oracle Outlook Connector in the list and click Properties.

5.

Go to the Startup tab, and click Synchronize.

6.

Check the When online, automatically synchronize all offline folders check
box.

7.

Enter a number of minutes in the box given.

Working Offline

5-3

Downloading the calendar server Address Book

Downloading the calendar server Address Book
In order to take advantage of the calendar server user and resource lists when
working offline, you must download the Address Book to your offline storage file.

To download the calendar server Address Book:
1.

From the Tools menu, select Synchronize.

2.

In the pop-up list, select Download Address Book.

3.

Use the radio buttons to choose whether to download all available information
about each Address Book entry you download, or only the minimal necessary
information.

4.

Click Address Book to select which users and resources to download from the
calendar server user and resource lists. Use the Reset button to remove all
existing items from your offline Address Book.

Updating the calendar user and resource lists
You can update your offline calendar user and resource lists at any time with the
most up-to-date information on the server.
1.

Right-click the Calendar icon and select Properties.

2.

On the Administration tab, click Reset.

Protecting your offline storage file
You can protect your offline storage files by setting a password.

To set a password for offline storage:
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1.

Close Outlook.

2.

Click the Windows Start button, and select Settings.

3.

Select Control Panel from the pop-up list, and double-click the Mail icon.

4.

Click Oracle Outlook Connector in the list and click Properties.

5.

Go to the Startup tab, and click Offline Folders Settings.

6.

The Password Protect icon shows an unlocked combination lock if you have no
password set, or a locked combination lock if you have a password set. Click
the Change button to set a new password.

Protecting your offline storage file

Click the Save this password in your password list check box to avoid having to
provide your password each time you access your offline storage.

Working Offline
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6
PDA synchronization
Oracle Outlook Connector synchronizes with a variety of Personal Digital
Assistants (PDAs) through third-party conduit software. For a list of the supported
devices and software versions, please contact your system administrator or see the
other Oracle Outlook Connector product documentation.

Pocket Mirror and Pocket Journal
If you use Pocket Mirror or Pocket Journal, you will need to configure Oracle
Outlook Connector specifically.

To configure Oracle Outlook Connector for Pocket Mirror and Pocket
Journal support:
1.

Close Outlook.

2.

Click the Windows Start button, and select Settings.

3.

Select Control Panel from the pop-up list, and double-click the Mail icon.

4.

Select Oracle Outlook Connector and click Properties.

5.

On the Other tab, click Third-Party Software.

6.

Select the Pocket Mirror or Pocket Journal checkboxes.

PDA synchronization
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7
Coexisting with other Oracle Calendar
clients
Ownership
Oracle’s calendar server keeps a record of ownership, similar to Outlook’s concept
of organizers, for every item added to its database. You may not alter a meeting or
event created by someone else, unless that user has granted you delegate access to
his or her Calendar folder.
If you attempt to delete a meeting or event that you do not own, it will disappear
from your Calendar folder, but will not be not removed from the server database.
Instead, your attendee status will be set to Declined, and the meeting or event will
remain in your Deleted Items folder.
If you attempt to move a Meeting or Event that you do not own by clicking and
dragging it to a new time, the original version will remain in your Calendar as
originally proposed. A copy, owned by you, will be created according to your new
specifications, to which all original attendees will be invited. Outlook will prompt
you with the following message:
You may want to let the Meeting organizer know you changed the Meeting "Title".
If the Meeting organizer sends an update for this Meeting, your changes will be
lost. Is this OK?

Since you are not modifying the original Meeting or Event, but rather creating a
new one, your copy will not be deleted if the original organizer sends an update.
Click OK.
Outlook will now prompt you with the following message:
Your changes could not be saved because you don’t have permission to modify some
or all of the items in this folder. Do you want to save a copy of this item in
the default folder for the item?
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Click Yes to create your altered copy of the original meeting or event. Click No to
return to your Calendar without creating the copy.
Changing a meeting or event’s free/busy display, reminders, and privacy level by
using the right-click pop-up menu will not create a new copy. In this case, however,
your changes will be lost if the organizer sends an update.

Entry mapping
Outlook and Oracle’s calendar server use different terms to refer to the available
types of meetings and events. When Oracle Outlook Connector stores and retrieves
meetings and events, it maps between these event types according to the following
tables.

From client to server:
Outlook

Oracle calendar server

Meeting

Meeting

Appointment

Meeting (with no other people or
resources invited)

All-Day Event

Day Event

Holiday

Day Event

Task

Task

Recurring Meeting, All-Day Event

Repeating Meeting, Day Event

Recurring Task

Unconnected (non-Recurring) Tasks

From server to client:
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Oracle calendar server

Outlook

Meeting

Meeting

Day Event

All-Day Event (time shown as Busy)

Daily Note

All-Day Event (time shown as Busy)

Holiday

All-Day Event (time shown as Free)

Task

Task

Sensitivity / Access level mapping

Oracle calendar server

Outlook

Repeating Meeting, Day Event or
Daily Note

Unconnected (non-Recurring)
Meetings and All-Day Events

Importance level mapping
Outlook and Oracle’s calendar server have different importance levels. When
Oracle Outlook Connector stores and retrieves meetings and events, it maps
between these importance levels according to the following tables.

From client to server:
Outlook

Oracle calendar server

High

High

Normal

Normal

Low

Low

From server to client:
Oracle calendar server

Outlook

Highest

High

High

High

Normal

Normal

Low

Low

Lowest

Low

Sensitivity / Access level mapping
Outlook’s Sensitivity levels are slightly different from Oracle’s calendar server
access levels. When Oracle Outlook Connector stores and retrieves meetings and
events, it maps between sensitivity and access levels according to the following
tables.
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Deleted Items

From client to server:
Outlook

Oracle calendar server

Normal

Normal

Private

Personal

Personal

Personal

Confidential

Confidential

From server to client:
Oracle calendar server

Outlook

Public

Normal

Normal

Normal

Personal

Private

Confidential

Personal

Deleted Items
Whenever you delete or decline a calendar entry, whether from your Inbox or
Calendar folder, that entry is moved to your Deleted Items folder. Other Oracle
calendar clients will display your response to these meetings as “Refused”.
If you remove a meeting or event that you own from
your Deleted Items folder, it will be deleted entirely from the
calendar server database. The schedules of all attendees will be
updated with the deletion.

Warning:
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8
Configuration
This section describes how to set up connections to the various servers that Oracle
Outlook Connector uses to provide mail and calendaring. You may omit your
password from any of these dialogs to have Outlook prompt you at startup.
You may also skip any connections you wish by choosing I do not yet have a _
account.

Creating a new profile with Oracle Outlook Connector
When you create a new profile using the Oracle Outlook Connector service, you
will need to provide the setup wizard with a variety of information for connecting
to your mail and calendar servers.
■

■

■

On the first screen of the Oracle Outlook Connector setup wizard, choose the
Corporate radio button to connect to your organization’s calendar server over a
LAN or VPN connection. Choose the ASP radio button if your calendar and
mail services are provided by a third-party reseller. Choose the I do not yet
have an Oracle Calendar account radio button to skip configuring your
calendar server connection and move on to your e-mail server connections.
Click the Next button to proceed.
If you chose the Corporate radio button, you will have to provide the network
name or address of your server, followed by a comma, followed by the node-ID
or alias of your calendar server node, in the Server name box. Specify the user
name and password of your calendar account in the other boxes of this screen.
Click the Next button to proceed.
If you chose the ASP radio button, you will have to provide the Domain ID
used by your service provider to identify your company, as well as the host
name or names of your provider’s calendar domain service hosts. Your service
provider contact should be able to provide you with this information. Enter the
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user name and password for your calendar account in the other boxes on this
screen. Click the Next button to proceed.
■

■

■

■

■

■

■

■

Configure your IMAP4 server connection for incoming mail. If you do not have
an account or wish to skip this step, check the I do not yet have an IMAP4
account check box. Otherwise, enter the host name of your IMAP4 server in the
Server name box. You can check the Use same settings as my Oracle Calendar
Server check box if your mail and calendar accounts have the same user name
and password. Click the Next button to proceed.
If you did not check the Use same settings as my Oracle Calendar Server check
box, you will have to enter the user name and password for your incoming
e-mail account. Click the Next button to proceed.
Configure your SMTP server connection for outgoing mail. If you do not have
an account or wish to skip this step, check the I do not yet have an SMTP
account check box. Otherwise, enter the host name of your SMTP server in the
Server name box. If your outgoing e-mail server requires a user name and
password, check the The server requires authentication check box. You can
check the Use same settings as my IMAP4 server check box if your outgoing
and incoming e-mail accounts have the same user name and password. Click
the Next button to proceed.
If you specified that your SMTP server requires authentication and not to use
the same settings as your IMAP4 server, you will have to provide the user name
and password for your SMTP server. Click the Next button to proceed.
Enter the name and e-mail address that you wish to be displayed for your
outgoing e-mail. Click the Next button to proceed.
If you wish to enable the offline capabilities of Oracle Outlook Connector, check
the I will use this computer while not connected to the network check box.
Check the Choose a connection type next time you log on using this profile
check box to select at startup whether you want Outlook to connect to your
mail and calendar servers or to work offline. Click the Next button to proceed.
Confirm that all the information you have entered is correct, and click the Next
button to proceed.
Specify the location of your personal folder file, or choose a new location if you
do not yet have a personal folders file. Click the Next button to proceed, and
click the Finish button to complete your Oracle Outlook Connector setup.

When adding Oracle Outlook Connector to an existing profile, the setup wizard is
not available. Instead, you will enter the same information directly in the Oracle
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Outlook Connector configuration dialog box. See the following help topics for
details.

Connecting to the calendar server
The calendar server provides Oracle Outlook Connector with your calendar, tasks,
contacts, journal and notes.

To configure a calendar server connection:
1.

Close Outlook.

2.

Click the Windows Start button, and select Settings.

3.

Select Control Panel from the pop-up list, and double-click the Mail icon.

4.

Select Oracle Outlook Connector and click Properties.

5.

On the Calendar tab, fill out the fields provided.
■

■

You can select the I do not yet have an Oracle Calendar account check box
to use Oracle Outlook Connector for mail only.
You can specify your calendar server using either a Calendar Domain
Service host name and Domain ID (for installations using a third-party
service provider) or a host name and Node-ID (for corporate installations).
Consult your system administrator for the necessary information.
To use the third-party service provider sign-in mode, click the This server
Requires a Domain Service checkbox. Click Settings to specify a Domain
ID and a list of Calendar Domain Service hosts.
Clear the This server Requires a Domain Service checkbox to use the
corporate sign-in mode. Specify your server host name and node-ID,
separated by a comma, in the Server name box.

■

■

Click the Save this password in your password list check box to avoid
having to provide your calendar server password each time you connect.
The Advanced button provides the ability to specify a port for your
calendar server if required, and your preferred display format for the
names of other calendar server users. For details, see "Choosing a name
format".
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Connecting to the IMAP mail server
The IMAP server receives and stores your incoming mail.

To configure an IMAP server connection:
1.

Close Outlook.

2.

Click the Windows Start button, and select Settings.

3.

Select Control Panel from the pop-up list, and double-click the Mail icon.

4.

Select Oracle Outlook Connector and click Properties.

5.

On the IMAP4 tab, fill out the fields provided.
■

■

■

■

You can select the I do not yet have an IMAP4 account check box to use
Oracle Outlook Connector without the ability to access incoming mail.
Specify the IMAP server name in the Server Name box.
Specify your account name and password in the fields provided. Click the
Use same settings as my Oracle Calendar Server check box to use the same
user name and password you provided for your calendar server. Click the
Save this password in your password list button to avoid having to
provide the password each time you connect.
Click Advanced to provide a port number for the IMAP server or specify a
Secure Sockets Layer (SSL) connection.
If Transport Layer Security (TLS) is set up on your IMAP server, Oracle
Outlook Connector will take advantage of it automatically unless you
specify an SSL connection. If you do, Oracle Outlook Connector will use
SSL instead of TLS.

Connecting to the SMTP mail server
The SMTP server sends your outgoing mail.

To configure an SMTP server connection:
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1.

Close Outlook.

2.

Click the Windows Start button, and select Settings.

3.

Select Control Panel from the pop-up list, and double-click the Mail icon.

4.

Select Oracle Outlook Connector and click Properties.

Using POP instead of IMAP

5.

On the SMTP tab, fill out the fields provided.
■

■

■

■

■

You can select the I do not yet have an SMTP account check box to use
Oracle Outlook Connector without the ability to send outgoing mail.
Specify the SMTP server name in the Server Name box.
If your SMTP server requires a user name and password, click the The
server requires authentication check box. Click Settings to specify your
user name and password. You can click the Use same settings as my
incoming mail server check box to automatically use the same account
name and password you provided for your IMAP server. Click the Save
this password in your password list button to avoid having to provide the
password each time you connect.
Enter your display name and e-mail address. You may also specify an
organization and reply-to addresses you would like to include in your
outgoing mail. These two fields are optional, and will not be prompted for
if left blank.
Click Advanced to provide a port number for the SMTP server, specify a
Secure Sockets Layer (SSL) connection, and configure how often the SMTP
server will automatically attempt to resend undelivered messages for you.
If Transport Layer Security (TLS) is set up on your SMTP server, Oracle
Outlook Connector will take advantage of it automatically unless you
specify an SSL connection. If you do, Oracle Outlook Connector will use
SSL instead of TLS.

Using POP instead of IMAP
You can configure Oracle Outlook Connector to use a POP mail server instead of
IMAP using Microsoft’s Internet E-mail service provider. For more on the difference
between POP and IMAP, see "IMAP vs. POP".
For instructions on setting up Microsoft’s Internet E-mail service provider, see
http://support.microsoft.com/support/kb/articles/q195/5/00.asp.
The following limitations apply when using Oracle Outlook Connector with POP
mail instead of IMAP:
■

■

Your mail items will be stored in your offline folders.
You will not be able to share or subscribe to server-based mail folders, or use
delegate rights for mail folders.
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■

You will not be able to view public folders.

Making Oracle Outlook Connector your default service
provider
Oracle Outlook Connector works best when it is installed as your default service
provider for mail.

To make Oracle Outlook Connector your default mail provider:
1.

From the Tools menu, select Services.

2.

Select the Delivery tab.

3.

In the Deliver new mail to the following location list, click Oracle Connector <your user name>.

Setting the server refresh interval
You can specify a time interval at which Oracle Outlook Connector will
automatically query the mail and calendar servers for new and modified items.

To set the refresh interval:
1.

Close Outlook.

2.

Click the Windows Start button, and select Settings.

3.

Select Control Panel from the pop-up list, and double-click the Mail icon.

4.

Select Oracle Outlook Connector and click Properties.

5.

On the Other tab, enter the desired refresh interval in minutes in the Check for
new entries every field.

Note that your mail and calendar servers may have settings that will override the
value you specify here.

Configuring Add-ins
Service providers like Oracle Outlook Connector or Exchange supply the Outlook
client with Add-Ins and COM Add-Ins that extend the range and functionality of
the application. To maximize the features and performance of Oracle Outlook
Connector, certain Outlook Add-Ins and preferences must be modified. You should
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Configuring offline support

also make sure to remove Add-ins specific to Microsoft Exchange when running
Oracle Outlook Connector.

To configure Oracle Outlook Connector Add-Ins:
1.

From the Tools menu, select Options.

2.

On the Other tab, click Advanced Options.

3.

Click Add-In Manager.

4.

Clear the Exchange Extensions property pages check box in the list.

5.

Make sure the Oracle Connector check box is selected, as well as any other
Add-ins you want to install.

If the Oracle Connector Add-In is not listed, you must install it.

To install the Oracle Connector Add-in:
1.

In the Add-in Manager, click Install.

2.

In the Install Extension dialog box, click the file cstms.ecf. If this file is not
present, you may have to re-install Oracle Outlook Connector.

3.

In the Add-In Manager list box, ensure that Oracle Connector is available in the
list and that its check box is selected.

To configure COM Add-Ins (Outlook 2000 only):
1.

From the Tools menu, select Options.

2.

On the Other tab, click Advanced Options.

3.

Click COM Add-ins.

4.

Select all available Oracle Connector check boxes.

Configuring offline support
You can configure Oracle Outlook Connector to download specified mail and
calendar folders to your hard drive so you can work with them when you are not
connected to the mail and calendar servers.

To configure offline support:
1.

Close Outlook.

2.

Click the Windows Start button, and select Settings.
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3.

Select Control Panel from the pop-up list, and double-click the Mail icon.

4.

Select Oracle Outlook Connector and click Properties.

5.

On the Startup tab, click the Enable offline use check box.
■

■

■

Select whether you prefer to connect to the network automatically on
startup, work offline automatically, or be prompted for your choice.
Click the Synchronize button to set whether you want Outlook to
synchronize your folders automatically when you sign out, and to set an
automatic refresh interval at which Outlook will automatically synchronize
your offline folders while you are online.
Click the Offline Folders Settings button to specify a path for your offline
information, assign a password and encryption if desired, and optimize
your offline folders by compacting or purging messages.

Selecting folders for automatic refresh
Oracle Outlook Connector automatically refreshes the contents of your folders
periodically as you work. You can choose which folders to include in these
automatic refreshes.

To select folders for automatic refresh:
1.

Click the Tools menu, select Options.

2.

On the Oracle Connector tab, click Calendar Preferences.

3.

In the Include these folders during idle refreshes box, check the folders you
wish to refresh automatically.

Setting a time range for other users’ Calendar folders
In order to speed up opening other users’ Calendar folders, you can specify a time
range for the information you will see.

To set a time range for other users’ Calendar folders:
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1.

Click the Tools menu, select Options.

2.

On the Oracle Connector tab, click Calendar Preferences.

3.

In the When opening other users’ calendars show data box at the bottom of the
dialog, set the start and end points for the time range desired.

Slow network connections

The calendar server user and resource lists
Oracle’s calendar server provides an Address Book listing all calendar users and
resources available for booking and mail delivery. You can access these lists the
same way as any other Outlook Address Book, but you may not modify the lists
themselves.
If the calendar server user and resource lists are very large, you may choose to
disable them, and not load them into your Outlook client.

To enable or disable the calendar server user and resource lists:
1.

Click the Tools menu, select Options.

2.

On the Oracle Connector tab, click Calendar Preferences.

3.

Check or clear the Load Oracle Calendar address lists when working online
check box.

You will have to close and re-open Outlook for your change to take effect.

Displaying an icon for unavailable servers
You can choose to have Outlook display a small information icon in the lower right
corner of the window when a server is unavailable or a connection is skipped.

To display the unavailable servers icon:
1.

Close Outlook.

2.

Click the Windows Start button, and select Settings.

3.

Select Control Panel from the pop-up list, and double-click the Mail icon.

4.

Select Oracle Outlook Connector and click Properties.

5.

On the Other tab, check the Display icon when a server is not configured
check box.

Slow network connections
To optimize performance when using a slow network connection, you can choose to
automatically disable certain features of Oracle Outlook Connector including
automatic folder refreshes and synchronization and client-side e-mail rules when
operating below a specified network speed.
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To automatically detect slow connections:
1.

Close Outlook.

2.

Click the Windows Start button, and select Settings.

3.

Select Control Panel from the pop-up list, and double-click the Mail icon.

4.

Select Oracle Outlook Connector and click Properties.

5.

On the Other tab, check the Check for slow or latent network conditions check
box.

6.

Use the slider to set the network speed threshold below which to disable
automatic refreshes and other network-intensive operations. Move the slider to
the Low end of the range to set the threshold at higher network speeds. Move
the slider to the High end of the range to set the threshold at much lower
network speeds.

7.

Select the Prompt radio button to have Outlook ask for confirmation before
disabling network-intensive features. Select the Automatically radio button to
have Outlook disable network-intensive features without a prompt.
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Maintenance
Resetting folder contents
You can reset your folders at any time with the current contents of the mail server,
getting the most up-to-date information for your offline use. Unlike synchronizing
your offline folders, which verifies and compares online and offline information,
this command simply overwrites your local copies with information from the
server.

To reset the contents of all folders:
1.

From the Tools menu, select IMAP4 Folders.

2.

In the pop-up list, select Reset Folder List.

To reset individual folders:
1.

Right-click the folder you want to reset, and select Properties.

2.

On the Administration tab, click Reset.

Compacting offline folders
You can compact your folders to reduce the amount of space they take up and
reclaim your hard disk.

To compact folders:
1.

From the Tools menu, select Compact.

2.

In the pop-up list, select This Folder to compact only the current folder, or All
Folders to compact all offline folders.

Maintenance
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Installing the Oracle Calendar Appointment Form
The Oracle Calendar Appointment Form provides real-time Attendee Availability
and Attendee Status for meetings and events in your Calendar folder. If you do not
see “Unconfirmed” listed along with “Busy”, “Out of Office” and “No Information”
below the Attendee Availability timeline for a meeting, you may need to re-install
your Oracle Calendar Appointment form.

To verify that the Appointment form is installed:
1.

Right-click the Calendar folder.

2.

Click Properties, and then select the Forms tab.

3.

If Oracle Calendar Appointment is not listed in the box labeled Forms
associated with this folder, you must install it.

To install the form automatically:
1.

Right-click the Calendar folder and click Properties.

2.

On the Forms tab, click Manage.

3.

Select the Publish Form automatically when folder is first opened check box.

To install the form manually:
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1.

Right-click the Calendar folder and click Properties.

2.

On the Forms tab, click Manage.

3.

Next to Oracle Calendar Appointment Form, click Install.

10
Why Can’t I...
Where did my Contact’s attachment go?
Although attachments can be added normally to a contact, Oracle Outlook
Connector does not currently support the ability to save attachments for contacts.

Why can’t I AutoPreview my messages?
When AutoPreview is selected, Outlook opens local copies of all messages within
the current folder, and displays the first three lines of each message. However,
Oracle Outlook Connector only downloads the headers of your messages from the
IMAP server, leaving the full text stored on the server. No local copies of your
messages exist for Outlook to open, therefore AutoPreview cannot be supported.
Oracle Outlook Connector does support the Preview Pane normally.

Why can’t I see Category headers?
Oracle Outlook Connector does support the ability to view your messages by
category within all folders. However, the expandable row separators normally
shown in this view are created by Microsoft Exchange, and are not implemented in
this release of Oracle Outlook Connector.

Why doesn’t my contact’s Journal tab work?
The Journal tab is currently unavailable when viewing contacts using Outlook 98.
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Why can’t I customize my current view?

Why can’t I customize my current view?
The current view can be customized in any way permitted by the View Summary
dialog box (View, Current View, Customize Current View). The sole exception is
that no Group By features are implemented in this release of Oracle Outlook
Connector.
If you attempt to change the settings in the Group By dialog box, your folder will
appear empty when you click the OK button in the View Summary dialog box.
Ensure that the Group By value in the View Summary dialog box is set to None
before clicking OK.

Why can’t I detect and repair a folder?
Oracle Outlook Connector does not currently support the Inbox Repair utility.

Why can’t I use Mail Merge?
The ability to merge contact lists with external Word files is not supported in this
release of Oracle Outlook Connector.

Why can’t I set reminders on my messages?
The ability to set reminders on mail messages is not supported in this release of
Oracle Outlook Connector.

Why can’t I change a meeting into an all day event?
The ability to change a meeting into an all day event and an all day event into a
meeting is not supported in this release of Oracle Outlook Connector.

Why can’t I recall a message?
Message Recall relies on Microsoft Exchange Server; it is therefore unavailable
when using Oracle Outlook Connector.
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Why can’t I receive delivery receipts?

Why can’t I create a new folder?
New folders you create in your Oracle Outlook Connector profile or in a public
folder on the e-mail server may only contain mail items. Ensure that the Folder
contains: field of the Create New Folder dialog box is set to Mail Items before
clicking OK.
Personal folders you create locally on your machine may contain any kind of items.
Depending on the setup of your mail server, you may only be allowed to create mail
folders in certain places (inside the Inbox, for example).
If none of these are the cause, it may be that your folder name contains special
characters that the IMAP server will not allow.

Why can’t I view attendee availability and response?
If you cannot view attendee availability or attendee response (for Meetings and
Events that you have created), it is possible that the Oracle Calendar Appointment
Form is not correctly installed.
For more information, see "Installing the Oracle Calendar Appointment Form".

Why can’t I attach an OLE object?
The ability to set an OLE-style attachment is not supported in this release of Oracle
Outlook Connector.

Why can’t I receive delivery receipts?
Oracle Outlook Connector will process your requests for delivery receipts normally.
However, these requests may or may not be honoured by the SMTP e-mail delivery
server that handles your messages on the way to their destinations.
Some mail servers cannot process delivery receipts. Others with virus checking
software installed may consider the code for your request to be a potential virus
hazard, and delete it.
If you are not receiving delivery receipts, consult your system administrator.
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Why can’t I recover deleted items?

Why can’t I recover deleted items?
The ability to recover deleted items is an extension of Microsoft Exchange that is
currently not supported by Oracle Outlook Connector.

Why can’t I send a link to this folder?
The File menu command Send Link to This Folder is currently unavailable with
Oracle Outlook Connector.

Why can’t I set Send Options for new messages?
The ability to set formatting, voting buttons and delivery options using the Send
Options dialog box is not fully supported by Oracle Outlook Connector.

10-4 User’s Guide

Index
A
Accepting a meeting, 2
Access rights, 1
Add-ins, 6
Address Book
downloading, 4
All day events, 2
Appointment Form, 2, 3
Assistance, 2
Attachments
contacts, 1
OLE, 3
Attendee availability, 2, 3
Attendee response, 3
Attendee status, 2
Automatic synchronization, 3, 9
AutoPreview, 1
Availability, attendee, 2

C
Calendar server, 1
connecting, 3
Categories, 1
Changing a meeting, 2
Configuring
add-ins, 6
automatic refresh, 8
calendar server connections, 3
Calendar time ranges, 8
default service provider, 6
IMAP server connections, 4
offline support, 7

POP e-mail, 5
refresh folders, 8
refresh interval, 6
slow network connections, 9
SMTP server connections, 4
Connections
calendar server, 3
configuring in setup wizard, 1
IMAP server, 4
slow, 9
SMTP server, 4
unavailable servers icon, 9
Contacts
attachments, 1
journal, 1
Mail Merge, 2
Creating a folder, 3
Customize current view, 2

D
Declining a meeting, 2, 4
Delegates, 1
Deleted Items, 4
Deleted messages, 2
Deleting a meeting, 1, 4
Delivery receipts, 3
Detect and Repair, 2
Downloading the calendar server Address Book,

4

E
E-mail
IMAP vs. POP,

1, 5

Index-1

notification, 3
retrying delivery,
Exchange, 1, 6

L

3

Lists
users and resources,

F
Folder sharing, 1
Folders
creating, 3
Deleted Items, 4
detect and repair, 2
IMAP, 1
permissions, 1
refreshing, 8, 9
Send Link to this Folder,
Formats, name, 4
Free/busy information, 2

4, 9

M

Group By, 2

Mail Merge, 2
Mapping
entry types, 2
Importance and priority levels, 3
sensitivity and access levels, 3
Meetings, 2
Message recall, 2
Message-based scheduling, 1
Messages
reminders, 2
Send Options, 4
Microsoft Exchange, 1
MIME source, 3
Moving a meeting, 1

H

N

4

G

Help,

2

I
iCalendar, 3
Icon for unavailable servers, 9
IMAP, 1, 5
IMAP Folders, 1
resetting, 1
IMAP server
connecting, 4
IMAP vs. POP, 5
Importance and priority levels, 3
Information, 2
Installing
Oracle Calendar Appointment Form, 2

J
Journal
contacts,

1

Name formats, 4
Network connections, 9
Notification
e-mail, 3
iCalendar, 3

O
Objects
OLE, 3
Offline
Address Book, 4
configuring, 7
PDA synchronization, 1
preferences, 4
security, 4
startup and shutdown, 2
synchronization, 1, 3
OLE attachments, 3
Opening another user’s folders,
Oracle Calendar
Appointment Form, 2, 3

1, 8

Index-2

coexistence, 1
Importance and priority levels, 3
Mapping entry types, 2
Mapping sensitivity and access levels,
Oracle Outlook Connector, 1
Setup wizard, 1
Organizers, 1
Ownership, 1

Sensitivity and access levels,
Setup wizard, 1
Shutting down Outlook, 2
SMTP server
connecting, 4
Starting Outlook, 2
Status, attendee, 2
Subscribing, 1
Synchronization
automatic, 3, 9
offline, 1
offline Address Book, 4
PDA, 1
preferences, 2

3

P
Password, 4
PDA synchronization, 1
Permissions, 1
Planning a meeting, 2
Pocket Journal, 1
Pocket Mirror, 1
POP, 1, 5
Preferences
offline, 2
wireless, 2
Preview Pane, 1
Profiles
adding Oracle Outlook Connector, 1
creating with Oracle Outlook Connector,
Purging deleted messages, 2

T
Time ranges for Calendar folders,

1

Unavailable servers icon, 9
Unconfirmed meetings, 2
Unsubscribing, 1
Updating user and resource lists,
User and resource lists, 4, 9

V

Real-time scheduling, 1
Recalling a message, 2
Receipts
delivery, 3
Recovering deleted items, 4
Refresh interval, 6
Refreshing folders, 8
Reminders, 2
Resetting IMAP folders, 1
Retrying e-mail delivery, 3

Viewing
by category, 1
customizing, 2

Security, 4
Send Options, 4
Sending a link to a folder,

4

8

U

R

S

3

4

W
What’s new, 1
Why can’t I...
attach an OLE object, 3
AutoPreview my messages, 1
change a meeting into an all day event,
create a new folder, 3
customize this view, 2
detect and repair this folder, 2
recall a message, 2
receive delivery receipts, 3

2

Index-3

recover deleted items, 4
save an attachment on a Contact, 1
see Category headers, 1
send a link to this folder, 4
set reminders on a message, 2
set Send Options for new messages, 4
use Mail Merge, 2
use my contact’s Journal tab, 1
view attendee availability and response, 3
Wireless preferences, 2

Index-4

