Skip Headers

Oracle Workflow Administrator's Guide
Release 2.6.3

Part Number B10283-02
Previous Next       Contents Index Glossary
         Previous  Next          Contents  Index  Glossary

Oracle Workflow Hardware and Software Requirements

The components of Oracle Workflow require the following hardware and software configurations. Some of the requirements are different for standalone Oracle Workflow and Oracle Workflow embedded in Oracle Applications. Check the installation documentation for your installation of Oracle Workflow to determine the exact requirements for your version.

Warning: Please follow the necessary security precautions against viruses and unauthorized access when installing any software that allows remote access.
Attention: Oracle Net Services require and only support the use of Microsoft's TCP/IP drivers.
Note: To determine which database versions are supported by your version of Oracle Workflow, please refer to the installation documentation for your installation.
If you are installing Oracle Workflow Server on Microsoft Windows NT, the following additional hardware and software configurations are required:
Attention: While the version of Oracle Workflow offered to Oracle8i Database Standard Edition customers is exactly the same as the version offered to Oracle8i Database Enterprise Edition customers, it is important to note that Oracle Workflow leverages Oracle8i Database functionality. Consequently, using an Oracle8i Database Standard Edition database limits some of the features available for use by the Oracle Workflow Business Event System.
For example:
In Oracle9i Database and higher, however, these restrictions no longer apply. Exactly the same functionality is available with Oracle Workflow in an Oracle9i Database and higher, Standard Edition, as in an Oracle9i Database and higher, Enterprise Edition.
To view notifications you need a Web browser application that supports JavaScript and Frames. To view the Workflow Monitor you need a Web browser that supports Java Development Kit (JDK) Version 1.1.8 or higher and Abstract Windowing Toolkit (AWT), such as Netscape Communicator version 4.76 or a higher version of 4.7x, or Microsoft Internet Explorer version 5.0x or 5.5x.
Attention: To implement single sign-on integration, you must install Oracle Workflow with Oracle Application Server, and you must use a version of the Oracle Database that is certified with your version of Oracle Application Server.

         Previous  Next          Contents  Index  Glossary

Oracle Logo
Copyright © 2003 Oracle Corporation.

All rights reserved.