Using Siebel Tools > Customizing Your Tools Environment >

Showing and Hiding Windows

You show and hide windows using toggles on the View menu.

To show or hide a window using the View menu

  1. Choose View > Windows.

    A list of windows appears in a secondary pop-up menu. A visible window is identified with a check mark. A hidden window has no marker.

  2. Select the window you want to show or hide.

    If the window was hidden, it appears. If the window was visible, it is hidden.

NOTE:  To show or hide the Bookmarks window, you can also use the Go menu (Go > Bookmarks List).

To hide a window using a right-click menu

  1. Right-click the window title of the window you want to hide.
  2. From the pop-up menu that appears, choose Hide.

    The window no longer appears in the Siebel Tools application window.

Related Topics

Docking Windows

Showing and Hiding the Object Explorer

Using Siebel Tools