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Version 7.0.4

Chapter 6: Using the Calendar 0

July 24, 2003

Calendar Tasks 0

Adding an Activity to the Calendar
Replace the paragraph under Step 5 of To add an activity to the calendar with the following:

The activity appears in your calendar as long as it has a start time.

Appendix A: Keyboard Shortcuts 0

April 14, 2003

Remove the following row from Table A-1: Command Shortcuts on page A-3:

Action Basic Mode Extended Mode Context

Synchronize Calendar CTRL+ALT+0 Application
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Version 7.0.3

Chapter 1, Overview 0

March 13, 2002

Add the following information after “Browser Security Settings” on page 1-4:

Exiting the Application 0

You should not close the browser window to exit the Siebel application. Instead, exit the application 
by choosing File > Log Out from the application-level menu.

Chapter 2, Siebel Application Window 0

Application-Level Menu 0

March 13, 2002

Add the following table below the Help menu description on page 2-4:

Table 1-1. Help Menu Commands

Help Menu Command Description

Contents Opens Online Help

Technical Support Opens the Technical Support dialog box, which 
provides details about the Siebel application 
including which version of the software you are 
using, the user name you logged in with, and other, 
more technical, details.

Suggestion Box Opens a special survey on the Siebel Systems Web 
site in which you can provide suggestions for the 
Siebel product you are using.

About Record Opens the About Record dialog box. For 
information about the About Record dialog box, see 
“Spell Checking” on page 3-24.
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Filtering a set of records 1

January 3, 2002

Update the following table entries in Table 2-1, Show Drop-Down Filters on page 2-10:

Chapter 3, Records and Fields 1

March 13, 2002

Using Record Hyperlinks 1

Add the following beneath the Tip on page 3-13:

About SRF Opens the About SRF dialog box which provides 
detailed technical information about the software 
repository file associated with the Siebel 
application you are running.

About View Opens the About View dialog box which provides 
details about the screen, view, and technical 
components of what is currently being displayed in 
the application window.

About Siebel Opens the About Siebel dialog box which provides 
copyright information and a brief discussion of 
Siebel Systems’ software products.

Filter Description

All Accounts This allows you to see every account in the database to which you have 
access.

View Other’s Activities This view appears in the Activities screen. It allows you to view your own 
activities, the activities of any direct reports, and the activities of anyone who 
has added you to their Calendar Access list. You can only see the activities 
for each of these users individually (as opposed to seeing them all in the 
same list). To see the activities for a specific user, pick that user from the 
Owner drop-down list. If you have access to someone else's activities, you 
only have read-only access regardless of whether that user has given you 
update access in his or her Calendar Access list.

Table 1-1. Help Menu Commands

Help Menu Command Description
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When you drill across screens using record hyperlinks, you will remain in the same thread, meaning 
you may find yourself in a new screen and view, but you will not see all of the records available in 
that screen and view. If you want to see every record in the new screen to which you have access, 
you must click the current screen tab.

Add the following section to the end of Chapter 3. 

Keyboard Shortcuts 1

Keyboard shortcuts allow you to use sequences of keystrokes as an alternative to the mouse for 
executing commands and navigating through your Siebel application. Typically these key sequences 
are combinations of the CTRL, ALT, and SHIFT keys, along with the standard keys on your keyboard. 

Many of the default keyboard shortcuts provided by your Web browser are also available for use in 
Siebel applications. For example, you can navigate sequentially through fields within the application 
views using the TAB key.

Useful Command Shortcuts
Record Manipulation: New Record, Delete Record, Copy Record, Edit Record, Save Record, Undo 
Record.

Query Management: New Query, Execute Query, Refine Query, Save Query As.

Record Navigation: Next Record, Previous Record, Next Page, Previous Page.

For a list of shortcuts, see Appendix A, “Keyboard Shortcuts.”

Modes of Operation
Keyboard shortcuts are available in two modes: basic and extended. A shortcut can be specific to 
one mode or it can be common to both modes. A full set of keyboard shortcuts ship with Siebel 
applications. These shortcuts are defined in Siebel Tools. Ask your Siebel administrator if you need 
to know which mode is implemented with your Siebel application.

Extended Mode
Extended mode keyboard shortcuts are the default mode of operation for Siebel applications. 
Extended mode shortcuts can include any key sequence, including the ones already used by your 
Web browser. In a case where the Siebel application and the Web browser use an identical key 
sequence, the extended Siebel shortcut wins, and the browser shortcut fails. Extended mode 
shortcuts can use any special keys, such as function keys or arrow keys, in their key sequences.

To use extended mode shortcuts, your browser must be configured to accept ActiveX controls. Your 
Siebel administrator may have already set up your machine to do this, or you may be prompted by 
a dialog box when you first log in to your Siebel application to accept a software download from 
Siebel Systems, Inc.
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Basic Mode
Basic mode keyboard shortcuts cannot use any key sequences already being used by your Web 
browser. In a case where the Siebel application and the Web browser use an identical key sequence, 
the Web browser shortcut wins and the basic Siebel shortcut fails. Basic mode shortcuts can only 
use standard keys, such as letters and numbers.

NOTE: If you are unsure which keyboard shortcuts you should use, see your Siebel administrator.

Chapter 4, Search and Query 1

Query Tips 1

March 13, 2002

Add the following to page 4-6:

■ You cannot query on Notes view when you are connected to the server.

NOTE: You cannot indicate a blank query as the default. There is no way to set user preferences so 
that no query is executed when you navigate to a new screen.

Query Operators 1

January 3, 2002

The following information should appear below Table 4-1, Common Query Operators, page 4-5:

Caution: All query operators are reserved Siebel query language. If 
you create a query which contains a query operator in it acting as 
regular text, you must put the query in double quotes. For example, 
running a query for records containing the following text: call is 
closed, will fail. The word IS falls into the category of reserved 
Siebel query language, because it is used in the query operators IS 
NULL, IS NOT NULL, and so on. If you put “call is closed” in double 
quotes, the system will be able to return all records containing the 
text call is closed.
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Chapter 5, Communication Tools 1

Importing and Exporting 1

March 13, 2002

Add the following paragraph and note on page 5-10:

If the data you are exporting contains dates or numbers, they will be formatted according to your 
machine’s Regional Settings properties. Your Regional Settings are configured using the Control 
Panel.

NOTE: In some cases, the formatting may depend on the Regional Settings set up by your company 
on the server. Check with your Siebel administrator.

Importing and Exporting 1

January 3, 2002

The following replaces the note under Importing and Exporting on page 5-10:

You can only import data into certain parts of your Siebel application. In particular, you cannot 
import contacts into the My Personal Contacts view. The only way to add personal contacts is by 
creating new records in the Personal Contacts view, or by synchronizing with a personal information 
manager (PIM) such as Microsoft Outlook. See your Siebel administrator for more information.

NOTE: You can import a maximum of 2,000 records at one time.

Message Bar 1

March 13, 2002

The following replaces the last paragraph in this section on page 5-14:
7



To fast forward or reverse through messages, click and hold the arrow keys to the left and the right 
of the message bar. You can customize the behavior of the message bar in the Message Broadcasting 
tab in your User Preferences screen. To learn about customizing the message bar, see “Customizing 
Aspects of the Message Bar” on page 7-11. 1

Calendar 1

March 13, 2002

The following replaces the existing paragraph about the calendar’s show less mode on page 5-17:

Calendar Show Less Mode. The less mode will limit the activities you see in each calendar view. In the 
My Daily view, you will only see activities that have been scheduled within the hours of your regular 
work day (as defined in the Calendar tab of the User Preferences screen). For more information about 
setting up your calendar preferences, see “Customizing Aspects of the Calendar” on page 7-12. In 
the My Weekly and My Monthly views, only a limited number of records per day will be displayed 
in the show less mode. You may find the show less mode is helpful when you want to view your 
entire calendar on one screen or print it on one page.

The following are additions to the Calendar section:

Using Group Calendars
If you are the member of a group, you will likely want to see certain calendar activities common to 
all group members such as trade shows, training events, holidays, and so on. Having access to a 
shared calendar would achieve this. Your administrator can create a user representing your group 
and give you and your group members access to it. See your administrator for details.

Printing Your Calendar

To print a list of your activities

1 Navigate to the Calendar screen.

2 In the Show drop-down list, select My Calendar.

3 Click the My Daily, My Weekly, or My Monthly tab, depending on which activities you would like 
to print.

4 From the application-level menu, select View > Reports.

The Reports dialog box appears.

5 Click Run.

A report appears containing a list of the activities on your calendar.
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6 Click the print button.

Chapter 6, Customization 1

March 13, 2002

User Preferences 1

Add the following note beneath Figure 6-2 on page 6-5:

NOTE: Some settings may not take effect until you log out and then log back in to your Siebel 
application.

Customizing the Message Bar
Add the following table beneath Step 4 on page 6-11:

Field Description

Scroll Speed Choose a speed at which messages will scroll 
across the bottom of the application window: 
Stopped, Slow, Medium, Fast.

Arrow Scroll Speed Choose a speed at which messages will scroll when 
you click the arrows at either end of the message 
bar: Stopped, Slow, Medium, Fast.

Mouseover Pause Speed Choose a speed at which the messages will scroll 
when the cursor of your mouse hovers over it: 
Stopped, Slow, Medium, Fast.

Update Interval (seconds) Enter the interval of time in seconds at which you 
would like the message bar to refresh.

Show Check this box to show the message bar in the 
application window. To hide the message bar, 
uncheck this box.
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Appendix B, Query Operators 1

March 13, 2002

Update the second row on page B-3 as follows:

<> Placed before the value, returns 
records containing a value that 
is not equal to the query value.

<>6/20/01 finds all records in which 
the value in the query field is not 20 
June 2001.<>Paris finds all the 
records in which the value in the query 
field is not Paris.
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