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Additional Documentation Intro

The product documentation set for Siebel eBusiness Applications, MidMarket 
Edition, is provided on the Bookshelf, MidMarket Edition CD-ROM. For general 
information about Siebel product documentation, see the Bookshelf, MidMarket 
Edition home page, and Documentation Roadmap, MidMarket Edition.

Siebel Systems, Inc., reserves the right to modify the documentation for Siebel 
eBusiness Applications at any time. For updates to Siebel documentation, go to the 
SupportWeb site (http://ebusiness.siebel.com/supportweb/). 

If you want to order additional Siebel documentation and copies of the Bookshelf, 
MidMarket Edition CD-ROM, go to Books Online at http://ebusiness.siebel.com/
booksonline.

To access both SupportWeb and Books Online, you will need to provide the user 
name and password you received from Siebel Support Services 
(support@siebel.com).

NOTE: All Siebel MidMarket product names include the phrase MidMarket Edition 
to distinguish this product from other Siebel eBusiness Applications. However, in 
the interest of brevity, after the first mention of a MidMarket product in this 
document, the product name will be given in abbreviated form. For example, after 
Siebel Call Center, MidMarket Edition, has been mentioned once, it will be referred 
to simply as Siebel Call Center. Such reference to a product using an abbreviated 
form should be understood as a specific reference to the associated Siebel 
MidMarket Edition product, and not any other Siebel Systems offering. When 
contacting Siebel Systems for technical support, sales, or other issues, note the full 
name of the product to ensure its proper identification and handling.

What’s New in This Release Intro

For a list of features new in this release, see the “What’s New” books included on 
the Bookshelf, MidMarket Edition CD-ROM. Your Siebel implementation may not 
have all the features described in those guides, depending on which software 
modules you have purchased.
Int ro -2 Fundamentals MidMarket Edition Version 7.0.4
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Siebel Systems Welcomes Your Comments
Siebel Systems Welcomes Your Comments Intro

To help us improve our products, we want to know about any corrections or 
clarifications to this guide that you would find useful. Please include in your 
message:

■ The title and version of the guide (very important)

■ The name and version number of the Siebel eBusiness Application you are using

■ Your name, job title or functional area, company name, phone number, and 
email address

Contact us through regular mail or email at:

Siebel Systems, Inc.
Technical Publications Department
2207 Bridgepointe Parkway
San Mateo, CA 94404-5009

doc@siebel.com 

We appreciate your feedback.
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Overview

Siebel Fundamentals
Siebel Fundamentals 1

This guide provides you with detailed instructions on how to use the general 
functionality of any Siebel application. This guide will give you a solid 
understanding of the Siebel application window elements, the navigation, and how 
to work with data. You will also learn how to locate the information you need using 
search and query functions.

It is important that you understand the fundamental elements of your Siebel 
application. Knowing these elements will decrease the time you spend learning to 
use other Siebel applications.

The Siebel 7 product line is built around a Web interface. If you are familiar with 
working on the Web, the look and feel of the user interface will be familiar to you.

When you have logged in to your Siebel application, you can also access Siebel 
Online Help as a convenient source of information. To access Online Help, click 
Help > Contents in the application-level menu. Online Help is a task-based help 
system, outlining the most common tasks performed in Siebel eBusiness 
Applications.

Tip: Keyboard shortcuts are available in your Siebel application. For 
a list of the keyboard shortcuts, see Appendix A, “Keyboard 
Shortcuts.”
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Getting Started with Your Siebel Application
Getting Started with Your Siebel Application 1

You access Siebel Web Client using a URL provided by your organization. When you 
use the URL, a login screen appears, prompting you to enter a user ID and 
password. Your system administrator can assist you with this task.

NOTE: If your organization has set up access to the Sample database, you can 
familiarize yourself with the Siebel application through the demo version of the 
system. You are free to add and delete information while becoming familiar with the 
application in the Sample database.

Figure 1-1. Login Screen Example
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Getting Started with Your Siebel Application
Access and Responsibilities 1

You will be assigned an employee login on the server with a unique ID and 
password. The login assigned to you defines your job responsibilities, and the data 
you need to access to fulfill those responsibilities, at the time when you log in to 
the application.

Responsibilities are defined for you by your system administrator. They determine 
the collection of views you see. For example, if you were a sales manager, you would 
need views to manage your team’s accounts, contacts, and opportunities, but your 
sales representatives would not need these views. By defining your responsibilities, 
the administrator determines what views will be available to you.

A position is the basis for determining what data you can access. It is what allows 
you to see certain records. The position represents an assigned job title within an 
organization. By assigning you a position (job title), the administrator can 
determine what set of data you should see. For example, someone who is the North 
American VP of Sales would see different data than the person who is the North 
American Sales Representative.

Here are three factors that could determine what records you can see:

■ A record can be assigned an owner, meaning that it can be assigned only to one 
person. Only the owner of the record can see it. This type of record is called a 
personally owned record, since only one user can own the record.

■ A record can also be assigned to a team. Only the people who have been 
assigned as team members for the record can see it. 

■ Companies also distribute records by organization. Users in the North American 
region of an organization will see only North America records. Companies with 
channel partners can also use organizations to partition data, allowing their 
partners to access only data that they need.
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Getting Started with Your Siebel Application
Browser Security Settings 1

If your browser security setting zone is set to medium or higher, you will be 
prompted by a security warning window when your Siebel application launches. To 
remove the window and make sure it does not reappear, check the Always trust 
content from Siebel Systems, Inc. check box.

Exiting the Siebel Application 1

You should not close the browser window to exit the Siebel application. Instead, exit 
the application by choosing File > Log Out from the application-level menu.
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About This Chapter
About This Chapter 2

This chapter discusses the standard framework known as the Siebel application 
window. It is the same throughout all Siebel applications.

After reading this chapter, you will understand each part of the Siebel application 
window and its function in the application. In addition, you will understand the 
general navigation techniques for moving through the system.
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Home Page Overview 2

After you log in to Siebel Web Client, the first screen you see is your home page. 
Your home page displays lists and forms. Each list or form provides information that 
will be most useful to you on a daily basis, thus helping you manage your top 
priorities. For example:

■ If you are a call center agent, it may be helpful for you to have a list of your open 
service requests that are being worked on.

■ If you are a sales representative, it may be helpful for you to have a list of the 
open opportunities you are currently pursuing.

■ It might be useful for you to have your daily calendar available to help you 
manage your day.

The information on this page is determined by your organization. However, you can 
remove and rearrange the lists or forms to better manage the information and 
determine what you see.

See “Customizing Your Home Page” on page 7-3 to learn how to modify your home 
page.

Figure 2-1. Home Page Example
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Siebel Application Window Overview
Siebel Application Window Overview 2

Figure 2-2 shows important elements of the Siebel application window.

Figure 2-2. Siebel Application Window

Branding
area

Show drop-down list History list Screen tab Queries drop-
down list

Search
button

Menu button Form View tab List Show more button
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Siebel Application Window Components
Siebel Application Window Components 2

When you use an application, it is important that you understand the components 
of the application window.

At the top of the Siebel application window are the application-level menu, the 
branding area (a link to Siebel’s Web site), and the toolbar.

Application-Level Menu 2

Located in the upper left corner of the application window, the application-level 
menu consists of the File, Edit, View, and Help menus.

NOTE: The functionality provided by each menu in the application-level menu 
depends on the application and the configuration you are using.

■ File. Provides access to communication features, such as correspondence, email, 
fax, and page; save record functionality; and synchronization and logout.

■ Edit. Provides access to record and query features.

■ View. Provides access to the Site Map, reports, user preferences, columns 
displayed, and advanced sort.

Figure 2-3. Application-Level Menu
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■ Help. Provides access to Online Help, technical support information, and other 
help features. Table 2-1 provides a brief overview of each command available in 
the Help menu.

Table 2-1. Help Menu Commands

Help Menu Command Description

Contents Opens Online Help

Technical Support Opens the Technical Support dialog box, which 
provides details about the Siebel application 
including which version of the software you are 
using, the user name you logged in with, and other, 
more technical, details.

Suggestion Box Opens a special survey on the Siebel Systems Web 
site in which you can provide suggestions for the 
Siebel product you are using.

About Record Opens the About Record dialog box. For 
information about the About Record dialog box, see 
“Spell Checking” on page 3-24.

About SRF Opens the About SRF dialog box which provides 
detailed technical information about the software 
repository file associated with the Siebel 
application you are running.

About View Opens the About View dialog box which provides 
details about the screen, view, and technical 
components of what is currently being displayed in 
the application window.

About Siebel Opens the About Siebel dialog box which provides 
copyright information and a brief discussion of 
Siebel Systems’ software products.
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Branding Area 2

Located in the upper right corner of the application window, the branding area, 
shown in Figure 2-4, shows the Siebel Systems logo. Click the Siebel logo to access 
the Siebel Web site.

Toolbar 2

The toolbar, shown in Figure 2-5, appears beneath the screen tabs, and displays 
frequently used tools such as the Show drop-down list, the History list, the Queries 
drop-down list, and the search button.

Show Drop-Down List
The Show drop-down list, shown in Figure 2-6, displays the names of filters—such 
as My Accounts, All Accounts, and My Team’s Accounts—which determine what 
data you see in a screen or a view. For more information about filters, see “Filtering 
a Set of Records” on page 2-12. The Show drop-down list also acts as a toggle to a 
different kind of view, such as an Explorer view. 

Figure 2-4. Branding Area

Figure 2-5. Siebel Application Toolbar

Show drop-down list History list Search buttonQueries drop-down list

Figure 2-6. Show Drop-Down List
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History List
The History list stores the most recent views you have displayed, allowing you to 
navigate back to any of them. It is updated every time you move to a new view. You 
can specify the maximum number of views stored in the History list in your User 
Preferences screen. See “Modifying the History List” on page 7-7.

Queries Drop-Down List
The Queries drop-down list provides access to your saved queries and the 
predefined queries established by your organization.

From the Queries drop-down list, you select a saved query, and the data matching 
the defined criteria is automatically displayed. For more information on query 
functionality, see Chapter 4, “Locating Information.”

Search Button
The search button shows a pair of binoculars. This button is located directly to the 
right of the Queries drop-down list. Click this button to activate the Search Center. 
The Search Center allows you to search for and find records within the database. 
For more information on the search functionality, see “Using the Search Center” on 
page 4-11.

Figure 2-7. History List

Figure 2-8. Queries Drop-Down List

Figure 2-9. Search Button
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Screens and Views 2

When you become familiar with the structure of the Siebel application window, you 
will be able to navigate to the information you need using the screen tabs, Site Map, 
Show drop-down list, menu button, Query button, thread bar, and view tabs.

Screen Tabs
The application is organized into screens. Each screen covers a broad topic. You 
access a screen by clicking the related screen tab, such as Opportunities, Calendar, 
or Accounts.

To access a screen, click the corresponding tab. The screen appears and the tab 
changes color.

Tab jump buttons. If the screen tab you need is not visible, use the tab jump buttons 
to move forward or backward through the screen tabs. The tab jump buttons are 
positioned to the right and left of the currently displayed tabs.

NOTE: Tab jump buttons are also available for navigating view tabs.

Figure 2-10. Screen Tabs

Tab jump buttons Tab jump buttonsThe active screen tab is a different 
color from the other screen tabs

Figure 2-11. Tab Jump Buttons
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Site Map
The screen tabs that appear in the application window are determined by your 
organization and may be only a subset of the available screen tabs. To see every 
screen available to you, use the Site Map, shown in Figure 2-12. Clicking the desired 
screen hyperlink repositions the Site Map to display a list of the main views 
available in that screen. You can then click the desired view to jump to that 
particular view in the desired screen.

Figure 2-12. Site Map

Tip: Remember, the Site Map is simply another way to navigate to a 
screen. You can also navigate to a screen using the screen tabs.
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To navigate to a screen using the Site Map

1 From the View menu, choose Site Map.

The Site Map appears.

2 Click the desired hyperlink to access the corresponding screen.

The Site Map repositions to display the main views available in that screen.

3 Click the view hyperlink to jump to that screen and view.

Show Drop-Down List
You use the Show drop-down list to display a specific set of records, such as My 
Accounts or All Accounts, as well as to view records in a different format, such as 
the Explorer view.

Filtering a Set of Records
After identifying the desired screen and selecting the screen tab, you must decide 
what set of records you want to view in the selected screen. A default set of records 
appears below the screen tabs.

The Show drop-down list, shown in Figure 2-6 on page 2-7, is used to access a new 
set of records. Records consist of fields. For example, the fields in a record might 
show an employee’s name, address, employee number, and so on.

Suppose you need to query for information about an account. However, the account 
is not owned by you. Currently, the default filter for the Accounts screen is My 
Accounts, which displays only your account records. To perform a query on every 
account record in the system, you use the Show drop-down list and choose the All 
Accounts filter. You can then see all the account records that you have access to in 
the system.
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Table 2-2 provides explanations for each filter in the Show drop-down list. The 
Accounts screen is used as an example, but each filter can appear in any screen. You 
may not see some filters shown in Table 2-2, depending on your responsibilities.

Table 2-2. Show Drop-Down Filters

Filter Description

My Accounts All the items that appear in this view are specific to 
you. You are the only one who can see these items, 
unless you are a member of a team that has access to 
them.

My Team’s Accounts This is typically a manager’s view. It allows a manager 
to look at the items belonging to that manager’s team. 
For example, a manager could click the My Team’s 
Accounts view and see all the accounts that each team 
member is currently working on.

All Accounts This allows you to see every account in the database to 
which you have access.

All Accounts across My 
Organization

This view is usually intended for the CEO of a 
company so that the CEO can view every account in 
the database.

All Accounts across 
Organizations

This view is for companies that have partnerships with 
other companies. It allows a user with the appropriate 
responsibilities to see all accounts in all the 
companies.

View Other’s Activities This view appears in the Activities screen. It allows 
you to view your own activities, the activities of any 
direct reports, and the activities of anyone who has 
added you to their Calendar Access list. You can only 
see the activities for each of these users individually 
(as opposed to seeing them all in the same list). To see 
the activities for a specific user, pick that user from the 
Owner drop-down list. If you have access to someone 
else's activities, you only have read only access 
regardless of whether or not that user has given you 
update access in their Calendar Access list.
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After using a filter in the Show drop-down list to display a set of records, you select 
a record by clicking anywhere in the record. This highlights the record and, 
depending on where in the record you click, may put it into edit mode.

Selecting a Different View
You can also use the Show drop-down list to display data in different formats. For 
example, you can sometimes view the same data in a list, in an Explorer view, and 
in a Chart view.

The Explorer view is a way of displaying data in a hierarchical format, similar to 
that of Microsoft Windows Explorer. See “Explorer (Tree)” on page 2-22 for more 
information on this type of view.

The Chart view is a way of presenting data graphically to compare a record’s data 
to other data. See “Chart” on page 2-21 for more information.

NOTE: Explorer and Chart views are not available in every screen.

Menu Button
The menu button displays a menu of actions that apply to the active form, list, or 
Explorer view, or a selected record in a list. For more information on forms, lists, or 
Explorer views, see “Displaying Data” on page 2-18. 

Through the menu button, shown in Figure 2-13, you can perform actions such as 
copy, edit, delete, query, columns displayed, and advanced sort. Depending on your 
configuration, the menu button may be replaced by a drop-down list in certain lists 
or forms. You will recognize it as the menu button replacement because you will 
see MENU in the drop-down list.

Figure 2-13. Menu Button
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Query Button
The Query button, shown in Figure 2-14, appears on all forms and lists. Click Query 
to launch a blank query in a form or list. For more information about querying, see 
“Using Queries” on page 4-4.

Show More Button
All forms and lists appear with the show more button in the top right corner. Use 
the show more button, shown in Figure 2-15, to expand or collapse the form or list. 
Clicking the show more button in a form allows you to look at more or fewer fields; 
clicking the show more button in a list allows you to look at more or fewer records, 
according to your needs.

Figure 2-14. Query Button

Figure 2-15. Show More Button
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Thread Bar
The thread bar, shown in Figure 2-16, appears immediately below the screen tabs. 
It helps you keep track of your navigational path when you drill across to a view on 
another screen using record hyperlinks. You can return to a previous point in the 
path by clicking the appropriate name on the thread bar. When you drill across 
screens using record hyperlinks, you will remain in the same thread, which means 
that you may find yourself in a new screen and view, but you will not see all of the 
records available in that screen and view. For example, if you were in the thread 
seen in Figure 2-16, you would only see the opportunities associated with the 
contact, Adams. If you want to see every opportunity to which you have access, you 
must click the current screen tab. Similarly, when you navigate to another screen 
using a screen tab or the Site Map, the thread bar resets and begins tracking your 
new path.

View Tabs
You use view tabs after you have selected the record you want to view or change. 
The view tabs provide access to detailed presentations of the data related to the 
selected record and screen.

The view tabs, shown in Figure 2-17, appear in the bottom part of the application 
below the screen tabs. The list of available views depends on which screen tab you 
select. Click the view tab to display the desired data for the record you have 
selected. For example, you may be looking at an account in the Accounts screen. 
Clicking the Contacts view tab will display the contacts associated with this 
account.

Figure 2-16. Thread Bar

Figure 2-17. View Tabs

Tab jump buttons
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When you select a view tab, the record selected in the list above the view tabs may 
change to a form. More of the record’s fields, some of which may not have been 
available for viewing in the list, appear. No other records are visible any more, so it 
is easier to focus on the selected record. To see every field in a record, click the More 
Info view tab, and then click the show more button to expand the form.

NOTE: In a few instances, you may lose focus of the selected record when you 
navigate through the view tabs. This is because some views, such as the Explorer, 
reset the records upon launch. It may also be the result of your access privileges.

Subview
The subview appears directly below the information displayed for the selected view 
tab. The subview gives you more details about the record selected in the view. Not 
all views contain subview information. If a view has a subview, it will appear 
automatically. Figure 2-18 shows the Profile view and the Contacts subview.

Tip: If the view tab you need is not visible, use the tab jump buttons 
to move forward or backward among the available view tabs.

Figure 2-18. Profile View and Contacts Subview

The active view tab is a different
color from the other view tabs

Subview
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Displaying Data 2

You can display data in several ways. Data can be displayed in a list, a form, a chart, 
or an Explorer-type hierarchy. Depending on the type of data you are displaying, 
one style may give you a better way to interpret the data than another. Note that 
you may not always be able to view your data in each of these ways.

Record Navigation Buttons 2

Use the record navigation buttons at the top of each list or form to navigate records. 
When you use the record navigation buttons in a list, you are navigating to a new 
part of the list. When you use them in a form, you are navigating to the next record 
or the previous record. Depending on where you are in the application, the record 
navigation buttons may have a different appearance. Both types of record 
navigation buttons are shown in Figure 2-19.

Tip: Any combination of these types of views can be accessed from 
within one screen.

Figure 2-19. Record Navigation Buttons
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List 2

A list consists of multiple records, presented as rows. Each record consists of 
multiple fields. A sample list is shown in Figure 2-20.

There may be more records in a list than can be displayed on the screen. Use the 
record navigation buttons, located at the top of the list, to move up and down 
through the records.

You can select a record in a list by clicking anywhere in the record. This causes the 
record to be highlighted and will put the record into edit mode as long as the list is 
editable.

Figure 2-20. List

Record navigation buttons Show more button
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Form 2

A form displays one record at a time. For instance, in the preceding example you 
chose the Accounts screen tab to view a list of accounts. When you drill down on 
an account from the list, you see a form, as shown below, displaying data for the 
record you selected.

Use the record navigation buttons, located at the top of the form, to navigate to the 
next or previous record.

If you have authorization to edit the information in a form, you can make edits 
directly in the form. Step off the record to save any edits you make. All required 
fields appear in the short form, and appear with a red asterisk.

Figure 2-21. Form

Show more button
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Chart 2

Data can also be displayed in a chart. Charts are graphical representations of data 
and are available as views in a number of screens. Charts are used to compare data 
sets.

Use the Show drop-down list in the Charts view to determine which data is being 
represented in the chart. This allows you to toggle between data sets. Most chart 
views also include a drop-down list of chart types from which you can select the 
type of chart you want to see, for example a bar chart rather than a pie chart. Use 
the Go button next to the type drop-down list to change the chart’s appearance.

Figure 2-22. Charts View
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You can copy and paste a chart from your Siebel application into another 
application. For example, you may want to include some charts in a Microsoft 
PowerPoint presentation. To do so, select the chart and press CTRL + C. You can 
then paste the chart directly into your PowerPoint slide.

NOTE: Charts views are not available in all screens.

Explorer (Tree) 2

The Explorer (Tree) view is a way of displaying data in a compact hierarchical 
format. Typically, you can access the Explorer view through the Show drop-down 
list in screens where it is available.

The Explorer creates an expandable tree. The tree control is displayed in a frame on 
the left side of the content area. You select the control for the tree that you want to 
view and the detail information for the selected tree element can be seen in the 
section to the right.
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Any folder in the tree preceded by a plus sign (+) contains other folders. Click the 
plus sign to expand the folder and reveal its contents. The list to the right always 
reflects the contents of the folder currently selected in the tree. Use the minus sign 
(-) to collapse the information back into the folder.

Figure 2-23. Explorer View
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About This Chapter
About This Chapter 3

This chapter provides information about tasks such as adding, deleting, and editing 
records. You will become familiar with using field controls to add data to the system 
and will learn about the tools available for organizing your data.
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Records and Fields
Records and Fields 3

A record is a group of related data organized into fields. For example, information 
about a contact, including last name, first name, address, and phone number, makes 
up a contact record. A record can appear in a list or it can be displayed individually 
in a form.

In some situations you will not be able to see all the fields belonging to a record. 
This may be because you are viewing the record in a list where all fields cannot be 
displayed due to space, or you are viewing the record in a collapsed form. To view 
all fields in a record, drill down on it in a list or click the show more button in the 
top right corner to expand the form if it is collapsed. For information about drilling 
down on a record, see “Using Record Hyperlinks” on page 3-13. For information on 
the show more button see “Show More Button” on page 3-11.

Figure 3-1. Record in a List

Record Field Field control
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Field Controls 3

You can enter data into the application by typing directly into fields or by using field 
controls. Field controls are tools that you use to interact with a record. A field 
control can be a check box, a drop-down list, a button, and so on.

Field controls allow you to do such things as choose from a list of predefined values, 
enter values in a multi-value field, specify dates, and calculate values.

A field control can appear within a form or as part of a record in a list. To use a field 
control to edit a record in a list, click the control to activate it. When in a form, 
you’ll see the field control if one is available. When in a list, you won’t see a field 
control until you click in a field which contains a field control.

NOTE: A field that has a red asterisk beside it is a required field. You cannot save a 
record until its required fields contain information.

Text Fields 3

This type of field allows you to use your keyboard to type text directly into the field. 
Simply click within the field and begin typing.

If a field has a gray background, the field is read-only and the content cannot be 
changed.

NOTE: Many text fields will only hold a specific number of characters. The allowable 
number varies throughout the application.

Figure 3-2. Text Field
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Check Boxes 3

Check the box next to an option to select it. A check mark or an “x” appears in the 
box. If you click the box again, the check mark or “x” disappears. You may select 
multiple options in this manner. 

Option Buttons 3

Option buttons are also referred to as radio buttons. This type of field control allows 
you to choose one of several options in a set. An option button appears as a circle, 
with a smaller, filled circle inside it when the option is selected. You cannot choose 
more than one option button in a set.

Figure 3-3. Check Boxes

Figure 3-4. Option Buttons
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Currency Calculator 3

This control is a calculator button that appears next to a currency field. When you 
click the button, a pop up appears in which you can specify financial transaction 
information in foreign currencies. You can specify the country of origin, the date on 
which the transaction occurred, and calculate mathematical operations.

Drop-Down List 3

A drop-down list allows you to click a down-arrow button to the right of a field in 
order to select from a list of available values.

Table 3-1. Currency Calculator Field Controls

Field Control Description

Currency select button Use this button to launch a dialog box in which you can 
select the country and currency code.

Exchange date calendar 
button

Use this button to pick the exchange date in the pop up 
calendar.

Amount calculator button Type the currency amount in the Amount field, or use the 
pop up calculator to enter the amount.

Figure 3-5. Drop-Down List
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Field Control Buttons and Selection Dialog Boxes 3

The field control buttons shown in Table 3-2 appear in many fields. When one of 
these buttons is selected, a selection dialog box appears. A selection dialog box 
allows you to enter data that is appropriate to the field.

Table 3-2. Field Control Buttons

 Button Name/Description

The calculator button activates a selection dialog box to assist you with 
calculating figures.

The calendar activity button appears in the Calendar screen. This button 
activates the Calendar Detail form, allowing you to add an activity to the 
calendar.

The calendar select button activates a selection dialog box for entering a 
date in a date field.

The select button appears next to fields that provide selection dialog boxes. 
Selection dialog boxes allow you to choose from a list of items that are 
stored in the database, or add new items (in some cases). For example, if 
you click the select button next to the Account field, the Pick Account 
dialog box appears, allowing you to choose from a list of accounts.

This type of field control is also used for multi-value group fields, allowing 
you to choose multiple values for one field.
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Adding a Record in a Selection Dialog Box
You may encounter situations in which the data you need is not in the database. In 
many selection dialog boxes, such as the one shown in Figure 3-6 on page 3-9, you 
see a New button. This button allows you to enter a new record in the selection 
dialog box. The record is also stored in the database and will appear in the 
appropriate location. For example, if you click the Account field select button, the 
Account dialog box appears. If the account you need is not currently in the list of 
available accounts and you need to add it, you can add it directly in the dialog box. 
If you then navigate to the Accounts screen, the account you added will appear 
within the Accounts screen.

NOTE: If you add data to the database through a dialog box and then decide to cancel 
the record you are adding, the data you added in the dialog box will not be deleted 
from the database. However, if the added data does not exist anywhere else in the 
application except in the record where the dialog box was opened, it will be deleted. 

Finding Records in a Selection Dialog Box
A selection dialog box can contain many records. You may find it necessary to 
search for the information you need. Use the Find drop-down list and the starting 
with field for full or partial-text searches on one column.

Figure 3-6. Selection Dialog Box

Find drop-down list for 
specifying a field on 
which to search

Starting with text field for 
entering the text you are 
searching for

Query button for 
querying in the 
dialog box

New button for entering
new records in the

database through the
dialog box
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To find a specific record in a selection dialog box

1 In the selection dialog box, in the Find drop-down list, choose the column you 
wish to search on.

2 Type the text you are looking for in starting with text field.

3 Click Go.

Records matching the search criteria appear in the dialog box.

4 Select the desired record and click OK.

Querying for Records in a Selection Dialog Box
You can query within a selection dialog box just as you would within a list or form. 
This allows you to search for specific information from one or more columns at one 
time. You can also refine a query performed within a selection dialog box.

To query in a selection dialog box

1 In the selection dialog box, click Query.

A blank query appears.

2 Enter your query criteria and click Go. (Clicking Cancel returns you to the 
selection dialog box.)

The records matching the query you specified appear.

3 Select the desired record and click OK.

The record is added to the appropriate field.
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To refine a query in a dialog box

1 In the selection dialog box, click Query.

A blank query appears.

2 Enter your query criteria and click Go.

The records matching the query criteria appear.

3 Click Query in the selection dialog box again. 

4 Enter your query criteria.

This creates a query that will only run against the query results already received. 

5 Click Go to execute the refined query.

The existing query results are filtered to match the refined query criteria.

Show More Button 3

The show more button, shown in Figure 3-7, appears in the upper right corner of 
all forms and lists. You can use the show more button to expand or collapse a form 
or list. 

Figure 3-7. Show More Button
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Saving Data
Saving Data 3

When you are finished editing or adding a record in a form or a list, step off the 
record to commit the changes to the database. Stepping off the record means leaving 
it in any way—by moving to another record or by using the record navigation 
buttons. Your changes will be saved automatically. You may also click the menu 
button, and then click Save Record, or choose File > Save Record from the 
application-level menu.

Canceling Changes 3

You may find that you need to cancel edits you made to a record before you save it. 
You can undo edits you make to a record as long as you have not saved it yet.

If you want to cancel edits in a form or a list, click the menu button and choose 
Undo Record.
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Common Record Tasks 3

Working with records is a common task in your Siebel application. This could mean 
adding or deleting a record, using hyperlinks in a record, or even attaching 
documents to a record.

Using Record Hyperlinks 3

Hyperlinks appear in a record within a list. They are usually indicated by blue text 
which becomes underlined when the cursor passes over it. A link provides one-click 
access to detailed or additional information for the underlined text. For example, 
when an account name appears as a field in a list, it is shown as a hyperlink. This 
allows you to link directly to the account profile in the Accounts screen.

Drilling down. Clicking a hyperlink that accesses information associated with a 
selected record and remains within the current screen is also called drilling down.

Drilling across. Clicking a hyperlink that accesses information that is related to the 
current record but is outside the current screen is also called drilling across.

When you drill across screens using record hyperlinks, you will remain in the same 
thread, meaning you may find yourself in a new screen and view, but you will not 
see all of the records available in that screen and view. If you want to see every 
record in the new screen to which you have access, you must click the current 
screen tab.

Tip: You can use the thread bar to navigate back to the original 
record after drilling across. However, if you navigate to another 
screen using a screen tab or the Site Map, the thread bar resets.
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Adding a Record 3

You can add records throughout the Siebel application as follows:

■ Click the New button.

■ Click the menu button, then click New Record.

■ From the application-level menu, choose File > New > Record.

■ Use the appropriate keyboard shortcut.

NOTE: For a list of keyboard shortcuts see Appendix A, “Keyboard Shortcuts.”

When you add a record, you receive a new record containing fields that you need 
to complete. Depending on where you are in the application when you invoke the 
new record command, you receive either a new row in a list or a new form in which 
to enter your data. The following procedures discuss how to add records using the 
commands available throughout the application. You can use whichever method 
works best for you, or whichever method is available.

Some records contain read-only fields. Read-only fields are those in which you 
cannot add data. You may not have user privileges that allow you to add this data, 
or the data may be automatically filled in by the system. Read-only fields cannot be 
modified.

NOTE: Not all users can add new records. Your ability to do so depends on the 
responsibilities given to you by your administrator.

To add a record using the New button

1 On the chosen list or form, click New.

A new record appears. 

2 Enter the information.
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To add a record using the menu button

1 On the chosen list or form, click the menu button, then click New Record.

A new record appears. 

2 Enter the information.

To add a record using the application-level menu

1 From the chosen list or form, choose File > New > Record from the application-
level menu.

A new record appears.

2 Enter the information.

Copying a Record 3

If a significant amount of data in a new record you want to add is similar to the data 
in an existing record, it may be more efficient to copy the existing record and then 
make modifications to the copy.

To copy an existing record

1 Select the record you want to copy.

2 Click the menu button and choose Copy Record.

A new record with the copied information appears.

3 Complete the necessary fields.

NOTE: You may also copy records using the appropriate keyboard shortcut. For a list 
of keyboard shortcuts, see Appendix A, “Keyboard Shortcuts.”

Editing a Record 3

To edit records, you must have appropriate access privileges. If you do, you can 
make edits directly on the list or form. Step off the record to save changes you have 
made.
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Deleting a Record 3

You can delete a record by using the menu button in a list or form, the application-
level menu, or the appropriate keyboard shortcut. You may also copy records using 
the appropriate keyboard shortcut. For a list of keyboard shortcuts, see Appendix A, 
“Keyboard Shortcuts.”

To delete a record using the menu button

1 Select the record you want to delete. 

The list or form the selected record is in will appear with a blue border around it.

2 Click the menu button and choose Delete Record.

A dialog box appears, asking you to confirm the deletion. 

3 Click OK to delete the record, or click Cancel to abort the deletion.

To delete a record using the application-level menu

1 Select the record you want to delete.

The list or form the selected record is in will appear with a blue border around it.

2 From the application-level menu, choose Edit > Delete Record.

A dialog box appears, asking you to confirm the deletion. 

3 Click OK to delete the record, or click Cancel to abort the deletion.

NOTE: In some cases, users cannot delete certain records. This is a system 
constraint.
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Identifying a New Record 3

If you are a member of a team that shares information, it is important for you to see 
any new records that have been added to your system. A record can be seen by you 
automatically if you have access rights to view the record.

When you are working within a list, look for the New column. If a record has been 
newly added to your system, an asterisk appears in the New column in that record. 
The asterisk can be removed by drilling down on the record.

Figure 3-8. Identifying a New Record

New record indicator
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Flagging a Record 3

In certain screens, such as Opportunities and Projects, you can flag records that you 
want to single out. This flag acts as a reminder that is visible only to you. To flag a 
record, click in the Priority Flag field of that record and check the check box. This 
places a flag in the record that you can query on and view in a list.

NOTE: If you cannot see a Priority Flag column, check your columns displayed 
settings. The Priority Flag column is not available in all views.

Adding a Note to a Record 3

When you are working with records, you will often find that you need to make 
notes. You can attach a note to a record in the Notes view.

In the Notes view, you can enter public notes or private notes. A public note can be 
seen by anyone who has access to the record. A private note can be seen only by 
the person who enters the note.

The Notes view is not available in all screens. It appears only where it would be 
logical to keep notes for individual records, for instance in the Accounts, Contacts, 
and Opportunities screens.

Figure 3-9. Flagging a Record

Priority flag
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To add a note

1 Navigate to the desired screen.

2 Select the desired record.

3 Click the Notes view tab.

4 Select Private Notes or Public Notes from the drop-down list in the Notes view, 
depending on the kind of note you wish to add.

5 Click New.

A blank record appears.

6 In the Type drop-down list of the new record, choose the note type.

7 Click in the Description field and type the note.

The note is added and you are returned to the Notes list.

NOTE: You can use the drop-down list in the Notes view to move between public and 
private notes.

Tip: Use the Check Spelling button to make sure your note is 
spelled correctly. For more information about the spell check 
feature, see “Spell Checking” on page 3-24.
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Associating a Record with an Existing Record 3

When you are working with a record, you need access to all the information related 
to that record. Therefore, you can associate a record with an existing record.

For example, when you are working with an account, you will likely need to track 
key contacts for that account. The Contacts screen allows you to add and manage 
key contacts. 

You will also find a Contacts view in many screens, for instance in the Accounts 
screen. Through this Contacts view, you can associate a contact with a particular 
account record. 

To associate a record with another record

1 Navigate to the appropriate screen.

The default list of records appears.

2 Select the record with which you want to associate your chosen record.

3 Click the appropriate view tab.

The selected view appears.

4 In the selected view, click New.

Depending on which view you are in, a blank row or a selection dialog box 
appears.

5 Do one of the following:

■ Select the record you want to associate from the dialog box and click OK.

■ Complete the fields of the blank record, thus adding a new record.

NOTE: You may not be able to associate existing records in all screens.
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Simultaneously Adding and Associating a Record 3

To associate and add a record at the same time

1 Navigate to the appropriate screen.

The default list of records appears.

2 Select the record with which you want to associate the new record.

3 Click the appropriate view tab.

The selected view appears.

4 In the selected view, click New.

Depending on which view you are in, a blank row or a selection dialog box 
appears.

5 Do one of the following:

■ Complete the fields of the blank record, thus adding a new record.

■ Click New in the selection dialog box to add a blank record to the view. 
Complete the fields of the blank record, thus adding a new record.
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About Record Feature 3

Use the About Record feature to access system information about a record, such as 
when it was last edited.

With the desired record selected, choose Help > About Record from the 
application-level menu to access the About Record dialog box.

NOTE: If you access the About Record dialog box after merging records, it will 
display the last updated date for the remaining record. It will not show the merge 
date as the last updated date, nor will it show the last updated date for the record 
that was merged into the existing record.

Merging Duplicate Records 3

You may sometimes find that two or more records contain the same information and 
that to keep the database accurate, the records should be merged into one. The 
Merge Records command allows you to merge many records into one.

NOTE: Depending on your access privileges and configuration, merge functionality 
may not be available to you.

Figure 3-10. About Record Dialog Box
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If other records are associated with the records you merge, those records, with the 
exception of duplicates, are associated with the surviving record; any duplicate 
associated records are deleted.

To merge two records

1 Record the Row # for each record being merged by selecting each record and 
choosing Help > About Record from the application-level menu.

2 Click the record that is to be the source record.

3 Press and hold down the CTRL key on your keyboard and click the record that 
will survive. The source record will be merged into the surviving record.

4 Click the menu button and choose Merge Records.

A dialog box appears, as shown in Figure 3-11 on page 3-23, displaying the Row 
# of the surviving record and asks if you want to proceed with the merge. Use 
the numbers you recorded before the merge to make sure the correct record 
survives.

NOTE: If the Merge Records command is unavailable, the feature is not supported 
for the record types you have selected.

5 Click OK to accept the merge, or Cancel to abort it.

The records are merged into a single record that bears the name and contains 
the data from the record you designated as the surviving record.

Caution: When you merge two records, only the top two levels of the 
record will be combined. For example, if you merge an Account 
record that is associated with a Contact record, both levels will be 
merged. But, if there is also an Activity associated with the Contact 
record, it will not be merged. Make sure you merge records with 
care.

Figure 3-11. Merge Records Dialog Box
Version 7.0.4 Fundamentals MidMarket Edition 3-23



Working With Data

Common Record Tasks
Printing Records 3

You can print records by running a report and then printing the resulting report. For 
more information about reports, see “Reports” on page 5-3.

Spell Checking 3

You can perform a spell check from a number of places in your Siebel application. 
Sometimes spell check will appear as a button, and other times it can be accessed 
from the menu button. Some areas where the button appears are the Notes view, 
emails, faxes, and pages. In Notes views and Service Request forms, spell check will 
check the proper spelling of text in Description and Summary fields. When you 
invoke spell check from the menu button, you must first step off the record to save 
the record before selecting spell check from the menu button in order for spell check 
to work properly.

NOTE: You can also set up your preferences so that all the emails, faxes, or pages 
you send from your Siebel application are automatically checked for spelling errors 
before they go out to a recipient.

For more information about setting up spell checking defaults, see “Running 
Automatic Spell Check” on page 7-10.

Figure 3-12. Spelling Dialog Box
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Changing Multiple Records 3

You may need to modify the same data in a number of records. Instead of changing 
the same thing in each record one at a time, you can change all affected records at 
once using the Change Records command.

To change a set of records

1 Navigate to the desired screen.

2 Select the records you wish to change by holding down the CTRL key on your 
keyboard and clicking each record.

3 Click the menu button and choose Change Records.

The Change Records dialog box appears. You may change up to four fields at one 
time.

4 From the Field drop-down list, select the field in which you want to change data.

5 Enter the new data in the corresponding Value field.

6 Repeat Step 4 and Step 5 until you have entered all of the information you wish 
to change.

7 Click OK to apply the changes, or click Cancel to abort the changes.

Figure 3-13. Change Records Dialog Box
Version 7.0.4 Fundamentals MidMarket Edition 3-25



Working With Data

Common Record Tasks
Attaching a Document to a Record 3

You can attach a file created in another application to a record. Files can be attached 
to records wherever the Attachments view is available within a screen. The 
Attachments view is available only in those screens that would logically benefit 
from the addition of supporting material. For example, there are Attachments views 
in the Contacts, Accounts, and Opportunities screens.

The major benefit of the Attachments view is that it allows others who may be 
working with the same record to access the attachment. This provides team 
members with the latest information.

To attach a document to a record

1 Select the record to which the attachment will be added.

2 Click the Attachments view tab.

The Attachments list appears.

3 Click New.

A blank record appears.

4 Click the Attachment Name select button.

The Add Attachment dialog box appears.

5 Click Browse.

The Choose File dialog box appears.

6 Locate and select the file, and then click Open.

The Add Attachment dialog box reappears.

7 Click Add.

The record appears with the appropriate fields filled in.
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To attach a URL to a record

1 Select the record to which the URL will be attached.

2 Click the Attachments view tab.

The Attachments list appears.

3 Click New.

A blank record appears.

4 Click the Attachment Name field button.

The Add Attachment dialog box appears.

5 Enter the URL in the URL field or drag and drop the URL from the appropriate 
Web page into the URL field and click Add.

The URL appears as a hyperlink in the Attachments list. You can click it to access 
the corresponding Web site.

NOTE: If you cannot access the Web site after adding it as an attachment, it may 
be because you are not connected to the network.
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Sorting Records in a List 3

Records in a list can be sorted by column. For example, accounts can be sorted to 
appear alphabetically by name (by sorting on the Name column). In addition, an 
advanced sort allows you to sort on up to three columns at once. You might want 
to sort the accounts by name, then by current volume, and then by city.

NOTE: If you have used any special characters in a field, such as parentheses, you 
may encounter problems when you try to sort records.

Sorting on One Column
Often you need to sort on only one column of data. Use the ascending (up) and 
descending (down) arrows to sort on an individual column in ascending or 
descending order. An ascending sort organizes records from 1 to 9 and A to Z; a 
descending sort organizes records from 9 to 1 and Z to A. Green indicates the active 
direction of the sort. The Last Name column in Figure 3-14 is sorted in ascending 
order.

Figure 3-14. Ascending and Descending Arrows

Ascending and descending arrows
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To sort on a single column

1 In a list, use the column headings to decide which column to sort on. 

NOTE: Not all columns are sortable. You can sort only on columns that contain 
ascending and descending arrows in the column header.

2 Click the up arrow to sort the column’s data in ascending order or click the down 
arrow to sort the column’s data in descending order. 

One arrow in the sorted column will be green, indicating the direction of the 
sort.

NOTE: The sort order will be reset when you leave the screen.

Performing an Advanced Sort
The advanced sort feature allows you to sort on up to three columns at once.

Figure 3-15. Sort Order Dialog Box
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To perform an advanced sort

1 In a list, click the menu button and choose Advanced Sort.

The Sort Order dialog box appears.

2 In the Sort by field, click the down-arrow button and select the column on which 
you want to sort first.

3 Click the Ascending or Descending option button for your sort order.

4 From the Then by field, click the down-arrow button and select another column 
for your sort. Indicate sort order by clicking the Ascending or Descending option 
button.

5 To sort on three columns, select the second Then by down-arrow button, make 
another column selection, and indicate the sort order.

6 Click OK.

The columns are sorted in the order you specified.
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Organizing Columns in a List 3

A list consists of many columns of data, some of which may not be displayed 
onscreen. Depending on the columns you need to work with, you can add, remove, 
or rearrange the columns in the order that works best for you.

Columns Displayed
See Table 3-3 for explanations of each button in the Columns Displayed dialog box. 
An example of the Columns Displayed dialog box appears in Figure 3-16 on 
page 3-32.

Table 3-3. Columns Displayed Buttons

Button Description

Moves a selected column down one position in the list.

Moves a selected column up one position in the list.

Moves a selected column down to the bottom of the Selected Columns list.

Moves a selected column up to the top of the Selected Columns list.

Shows the selected columns.

Hides the selected columns.

Shows all columns.

Hides all columns.
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To change the way columns are displayed

1 In a list, click the menu button and select Columns Displayed.

The Columns Displayed dialog box appears.

2 Use the column-ordering buttons to the right of the Selected Columns area to 
change the order in which the columns appear in the list.

3 Use the buttons to the right of the Available Columns area to show or hide the 
various columns.

4 Click Save to execute the changes, Cancel to abort the changes, or Reset Defaults 
to restore the default column settings.

NOTE: The Columns Displayed feature is only available in lists. To see every field in 
a form, click the show more button.

Figure 3-16. Columns Displayed Dialog Box Example
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Resizing Columns
You may find that you need to alter the width of a column in order to view data 
more easily.

To resize columns

1 Place the cursor over the column header divider.

A downward-pointing arrow appears.

2 Click and drag the column divider right or left to widen or narrow the column 
to the left of the arrow.

Figure 3-17. Column Resizing Arrow

When your cursor hovers between column 
headers, this downward pointing arrow 
appears, allowing you to widen or narrow the 
column to the left of the arrow.
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Keyboard Shortcuts 3

Keyboard shortcuts allow you to use sequences of keystrokes as an alternative to 
the mouse for executing commands and navigating through your Siebel application. 
Typically these key sequences are combinations of the CTRL, ALT, and SHIFT keys, 
along with the standard keys on your keyboard. 

Many of the default keyboard shortcuts provided by your Web browser are also 
available for use in Siebel applications. For example, you can navigate sequentially 
through fields within the application views using the TAB key.

Useful Command Shortcuts 3

Record Manipulation: New Record, Delete Record, Copy Record, Edit Record, Save 
Record, Undo Record.

Query Management: New Query, Execute Query, Refine Query, Save Query As.

Record Navigation: Next Record, Previous Record, Next Page, Previous Page.

For a list of shortcuts, see Appendix A, “Keyboard Shortcuts.”

Modes of Operation 3

Keyboard shortcuts are available in two modes: basic and extended. A shortcut can 
be specific to one mode or it can be common to both modes. A full set of keyboard 
shortcuts ship with Siebel applications. These shortcuts are defined in Siebel Tools. 
Ask your Siebel administrator if you need to know which mode is implemented with 
your Siebel application.

Extended Mode
Extended mode keyboard shortcuts are the default mode of operation for Siebel 
applications. Extended mode shortcuts can include any key sequence, including the 
ones already used by your Web browser. In a case where the Siebel application and 
the Web browser use an identical key sequence, the extended Siebel shortcut wins, 
and the browser shortcut fails. Extended mode shortcuts can use any special keys, 
such as function keys or arrow keys, in their key sequences.
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To use extended mode shortcuts, your browser must be configured to accept 
ActiveX controls. Your Siebel administrator may have already set up your machine 
to do this, or you may be prompted by a dialog box when you first log in to your 
Siebel application to accept a software download from Siebel Systems, Inc.

Basic Mode
Basic mode keyboard shortcuts cannot use any key sequences already being used 
by your Web browser. In a case where the Siebel application and the Web browser 
use an identical key sequence, the Web browser shortcut wins and the basic Siebel 
shortcut fails. Basic mode shortcuts can only use standard keys, such as letters and 
numbers.

NOTE: If you are unsure which keyboard shortcuts you should use, see your Siebel 
administrator.
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Data Quality 3

The Siebel Data Quality module helps you maintain the integrity of your 
information through matching and data cleansing.

Matching 3

Matching identifies records that may be duplicates. For example, it identifies “Bill 
J. Smith” and “William Smythe” as possible duplicates. It also identifies 
“International Business Machines” and “IBM” as possible duplicates. If data you are 
adding or modifying is a possible duplicate, the Possible Matches dialog box will 
appear when you try to save the record. The Possible Matches dialog box lists 
existing records that may be duplicates of the record you are adding or modifying. 
You can choose to add the new record or select an existing record from this list. If 
you select an existing record, the record you had been creating will be deleted.

Once records are identified as being duplicates, you must use the merge record 
functionality to combine them. For more information on merging records, see 
“Merging Duplicate Records” on page 3-22.

Tip: Avoid using apostrophes in your data because these are used in 
querying as string delimiters. If you run queries on your data, you 
will receive errors if you have apostrophes in your data.
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Data Cleansing 3

Data cleansing fixes inaccurate and inconsistent data for new or modified account, 
contact, and prospect records. The data is fixed as follows:

Address Correction
Addresses are stored in a consistent format. For example, 1855 South Grant Street, 
San Mateo, CA 94401 becomes 1855 S. Grant St., San Mateo, CA 94401-3256.

Standardization
Names of contacts, accounts, and prospects are stored in a consistent format. For 
example, Siebel Systems, Incorporated becomes Siebel Systems, Inc.

Capitalization
Converts names and addresses to either mixed case, all lowercase, or all uppercase. 
For example, john smith becomes John Smith.

Truncation
Any hyphenated names in the First Name field will be truncated so that only one 
name is stored in the field. For example, Jean-Paul will become Jean.

For more information about Data Quality, see Siebel Data Quality Administration 
Guide, MidMarket Edition.
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About This Chapter 4

This chapter explains how to locate the information you need. You can use the 
following methods:

■ Query. Searches the database for a specific subset of data based on one or more 
conditions or criteria. For example, you may need to find all open service 
requests with a high priority. This query is performed in the Service screen with 
the query criteria of Status = Open and Priority = High.

■ Search. A text retrieval tool that allows you to perform searches for text within 
your application and in documents inside and outside your application. You can 
perform searches from anywhere within a Siebel application.

Tip: You can set a saved query as the default view for a particular 
screen. For more information, see “Setting Up Default Queries” on 
page 7-9.
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Finding Search and Query Information 4

Check Table 4-1 for help in locating more information on searching and querying.

Table 4-1. Where To Find Search and Query Information

For information on this... See this...

Basic query tasks Fundamentals, MidMarket Edition

Online Help

Query operators Fundamentals, MidMarket Edition

Online Help

Advanced query tasks Siebel Tools Reference, MidMarket Edition

Setting up predefined queries 
(PDQ)

Applications Administration Guide, MidMarket 
Edition

Search functionality Fundamentals, MidMarket Edition

Online Help

Siebel Search Administration Guide, MidMarket 
Edition

Search operators Siebel Search Administration Guide

Advanced search functionality Personalization Administration Guide, MidMarket 
Edition
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Using Queries 4

Querying is a way to locate one or more records that meet your specified criteria. 
The subset of records found by a query can be viewed onscreen, exported to a file, 
or used as input for a report.

When a query is created, the criteria can be saved and reused.

Predefined Queries 4

Predefined queries (PDQs) can be provided by your organization. These predefined 
queries already have their criteria established and are found in the Queries drop-
down list.

For example, if you are located in the western United States and always work with 
accounts located in California, you may find a PDQ that brings up all accounts in 
California in the Queries drop-down list as CA Accounts. Every time you want to 
see only the California accounts, you do not have to create a new query. You can 
simply select the predefined CA Accounts query from the Queries drop-down list.

You cannot edit any predefined queries created by your organization and saved in 
the Queries drop-down list. You can edit only queries that you create and save. 
(These will also appear in the Queries drop-down list.)

When you execute a predefined query, the query always runs against all the data in 
the current screen. Even if you have run a query to narrow the data set, the 
predefined query always uses all data within the screen, not just the data shown in 
a list.

Figure 4-1. Queries Drop-Down List
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User-Defined Queries 4

You can create your own queries and save them in the Queries drop-down list for 
later use. Queries that you create are called user-defined queries. They allow you to 
enter your own criteria to locate a specific set of records.

Query Commands 4

Creating a query. There are several ways to begin creating a query in your Siebel 
application:

■ Click Query in any form or list.

■ Click the menu button and choose New Query.

■ Choose Edit > Query > New from the application-level menu.

■ Use the appropriate keyboard shortcut.

Executing a query. There are several ways to execute a query in your Siebel 
application:

■ Click Go where available.

■ Click the menu button and choose Run Query.

■ Choose Edit > Query > Run from the application-level menu.

■ Use the appropriate keyboard shortcut.

Refining a query. There are also several ways to refine a query in your Siebel 
application:

■ Click the menu button and choose Refine Query.

■ Choose Edit > Query > Refine from the application-level menu.

■ Use the appropriate keyboard shortcut.

NOTE: For a list of keyboard shortcuts, see Appendix A, “Keyboard Shortcuts.”
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Common Query Tasks 4

The following procedures show how to perform common query tasks.

To create, execute, and save a new query

1 Navigate to the desired screen.

2 From the list or form, click Query.

A blank form or blank row in a list appears, depending on where you are when 
you invoke the new query command.

3 Enter the query criteria in the appropriate fields.

4 Click the menu button, and then click Run Query.

The query is executed and the records appear.

5 Click the menu button, and then click Save Query As.

The Save Query As dialog box appears.

6 In the Query Name field, enter a name for the query and click OK.

The saved query now appears in the Queries drop-down list.

To refine a saved query

1 Navigate to the desired screen.

2 In the Queries drop-down list, select the desired query.

The records meeting the query criteria appear.

3 Click the menu button and choose Refine Query.

Tip: If you cannot locate the field you wish to query on, you 
probably launched the query from a collapsed form. Click 
Cancel to return to the form and click the show more button on 
the form to expand it. Start a new query and the field should be 
available.
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4 Add and edit the desired criteria.

5 Click the menu button and choose Run Query.

The query is executed and the records appear.

To delete a saved query

1 Navigate to the desired screen.

2 From the application-level menu, choose Edit > Query > Delete.

The Delete Record dialog box appears, showing all user-defined queries for that 
screen.

3 Select the query you want to delete in the Query Name list.

4 Click OK to delete the query or Cancel to abort the deletion.

Querying Within a Selection Dialog Box 4

You can also query for the information you are looking for within a selection dialog 
box by clicking the Query button. For more information, see “Querying for Records 
in a Selection Dialog Box” on page 3-10.

Query Tips 4

When you are creating and executing queries, keep the following tips in mind:

■ When you create a query, the records matching the query criteria appear in a 
list. As you work with the records in the list and move through the views within 
the current screen, the list continues to show the records found when the query 
was created. The list is reset to the default list of records when you leave the 
current screen.

■ If you no longer need the list of records found in a query and want to reset the 
list, use a filter in the Show drop-down list to replace it with a default set of 
records or use the Queries drop-down list to select another saved query.
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■ If a predefined query created by your organization appears in the Queries drop-
down list, you cannot delete this query from your list. However, you can modify 
the query criteria and save them under another name. Select the query from the 
Queries drop-down list. Click the menu button and choose Refine Query. You 
can now see the query criteria that make up the predefined query and edit the 
query as needed. To save the query under another name, choose Edit > Query 
> Save As from the application-level menu.

■ You cannot query on Notes views when you are connected to the server.

■ When you create a query and navigate through the views, use the More Info 
view tab to go back to the queried list of records.

■ If you are executing a query that contains blank spaces, you must place quotes 
around the query or the spaces will be ignored and you will receive inaccurate 
results.For example, if you search for Siebel Systems and do not enclose the text 
in quotes, you will end up with results containing only SiebelSystems.

■ When the results appear in list format, the first record is highlighted. It may 
appear as though the record you selected before running the query is being 
displayed again, but you are actually seeing a new set of records resulting from 
your query.

■ When you navigate to any new screen, the records that appear are based on the 
default query set up for that screen. You can specify a different default query 
from the User Preferences screen. For more information see “Setting Up Default 
Queries” on page 7-9. If there is no default query set up, the first predefined 
query in the Queries drop-down list will execute.

NOTE: You cannot indicate a blank query as the default. There is no way to set 
user preferences so that no query is executed when you navigate to a new 
screen.
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Querying a Telephone Number 4

When you perform a query on a telephone number, the country code of the default 
country specified in your computer’s regional settings automatically prefixes the 
query (unless the default country is the United States, in which case, no prefix is 
added). For example, if the default country is Germany, and you type “0181” in the 
telephone field of a query, the German country code (+49) is added to the query 
(that is, +49*0181*). 

To find a number for a country other than the default country, you must specify the 
country code in the query. To avoid limiting the query to one country, you must 
refine the query and remove the country code portion.

For example, a European user enters the phone numbers of his business contacts 
throughout the continent. Whenever he travels to another country, he sets the 
default country on his laptop computer to that country. When he is in Germany, he 
needs local phone numbers therefore German numbers are returned by default on 
each query. If he wishes to find the number of a contact in England while in 
Germany, he must enter “+44” before his query. When he next travels to England, 
he will not use his German and Italian contacts as much, therefore only English 
numbers will be returned (by default) on each query.

Query Operators 4

There are several common query operators you can use to define your query 
criteria. 

Table 4-2 on page 4-10 shows these commonly used query operators. For more 
query operators, see Appendix B, “Query Operators.”

Caution: Query operators are reserved Siebel query language. If you 
create a query which has a query operator in it, you must put the 
query in double quotes. For example, running a query for records 
containing the following text: call is closed, will fail. The word IS 
falls into the category of reserved Siebel query language, because it 
is used in the query operators IS NULL, IS NOT NULL, and so on. If 
you put “call is closed” in double quotes, the system will be able to 
return all records containing the text call is closed. Other reserved 
operators include apostrophe (‘), comma (,), parenthesis (()), 
double quote (“), tilde (~), and comparison operators such as =, 
<, and >.
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Table 4-2. Common Query Operators

Operator Description Example

= Equal to =CA retrieves all records in which the value in the field is 
CA.

< Less than <4/25/01 retrieves all records in which the value in the 
query field is before the given date.

> Greater than >4/25/01 retrieves all records in which the value in the 
query field is after the given date.

<> Not equal to <>CA retrieves all records in which the state is not CA.

<= Less than or equal 
to

<=4/25/01 retrieves all records in which the value in 
the query field is on or before the given date.

>= Greater than or 
equal to

>=4/25/01 retrieves all records in which the value in 
the query field is on or after the given date.

* Wildcard Sie* retrieves any names that begin with the letters Sie. 
Wildcards can also be placed in the middle or at the 
beginning of a text string.

"" Double quotes "Siebel Systems" retrieves all records that contain 
Siebel Systems in the query field. Text in double quotes, 
unless modified by a wildcard, must be matched exactly. 
If your query includes a blank space, you must enclose 
the query between double quotes or the space will be 
ignored.
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Using the Search Center 4

Siebel Search Center allows you to search for information and view the results 
without losing the current data on your screen. You can create searches from 
anywhere within your Siebel application using the Search Center. 

Use the search button, which shows a pair of binoculars, to open the Search Center. 
The search button is located to the right of the Queries drop-down list on the Siebel 
toolbar. The Search Center opens in a frame at the right of the screen, while the data 
you are currently displaying is maintained at the left of the screen.

To close the Search Center, click the close search button.

Figure 4-2. Search Center

Close search button

Search button

Results list
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To perform a search

1 From any screen, click the search button.

The Search Center appears in a frame to the right of the screen.

2 In the Look In drop-down list, select the type of information you want to find.

What you choose in the Look In drop-down list will determine what fields are 
available to you for entering search criteria.

3 Enter the search criteria.

4 Click Search.

The records matching the search criteria appear in the Search frame in the 
Results list.

5 To preview a record from the Results list, select the record and click Preview.

A dialog box containing the detail for the selected record appears.

Tip: You can also drill down on the record and the information 
will appear to the left of the Search Center.
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Search Operators
You can use two wildcard operators to refine your searches. 

For more information on the Search Center, see Siebel Search Administration Guide, 
MidMarket Edition.

Table 4-3. Search Operators

Operator Description

* Placed anywhere in a string, returns records containing the string or 
containing the string plus any additional characters at the position at 
which the asterisk appears, including a space. For example, *rang* finds 
arrange, arranged, orange, orangutan, range, ranges, ranging, rang, 
strange, stranger, strangest, strangle, wrangle, and so on. It is not 
necessary to put a wildcard at the end of the word, for example, Siebe 
will return Siebel.

? Placed anywhere in a string, returns records containing the characters 
specified in the string, such that any character may appear at the location 
of the question mark. For example, ?rag finds brag, crag, or drag, but not 
bragging. t?pe finds type, tape, but not tripe. To find a question mark, 
precede the question mark with a backslash. Type \? to find values that 
contain a question mark.
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About This Chapter 5

This chapter discusses the tools you can use for communicating and sharing 
information. 

■ Using reports

■ Sending information directly from the application through email, fax, or page

■ Exporting or importing information to or from the application

■ Synchronizing your local database to the server database or the server database 
to your local database
5-2 Fundamentals MidMarket Edition Version 7.0.4



Sharing Information

Reports
Reports 5

Reports allow you to display key information residing in your system in a 
predefined, organized format. You can view and print reports in your Siebel 
application.

You can access reports from the View menu in the application-level menu. Different 
reports are associated with each screen. The particular reports available depend on 
the current screen. Most screens provide reports.

Reports are displayed in a browser window, as shown in Figure 5-1.

Tip: You can limit report data by performing a query before you 
select the desired report. For more information on performing a 
query, see “Common Query Tasks” on page 4-6.

Figure 5-1. Siebel Report Viewer
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To run a report 

1 Navigate to the appropriate screen.

2 From the application-level menu, choose View > Reports.

A dialog box appears.

3 In the Select a Report drop-down list, click the desired report.

4 Click Run.

The report appears in a new browser window.

After executing the report, you will see a variety of controls at the top of the report 
window, allowing you to print the report and save it. 

Table 5-1. Report Controls (1 of 2)

Button Name Description

Download 
Report

Provides a dialog box in which you can save or 
view the report in PDF format.

Print Report Provides a printable PDF of the entire report.

Report 
Navigation

Provides a table of contents for the report. A 
viewer appears, listing the sections of the report. 
Click the name of the section and you will 
automatically be taken to that section in the 
window.

Search Allows you to search the report.

First Page Takes you to the first page of the report.

Previous Page Takes you to the preceding page of the report.
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Next Page Takes you to the following page of the report.

Last Page Takes you to the last page of the report.

Go To Page Allows you to specify the page you want to go to 
in the report. Enter the page number in the Page 
text field, and click Go.

Table 5-1. Report Controls (2 of 2)

Button Name Description
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Emailing, Faxing, and Paging 5

You can send email, faxes, and pages from within a Siebel application. The record 
that is active when the Send command is executed determines what information 
will be sent and what options are available. The following commands are available 
from the File menu:

■ Send Email. Allows you to send email directly from the Siebel application.

■ Send Fax. Allows you to send a fax directly from the Siebel application.

■ Send Page. Allows you to page someone directly from the Siebel application.

NOTE: You may not have access to send functionality, depending on the 
configuration of your application. See your Siebel administrator for details.

NOTE: If you attach multiple documents to the email (either literature items or 
documents), only the last item attached will appear in the Attachments field. To see 
a list of all attached items, click the Add attachment button.

Figure 5-2. Send Email Dialog Box

Add literature 
button

Add attachment
button
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To send an email from your Siebel application

1 Navigate to the desired screen.

2 Select the record from which you want to send the email. (Depending on the 
view you are in, data associated with the record will be inserted into the email.)

3 From the application-level menu, choose File > Send > Email.

NOTE: The Pick Recipients dialog box may appear, depending on the screen you 
are in when you invoke the Send Email command. If it does, select a recipient 
from the list (you may select None) and click OK.

The Send Email dialog box appears.

4 Verify that the From field contains your profile name. If it does not, select a 
profile name from the From drop-down list. If no profile is available, see your 
administrator.

5 Fill in the appropriate fields. You may select a template containing predefined 
text for the email from the Body drop-down list.

6 If you have selected HTML as your Send Email Default Message Format user 
preference, you can edit aspects of the message text such as font size, font color, 
paragraph justification, and so on. This formatting will be visible to the email 
recipient if their email client software supports HTML. For more information 
about setting email formatting options, see “Customizing Outbound Email” on 
page 7-8.

7 Click Check Spelling to run a spell check on the text of the email.

8 Click Send to send the email.

Tip: You can attach literature and other files to the email by 
clicking either the add literature or add attachment button. 
Launching the email from an attachment record will 
automatically attach the file to the email.
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NOTE: For more information about Send Email functionality, see the documentation 
update for Siebel Call Center User Guide, MidMarket Edition posted on SupportWeb.

Sending a fax or a page follows the same procedure as sending an email. Simply 
choose File > Send and the appropriate command from the application-level menu. 
If you cannot send a fax or a page, see your administrator. You may not have access 
to these features.
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Importing and Exporting 5

Import and export features allow you to import data into the application and to 
export data out of the application. You can access these features from the menu 
button in a list.

Importing Data 5

You can only import data into certain parts of your Siebel application. In particular, 
you cannot import contacts into the My Personal Contacts view. The only way to 
add personal contacts is by creating new records in the Personal Contacts view, or 
by synchronizing with a personal information manager (PIM) such as Microsoft 
Outlook. See your Siebel administrator for more information.

To import data into the application

1 Navigate to the screen into which you want to import data.

2 Click the menu button and choose Import. 

NOTE: You cannot import data from a view tab.

The Import dialog box appears.

3 Select the appropriate parameters.
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4 Click Next.

NOTE: You can import a maximum of 2000 records at one time.

The records from the import file are imported into the Siebel database. When the 
import is complete, a status dialog box appears.

5 Click OK.

6 Click View Log to review information about the import.

For more information about importing data, see Online Help.

NOTE: To import Accounts or Opportunities, see Siebel Enterprise Integration 
Manager Administration Guide, MidMarket Edition.

Exporting Data 5

The export feature is valuable when you query for specific data and need to export 
it to a separate file. The exported data in the file can be read in Microsoft Excel or 
imported into other applications.

If the data you are exporting contains dates or numbers, they will be formatted 
according to your machine’s Regional Settings properties. Your Regional Settings are 
configured using the Control Panel.

NOTE: In some cases, the formatting may depend on the Regional Settings set up by 
your company on the server. Check with your Siebel administrator.

Exporting is performed from a list, allowing you to export a single record or a list of 
records.
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To export data to an external file

1 Navigate or query to the list of data you want to export.

2 Click the menu button and choose Export.

The Export dialog box appears.

3 Select the appropriate parameters.

4 Click Next.

The File Download dialog box appears.

5 Select Save This File to Disk and click OK.

The Save As dialog box appears.

6 Type the desired filename (indicating the path if necessary).

7 Click Save.

Depending on the amount of data you are exporting, this process can take 
several minutes. Performance may be affected if you are exporting more than 
50,000 records.

NOTE: If a record you exported contains a multi-value group field, only the primary 
value for that field will be exported.

For more information about exporting, see Online Help.
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Synchronizing Data 5

Synchronization is an important process if you are a remote user of the application. 
You must synchronize regularly to maintain the database on your remote laptop. 

The copy of the database that resides on your laptop is generally referred to as a 
local copy of the database. It is an exact copy of the data that resides on the main 
database on the home server. The main database is referred to as the server copy. 
Your Siebel application is the interface that allows you to add and manipulate 
information in the database. Using a dial-up connection, you synchronize your local 
copy with the server copy. This means that you send data to the server copy and 
receive data from it. See Figure 5-3 on page 5-13.

For example, if you add several new opportunities to your local database, it is 
important that you sync this information, which is on your laptop, with that on the 
server. This is your way of backing up the new data to the server. If, on the server, 
you are added as a team member to a new account, it is important that you sync so 
that the data for this new account will be added to your laptop database upon 
synchronization.

Caution: If you do not synchronize regularly, important data may be 
lost.
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Synchronization Process 5

You need to synchronize regularly in order to: 

■ Make sure your database is as current as possible.

■ Make sure the total time to synchronize is as short as possible. The more 
regularly you synchronize, the shorter the synchronization time will be.

■ Share updates with colleagues.

NOTE: Synchronizing is your responsibility. You should do it often enough to make 
sure that the most up-to-date information resides on your laptop. Each organization 
has its own guidelines for the synchronization process.

The synchronization process is initiated by choosing File > Synchronize > 
Database from the application-level menu.

Figure 5-3. Simulated Synchronization Process

You dial in and synchronize

Results...
The server sees...

All the changes made
to the server's
database and any new
or changed data that
came from your laptop.

You see...

All the changes you
made to your laptop's
database and any new
or changed data that
came from the server.

Your laptop

You make offline
database changes

The server

Ongoing database
changes
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Synchronizing with a Personal Information Manager 5

If you use a third-party personal information manager (PIM) such as Microsoft 
Outlook, Lotus Notes, or Novell Groupwise, the Siebel synchronization application 
allows you to synchronize data between the server and your PIM. (See Figure 5-3 
on page 5-13.) In this way you can manage contacts, accounts, activities, and 
activities, keeping both your PIM and the server up-to-date with the latest 
information.

For information on supported PIMs and operating system platforms, see Siebel 
System Requirements and Supported Platforms, MidMarket Edition.

For details on how to synchronize your PIM with the server, see Online Help.
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About This Chapter
About This Chapter 6

This chapter discusses using the calendar to manage your time and activities. It 
provides an overview of the common tasks you will use your calendar for, such as 
adding activities, deleting activities, changing activities, and adding users to your 
activities.
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Calendar Overview 6

The Calendar screen allows you to manage your time and activities. The daily, 
weekly, and monthly views allow you to choose the visual format that works best 
for you. In the Calendar screen you can schedule activities, view activities that 
coincide with each other, and click a show more button to view activities which 
occur outside of your regular work hours as determined in your User Preferences. 
For more information about the Calendar screen and User Preferences, see 
“Customizing Aspects of the Calendar” on page 7-11. 

You can be in the Activities screen and create an activity with a planned start time, 
and it will automatically be placed on your calendar. Changing the information for 
a scheduled activity on the calendar automatically changes the same information in 
the Activities screen that displays that activity. Similarly, changing information 
about an activity in any Activities screen changes the same information in the 
Calendar screen. For more information on activities, see Siebel Sales User Guide, 
MidMarket Edition.

Calendar views are also available in a number of screens, such as Accounts, 
Contacts, Projects, and Opportunities. Each Calendar view allows you to create 
activities without having to go to the Calendar screen and leave the screen you are 
in. It also allows you to associate activities with an active record. For example, if 
you create a new activity in the Calendar view in the Accounts screen, the new 
activity appears with the Account and Site fields filled in based on the active 
account record.

You can also run queries for activities from your calendar. To do so, you must first 
create and save the query from the Activities screen. You can then select the saved 
query in the Calendar screen from the Queries drop-down list. For more information 
on creating, saving, and executing queries, see “Using Queries” on page 4-4.
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Calendar Views 6

As in every Siebel product, the availability of certain features is determined by your 
assigned responsibilities; therefore, the views you see may vary from those 
described in this discussion of the calendar.

Access the Calendar views by navigating to the Calendar screen and selecting My 
Calendar from the Show drop-down list.

Figure 6-1. Calendar Show Drop-Down List

Figure 6-2. Calendar Screen - My Daily View

My Monthly viewMy Daily
view

My Weekly 
view

Show more button
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Calendar Tasks 6

Throughout your day, you can use your calendar to view activities, add activities, 
change activities, and delete activities. This section describes the steps involved in 
performing these common tasks in your calendar.

Viewing Calendar Activities 6

You can view and manage activities in the daily, weekly, or monthly view of your 
calendar. 

To view activities in the daily, weekly, or monthly view

1 Navigate to the Calendar screen.

2 From the Show drop-down list, select My Calendar.

The calendar appears, showing the My Daily view. 

3 Click the My Weekly or My Monthly tab to change the view.

Viewing the Calendar in More and Less Mode 6

You may view a shortened version of your daily, weekly, or monthly calendar, or 
you may view it in its entirety. Use the show more button located in the My Daily 
view and in each day’s cell in the My Weekly and My Monthly views to switch 
between the more and less calendar modes.

Calendar Show Less Mode. The less mode will limit the activities you see in each 
calendar view. In the My Daily view, you will only see activities that have been 
scheduled within the hours of your regular work day (as defined in the Calendar 
tab of the User Preferences screen). For more information about setting up your 
calendar preferences, see “Customizing Aspects of the Calendar” on page 7-11. In 
the My Weekly and My Monthly views, only a limited number of records per day 
will be displayed in the show less mode. You may find the show less mode is helpful 
when you want to view your entire calendar on one screen or print it on one page.

Calendar Show More Mode. The more mode will display all of the activities on your 
calendar in whichever view you are in. The My Daily, My Weekly, and My Monthly 
views will expand to accommodate all of your activities.
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Adding an Activity to the Calendar 6

You can add an activity to the calendar from the daily, weekly, or monthly view.

To add an activity to the calendar

1 Navigate to the Calendar screen.

2 From the Show drop-down list, select My Calendar.

3 In the My Daily, My Weekly, or My Monthly view, click New.

The Calendar Detail form appears.

4 Complete the fields.

5 Click Save This One.

The activity appears in your calendar, so long it contains either a planned start 
time or a due date.

Adding a Recurring Calendar Activity 6

You may find that you have to schedule weekly meetings. Instead of adding a new 
meeting every week, you can create one activity and set it to repeat at specific 
intervals.

To add a recurring activity

1 Navigate to the Calendar screen.

2 From the Show drop-down list, select My Calendar.

3 In the My Daily, My Weekly, or My Monthly view, click New.

The Calendar Detail form appears.

4 Complete the fields.

5 Check the Repeat check box to make this activity recurring.

6 From the Frequency drop-down list, select Daily, Weekly, Monthly, Quarterly, or 
Yearly, depending on how often you want this activity to repeat.
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7 Click the Until button to select the date on which the activity is to stop recurring 
from the Calendar pop-up dialog box.

8 Check the Alarm check box to trigger an alarm for this activity.

9 Click Save This One.

To change a recurring activity to a non-recurring activity

1 Navigate to the Calendar screen.

2 In the Show drop-down list, choose My Calendar.

3 In the My Daily, My Weekly, or My Monthly view, click the Description 
hyperlink to access the activity.

The Calendar Detail form appears.

4 Uncheck the Repeat check box.

5 Click the Save All button.

All future instances of the activity will be deleted. However, the activity for the 
current day will not be deleted nor will any previous instances of the activity be 
deleted.

Deleting a Calendar Activity 6

You can delete an activity from the calendar in any view of the Calendar screen.

To delete an activity

1 Navigate to the Calendar screen.

2 In the Show drop-down list, choose My Calendar.

3 In the My Daily, My Weekly, or My Monthly view, click the Description 
hyperlink to access the activity.

The Calendar Detail form appears.

4 Click Delete This One.

NOTE: If you are the primary employee on the activity the activity will be deleted 
from every participant’s calendar. If you are a non-primary employee on the 
activity, the activity will only be deleted from your calendar.
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Deleting a Recurring Calendar Activity 6

When you delete a recurring activity, you can choose to delete just one instance or 
every instance of the activity.

To delete one instance of a recurring activity

1 Navigate to the Calendar screen.

2 In the Show drop-down list, choose My Calendar.

3 In the My Daily, My Weekly, or My Monthly view, click the Description 
hyperlink to access the activity.

The Calendar Detail form appears.

4 Click Delete This One.

This instance of the activity is deleted. Every other instance is still scheduled.

To delete every instance of a recurring activity

1 Navigate to the Calendar screen.

2 In the Show drop-down list, select My Calendar.

3 In the My Daily, My Weekly, or My Monthly view, click the Description 
hyperlink to access the activity.

The Calendar Detail form appears.

4 Click Delete All.

Every instance of the recurring activity from the current day forward is deleted. 
Any instances prior to the current day remain on the calendar.
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Changing a Calendar Activity 6

After adding an activity to your calendar, you can go back and make changes to it.

To change an activity

1 Navigate to the Calendar screen.

2 In the Show drop-down list, select My Calendar.

3 In the My Daily, My Weekly, or My Monthly view, click the Description 
hyperlink to access the activity.

The Calendar Detail form appears.

4 Make the necessary changes and click Save This One.

Adding Participants to an Activity 6

When you add an activity to your calendar, you may also want to have a record of 
the persons who will be attending or participating in the activity. You do this by 
adding participants to the activity on your calendar and verifying their availability.

To add contacts to an activity

1 Navigate to the Calendar screen.

2 In the My Daily, My Weekly, or My Monthly view, click New.

The Calendar Detail form appears.

3 Complete the fields.

4 Click the Contacts select button.

The Contacts dialog box appears.

Tip: To select multiple records in a dialog box, hold down the CTRL 
key on your keyboard as you click each record or, if the records are 
consecutive, hold down the SHIFT key and press the down arrow on 
your keyboard.
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5 Click New.

The Contacts dialog box is updated. It now contains contact records that exist in 
the database.

6 Add a contact by selecting the contact’s record.

To select more than one contact at a time, hold down the CTRL key on your 
keyboard as you click each record or, if the records are consecutive, hold down 
the SHIFT key and press the down arrow on your keyboard.

7 Click OK when you are finished selecting the contacts you want to add.

The Contacts dialog box appears containing the names of the contacts you 
selected.

8 Click OK.

The Calendar Detail form appears with an updated Contacts field. The contacts 
you selected are now a part of the activity.

To add employees to an activity

1 Navigate to the Calendar screen.

2 In the My Daily, My Weekly, or My Monthly view, click New.

The Calendar Detail form appears.

3 Complete the fields.

4 Click the Employees select button.

The Employees dialog box appears.

5 In the Employees list, click New.

The Employees dialog box is updated. It now contains employee records that 
exist in the database

Tip: The Query button in the Employees list can be used to find 
an employee when there are a large number of employees in the 
organization.
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6 Add an employee by selecting the employee’s record.

To select more than one employee at a time, hold down the CTRL key on your 
keyboard as you click each record or, if the records are consecutive, hold down 
the SHIFT key and press the down arrow on your keyboard.

NOTE: If an alarm is set for this activity, it will go off for all participants on the 
participant list.

7 Click OK once you have selected all the employees you want to add.

The Employees dialog box appears containing the names of the employees you 
selected.

8 Click OK.

The Calendar Detail form appears with an updated Employees field. The 
employees you selected are now a part of the activity.

9 Click the Check Employee Availability button in the Calendar Detail form to see 
if an employee is available.

The Employees list and the Employee Availability subview appear beneath the 
Calendar Detail form.

10 On the Calendar Detail form, click Edit to revise the activity, or click Calendar 
to return to the Calendar view. Your changes are saved automatically.
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Using the Employee Availability Subview 6

The chart, also called the Employee Availability subview, that appears when you 
click Employee Availability in the Calendar Detail form can tell you a great deal 
about the activity and its participants. The following are tips meant to help you get 
the most out of this subview.

■ If you add employees in the Add Employees dialog box while the Employees list 
and Employee Availability subview are open, you must click Refresh in the 
Employee Availability subview to make the newly added employees appear.

■ If you add employees using the Employee field in the Calendar detail form, they 
will not appear in the Employee List subview until the list is refreshed. To refresh 
the list, click the menu button and choose Run Query.

■ If you add employees to the activity or change the time of the appointment, these 
changes will not appear in the Employee Availability subview until it is 
refreshed. To refresh the Employee Availability subview, click the Refresh 
button.

■ Click New in the Employee List subview to add new participants to the activity.

■ Busy time is blocked off in one-hour increments even if an activity lasts less than 
one hour. To get more information about an activity, place your cursor over the 
time blocked out. The planned start and planned completion times will appear.

■ All of the employee calendars that you see in the subview are converted to the 
time zone specified by your time zone preferences. For example, if your calendar 
displays Pacific time, and you are viewing an activity involving a user in the 
Eastern time zone, the Eastern time zone user’s schedule will be converted to 
Pacific time. If the Eastern time zone user is looking at the same activity in her 
calendar, it will be converted to Eastern time.

■ You cannot use the employee availability when you are modifying an existing 
recurring appointment. You can, however, use the feature when creating 
recurring or non-recurring appointments and when modifying non-recurring 
appointments.
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Reassigning an Activity 6

After creating an activity and adding employees to it, you may find that you need 
to reassign the activity to another employee.

To reassign an activity

1 Navigate to the Calendar screen.

2 In the Show drop-down list, select My Calendar.

3 In the My Daily, My Weekly, or My Monthly view, click the Description 
hyperlink to access the activity.

The Calendar Detail form appears.

4 Click the Employees select button.

The Employees dialog box appears. You have to change the primary employee 
in order to reassign the activity.

The primary employee appears with a check mark in the Primary field.

5 Check the Primary field in the record of the employee you wish to reassign the 
activity to. 

The selected record updates with a check mark in the Primary field. The Primary 
field in the original record is cleared.

6 Click OK.

The activity is now reassigned. 

7 Remember to remove the previous primary employee from the participant list if 
that person is no longer involved with the activity.
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Granting Access to Your Calendar 6

When working with your team members, you may find that allowing them to see 
your activities or add activities to your schedule is a good communication tool. To 
grant other people access to your calendar, simply add members to the Calendar 
Access List and give them view or update privileges.

To give others access to your calendar

1 Navigate to the Calendar screen.

2 In the Show drop-down list, select Calendar Access List.

The Calendar Access screen appears.

3 Click New.

The Add Employees dialog box appears.

4 Select an employee by clicking anywhere in the employee record and clicking 
OK.

You are returned to the Calendar Access list. The employee you selected appears 
in the list and can now view your calendar.

Using Group Calendars 6

If you are the member of a group, you will likely want to see certain calendar 
activities common to all group members such as trade shows, training events, 
holidays, and so on. Having access to a shared calendar would achieve this. Your 
administrator can create a user representing your group and give you and your 
group members access to it. See your administrator for details.

Tip: Check the Allow Updates field if you want the allow the 
employee to add activities directly to your calendar.
6-14 Fundamentals MidMarket Edition Version 7.0.4



Using the Calendar

Calendar Tasks
Using Alarms for Activities 6

Alarms can notify you of the start time for a pending activity. The Alarm check box 
in each activity record turns on this notification. Alarm notification takes place by 
displaying a dialog box or pop-up window in the Siebel application window at a 
predetermined interval before the start of an activity. The Alarm dialog box appears 
only one time for each activity it is set for, unless the activity is recurring. If the 
activity is recurring, the alarm appears at the specified time before the start of each 
instance of the activity. To learn how to change the interval at which an alarm 
triggers before an activity see “Configuring Alarms” on page 7-12.

NOTE: You may not have access to alarm functionality, depending on the 
configuration of your Siebel application. See your Siebel administrator for more 
information.

To set the alarm for an activity, check the Alarm box in an activity record on any 
screen that provides an Activities view or in the Calendar screen. 

To turn on alarms for a calendar activity

1 Navigate to the Calendar screen.

2 In the Show drop-down list, select My Calendar.

3 In the My Daily, My Weekly, or My Monthly view, click New to add an activity 
to the calendar.

The Calendar Detail form appears.

4 Complete the desired fields.

5 Check Alarm.

6 Click Save This One.

Tip: The Suppress Calendar check box found in an Activity record, 
which prevents this activity from appearing in a calendar, does not 
affect the appearance of an alarm for this activity. 
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Changing the Date and Time Zone 6

You can change the date or time zone in any of the Calendar views. This is very 
helpful if you frequently travel in a number of time zones.

To change the date and time zone

1 In the current Calendar view, in the Time Zone drop-down list, select a time 
zone.

2 Click the Date drop-down list and change the month, day, and year as needed.

NOTE: The format of the date and time fields in your Siebel application 
correspond to the Regional Settings in the Control Panel of your computer.

3 Click Go.

The calendar shows the selected date.

Querying Your Calendar 6

You can run queries for activities in your calendar. To do so, you must first create 
and save the query from the Activities screen. You can then select the saved query 
from the Queries drop-down list in the Calendar screen. For more information on 
creating, saving, and executing queries, see “Using Queries” on page 4-4.

Tip: You can set a default time zone for your calendar in the User 
Preferences screen. For more information, see “Time Zone 
Preferences” on page 7-7.
6-16 Fundamentals MidMarket Edition Version 7.0.4



Using the Calendar

Calendar Tasks
Printing Your Calendar 6

You can print your calendar directly from your Siebel application or you can print a 
list of your activities from a generated report.

To print your calendar from the application

1 Navigate to the Calendar screen.

2 In the Show drop-down list, select My Calendar.

3 In the My Daily, My Weekly, or My Monthly view, click Print.

To print a list of your activities

1 Navigate to the Calendar screen.

2 In the Show drop-down list, select My Calendar.

3 Click the My Daily, My Weekly, or My Monthly tab, depending on which 
activities you would like to print.

4 From the application-level menu, select View > Reports.

The Reports dialog box appears.

5 Click Run.

A report appears containing a list of the activities on your calendar.

6 Click the print button.

NOTE: For more information about reports, see “Reports” on page 5-3.

Tip: If you are using Internet Explorer, make sure your Internet 
options are set up as follows or the calendar will not print 
properly. On the browser toolbar click Tools > Internet Options. 
Click the Advanced tab and under the print option select Print 
colors and background images.
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About This Chapter
About This Chapter 7

As with many other Web-based applications, you can customize the appearance 
and behavior of your Siebel application. Standards are typically set up by your 
Siebel administrator. However, you can reorganize, rearrange, and customize 
certain parts of the application. The changes you make will appear only to you.

You can perform customization on your home page and in the User Preferences 
screen.
7-2 Fundamentals MidMarket Edition Version 7.0.4



Customizing the User Interface

Customizing Your Home Page
Customizing Your Home Page 7

The home page is the first screen you see when you log in to your Siebel application. 
An example of the home page is shown in Figure 7-1.

Your home page shows lists or forms that will be most useful to you while you are 
using the application: for example, service requests if you are a call center agent, 
opportunities if you are a salesperson, or a list of your daily activities. You might 
want to see your daily calendar so you can manage your daily appointments.

Figure 7-1. Home Page Example

My Service Requests could be one 
of the lists on your home page

Edit Layout button
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Customizing the User Interface

Customizing Your Home Page
Using the Home Page Controls 7

The home page controls are in the top right corner of each section. These controls, 
shown in Table 7-1, allow you to manage what appears on the home page. If you 
use the hide button to remove a list or form from the home page, you must click 
Edit Layout to put it back on the home page.

NOTE: Any changes you make to the home page layout are visible only to you. They 
are saved and remain in effect until you change them again or revert to the default 
layout.

Table 7-1. Home Page Controls

Button Name Description

Hide Allows you to temporarily hide a list or form from view on 
the home page.

Collapse Allows you to collapse the list of records. If the list cannot 
be collapsed, you will see the expand button instead of 
the collapse button.

Expand Allows you to expand the list of records. If the list cannot 
be expanded, you will see the collapse button instead of 
the expand button.
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Customizing the User Interface

Customizing Your Home Page
Editing the Page Layout 7

The Edit Layout page, shown in Figure 7-2 on page 7-6, gives you access to 
advanced layout features. You can show hidden lists or forms, collapse or expand 
all lists or forms one at a time or all at once, move lists or forms up or down on the 
page, and revert to the default layout. The edit layout buttons are shown in 
Table 7-2. Changes that you make to the layout using this page are saved and will 
apply in future sessions.

Table 7-2. Edit Layout Buttons

Button Name Description

Collapse Collapses the list or form.

Expand Expands the list or form.

Move up Moves the list or form up on the home page.

Move down Moves the list or form down on the home page.

Show Displays the list or form on the home page.

Hide Hides the list or form from view on the home page.
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Customizing the User Interface

User Preferences
User Preferences 7

You can also customize the aspects of the Siebel application through the User 
Preferences screen. You can access User Preferences by choosing View > User 
Preferences from the application-level menu or by clicking User Preferences in the 
Site Map. An example of the User Preferences screen is shown in Figure 7-2.

Some of the defaults you can view and perhaps even edit in the User Preferences 
screen include your password, time zone, calendar, spelling, default queries, and 
other items that relate to your particular job. Your access to the functionality in the 
User Preferences screen depends on how your Siebel application is configured. See 
your Siebel administrator for details.

NOTE: Some settings may not take effect until you log out and then log back in to 
your Siebel application.

Figure 7-2. User Preferences Screen
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Customizing the User Interface

User Preferences
Updating Profile and Behavior Settings 7

From the Profile tab in the User Preferences screen, you can view your contact 
information, position and responsibilities, and other information specific to you. 
Depending on your access privileges, you can also change your password here using 
the Password and Verify Password fields.

Time Zone Preferences
You can specify which time zone your Siebel application uses to display and 
interpret date/time fields during your session. 

To set a default time zone

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 Click the Profile tab.

3 Click the Time Zone select button.

The Pick Time Zone dialog box appears.

4 Select the desired time zone and click OK.

Modifying the History List
You may wish to change the number of threads retained by the History list.

To modify the history list

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 Click the Behavior tab.

The Behavior form appears.

3 Enter the number of threads you want the History list to retain in the Maximum 
Threads Saved field.
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Customizing the User Interface

User Preferences
Customizing Outbound Email 7

You may specify whether you want to format outgoing email using HTML controls.

To specify edit mode of outgoing email

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 Click the Outbound Communications tab.

The Outbound Communications form appears.

3 From the Send Email Default Message Format drop-down list, select either Plain 
Text or HTML.

NOTE: For more information about HTML controls and editing outbound email, see 
the documentation update for Siebel Call Center User Guide, MidMarket Edition 
posted on SupportWeb.
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Customizing the User Interface

User Preferences
Setting Up Default Queries 7

Using the Default Queries tab in the User Preferences screen, shown in Figure 7-3, 
you can set up queries to appear as default views when you access a screen.

To make a query the default for a view

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 Click the Default Queries tab.

The Screen Name and Screen View lists appear.

3 In the Screen Name list at the top of the screen, select the appropriate screen.

4 In the Screen View list below the list of screens, select the appropriate view in 
the View Name column. 

5 Click the Default Query field next to the view you pick, and click the select 
button.

The Pick Query dialog box appears.

Figure 7-3. User Preferences Screen - Default Queries Tab
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Customizing the User Interface

User Preferences
6 From the Pick Query dialog box, select the query you want this view to default 
to and click OK.

The selected query appears next to the appropriate view in the Default Query 
column.

For more information on queries, see “Using Queries” on page 4-4.

Running Automatic Spell Check 7

You can set up Spell Check to run automatically on any emails, faxes, and pages 
that you send from the Siebel application. For more information about spell 
checking, see “Spell Checking” on page 3-24.

To automatically spell check outgoing messages

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 Click the Spelling tab.

The Spelling form appears.

3 Check the Always Check Spelling Before Sending check box.

Customizing Correspondence 7

From the Correspondence tab, you can set up default templates, a default fulfillment 
center, a default ship method, and a default time frame.

To customize your correspondence

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 Click the Correspondence tab.

The Correspondence form appears.

3 Edit the desired fields.
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Customizing the User Interface

User Preferences
Customizing Aspects of the Calendar 7

You can customize aspects of your calendar to better suit your needs from the 
Calendar tab in the User Preferences screen.

Length of the Calendar Day
The My Daily view in your calendar shows your default work day, but it may not 
reflect the hours you are actually at work. You can change to length of the calendar 
day from the User Preferences screen.

To change the length of the calendar day

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 Click the Calendar tab.

The Calendar form appears.

3 Enter the desired calendar start time in the Start Day At field.

4 Enter the desired calendar end time in the End Day At field.

Default Calendar Activity Duration
Each activity you schedule on your calendar will have a default duration time. You 
can determine the default from the User Preferences screen.

To set up a default calendar activity duration

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 Click the Calendar tab.

The Calendar form appears.

3 Select the desired activity length from the Appointment Duration (in minutes) 
drop-down list.
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User Preferences
Configuring Alarms
Alarms notify users of upcoming activities. You may configure the time at which the 
notification takes place from the Calendar tab in the User Preferences screen.

To set the time that alarms appear

1 From the application-level menu, click View > User Preferences.

The User Preferences screen appears.

2 Click the Calendar tab.

The Calendar form appears.

3 In the Set Alarm drop-down list, select a time from 5 to 120 minutes before the 
value of Planned Start for each activity. This is the time you want all alarms to 
trigger before an appointment or reminder.
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Keyboard Shortcuts A
You can use the following keyboard shortcuts to invoke commands and navigate in 
your Siebel application. They are available in both basic and extended mode.

Basic mode. You can only use keyboard shortcuts that are not used by the Web 
browser in which your Siebel application runs, and you cannot use special keys in 
the shortcut, such as function and arrow keys.

Extended mode. There are no limitations on the keys used in the keyboard shortcuts. 
This is the default mode.

For more information about basic mode and extended mode, see “Modes of 
Operation” on page 3-34.
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Keyboard Shortcuts
The shortcuts in Table A-1 and Table A-2 are shown according to the actions they 
perform. The context column indicates where in the application that action would 
be used. Keyboard shortcuts are based on application context. If the corresponding 
command is not available in the application, the shortcut will not be active.

Table A-1. Command Shortcuts (1 of 2)

Action Basic Mode Extended Mode Context

New query CTRL+ALT+Q ALT+Q List, form

Execute query CTRL+ALT+ENTER ALT+ENTER List, form

Refine query CTRL+ALT+R ALT+R List, form

Save query as CTRL+ALT+S ALT+S List, form

New record CTRL+ALT+N CTRL+N List, form

Save record CTRL+SHIFT+S CTRL+S List, form

Delete record CTRL+ALT+D CTRL+D Record

Copy record CTRL+ALT+C CTRL+B Record

Select all (in list) CTRL+ALT+A CTRL+A List, form

Undo record CTRL+ALT+U CTRL+U Record

About record CTRL+ALT+K Application

Advanced sort CTRL+SHIFT+O List

Columns displayed CTRL+SHIFT+K List

Connect CTRL+SHIFT+W Application

Default action CTRL+ENTER List, form

Display Online Help CTRL+ALT+H CTRL+H Screen

Logout CTRL+SHIFT+X Application

New 
correspondence

CTRL+SHIFT+L CTRL+L Record

Open Search Center CTRL+SHIFT+F CTRL+F Application

Reports CTRL+SHIFT+R Screen
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Keyboard Shortcuts
NOTE: These keyboard shortcuts come with your Siebel application. If your system 
administrator has reconfigured these shortcuts, your keyboard shortcuts will be 
different. Speak to your Siebel administrator if you encounter any difficulties using 
these shortcuts.

Send email CTRL+ALT+1 F9 Record

Send fax CTRL+ALT+2 CTRL+F9 Record

Send page CTRL+ALT+3 SHIFT+F9 Record

Synchronize 
calendar

CTRL+ALT+0 Application

Synchronize 
database

CTRL+ALT+5 Application

Technical support CTRL+ALT+J Application

Refresh browser CTRL + R Application

Table A-2. Navigation Shortcuts

Action Basic Mode Extended Mode Context

Go to Site Map CTRL+SHIFT+A Application

Go to next record (in 
list)

CTRL+SHIFT+. CTRL+down arrow List

Go to next record set 
(in list)

CTRL+ALT+. ALT+down arrow List

Go to previous record 
(in list)

CTRL+SHIFT+, CTRL+up arrow List

Go to previous record 
set (in list)

CTRL+ALT+, ALT+up arrow List

Go to first record CTRL+ALT+F ALT+F List, form

Go to last record CTRL+ALT+L ALT+L List, form

Table A-1. Command Shortcuts (2 of 2)

Action Basic Mode Extended Mode Context
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Query Operators B
Simple Query Operators B

When you create a query, you use operators or conditions, which are used to search 
the database for matching records. In Table B-1 and Table B-2 on page B-4, 
operators are shown in uppercase; however, query strings are not case-sensitive, 
and the operators do not have to be in uppercase. 

Table B-1. Simple Query Operators (1 of 3)

Operator Description Example

* Wildcard operator. Placed 
anywhere in a string, returns 
records containing the string or 
containing the string plus any 
additional characters at the 
position at which the asterisk 
appears, including a space.

*rang* finds arrange, arranged, 
orange, orangutan, range, ranges, 
ranging, rang, strange, stranger, 
strangest, strangle, wrangle, and so on.

■ You cannot use * to find dates.

■ To find words on more than one line 
in a field, you should use * to 
separate the words. You cannot 
query for control characters or 
nonprintable characters, such as 
line feeds (LF) or carriage returns 
(CR). 

? Wildcard operator. Placed 
anywhere in a string, returns 
records containing the 
characters specified in the 
string plus one additional 
character, such that any 
character may appear at the 
location of the question mark.

?rag finds brag, crag, or drag, but not 
bragging.

t?pe finds type and tape, but not tripe.
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Query Operators

Simple Query Operators
"" Surrounds a string that, unless 
modified by a wildcard (* or ?), 
must be matched exactly. 
Quotes let you query for groups 
of words in their exact order.

"Sun Solaris" finds records that 
contain Sun Solaris in the query field.

= Placed before a value, returns 
records containing a value 
equal to the query value.

=Smith finds all records for which the 
value in the query field is Smith.

< Placed before a value, returns 
records containing a value less 
than the query value.

<6/20/01 finds all records in which 
the value of the query field is less than 
20 June 2001. When entering a date, use 
the format that is specific to your 
implementation.

> Placed before a value, returns 
records containing a value 
greater than the query value.

>5/31/01 finds all records in which 
the value of the query field is greater 
than 31 May 2001. When entering a 
date, use the format that is specific to 
your implementation.

<> Placed before the value, returns 
records containing a value that 
is not equal to the query value.

<>6/20/01 finds all records in which 
the value in the query field is not 20 
June 2001.<>Paris finds all the 
records in which the value in the query 
field is not Paris.

<= Placed before a value, returns 
records containing a value less 
than or equal to the query 
value.

<=500 finds all the records in which the 
value in the query field is less than or 
equal to 500.

>= Placed before a value, returns 
records containing a value 
greater than or equal to the 
query value.

>=500 finds all records in which the 
value in the query field is greater than 
or equal to 500.

LIKE, like Placed before a value, returns 
records containing the value.

LIKE Smi* finds all records in which 
the value in the query field starts with 
Smi.

Table B-1. Simple Query Operators (2 of 3)

Operator Description Example
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Query Operators

Simple Query Operators
NOTE: If performance is poor when using “*”, substitute “IS NOT NULL” into your 
query. This often improves the performance, and will return the same sets of 
records.

NOT LIKE, 
not like

Placed before a value, returns 
records not containing the 
value.

NOT LIKE Smi* finds all records in 
which the value in the query field do 
not start with Smi.

IS NULL, is 
null

Placed in the query field, 
returns records for which the 
query field is blank.

Enter IS NULL in the Due Date query 
field to find all records for which the 
Due Date field is blank.

IS NOT 
NULL, is not 
null

Placed in the query field, 
returns records for which the 
query field is not blank.

Enter IS NOT NULL in the Due Date 
query field to find all records for which 
the Due Date field is not blank.

Table B-1. Simple Query Operators (3 of 3)

Operator Description Example
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Query Operators

Compound Query Operators
Compound Query Operators B

When you create a compound query, you must use parentheses to control the order 
in which the search for matching records is performed.

Table B-2. Compound Query Operators

Operator Description Example

AND, and, & Placed between values, 
returns only records for 
which all conditions are 
true.

performance AND memory finds all records 
that contain both performance and memory in 
the query field.

disk & crash finds all records that contain 
both disk and crash in the query field.

OR, or, | Placed between values, 
returns records for 
which at least one 
condition is true.

performance OR memory finds all records 
that contain either performance or memory in 
the query field.

NOT, not, ~ Placed before a value, 
returns only records not 
containing the value.

performance NOT memory finds all records 
that contain performance but not memory in the 
query field.

performance ~ capacity finds all records 
that contain performance but not capacity in the 
query field.

NOT (performance OR memory) finds all 
records that contain neither performance nor 
memory in the query field.

() Surrounds the values 
and operators that will 
be processed first, 
regardless of the default 
processing order.

(sun OR moon) AND NOT stars returns 
records that contain sun or moon, but not stars.
B-4 Fundamentals MidMarket Edition Version 7.0.4



Index
Symbols
+ (plus sign), using in Explorer view 2-22

A
activities

adding 6-6
contacts, adding to 6-9 to 6-10
default activity duration, setting 7-11
deleting 6-7 to 6-8
modifying 6-9 to 6-13
participants, adding to 6-10 to 6-11
recurring activities, adding 6-6 to 6-7

activities. See calendar
alarm time (calendar), setting 7-12
application window

See also data, displaying
application-level menus, described 2-5
diagram 2-4
filtering records example 2-12 to 2-17
History list 2-8
Queries drop-down list 2-8
screen tabs, described 2-9
search button 2-9
Show drop-down list, described 2-7, 

2-12 to 2-17
Site Map, described 2-11
subviews, about 2-17
thread bar, described 2-16
view tabs, described 2-16

application-level menu
deleting records 3-16
described 2-5
records, adding 3-15

appointments
viewing 6-5

asterisk
New column 3-17
red, meaning of 3-5

B
binoculars

Search Center, opening 4-11
use described 2-9

buttons. See individual button name

C
calculator button 3-8
calendar

about 6-3 to 6-4
activities, adding 6-6
activities, adding contacts to 6-9 to 6-10
activities, adding participants 

to 6-10 to 6-11
activities, deleting 6-7 to 6-8
activities, modifying 6-9 to 6-13
alarm time, setting 7-12
appointments, viewing 6-5
customizing 7-11
date and time zone, changing 6-16
default activity duration, setting 7-11
recurring activities, adding 6-6 to 6-7
running queries, about 6-16
your calendar, granting access to 6-14

calendar activity button 3-8
calendar select button 3-8
charts

formats 2-21
check boxes 3-6
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Index
columns
list, changing display of 3-31 to 3-32
sortable, about 3-29

contacts, adding activities to 6-9 to 6-10
copying records 3-15
correspondence, customizing 7-10
currency calculator 3-7

D
data

address correction 3-37
capitalization 3-37
data cleansing, about 3-37
data quality 3-36
exporting to external files 5-11
hyphenated first names, truncation 

of 3-37
importing into application 5-9 to 5-10
standardization 3-37

data access, components 1-4
data, displaying

See also application window
charts, described 2-21
Explorer view, described 2-22
form, long and short form 

described 2-20
list, described 2-19
text fields 3-5

data, entering
apostrophes, use limitation 3-36
canceling an add record operation 3-9
check boxes 3-6
currency calculator 3-7
drop-down list 3-7
field controls, described 3-5
records, finding 3-10
select dialog boxes, described 3-8
select dialog boxes, running queries 

from 3-10
show more button, described 3-11

data, synchronizing
about 5-12 to 5-13
Personal Information Manager, about 

using 5-14
reasons 5-13

database
local and main database, 

described 5-12 to 5-13
date, changing in calendar 6-16
default view, setting 7-9 to 7-10
deleting activities 6-7 to 6-8
deleting New column asterisk 3-17
deleting records 3-16
deleting saved queries 4-7
Demo application, about 1-3
dialog boxes

canceling an add record operation 3-9
running queries 3-10 to 3-11, 4-7
select dialog box, described 3-8
select dialog box, using to find specific 

record 3-10
documents, attaching to a record 3-26
drilling down\across, described 3-13
drop-down list, described 3-7
duplicate records

about 3-36
merging 3-22 to 3-23

E
Edit Layout page 7-5
Edit menu, described 2-5
edit mode, activating 2-19
editing forms 2-20
edits, canceling changes 3-12
email

about 5-6
sending 5-7 to 5-8

Explorer view, described 2-22
export

data, exporting 5-11
multi-value group fields 5-11
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Index
F
faxes

Send Fax command 5-6
sending 5-7 to 5-8

features, new features in this 
release Intro-2

field controls, described 3-5
File menu, described 2-5
filtering records, example 2-12 to 2-17
Find field 3-10
flagging a record 3-18
form

editing, about 2-20
long and short form described 2-20

H
Help menu, described 2-6
History list 2-8
home page

about 7-3
controls, about customizing 7-4
default view, setting 7-9 to 7-10
editing 7-5
example 2-3, 7-3
overview 2-3
user preferences, about setting 7-6

hyperlinks in records, described 3-13
hyphenated first names, truncation of 3-37

I
import

data, importing 5-9 to 5-10

K
keyboard shortcuts

about modes A-1
chart of A-2 to A-3
navigation shortcuts A-3

L
list

applet, sorting records 3-28 to 3-29
columns, changing display 

of 3-31 to 3-32
multiple columns, sorting 3-30
records, selecting 2-19

local database
described 5-12 to 5-13

logging in
about 1-3
data access and responsibilities, 

about 1-4
long form, described 2-20

M
main database, described 5-12 to 5-13
matching records 3-36
menu button 2-14

adding records 3-15
Merge records command 3-22 to 3-23
multi-value group fields, exporting 5-11

N
names, truncation of hyphenated first 

names 3-37
navigation

History list 2-8
keyboard shortcuts A-3
thread bar, described 2-16
using Site Map 2-12

New button, using to add record 3-14
notes, attaching to record 3-18 to 3-19

O
Online help, accessing 1-2
operators

common query operators, table 
of 4-9 to 4-10

compound query operators, table of B-4
search 4-13
simple operators, table of B-1
simple query operators, table 

of B-1 to B-3
option buttons, described 3-6
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Index
P
pages

Send Page command 5-6
sending 5-7 to 5-8

PDQ. See predefined queries
Personal Information Manager (PIM), 

synchronizing data, about 5-14
plus sign (+), using in Explorer view 2-22
predefined queries

about 4-4
editing, restriction 4-4
modifying 4-8

printing records 3-24
printing reports 5-4
Priority Flag field 3-18

Q
queries

blank spaces, use of 4-8
calendar-based queries, about 6-16
default view, setting 7-9 to 7-10
defined 4-2
dialog box, running 

queries 3-10 to 3-11, 4-7
employees and activities 6-10
new query, creating, executing, and 

saving 4-6
report data, limiting 5-3
results list, about viewing 4-7
saved query, deleting 4-7
saved query, refining 4-6
saving under another name 4-8
simple query operators, table 

of B-1 to B-3
tips 4-7
user-defined queries, about 4-9

Queries drop-down list, described 2-8
queries, predefined

about 4-4
editing restriction 4-4
modifying 4-8

query operators
common operators, table of 4-9 to 4-10
compound operators, table of B-4
simple operators, table of B-1

R
radio buttons, described 3-6
read-only fields, defined 3-14
Record Feature, about 3-22
record navigation

buttons 2-18
records, adding 3-15

canceling an add record operation 3-9
from selection dialog box 3-9
methods 3-14
New button, using 3-14

records, duplicate
about 3-36
merging 3-22 to 3-23

records, locating
dialog box, running queries 3-10
finding specific records 3-10
flagging records 3-18
new records, identifying 3-17

records, working with
adding from application-level 

menu 3-15
associating with another record 3-20
changing a set of records 3-25
copying 3-15
deleting 3-16
document, attaching to record 3-26
editing, about 3-15
filtering 2-12 to 2-14
global changes 3-25
hyperlinks, using 3-13
list applet, sorting data in 3-28 to 3-29
list, sorting multiple columns 3-30
notes, attaching to record 3-18 to 3-19
printing 3-24
record information, accessing 3-22
records, about 3-4
spell checking 3-24
URL, attaching to record, about 3-27

red asterisk, described 3-5
release, new features Intro-2
reports

about 5-3
printing 5-4
queries, role of 5-3
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Index
Report Viewer, table describing icons 
described 5-4

running and viewing 5-4
working with 5-4 to 5-5

responsibilities, about 1-4

S
Sample database

about 1-3
saving data 3-12
screen tabs, described 2-9 to 2-10
search

defined 4-2
operators, table of 4-13
performing 4-12
Search Center, about 4-11
search operators 4-13

search button, described 2-9
select button 3-8
select dialog boxes

canceling an add record operation 3-9
described 3-8
finding specific record 3-10
running queries 3-10

selection dialog boxes
about 3-9
records, adding 3-9

Send Email command 5-6
Send Fax command 5-6
Send Page command 5-6
short form described 2-20
Show drop-down list

described 2-7, 2-12
different view, about selecting 2-14
records, filtering 2-12 to 2-14

show more button 2-15
show more button, using 2-20
Siebel Report Viewer, table describing 

icons 5-4
Site Map, navigational aid 2-11
sorting

list applet, data in 3-28 to 3-29
list by multiple columns 3-30

spell checking
about spell checking records 3-24
defaults, setting 7-10

starting the application. See logging in
subviews, about 2-17
synchronizing data

about 5-12 to 5-13
Personal Information Manager, 

using 5-14
reasons 5-13

system administrator, responsibilities 1-4

T
tabs

jump buttons, using 2-10
screen tabs 2-9 to 2-10
view tabs, described 2-16

text fields 3-5
thread bar

described 2-16
drilling across, navigation path broken, 

about 3-13
time zone, changing in calendar 6-16
truncation 3-37

U
URL, attaching to a record 3-27
user preferences

about setting 7-6
calendar alarms, setting 7-12
calendar, customizing 7-11
correspondence, customizing 7-10
default activity duration, setting 7-11
default view, setting 7-9 to 7-10
spell checking defaults, setting 7-10

V
View menu, described 2-5
view tabs, described 2-16
visibility, about 1-4
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