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QuickStart Guide
As a busy professional, you need to know how to use your Siebel application as 
soon as possible. This QuickStart Guide, MidMarket Edition gives an overview of 
the basic concepts you need to know right away. A business scenario is used to 
guide you through a typical day in which you use your Siebel application to 
complete your job successfully. You can follow the business scenario to learn how 
some of your key tasks can be completed using your Siebel application. 

This guide introduces you to your Siebel application and is meant to make you feel 
more comfortable using it. If you find that you need more detail on anything 
discussed in this guide, see Fundamentals, MidMarket Edition. You can also access 
Siebel Online Help by clicking Help > Contents in the application-level menu in 
your Siebel application.

NOTE: Your Siebel application may not have all the features described in this guide, 
depending on which software modules you have purchased. See your system 
administrator for more information.
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Starting Your Day
Starting Your Day 1

Your work day is just beginning. Grab your coffee and let’s get started!

Logging In 1

As you begin your day, the first thing you will do is log in to your Siebel application.

Enter your user ID and
password in the User ID

and Password fields.

Click Log In to log in.
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Starting Your Day
Your Home Page 1

After you log in, you will see your home page. 

Today’s calendar shows a few key events for which you need to prepare. You decide 
to navigate to the Calendar screen to examine your tasks in more detail.

For further information on the home page, refer to Fundamentals, MidMarket 
Edition.

Your calendar allows you to view your tasks and 
appointments in a daily, weekly, or monthly 
format on the home page.

Links to the screens you use 
most often allow you to get to 
work immediately.

Tip: If there is an appointment or activity you would like to examine 
further, you can click that item in the calendar to jump directly to 
details.
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Starting Your Day
Navigating to the Calendar Screen 1

Use the screen tabs at the top of your application to go to the Calendar screen. 

Click the Calendar screen tab to 
access your calendar.
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Managing Your Data
Managing Your Data 2

According to your calendar, you have two important appointments for today. The 
first is with a prospective client you met yesterday at a trade show. The second is 
with your manager, who wants to know which of your company’s accounts in 
California have a potential volume that is above $50,000. You decide to prepare for 
the call to the prospective client first, because it is scheduled first.

You met the prospective client, Anne Stone, at a trade show yesterday, and you are 
not sure if she is in your company’s database. However, you think that her company 
may already be listed as one of your accounts. She requested hardware pricing 
information from you, and you promised to follow up with her today. 

Drill down on the appointment if you 
want to view more details.
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Managing Your Data
Searching the Database 2

The first thing you do is search the database to see if Anne Stone is already entered 
as a contact. Click the search button  to open the Search Center.

The screen that you were working 
in before opening the Search 
Center remains in view.

Select the type of data 
you are searching for in 
the Look In drop-down list. 

Enter your search criteria and click Search. You 
can also click Reset to start over with blank 

fields or Help to launch the online help.

Tip: Entering only an A in the First Name field returns every contact 
in the database with a last name of Stone and a first name that 
begins with A. Therefore, you do not need to know how Anne spells 
her first name in order to locate her contact record.
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Managing Your Data
The search produces no contacts named Anne 
Stone. To begin a search for ABC Productions, 
click Reset and choose Accounts from the 
Look In drop-down list. An account record 
does indeed exist for this company. You decide 
to add Anne as a new contact and associate 
her with ABC Productions at the same time. 
Click the close search button  to close the 
Search Center.

Using the Site Map 2

Use the Site Map to navigate to the Accounts screen. To get to the Site Map, use the 
application-level menu.

The Site Map shows a hyperlinked list of every screen available to you in your 
application. 

Choose View > Site Map from the 
application-level menu to get to the 
Site Map. The application-level menu 
is accessible from every screen.
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Managing Your Data
Click Accounts to display views available in that 
screen. Click My Accounts to navigate to the My 
Accounts view in the Accounts screen.
8 QuickStart Guide MidMarket Edition Version 7.0, Rev. A



Managing Your Data
Adding a Contact 2

Find the ABC Productions account record in the Accounts screen and select it.

Since Anne is not an existing contact, click New in the dialog box. This inserts a 
blank record in the Contacts view where you can enter Anne’s information. The 
record is saved when you step off of it or when you navigate to another screen or 
view. 

Click the Contacts view tab to add Anne as a 
new contact and associate her contact 
record with the account record.

Clicking Add in the Contacts view 
launches a dialog box in which to 
search for existing contacts. 

Tip: You could have added Anne as a new contact from the Contacts 
screen instead of the Accounts screen. Both methods will commit 
Anne’s contact record to the database. There is often more than one 
way to complete a task in your Siebel application.
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Managing Your Data
Creating an Attachment 2

Anne wanted to know about hardware pricing. Attaching the price list to her contact 
record will be useful so that you can access it easily when you speak with her.

Click the 2001 Price List hyperlink in the 
Attachment Name column to launch the price 
list after you add it.

Use the Attachments view in the 
Contacts screen to attach the 
price list to Anne’s contact 
record.
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Managing Your Data
Performing a Query 2

Your call to Anne Stone is not until 11 a.m. You can find the information requested 
by your manager in the meantime. Performing a query would be the best way to 
locate all of the accounts in California with a potential volume that exceeds $50,000. 
Click the menu button  and choose New Query in the Accounts screen to 
launch a blank query.

Enter your query 
information in the list 
or form provided, click 
the menu button, and 
choose Run Query. 

The query results are returned in a list. If you see a 
form instead of a list, click the More Info tab to view the 
results in list format.

Tip: If you cannot locate the field you wish to query, you probably 
launched the query from a collapsed form. Click Cancel to return to 
the form, and click the show more button  on the form to 
expand it. Start a new query and the field should be available.
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Managing Your Data
You can save this query and use it again. To save the query, choose Edit > Query > 
Save As from the application-level menu. This launches the Save Query As dialog 
box.

Now, you will be able to access the query any time you want from the Favorites 
drop-down list in the Accounts screen.

For more information on creating queries, see Fundamentals, MidMarket Edition.

Enter a name for the query 
in the Query Name field.

Click OK to save the query 
in the Favorites drop-down 
list, or click Cancel if you no 
longer wish to save it.
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Managing Your Data
Sorting Records in a List 2

Sorting the results returned by the query makes it easier to view the results. 
Whenever many records are returned by a query, it is a good idea to sort them in 
an order that makes sense for you. In this case, sorting the records by name and 
then by volume allows you to keep your results organized. Click the menu button 
and choose Advanced Sort to launch the Sort Order dialog box.

Click the Ascending or 
Descending option to 
choose column sort order.

Select the field you want to
sort by from the Sort By

drop-down list.

Tip: An ascending sort will organize records from A to Z; a 
descending sort will organize records from Z to A.
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Managing Your Data
Using Columns Displayed 2

You are still not satisfied with the way in which the results are being displayed on 
the screen. The information you are interested in is too far apart on the screen. You 
would like to position the Name column next to the Potential Volume column so 
you can get a better understanding of the query results. Click the menu button and 
choose Columns Displayed to launch the Columns Displayed dialog box.

Second, click the column move up button 
as many times as needed to get the 
Potential Volume column where you want it.

First, click the Potential Volume 
column to select it.

Tip: The Available Columns section shows the columns that are not 
currently being displayed in the list. The Selected Columns section 
shows the columns currently being displayed in the list.
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Managing Your Data
Running a Report 2

You can provide your manager with the requested data more conveniently by 
running a report. Your manager can refer to the report whenever necessary, and the 
data will be clear and concise. To create the report, choose View > Reports from 
the application-level menu to open the Reports dialog box. 

Click Run Now to execute the 
report, click Schedule to run at a 
later time, or click Cancel if you no 
longer want the report.

The Select a Report drop-down list
contains the reports available for

the screen. Each screen has
different reports available.
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Managing Your Data
Select Account List from the drop-down list and click Run Now. Because you ran a 
query, the report will not show all accounts, but only the ones found by your query. 
The report appears in the Siebel Report Viewer.

For more information about reports, see Fundamentals, MidMarket Edition.

Click the print button in the Siebel 
Report Viewer to create a printable PDF 
of the report.
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Contacting Your Clients
Contacting Your Clients 3

It is almost time for your 11 a.m. meeting with Anne Stone. To make sure that Anne 
has not forgotten about the appointment, send her a reminder email from your 
Siebel application.

Sending an Email 3

To send an email, choose File > Send > Email from the application-level menu. 
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Contacting Your Clients
This command launches the Send Email dialog box. Create the reminder email for 
Anne directly from the Send Email dialog box. If you launch the email from Anne’s 
contact record, her email address is automatically entered in the To field. The 
address will not be filled in automatically unless you included Anne’s email address 
in her contact record.

Click Check Spelling to make sure there
are no spelling errors in your email.

Click the add attachment button to attach
the price list to the email.

Tip: You can send faxes directly from the application in the same 
way you sent this email. The path from the application-level menu 
is File > Send > Fax.
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Contacting Your Clients
Adding an Appointment 3

Finally, you are ready to phone Anne. During the call, you make an appointment 
for next week to follow up on the price list and possible order from her company.

Click the Activities view tab to create the appointment with Anne. 
After you create it here, it remains associated with Anne and also 
appears in your Activities list and calendar.
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Customizing Your Application
Customizing Your Application 4

With many of your key tasks behind you now, you can spend some time 
customizing your Siebel application.

Customizing the Home Page 4

When you used your home page this morning, you noticed that you could not 
access the Accounts screen from it. You use the Accounts screen frequently, so you 
would like to add it to your home page. Click Edit Layout on your home page to do 
this. Clicking this button takes you to the Edit Layout page. From here, you can 
select what you would like to show on your home page and what you would like to 
hide.

For more information about the Edit Layout page, see Fundamentals, MidMarket 
Edition.

Click the show button in the My 
Accounts tab to have this tab 
appear on your home page.

These buttons 
allow you to 
collapse and 
expand a section, 
move a section up 
or down, show a 
section, or hide a 
section on the 
home page.

Click Done to save your changes or 
click Default Layout to revert to the 
default home page.

Tip: The sections that appear in the Edit Layout view are the only 
ones available to add to your home page.
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Customizing Your Application
Customizing Your Calendar 4

You would also like to change your calendar. Your hours tend to fluctuate, so you 
would like your calendar to start at 8 a.m. in the morning and finish at 8 p.m. in 
the evening to accommodate your work day. From the application-level menu, 
choose View > User Preferences to access the User Preferences screen. 

Change the time your calendar 
ends in the End Day At field.

Click the Calendar tab in the
User Preferences screen to

access calendar options.
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Leaving for the Day
Leaving for the Day 5

Your day is now complete, but before you leave, there are a few loose ends you need 
to tie up. 

Tracking Your Activities 5

You would like to take a look at your activities to make sure everything is up to date. 
To do this, navigate to the Activities screen. 

The first thing you need to do is change the status of the two meetings you had 
today.

Click My Activities in the 
Show drop-down list to 
view your activities.

To change an activity’s status, click in the
record’s Status field and select a status from the

drop-down list that appears.
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Leaving for the Day
Reassigning an Appointment 5

In looking over your activities, you notice that your vacation is scheduled at the 
same time as your follow-up appointment with Anne Stone. Rather than 
rescheduling your meeting with Anne, you reassign it to your colleague, Casey 
Cheng. To reassign your appointment, drill down on the activity.

Click the select button in the
Employees field to launch the

Employees dialog box.

In the Employees dialog box,
click New to assign the

appointment to Casey Cheng.
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Leaving for the Day
Casey Cheng now appears in the Employees dialog box, but you must make sure 
she is the primary employee or the appointment will not be assigned to her. Click 
the Primary field next to her name to assign the appointment to her.

The Employees dialog box
appears. Locate Casey Cheng’s

record, select it, and click OK.
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Leaving for the Day
Synchronizing Your Data 5

The last thing you will want to do before you leave for the day is synchronize your 
data to the server on the network. The work you did today was done locally on your 
laptop. If you do not synchronize these changes, they could be lost.

You did quite a bit today:

■ Added Anne Stone’s contact record

■ Attached the price list to Anne’s record

■ Created, executed, and saved a query

■ Ran a report for your manager

■ Made changes to your home page

■ Made changes to your calendar

■ Reassigned an appointment to your colleague

■ Updated the status on a number of your activities

To prevent your hard work from being lost, synchronize your local database to the 
server database.

For more information about synchronization, see Online Help.

You can synchronize your 
local database from the 
application-level menu. 
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Leaving for the Day
Your Work Day Is Over 5

Once you have finished synchronizing to the server, your work day is complete.

Congratulations! You have learned how to get started using your Siebel application. 

To learn more about any topic mentioned in this guide, see Fundamentals, 
MidMarket Edition.
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