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Preface   vii

Preface

Welcome to the Hyperion System 9 Planning User’s Guide and user’s help system. This preface 
discusses these topics:

● “Purpose” on page vii

● “Audience” on page vii

● “Document Structure” on page viii

● “Where to Find Documentation” on page viii

● “Help Menu Commands” on page ix

● “Conventions” on page x

● “Additional Support” on page xi

Purpose
This documentation provides information that you need to use Hyperion Planning. The 
Hyperion System 9 Planning User’s Guide and user’s help show you how to work with forms and 
task lists, enter and adjust data, and use supporting detail and currencies. The documentation 
also guides you through managing planning units and setting user preferences, and gives 
answers to frequently asked questions. 

Audience
This documentation is for planners who are responsible for preparing, analyzing, and 
reporting on a plan’s data.



viii  Preface 

Document Structure
This documentation contains this information: 

Chapter 1, “About Planning,” briefly describes the advantages of using Planning on the Web 
and explains how to log on and log off.

Chapter 2, “Working with Task Lists,” describes how to work with tasks and task lists that your 
administrator sets up.

Chapter 3, “Working with Data Forms,” describes how to work with data forms, annotate 
accounts, and copy versions

Chapter 4, “Entering Data,” provides plan preparers what they need to know to select, enter, 
adjust, copy, spread, calculate, annotate, print, and save data. It also explains how to work with 
multiple currencies in a data form and how to copy versions.

Chapter 5, “Adjusting and Spreading Data,” describes how to adjust data values and spread 
values across time periods. It also describes how to share data among Hyperion applications.

Chapter 6, “Working with Supporting Detail,” describes how to use the supporting detail 
feature, which serves as a built-in calculator for developing data that is not in the member 
outline.

Chapter 7, “Working with Currencies,” describes how to work with a single or multiple 
currencies.

Chapter 8, “Managing Planning Units,” describes how to manage the process of preparing a 
plan by working with planning units.

Chapter 9, “Setting User Preferences,” describes how to enable e-mail notification, set up 
formatting for numbers on data forms, enable a search feature, set printing options, and 
control whether member aliases and Not Started planning units are displayed in workflow.

Chapter 10, “Frequently Asked Questions,” answers many common questions about working 
effectively with Planning on the Web. 

The Glossary defines terms related to Planning.

The Index contains a list of Planning terms and procedures.

Where to Find Documentation
All Planning documentation is accessible from these locations: 

● The HTML Information Map is available from the Help menu for all operating systems; for 
products installed on Microsoft Windows systems, it is also available from the Start menu.

❍ For Planning Desktop, start the product, and select Start > Programs > Hyperion 
System 9 > Planning > Planning Information Map.

❍ For Planning Web, start the product, and select Help > Information Map. 

● Online help is available from within Planning. After you log on to the product, you can 
access online help by clicking the Help button or selecting Help from the menu bar.
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● The Hyperion Download Center can be accessed from the Hyperion Solutions Web site. 

➤ To access documentation from the Hyperion Download Center: 

1 Go to the Hyperion Solutions Web site and navigate to Services > WorldWide Support > Download Center.

Your Login ID for the Hyperion Download Center is your e-mail address. The Login ID and 
Password required for the Hyperion Download Center are different from the Login ID and 
Password required for Hyperion Support Online through Hyperion.com. If you are not sure 
whether you have a Hyperion Download Center account, follow the on-screen instructions.

2 In the Login ID and Password text boxes, enter your e-mail address and password.

3 In the Language list box, select the appropriate language and click Login.

4 If you are a member of multiple Hyperion Solutions Download Center accounts, select an account to use for 
the current session.

5 To access documentation online, from the Product List, select the appropriate product and follow the 
on-screen instructions.

Help Menu Commands
These commands are available from the Help menu in Planning:

Command Description

Help on this Topic Launches a help topic specific to the window or Web page

Contents Launches the Planning Contents page

Information Map Launches the Planning Information Map to provide assistance:

● Online help in PDF and HTML format

● Links to related resources to assist you in using Planning

Technical Support Launches the Hyperion Technical Support site, where you submit defects and contact Technical Support.

Hyperion Developer’s 
Network

Launches the Hyperion Developer Network site, where you access information about known defects and 
best practices. This site also provides tools and information to assist you in getting starting using Hyperion 
products:

● Sample models

● A resource library containing FAQs, tips, and technical white papers

● Demos and Webcasts demonstrating how Hyperion products are used

Hyperion Home Launches Hyperion’s corporate Web site, where you access information:

● Sample models

● A resource library containing FAQs, tips, and technical white papers

● Demos and Webcasts demonstrating how Hyperion products are used

About Hyperion System 9 
Planning

Launches the About Hyperion System 9 Planning dialog box, which contains copyright and release 
information, along with version details
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Conventions
These conventions are used in this documentation:

Item Meaning

Arrows indicate the beginning of procedures consisting of sequential steps or one-step procedures.

Brackets [ ] In examples, brackets indicate that the enclosed elements are optional.

Bold Bold in procedural steps highlights user interface elements on which the user must perform actions.

CAPITAL LETTERS Capital letters denote commands and various IDs. (Example: CLEARBLOCK command)

Ctrl+0 Keystroke combinations shown with the plus sign (+) indicate that you should press the first key and 
hold it while you press the next key. Do not type the plus sign.

Ctrl+Q, Shift+Q For consecutive keystroke combinations, a comma indicates that you press the combinations 
consecutively.

Example text Courier font indicates that the example text is code or syntax.

Courier italics Courier italic text indicates a variable field in command syntax. Substitute a value in place of the 
variable shown in Courier italics.

ARBORPATH When you see the environment variable ARBORPATH in italics, substitute the value of ARBORPATH 
from your site.

n, x Italic n stands for a variable number; italic x can stand for a variable number or a letter. These variables 
are sometimes found in formulas.

Ellipses (...) Ellipsis points indicate that text has been omitted from an example.

Mouse orientation This document provides examples and procedures using a right-handed mouse. If you use a left-
handed mouse, adjust the procedures accordingly.

Menu options Options in menus are shown in this format. Substitute the appropriate option names in the 
placeholders, as indicated.

Menu name > Menu command > Extended menu command 

For example: 1. Select File > Workflow > Copy Version. 

➤
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Additional Support
In addition to providing documentation and online help, Hyperion offers the following 
product information and support. For details on education, consulting, or support options, 
click the Services link at the Hyperion Solutions Web site.

Education Services
Hyperion offers instructor-led training, custom training, and e-Learning covering all Hyperion 
applications and technologies. Training is geared to administrators, end users, and information 
systems professionals.

Consulting Services
Experienced Hyperion consultants and partners implement software solutions tailored to 
clients’ particular requirements for reporting, analysis, modeling, and planning. Hyperion also 
offers specialized consulting packages, technical assignments, and integration solutions.

Technical Support
Hyperion provides enhanced telephone and electronic-based support to clients to resolve 
product issues quickly and accurately. This support is available for all Hyperion products at no 
additional cost to clients with current maintenance agreements.

Documentation Feedback
Hyperion strives to provide complete and accurate documentation. Your opinion on the 
documentation is of value, so please send your comments by going to 
http://www.hyperion.com/services/support_programs/doc_survey/index.cfm.

http://www.hyperion.com/services/support_programs/doc_survey/index.cfm
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C h a p t e r

1
About Planning

This chapter gives an introduction to Planning, and describes how to navigate through the 
interface to complete your tasks. 

In This Chapter Overview of Planning . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14
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14  About Planning 

Overview of Planning
Planning is a Web-based budgeting and planning solution. It drives collaborative, event-based 
operational planning processes throughout the organization for a wide range of financial and 
operational needs. It gives Web users the ability to enter, analyze, and report on data, manage 
the planning process, and personalize data entry forms. 

Planning is a comprehensive approach for the complete and closed-loop planning process that 
drives continuous business improvement. With Planning, all decision makers and front-line 
managers can communicate which course of action to take and get budget holders to 
collaborate so that the planning process is optimized and efficient. When a material event 
occurs that causes a change in direction, planners have the flexibility to adapt rapidly, ensuring 
that plans are relevant and useful.

Planning provides these benefits:

● Facilitates collaboration, communication, and control across multi-divisional global 
enterprises

● Provides a framework for perpetual planning, with attention to managing volatility and 
frequent planning cycles 

● Provides ease of use and deployment through the Web or Hyperion System 9 Smart View 

for OfficeTM

● Lowers the total cost of ownership through a shorter roll out and implementation phase, 
and easier maintenance for existing applications

● Enhances decision-making with reporting, analysis, and planning

● Promotes modeling by including complex business rules and allocations

● Integrates with Smart View for Office so you can design worksheets in Microsoft Excel to 
enter, format, analyze, and report on data in a Planning application     

● Integrates with other systems to load data (through Hyperion System 9 Application LinkTM)

Logging On 
Before you log on, open your browser and enter the URL that was given to you by your 
administrator for the Log On page. When you start Planning on the Web, the server name is 
case sensitive. For example, “HyperionPlanning” is case sensitive in this URL: 
http://localhost:8300/HyperionPlanning/LogOn.jsp.

Tip: You can maximize space for your work by logging on with a special browser window. See 
“Logging On Without Browser Controls” on page 15. 

➤ To log on:

1 Open your browser and enter the URL that was given to you by your administrator for the Log On page.
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2 In the Application drop-down list, select a Planning application to use.

3 In the User text box, enter your system user ID.

4 In the Password text box, enter your system password.

5 Click Log On.

If you have logged on previously, you return to the mode you were in when you last logged off. 
For example, if you were working in Basic mode when you logged off, the next time you log on 
you are returned to Basic mode. For more information about working in each mode, see 
“Switching Between Advanced Mode and Basic Mode” on page 17. 

When you are ready to log off, follow the procedure described in “Logging Off” on page 19.

Logging On Without Browser Controls
You can log on with a special browser window that has no browser menu or toolbars. This gives 
you more room for your work in Planning. 

➤ To log on without browser controls:

1 Open your browser and enter the URL that was given to you by your administrator for the Log On page, but 
do not go to that URL. 

2 In your browser, at the end of the URL from your administrator, substitute Index.jsp for LogOn.jsp, 
and go to that URL. 

For example, instead of this URL, 
http://localhost:8300/HyperionPlanning/LogOn.jsp 

go to this URL:  
http://localhost:8300/HyperionPlanning/Index.jsp 

3 At the Logon page, enter your logon information. 

● For Application, select a Planning application to use.

● For User Name, enter your system user ID.

● For Password, enter your system password. 

4 Click Log On.

You are logged in to Planning in a new browser window that does not display browser controls, 
such as the menu bar, toolbar, and URL field. 
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Navigating in Planning 
After you log on, you see the start page, where you work with Hyperion products. Use the top 
of the page to select menu commands and click shortcut buttons. 

Use the view pane on the left side of the page to view folders and data forms. To open a data 
form, double-click a folder name, and click the name of a data form. The data form opens in 
the content area on the right side of the page.    

You can make more room for your work:       

● To hide or show the masthead at the top of the page, select View > Masthead. 

● To hide or show the view pane at the left side of the page, select View > View Pane, or click 
the Toggle View Pane button in the toolbar. You can also drag the view pane to resize it. 

● To hide or show the view pane and the masthead at the same time, click the Maximize 
Content Pane button on the upper-right corner of the screen. 

You can work in the start page using Advanced mode or Basic mode. Use Advanced mode 
when you want to work primarily with data forms. Use Basic mode when you want to work 
with task lists that are assigned to you. See “Switching Between Advanced Mode and Basic 
Mode” on page 17.   

This table summarizes some tasks that you can complete in the start page, and provides 
references to detailed procedures:

 

Task Action to Take in the Start Page

Work with data forms and 
enter data

1. In the Folders area of the view pane, click the plus sign (+) next to Forms to display 
the folders.

2. Under Forms, click a folder name. 

3. When the data form appears in the list, click it to display it in the content area. 

4. Perform the procedures in “Working with Data Forms” on page 29 and “Entering 
Data” on page 38. 

Search for data forms in 
the view pane 

Click in the view pane, and type search criteria in the text box in the lower-right corner 
of the start page. 

Click Find Previous  or Find Next  to search up or down the hierarchy.

Launch business rules ● To launch a business rule associated with a data form, open the data form and 
select Edit > Launch Rules, or click a rule in the Business Rules area. 

● To launch a business rule associated with a plan, select Tools > Business Rules. 
See “Working with Business Rules” on page 50.

Annotate planning units, 
add cell text, and add or 
copy supporting detail

Open a data form, and select a command from the Edit menu. See:

● “Using Account Annotations and URL Links” on page 34

● “Adding Cell Text” on page 40

● “Adding Supporting Detail” on page 67
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Switching Between Advanced Mode and Basic Mode
If tasks have been set up and assigned to you, you can switch from Advanced mode to Basic 
mode. When you switch between modes, you return to the activity you were performing before 
you switched. For example, if you are working in a data form when you switch to Basic mode, 
you are returned to the same form when you go back to that mode.    

➤ To switch between Advanced mode and Basic mode, select a command from the View menu: 

● If you are working in Advanced mode, select View > Basic Mode. 

● If you are working in Basic mode, select View > Advanced Mode. (You can only switch to 
Basic mode if at least one task is assigned to you.) 

Manage workflow ● To check the status of a plan you have submitted for review or approval, select 
File > Workflow > Manage Process. See “Managing Planning Units” on page 77.

● To copy data from one version of a selected scenario to another version in the same 
scenario, select File > Workflow > Copy Versions. See“Copying Versions” on 
page 35.

Select menu commands Select commands from these menus, depending on your access permissions: File, Edit, 
View, Administration, Tools, and Help. 

Use shortcut buttons Click the shortcut buttons in the masthead to perform any of these tasks:

● Toggle the view pane to make more room for your work. (To restore the original view, 
click the button again.)

● Save, refresh, or print information in forms

● Adjust, cut, copy, or paste data

● Add cell text or work with supporting detail. If task lists are assigned to you, open a 
task list or check the status of a task list

● Export data to a spreadsheet 

● Log off 

● Open online help

You can click the Maximize Content Pane button in the upper-right corner of the screen 
to hide the view pane and the masthead at the same time. (To restore the original view, 
click the button again.) 

Use URL links If your administrator sets up links to other resources, you can access commonly used 
tools or Web sites for analyzing, tracking, and reporting on planning data. To open a 
URL link, select Tools > Links, and click a link.     

Set preferences for 
Planning

Select File > Preferences. See “Setting User Preferences” on page 83. 

Perform administrative 
tasks

If you log on as an administrator, the Administration menu is enabled, and you can 
complete tasks such as creating and modifying forms, managing reporting and tasks 
lists, and managing data and scheduling integrations.See the Hyperion System 9 
Planning Administrator’s Guide or help system. 

Task Action to Take in the Start Page
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Searching for Forms in the Start Page
In Advanced mode, you can search for forms from the start page.

➤ To search for forms in the start page: 

1 If you are working in Basic mode, select View > Advanced Mode to change to Advanced mode.

If you are already working in Advanced mode, this command is not selectable. 

2 Type part or all of the search criteria in the text box on the lower-right corner of the page.

3 Click Find Previous  to search up the hierarchy, or click Find Next  to search down the hierarchy. 

Using Online Help 
You can get help with tasks while you are working in Planning. You can also use the Help menu 
to get technical support, visit the Hyperion Developer’s Network or the Hyperion home page, 
and read information about Planning. 

➤ To get context-sensitive help while you are working on a task, select 
Help > Help on This Topic. 

➤ To view online help when you are working in dialog boxes, click the Help button at the bottom 
of the dialog box.    

➤ To browse the entire user’s help system, select Help > Contents. 

➤ To read information about the documentation for Planning, select Help > Information Map. 
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About Task Lists
Your administrator or an interactive user can set up task lists and tasks that guide you through 
the required steps to complete a budget and forecast cycle. Task lists facilitate the planning 
process by listing tasks that need to be completed and the dates by which they need to get done. 
For example, a task might help you enter data, run a business rule, and submit numbers for 
approval. If other applications are available at your site, your administrator can also include 
tasks that link to other applications. Task lists help you understand what you need to do to 
complete the planning process, and when you need to finish your work. 

You can view tasks and task lists in Advanced mode or Basic mode. With Advanced mode, you 
can work with forms that are not included in task lists. You can only switch to Basic mode if a 
task list is assigned to you. For detailed information and procedures for using tasks, see 
Chapter 2, “Working with Task Lists.”

Logging Off 
When you finish working with a Planning application, you can either log off or exit the 
Planning Web entirely. 

➤ To log off:

1 Select File > Log Off.

2 In the Log Off dialog box, click Yes to log off.

The current session ends, and the Log On screen is displayed.

If you log on again, you are returned to the mode you were working in when you logged off. 
For example, if you were in Basic mode when you logged off, the next time you log on you are 
returned to Basic mode. For more information about working in each mode, see “Switching 
Between Advanced Mode and Basic Mode” on page 17. 

Note: If you log on and do not use the application for a period of time, you are automatically logged off at the interval 
set by your administrator. See the Hyperion System 9 Planning Administrator’s Guide or help system.

➤ To close Planning Web, select File > Exit. You are returned to your desktop. 
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C h a p t e r

2
Working with Task Lists

If your administrator or an interactive user sets up task lists, you can use tasks to help with 
planning and budgeting. 

To create task lists, see the Hyperion System 9 Planning Administrator’s Guide or help system.

In This Chapter Working with Task Lists. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 22

Viewing Tasks  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 23
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 Working with Task Lists
Your administrator can set up task lists and tasks to help with the budget and forecast cycle. For 
example, a task might help you complete forms, launch business rules, or promote planning 
units. Tasks can display instructions, due dates, completed dates, and alerts, if a task list 
approaches a due date or is overdue. 

Viewing Task Lists in Basic Mode
In Basic mode, you can select task lists from the quick-launch list at the top of the page. 

➤ To view task lists in Basic mode:   

1 Select a task list from the quick-launch list at the top of the page.

2 In the task list Status page, click View Task List. 

3 The task list displays information:

● The name and status of the task list. 

● A View link, if instructions are provided.

● Task completion dates, if tasks are complete and you select Display All Completed Dates.

4 Perform an action:

● Select View > Task Lists > Status, and click Next or Previous.

● Select View > Task Lists > Status, and click Next Incomplete.

● Select another task.

Some buttons might not be available. For example, if all tasks are complete, you cannot 
click Next Incomplete. 

5 Select View > Task Lists > Status to return to the task list Status page. 

Viewing Task Lists in Advanced Mode
In Advanced mode, you can view task lists in the Task List dialog box. 

➤ To view task lists in Advanced mode:   

1 Select View > Task Lists > Task List. 

Task lists appear in the Task Lists folder. 

2 Select a task list in the Task Lists folder.

Click plus signs to expand folders 

3 Click a task list and view information: 

● Click View to view instructions.

● Select Display All Completed Dates to view completion dates.
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4 Click Close.

Viewing Selected Task Lists in Advanced Mode
In Advanced mode, you can view a selected task list to view task list status, due dates, 
completed dates, and instructions. 

➤ To view selected task lists in Advanced mode:   

1 Under Task Lists, click the name of a task list. 

Click plus signs to expand folders. 

2 Take an action:

● Click Task List.

● In the Task List column, click the task list name.

3 Under Task List, view information: 

● The task list name and status, Complete or Incomplete

● A View link, if instructions are provided

● Completion dates, if tasks are completed and you select Display All Completed Dates

● Due dates and instructions

4 Click Close.

Viewing Tasks
If your administrator assigns tasks to you, you can view them in Basic mode or Advanced 
mode. Tasks can include URLs, Web forms, workflow, business rules, and descriptions. You can 
view this information: 

● Due date—Shows when tasks must be completed.

● Alerts—Visual cues about your progress, and the date and time of completion: 

❍ Green: On schedule 

❍ Yellow: Approaching the due date 

❍ Red: Overdue; the due date has passed and the task is incomplete 

● Instructions—Assistance with completing tasks. 

● E-mail messages—Reminders of approaching due dates and past-due tasks.
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Viewing Tasks in Basic Mode
In Basic mode, a progress bar and navigation buttons help you view tasks. 

➤ To view a task in Basic mode: 

1 Select a task from the quick-launch list at the top of the page.

2 In the Task List area of the view pane, click plus signs to expand folders. 

3 In the task list Status page, click View Task List. 

If instructions are included, a View link is displayed. 

4 To view a task, take an action:

● Select View > Task Lists > Status, and click Next Task or Previous Task.

● Select View > Task Lists > Status, and click Previous or Previous Incomplete. 

Some buttons might not be available. For example, if all tasks are complete, you cannot click 
Next Incomplete. 

5 Perform an action:

● To close the task, click Cancel. 

● To return to the Status page, select View > Task Lists > Status. 

Viewing Tasks in Advanced Mode
In Advanced mode, you can use Planning features while viewing tasks.

➤ To view task lists in Advanced mode:   

1 Select View > Task Lists > Task List. 

2 In the Available Task Lists tab, select a task.

3 Select the Task List tab to view tasks, task status, due dates, completed dates, and instructions.

Viewing Task Instructions in Basic Mode
In Basic mode, a View link appears if task instructions are included. 

➤ To view task instructions in Basic mode:

1 Open a task that contains instructions: 

See “Viewing Task Lists in Basic Mode” on page 22.

2 In the status page, view the next incomplete task by clicking Next Incomplete.

3 Click the View link.

4 In the Instructions window, view instructions, and click Close. 
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Viewing Task Instructions in Advanced Mode
In Advanced mode, a View Instructions link appears if task instructions are included. 

➤ To task view instructions in Advanced mode:   

1 Open a task that contains instructions.

See “Viewing Task Lists in Advanced Mode” on page 22.

2 Click the View Instructions link. 

3 In the Instructions window, view instructions, and click Close. 

Viewing Task List Instructions in Basic Mode
In Basic mode, a View link appears if task list instructions are included. 

➤ To view task list instructions in Basic mode:

1 Open a task list that contains instructions.

See “Viewing Task Lists in Basic Mode” on page 22. 

2 In the upper-right corner of the task, click the View link.

3 In the Instructions window, view task list instructions.

4 Click Close. 

Viewing Task List Instructions in Advanced Mode
In Advanced mode, a View link appears if task list instructions are included.

➤ To view instructions for task lists in Advanced mode:

1 Open a task list that contains instructions.

See “Viewing Task Lists in Advanced Mode” on page 22. 

2 In the Task Lists dialog box, click the Task List tab. 

3 Click the View link. 

4 In the Instructions window view instructions, and click Close. 

5 Click Close to close the Task List dialog box. 
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Completing Tasks
The way you complete tasks depends on the type of task. Tasks can include URLs, data forms, 
workflow, business rules, or descriptive tasks. For example, a task can require that you open a 
data form and enter data. It can also launch a business rule or display a planning unit for you to 
promote. Tasks can also display read-only material, such as reminders. Administrators can set 
up instructions to help complete tasks. 

After completing task requirements, mark the task as complete. The alert changes to a date 
stamp that shows the date and time of completion. If a task has dependent tasks, you must 
complete those tasks before completing the primary task.   

➤ To complete tasks:

1 From the quick-launch list at the top of the page, select a task list.

2 In the task list summary page, click View Task List to view a task.

The task displays a Web page, data form, workflow, business rule, or description. 

3 View any instructions for the task by clicking View.

4 Complete the activity required for the task.

For example, depending on the task, you can view a Web page, add or modify data in a data 
form, complete a workflow task, launch a business rule, or read a description. See “Entering 
Data” on page 37, “Managing Planning Units” on page 77, and “Working with Business Rules” 
on page 50.

5 Complete the activities for any dependent tasks associated with the task. 

If plus signs appear, click them to view subordinate tasks, also called child tasks. 

6 After completing the activities for the task, select the Complete checkbox.

If the check box is not selectable, you must complete dependent tasks before completing this 
task. First, complete dependent tasks and select Complete for those tasks. Next, select 
Complete for the current task. 

After you select Complete, the task is marked as completed. The status indicator icon  is 
displayed next to the task in the view pane. If a task has dependent tasks, they must be 
completed before the status indicator icon is displayed for the primary task. 

After tasks are complete, alerts change to date stamps.
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Viewing Task Status in Basic Mode 
In Basic mode, use the Status page to view tasks that are complete, overdue, and approaching 
due dates.

➤ To view task status in Basic mode: 

1 Take an action:

● Select a task list in the quick-launch list.

● Select View > Task Lists > Status. 

The Status page shows the percentage and number of tasks completed, any overdue tasks, tasks 
approaching their due date, and the earliest due date. If you select Complete, the task is marked 

as completed and the status indicator icon  is displayed by the task in the view pane. If a task 
has dependent tasks, these tasks must be completed before the status indicator icon is displayed 
for primary tasks.

2 When you finish viewing the status, perform an action:

● View Task List.

● Next Incomplete or Previous Incomplete.

Some buttons might not be selectable. For example, if all tasks are complete, you cannot 
click Next Incomplete or Previous Incomplete. 

Viewing Task Status in Advanced Mode
In Advanced mode, use the Task List dialog box to view tasks that are complete, incomplete, 
overdue, or due soon. 

➤ To view task status in Advanced mode:   

1 Select View > Task Lists > Task List. 

Any task lists assigned to you appear in the Task List Folders area. 

2 In the Available Task Lists tab, select a task list in the Task Lists folder.

Click plus signs to display task lists in folders. 

3 In the Task Lists folder, click the name of the task list to view. 

4 In the Task List column, click the name of the task list.

The Task List tab displays the selected task list.

5 Select the Status tab to view the status for the selected task list.

The status includes tasks that are complete, incomplete, overdue, or due soon. 

6 Click Close.
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Viewing E-Mail Alerts
If your administrator sets e-mail alerts, you can receive e-mail reminders to help keep track of 
tasks. They include reminders about tasks that are approaching their due date or are past their 
due date. The timing and frequency of alerts depends on how your administrator sets up this 
feature. 

➤ To view an e-mail alert:  open and read the e-mail message that you receive. 
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3
Working with Data Forms

Use data forms to enter, update, analyze, print, and report on data in Planning applications. 

In This Chapter Selecting and Opening Data Forms  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 30
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Selecting and Opening Data Forms 
You can open data forms in Advanced mode or Basic mode. Any existing values are displayed 
for the selected members. The default background color for cells is white. A yellow background 
indicates “dirty” cells, and a grey background means cells are read-only. Depending on how 
data forms are set up, they can include these features: 

● Point of view (POV)—Shows information about other dimension members that are valid 
for the defined row and column members in the data form. POVs identify the members of 
a database that populate a data form, and define specific intersections of data. The 
dimension members on the rows, columns, and POV axes are constant (with the exception 
of any user variables defined on the POV). 

● Page lists—Display different views (pages) of selected member combinations that can span 
dimensions. The members on the Page axis let you work with different combinations of 
dimension members. 

● User variables—Set information displayed on data forms. If a data form includes a user 
variable, you must select a value before entering data. The first time you open a data form 
that includes a user variable, you must select a value in preferences. After that, you can 
change the variable on the data form or in preferences. User variables are displayed in the 
POV. See “Setting Preferences for User Variables” on page 91. 

● Segments—Areas of data forms that can include separator lines for columns and rows and 
hidden or read-only areas. The hierarchy can be suppressed for rows or columns, so that 
rows are not indented and columns do not include line breaks.   

● Smart Lists—Textual lists that can be used to enter in textual values in cell intersections, 
such as positions, locations, or benefit descriptions. See “Entering Data with Smart Lists” 
on page 38. 

● Menus—Shortcut menus accessed by right-clicking that can open URLs, data forms, 
workflow, or business rules. See “Entering Data with Menus” on page 39 

If you close a data form without saving changes, a message displays. To proceed, respond to the 
message and save or refresh the data. 

Opening Data Forms in Advanced Mode 
In Advanced mode, you can select data forms on the left side of the page. 

➤ To open data forms in Advanced mode:

1 If you are working in Basic mode, select View > Advanced Mode to change to Advanced mode.

If you are already working in Advanced mode, this command is not selectable. 

You can hide and show the view pane by selecting View > View Pane. 

2 In the Folders area of the view pane, display the folders available to you by clicking the plus sign (+) next 
to Forms.

The folders available to you appear in the view pane. If a folder contains additional folders, a 
plus sign (+) appears to the left of the folder name. 
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3 Under Forms, click a folder name to display the data form to open in the Data Forms in Folders list. 

4 Click the data form after it appears in the Data Forms in Folders list.

The data form is displayed in the content area.   

5 Optional: To open another data form, click it in the Data Forms in Folders list or click a folder in the 
Folders area, and click the data form. 

Opening Data Forms in Basic Mode
In Basic mode, you work primarily with task lists that your administrator sets up. You can only 
open data forms in this mode if your administrator sets up a task with a data form. 

➤ To open data forms in Basic mode:

1 Open a task list in Basic mode, using the procedure in “Viewing Tasks” on page 23.

2 In the Task List area, click a task that uses a data form. 

The data form opens in the content area.

Searching for Data Forms
If you know the name of a data form, you can search for it in the view pane. 

➤ To search for data forms:

1 In a data form, click in the view pane.

See “Selecting and Opening Data Forms” on page 30. 

2 In the lower-right corner of the start page, type search criteria in the text box. 

3 Click Find Previous  or Find Next  to search up or down the hierarchy of data forms. 

Any data forms that match your search criteria appear in the content area. 

Expanding Data Forms and the Data Entry Area 
There are several ways to expand data forms and the data entry area, including the view pane 
and the masthead. 

➤ To expand data forms and the data entry area: 

1 Open a data form. 

See “Selecting and Opening Data Forms” on page 30. 

2 Take an action:       

● Expand—Double-click the thick black line between the row heading and the data cells. The 
row heading expands to accommodate the entire row heading. 
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● Resize—Click the right border of the view pane, and drag to resize it. 

● Expand or collapse the view pane—Select View > View Pane, click the Toggle View Pane 
button in the toolbar, or drag the view pane to resize it. 

● Expand or collapse the masthead—Select View > Masthead.

● Hide or show the view pane and the masthead—Click the Maximize Content icon in the 
upper-right corner of the screen. 

● View the data form—Use the scroll bars.

Adding Rows to Data Forms
You can add rows to data forms if you have write access, and the administrator sets up the data 
form appropriately. For example, you can budget for new items by adding rows for dimension 
members that were not previously included on the data form. 

➤ To add rows to data forms: 

1 In a data form, select Edit > Add Row.

See “Selecting and Opening Data Forms” on page 30. 

If you cannot add rows, the data form is not set up to create additional rows, or you do not 
have sufficient access rights. 

2 On the Edit Form dialog box, enter the member name for the new row.

3 Click Save.

This submits the change and refreshes the data form’s definition. Any members to which you 
have access are displayed.

Ask your Planning administrator to delete rows that you no longer need.

Setting the Column Width for Data Forms
Administrators can set column width using settings on the Row/Column Layout tab for data 
form properties. Column width settings apply to each page of a data form:

● Small—Displays columns 50 pixels wide, enough for approximately seven decimal places.

● Medium—Displays columns 75 pixels wide, enough for approximately ten decimal places.

● Large—Displays columns 100 pixels wide, enough for approximately thirteen decimal 
places.

● Size-to-Fit—Automatically sizes the column width to fit the widest content in a heading or 
data cell. This setting works in all Web browsers.

● Custom—You can enter a pixel width value of up to 999.
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If a column width is selected that is less than the width of the column contents, the excess data 
is hidden from view until the column is widened. While the data is hidden, it is stored and 
calculated within the data form in the same way as displayed data.

You can adjust column width while viewing a data form, regardless of the column width setting 
in the data form properties. To save the adjusted column width for the remainder of your 
session, save or refresh the data form. 

When you print from the data entry page, the columns print at the width defined in 
preferences. See “Setting Preferences for Printing Options” on page 90.

You can perform these tasks in data forms when using Microsoft Internet Explorer. With 
Netscape Navigator, you cannot drag, resize, minimize, or restore column width.

 

Searching in Data Forms
To navigate to a data cell or member name on a data form, use the browser’s Find feature to 
search the entire data form. This does not search minimized columns. For example, it does not 
find Jan if the Qtr 1 column is minimized. This highlights values that are an exact match, but 
does not select the cell where the value is found. If you have difficulty with this feature, try 
clicking somewhere off the data form before searching. 

➤ To find and select a data value or member in data forms: 

1 Open a data form.

See “Selecting and Opening Data Forms” on page 30. 

2 From the browser, select Edit > Find (on This Page), or press Ctrl+F.

3 In the Find what text box, enter the value or part of the value to find. 

Find navigates to the next match. Use the browser’s Find feature to set the direction of the 
search, whole word match, or capitalization match.

Task Action

Resize column width Drag the column heading until the column is the width you want.

Minimize column width Right-click a column heading and select Minimize, or double-click a column 
heading.

Restore a minimized column Right-click a minimized column heading and select Restore, or double-click a 
column heading.

Restore all minimized columns Right-click a column heading and select Restore All.

Reset column width to the default 
setting

Right-click a column heading and select Reset All to Default. 
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Viewing Instructions for Data Forms
The budget administrator can include instructions to help guide you in preparing budget data. 
If instructions are available, a View link appears in the Instructions column of the data form.

➤ To view the instructions for data forms:

1 Open a data form. 

See “Selecting and Opening Data Forms” on page 30. 

2 In the Instructions column, click View.

View links are available only if instructions exist.

3 Click Close to close the Instructions window.

Using Account Annotations and URL Links
In a data form, you can add annotations, or comments to accounts. Annotations can be plain 
text, or can include URL links or paths to servers. For example, you can add a link to a project 
Web site or a spreadsheet or PDF file on a server. Account comments can vary for different 
combinations of Scenario, Version, and Entity dimensions. 

Note: You can include URL links to these file types on a server or FTP site: .TXT, .DOC, .PDF, and .XLS (Microsoft Office 
Suite). For example, to create a link to a spreadsheet file on a shared or local server, you might type this account 
annotation, C:/BudgetDocs/Timeline.xls , where C represents the server drive. 

➤ To add account annotations:

1 In a data form, select Edit > Annotate Planning Unit. 

See “Selecting and Opening Data Forms” on page 30. 

2 If necessary, enter the scenario, version, and entity of the planning unit, and click Go.

3 In the Enter Title field, enter a title for your annotations.

4 In the Enter Text field, enter a comment of up to 1,500 characters, and click Submit.

Your comment can include any text, such as a URL or a path to another file.
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Copying Versions
Use the Copy Version page to copy data from one bottom-up or target version of a selected 
scenario to another bottom-up or target version within the same scenario. For example, you 
can create a Best Case version, and copy some or all of the data in that version to a Worst Case 
version to quickly create a starting point for the new version.

You can copy between bottom-up and target versions. Before you copy versions, consider these 
points: 

● When you copy to a bottom-up version, only the selected level zero members are copied.

● When you copy to a target version, all selected members are copied.

Note: To protect the data in approved planning units, copying a version does not copy to planning units that are 
approved.

➤ To copy a version: 

1 In a data form, select File > Workflow > Copy Version.

See “Selecting and Opening Data Forms” on page 30. 

2 In the Scenario list, select the scenario you want to copy.

3 In the Copy From list, select the version from which to copy data.

4 In the Copy To list, select the version to which to copy data.

5 Click Go.

The entities for the selected version display in the Available Entities list.

6 In the Available Entities list, select the entities to which you would like to copy data.

The Available Entities list displays the entities (planning units) to which you have write access 
and that belong to you. You can copy entities with a Process Status of Not Started or First Pass.

7 Click  to add the entity to the Selected Entities list, or click  to add all of the entities in the 

Available Entities list. Click  or  to remove any entities from the Selected Entities list.

8 Optional: To copy comments or annotations that are associated with accounts, select Copy Account 
Annotations.

Only annotations for selected entities are copied. If you are copying to a bottom-up version, 
only level zero entities (and their annotations) are copied.

9 Optional: To copy supporting detail associated with the accounts, select Copy Supporting Details.

10 Click Copy Data.

Note: Do not stop or load another Web page until the Copy Version process is complete. Otherwise, users cannot verify 
that the copy process completed successfully. If this occurs, repeat the procedure for copying versions, and wait 
for the completion message before loading another Web page. 
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4
Entering Data

When you work in data forms, you can enter, update, analyze, print, and report on data. 
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Entering Data
You can enter data in Advanced mode by selecting data forms in the view pane. You can enter 
data in Basic Mode if your administrator sets up tasks that include data forms. 

Data forms are set up by your administrator to show certain dimensions and members. Row 
and column headings show the members that are selected for the dimensions. Cells display the 
data for the selected members. 

Administrators can include various features to help you enter and work with data:   

● POV and page drop-down lists    

● Segments that can include read-only cells, hidden text, and borders on rows and columns 

● Smart Lists—See “Entering Data with Smart Lists” on page 38 

● Menus—“Entering Data with Menus” on page 39 

● User variables—See “Setting User Variables in Data Forms” on page 39 

After you enter data, annotate your assumptions, and are satisfied with your plan’s data, you 
can promote your numbers (in the form of a planning unit) to another user, typically for 
review or approval. To do this, go to the Manage Process page, and start or promote the 
planning unit, as appropriate. After you promote a planning unit, its new owner can write to it 
(assuming the owner has write access), but you can no longer write to the planning unit. See 
“Managing Planning Units” on page 77.   

Entering Data with Smart Lists 
Your administrator can set up data forms with Smart Lists that help you enter data in cells. If a 

cell contains a dimension that is linked to an Smart List, an arrow  is displayed when 
you click the cell. You can click the arrow to display a list with values for the cell. The values 
depend on how your administrator sets up this feature. For example, a data form can include 
an Smart List for a Month field, to let you select the month of the year. 

➤ To enter data with Smart Lists: 

1 Open a data form that contains Smart Lists. 

See “Selecting and Opening Data Forms” on page 30. 

2 Click in a cell that has a Smart List. 

An arrow  is displayed in the cell. 

3 Click the arrow and select a value from the list. 

4 Optional: If the list is long, you can type the first one or two letters of a value to skip down the list to the 
value. For example, in a list of months, you can skip to June by typing ju. 
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After you select a value, the information in the cell is updated. Your administrator sets the 
values that are displayed in the list and the cell, including what is displayed when there is no 
data in the cell. For example, when there is no data in a cell, the cell can display no value, 
#Missing, None, or another value. See “Writing #Missing Values” on page 45. 

Entering Data with Menus 
Your administrator can set up data forms that include menus. With menus, you can right-click 
a member in a data form and select a menu item to open a URL, data form, workflow, or 
business rule. For example, a menu item can open another Planning data form to let you drill 
down into the data, go to another scenario and version in the planning unit, or launch a 
calculation. 

➤ To enter data with menus: 

1 Open a data form that contains a menu. 

See “Selecting and Opening Data Forms” on page 30.

2 Click a row member, and select a menu option from the list. 

The values in the list depend on how your administrator sets up this feature. If the menu 
includes submenus, you can select a value from the submenu. The menu can also be set up on a 
column member. 

Depending on the action that was performed by the menu item, you can continue your work 
on the Web page, data form, or workflow. 

If a business rule was launched that includes a runtime prompt, enter the required 
information. See “Entering Runtime Prompts” on page 50.

Your administrator can customize the runtime prompt that appears for menus. For example, it 
can be displayed with a Classic or Streamlined interface, and the Launch button can use a 
different name, such as OK. 

Setting User Variables in Data Forms 
If a data form is defined with a user variable, you must set a value for the variable before 
working in the data form. You can set variables directly in the data form or in user preferences. 
See “Setting Preferences for User Variables” on page 91. 

For data forms defined with user variables, the variable and its current value are displayed in 
the POV area. For example, a variable called Department can display a current selection of 
Sales. User variables are not related to security. You can select a new value at any time.   

➤ To set user variables in data forms: 

1 Open a data form that contains a user variable. 

See “Selecting and Opening Data Forms” on page 30.

2 In the POV area of the data form, click the bold text that displays the user variable. 
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3 In the Member Selection dialog box, take an action to select members: 

● To select members, click the right arrow.

● To remove selected members, click the left arrow.

● To remove all members, click the double left arrows.

● To move a member up or down in the list, click the Up Arrow or Down Arrow. 

4 When you finish selecting members, click Submit.

The selected member is displayed in the POV and the appropriate axis of the data form, such 
as rows.

Adding Cell Text
If you have read access to a cell, you can add annotations called cell text to the cell at any level. 
You can add cell text at the summary time period level and across multiple dimensions at any 
level. You can also add cell text for non-level zero members (bottom-up versions), calculated 
cells (dynamic calc), and read-only cells. For example, you can add explanations for data 
analysis of variances and rolling forecasts. 

When you are working with cell text, keep in mind that you can also use supporting detail and 
account annotations to add comments to data. You can use supporting detail to build and 
communicate bottom-up values such as travel, where you need to calculate aggregate values. 
See “Working with Supporting Detail” on page 66.

You can use account annotations to add comments to accounts. You can have separate 
annotations for different combinations of scenarios, versions, and entities. See “Using Account 
Annotations and URL Links” on page 34. 

➤ To add cell text:

1 Open the data form to which you want to add cell text.

See “Selecting and Opening Data Forms” on page 30. 

2 In the data form, click in a cell or select a range of contiguous cells.

3 Select Edit > Cell Text. 

4 In the Cell Text window, type the text to add.

You can add up to 1,500 characters of cell text for each cell. If you selected a range of cells, you 
can enter cell text in a separate text box for each cell. 

5 Click Submit. 

An indicator is displayed in the cell to show that it contains cell text. The indicator appears as a 
blue triangle in the upper-right corner of the cell. 

Any applicable message is displayed in the content area at the top of the data form. You can 
click the X to clear the message.
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Viewing and Editing Cell Text
You can use the Cell Text window to view cell text for a single cell or for a range of contiguous 
cells. You cannot view cell text directly in data forms. 

Tip: You can also view cell text in a PDF file or a printed report. See “Printing Cell Text” on page 41.

➤ To view or edit cell text:

1 Open a data form that contains cell text.

See “Selecting and Opening Data Forms” on page 30. 

2 In the data form, click in a cell that contains cell text, or select a range of cells containing cell text.

When a cell contains cell text, an indicator is displayed in the cell. The indicator appears as a 
blue triangle in the upper-right corner of the cell. 

3 Select Edit > Cell Text.

If cell text is available for a cell, the Cell Text window is displayed. If no supporting detail is 
available, a message is displayed; click OK to close the message.

4 In the Cell Text window, view or edit the text.

If you selected a range of cells that contain cell text, a separate text box is displayed for each cell. 

5 When you are finished viewing or editing cell text, click Submit. 

Any applicable message is displayed in the content area above the data form. You can click the 
X to clear the message.

Printing Cell Text
Cell text includes notes that are associated with individual cells or groups of cells. You can print 
cell text to a PDF file in Planning. When you print data forms with the Show cell text option 
selected in the Printing Options page, cell text is displayed to the right of the dimension, on the 
same row as the dimension. See “Printing Data” on page 48. 

Note: You can also print cell text using Financial Reporting. For more information, refer to the documentation for that 
application. 

➤ To print cell text:

1 Open a data form that contains cell text.

See “Selecting and Opening Data Forms” on page 30. 

2 Select File > Print.

Planning displays the printing options that are used to generate the PDF file. You can accept 
the default settings, or set your own options for creating PDF files.

3 Select the Show cell text option, and click Print Preview.
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4 In the PDF file, select File > Print. 

5 In the Print dialog box, select a printer, and click OK. 

Navigating in Data Forms
The navigation techniques you can use depend on the mode you are working in—whether you 
have just clicked in a cell or you are editing data in a cell. For example, when you click in a cell, 
you can press the Right Arrow to move to the next cell in the row. When you are editing data in 
a cell, you must press Tab to move to the next cell. 

To move around cells in data forms:

● When you click in a cell and are not entering or editing cell data: 

❍ To move forward, backward, up, or down in data forms, press the Right Arrow, Left 
Arrow, Up Arrow, or Down Arrow key. 

❍ To move to the next cell in the column, press Enter. 

❍ To move to the previous cell in the column, press Shift + Enter. 

● When you are entering or editing data in cells:

❍ To move forward or backward within the cell data, press the Left Arrow key or the 
Right Arrow key. 

❍ To move to the next cell in the row, press Tab or click in the next cell. 

❍ To move to the previous cell in the row, press Shift + Tab. 

❍ To move to the next cell in the column, press Enter. 

❍ To move to the previous cell in the column, press Shift + Enter.

Selecting Data
If the budget administrator sets up more than one page axis, you can select from among pages 
to change the data with which you work. The designer of the data form can create up to 18 
separate page drop-down lists.

Use the page axis to work with different views (pages) of selected member combinations that 
can span dimensions. The dimension members defined on the rows, columns, and POV axes 
are constant. You can use the page axis to work with different combinations of dimension 
members. You see only the members to which you are assigned access. 

With some data forms, you can also select a user variable to determine which data is displayed. 
See “Setting User Variables in Data Forms” on page 39. 

➤ To work with another page axis:

1 Open a data form that contains more than one page axis.

See “Selecting and Opening Data Forms” on page 30. 



Entering Percentage Values   43

2 From the Page drop-down list in the data form, select the page you want to view. 

The  icon indicates that the search facility is available. See “Enabling a Search Facility with 
a Large Number of Pages” on page 88.

3 Click Go.

Tip: From the Preferences page, select the Display Options tab to select the Enable Most Recently 
Used Selection check box. When you select this check box, Planning remembers the last page 
and POV member selection, so the information is available for each form you select.

Searching for Members

➤ To search for a member in the dimension hierarchy: 

1 Open a data form, and click the Search icon at the top of the data form.

See “Selecting and Opening Data Forms” on page 30. 

The Search dialog box is displayed.

2 In the Search dialog box, type part or all of the member name.

You can search by member name or alias. If the selected member in the drop-down list is the 
first member of the hierarchy and you search up, the search starts from the last member of the 
hierarchy. Similarly, if the selected member is the last member in the hierarchy, the search starts 
with the first member.

3 Click Find Previous  to search up the hierarchy, or click Find Next  to search down the hierarchy. 

4 When the member name appears in the drop-down list, click Go.

Entering Percentage Values
If your administrator sets up members as percentages, those members display with a percent 
sign (%) in the cell. You can enter a percentage value as a decimal, such as .6, or as a percentage, 
such as 60%. 

Here is some helpful information about working with percentage values:

Entry Result

.25 25% is displayed. When you click outside of the cell, Planning multiplies the .25 by 100 and adds a 
percent sign. The value saved in the database is .25.

25% 25% is displayed. When you click outside of the cell, Planning accepts your formatting and divides the 
number by 100. The value saved in the database is .25.
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Selecting Ranges of Cells
You can select and work with multiple cells in data forms as long as the selection is rectangular 
and contiguous. Use standard selection techniques, such as clicking in the upper-left cell of the 
range, and Shift + clicking in the lower-right cell of the range. You can also select rows and 
columns by clicking row and column headings. 

➤ To select a range of cells, a row, or a column:

1 Open a data form.

See “Selecting and Opening Data Forms” on page 30. 

2 Take one of these actions:

● To select a range of cells, click in the upper-left cell of a range, press Shift, and click in the 
lower-right cell of the range. 

● To select a row or column, click in the row or column heading.   

After you select a group of cells, you can copy and paste them or adjust the data values. See: 

● “Copying and Pasting Cells” on page 44

●  “Adjusting Data Values” on page 54

●  “Selecting and Opening Data Forms” on page 30

Copying and Pasting Cells
If your Web browser is Internet Explorer 5.5 or higher, you can copy data values within a data 
form, from one data form to another, or from another application, such as Microsoft Excel. In 
a single copy and paste operation, you can copy from one cell to another cell, from one cell to 
many cells, or from many cells to many cells. You can copy and paste data using the menu 
commands or the shortcut buttons. 

Note: Because Planning applies spreading logic to pasted values, you should understand how data values are spread 
before you paste values into time periods. See “How Spreading Data Works” on page 57.

➤ To copy and paste data:

1 In a data form, select the cell or group of cells that contain the data you want to copy.

25 2500% is displayed. When you click outside of the cell, Planning multiples the 25 by 100 and adds a 
percent sign. The value saved in the database is 25.

.25% .25% is displayed. When you click outside of the cell, Planning accepts your formatting and divides the 
number by 100. The value saved in the database is .0025.

Entry Result
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See “Selecting and Opening Data Forms” on page 30 and “Selecting Ranges of Cells” on 
page 44. 

2 Select Edit > Copy to copy the values in the selected cells to the Clipboard.

You can also use the Copy shortcut button. To copy data in other applications such as 
Microsoft Excel, use that product’s Copy command.

3 Select the cell or group of cells to which you want to paste the data.

4 Select Edit > Paste.

You can also use the Paste shortcut button. Paste inserts the contents of the Clipboard at the 
insertion point, and replaces any selection.

Here are some points to remember when copying and pasting data:

● If the destination selected area is an exact multiple of the size and shape of the copied 
selected area, the data is repeatedly pasted into the destination area. For example, if you copy 
the contents of two rows, and select six rows to paste the data into, Planning copies the 
contents of the two rows three times, to fill the six destination rows.

● Planning does not paste data into read-only cells.

● When you copy within or among data forms, Planning copies and pastes the stored values 
of cells, not the values that are displayed based on the precision setting. 

● Data that is copied and pasted from Microsoft Excel to Planning reflects the formatting that 
is set up in Microsoft Excel. For example, if the number of decimal places in Microsoft Excel 
is set to zero, when you enter the value 459.123 in Microsoft Excel, the value is displayed as 
459. If you copy this value into a Planning form, the value 459 is pasted.

● When pasting data to time periods, Planning applies the spreading rules for each cell in 
succession, starting from left to right and top to bottom. The resulting data from a paste 
operation may not match the original copied data. For information on how pasting data 
may affect the values of cells, see “How Spreading Data Works” on page 57. 

● When you copy data in Internet Explorer 6, an Internet Explorer alert message might be 
displayed if you have disabled Internet Explorer’s setting for Allow Paste Operations via 
Script. 

Writing #Missing Values
When #missing is displayed in a cell on the Enter Data page, there is no data value for that cell. 
You can enter a data value by selecting the cell and entering the value. You can also replace 
irrelevant data in a cell and save the cell as #missing in the database. 

#Missing is different than zero. Zero is a data value, and #missing means that there is no data 
value for the cell. #Missing decreases the size of the database and positively impacts system 
performance.
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You can use the data form to write #missing to the database. After you select the cells that you 
want to contain #missing, press the Delete key or enter #missing. (You can also enter #missing 
using Smart Lists. See “Entering Data with Smart Lists” on page 38.) The cells are set to 
#missing when you save the data form. On data forms that are designed to suppress missing 
data, an entire row of cells with #missing does not appear after the data form is reloaded.

➤ To write #missing to data cells:

1 In a data form, select the cells you want to change.

See “Selecting and Opening Data Forms” on page 30. 

You can select a range of contiguous cells at one time by using standard selection techniques, 
such as clicking in the upper-left cell in the range, and pressing Shift + click to select the lower-
right cell in the range. You can also select rows and columns by clicking row and column 
headings. Select a range of rows or columns by using Shift + click.

If the designer sets a data form to suppress missing data, and there is an entire row of cells with 
#missing (no data), that row does not appear on the data form. If there is at least one cell in the 
row with a data value, the row appears on the data form with #missing in the empty cells.

2 Take an action: 

● Press Delete.

● Enter #missing.

3 Click Save.

The cells are set to #missing when you save the data form.

Subtotaling Values
These points describe how values are subtotaled and totalled in data forms:

● Dimension member subtotals are calculated based on factors set by your administrator, 
such as the hierarchies and logic of the outline, and member properties.

● To recalculate subtotals on the page, click Save. If the Calculate Data Form calc script is 
selected to launch during a save operation, all subtotals in the data form are recalculated 
based on their members’ aggregation properties and the data form’s design and layout. 

● When data is saved, this automatically calculates members that are set to dynamically 
calculate, excluding level 0 members. the data form does not require a calc script to calculate 
these members.

● Calculations are based on the stored values, which are not necessarily the same as the 
displayed values. For example, the values that you see in the data form might be based on 
scaling or precision settings. 

● Only members displayed on the data form are calculated. If you have read but not write 
access to some members, subtotals correctly include their values even if they are read-only.

Note:  For related information, see “Adjusting Data Values” on page 54 and “How Spreading Data Works” on page 57. 
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Getting the Latest Data
At times, you might want to ensure that you are working with the latest data. This is especially 
useful if other people are simultaneously working on the same budget or plan. You can refresh 
data using a menu command or a shortcut button. 

➤ To retrieve the latest values from the database:

1 Open a data form.

See “Selecting and Opening Data Forms” on page 30. 

2 If you do not want to lose your current work, click Save to save your changes before refreshing the data.

3 With the data form open, select View > Refresh.

You can also use the Refresh shortcut button.

Exporting Data to Microsoft Excel
You can export data using the Spreadsheet Export menu command or the shortcut button. 
Exporting data from the Planning data form to Microsoft Excel provides an opportunity to 
explore different “what-if” scenarios in Excel before copying and pasting values back to 
Planning. It also provides an alternative to PDF printing.

Some points to know about exporting data from the data form:

● Planning does not export numerical formatting to Excel. Similarly, the name of the 
application, user, and form folder, and dimension attributes, currency tags, and percentages 
are not exported to Excel.

● Member names are indented based on their level in the hierarchy. They are also indented if 
you print the data form to a PDF file. 

● Supporting details are printed if they are available in the data form. 

● Account annotations are printed if your administrator selected the Enable account 
annotations setting on the Display Options tab for the data form.

● Aliases are displayed on the rows, columns, page, and POV if they are present for a member, 
if your administrator selected the Display Alias option.

● Values pasted back to Planning from Excel must be non-formatted data.

● Excel supports the Microsoft Internet Explorer browser. If you are using Netscape, Excel 
looks very different.

➤ To export data from data forms to Microsoft Excel:

1 Open a data form.

See “Selecting and Opening Data Forms” on page 30. 

2 Select File > Spreadsheet Export. 

You can also click the Spreadsheet Export shortcut button.



48  Entering Data 

3 Depending on how you want to export the data, take an action:

● Select Save, and save the file. 

● Select Open, and work with the data in the browser instance of Microsoft Excel that 
appears. Use standard Excel procedures to make and save your changes. To close the 
window, click the window’s Close button (X).

Saving Data
When you are working in a data form, you can save any data values you have entered, changed, 
or calculated. Saving a data form also runs any business rules that are designed to launch when 
the data form is saved. You can save changes with the Save command or the shortcut button. 

If you close a data form without saving changes, a message is displayed that prompts you to 
save or refresh the data. 

➤ To save data:

1 Open a data form.

See “Selecting and Opening Data Forms” on page 30. 

2 In the data form, make the changes that you want. 

3 Select File > Save.

You can also click the Save shortcut button. 

If the data form has unsaved changes, click OK in the message that is displayed, and save or 
refresh the data. 

Printing Data
You can print data forms as PDF files, including any supporting detail, cell text, and account 
annotations. Adobe Acrobat Reader 4.0 or later must be installed on the client computer to 
enable printing to a PDF file. You can use the Print menu command or the shortcut button. 

For more information about printing cell text and account annotations, see “Printing Cell 
Text” on page 41 and “Printing Annotations” on page 82. 

➤ To print a data form to a PDF file:

1 With a data form open, select File > Print.

See “Selecting and Opening Data Forms” on page 30. 

Planning displays the printing options used to generate the PDF file. You can accept the default 
settings or set your own options.

2 Optional: To reset the printing options to the settings that were assigned to the data form when it was 
created, click Restore Data Form Settings.
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3 Optional: To change the print settings, select an option:

4 Optional: If you want to save your settings for creating PDF files, select Remember my changes. Your 
settings override the default options assigned to all data forms. The next time you print to a PDF file, 
Planning uses the same settings.

Option Action

Page size Select the printed page size for the PDF file, A3, A4, Ledger, Legal, Letter, 
or 11" X 17". The default is A4.

Orientation Select the PDF file’s orientation, Portrait or Landscape.

Font Select from available fonts.

Font size Enter the font size to use for the PDF.

Percentage of page to use for row 
headers

Enter a number for the percentage of the page to use as a row header.

Number of data columns per page Enter the number of columns you want per page. If you have more 
columns than will fit on a page, the column and row headers can repeat 
on the next page.

Repeat headers on all pages Apply the header to every page of the PDF file. If you consistently have 
more rows or columns than will fit on one page, you may want to repeat 
headers on all pages.

Format data Apply number format settings from the data form to the PDF file.

Apply precision Apply the data form’s precision settings to the data that is displayed in 
the PDF file. If the data form displays high precision numbers (numbers 
with many digits to the right of the decimal point) you may want to limit 
precision in the PDF file.

Include supporting detail Include supporting detail in extra rows in the PDF file. Select an option:

● Normal Order inserts the Supporting Detail in the same order in 
which it appears in the Supporting Detail page, after the member that 
it is associated with.

● Reverse Order inserts the Supporting Detail before the member it is 
associated with, and the Supporting Detail entries are reversed. 
Supporting Detail for children appears above their parents, and the 
order of siblings is preserved.

Show account annotations Show annotations that are assigned to the data form in the PDF file.

If the designer enables account annotations, this check box displays the 
annotations in the PDF file. This only affects your form if account 
annotations are enabled by the designer.

Show cell text Show text that is associated with individual cells or groups of cells.

Show attribute members Show attribute members assigned to the data form in the PDF file.

Show currency codes Show currency codes in the PDF file if the data form supports multiple 
currencies per entity.

Show shading Show the shading from cells and row and column headers on printed 
data forms.
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5 Click Print Preview.

A PDF file is generated, and is displayed on the screen.

6 To print the file, select File > Print in the window that is displayed. After setting your print options, click OK. 

Working with Business Rules 
You can use business rules to calculate data in data forms. Some business rules prompt you to 
enter information, called a runtime prompt. After you enter any required information and 
launch a business rule, the relevant data form is updated.    

Launching Business Rules 
Depending on where you are working, you can launch business rules from data forms or the 
Business Rules page. If menus are set up in data forms, you can select a business rule from a 
menu by right-clicking the appropriate row member. See “Entering Data with Menus” on 
page 39. 

➤ To launch a business rule:

1 Depending on where you are working, take an action:

● In the Business Rules area of the view pane, click a business rule.

● Select Edit > Launch Rules to open the Launch Business Rules dialog box and select a plan 
type. 

● If menus are set up in a data form, right-click a row member, and select a business rule 
from a menu. 

2 If prompted, select a business rule, and click Launch. 

If the business rule includes runtime prompts, enter the required information, launch the 
business rule, and click Close. See “Entering Runtime Prompts” on page 50.

If the calculation is successful, the values in the database reflect the results of the calculation. 

Entering Runtime Prompts
When you launch a business rule, the rule can prompt you to enter information, called a 
runtime prompt. Note these points when you work with runtime prompts:

● If a business rule has a runtime prompt and Use Members on Forms is selected, the default 
member on the runtime prompt window matches the current member in the page and POV 
axes of the open data form. 

● Use Members on Forms does not work unless Enable Most Recently Used Selection is 
checked. See “Remembering the Last Page Selected” on page 87.
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● Members on the Member Selection page are filtered by your security and any limitations set 
for the runtime prompt (for example, only Descendants of Q1). You cannot select a shared 
member in a runtime prompt. 

➤  To enter a runtime prompt for a business rule:

1 Launch a business rule that has a runtime prompt.

See “Launching Business Rules” on page 50.

2 Enter the type of input specified by the runtime prompt:

Icons are displayed only in classic view, not in streamlined view. The view that you see depends 
on how your administrator sets up business rules. 

3 Click Launch. 

If the calculation is successful, the values in the database reflect the results of the calculation. 

Using Business Rules in Basic Mode
In Basic mode, you can work with business rules if your task includes them. For example, if 
your task includes data forms, you can launch rules by choosing a menu command. If your task 
includes business rules, you can launch rules by clicking Launch in the task. 

➤ To launch a business rule in Basic mode when tasks include data forms:

1 In a task that includes a data form, open the data form.

See Chapter 2, “Working with Task Lists” and “Selecting and Opening Data Forms” on page 30. 

2 Select Edit > Launch Rules.

3 In the Launch Business Rules dialog box, select a business rule, and click Launch. 

If the calculation is successful, the values in the database reflect the results of the calculation. 

4 After a confirmation message appears in the Launch Business Rules dialog box, click Close.

Icon Expected Type of Input

A single member selection

Multiple member selections

Numeric value

Smart List value—Select an item from the list

Text value—Use only with enhanced calc scripts, not with graphical scripts.

Dimension from the database—Use only with enhanced calc scripts, not with graphical scripts.
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➤ To launch a business rule in Basic mode when your task includes a business rule:

1 Open a task list that includes a business rule by selecting the task list from the quick-launch list.

If the task includes a business rule, the business rule page opens in a new browser window. 

2 In the Business Rules area, select a business rule, and click Launch. 

If the calculation is successful, the values in the database reflect the results of the calculation. 

3 After a message confirms that the rule launched successfully, close the browser window. 



Adjusting and Spreading Data   53

C h a p t e r

5
Adjusting and Spreading Data

When you work with Planning data forms, you can adjust and spread data across multiple cells.

In This Chapter Adjusting Data Values . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 54

Spreading Data for Time Periods  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 55

Sharing Data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 63
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Adjusting Data Values
You can adjust values in a data entry form by using the Adjust button or by typing operators in 
a data cell. See “Adjusting Values with the Adjust Button” on page 54 and “Performing Ad Hoc 
Analysis” on page 55.

You cannot adjust a data value if a member is read-only or null (that is, it is missing 
information).

Note: Form designers can create data forms with user variables. If a data form contains a user variable, you must select 
a value for the variable before you open the data form, or you see an error. The first time you open the data form, 
you must set the value in the File > Preferences > User Variable Options tab. After that, you can select another 
value for the variable at any time, directly in the data form or in preferences. The user variables available to you 
depend on the settings chosen by your administrator. See “Setting Preferences for User Variables” on page 91. 

Adjusting Values with the Adjust Button
This section describes how to increase or decrease data values by using the Adjust button.

➤ To adjust data values:

1 In a data form, put the cursor in the cell with the value you want to adjust.

You can adjust data for multiple cells at one time, as long as the writable cells are at the same 
level. For example, you can adjust the data for February and March at the same time, but not 
for March and Q1. See “Selecting Ranges of Cells” on page 44and “Selecting and Opening Data 
Forms” on page 30. 

2 Select Edit > Adjust.

You can also click the Adjust shortcut button.

3 Take one of these steps: 

● To decrease the cell value, select Decrease By.

● To increase the cell value, select Increase By.

4 In the Percentage text box, enter the percentage by which you want to decrease or increase the cell’s value.

You must enter a numeric value.

5 Click Adjust Data.

The value is displayed, with the number of decimal places that was set for the data form.

6 Click Save.

The value is adjusted. (You cannot adjust a data value if a member is read-only or null, that is, 
it is missing information.)

Tip: For information on how adjusting data may affect other cells, see “How Spreading Data 
Works” on page 57. 
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Performing Ad Hoc Analysis
Before you commit data by saving it, you can perform various “what if ” calculations and 
visually review the changes. Experimenting with data changes enables you to see the impact of 
various scenarios before saving the data. This capability is especially useful for manipulating 
values in specific accounts to produce desired results.

You can manipulate and experiment with data values:

● Type new values (See “Entering Data” on page 38)

● Lock a value during spreading (See “Spreading Data with Cell Locking” on page 61)

● Change existing values by entering an operator, followed by an operator, as described in this 
section

➤ To perform ad hoc calculations on a value:

1 In a data form, select the cell on which you want to perform a calculation.

See “Selecting and Opening Data Forms” on page 30. 

2 Type an operator ( +, +–, *,  /, or %), and type a new value.

The table shows an example for each operator:

3 Move the cursor from the cell.

A change in color indicates the modified cell.

Spreading Data for Time Periods
While working in the Enter Data page, you can spread, or distribute, values in these ways:

● Spread the value in a summary time period back to its base time periods, or to the first 
parent or first child of its parent time period.

● Spread values among children and parents proportionally, based on existing distribution.

● Spread values based on a calendar’s weekly distribution in a quarter, which could be 4-4-5, 
5-4-4, 4-5-4, or None (as set up by the budget administrator).

● Temporarily lock the values of certain cells while spreading data over time periods. (See 
“Spreading Data with Cell Locking” on page 61.)

Operation Initial Value Input Text Result

Add + 100 +50 150

Subtract + - 100 +-50 50

Multiply * 100 *5 500

Divide / 100 /5 20

Percentage % 100 %25 25
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If you are using Internet Explorer 5.5 or later as your Web browser, you can select, copy, paste, 
or adjust multiple values. If you paste data to time periods, Planning applies the spreading 
rules for each cell in succession, starting from left to right and top to bottom. The data 
resulting from a paste operation may not match the original copied data. For more 
information on how Planning distributes data, see “How Spreading Data Works” on page 57.

Note: You cannot spread data in a summary time period that includes members with mixed currency types.

➤ To spread data for time periods:

1 In a data form, put the cursor in the cell with the value to spread.

See “Selecting and Opening Data Forms” on page 30. 

2 Enter the new value.

The value is distributed according to the rules described in “How Spreading Data Works” on 
page 57.

3 Click Save.
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How Spreading Data Works
This topic describes how factors like account type, existing distribution, member hierarchies, 
and data type affect how values are distributed, assuming that no data cells are locked. (For 
information on spreading data with locked cells, see “Spreading Data with Cell Locking” on 
page 61.)

These examples show the results if you enter or change a currency or non-currency value.

 

Time Balance 
Property of the 
Account New Value Distribution Examples

FLOW 
Revenue, 
Expense, Saved 
Assumption 
(where the Time 
Balance 
property is set 
to Flow)

To all its children and its 
parents proportionally, based 
on the existing distribution. 
The new value affects the 
entire Summary Period 
Rollups hierarchy so that the 
parent time period is always 
the sum of its children.

If there is no existing 
distribution (that is, the values 
for all the children are zeros or 
are missing) and the changed 
value is a Quarter, the new 
value spreads down 
proportionally, based on the 
weekly distribution (which can 
be 4-4-5, 4-5-4, 5-4-4, or 
evenly distributed if the 
account's spreading is set to 
None).

If the changed parent is a Year 
Total or some other kind of 
summary time period, the 
value is spread evenly.

Example 1

You change Qtr 1 from 250 to 500, with these current values for its months:

Jan = 100

Feb = 50

Mar = 100

Result: 500 is distributed to its children proportionally, replacing their previous 
values like so:

Jan = 200

Feb = 100

Mar = 200

The 500 is aggregated to the parents of Qtr 1. If the Year Total were formerly 1000, its 
new value is now 1250.

Example 2

You change March from 100 to 200.

Result: March, Qtr 1, and Year Total all increment by 100. Jan and Feb remain 
unchanged. 

FIRST 
All types of 
Accounts

Upward to its first parent and 
downward to its child only if 
the changed cell is the first 
child of its parent time period.

The summary time period is 
always equal to the first of its 
child time periods.

If there is no existing 
distribution (that is, values for 
all the children are zeros or are 
missing), the new value is 
copied to each of the children.

Example 1

You change Qtr 1 from 20 to 40, with these current values for its months:

Jan = 20

Feb =15

Mar = 05

Q1  = 20

Result: 40 is distributed to its children proportionally, replacing their previous values 
like so:

Jan = 40

Feb = 15

Mar = 05

Q1  = 40
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BALANCE 
Asset, Liability, 
Equity, Saved 
Assumption 
(where the Time 
Balance 
property is set 
to Balance)

Downward to its last child and 
upward to its parent only if the 
changed cell is the last child 
of its parent time period. 

The summary time period is 
always equal to the last of its 
child time periods.

If there is no existing 
distribution (that is, the values 
for all the children are zeros or 
are missing), the new value is 
spread across its children.

Example 1

You change Qtr 1 from 30 to 50.

Result: March also changes to 50. Jan and Feb don't change. The Year Total does not 
change because Qtr 1 is not its last child.

Example 2

You change Qtr 4 from 100 to 50.

Result: Dec changes to 50 because it is Qtr 4’s last child. Oct and Nov remain 
unchanged, as do Qtrs 1, 2, and 3. Year Total changes to 50 because Qtr 4 is its last 
child.

Example 3

You change Qtr 2 to 100 with these current values:

Apr = 0

May = 0

June = 0

Result: 

Apr = 100

May = 100

June = 100

Year Total is unchanged.

AVERAGE 
Revenue, 
Expense, Saved 
Assumption, 
(where the Time 
Balance 
property is set 
to Average)

To all its children and its 
parents proportionally, based 
on the existing distribution. 
The new value affects the 
entire Summary Time Period 
Rollups hierarchy so that the 
parent is always the average of 
its children.

Assumes an equal number of 
days in each period, such as 
30 days for each month. 

Example 1

You change Qtr 1 from 5 to 10 with these current values:

Jan = 05

Feb = 10

Mar = 00

Q1  = 05

Result: 

Jan = 10

Feb = 20

Mar = 00

Q1  = 10

Time Balance 
Property of the 
Account New Value Distribution Examples
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Weighted 
Average - 
Actual_365  
Revenue, 
Expense, Saved 
Assumption, 
(where the Time 
Balance 
property is set 
to Average)

Weighted daily average based 
on 365 days in a year, 
assuming that February 
always has 28 days. This does 
not account for leap years. 

As you work with Weighted 
Average - Actual_365, keep 
these points in mind:

● You cannot customize 
month labels, although 
you can use aliases.

● Years must have twelve 
months, and quarters 
must be the sum of three 
base months.

● You cannot change the 
fiscal start month after the 
application is set up.

● All months are included in 
the calculation. #missing 
is treated as 0 in the 
numerator, and all of the 
days are included in 
missing months in the 
denominator. This means, 
for example, that QTR 
means three months, not 
QTD, and Total Year means 
all twelve months, not YTD.

Example 1

You enter values for Jan, Feb, and Mar. For any year, including leap years, February is 
assumed to have 28 days, and Q1 is assumed to have 90 days.

Value Entered Number of Days   

Jan = 9,000   31

Feb = 8,000 28

Mar = 8,000   31

Q1 90  (the total days for Jan, Feb, and Mar)

Result: 

Q1  = 8,344

The average for Q1 is calculated as follows: (1) Multiply the value for each month  
in Q1 by the number of days in that month, (2) Sum these values, and (3) Divide  
the total by the number of days in Q1. Using 28 for the number of days in Feb,  
and 90 for the number of days in Q1, the result is as follows:  
(9,000 * 31 + 8,000 * 28 + 8,000 * 31) / 90 = 8,344

Time Balance 
Property of the 
Account New Value Distribution Examples
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Note: The Skip option does not apply to data spreading. It affects only the calculation of the member hierarchy. 

Regardless of account type, existing distribution, or 4-4-5 setting, the new value is spread 
evenly across its children. If the changed cell is the last child of its parent time period, the value 
is copied upwards to its parent.

These examples show the results if you change a percentage: 

Example 1

You change Qtr 1 from 10 to 20.

Result: Jan, Feb, and Mar also change to 20. However, Year Total does not change because Qtr 1 
is not its last child.

Weighted 
Average - 
Actual_Actual 
Revenue, 
Expense, Saved 
Assumption, 
(where the Time 
Balance 
property is set 
to Average)

Weighted daily averaged 
based on the actual number of 
days in a year. This accounts 
for leap years, in which 
February has 29 days.

As you work with Weighted 
Average - Actual_Actual, keep 
these points in mind:

● You cannot customize 
month labels, although 
you can use aliases.

● Years must have twelve 
months, and quarters 
must be the sum of three 
base months.

● You cannot change the 
fiscal start month after the 
application is set up.

● All months are included in 
the calculation. #missing 
is treated as 0 in the 
numerator, and all of the 
days are included in 
missing months in the 
denominator. This means, 
for example, that QTR 
means three months, not 
QTD, and Total Year means 
all twelve months, not YTD.

Example 1

For a leap year, you enter values for Jan, Feb, and Mar. February is assumed to have 
29 days, and Q1 is assumed to have 91 days.

Value Entered Number of Days    

Jan = 9,000   31

Feb = 8,000 29

Mar = 8,000   31

Q1 91  (the total days for Jan, Feb, and Mar)

Result: 

Q1  = 8,341

The average for Q1 is calculated as follows: (1) Multiply the value for each month  
in Q1 by the number of days in that month, (2) Sum these values, and (3) Divide  
the total by the number of days in Q1. Using 29 for the number of days in Feb, and 
91 for the number of days in Q1, the result is as follows:  
(9,000 * 31 + 8,000 * 29 + 8,000 * 31) / 91 = 8,341

Example 2

For a non-leap year, you enter values for Jan, Feb, and Mar. February is assumed to 
have 28 days, and Q1 is assumed to have 90 days.

Value Entered Number of Days   

Jan = 9,000   31

Feb = 8,000 28

Mar = 8,300   31

Q1 90  (the total days for Jan, Feb, and Mar)

Result: 

Q1  = 8,344

Using 28 for the number of days in Feb, and 90 for the number of days in Q1,  
the result is as follows:   
(9,000 * 31 + 8,000 * 28 + 8,000 * 31) / 90 = 8,344

Time Balance 
Property of the 
Account New Value Distribution Examples
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Example 2

You change Feb from 10 to 20.

Result: Jan and Mar do not change because neither one is a child or parent of Feb. Qtr 1 (and 
therefore Year Total) does not change because Feb is not its last child.

Example 3

You change Qtr 4 from 30 to 20.

Result: Oct, Nov, and Dec also change to 20 because the new value is copied to Qtr 4’s children. 
Year Total also changes to 20 because Qtr 4 is its last child.

Note: For related information, see “Adjusting Data Values” on page 54. For information on how currency types are 
affected when values are spread among mixed currencies, see “Spreading with Multiple Currency Types” on 
page 61.

Spreading with Multiple Currency Types
When currency types are mixed and data is spread from a parent member to its children, the 
parent’s currency type is also spread; its children assume the currency type of the parent time 
period, and data is spread as described in “How Spreading Data Works” on page 57. 

When currency types are mixed and a child time period is changed, the currency of the parent 
time period assumes the currency type of the child only if that time period does not have 
children with multiple currencies.

Spreading Data with Cell Locking
When spreading data over time periods, you can temporarily lock the values of one or more 
cells to preserve their values while Planning calculates and fills in the other values. You can 
spread data across time periods based on various calculations and visually review the changes 
before committing them to the database. This “breakback” capability is useful when you have 
already seeded your data, and you want to manipulate and analyze values in specific accounts 
to produce desired results. To see examples of how cell locking works with spreading, see 
“Examples of Spreading Data with Cell Locking” on page 62.

➤ To temporarily lock values:

1 In a data form, select the cell or group of cells to lock.

See “Selecting and Opening Data Forms” on page 30. 

2 Type ! (press Shift + 1).

A color change indicates that a cell is locked. You can now spread the data or manipulate the 
other data however you want, with the cells locked. (See “Spreading Data for Time Periods” on 
page 55 and “How Spreading Data Works” on page 57.)
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When you save the data, the cells revert to their unlocked state. You can also specifically unlock 
data cells by selecting the cells and typing an exclamation point (!). If a group of cells is selected 
and some are locked while others are not, entering “!” locks all of those which are not locked. 
Typing “!” unlocks all the cells in a group only if they have all already been locked (or were 
already read-only for some other reason).

Examples of Spreading Data with Cell Locking
Example 1

Account A has these values before locking and spreading:

In this example, you lock the Feb and Mar values at 100. You then change the value in Q1 from 
300 to 600. Because Jan, Feb, and Mar must now total 600, and Feb and Mar are locked at 100 
each, Planning calculates Jan to be 400 and fills in that value.

This is how the data appears after locking and spreading:

Example 2

Account B has these values before locking and spreading:

In this example, you lock Q1 and Q2 values at 100 each. You then change Year Total from 400 
to 800. Because the yearly total must equal 800, and Q1 and Q2 are locked at 100 each, 
Planning calculates Q3 and Q4 to be 300 each and fills in those values.

This is how the data appears after locking and spreading:

Jan Feb Mar Q1

Account A 100 100 100 300

Jan Feb Mar Q1

Account A 400 100 100 600

Q1 Q2 Q3 Q4 Year Total

Account B 100 100 100 100 400

Q1 Q2 Q3 Q4 YearTotal

Account B 100 100 300 300 800
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Sharing Data
If Hyperion Shared Services is installed and you have appropriate permissions, you can move 
data between Planning applications, and between Planning and other Hyperion products. An 
administrator sets up data integrations that define the data to be moved from a source project 
to a destination project. Data integrations can be run manually or scheduled to run at a specific 
time. 

When Hyperion Shared Services is installed, you can perform these tasks: 

● Set up integrations for sharing data between Hyperion applications.

● Manage projects.

● Access previously scheduled data integrations. 

● Administrators only: Set up and manage models for sharing metadata and data between 
Hyperion applications.

See the Hyperion System 9 Planning Administrator’s Guide or help system, or contact an 
administrator.
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C h a p t e r

6
Working with Supporting Detail

You can enter, update, analyze, print, and report on data. The topics in this section describe 
how to work with supporting detail in data forms in Planning.

In This Chapter Working with Supporting Detail. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66

Adding Supporting Detail . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 67

Viewing or Changing Supporting Detail . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 71

Synchronizing Supporting Detail with Analytic Services . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 71

Pasting Multiple Cells into the Supporting Detail Dialog Box  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 72
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Working with Supporting Detail
The supporting detail feature serves as a built-in calculator for developing data that is not in 
the member outline. It also provides a way to drill down into data, to better understand its 
basis. For example, if the bottom-level member in your outline is pens, you can add line items 
in supporting detail for ballpoint, fountain, marker, and so on. Then you can aggregate the 
value to the pen member in the outline.

Supporting detail helps you build and communicate bottom-up values when planning such 
corporate expenses as travel, salary, and projects, where you need to calculate aggregate values. 
Supporting detail can include text, values, and operators that define how data aggregates.

Additional Information About Supporting Detail:

● The supporting detail feature does not change members in the outline structure.

● To create, change, or delete supporting detail, you must have write access to cells. You must 
have read access to view supporting detail.

● To protect values, you cannot enter, adjust, spread, and save data into aggregate values that 
have supporting detail. The aggregate values are read-only.

● You can add supporting detail to both target and bottom-up versions.

● You cannot add supporting detail to Summary Time Periods, such as Quarters. You can add 
supporting detail only to the base time periods (the level zero members). 

● Any number and precision formatting that is set up is not reflected in the Supporting Detail 
window.

● The sequence of operators in supporting detail follows the same logic as is used to process 
multiple operators in a complex calculation.

● When you use Copy Versions, you can copy supporting detail from one version to another.

● You can print supporting detail.

● Your administrator can copy data, including supporting detail, from one dimensional 
intersection to another. For example, administrators can copy Budget, FY05, Final to 
Forecast, FY06, First Draft. They can also copy data from one business unit to another, or 
from FY04 to FY05 to prepare for actualizing a budget. For more information about the 
Copy Data feature, contact your administrator. 

See these topics:

● “Example of Supporting Detail” on page 68

● “Adding Supporting Detail” on page 67

● “Working with the Hierarchy of Supporting Detail” on page 70

● “Viewing or Changing Supporting Detail” on page 71

● “Synchronizing Supporting Detail with Analytic Services” on page 71

● “Pasting Multiple Cells into the Supporting Detail Dialog Box” on page 72

● “Printing Data” on page 48
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Adding Supporting Detail
Use the Supporting Detail window to set and change how detail items aggregate to cell values in 
a data form. For information to consider when you add supporting detail, see “Working with 
Supporting Detail” on page 66. 

This section contains these topics:

● “Example of Supporting Detail” on page 68

● “Totaling When Supporting Detail Cells are Blank” on page 68

● “Working with the Hierarchy of Supporting Detail” on page 70

➤ To add supporting detail that calculates values in a data form:

1 Open a data form, and select the data cells for which you want to add detail.

You can select one cell or a range of contiguous cells in a row or column. You cannot select a 
section of cells that include a combination of rows and columns. 

See “Selecting and Opening Data Forms” on page 30. 

2 Select Edit > Supporting Detail.

The Supporting Detail window reflects your cell selection in the data form. 

3 Type over the initial “untitled” text to add an explanation or description. You can include up to 1,500 
characters of supporting detail.

The text and its associated operator must be unique among children of the same parent.

4 Use the buttons to create or change the indented hierarchy to reflect the structure and calculations that 
you want. 

For example, you can click Add Child to add a new line item directly below the selected item. 
See “Working with the Hierarchy of Supporting Detail” on page 70.

5 Set the mathematical relationships among the line items by selecting an operator for each of them. 

You can select from these operators:  + (add), - (subtract), * (multiply),  / (divide), and 
~ (ignore). Selecting Ignore saves the item text without requiring a numeric value.

6 Type in data for those items whose values you want to set or calculate.

Enter numbers into the Supporting Detail window using the same scaling that was set up for 
the data values in the data form.

7 Click Save.

Values are dynamically calculated and aggregated before the data is saved.

Note: Clicking Save saves any unsaved data on the data form as well as in the Supporting Detail window.
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Example of Supporting Detail
This example shows how the first quarter’s travel budget for a department could be calculated 
using supporting detail. These supporting detail Total values aggregate to the Q1 Travel cell in 
the data form. 

 

Totaling When Supporting Detail Cells are Blank
If a data cell in supporting detail is blank, Planning ignores it when aggregating values (instead 
of assuming that a blank cell means zero). 

For example, you might define supporting detail to calculate the daily rate of hiring an 
instructor ($250) times the number of days per month for which you plan to retain an 
instructor (4 in January, but none in February). As shown below, the Instructor total for Feb is 
250, even though you do not intend to hire an instructor in Feb:

To correctly total values that are aggregated by the * multiplier when some cells are blank, you 
can either leave the Rate cell blank, or enter a zero in the Days data cell, instead of leaving it 
blank, as shown below:

This causes the rate (250) to be multiplied by 0 (zero), which results in a value of zero.

Jan Feb

Instructor 1000 250

Rate + 250 250

Days 4

Jan Feb

Instructor 1000 0

Rate + 250 250

Days 4 0
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Ordering of Supporting Detail
The ordering of supporting detail affects the resulting value that is saved to Analytic Services. 
An understanding of the proper calculation order facilitates the correct entry of supporting 
detail. Supporting Detail leverages the calculation order of +(addition), - (subtraction), * 
(multiplication), and / (division). The proper entry of supporting detail is demonstrated using 
a simple units times rates example.

Incorrect Entry of Supporting Detail 

Because the rates in this example are set to the unary operator of +, the calculation order will 
add the Rate first and then multiply by the Unit. This results in incorrect data being saved to 
Analytic Services.

Correct Entry of Supporting Detail 

This example demonstrates that the proper ordering of the units times rates calculation. This 
results in the proper values being saved to Analytic Services.

Always remember to verify the order of the supporting detail so that the proper values are 
being calculated and saved to Analytic Services.

FY05 

Plan

Jan

FY05

Plan 

Feb

FY05

Plan 

Mar

Rate                     + 250 250 250

Unit                      * 10

                       Total: 2500 250 250

FY05 

Plan

Jan

FY05

Plan 

Feb

FY05

Plan 

Mar

Unit                       + 10.0

Rate                      * 250.0 250.0 250.0

                       Total: 2500
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Working with the Hierarchy of Supporting Detail
The hierarchy of the supporting detail should reflect the type of information that supports the 
cell values and the mathematical operators that create the appropriate relationships.

➤ To create or change the hierarchy of supporting detail:

1 In a data form, select the cells with supporting detail, and take an action:

● Double-click.

● Select Edit > Supporting Detail. 

See “Selecting and Opening Data Forms” on page 30. 

2 Create or change the rows in the hierarchy that provide the detail for the data values by putting the cursor 
on an item and clicking:

 

3 Click Save.

The save operation stores the detail text and values, and stores the aggregate values in the 
database.

Option Result

Add Child Adds a new line item one level below the selected line item. You can add an unlimited 
number of children, but keep in mind its potential impact on performance.

Add Sibling Adds a new line item at the same level as the selected cell. You can add an unlimited 
number of siblings, but keep in mind its potential impact on performance.

Delete Removes the selected line item

Delete All Removes all the supporting detail at once

Promote Moves the selected line item to the next-higher level in the hierarchy

Demote Moves the selected line item to the next-lower level in the hierarchy

Move Up Moves the selected line item before its sibling predecessor

Move Down Moves the selected line item after its sibling successor

Duplicate Row Adds a row below the selected item, duplicating its structure (text, operator, and values)

Fill For rows, copies the data from the current cell to the cells to its right

Refresh Gets the latest stored values from the database. This restores the previously saved values, 
possibly overwriting any changes you have just made.
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Viewing or Changing Supporting Detail
Cells that have supporting detail are visually distinguished in the grid with a light green 
background. 

➤ To drill down to see or change calculations or supporting data:

1 Open a data form, and select the cells for which you want to add detail.

You can select one cell or a range of contiguous cells in a row or column. You cannot select a 
section of cells that include a combination of rows and columns. Select cells that are in the local 
currency so that you can write to them. 

See “Selecting and Opening Data Forms” on page 30. 

2 Select Edit > Supporting Detail.

3 View or change the line items or calculations that aggregate the data in the selected cells.

See “Adding Supporting Detail” on page 67 and “Working with the Hierarchy of Supporting 
Detail” on page 70.

Synchronizing Supporting Detail with Analytic Services
When you delete supporting detail for a cell, you can specify how to handle the value for the 
supporting detail total that is stored in Analytic Services (previously called Essbase). You can 
set the value in Analytic Services to #missing, or leave it as it was before the supporting detail 
was deleted. This is useful if you want to use supporting detail as a scratch pad or calculator. 

➤ To synchronize supporting detail with Analytic Services:

1 In a data form, click in the cell with supporting detail.

See “Selecting and Opening Data Forms” on page 30. 

2 Select Edit > Supporting Detail.

3 In the Supporting Detail window, delete the information, and click Save.

4 In the message that is displayed, take an action to set how the changes that you made are handled in 
Analytic Services:

● To delete the supporting detail in Analytic Services, click Yes, set the value(s) to #missing.

● To leave the data in Analytic Services as it was before you deleted the supporting detail, 
click No, leave the value(s) as is.
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Pasting Multiple Cells into the Supporting Detail Dialog Box 
You can copy supporting detail from multiple cells in Microsoft Excel or another application 
and paste it into the Supporting Detail dialog box. For example, you can export data forms to 
Excel spreadsheets, work on supporting detail in spreadsheets, and copy it back to Planning. 

Keep these points in mind when copying and pasting supporting detail: 

● The cell range of the data that you paste must already exist in the Supporting Detail window. 

● You can copy and paste cell labels as well as cell data. 

● The pasted data does not retain the original formatting. 

This procedure shows how to copy cells from an Excel spreadsheet; the steps for copying cells 
from other software might differ.

➤ To copy supporting detail from Microsoft Excel spreadsheets:

1 Open a Planning data form.

See “Selecting and Opening Data Forms” on page 30. 

2 In Planning, select a cell or range of cells in a data form, and click Supporting Detail.

3 In the Supporting Detail dialog box, note the range of cells with supporting detail, or add cells with 
supporting detail, and click OK.

4 In the data form, click Spreadsheet Export.

A browser instance of Microsoft Excel is displayed with the exported information, and you can 
modify the supporting detail. 

5 In Excel, select the range of cells containing supporting detail, and press Ctrl+C to copy the data.

6 In Planning, open the data form to which you want to add supporting detail. 

7 Select the cell with the details to modify, and click Supporting Detail.

8 In the Supporting Detail dialog box, click in the upper-left cell of the range for which you want to paste 
supporting detail, and press Ctrl+V.

9 Click Save.
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7
Working with Currencies

When you work with data forms, you can enter, update, analyze, print, and report on data. The 
topics in this section describe how to use single or multiple currencies in Planning.

In This Chapter Working with Multiple Currencies . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 74

Changing the Currency for a Data Cell  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 74

Reporting on Data in Multiple Currencies . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 75
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Working with Multiple Currencies
You can plan and analyze your financial information in a single currency or in multiple 
currencies, if certain conditions are met. 

If multiple currencies are enabled, cells show the currency code. You can:

● Enter data in any local currency

● View or report on data in any reporting currency

On a data form, currency conversion converts all levels except the Time Period dimension, 
where only level zero time periods are converted. It then aggregates the time periods (summary 
time periods) that are displayed on the data form.

On a data form where the Multiple currencies per entity option is enabled, no currency codes 
are displayed for parent entities, even if single- or multiple-currency children are below them.

When you run a currency conversion calc script, all currencies on the page are converted. For 
example, you can select local, USD, and DEM currency members on the page axis and enter 
data in the local currency. The currency conversion calc script dynamically calculates the 
entered data for all the currencies selected for that page. In this example, the script converts 
local currency to USD and local currency to DEM.

To learn more: 

● For definitions of currency types, see “Glossary” on page 97.

● To set up currencies, see the Hyperion System 9 Planning Administrator’s Guide or help 
system. 

● To enter data in a non-base currency, see “Changing the Currency for a Data Cell” on 
page 74.

● To view data values in a reporting currency, see “Reporting on Data in Multiple Currencies” 
on page 75.

● To learn how currency types are affected when values are spread among mixed currencies, 
see “Spreading with Multiple Currency Types” on page 61.

Changing the Currency for a Data Cell
If an administrator has enabled the functionality, you can enter data into cells in a currency 
other than the base currency of the cells. Any currency listed in the Available Currencies list can 
be used for input as a local currency.

Note: To override the base currency for an entity, the cell must be displayed in the local currency, and its version must be 
bottom-up.
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➤ To enter cell data in a local currency other than the base currency for the cell:

1 In a data form, select a local currency member for the cell.

See “Selecting and Opening Data Forms” on page 30. 

2 Optional: If you need to look up the currency code for the currency, select View > Currency.

The Available Currencies list shows which currencies are set up for the application. Note the 
Currency Code for the currency you want to work with, and close the window. If you cannot 
select View > Currency, multiple currencies are not enabled for this application or form.

3 In the right part of a data cell, type the Currency Code for the currency that you want for the cell.

Typing the currency code in the right part of a data cell overrides the base currency for the 
entity. The left part of the cell is for the value itself. 

4 Enter or view the data in the left part of the cell.

5 Select File > Save to calculate and save the value.

If the Calculate Currencies calc script is set to run when the data form is saved, and the data 
form is enabled for multiple currencies, the data value is displayed in the currency you selected.

6 Optional: Repeat the previous steps for any other cells for which you want to select another currency.

Reporting on Data in Multiple Currencies
If an administrator has enabled the functionality, you can view data in any reporting currency. 

➤ To see data values in a reporting currency other than the base currency:

1 In a data form, select another reporting currency.

You can look up the currency code for the currency you want to use by selecting 
View > Currency. The Available Currencies list shows which currencies are set up for the 
application. Note the Currency Code for the currency you want to work with, and close the 
window. (If you cannot select View > Currency, multiple currencies are not enabled for this 
application or form.) 

Ssee “Selecting and Opening Data Forms” on page 30. 

Note: You cannot enter data into a reporting currency. You can enter data only into a local currency that is set up for the 
application.
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This section contains information about tracking the progress of your budget within your 
organization. 
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Overview of the Review Process
Planning tracks the budget by planning unit. A planning unit is a slice of data at the 
intersection of a scenario, a version, and an entity. It is the basic unit for preparing, annotating, 
reviewing, and approving plan data.

A planning unit is always in one of six states:

● Not Started. The initial state of all planning units. The budget administrator initiates the 
review process using the Start action.

● First Pass. The first state for planning units selected to go through the budgeting process. 
There is no owner of a planning unit during First Pass. Any user with data access can enter 
data and promote the planning unit during the First Pass state.

● Under Review. This state occurs when a Promote action is taken on a planning unit and 
signifies that a planning unit is being reviewed by someone in the organization. Only the 
current owner or the budget administrator can modify data or perform an action on a 
planning unit that is in the Under Review state.

● Signed Off. This state occurs when a Sign Off action is taken on a planning unit. Only the 
current owner or the budget administrator can modify data or perform an action on a 
planning unit that is in a Signed Off state. Ownership does not change when a planning unit 
is signed off.

● Not Signed Off. This state occurs when a Reject action is taken on a planning unit. Only the 
current owner or the budget administrator can modify data or perform an action on a 
planning unit that is in a Not Signed Off state.

● Approved. This state occurs when an Approve action is taken on a planning unit. After a 
planning unit is approved, the budget administrator becomes the owner of the planning 
unit. Only the budget administrator can modify data or perform an action on a planning 
unit that is in an Approved state. After all the planning units are approved, the budgeting 
cycle is complete.

Note: In all states except the Not Started state, users with read access can view data, view the process state, view the 
history, and read and enter new annotations.

The budget administrator begins the review process by starting a planning unit. The Start 
action changes the state of the planning unit to First Pass, which is the beginning state of the 
review process. During the First Pass state, the budget administrator may choose to exclude 
some or all of the entities from the planning unit.

When the planning unit is ready to undergo the formal review process, any user with 
appropriate access can promote a planning unit from First Pass to Under Review, and assign 
ownership of the planning unit. After ownership is assigned, only the current owner or the 
budget administrator can modify data or perform an action on a planning unit. This maintains 
the integrity of the data and the values entered by each user. 
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For information on how you can set up the system so that you are notified by e-mail if you 
become the new owner of a planning unit, see “Setting Up E-mail” on page 84. 

While the planning unit is in an Under Review state, it may undergo several iterations of 
promotions, signoffs, and rejections until it is finally approved. After a planning unit is 
approved, the budget administrator becomes the owner of the planning unit.

Note: A planning unit may also skip a number of process states. For example, a budget administrator may approve a 
started planning unit from any state and change it to an Approved state.

The review process can be managed at a higher level with parent entities.

Viewing the Status of a Planning Unit

➤ To view the status of a planning unit: 

1 Select File > Workflow > Manage Process.

The Manage Process page appears.

2 From the Scenario drop-down list, select a scenario.

3 From the Version drop-down list, select a version.

4 Optional for budget administrators: The Entities list can be displayed as a tree or flat view. If the display 
is a tree view, expand the hierarchy until you see the entity or entities you want to work with. In a flat view, 
you can click a column header to sort the list. 

5 Click Go. 

You see a list of planning units to which you have access. The Entities list displays columns for:

● Entity

● Plan Cycle (budget administrators only)

● Process Status

● Current Owner

● Action

6 View information for a planning unit by clicking the Details link in the Action column. 

Historic information is displayed for process status, owner, actions taken, and the date and 
times the status changed.

When an administrator excludes a planning unit, all annotations and history associated with 
the planning unit are discarded. The planning unit’s status is returned to Not Started and the 
owner is set to No Owner. However, the data values are retained.



80  Managing Planning Units 

Changing the Status of a Planning Unit

➤ To change the status of a planning unit: 

1 Select File > Workflow > Manage Process.

The Manage Process page appears.

2 From the Scenario drop-down list, select a scenario.

3 From the Version drop-down list, select a version.

4 Click Go.

5 Optional for budget administrators: The Entities list can be displayed as a tree or flat view. If the display is 
a tree view, expand the hierarchy until you see the entity or entities you want to work with. In a flat view, you 
can click a column header to sort the list.

Note: If you change the status of a parent entity, all its children change too, unless they were excluded during the First 
Pass state or were already approved.

6 Click Change Status. 

7 From the Select Action drop-down list, select an option:

● Promote. Take this action when you are ready for another user to review the planning unit. 
This action assigns ownership of a planning unit the first time, and thereafter transfers 
ownership of a planning unit from one reviewer to another. Promote causes an implicit 
sign-off by the current owner and changes the state of the planning unit to Under Review.

● Sign Off. Take this action when you are signing off on a planning unit. Sign Off does not 
transfer ownership of the planning unit, but changes the state of the planning unit to 
Signed Off.

● Reject. Take this action when you are not satisfied with the planning unit, and typically 
requires the previous owner or the originator to create another iteration. By default, Reject 
reverts ownership of the planning unit back to the previous owner. However, you may also 
select the next owner of the planning unit. A Reject action changes the state of the planning 
unit to Not Signed Off.

● Approve. Take this action when you approve the planning unit. Approve changes the state 
of the planning unit to Approved. A planning unit can be approved from any state except 
Not Started. Only an administrator can approve from a Not Signed Off or First Pass state. 
Approving a planning unit causes an implicit sign-off by the reviewer.

Note: Typically, a planning unit is approved only once. An administrator can reject a previously approved planning unit.

8 From the Select Next Owner drop-down list, select the next owner of the planning unit.



Adding or Viewing Annotations   81

9 Optional: In the Enter Annotation text box, enter any comments you want to add.

See “Adding or Viewing Annotations” on page 81.

10 Click Submit.

The planning unit state changes and is reflected on the Check Status and Manage Process page.

Adding or Viewing Annotations
Annotations let you add or view comments about the data in a planning unit that is started. 
You must have a minimum of read access to the planning unit to view or add an annotation. 

➤ To add an annotation for a planning unit:

1 Select File > Workflow > Manage Process.

The Manage Process page appears.

2 From the Scenario drop-down list, select a scenario.

3 From the Version drop-down list, select a version.

4 Click Go.

5 Click the Details link for the entity for which you want to add a planning unit. 

6 Optional for budget administrators: The Entities list can be displayed as a tree or flat view. If the display is 
a tree view, expand the hierarchy until you see the entity or entities you want to work with. In a flat view, you 
can click a column header to sort the list. 

7 Click Add Annotation.

8 In the Enter Title text box, enter a title for the annotation.

9 In the Enter Annotation text box, enter your comments (up to 1500 characters). 

On multibyte systems, Hyperion recommends not entering planning unit annotations of more 
than 750 characters. 

10 Click Submit.

Note: You can also add annotations to planning units from the Enter Data page. On the Enter Data page, click 
Annotations to enter annotations for the planning unit of the currently selected cell. (To enter annotations for 
another planning unit, type the version, scenario, and entity for the planning unit, and click Go.) Enter a title and 
text for the annotation, and click Submit.

➤ To view annotations for a planning unit:

1 Select File > Workflow > Manage Process.

The Manage Process page appears.

2 From the Scenario drop-down list, select a scenario.

3 From the Version drop-down list, select a version.
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4 Click Go.

5 Click the Details link for the entity for which you want to view a planning unit. 

6 Optional for budget administrators: The Entities list can be displayed as a tree or flat view. If the display is 
a tree view, expand the hierarchy until you see the entity or entities you want to work with. In a flat view, you 
can click a column header to sort the list.

7 Under Existing Annotations, read the comments associated with the planning unit. 

8 Optional: To add a new comment, click Add Annotation.

a. In the Enter Title text box, enter a title for the annotation.

b. In the Enter Text text box, enter your comments (up to 1500 characters). 

c. Click Submit.

Printing Annotations
You can print account annotations to a PDF file in Planning. See “Printing Data” on page 48.

Note: You can also print planning unit annotations using Financial Reporting. For more information, refer to the 
documentation for that application. 

Viewing the History of a Planning Unit
If you have a minimum of read access to a planning unit, you can view its history.

➤ To view the history of a planning unit:

1 Select File > Workflow > Manage Process.

The Manage Process page appears.

2 From the Scenario drop-down list, select a scenario.

3 From the Version drop-down list, select a version.

4 Click Go.

5 Click the Details link for the entity for which you want to view a planning unit. 

You see historic information for Process Status, Owner (of the last action), Last Action (taken), 
and Status Changed (date and time).

6 Optional for budget administrators: The Entities list can be displayed as a tree or flat view. If the display is 
a tree view, expand the hierarchy until you see the entity or entities you want to work with. In a flat view, you 
can click a column header to sort the list.

7 Use the scroll bar in the Existing Annotations text box to view all existing annotations. All annotations 
associated with the planning unit are listed, including the owners and the date and time created.
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Setting User Preferences

This section describes how to set user preferences for Planning. 

In This Chapter Setting Preferences for Application Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 84
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Setting Preferences for Application Settings
In the Preferences page, use the Application Settings tab to set preferences for Planning:

● Set up e-mail for workflow notifications. See “Setting Up E-mail” on page 84.

● Select a set of alias names to use for displaying member and dimension names. See 
“Selecting the Alias Setting” on page 84. 

● Set options for member selection. See “Setting Member Selection Options” on page 85.

● Set workflow options. See “Setting Workflow Options” on page 85.

Note: To reset an option to the value set by an administrator, select the Use Application Default check box. 

Setting Up E-mail
When e-mail is set up and notification is enabled, Planning notifies users when they become 
the new owner of a planning unit. The Application Settings tab displays differently for the 
application owner than for other application users. This is because the application owner must 
set up the application’s e-mail server before others can enable e-mail notification.

➤ To set up and enable e-mail notification for yourself:

1 Select File > Preferences, and select the Application Settings tab.

2 In the E-mail Address text box, type your e-mail address.

3 From the Enable E-mail Notification drop-down list, select Yes to enable e-mail notification, or select No 
to disable e-mail notification.

4 Optional: If you want the owner of the application to receive a copy of your e-mail notifications, from the 
Copy the Application Owner drop-down list, select Yes. Otherwise, select No.

5 Click Save.

You will now receive e-mail notifications when you become the owner of a planning unit. The 
Subject line of an e-mail notification is in this format: NEW OWNER: Abc Plan (Scenario, 
Version, Entity).

6 Repeat the previous steps for each application for which you want e-mail notification enabled.

Selecting the Alias Setting
Administrators can assign alternate names, or aliases, to Account, Entity, and user-defined 
dimensions and members. If they do, you can select which set of aliases to use for displaying 
member and dimension names. For example, an alias table called French could display 
members in French, and another alias table called German could display members in German. 

➤ To select the alias table for displaying names:

1 Select File > Preferences, and select the Application Settings tab.
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2 From the Alias Table drop-down list in the Alias Setting area, select the alias table you want to use.

3 Click Save.

Setting Member Selection Options
You can use Member Selection Options to set whether aliases and descriptions appear in the 
Member Selection dialog box. 

➤ To set member selection options: 

1 Select File > Preferences, and select the Application Settings tab.

2 In the Show Alias in Member Selection text box, select Yes to show aliases, or select No to disable them.

3 In the Show Description in Member Selection text box, select Yes to show descriptions, or select No to 
disable them.

4 Click Save.

Setting Workflow Options
In Workflow Options, you can control the display of several aspects of process management: 

● Whether to display members’ actual names (which may be cryptic) or their aliases, if they 
have them

● Whether planning units that are not started are displayed along with those that are started 

➤ To set display options in workflow tasks:

1 Select File > Preferences, and select the Application Settings tab.

2 Under Workflow Options, select Yes to set either of these display preferences:

● Show Planning Units As Aliases—Displays members’ aliases instead of their names on the 
Manage Process pages

● Show Planning Units That Are Not Started—Displays planning units that are both started 
and not started. (This option affects only the flat list view, not the tree list view.)

3 Click Save.
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Setting Preferences for Display Options
In the Preferences page, use the Display Options tab to:

● Change how numerical values are displayed in the data form. See “Changing the Formatting 
of Numbers” on page 86.

● Set aspects of page selection, such as remembering the last page selected when navigating 
among data forms, and allowing a search facility when the number of pages exceeds a 
certain number. See “Remembering the Last Page Selected” on page 87 and “Enabling a 
Search Facility with a Large Number of Pages” on page 88.

● Enable warning for large data forms. See “Enabling Warnings for Large Data Forms” on 
page 88.

● For administrators only: Set how many members to display on each page of the Dimensions 
page. See “Showing Members on the Dimension Tab” on page 89.

● Increase the contrast of the Planning interface. See “Setting the UI Theme Option for 
Higher Contrast” on page 89 

Note: To reset an option to the value set by an administrator, select the Use Application Default check box. 

Changing the Formatting of Numbers
On the Preferences page, you can change the formatting of numbers in the Display Options 
tab. Your selections apply to all currencies, in all the data forms you have access to in the 
current application. These choices can override the settings for individual currencies set by 
your administrator. 

If you select Currency Setting, the currency values in the data form are displayed using the 
formatting initially set for each individual currency. If you select any other option, your 
selection applies to all currencies, in all the data forms to which you have access in the current 
application.

You can control the display of:

● The thousands separator (none, comma, dot, or space)

● The decimal separator (dot or comma)

● The display of negative numbers (a minus sign before or after the number, or the number 
surrounded by parentheses)

● The displayed color for negative numbers (black or red)

➤ To change the formatting of displayed numbers:

1 Select File > Preferences.

2 Select the Display Options tab. 
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3 Under Number Formatting, select options for formatting numbers:

4 Click Save.

Note: Formatting selections take effect when you click outside the cell. If you select a setting other than Use Application 
Default for the thousands separator or the decimal separator, you must change both separators with the Use 
Application Default option. You cannot select the same option for the thousands and decimal separators. For 
information on how percentage values are displayed, see “Entering Percentage Values” on page 43.

Remembering the Last Page Selected
This option sets dimension members from the page of one data form to that of other data 
forms. The most recently used dimension members of the last data form you use are compared 
to that of each data form you select. If there is a match, that member name appears in the next 
data form you select.

➤ To remember the last page selected:

1 Select File > Preferences, and select the Display Options tab. 

2 Under Page selection options, select an option:

● Yes—Remember the Last Page Selected

● No—Disable this option 

● Use Application Default—Use the application’s default setting

3 Click Save.

This setting applies for the current session and between sessions for the current application.

Option Example

Thousands Separator None: 1000

Comma: 1,000 

Dot: 1.000 

Space: 1 000

You can enter values with or without a thousands separator. 

Decimal Separator Dot: 1000.00

Comma: 1000,00

You can enter values with or without a decimal separator.

Negative Sign Prefixed Minus:  -1000

Suffixed Minus:  1000-

Parentheses:  (1000)

Negative Color Black: Negative numbers are black

Red: Negative numbers are red
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If a business rule has runtime prompts and Use Members on Forms is selected, the default 
member on the runtime prompt window matches the current member in the page and the 
POV axes of the open form. Use Members on Forms does not work unless Remember the Last 
Page Selected is checked. For more information on runtime prompts, see “Working with 
Business Rules” on page 50.

Enabling a Search Facility with a Large Number of Pages
When you are working with a large number of pages, you can select among them more easily 
with a Search drop-down list. Planning adds a drop-down list to the data form when the 
number of pages exceeds a value you specify.

➤ To set the number of dimension members that activate a search list on the data form:

1 Select File > Preferences, and select the Display Options tab. 

2 Under Page Selection Options, enter a value in the text box for Allow Search When Number of Pages 
Exceeds.

When the number of pages reaches the value you specify, a drop-down list appears in the Page 
area of the data form. An icon indicates that the search facility is available. See “Navigating in 
Data Forms” on page 42 for information on how to use the search feature.

3 Click Save.

Enabling Warnings for Large Data Forms
Unusually large data forms with numerous cells may require significant time to open. For this 
reason, you can choose to display a warning when opening data forms that are larger than a 
specified number of cells. 

When you try to open a data form that is beyond the specified size limit, Planning displays a 
warning about the time needed to open the data form. You can choose whether to open it.

➤ To specify the number of cells at which the warning displays: 

1 Select File > Preferences, and select the Display Options tab.

2 In the Other Options section, enter a number in the text box for Warn If Data Form Larger Than __ Cells.

3 Click Save.

If the administrator has assigned a value, this value appears in the text box as the default value. 
If the administrator has not entered a value, the default value is 1500.
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Showing Members on the Dimension Tab
Administrators can set how many members display on each page of the Dimensions tab.

➤ To show members on dimension pages: 

1 Select File > Preferences, and select the Display Options tab.

2 In the Other Options area, enter a number in the text box for Show__ members on each Dimensions Page. 

3 Click Save.

Setting the UI Theme Option for Higher Contrast
The UI Theme option provides better accessibility for users who require high contrast settings. 
You can view the Planning interface in higher contrast by selecting High Contrast. The 
interface changes to a higher contrast for the current session only. Whenever you log off, the UI 
Themes setting returns to Default. You can restore the default setting at any time by selecting 
Default for the UI Themes option, or logging off. 

➤ To set the UI Theme option for higher contrast: 

1 Select File > Preferences, and select the Display Options tab.

2 For UI Theme, select an option, such as Default or High Contrast. 

3 Click Save.

The interface changes to a higher contrast for the current session only. To remove the setting at 
any time, select Default for the UI Theme option, or log off.

Setting Text Size
The Text Size option lets you enlarge the size of the text that appears on screen. The changes 
take place for the current session only. When you log off, the font size returns to Normal. 

➤ To set text size: 

1 Select File > Preferences, and select Display Options.

2 For Text Size, select Normal, Large, Larger, or Largest. 

3 Click Save.

The text size changes for the current session. To change text size back to the original setting, 
select Normal for the Text Size option, or log off and log back in again.
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Setting Preferences for Printing Options
Printing options for data forms are set by the form designer when the form is created. You can 
accept the default settings or set your own options for creating PDF files. To print to a PDF file, 
you must have Adobe Acrobat Reader 4.0 or later installed on your computer. 

You set printing options directly from the data form when you are ready to print. See “Printing 
Data” on page 48. Or, you can use Preferences to set printing options. The options you set from 
the Preferences page apply to all data forms to which you have access rights.

Note: To reset an option to the value set by an administrator, select the Use Application Default check box. 

➤ To apply print options for printing a data form to a PDF file:

1 Select File > Preferences, and select the Printing Options tab.

Planning displays the printing options that will be used to generate the PDF file. See “Printing 
Data” on page 48.

2 Set an option:

Option Action

Page Size Select the printed page size for the PDF file, A3, A4, Ledger, Legal, 
Letter, or 11" X 17". The default is A4.

Orientation Select the PDF file’s orientation, Portrait or Landscape.

Font Select from available fonts.

Font size Enter the font size for the PDF.

Percentage of page to use for row headers Enter a number for the percentage of the page to use as a row header.

Number of data columns per page Enter the number of columns per page.

If the columns cannot fit on a page, the column and row headers can 
repeat on the next page.

Repeat headers on all pages Applies the header to every page of the PDF file. This is useful if rows 
or columns cannot fit on one page.

Format data Applies number format settings from the data form to the PDF file.

Apply precision Applies the data form’s precision settings to the data that is displayed 
in the PDF file.

If the form displays high precision numbers (numbers with many digits 
to the right of the decimal point) you may want to limit precision in the 
PDF file.
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3 Click Save.

The settings are saved and applied to all the data forms to which you have access rights.

Setting Preferences for User Variables
Your administrator can set up user variables, which help you navigate large forms that contain 
many members. User variables act as filters to reduce the number of members that appear on 
forms. This lets you focus on the members that you are interested in, such as the employees in 
your own department. 

For example, if your company has many divisions, your administrator can create a data form 
with entities on the rows and a user variable called Department. You can limit the number of 
rows displayed on the form by selecting a member for the Department user variable, such as 
Sales. At any time, you can select another value for Department, such as Marketing. 

You can set variables in preferences or directly in data forms. See “Setting User Variables in 
Data Forms” on page 39.

➤ To set preferences for user variables:

1 Select File > Preferences, and select the User Variable Options tab.

If a user variable has already been set, an entry appears in the Selected Member field. If the 
variable has not yet been set, the Selected Member field is blank.

Include supporting detail Includes supporting detail in extra rows in the PDF file:

● Normal Order inserts the Supporting Detail in the same order in 
which it appears in the Supporting Detail page, after the member 
that it is associated with.

● Reverse Order inserts the Supporting Detail before the member it 
is associated with, and the Supporting Detail entries are reversed. 
Supporting Detail for children appears above their parents, and the 
order of siblings is preserved.

Show account annotations Shows annotations that are assigned to the data form in the PDF file.

If the form designer enables account annotations, this option displays 
the annotations in the PDF file. It only affects your data form if account 
annotations are enabled by the form designer.

Show cell text Shows text notes that are associated with cells or groups of cells.

Show attribute members Shows attribute members that are assigned to the form in the PDF file.

Show currency codes Shows currency codes in the PDF file if the data form supports multiple 
currencies per entity.

Show shading Shows the shading from cells and row and column headers on printed 
data forms.

Option Action
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2 For Department, click the selection icon, , to select a member. 

3 In the Member Selection dialog box, select members from the Members in list on the left.

If you do not have access to an entity, the check box does not appear. 

Click the plus (+) sign or minus (–) sign in the Members in list to expand or collapse the list. 
To select all members, select the check box in front of the Members in list. 

4 In the Member Selection dialog box, take an action to select members:

● To select members, click the right arrow. 

● To remove selected members, click the left arrow. 

● To remove all members, click the double left arrows. 

● To move a member up or down in the list, click the Up Arrow or Down Arrow.

5 When you finish selecting members, click Submit. 

6 In the User Variable Options tab, click Save. 
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10
Frequently Asked Questions

This topic provides answers to common questions about using Planning.

How can I change from one application to another?

Log off. When you log on again, select another application.

What audit capabilities does the system provide?

When you change the state of a planning unit, add an annotation that explains what you 
changed and why. You can use annotations to create a written history or audit trail of a plan’s 
evolution.

How can I design a new data form?

Administrators or form designers can design a variety of data forms that let users work with 
their planning data. Users see only the data forms that they have access to, and can change only 
the data to which they have access. 

Can I modify my data form?

Yes. Select File > Preferences, and select the Display Options tab to set options for number 
formatting, page selection, printing, and other options.

In a large hierarchy, how can I find the dimension member with which I need to work?

You can set the number of dimension members that enable a search and find feature, and 
search up or down the hierarchy by member name or alias to locate the member you need. See 
“Enabling a Search Facility with a Large Number of Pages” on page 88 for information on 
setting the search and find feature. See “Navigating in Data Forms” on page 42 for information 
on how to use the feature.

Can I cut, paste, and move data when I'm entering data?

Yes, you can cut, paste, and move data from one cell to another cell by using the Copy and Paste 
shortcuts on the start page, or selecting a command from the Edit menu, either Adjust, Cut, 
Copy, or Paste. If you are using Internet Explorer 5.5 or higher as your Web browser, you can 
work with multiple cells at a time.
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Is there an easy way to enter values across multiple cells?

Planning can allocate the data values for summary time periods across cells. See “How 
Spreading Data Works” on page 57. If you are using Internet Explorer 5.5 or higher as your 
Web browser, you can select multiple cells and use the Adjust Data feature to increase or 
decrease all their values by a certain percentage.

How can I add a text note or URL link to data?

When working in a data form, you can add comments or a URL link to accounts if the feature 
is enabled and you have write access to the individual members (account, entity, scenario, and 
version). The account comments can vary by different combinations of scenario, version, and 
entity dimensions. 

For example, to create a link to a spreadsheet file on a shared or local server, you might type: 
C:/BudgetDocs/Timeline.xls where C represents the appropriate drive for the server.

See “Using Account Annotations and URL Links” on page 34.

How can I add detail to data cells that calculates their values?

When working in a data form, you can select cells and then click Supporting Detail to add text, 
values, and operators that define how data aggregates. Use the Supporting Detail window to set 
and change how detail items aggregate to cell values in a data form.

See “Working with Supporting Detail” on page 66.

Can I select the language or terminology in which the members in a data form display?

Yes, if an administrator sets up more than one alias table for members, you can select from 
among them. The alias table that you select determines how members are displayed in the data 
form. For example, each alias table might display members in another language.

The display of aliases in a data form must be enabled as a property. 

Select the alias table to use by selecting File > Preferences > Application Settings tab, and 
selecting the alias table under Alias Setting. Planning retains this setting for subsequent 
sessions.

How can I replace irrelevant data with no data value in a cell?

In a data form, select the cell or range of cells you want to change. Enter #missing, and save the 
data form. The cells are saved to the database at the next Refresh.

How can I associate a business rule to a data form?

When administrators and interactive users create data forms, they can associate any business 
rules to which they have access. This enables other users to launch the associated business rules 
from the data form to allocate and calculate values.
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When should I launch business rules?

➤ Before you begin entering data:

1 Select View > Refresh so you get the latest values from the Analytic Services database.

2 Select Edit > Launch Rules to start a prepared calculation script.

3 Enter your data into the data form.

4 Select Edit > Launch Rules again before you promote the planning unit (in case the database values were 
updated in the meantime).

Why can’t I see the business rule that contains a runtime prompt listed on the Select Rule 
page?

A connection has not been established between Planning and Hyperion System 9 Business 
Rules. Notify your Planning administrator.

How can I see the business rules associated with my page?

Be sure to select Edit > Launch Rules with your specific data form open to ensure that you are 
in a data form that is associated with your business rules. 

What is a planning unit?

A planning unit is a slice of data at the intersection of a scenario, a version, and an entity.

How do I promote a planning unit so it can be reviewed?

You change the status of a planning unit to Promote and assign the planning unit to the next 
reviewer by selecting File > Workflow > Manage Process. For the steps to take, see “Changing 
the Status of a Planning Unit” on page 80.

How can I automatically get notified by e-mail when I become the new owner of a planning 
unit?

You can set up Planning to notify you by e-mail when you become the new owner of a planning 
unit. See “Setting Up E-mail” on page 84.

How can I track the approval process of my planning units?

From the Check Status and Manage Process page, you can view the status of a planning unit, 
including its history, the last action taken, and the dates and times the status changed. See 
“Viewing the History of a Planning Unit” on page 82.

Can I promote an entire area (region, business unit, and so on)?

Areas of an organization (such as divisions, regions, business units, and products) are 
represented as entities in Planning. You can promote an entire entity or portions of it.
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Can I change my plan after I have promoted it to a reviewer?

After you promote a planning unit, you are no longer its owner, and only the current owner or 
the budget administrator can change a plan. To make more changes to the plan, get the current 
owner or budget administrator to reject or promote the planning unit back to you.

Can I create a copy of my plan for myself so I can compare it to the approved version?

To create a copy of the plan, ask the budget administrator to set up a “personal” bottom up 
version for you. Before you promote your data, you can copy it (using Copy Versions) to your 
personal version. This gives you a record of the data before you promote it.

Can I read all reviewers’ comments?

You can read all annotations for planning units to which you have access.

How does the system determine who can review my plan?

Anyone who has access rights (as set by the planning unit’s associated security) can look at and 
change your plan.

When should I use the Copy Versions option?

Use Copy Versions if:

● You want to create a copy of the data for your own records. For example, you could use the 
copy as a baseline to compare against future versions of data.

● You want to create a starting point for subsequent bottom up versions. For example, you 
could copy your First Pass version to a Second Pass version, and make your changes to it.

What should I do when I can’t run a currency conversion calc script because the error 
message tells me the FIX statement cannot contain a dynamic calc member?

Contact your Planning administrator if you get this error message. It means that the calc script 
you are trying to run contains a scenario, version, or currency that is a dynamic calc member, 
or that all account members are dynamic for this particular view.
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Glossary

#Missing See missing data (#MISSING)

account A dimension that represents an accounting 

container that identifies the location and primary nature 

of the data. 

account type The definition of how an account’s value 

flows over time, as well as its sign behavior. Account type 

options are expense, revenue, asset, liability, or equity. An 

additional account type option factor is used for 

calculation purposes. Expense examples: payroll expenses, 

salaries, office supplies, legal expenses, and rent. Revenue 

examples: sales, interest income, and other income. Asset 

examples: cash, accounts receivable, fixed assets, and 

accumulated depreciation. Liability examples: accounts 

payable, accrued expenses, and long-term debt. Equity 

examples: common stock, preferred stock, additional paid-

in-capital, and retained earnings.

activity-level authorization Defines user access to 

application components and the types of activities they 

can perform on the application component. Activity-level 

authorization controls whether a given user may perform a 

certain action in an application and is independent of the 

data that will be operated on by the action. Data access is 

controlled by data-level authorization. 

adapter The fundamental elements in a Hyperion 

Application Link adapter process. Each adapter represents 

a set of specialized instructions. 

aggregate function An operation that summarizes or 

performs analysis on data. Sum, calculation of an average, 

and identification of a maximum value are examples of 

aggregate functions.

alias An alternative name for a dimension, member, or 

description. 

alias table A database table that contains a list of 

secondary names for a given member within a dimension. 

ancestor A branch member that has members below it. 

For example, in a dimension that includes years, quarters, 

and months, the members Qtr2 and 2001 are ancestors of 

the member April.

application A related set of dimensions, dimension 

members, and plan types associated with a database that 

are used to meet a specific set of analytical and/or 

reporting requirements. 

application currency The default reporting currency for 

the application. 

application log A record of user actions performed on an 

application. 

application server A middle-tier server that is used to 

deploy and run Web-based application processes. 

asset account An account type that stores values that 

represent the assets of a company. 

asymmetric rows or columns A data form design 

characterized by groups of members that differ by at least 

one member across the groups. There can be a difference 

in the number of members or the names of members 

under each heading in the data form. For example, a data 

form could have three members (Product A, B, and C) 

grouped under “East” and two members (Product D and 

E) grouped under “West.”

attribute A classification of a member in a dimension. For 

example, a Product dimension can have several attributes, 

such as Size and Flavor. A specific member of the Product 

dimension can have the Size attribute, 8, and the Flavor 

attribute, Cola.
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authentication Verification of identity as a security 

measure. Authentication is typically based on a user ID 

and password. Passwords and digital signatures are forms 

of authentication.

balance account An account type that stores unsigned 

values that relate to a particular point in time. 

base currency The currency in which daily business 

transactions are performed. 

base entity An entity at the bottom of the organization 

structure that does not own other entities. 

broadcast message A simple text message sent by an 

administrator to a user who is logged on to a Planning 

application. The message displays information to the user 

such as system availability, notification of application 

refresh, or application backups. 

budget administrator A person responsible for setting up, 

configuring, maintaining, and controlling an application. 

Has all application privileges and data access rights. 

business rules Logical expressions or formulas that are 

created within an application to produce a desired set of 

resulting values. 

calculated data field A calculated data field is a field that 

holds a data value resulting from a formula or arithmetic 

calculation as opposed to being retrieved as a stored data 

value from a database. 

calculation script A file containing commands that define 

how a block storage database is consolidated or aggregated. 

A calculation script may also contain commands that 

specify allocation and other calculation rules separate from 

the consolidation process. 

calendar User-defined time periods and their relationship 

to each other. Q1, Q2, Q3, and Q4 comprise a calendar or 

fiscal year.

cell A unit of data representing the intersection of 

dimensions in a multidimensional database; the 

intersection of a row and a column in a worksheet. 

child A member that has a parent above it in the database 

outline. 

column A vertical display of information in a grid or 

table. A column can contain data from a single field, 

derived data from a calculation, or textual information. 

cube A block of data that contains three or more 

dimensions. Multidimensional cubes are better suited for 

complex data analyses than for relational databases 

because relational databases are limited to two dimensions. 

An Analytic Services database is a cube.

currency The monetary unit of measure associated with a 

balance or transaction. 

currency code A three-character ISO (International 

Standards Organization) code used to identify a country’s 

currency. US dollars = USD, British pound sterling = GPB, 

Japanese Yen = YEN

currency conversion A process that converts currency 

values in a database from one currency into another 

currency. For example, to convert one U. S. dollar into the 

euro, the exchange rate (for example, 0.923702) is 

multiplied with the dollar (1* 0.923702). After conversion, 

the euro amount is.92.

custom dimension A dimension created and defined by 

users. For example, channel, product, department, project, 

or region could be custom dimensions.

custom property A property of a dimension or a 

dimension member that is created by a user. 

data The values (monetary or nonmonetary) associated 

with the query intersection. 

data form A grid display that allows users to enter data 

into the database from a Web browser, and to view and 

analyze data or related text. Certain dimension member 

values are fixed, giving users a specific view into the data. 

data source 1. A data storage application. Varieties include 

multidimensional databases, relational databases, and files. 

2. A named client-side object connecting report 

components to databases. Data source properties include 

database connections and queries. 

data type Defines the kind of data associated with an 

account member: currency, non-currency, or percentage. 

default A pre-loaded response to a request for data and 

the accepted value if no data is entered. 

dense dimension A dimension likely to contain data for 

every combination of dimension members. For example, a 

time dimension is typically a dense dimension because it 

contains all combinations of all members. Contrast with 

sparse dimension.
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dependent entity An entity that is owned by another 

entity in the organization. 

descendant Any member below a parent in the database 

outline. For example, in a dimension that includes years, 

quarters, and months, the members Qtr2 and April are 

descendants of the member Year.

destination currency The currency to which the balances 

will be converted. You enter exchange rates and convert 

from the source currency to the destination currency. For 

example, when you convert from euros to USD, the 

destination currency is USD.

dimension A data category that is used to organize 

business data for retrieval and preservation of values. Each 

dimension usually contains a hierarchy of related members 

grouped within it. For example, a Year dimension often 

includes members for each time period, such as quarters 

and months. Other common business dimensions may be 

measures, natural accounts, products, and markets.

dimensional hierarchy A type of Shared Services model 

that typically includes a hierarchy of related group 

members, such as entities or accounts. See also model.

direct rate A currency rate that you enter directly in the 

exchange rate table. The direct rate is used for currency 

conversion. For example, assume you want to convert 

balances from GBP to USD. In the exchange rate table, you 

enter a rate for the period/scenario where the source 

currency is GBP and the destination currency is USD.

drill-down Navigation through the query result set using 

the organization of the dimensional hierarchy. Drilling 

down moves the user perspective from general aggregated 

data to more detailed data. While default drill down 

typically refers to parent-child navigation, drilling can be 

customized to use other dimension member relationships. 

For example, drilling down can reveal the hierarchical 

relationships between year and quarters or between 

quarter and months.

entity A dimension representing organizational units, 

which can be divisions, subsidiaries, plants, regions, 

products, or any other financial reporting unit. 

exchange rate A numeric value used to convert one 

currency to another. For example, to convert $1 into Euros, 

the exchange rate of 0.8936 is multiplied with the dollar. 

The Euro equivalent of $1 is 0.8936.

exchange rate type An identifier associated with an 

exchange rate. Different rate types are used because there 

may be more than one rate for a period and year. Users 

traditionally define a rate at period end for the average rate 

of the period and also a rate for the end of the period. 

Additional rate types are historical rates, budget rates, 

forecast rates, and so on. All of these exchange rate types 

apply to the same point in time. 

expense account An account type that stores periodic and 
year-to-date values that decrease net worth if the value is 
positive. 

export The process of moving a model, including its 

contents, from the application to Shared Services. See also 

model.

external authentication The practice of storing user logon 

credentials in a corporate authentication repository (such 

as a Lightweight Directory Access Protocol [LDAP]   

directory) as an alternative to maintaining users and 

groups that are native to each Hyperion product. 

file delimiter One or more characters, such as a comma 

(,), separating fields in a data source. 

filter In Shared Services, a method that enables users to 

filter selected members from the model when the model is 

imported. See also model.

frame An area of the desktop where information is 

displayed to the user. Two main areas appear on the 

desktop: the navigation frame and the workspace frame. 

generation A layer in a hierarchical tree structure that 

defines member relationships in a database. For example, 

generations are ordered incrementally from the top 

member of the dimension (generation 1) down to the child 

members.

hierarchy A set of multidimensional relationships in an 

outline, often created in a tree formation. For example, 

parents, children, and generations represent a hierarchy.

Hyperion Application Link A suite of application 

integration services that connect resource planning 

systems, transaction processing applications, and other 

data sources with Hyperion’s analytic applications. 
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Hyperion System 9 Business Rules An application 

module for application designers who need to create, 

document, and maintain complex allocation processes and 

business rules for analytic applications throughout an 

organization. 

Hyperion System 9 Financial Reporting A graphical 

report writer that enables users to create a wide variety of 

financial reports for printing and online access. 

Hyperion System 9 Shared Services An application 

enabling users to share data between supported Hyperion 

products by publishing data to Shared Services and 

running data integrations. 

import The process of moving a model, including its 

contents, from Shared Services to the application. See also 

model.

input currency type An attribute that designates the 

currency type of the values that are entered and stored in 

the applications. 

interactive user Interactive users can review and approve 

budgets, set up e-mail notification to other users, create 

Web-based data forms, create worksheets using Smart 

View for Office, create reports using Financial Reporting, 

create and launch integrations using Hyperion Application 

Link, create and launch business rules using Business Rules 

and/or Analytic Services, enter and view data in Web data 

forms and Smart View. 

iteration A “pass” of the budget or planning cycle in 

which the same version of data is revised and promoted. 

liability account An account type that stores “point in 

time” balances that represent the liabilities of a company. 

Examples of liability accounts include accrued expenses, 

accounts payable, and long term debt.

local currency Any input currency type. When an input 

currency type is not specified, the local currency is the 

same as the entity’s base currency. 

log A system-maintained record of transactional data 

resulting from actions and commands. 

log file A system-maintained file that records 

transactional data resulting from actions and commands. 

For example, an application log file records user actions 

that are performed on that application; a client log file 

records client messages, actions, and errors.

member A discrete component within a dimension. For 

example, a time dimension might include such members 

as Jan, Feb, and Qtr1.

metadata The structure elements of an application that 

describe and hold data. Examples of metadata are 

dimension names, member names, properties, exchange 

rates, and security. 

missing data (#MISSING) A marker indicating that data 

in the labeled location does not exist, contains no value, or 

was never entered or loaded. For example, missing data 

exists when an account contains data for a previous or a 

future period but not for the current period.

model A file or string of content containing an 

application-specific representation of data. Models are the 

basic data managed by Shared Services. Models are of two 

major types: dimensional and non-dimensional 

application objects. 

multidimensional database (MDDB) A method of 

organizing, storing, and referencing data through three or 

more dimensions. An individual value is the intersection 

of a point for a set of dimensions. 

navigation frame The left side of the desktop where you 

access applications and their related components. The 

tasks presented in the navigation frame are based upon the 

user’s security rights. 

page axis Enables you to set up views (pages) of selected 

members, to organize the data in a data form into smaller, 

logical groups. Each page on the page axis can have 

members selected from one dimension or from multiple 

dimensions. For example, you could set up one page to 

enter data for Radio promotions and another page to enter 

data for Web promotions.

parent A member that has an aggregated branch of 

children below it. 

planner Planners comprise the majority of users and can 

enable e-mail notification for themselves, input, submit, 

and view data, user reports that have been created by 

others, run data integration routines, execute business 

rules, and use Smart View for Office. 

planning unit A slice of data at the intersection of a 

scenario, a version, and an entity. It is the basic unit for 

preparing, reviewing, annotating, and approving plan 

data. 
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POV (point of view) A feature that lets you work with 

members of dimensions that are not assigned to a row, 

column, or page axis. For example, you could assign the 

Currency dimension to the POV and select the Euro 

member. By selecting this POV in a data form, all data is 

displayed in Euro values. 

precision Number of decimal places displayed in a 

number. 

private application An application for the exclusive use of 

a product to store and manage Shared Services models. 

process pad A button bar in the top part of the workspace 

frame that guides users through a series of screens related 

to a process. 

promote The action to move a data unit to the next review 

level. This would allow a user who has the appropriate 

access to review the date. For example, an analyst may 

promote the data unit to the next level for his supervisor’s 

review.

RDBMS See relational database management system 

(RDBMS).

relational database A type of database that stores data in 

the form of related tables. A single database can be spread 

across several tables, and can be viewed in many different 

ways. Contrast with multidimensional database (MDDB).

relational database management system (RDBMS) A 

database management system for accessing data in a 

relational database and storing data in the form of related 

tables. A RDBMS takes SQL statements entered by a user 

or contained in an application program and creates, 

updates, or provides access to the relational database. 

report A layout that dynamically identifies the content 

and formatting of a report. Reports become populated 

with data when they are run. 

reporting currency The currency in which an enterprise 

prepares its financial statements. Planning supports 

currency conversions from local currencies to one or more 

reporting currencies. The converted reporting currency 

values are stored. 

row A horizontal display of information in a grid or table. 

A row can contain data from a single field, derived data 

from a calculation, or textual information. The words row 

and record are sometimes used interchangeably. 

runtime prompt A system variable that allows values to be 

entered during the execution of an allocation process. 

Values can be members, strings, or numbers. 

saved assumptions Planning assumptions that are created 

either globally or locally. The saved assumptions can be 

named, saved and referenced in planning methods and 

allocations to help drive plan and budget values. 

scaling Determines how currency values are displayed in a 

data form or report: in whole numbers, tens, hundreds, 

thousands, millions, and so on. 

scenario A dimension that specifies a data classification. 

Examples include Actuals, Budget, Forecast1, and 

Forecast2.

security agent A Web access management solutions 

provider employed by companies to protect Web 

resources; also known as Web security agent. The Netegrity 

SiteMinder product is an example of a security agent. 

security platform A framework providing the ability for 

Hyperion applications to use external authentication and 

single sign-on. 

security rights Rights defined by a user’s data access 

permissions and activity-level privileges as explicitly 

defined for a user and as inherited from other user groups. 

shared application An application in Shared Services that 

enables two or more products to share their models. See 

also model.

shared member A member that shares storage space with 

another member of the same name. A storage property 

designates members as shared. The use of shared members 

prevents duplicate calculation of members that occur more 

than once in an Analytic Services outline. 

shortcut menu A menu that is displayed when you right-

click a selection, an object, or a toolbar. It lists commands 

pertaining only to that screen region or selection. 

sibling A child member at the same generation as another 

child member and having the same immediate parent. For 

example, the members Florida and New York are both 

children of East and siblings of each other.
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single sign-on The ability of an externally-authenticated 

user to access multiple, linked Hyperion applications after 

logging on to the first application. The user can launch 

other applications from the first application (and from 

other linked Hyperion applications) without logging on 

again. The user’s ID and password are already 

authenticated. 

sparse dimension A dimension unlikely to contain data 

for all combinations of dimension members. For example, 

product and market dimensions are sparse if not all 

products are sold in all markets. Contrast with dense 

dimension.

substitution variable A variable that acts as a global 

placeholder for information that changes regularly. The 

variable and a corresponding string value is set; the value 

can then be changed at any time. Substitution variables can 

be used in calculation scripts, report scripts, rules files, 

outline formulas, security filters, partition definitions, 

MDX statements, Smart View for Office, Spreadsheet Add-

in, Analytic Services API, and Planning data forms.

supporting detail Calculations and assumptions from 

which the values of cells are derived. Supporting detail can 

include text, values, and operators that define how data 

aggregates. 

synchronized The condition that exists when the latest 

version of a model resides in both the application and in 

Shared Services. See model.

system administrator A person responsible for installing 

and initially configuring Planning, including setting up 

security. 

time dimension A dimension that defines how often data 

is collected and updated, such as fiscal or calendar periods. 

triangulation currency A currency through which 

exchange rates can be derived. For example, if you set up 

the Euro/Dollar exchange rate and the Euro/Yen rate, the 

Dollar/Yen rate can be derived by using Euro as the 

triangulation currency.

user variable A variable that dynamically renders data 

forms based on a user’s member selection, displaying only 

the specified entity. For example, the user variable named 

Department enables you to display only specific 

departments and employees. 

variance The difference between two values (for example, 

between a planned and actual value). 

version A possible outcome used within the context of a 

scenario of data. For example, Budget - Best Case and 

Budget - Worst Case where Budget is the scenario and Best 

Case and Worst Case are the versions.

workspace frame The area on the right of the desktop that 

displays the window related to the task currently selected 

in the left navigation frame. 
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Index

Symbols
#missing

displayed in cells, 30, 39

in entire rows, 46

setting values in Analytic Services, 71

suppressing, 46

writing values, 45

.XLS files, links to in accounts, 34

A
A3 and A4 options, for PDF files, 90

accessibility

contrast, 89

text size, 89

account annotations, printing, 49

accounts

adding comments to, 34

annotations, printing, 91

printing annotations, 91

spreading data with, 57

Actual_365 property, 59

Actual_Actual, weighted average, 60

ad hoc calculations, 55

Add Child option, 70

Add Sibling option, 70

adding

rows, 32

addresses, setting up e-mail, 84

Adjust button, 54

Adjust option, 93

adjusting

data values, 54

administration tasks, performing, 17

Advanced mode

described, 17

entering data, 38

launching business rules in, 50

opening forms in, 30

switching to, 16 to 17

tasks in, 24

working with, 17

alerts

described, 23

e-mail, for tasks, 28

task lists, 23

Alias Table drop-down list, 85

alias tables, selecting, 84 to 85

aliases

displaying, 85

searching for, 18, 43

setting for process management, 85

showing for member selection, 85

Allow Search When Number of Pages Exceeds option, 88

Analytic Services

setting values to #missing, 71

annotations

accounts, 34

adding to accounts, 34

planning units, 81

printing, 91

Application drop-down list, 15

application owner, sending e-mail to, 84

Application Settings tab, 84

applications, selecting, 14

Apply Precision option, 90

approval process, tracking for planning units, 95

Approve action, 80

Approved process state, 78
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attribute members, printing, 49, 91

AVERAGE property, 58

B
BALANCE property, 58

base currency, overriding, 74

Basic mode

described, 17

entering data, 38

launching business rules in, 51

opening forms in, 31

switching to, 16 to 17

tasks in, 24

working with, 17

bottom-up versions, copying to, 35

browser, using, 56

business rules

associating with forms, 94

completing tasks, 26

launching, 16, 50 to 51

runtime prompts, 50

viewing, 95

when to launch, 95

buttons

Adjust, 54

save, refresh or print, 17

shortcut, described, 17

C
Calculate Data Form calc script, 46

calculations

ad hoc, 55

launching, 50 to 51

logic, 46

performing, 16, 50 to 51

relationship to member properties, 46

supporting detail, 66

calendar, effect on spreading data, 57

cell data, pasting, 72

cell labels, pasting, 72

cell text

entering, 40

printing, 41, 49, 91

viewing and editing, 41

cells

copying and pasting, 44

currency code, location of, 75

currency, changing, 74

decreasing and increasing values, 54

drilling down, 39

locking, 61

locking temporarily, 61

locking, examples, 62

navigating, 42

read-only, 30 to 31

selecting in Excel, 44

selecting ranges, 44

Smart Lists, 38

tips for adjusting, cutting, copying, or pasting, 93

unlocking, 62

Check Status page, 79

children, adding, 70

collapsing and expanding

masthead, 16, 31

view pane, 16, 30 to 31

color, setting for negative numbers, 87

column headers, shading in, 49, 91

columns

line breaks, 30

moving in, 42

number of per page, 49

setting the number per page, 90

setting width of, 32 to 33

commands, Help menu, ix

commas in numbers, 87

comments, adding to

account data, 34

planning units, 81

completing tasks, 26

content pane, maximizing, 16, 32

contrast, setting, 89

Copy option, 93

Copy The Application Owner option, 84

Copy Versions option, when to use, 96

copying

data, 44

plans, 96

read-only cells, 45

scenarios and versions, 35

versions, 17
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currency

changing for a data cell, 74

multiple, 74

preferences for, 86

reporting on data, 75

currency codes

location of, 75

printing, 49, 91

currency values

formatting, 86

spreading, 61

Cut option, 93

cutting, copying, and pasting, shortcuts for, 17

D
daily average, weighted, 60

data

ad hoc calculations, 55

adjusting, 54

choosing different views of, 42

copying and pasting, 44

copying into read-only cells, 45

cutting, copying, or pasting, 93

displayed versus stored values, 46

entering in forms, 38

entering in Planning, 37, 42, 73

exporting, 47

getting the latest, 47

number formatting, 86

PDF files, formatting, 90

precision displayed, 45

printing, 48, 90

recalculating, 50

saving, 48

selecting, 42

sharing between applications, 63

spreading over time periods, 55

spreading, with cell locking, 61 to 62

subtotaling logic, 46

writing #missing values, 45

data columns, setting the number per page, 90

Data Display tab, 86

data forms

#missing in entire rows, 46

adding rows, 32

drilling down, 39

enable size warning, 88

expanding, 31

read-only cells in, 30 to 31

segments in, 30

separators in, 30

Smart Lists, 38

data integration See Shared Services

decimal separator, 87

decreasing values in cells, 54

deleting

rows, 32

Demote option, 70

dependent tasks, 26

descriptive tasks, completing, 26

detail

adding to cells, 94

in PDF files, 91

supporting, printing, 49

working with, 66

dialog boxes

online help for, ix

dialog boxes, online help for, 18

dimension tab, preferences for, 89

Display Options tab, 86

displayed versus stored values, 46

displaying pages, 87

distributing data, 55

documentation

Information Map, ix, 18

online help, 18

documents, accessing

Hyperion Download Center, viii to ix

Hyperion Solutions Web site, viii

Information Map, viii

online help, viii

domain, system, 14

dots in numbers, 87

drilling down, 39

Drop-down lists

described, 38
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drop-down lists

selecting from, 38

type-ahead, 38

due dates

e-mail alerts for tasks, 28

for task lists, 23

for tasks, 23

dynamic account members, with currency conversions, 96

dynamic calc members, with currency conversions, 96

E
Edit menu, 93

editing cell text, 41

e-mail

alerts for tasks, 28

notifications for planning units, 95

notifications, setting up and receiving, 84

sending to the application owner, 84

setting up for workflow notifications, 84

E-mail Address option, 84

ending a session, 19

entering

cell text, 40

data, 38

entering data

Smart Lists, 38

Entities list, displaying as a tree, 79

error messages

for currency conversion, 96

Essbase See Analytic Services

examples

cell locking, 62

spreading data, 57

supporting detail, 68

Excel, pasting supporting detail, 72

expanding and collapsing

data entry display, 31

masthead, 16, 31

view pane, 16, 31

exporting data, 47

to Microsoft Excel, 47

to spreadsheets, shortcut, 17

F
February, calculating values for, 60

file types, for URL links, 34

finding

folders, 18

information in forms, 33

members and aliases, 43

First Pass process state, 78

FIRST property, 57

FIX statement, in error messages, 96

FLOW property, 57

folders, viewing, 16

Font Size option, 90

foreign language, displaying names in, 84

Format Data option, 90

formatting numbers, 86

forms

#missing in entire rows, 46

adjusting, cutting, copying, or pasting data, 93

currency, changing, 74

drilling down, 39

entering data into, 38

instructions, viewing, 34

language, selecting, 94

locking values temporarily, 61

navigating in, 42

opening in Advanced mode, 30

opening in Basic mode, 31

precision for, 90

printing cell text, 41

printing to PDF files, 48

read-only cells in, 30 to 31

searching, 33, 88

searching for, 16, 18

segments in, 30

selecting, 30

separators in, 30

subtotaling values, 46

unlocking values, 62

viewing, 16

warnings for, 88

working with, 17

FTP site, links to in accounts, 34
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G
green lights, in tasks, 23

H
headers

repeating on all pages, 49, 90

setting for pages, 90

size of when printing, 49

headings, shading in, 49, 91

help

in dialog boxes, ix, 18

Information Map, ix, 18

menu commands, ix

opening, ix, 18

viewing online, 18

hiding and showing

masthead, 16, 31

view pane, 16, 31

hierarchy of supporting detail, 70

history, viewing for planning units, 82

Home Page See start page

Hub See Shared Services

Hyperion Download Center, viii

accessing documents, ix

Hyperion Planning See Planning

Hyperion Reports See Financial Reporting

Hyperion Solutions Web site, viii

Hyperion System 9 Planning See Planning

I
Include Supporting Detail option, 91

increasing values in cells, 54

indentation, in rows, 30

Information Map, viewing documentation, ix, 18

instructions for forms, viewing, 34

integrations, scheduling, 63

interface, described, 16

Internet Explorer, using, 56

irrelevant data, replacing, 94

L
Landscape option, 90

language, selecting, 94

last page selected, remembering, 87

Launch Business Rules dialog box, 50

launching business rules, 16, 50 to 51, 95

leap years, accounting for, 60

Ledger size, for PDF files, 90

Legal size, for PDF files, 90

Letter size, for PDF files, 90

line breaks, in columns, 30

linking

to external files from forms, 34

to other products or Web sites, 17

Links command, 17

local currency

changing, 74

entering data in, 74

locking

cells, 61

values temporarily, 61

logging off, 17, 19

M
Manage Process page, 38, 80

managing

planning process, 77

workflow, 17

masthead

described, 16, 31

expanding and collapsing, 16

shortcuts, 17

Maximize Content Pane button, 17

maximizing content area, shortcut for, 16, 32

member properties, effect on calculations, 46

member selection

preferences for, 85

show description option, 85

showing aliases, 85

members

null, 54

on forms, 38

preferences for, 89

searching for, 43

menu commands, described, 17
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Microsoft Excel

copying from, 44

exporting data to, 47

pasting supporting detail, 72

selecting cells, 44

minimizing column width, 33

minus sign in numbers, 87

models See Shared Services

modes

Advanced, 17

Basic, 17

Move Down option, 70

Move Up option, 70

moving around in forms and cells, 42

multiple

alias tables, selecting, 94

cells, entering values in, 94

cells, selecting, 44

currencies, working with, 74

Multiple Currencies per Entity option, 74

N
navigating

forms and cells, 42

Planning, 16

negative numbers, displaying, 87

Normal Order setting, 91

Not Signed Off process state, 78

Not Started

planning units, 85

process state, 78

Number of data columns per page option, 90

numbers

formatting, 86

precision of when printing, 49

setting display of, 87

numbers See data

O
online help

in dialog boxes, ix, 18

opening, ix, 18

shortcut button, 17

options, for printing, 90

Orientation option, 90

overriding the base currency, 74

overview of Planning, 14

P
page axis, described, 42

Page drop-downs

about, 30, 38

creating, 88

page selection, remember last one used, 87

Page Size option, 90

pages

columns, number of, 49

display of, 87

displaying headers, 49

orientation, 90

row headers, printing, 49

searching for a large number, 88

selecting, 42

settings for, 90

password, 14

Paste option, 93

pasting

cell labels and data, 72

cells, 44

data to time periods, 45

into Supporting Detail window, 72

shortcut, 17

PDF files

links to in accounts, 34

options for, 90

print preview, 50

printing to, 48

Remember my changes setting, 49

setting precision, 90

supporting detail, 91

Percentage of Page to Use for Row Headers option, 90

percentage values

entering, 43

spreading, 60

period character in numbers, 87

Planning

logging off, 19

logging on, 14

navigating in, 16
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Planning, continued

overview, 14

using online help, 18

planning process, managing, 77

planning units

annotations, 81

changing the status of, 80

checking the status of, 79

described, 38, 78, 95

displaying, 85

e-mail notifications, 95

managing, 77

not started, 85

promoting, 38, 95

reading review comments, 96

tracking approval process, 95

viewing history, 82

writing to, 38

plans

changing after promoting, 96

copying, 96

reading review comments, 96

reviewers for, 96

Point of View (POV) axis, 30, 38, 42

Portrait option, 90

POV axes, described, 30, 38, 42

POV, on forms, 30, 38, 42

precision

for PDFs, 90

of data, 45

when printing, 49

preferences

alias setting, 84

contrast, 89

display options, 86

e-mail, 84

formatting numbers, 86

last page selected, 87

member selection, 85

members on dimension tab, 89

printing options, 90

searching with a large number of pages, 88

setting currency settings, 86

text size, 89

preferences, continued

warnings for large forms, 88

workflow, 85

Print Preview option, 41, 50

printing

account annotations, 49, 91

attribute members, 49

cell text, 41, 49, 91

columns per page, 49

currency codes, 49

data, 48, 90

font size, 90

forms, 41

headers, 49

orientation, 90

page size, 90

preferences for, 90

Remember my changes setting, 49

row headers, 49

shading, 49

shortcut, 17

supporting detail, 49, 91

Printing Options tab, 90

process management See workflow

process states, for planning units, 78

Promote action, 70, 80

promoting

entities, 95

planning units, 95 to 96

properties, time balance, 57 to 60

proportional spreading, 55

R
ranges of cells, selecting, 44

reading review comments, 96

read-only cells, 30 to 31

read-only cells, copying data into, 45

red lights, in tasks, 23

refreshing data, 17, 47

Reject action, 80

Remember my changes setting, 49

Remember the Last Page Selected option, 87

Repeat Headers on All Pages option, 90
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reporting currencies

described, 75

viewing data in, 74

resizing

masthead, 16, 31

view pane, 16, 31

Restore Data Form Settings option, 48

restoring column width, 33

Reverse Order setting, 91

review comments, reading, 96

review process, overview of, 78

reviewers for plans, 96

row headers

setting, 90

shading in, 49, 91

size when printing, 49

rows

adding, 32

deleting, 32

indentation, 30

moving in, 42

with #missing in all cells, 46

rules

launching, 50

runtime prompts

described, 50

entering, 50

interface for, 51

viewing, 95

Runtime Prompts page, 50

S
saving data, 17, 48

scaling settings, 46

scripts, launching, 50

searching

among pages, 88

for a large number of pages, 88

for aliases, 18, 43

for forms, 16, 18

for members, 43

in forms, 33

shortcut, 17

segments, described, 30

selecting

cells, 44

data, in Excel, 44

data, in forms, 42

members, preferences for, 85

pages, 42

ranges of cells, 44

separators

described, 30

servers, links to in accounts, 34

shading

in row and column headers, 49, 91

printing, 49

Shared Services

data integrations, 63

data integrations, scheduling, 63

managing, 63

sharing data, 63

shortcut buttons, using, 17

shortcut menus

described, 30, 38

entering data, 39

selecting, 39

Show __ members on each Dimensions page option, 89

Show Account Annotations option, 91

Show Alias in Member Selection option, 85

Show Attribute Members option, 91

Show Cell Text option, 41

Show Currency Codes option, 91

Show Description in Member Selection option, 85

Show Planning Units as Aliases option, 85

Show Planning Units That Are Not Started option, 85

Show Shading option, 49, 91

showing and hiding

masthead, 16, 31

view pane, 16, 30 to 31

siblings, adding, 70

Sign Off action, 80

Signed Off process state, 78

Size-to-Fit option, 32

Smart Lists

described, 30, 38

entering data with, 38

Smart View for Office

launching calculation scripts, 51

overview, 14
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space in numbers, 87

spreading data

for time periods, 55

logic of, 57

with cell locking, 61 to 62

with mixed currencies, 61

Spreadsheet Add-in See Smart View for Office

spreadsheets

exporting to, 17, 47

pasting supporting detail, 72

start page

masthead, 16, 31

overview, 16

searching for forms, 16, 18

starting point, creating for subsequent plans, 96

states, for planning units, 78

Status command, 27

status indicator, 26

status, changing for planning units, 80

stored values versus displayed values, 46

submitting a planning unit, 81

subtotals, calculation logic, 46

supporting detail

adding, 67

and copying versions, 35

changing, 71

examples, 68

hierarchy of, 70

overview, 66

pasting multiple cells, 72

printing, 49, 91

viewing, 71

Supporting Detail window

pasting cells into, 72

using, 67

suppressing missing data, 46

switching between Advanced mode and Basic mode, 
16 to 17

System 9 Planning See Planning

system domain, 14

T
target versions, copying to, 35

task lists

alert message, 28

dependent tasks, 26

due dates, described, 23

status indicator icon, 26

status of, 27

working with, 19, 22

tasks

alert messages, 28

alerts, described, 23

Basic mode, 24

completing, 26

due dates, 23

e-mail alerts for, 28

status indicator icon, 26

status of, 27

working with, 19, 22

terminology, selecting in forms, 94

text size, setting, 89

text, in cells

printing, 41

viewing and entering, 40 to 41

thousands separator, 87

time periods

pasting data, 45

spreading data, 55

time-balance properties, 57 to 60

Toggle View Pane button, 16 to 17, 32

Tools link, 17

totaling values, logic on data forms, 46

traffic lights, in tasks, 23

U
UI, overview of, 16

Under Review process state, 78

unlocking values, 62

URL links

adding to forms, 94

using, 17

URL tasks, completing, 26

URLs in account comments, 34

Use Application Default check box, 84, 86, 90

Use Members on Forms option

described, 88

with runtime prompts, 50
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user ID, 14

user interface, overview of, 16

user preferences, 83

User Variable Name setting, 39

user variables

described, 30, 38

V
values

locking temporarily, 61

subtotaling, 46

unlocking, 62

versions, copying, 17, 35

View link, described, 34

view pane

described, 16

maximizing, 16, 32

resizing, 16, 31

searching for forms, 16

showing and hiding, 30

viewing

business rules, 95

cell text, 41

data in multiple currencies, 75

history of planning units, 82

Information Map, ix, 18

instructions for forms, 34

online help, 18

supporting detail, 71

W
Warn If Data Form Larger Than __ Cells option, 88

warnings for large forms, 88

Web browser, using, 56

Web data form tasks, completing, 26

Web sites, links to, 17

weekly distribution, 55

Weighted Average - Actual_365 property, 59

Weighted Average, Actual_Actual property, 60

weighted daily average, 60

width, setting for columns, 32 to 33

window, described, 16

workflow

copying versions, 17

displaying aliases, 85

displaying planning units, 85

managing, 17

setting options, 85

setting preferences

setting up e-mail notifications, 84

workspace, described, 17, 19, 22

Y
yellow lights, in tasks, 23
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