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NEW USER INTERFACE
Hyperion System 9 BI + Workspace™ introduces a Web user interface. The Web user interface 
follows users interaction with the application. Providing consistent user interface elements 
across Hyperion products. Elements are:

Table 1   

Element 
Number Element Name Description

1 Masthead Top area including the Hyperion logo, product name, and identifies 
current Hyperion products

2 Menu bar Commands and sub-commands organizing tasks and modules

3 Standard toolbar Shortcuts for performing tasks

4 Module toolbar Shortcuts for accessing modules

5 View pane Extends down left side of the interface with a series of buttons 
enabling you to jump between panels with specific uses and 
corresponding controls. It displays lists of documents and modules. 
Hiding this pane provides a larger content frame to use Workspace.  
View > View Pane to hide and display

6 View Pane or 
Content Area 
Adjuster

Adjust the size of the view pane and content area

7 Content area Located between the Process and Status bars, and right of the view 
pane. View documents, tasks, or files relevant to the active module.

1

2

8

6

9

11

3 4

5

10
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Workspace features five modules:

● Viewer module—Displays Repository documents, in addition to Hyperion System 9 
Performance Scorecard™ and Hyperion System 9 BI+ Enterprise Metrics™ documents. 
Documents display in the content area.

● Schedule module— Manage jobs, schedule batches and events for automated processing.

● Explore module— List and navigate contents of the Repository; manage and control files 
and folders; use elements, like the Open dialog box that present the Repository as a file 
management system.

● Administer module—Manage users, user groups, user preferences, roles, and 
authentication methods.

● Impact Manager module—Update Hyperion System 9 BI+ Interactive Reporting™ 
documents when database structures, database connections, or links to external data 
sources change.

Switch modules in a work area without losing context. Use Viewer to view documents and use 
Explore to view files in the Repository.

WORKSPACE 

USERS

Table 2 describes concepts or tasks for users.

8 Buttons Perform tasks within a module

9 Modules Access module functionality

10 Process bar Displays your folder, document, or step in a task. The orange end of 
the process bar indicates the current module of Workspace.

11 Document tab bar Displayed at the bottom of the content area when multiple 
documents are open. The current document tab is highlighted. A 
different tab bar is displayed for each module.

Table 2  

Concept or Task  Release 8.3 Release 9.x

Content 
Organization

Browse—Browse to folders and 
open documents and reports. 

Explore—Browse to folders and 
open documents and reports. 
Sort information and navigate 
hierarchical folders.

Table 1   (Continued)

Element 
Number Element Name Description
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Thin Client 
Navigation

● Repository—Open and display 
items in the main frame.

● One document is active at a 
time in the main frame.

● Explore—Open the 
repository, folders, and items.

● Viewer—List, view, and 
interact with documents in 
separate tabs. 

Publish ● Publish items for distribution 
to users and groups. 

● Import items for distribution 
to users and groups. 

Hyperion Smart 
View™

Not supported. ● Smart View—Import and 
export items between 
Microsoft Office and the 
Workspace.

Opening Items 
and Documents

● Browse—Select document 
names or file extension links. 
The document opens in the 
main frame or within Insight, 
which is an Intelligence Web 
client.

● To open a second document, 
return to the Browse module.

● To open a document in the 
content area, double-click the 
document.

● To open a document in the 
Interactive Reporting Web 
Client, right-click the 
document, select Open in, 
then Interactive Reporting 
Web Client.

Using Favorites Display favorites using subscribed 
content in personal pages.

Select Favorites to display 
favorites, personal pages, 
Performance Scorecard content, 
and Enterprise Metrics content.

Pushing Content View Manager—Push content, 
making it accessible to users.

Explore—Use favorites or the 
desktop to push content, making 
it accessible to users. 

Using the 
Toolbar

Not supported. Toolbar—Access functions and 
change content. Icons on the 
toolbar are relevant to the active 
document or function.

Using Menu Bar 
and Shortcut 
Menu

Not supported. ● Use menu bar options to 
perform tasks. Displays icons 
relevant to the active 
document. 

● Shortcut menu—Perform 
context sensitive tasks.

Running Jobs Select the job name link or click on 
the job run icon.

● Explore—Select a job, then 
use the shortcut menu or 
menu bar to select Run. 

Table 2  (Continued)

Concept or Task  Release 8.3 Release 9.x
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ADMINISTRATORS

Table 3 describes concepts or tasks for Administrators.

Opening Job 
Outputs

Job output collections are listed as 
versions below the job with date 
and time stamp.  Links to output 
members are provided.  

● Each job output collection 
has separate entries in 
Explore. They are at the same 
level as the job.  After clicking 
the job output, a pop up 
window shows the members 
in that output collection.

Table 3   

Concept and Tasks  Release 8.3 Release 9.x

User Interface User interface displays Web 
HTML pages.

Administrative user interface 
provides an improved user 
experience. 

Authentication System Use multiple authentication 
systems for separate 
external providers such as 
NTLM, MSAD, and LDAP.

Use an authentication system for 
native and external providers. 

Related Content Use Hyperion Hub™ to set 
up related content.

Use Hyperion System 9 
Shared Services™ to set up 
related content.

Security Maintenance ● Administration—
Manage users, groups, 
and roles separately for 
separate modules.

● To add security 
providers, create 
authentication systems 
using the installer.

● Shared Services—Manage 
users, groups, and roles 
integrated across 
modules.

● To add security providers, 
add them to Shared 
Services. Security 
providers are 
automatically integrated 
into Workspace.

Logon Options ● Use one logon page to 
enable users to connect 
to different global 
system managers for 
different sessions. 

● Advanced login button 
enable users to select 
authentication systems. 

● Use Workspace logon 
page that always connects 
to the same logon server.

● You do not need to set up 
separate authentication 
systems for external 
providers. Add an entry to 
Shared Services list of 
providers.

Table 2  (Continued)

Concept or Task  Release 8.3 Release 9.x
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Starting Services Start services using the 
following components:

● Services Control Panel

● Scripts within the 
installation folder

Start services using the 
following components:

● Services Control Panel

● Scripts within the 
installation folder

● Start menu options

Installation ● Installation has no 
requirement for the 
Hyperion License 
Server™.

● Perform installation 
and configuration in 
one phase.

Use required pre-install steps 
to install Shared Services and 
Hyperion License Server. You 
also need to install Hyperion 
System 9 BI + Analytic 
Services™ Runtime Client for 
Hyperion System 9 BI + Web 
Analysis™ and Hyperion 
System 9 BI + Financial 
Reporting™ modules. 
Perform installation and 
configuration in two phases:

1. Use installation steps to 
copy files.

2. Use configuration steps to 
configure the repository 
or modules and services.

Default Application Server JRun Tomcat 

Impact Manager Not supported. Impact Manager—Update 
Interactive Reporting 
documents when the 
database structures, database 
connections, or links to 
external data sources change.

New Services No new services. ● Additional services for 
Impact Manager:

❍ Harvester Service

❍ Transformer Service

● Hyperion System 9 BI + 
Financial Reporting™ 
services include the 
Communication Server, 
which runs: Print Server, 
Reporting Server, Scheduler 
Server, Web Server, Analytic 
Bridge server

Table 3   (Continued)

Concept and Tasks  Release 8.3 Release 9.x
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INTERACTIVE REPORTING

USERS

Table 4 describes concept or tasks for users.

Shared Services No supported. ● Export repository folders 
with Financial Reporting 
content to Shared Services 
and import it into another 
BI+ environment. 
Financial Reporting 
folders in a development 
environment can be 
migrated to a production 
environment.    

● Tools > Administer > 
Manage HSS Models and 
Tools > Administer > 
Manage HSS Projects.

Roles Use separate roles for 
viewing Interactive 
Reporting documents that 
contain iHTML content. 
An additional license check 
is performed.

View Interactive Reporting 
documents in HTML. There 
is no additional license check.

Data source Configuration Use a service configuration 
remotely for Hyperion 
System 9 BI + Production 
Reporting™ data sources 
and use a license service 
configuration for data 
access service.

In addition to service 
configuration options, you 
can use the Web Analysis 
Studio and Financial 
Reporting Studio.

Table 4  

Concepts and Tasks Release 8.3 Release 9.x

Saving Documents in the 
Repository

Publish documents on file 
systems in the repository; can 
not save directly, save to local 
disk then the publisher 
interface.

Import documents to the 
repository.  Documents opened 
from the repository can be 
modified by thin client and 
plugin users and placed in the 
repository without saving to 
local disk; put back into 
repository as newer version or 
new document.

Table 3   (Continued)

Concept and Tasks  Release 8.3 Release 9.x
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Exceptions for Jobs Exceptions are not 
supported.

Exceptions not 
automatically displayed in 
dashboard; dashboard 
designer must add them.

Synchronizing Documents Not supported. Locally saved document are 
checked for synchronization if 
opened. Synchronization starts 
if the user accepts the changes.

Smart View Export to Microsoft Excel is 
limited.

● Import and export 
content between 
Interactive Reporting 
documents and 
Microsoft Excel. Export 
uses Office HTML, 
which preserves 
formatting of content 
and cell formulas.

● Where disparity of 
features exists between 
Microsoft Excel and 
Interactive Reporting, 
such as certain types of 
formula or format 
options, the information 
is not be preserved.

Co-existence of Web Client With 6.x only; only one 
version of 8.x could be used 
at the same time, though 
there was “one way” 
backward compatibility 
(older clients with newer 
servers)

Co-existence of 6.x, 8.3 and 
later, and 9.x versions.  Use 
of older clients with newer 
servers is no longer 
supported, but multiple 
versions of the client can be 
present, and the appropriate 
client will be started, 
depending on the server 
connection and/or 
document version.

Thin client content creation Not available on queries; 
some limited ability to 
modify existing tables, 
charts, and pivot reports

Thin client users can build 
ad hoc queries, augment 
retrieved result sets with 
computed items, and build 
tables, charts, and pivot 
reports from these queries.  
Documents with this 
content may modify it.  
Requires the appropriate 
adaptive state permissions.

Table 4  (Continued)

Concepts and Tasks Release 8.3 Release 9.x
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ADMINISTRATORS

Table 5 describes concepts or tasks for administrators.

PRODUCTION REPORTING
In SQR® Release 8.3 executable programs are located in the binw folder. In Production 
Reporting Release 9.x executable programs are located in the bin folder.

Table 5  

Concepts and Tasks Release 8.3 Release 9.x

Job Services No control on number of 
jobs.

Configure Job Services for 
limited numbers of jobs 
simultaneously. Jobs are 
temporarily suspended to 
ready the system for 
shutdown or to perform 
system maintenance.

Job Deletion Delete job output prior to 
deleting jobs.

Delete jobs, checking a box 
including outputs with the 
job.

Zero Administration Customize JSP pages to 
disable the “zero 
administration’ function.

Administrators can 
interactively enable/disable 
the “zero administration’ 
function.

Usage Tracking Minimal Usage Tracking. Usage tracking functionality 
provides information on 
system utilization. When 
Interactive Reporting 
content is opened, how it  
opened is recorded, 
identifying Web Client vs. 
thin client usage. When 
queries are processed, the 
query time event adds 
information on the 
document and the section 
within the document that is 
being processed. 
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ENTERPRISE METRICS

END USERS

Table 6 describes concepts or tasks for end users.

Table 6  

Concepts or Tasks Release 7.3 Release 9.x 

Thin Client View Mode Workspace

Rich User Interface View and Personalize Mode Enterprise Metrics 
Personalization Workspace

Navigating the Areas of 
the Application

● News tab

● Metrics tab

● Reports tab

● Info tab

● Monitor Section

● Investigate Section

● Pinpoint Section

● Dictionary Section

Hierarchy Slice, Drill 
and Focus

Slice Point of View

Page Selector Drop-
down Menu

View menu Pages menu

Button for Navigating 
Back to the Previous 
Page and Slice Point of 
View

Back button Previous button

Launching and Logging 
on

Enter a URL that points to 
the home page then logon. 
Click Launch to activate 
one of the following: 

● View, which is the 
HTML thin client 

● View and Personalize, 
which is the applet rich 
client.

Role permitting, launch the 
Enterprise Metrics HTML 
Client. Select one:

● File > Open > Enterprise 
Metrics

● Favorites > Enterprise 
Metrics

● View > Enterprise Metrics

● Tools > Viewer > 
Enterprise Metrics

Role permitting, launch the 
rich client. Tools > Links > 
Metrics Personalization 
Workspace.

Note: The Home page for users 
no longer exists.
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Table 7 describes the concepts or tasks in Workspace only, not to the Personalization 
Workspace for end users.

POWER USERS OR USERS WITH THE EDITOR ROLE

Table 8 describes concepts or tasks for Power Users or Users with the Editor Role.

 

Table 7   

Concepts or Tasks Release 7.3 Release 9.x 

Page Selection Select the toolbar drop 
down.

Select the drop down in the 
view pane.

Section Selection Select the tabs across top 
left of window.

Select the icons at the top 
of the view pane.

Navigation between 
Enterprise Metrics and 
other Hyperion System 9 
BI+ Modules

Not supported. ● Click tabs at the bottom 
of the content area.

● Click the View icon at 
top of view pane, then 
select the document 
icon.

● Select another tool 
using the menu bar.

Table 8 Concepts or Tasks for Power Users or the Editor Role 

Concepts or Tasks Release 7.3 Release 9.x 

Launch the End User Client 
with the Analytic Server

Link on Editing and 
Administration Home page 
to the Launch page. This 
launches either HTML or 
the rich client just like an 
end user does.

Launch the personalization 
workspace directly from 
the Editing and 
Administration page.

Related content Links from 
Web Analysis and Financial 
Reporting Modules

N/A Using the related content 
feature of Shared Services, 
register Enterprise Metrics 
as a target, and define links 
from the source 
applications.

Hyperion System 9 
Planning™ Cubes Data 
Source for Enterprise 
Metrics

N/A Using the Cube tool in the 
Studio Utilities, connect to a 
Planning cube and run 
through the wizard steps like 
an Analytic Services cube.



12  Hyperion® System™ 9 BI+™ Release 9.2 Transition Guide

ADMINISTRATORS

Table 9 concepts or tasks for administrators.

Define KPIs for use by 
Performance Scorecard

Not supported. KPI Tool— Specify which 
Enterprise Metrics can be 
accessed as “Measures” in 
Performance Scorecard. 
Associate single Enterprise 
Metrics to the “Results” 
and “Targets” elements in 
each scorecard measure you 
make available.

Performance Scorecard 
has a corresponding tool to 
link to the Enterprise 
Metrics catalog and server.

Table 9  

Concepts or Tasks Release 7.3 Release 9.x 

Provisioning Users ● Define user in HMB 
Configuration Tools > 
Security tool.

● Apply security “groups” 
to users in the same 
tool.

● Provision user in Shared 
Services. Assign users to 
groups with Enterprise 
Metrics permissions.

● Assign groups and users 
to rule sets in the 
Enterprise Metrics 
Studio Utilities > 
Security tool.

Licensing Single keys are provided at 
installation time for each 
Metrics Builder server.

Enterprise Metrics uses the 
Hyperion System 9 BI+ 
user-based and server-
based licensing mechanism.

Installation The installer laid down the 
executable programs, 
configured database 
connections and ran 
database initialization 
scripts, all in one flow.

The installer lays down the 
executable programs only. 
Hyperion Configuration 
Utility™ is run by the 
application to configure 
database connections and 
run database initialization 
scripts, improving ease of 
use and flexibility.

Table 8 Concepts or Tasks for Power Users or the Editor Role (Continued)

Concepts or Tasks Release 7.3 Release 9.x 
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FINANCIAL REPORTING

VIEWER

Table 10 describes concepts or tasks for viewers.

Table 10   

Concepts or Tasks Release 7.2 Release 9.x 

Repository Navigate folders and items 
and preview them.

Navigate through the 
repository and preview 
documents and books.

Thin Client Navigation The Repository opens and 
displays items in separate 
tabs on the workspace.

Explore opens the repository, 
items and folders.

Once items are opened, use 
Viewer to interact with it.

Repository Navigation 
(Web client)

Note: Windows client 
repository navigation has 
not changed for the Viewer 
User.

Accessible in Web client in 
the Repository tab and by 
selecting File > Repository. 

Access the Viewer in the 
Navigate Pane, select Explore. 
Preview Reports or Books with 
Explore and select the Navigate 
button in the Viewer pane.

Report and Book 
Previewing

In the Web client, reports 
and books are selected in 
the repository, and 
previewed by one of the 
following controls:

● Right-click and HTML 
Preview or PDF 
Preview

● File > HTML Preview 
or File > PDF Preview

● Toolbar buttons for 
HTML or PDF Preview

● File > Open

Use the following controls to 
preview documents and books 
in Explore:

● Right-click and select 
Open in > HTML Preview 
or Open In > PDF Preview

● Use the Toolbar buttons 
for HTML or PDF Preview

● In an open report window, 
select File > Open In > 
HTML Preview or File > 
Open In > PDF Preview

● In Explore, select File > 
Open > Document.
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Preferences In the Web client, select 
File > Preferences (3 
submenus: General, Setup 
User POV and Change 
Password). 

In the Windows client, in 
File > Preferences.

● Access Workspace 
preferences: File > 
Preferences.

● Default Preview Mode, 
Thousands and Decimal 
Separator, Preview User 
POV and Export to Office 
Application version are 
available for use in the 
Financial Reporting node. 

● E-mail Address and 
Change Password are 
available for use in the 
General node.

● Hyperion System 9 BI+ 
Financial Reporting Studio™ 
preferences used in the 
Financial Reporting node, 
Financial Report Designer tab

Setup User POV In the Web client, select 
File > Preferences > Set Up 
User POV.

Use Workspace, select File > 
Preferences in the Preferences 
dialog box, select the Financial 
Reporting node. In the User 
Point of View section, select 
Setup Members.

Location of POV Control POV bar is displayed above 
reports or books. 

Change POV a document or book 
or in the View Pane. The option is 
regulated in Preferences.

Document Search No document search 
available.

Use the search tool in Explore 
by selecting Tools > Search.

Filter Documents To filter documents in the 
repository select View > 
Display items of Type. 
Reports documents are 
listed.

To filter documents in the 
repository, select View > 
Display Items of Type. BI+ 
documents and other 
documents are listed.

Table 10   (Continued)

Concepts or Tasks Release 7.2 Release 9.x 
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DESIGNERS

Table 11 describes concepts or tasks for designer.

Table 11 Concepts/Tasks for Designers  

Concepts or Tasks Release 7.2 Release 9.x 

Thin Client Navigation All components 
(Repository, Batch 
Scheduler, Report and 
Book Preview, Batch Editor 
and Book Editor) open in 
separate tabs on the 
workspace.

● Explore is opened as a 
separate module. 

● Report and Book 
Preview, Batch Editor 
and Book Editor open 
in separate tabs in the 
Viewer.

● Batch Scheduler is 
opened as a separate 
module.

Web client

Book Creation and Editing ● Book creation is 
performed from File > 
New > Book.

● Books are edited 
(Designer user only) by 
double clicking on the 
book in the repository, 
selecting File > Open, 
or right clicking on a 
book and selecting 
Open.

● During creation, 
addition of reports to a 
book is done from one 
repository folder. 
Reports from other 
folders need to be added 
in the Book Editor after 
the Book is created.

● Book Creation wizard 
from File > New 
Document in the New 
Document Wizard, 
select Batch highly 
formatted reports for 
scheduling. 

● Add documents to 
books from different 
folders, use the wizard 
by selecting Available 
and Selected panes.

● Books are edited by File 
> Open Document, or 
by right clicking on a 
book in Explore and 
selecting Open.
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Batch Creation and Editing ●  File > New > Batch.

● Batches are edited 
(Designer user only) by 
double clicking on the 
batch in the repository, 
selecting File > Open, 
or right clicking on a 
batch and selecting 
Open.

● Adding reports/books 
to a Batch is done from 
one repository folder. 
Objects from other 
folders need to be added 
in the Batch Editor after 
the Batch is created.

● File > New Document 
in the New Document 
Wizard, select Collect 
highly formatted 
reports into a book. 

● When adding 
documents or books to 
a Batch, objects from 
different folders are 
selected in the wizard 
using Available and 
Selected panes.

● Batches are edited by 
File > Open Document, 
or by right clicking on a 
batch in Explore and 
selecting Open.

Batch Scheduling Batch Scheduler is accessed 
in the Web client from File 
> Scheduler or from the 
Scheduler tool bar button.

● Select Tools > Schedule 
> Batch Scheduler

● In Viewer, select Batch 
Scheduler under Schedule

Windows Client

Import / Export of 
Repository Objects

Available from File > 
Import and File > Export.

Not available in Financial 
Reporting Studio. This exists 
in Workspace.

In Explore, select File > 
Import > Financial Reports 
or right-click and select 
Import > Financial Reports.

Table 11 Concepts/Tasks for Designers  (Continued)

Concepts or Tasks Release 7.2 Release 9.x 
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Database Connection 
Manager and Change 
Database Connection

Available in Windows 
client, File > Database 
Connection Manager and 
File > Change Database 
Connection

Not available in Financial 
Reporting Studio; available 
in Workspace.

● Change Database 
Connection is available 
from Tools > Change 
Database Connection 
or by right-clicking on 
an object in Explore 
and selecting Change 
Database Connection.

● Database Connection 
Manager is available 
from Tools > Database 
Connection Manager or 
by right-clicking on an 
object in Explore and 
selecting Database 
Connection Manager.

● New Database 
Connections are created 
in Financial Reporting 
Studio when adding 
grids to reports.

E-mail Links Available in Windows client 
from File > E-mail Links.

Not available in Financial 
Reporting Studio. Available 
in Workspace.

When selecting an object in 
Explore, select File > E-mail 
Link or right-click on the 
object and select Mail Link.

Related Content Server Available in Windows client 
from File > Change Related 
Content Server.

No longer available in 
Financial Reporting Studio. 
This functionality has been 
moved to Workspace.

In Explore, select Edit > 
Change Related Content 
Server, or right-click and 
select Change Related 
Content Server.

Table 11 Concepts/Tasks for Designers  (Continued)

Concepts or Tasks Release 7.2 Release 9.x 
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User Preferences In the Web client, select 
File > Preferences (3 
submenus: General, Setup 
User POV and Change 
Password). 

In the Windows client, in 
File > Preferences.

Preferences available only 
in Workspace File > 
Preferences.

● Default Preview Mode, 
Thousands and Decimal 
Separator, Preview User 
POV and Export to 
Office Application 
version are available in 
the Financial Reporting 
node. 

● E-mail Address and 
Change Password are 
available in the General 
node.

● Windows client 
preferences are available 
in the Financial 
Reporting node, 
Financial Report 
Designer tab.

Security Maintenance ● Security was 
maintained in the 
Windows client (Users, 
Groups, Access 
Privileges). Access 
Privileges can also be set 
in the Web client.   

● All security is 
maintained separately 
from that of other 
Hyperion products.

● Security Maintenance is 
not available in the 
Financial Reporting 
Studio.

● Web client security 
maintenance (Users and 
Groups) is available in 
Shared Services.

● Access privileges are 
maintained in Explore.

● Additional security 
roles have been created.

Table 11 Concepts/Tasks for Designers  (Continued)

Concepts or Tasks Release 7.2 Release 9.x 
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ADMINISTRATORS

Table 12 describes concepts or tasks for administrators.

Table 12  

Concepts or Tasks  Release 7.2 Release 9.x

Repository Maintenance Repository maintenance is 
available in the Web client 
and Windows client

Repository Maintenance is 
not available in the 
Financial Reporting Studio, 
but in Workspace. In 
Explore, select Cut and 
Delete either from the Edit 
menu or the right click 
menu. Copy and Paste is 
not available in this release.

Security Maintenance Available in Windows 
client: 

● Administration > 
Maintain Users.

● Administration > 
Maintain Groups.

● File > Access Privileges 
or right click on object 
and select Access 
Privileges.

Not available in Financial 
Reporting Studio. This 
functionality exists in the 
Web client. 

● Web client security 
maintenance (Users and 
Groups) is available in 
Shared Services.

● Permissions are defined 
in the Properties of a 
document by selecting 
Properties from either 
the Edit or right-click 
menu. In the Properties 
dialog box, in the 
General node, select 
Edit Permissions.

Configure Reports Server Available in Windows client All Repository related 
configuration is handled in 
the Shared Services 
Configuration Utility.
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WEB ANALYSIS

VIEWER USERS

Table 13 describes concepts or tasks for viewers.

Shared Services Not supported. Repository folders with 
Financial Reports content 
can be exported to Shared 
Services and imported into 
another Hyperion BI + 
environment. Financial 
Reports repository folders 
in a development 
environment can be 
migrated to production 
environments.

This functionality is 
accessible from Tools > 
Administer > Manage HSS 
Models or Tools > 
Administer > Manage HSS 
Projects or Navigate, 
Administer, Manage HSS 
Models or Manage HSS 
Projects.

Hyperion Hub Available in Windows client No longer available in 
Financial Reporting Studio, 
functionality exists in the 
Shared Services 
Configuration Utility.

Table 13   

Concept or Task Release 7.2 Release 9.x

Desktop The desktop folder stores all 
file types. The only items 
displayed as icons on the 
desktop are presentations or 
links to presentations.

Use the desktop folder to 
store all file types. All file 
types are displayed as icons 
on the desktop.

Creating/ Editing a 
query

The Cube Navigator dialog box 
edits queries.

The data layout interface, 
that extends from the current 
data object, edits queries.

Table 12  (Continued)

Concepts or Tasks  Release 7.2 Release 9.x
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DESIGNERS

Table 14 describes concepts or tasks for Designers.

Repository 
Management

Repository management is not 
supported in the HTML Web 
Client.

Permissions determine ability 
to manage the repository: 
create files and folders, name 
files, relocate files and set 
access permissions.

Document Search Document search is not 
supported.

To search for documents in 
Explore mode, select Tools 
> Search.

Filter Documents To filter the repository, from 
the Menu bar select View > 
Display Items of Type. Filters 
are restricted to kinds of 
Hyperion Analyzer files.

To filter the repository, 
from the Menu bar select 
View > Display Items of 
Type. Because the 
repository stores a variety 
of BI+ documents, there is 
a long list of new document 
types and filters.

Table 14   

Concept or Task Release 7.2 Release 9.x

Group Preferences To set preferences, use the User 
Preferences dialog box that 
contains an active preferences 
list. User group members can 
specify defined user group 
preferences to be used for their 
individual user preferences. 

Use your own preferences 
file, stored in the profiles 
folder, or specify a shared 
preferences file. Preferences 
are stored as repository files. 
Shared preferences are used 
by anyone with access to the 
file.

Standalone Client The Java Web Client is offered 
as both applet and standalone 
client.

Web Analysis Studio is not 
available as a stand alone 
client, but is available as a 
Java applet.

Table 13   (Continued)

Concept or Task Release 7.2 Release 9.x
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ADMINISTRATORS

Table 15 describes concepts or tasks for administrators.

Table 15   

Concept or Task Release 7.2 Release 9.x

Security Maintenance ● Maintain user, group and 
roles in the Windows client 
or Administration Tools 
Java Applet.

● Maintain user, group 
and roles using Shared 
Services. Additional 
roles have been created 
and are coordinated 
across Hyperion System 
9 BI+.

File Security Maintain Hyperion Analyzer 
file security separately from 
that of other Hyperion 
products.

● Use Explore to manage 
file and folder security.

● To edit file permissions, 
from the menu bar select 
Edit > Properties or 
right-click a file name 
and select Properties.

Group Preferences To set preferences, use the User 
Preferences dialog box that 
contains an active preferences 
list. User group members can 
specify user group preferences 
for their individual user 
preferences. 

Use your preferences file 
stored in the profiles folder 
or specify a shared 
preferences file. Preferences 
are stored as repository 
files. Shared preferences are 
used by anyone with access.

Hyperion Hub ● Hyperion Hub migrates 
content between test and 
production environments. 

● Use the administration 
tools applet to register 
Hyperion Hub. 

● Use the Java Web Client to 
manage Hub models 
(repository migration). 

● Shared Services migrate 
content between test 
and production 
environments.

● Shared Services is the 
primary interface for 
authenticating external 
users, creating user 
groups and provisioning 
roles to both users and 
groups. Specialized roles 
are needed to provision 
users and manage models.
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WHERE TO GET MORE INFORMATION
Except for the most recent information, each topic in this booklet is described in more detail in 
the documentation.

For answers to questions about the product, contact your authorized technical support 
provider or:

Hyperion Solutions Customer Support

Phone: 203.703.3600 (outside the U. S. A.)

Phone: 877.901.4975 (in the U. S. A.)

Internet: http://support.hyperion.com 

Visit the Hyperion Solutions Web Site Home Page at http://www.hyperion.com.
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