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Overview
This guide and the Hyperion Enterprise Reporting User's Guide contain explanations of the
concepts in Oracle's Hyperion® Enterprise® Reporting and numbered procedures. This guide
tells you how to start using Hyperion Enterprise Reporting with applications from Oracle's
Hyperion® Enterprise® and Oracle Essbase. The guide uses typographical conventions and icons
to help you identify the different kinds of information and whether they apply to the application
you are using.

If a topic applies to more than one Oracle's Enterprise Performance Management software, the
topic might include examples, procedures, or both for each of the products. This allows you to
scan the text quickly to identify the example and procedure for the application you are using.

Illustrations
This guide and the Hyperion Enterprise Reporting User's Guide use pictures of Hyperion
Enterprise Reporting windows and dialog boxes to illustrate some topics. Most of these
illustrations show Hyperion Enterprise Reporting working with a Hyperion Enterprise
application. The appearance and content of some windows and dialog boxes may vary slightly
if you are reporting on an application for Essbase.

Identifying Topics for Specific Applications
This guide, like Hyperion Enterprise Reporting online Help and the Hyperion Enterprise
Reporting User's Guide contain topics that apply to applications built with both Hyperion
Enterprise and Essbase. However, some topics only apply to just one application. Whenever a
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topic applies to either Hyperion Enterprise or Essbase, the topic is specified with an “Applies
to” note. For example,

Note: Applies to Hyperion Enterprise only.

Using This Guide Online
The Hyperion Enterprise Reporting installation program provides this guide in an Adobe
Acrobat file so that you can consult it online and print copies or individual topics from your
computer. You open this file with Adobe Acrobat Reader to view it online and print from it. For
more information on the Adobe Acrobat files provided with Hyperion Enterprise Reporting,
see the Hyperion Enterprise Reporting Installation Guide.

In addition to this guide, the Hyperion Enterprise Reporting documentation set includes the
following items:

l The USERS.PDF file, which is an Adobe Acrobat file that contains the Hyperion Enterprise
Reporting User's Guide

l Hyperion Enterprise Reporting Help

ä To view or print an online guide:

1 Do one of the following:

l From the Hyperion Enterprise Reporting Help table of contents, select Online Guides
(pdf), then select the Hyperion Enterprise Reporting User's Guide or Hyperion Enterprise
Reporting Getting Started entry.

l From the Hyperion Enterprise Reporting product, select Help > Online Guides (PDFs),
then select the Hyperion Enterprise Reporting User's Guide or Hyperion Enterprise
Reporting Getting Started.

Note: The guide you select appears in the Adobe Acrobat Reader program.

2 To print the guide, from Adobe Acrobat Reader, select File > Print.

Note: Select a printer and printing options, then select OK.

Hyperion Enterprise Reporting Help
Hyperion Enterprise Reporting help contains the procedural information that is in the Hyperion
Enterprise Reporting User's Guide. In addition, it provides immediate online help for most
Hyperion Enterprise Reporting dialog boxes. From within Hyperion Enterprise Reporting, you
can access Hyperion Enterprise Reporting help by doing the following:

l Select Help > Contents to access the table of contents.

l Select Help > Search for Help On to search for a specific help topic.
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l Press F1 from anywhere in the product.

l Press the Help button in any dialog box.
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Overview
Hyperion Enterprise Reporting is a powerful graphical tool for presenting financial data in
formats such as cash management reports, forecasts, profit and loss statements, and balance
sheets. With Hyperion Enterprise Reporting, you can retrieve and calculate data from an Oracle's
Enterprise Performance Management software (Hyperion Enterprise and Essbase) and specify
how to present it.

Hyperion Enterprise Reporting uses a spreadsheet-style report layout. If you know how to use
a spreadsheet program, such as Microsoft® Excel™, it is easy to edit reports with Hyperion
Enterprise Reporting.

The following figure shows the standard report layout for Hyperion Enterprise Reporting.
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Figure 1 Report Layout in Hyperion Enterprise Reporting

You edit reports by selecting areas of the grid in the report and then assigning dimensions or
other items to them. You can add financial formulas to columns and rows by selecting functions
and following prompts to create any expressions that the functions require.

In addition to standard reports, you can create compound reports. A compound report is a
container for several reports that you want to display together. For more information, see the
Hyperion Enterprise Reporting User's Guide or Hyperion Enterprise Reporting Help.

You can automate reporting tasks by creating books, which are groups of reports that you print
together. A typical book might include reports that you run every quarter to produce values for
the same series of dimension IDs. For more information, see the Hyperion Enterprise Reporting
User's Guide or Hyperion Enterprise Reporting Help.

You can print, preview, and export multiple reports/report sets. This is called print batch,
preview batch, and export batch in Hyperion Enterprise Reporting. For more information, see
the Hyperion Enterprise Reporting User's Guide or Hyperion Enterprise Reporting Help.

Product Information
Hyperion Enterprise Reporting works with Hyperion Enterprise and Essbase. The following
Hyperion Enterprise Reporting functionality does not apply to Hyperion Enterprise Standard
Edition (SE).

l Display data based on ownership for report options

l Specify category when you list entities for report options (Organization by period)

l Security classes

l Book Sets

The following functions are not available in Hyperion Enterprise SE:

l @ACODE
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l @AMCODE

l @CMCODE

l @ECODE

l @PSF

l @TMCODE

Dimensions
A dimension holds information. For example, the Account dimension holds Account IDs which
contain information about Accounts.

Budget, Actual, and Forecast are Account IDs. Dimensions are called members in Essbase.

Reports show values for specific dimensions. You must specify at least one dimension setting
for a report's columns and at least one dimension setting for its rows. For more information,
see the Hyperion Enterprise Reporting User's Guide or Hyperion Enterprise Reporting Help.

For any dimension that you do not assign to a column or row, a report can inherit settings from
the report and book points of view and from the Hyperion Enterprise Reporting point of view.
For more information, see “Data Retrieval and Point of View” on page 13.

Hyperion Enterprise Example
You might set up rows for accounts and set up columns for periods and categories. The cell at
the intersection of the Sales row and the Q2 Budget column shows the second quarter budget
value for Sales. The cell takes the entity and frequency settings from the report point of view,
the book point of view, or the Hyperion Enterprise Reporting point of view.

Essbase Example
You might set up rows for market and set up columns for scenario and period. The cell at the
intersection of the East row and the Q2 Budget column shows the second quarter budget for
Sales. The cell takes other settings from the report point of view, the book point of view, or the
Hyperion Enterprise Reporting point of view.

Data Retrieval and Point of View
Hyperion Enterprise Reporting uses the following point of view settings, in this order, to
determine which data values to retrieve when you run a report or book:

l The columns and rows in an individual report or in each report in a book

l The report point of view

l The sections defined in a book

l The book point of view
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l The Hyperion Enterprise Reporting point of view

Note: You will not be able to set the Hyperion Enterprise Reporting point of view for Essbase
if you have Web=Yes set in your REPENG.INI file, and you have Hyperion Enterprise
Reporting Web installed. If you do not have a Hyperion Enterprise Reporting point
of view set, Hyperion Enterprise Reporting will not start.

Hyperion Enterprise Example
The Balance Sheet report point of view might specify Midwest as the entity, and you might assign
accounts to the rows and assign periods to columns. If you run the report individually, the report
shows Midwest values for the assigned accounts and periods, and the report uses the Hyperion
Enterprise Reporting point of view settings for dimensions other than entity, account, and
period.

You might include the Balance Sheet report in the Quarterly Reports book and give the book a
point of view that specifies Northeast as the entity and Actual as the category. When you run
the book, the Balance Sheet report retrieves actual Midwest values, because the report point of
view overrides the book point of view. The report uses the Hyperion Enterprise Reporting point
of view settings for dimensions other than entity, category, account, and period.

Essbase Example
The Product by Channel report point of view might specify Northeast as the region, and you
might assign products to rows and assign channels to columns. If you run the report individually,
the report shows Northeast values for the assigned products and channels, and the report uses
the Hyperion Enterprise Reporting point of view settings for dimensions other than region,
product, and channel.

You might include the Products by Channel report in the Quarterly Reports book and give the
book a point of view that specifies Southwest as the region and Q2 as the period. When you run
the book, the Products by Channel report retrieves second-quarter Northeast values, because
the report point of view overrides the book point of view. The report uses the Hyperion
Enterprise Reporting point of view settings for dimensions other than region, period, product,
and channel.

Notations and Local Headings

Note: Applies to Hyperion Enterprise only.

Notations are fields that you use for comments and other text to add information to report
output. Notations can vary by field for any dimension. Local headings are fields that you use as
alternate descriptions based on the dimension settings in a report. Hyperion DataExtend is used
to set up fields for local headings and notations. Hyperion® Schedules or Hyperion® Distributed
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Schedules is used to enter notations and local headings, which you can add to reports using
Hyperion Enterprise Reporting. For more information, see the following sources:

l Hyperion Enterprise Reporting User's Guide

l Hyperion Enterprise Reporting Help

l Hyperion Schedules Help

l Hyperion Distributed Schedules Help

Hyperion Enterprise Example
A company's chart of accounts might include the account Cost A. In the Canada Division, Cost
A might represent transportation expenses, while in the Northeast Division, Cost A might
represent packaging expenses. You can create a local headings field called Accounts by Division
to store alternative descriptions for accounts for different entities. For Cost A, the Canada
Division entity would use the local description Transportation Costs, while the Northeast
Division would use the description Packaging Costs.

Reporting Functions and Keywords
Functions are codes that determine what information Hyperion Enterprise Reporting retrieves
and calculates and how to present the information. Text functions retrieve alphanumeric text,
such as dimension IDs or descriptions. Financial functions retrieve and calculate financial data,
such as the ratios between the values in two columns or rows.

Hyperion Enterprise Example
You use some functions only with keywords, which specify dimensions. When you assign
dimensions in reports or books, the system adds their keywords to formulas in the report and
book definitions. For example, if you set up a column for the Sales account, the system creates
a formula for the column that includes the keyword SUBACC1 followed by the ID for the Sales
account.

Note: You can only use keywords in Hyperion Enterprise.

Reporting Tasks
Reporting involves these tasks:

l Designing reports

l Creating, editing, and formatting reports

l Running reports or books

l Managing report and book sets
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Typically, you design a report before you create it with Hyperion Enterprise Reporting. After
you create, edit, and format a report, you preview its output and continue editing the report as
needed. You then print the report, or you build a book that includes the report and then print
the book.

When you create a report or book, you add it to a report or book set. A set is a group of reports
or books that you organize for convenience. For example, you might have a report set that
includes all forecast reports.

Note: You must create a report or book set before you can save a new report or book. Book sets
are not available in Hyperion Enterprise SE.

Designing a Report
Before you create and edit a report, you need to know what information you want to present
and how the report should look. These questions can help you design a report:

l What data do you need to present?

l Do you want to create a standard report or a compound report?

l What do the columns represent, and what should the column headings be?

l What do the rows represent, and what should the row headings be?

l What should the title and file name be?

l Do you want to print the report pages in landscape or portrait?

l How wide should the columns be?

l What information, such as page numbers, do you want to appear on every page of the report?

l What fonts, type sizes, and type styles will you use for the title, headings, values, and other
information in the report?

Creating, Editing, and Formatting Reports
When you create or edit a report, you specify the dimensions for the data that you want to
present. You can assign some of the dimensions to columns and some to rows, and you can set
a report point of view for others. For more information about editing reports, see the Hyperion
Enterprise Reporting User's Guide or Hyperion Enterprise Reporting Help. For more information
about point of view, see “Data Retrieval and Point of View” on page 13.

You can specify formatting options for the entire report and for headers, footers, column and
row headings, and data. For example, you might specify the Arial font for an entire report, with
bold column headings, italicized row headings, and shading for some rows of data. For more
information on formatting reports, see the Hyperion Enterprise Reporting User's Guide or
Hyperion Enterprise Reporting Help.
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Running a Report
You run reports and books to retrieve, calculate, and present data according to your
specifications. When you run a report or book, you can print the output or save the output to
a file. You can also preview reports on the screen.

The following figure shows output from a report with categories in the columns and accounts
in the rows. The output uses the Hyperion Enterprise Reporting point of view for entity, period,
and frequency to show monthly data for the Corporate Office. For more information, see the
Hyperion Enterprise Reporting User's Guide or Hyperion Enterprise Reporting Help.

Figure 2 Report Output

Header Appears near the top of each page. The available unit of measurement is inches.

Columns Show data and headings. In the previous figure, they contain monthly data in the Budget, Actual, and Last
Year categories for the current entity, period, and frequency reflected in the Hyperion Enterprise Reporting
point of view.

Rows Show data and headings. In the previous figure, the rows show data for accounts.
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Footer Appears near the bottom of each page. In the previous figure, the footer is one line of centered text that
explains the currency for the values in the report.

Margins The area of white space around the edges of the report. The units of measurement is in inches.

Managing Report and Book Sets
When you save reports that you create, you add them to sets. Report sets allow you to group
reports logically. Reports can belong to more than one set.

Note: Book sets are supported in Hyperion Enterprise and Essbase.

When you define sets, you can find reports and books quickly when you want to run or edit
reports or books. For example, you might create one report set for income statements, one for
balance sheets, and another for cash management reports. You might also create a book set that
includes all the books for a specific department.

You manage report and book sets by creating and deleting them, searching and sorting them,
and by adding and removing the reports and books that they contain. You can also create report
sets to group reports that are available for data entry in Hyperion Schedules. For more
information, see the Hyperion Enterprise Reporting User's Guide or Hyperion Enterprise
Reporting Help.

Security
When you save a new report or book, you select a security class to assign to the report or book.
The class you select determines access rights to the report or book for individual users.

Hyperion Enterprise Example
In Hyperion Enterprise, your application might have a security class called Management. If you
assign a class to this report, users with Modify access to the Management class of documents can
view, edit, or run the report. Other users might be able to run, but not edit, the report. Users
with no access to the Management class cannot open or run the report.

You also assign security classes to report and book sets that you create. The security class you
select for a set determines which users have access to the set.

Essbase Example
In Essbase, your application might have a security class called Public. If you assign a class to this
report, users can view, edit, or run the report. If you have a security class with your ID, only you
can view, edit, or run the report. Your ID can be part of a group security class. Anyone that is a
member of that group can view, edit, or run the report.
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You can begin creating and editing reports and books with Hyperion Enterprise Reporting as
soon as you learn to use its windows, menus, and dialog boxes to perform these basic procedures:

l Start and exit Hyperion Enterprise Reporting

l Set the Hyperion Enterprise Reporting point of view

l Select an application

l Manage reporting dimensions

Starting Hyperion Enterprise Reporting
Before you start Hyperion Enterprise Reporting, you should have a basic understanding of the
Windows environment. If you do not have experience with Windows, see the Microsoft Windows
User's Guide.

Your access to Hyperion Enterprise Reporting and to individual reports, books, and sets depends
on your Hyperion Solutions product setup. For information about your access rights, see your
system administrator. Before you start Hyperion Enterprise Reporting, you must:

l Have a Hyperion Enterprise or Essbase application created.

l Set the point of view in a Hyperion Enterprise application.

Note: The first time you open a Essbase application in Hyperion Enterprise Reporting for
Essbase, you are prompted to set the point of view.
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You specify the Hyperion Solutions user ID, password, product and application. You also specify
a server and application set for Essbase.

ä To start Hyperion Enterprise Reporting:

1 From the Start menu, select Programs > Hyperion Solutions > Hyperion Enterprise Reporting > Windows
Client.

The Hyperion Enterprise Reporting Logon screen is displayed.

2 Type a valid User ID and Password.

The Connect button is now selectable.

3 Click Connect.

The Application Set and Application fields are populated.

4 Do one of the following:

a. If you choose Hyperion Enterprise or Hyperion Enterprise SE, choose an application in
the Application Box and click OK.

b. If you choose Essbase, you must choose a server, application set, and an application. Select
OK.
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Exiting Hyperion Enterprise Reporting
You can exit Hyperion Enterprise Reporting from any window. Exiting Hyperion Enterprise
Reporting returns you to any software application that you have open or to Windows.

ä To exit Hyperion Enterprise Reporting from any window, select File > Exit.

Note: If you exit without saving your changes, a prompt appears asking you if you want to save
your changes. To save your changes, select Yes.

Report Wizard Queries
The Report Wizard is a graphical tool that you use to create dynamic, ad hoc queries within
Hyperion Enterprise Reporting. You can preview a Report Wizard query to see how it would
look as a report, and you can save the query as a report. You can also change the point of view
for a query.

The Report Wizard includes icons that represent dimensions, which you assign to the Columns
and Rows axes. You assign dimension values in a Report Wizard query by dragging and dropping
the dimension icons from the Report axis to the Columns axis and the Rows axis and selecting
values for those dimensions. The query produces data after you assign one dimension to columns
and one dimension to its rows. For more information, see the Hyperion Enterprise Reporting
User's Guide or Hyperion Enterprise Reporting Help.

Hyperion Enterprise Reporting Windows
When you work with reports and books in Hyperion Enterprise Reporting, you use these
windows:

l The main window

l Report windows

l Book windows

l The Preview window

Main Window
The main window is the starting point for all tasks in Hyperion Enterprise Reporting. The main
window appears after you start Hyperion Enterprise Reporting and remains open until you exit
Hyperion Enterprise Reporting. The controls in the main window are available regardless of
whether a report or book window is open, except when you preview a report.

From the main window, you can open report and book windows. You return to the main window
when you close all report and book windows.

The following figure shows the parts of the main window.
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Figure 3 Main Window

1. The title bar identifies Hyperion Enterprise Reporting and shows the current application
name. If a report or book is open, the file name of the active report or book follows the
application name.

2. The menu bar lists the menus you can use to perform different tasks. The menus listed depend
on whether a report or book window is active. For more information, see “System Menus”
on page 31.

3. The toolbar provides quick access to the most frequently used Hyperion Enterprise Reporting
features.

4. The buttons on the point of view bar show the current point of view dimension settings.
When you select buttons, the system displays dialog boxes where you can change the
Hyperion Enterprise Reporting point of view. For more information, see “Point of View
Bar” on page 24.

5. The formula bar contains icons for dimensions you can assign to report and book areas. The
formula bar also contains an edit box that shows data or heading formulas. The formula bar
is active when a report is opened. For more information, see “Formula Bar” on page 25.

6. The workspace displays open reports or books.

7. The status bar shows descriptions of highlighted menu commands. When a report window
is active, the status bar also indicates which format options have been set for the report. For
more information, see “Status Bar” on page 26.

8. The manage reports and books folder structure provides a hierarchical display of report and
book sets. You can create, delete, edit report or book sets, reports, and books in the folder
structure.
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Toolbar
The toolbar provides quick access to the most frequently used Hyperion Enterprise Reporting
features. It also displays icons for switching between data and heading formulas in the formula
bar edit box. The tools that are available depend on whether a report or book is active and which
report or book area you select. You can use the View menu to display or hide the toolbar.

Figure 4 Toolbar Icons

Table 1 Toolbar Icons

Icon Menu Command Description

File > New Opens a new report or book window

File > Open Opens a report or book

File > Save Saves the active report or book. If you
have not previously saved the active
report or book, the Save As dialog box
is displayed when you select the Save
icon.

File > Print Prints the active report or book or
sends the output to a file

File > Preview Allows you to view the output of a
report before you print. The Preview
icon is available when a report
window is active.

Edit > Cut Removes the selected report or book
area and places it on the Windows
clipboard

Edit > Copy Copies the selected report or book
area to the Windows clipboard

Edit > Paste Pastes the contents of the Windows
clipboard to the selected report or
book area

Edit > Formulas Allows you to edit data and heading
formulas for the selected row or
heading in a report.

You can also create dimension
expressions in the data formulas.

For a report:

Edit > Insert Row or Edit > Insert
Column

Inserts a column or row in a report. In
a book, it displays the Insert Report
dialog box, where you select reports
to insert in the book.
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Icon Menu Command Description

For a book:

Edit > Insert Report

View > Header Allows you to define text that appears
at the top of each page in the output.
The header icon is available only
when a report window is active. For
more information, see the Hyperion
Enterprise Reporting User's Guide or
Hyperion Enterprise Reporting Help.

View > Footer Allows you to define text that appears
at the bottom of each page in the
output of a report. The Footer icon is
available only when a report window
is active. For more information, see
the Hyperion Enterprise Reporting
User's Guide or Hyperion Enterprise
Reporting Help.

Format > Font Allows you to select font options for
a report area. The Font icon is
available only when a report window
is active.

Format > Shading > Border Adds a box around the selected
columns, rows, data, or headings
without displaying the Shading >
Border tab in the Format dialog box.
For more information, see the
Hyperion Enterprise Reporting User's
Guide or Hyperion Enterprise
Reporting Help.

Format > Headings Changes the display between either
data or heading formulas in the
formula bar edit box

Point of View Bar
The Hyperion Enterprise Reporting point of view specifies IDs for dimensions that you have
not assigned in a column or row, or in the point of view of the active report or book. The first
time you start Hyperion Enterprise Reporting with a Hyperion Enterprise application, Hyperion
Enterprise Reporting inherits the point of view of the Hyperion Enterprise application. You can
reset the Hyperion Enterprise Reporting point of view at any time, using either the point of view
bar or the Point of View command on the Edit menu. Hyperion Enterprise Reporting saves the
new settings for your next Hyperion Enterprise Reporting session, but your changes do not affect
the Hyperion Enterprise point of view for an application.

For Essbase applications, you set the point of view the first time you start Hyperion Enterprise
Reporting.
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The point of view bar contains buttons that show the current point of view for each dimension.
The point of view buttons provide a quick way to reset the point of view. From the View menu,
you can display or hide the point of view bar. You can click the right mouse button on the point
of view bar to display a floating menu to access the Customize Point of View Bar dialog box.

For Hyperion Enterprise, the default point of view bar displays five buttons that show the entity,
category, period, frequency, and account settings. You can customize the point of view bar to
display buttons for any dimension. For more information, see “Customize Point of View Bar”
on page 25.

The following figure shows an example of a Hyperion Enterprise point of view bar.

Figure 5 Point of View Bar

You can select a button to reset the Hyperion Enterprise Reporting point of view for a dimension.
The left and right arrow buttons show any buttons that are hidden to the left or right of the
screen.

Note: If a dimension setting is disabled in the point of view bar, the dimension is set in the point
of view for the active report or book. A report or book point of view overrides the Hyperion
Enterprise Reporting point of view. You set or change the report or book point of view
from the Edit menu.

Customize Point of View Bar

In the customize point of view bar you can turn off pictures on the dimension buttons. The text
can be changed to names, descriptions, or none. You can change the font that the point of view
dimension displays. You can turn off the point of view bar buttons by deselecting the
corresponding dimension name button in the Show Button section.

ä To use the customize point of view bar, select Task > Customize Point of View Bar.

Formula Bar
The formula bar provides a quick way to edit dimensions and formulas in reports and books.
The formula bar includes icons that display the dialog boxes you use to select dimensions for
the rows or columns of the active report. The formula bar also includes an edit box for viewing
and editing the data and heading formulas. You use the View Data/Heading Formulas icon on
the toolbar to display either data formulas or heading formulas in the formula bar edit box.

The following figure shows an example of a Hyperion Enterprise formula bar.

Figure 6 Formula Bar
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The dimension icons in the Formula Bar work the same as the Edit > Dimensions menu items.
You can add or delete any of the dimension icons that display. For more information, see
“Formula Bar Options” on page 26.

When a report window is active and you show heading formulas in the formula bar edit box,
you can select columns or rows to view or edit the formulas that produce their headings. When
you show data formulas in the formula bar edit box, you can select a column or row and then
view, create, or edit the formulas that retrieve or calculate data.

For example, suppose row 5 shows salaries, and row 23 shows sales. You can create a row that
shows the ratios of the values in row 5 to the values in row 23. The new row shows the ratios of
salaries to sales. When you show data formulas in the formula bar, the following formula appears
in the edit box:

RAT(5,23)

You can then display formulas for headings and create a heading for the new row. For example,
you can create the following heading for the previous example:

Salaries/Sales

You can type formulas in the formula bar edit box, or you can create and edit them in the Edit
Formulas dialog box. For more information, see the Hyperion Enterprise Reporting User's
Guide or Hyperion Enterprise Reporting Help.

Formula Bar Options

You can choose which dimension you want to display on the formula bar by selecting or
deselecting the corresponding dimension name button in the Show Button section. The default
shows all dimensions selected.

You can click the right mouse button on the formula bar to display a floating menu you can use
to access the Customize Formula Bar dialog box.

ä To use the customize formula bar, select Task > Customize Formula Bar.

Status Bar
The status bar indicates the system status. For example, the word Ready appears on the status
bar when the system is ready for your input. When you highlight an icon in the toolbar or point
of view bar, a brief description of the icon appears in the status bar. When a report window is
active, the status bar also indicates format options that have been set in the report. You use the
View menu to display or hide the status bar.

In the following figure, the status bar indicates that the system is ready for input and that spacing,
display, and criteria format options have been set in this active report.

Figure 7 Status Bar
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The following table describes the format option indicators that can appear on the status bar
when a report window is active. For more information, see the Hyperion Enterprise Reporting
User's Guide or Hyperion Enterprise Reporting Help.

Table 2 Format Option Indicators

Indicator Meaning

CRITERIA Criteria that affect the display of data have been set in the selected report area.

DISPLAY Display options, such as the suppression of columns or rows that do not contain data, have been set in
the selected report area.

IMPORT Import options have been set in the report.

SPACING Spacing options, such as column widths, have been set in the selected report area.

Report Windows
You build and maintain reports in report windows. A standard report window includes areas
for row headings, column headings, and data. A compound report window includes these areas
and tabs that appear at the bottom of the window for the embedded reports that the compound
report contains.

The following figure shows the areas in a standard report window.

Figure 8 Report Window Areas

1. Headings can be either in columns or rows.

2. The data in a report window appears as a series of number signs (#). The numeric results
appear only when you preview or print the report.

The following figure shows the report tabs that appear at the bottom of the window in a
compound report window.

Figure 9 Compound Report Window Tabs
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The following table describes the keyboard and mouse shortcuts that you can use in a report
window.

Table 3 Keyboard and Mouse Shortcuts for Reports

Shortcut Description

Home Moves the first data column into view.

End Moves the last data column into view.

Ctrl + Home Moves the cursor into the first row heading.

Ctrl + End Moves the cursor into the last row heading.

Shift + Home Moves the cursor into the first column heading.

Shift + End Moves the cursor into the last column heading.

F2 Moves the cursor to the formula bar edit box.

Shift + F2 Displays the Edit Formulas dialog box.

F4 Rotates the columns and rows axes.

Click the right mouse button on any
report window area

Displays a floating menu showing a list of commands you can use to perform
various tasks, including cutting, copying, and pasting.

Click the right mouse button on the
point of view bar

Displays a floating menu you can use to access the Customize Point of View
Bar dialog box.

Click the right mouse button on the
formula bar

Displays a floating menu you can use to access the Customize Formula Bar
dialog box.

A report window also contains selectors for highlighting report areas for editing or formatting.
The following figure shows the report area selectors.

Figure 10 Report Window Area Selectors
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1. The All selector highlights the entire report.

2. The All Row Headings selector highlights all row headings.

3. The All Column Headings selector highlights all column headings.

4. A Numbered Full Row selector highlights the heading and data in an individual row.

5. A Numbered Full Column selector highlights the heading and data in an individual column.

6. The All Data selector highlights all data.

7. A Column Data selector highlights only the data in an individual column.

8. A Row Data selector highlights only the data in an individual row.

Book Windows
You build and maintain books in book windows by setting up a group of reports that you want
to run together. You insert lines in a book to identify the reports and run them for specific
dimensions.

The following figure shows a book in a book window.

Figure 11 Book Window Areas

Each line in a book ends with an icon that shows what the line defines. For example, in the
previous figure, the Entity Section line ends with the symbol that represents the entity dimension.
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Preview Window
You can preview a report to see the output in the Preview window before you print it. The
Preview window shows the data, title, and format for the report. You can print a report from
the Preview window, or you can return to the spreadsheet view of the report to change its
formulas or format before you print it. For more information, see the Hyperion Enterprise
Reporting User's Guide or Hyperion Enterprise Reporting Help.

The following figure shows the Preview window.

Figure 12 Preview Window

Dialog Box Icons
The icons that appear in some dialog boxes allow you to perform various tasks, such as
highlighting the next or previous item in a list. The following table describes the icons that appear
in dialog boxes throughout the system.

Table 4 Dialog Box Icons

Icon Action Performed

Select all or none of the Available options. For example, it enables you to turn auto refresh on and off.

Find the previous selection.

Note: Becomes active when text is entered in the Find Edit text box.

Find the next selection.

Note: Becomes active when text is entered in the Find Edit text box.

Refresh the list.

Move the selected item up one position in the list box.

Move the selected item down one position in the list box.
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Icon Action Performed

Look up the value, file name, or path.

Add to the selected list.

Remove from the selected list.

Create a standard report.

Create a book of reports.

Create a compound report.

Retrieve a summary of all selected filters.

Select filter options.

System Menus
Many tasks that you perform in Hyperion Enterprise Reporting involve selecting commands
from menus. The availability of some system menus depends on whether the active window is
a report window, a book window, or the main window.

File Menu
The menu bar shows the File menu, which you use to open, save, and print reports and books.
The File menu shows as many as the last four reports or books you opened. You also use the File
menu for these tasks:

l Exporting reports to Microsoft Excel

l Viewing and changing summary information about the active report or book

l Previewing reports

l Printing reports or books individually or in batches

l Formatting and setting up pages

l Selecting a printer

l Selecting an application

l Exiting Hyperion Enterprise Reporting

The commands that are available on the File menu depend on the active window. For example,
the Preview menu command is available only when a report window is active.
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Edit Menu
The menu bar shows the Edit menu when a report or book window is active. You use the Edit
menu to cut, copy, paste, and delete report or book areas. You also use the Edit menu for these
tasks:

l Inserting columns, rows, and sections

l Editing dimensions and sections

l Inserting dimension changes

l Editing data and heading formulas

l Setting the Hyperion Enterprise Reporting point of view

l Setting a report or book point of view

l Moving the cursor to the formula bar edit box (also performed with the F2 shortcut)

l Rotating the columns and rows axes (also performed with the F4 shortcut)

The commands that appear on the Edit menu depend on whether a report or book window is
active and which area of the report or book you select. For example, the Paste Prompt Values
command appears only when a book window is active. The Insert Row command appears only
when you select a row in a report window.

View Menu
The menu bar shows the View menu. You use the View menu to display or hide the toolbar,
point of view bar, status bar, report and books folder structure, and to show data formulas or
heading formulas in the formula bar edit box. When a report window is active, you can also use
the View menu to perform these tasks:

l Selecting or deselecting the Draft option, which processes data faster but disregards
formatting options in the report window

l Selecting or deselecting the Definitions option, which switches between showing column
and row heading text and showing the formulas that define the columns and rows

l Editing headers and footers

l Selecting options for importing other reports into the report in the active window

l Selecting the layout for compound reports

l Switching between compound reports

Format Menu
The menu bar shows the Format menu when a report window is active. You use the Format
menu to set these items for a report area:

l Fonts

l Shading and borders
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l Scaling, formatting, rounding factors, calculation order, and account attributes for numeric
values

l Page orientation, column heading depths, row heading placement, and other spacing
options

l Display and suppression options for cells with zero values, no data, formula errors, or
division by zero errors

l Column and row heading definitions

l Sorting for columns and rows

l Criteria for conditional formatting

l Expansions

l Investigations

Task Menu
The menu bar shows the Task menu. You use the Task menu for these tasks:

l Managing the dimensions on the point of view bar and the formula bar

l Setting expansion options for Hyperion Enterprise Reporting Web

l Setting customize point of view bar options

l Creating dynamic ad hoc queries with Report Wizard

l Setting report options to assign specific characteristics to an active report

Note: Book sets are supported in Hyperion Enterprise and Hyperion Enterprise Reporting
for Essbase. Book sets are not available in Hyperion Enterprise SE.

Window Menu
The menu bar shows the Window menu when a report or book window is open. You use the
Window menu to cascade, tile, or close all open report and book windows or to access a different
open report or book window.

Help Menu
The menu bar shows the Help menu. You use the Help menu to access Hyperion Enterprise
Reporting Help, the online version of this guide or the Hyperion Enterprise Reporting User's
Guide, or information about Hyperion Enterprise Reporting and your system's available
memory. For more information, see “Hyperion Enterprise Reporting Help” on page 8.
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Selecting Applications
You can use Hyperion Enterprise Reporting with any Hyperion Solutions product application
for which you have a user ID and password. You select an application each time you start
Hyperion Enterprise Reporting. You can switch to a different application without restarting
Hyperion Enterprise Reporting.

You might be prompted to enter a user ID and password when you log on to an application.
The system administrator assigns your user ID, and you set your Hyperion Enterprise Reporting
Getting Started password in the Hyperion Solutions product that is used to maintain the
application.

ä To select an application:

1 From the main window of Hyperion Enterprise Reporting, select File > Select Application.

2 When the Hyperion Enterprise Reporting Logon dialog box is displayed, type your user ID and password, then
select a Hyperion Solutions product.

Note: For Essbase, you must also select a server.

3 Click Connect.

4 Select an application.

Note: For Essbase, you must also select an application set.

5 Select OK.

Note: The system prompts you to save open reports or books when you select a new application.
If you select Cancel while closing a report or book, the system returns to your previous
application. A message is displayed to alert you that you have returned to an old
application.

Setting the Hyperion Enterprise Reporting Point of View
Each application inherits a point of view that the system administrator sets in Hyperion
Enterprise, but you can change the Hyperion Enterprise Reporting point of view at any time.
Your new settings remain in effect until you change them again. Any changes you make in the
Hyperion Enterprise Reporting point of view apply only to your user ID and do not affect the
Hyperion Enterprise application. The system saves your Hyperion Enterprise Reporting point
of view when you exit Hyperion Enterprise Reporting, so that your changes apply to your next
work session. For more information about the point of view, see “Data Retrieval and Point of
View” on page 13.

Your reports can have as many dimensions as the current application uses. Each dimension can
be used in the point of view in Hyperion Enterprise Reporting. You can include as many of these
dimensions as you want on the point of view bar. For more information, see “Customizing
Dimensions” on page 35.
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ä To set the Hyperion Enterprise Reporting point of view:

1 From the point of view bar in any report or book window, select the button for a dimension.

2 Select the tab for the dimension you want to set in the Hyperion Enterprise Reporting point of view, then
select a dimension ID.

3 Select OK.

Tip: Instead of using the point of view bar, you can select Edit > Point of View > Dimension,
where Dimension is the dimension name.

Customizing Dimensions
You customize dimensions to customize Hyperion Enterprise Reporting in these ways:

l Adding a custom picture to a dimension

l Changing pictures for dimensions

l Changing the default picture

l Adding a custom picture

Any changes you make apply only to your user ID. Your settings remain in effect until you change
them again.
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This chapter provides a quick overview of Hyperion Enterprise Reporting. The chapter guides
you through these tasks:

l Creating a simple report with the Report Wizard

l Creating a simple book of reports

Hyperion Enterprise Reporting is designed for business and financial users. If you have used a
spreadsheet program such as Microsoft Excel, creating reports with Hyperion Enterprise
Reporting will be a familiar process.

You can run reports individually, or you can build books of reports that you run at the same
time. For example, you can create a book of reports that you run every month.

When you create a report or book of reports, you assign it to a report or book set, which is a
group of related reports or books. For example, you might have a set of income statement reports
and a set of balance sheet reports, or you might have different sets of reports or books that you
run for different departments.

You can print reports and books on paper or to a file. You can print an entire report or book or
a specific range of pages. You can also print a batch of reports or books.

Note: Book sets are supported in Hyperion Enterprise and Essbase.

Hyperion Enterprise Reporting Main Window
After you start Hyperion Enterprise Reporting, the main window is displayed. From the main
window, you can open a report window or a book window to create or edit a report or book.
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The main window includes these controls, which also appear in report and book windows:

l The menu bar works the same as menu bars in other Windows applications. The menu bar
lists the menus you use to perform tasks in different windows.

l The toolbar works the same as toolbars in other Windows applications. The toolbar provides
quick access to commonly used menu commands in Hyperion Enterprise Reporting.

l The point of view bar shows the default dimension settings. You can select the buttons on
the point of view bar to change the Hyperion Enterprise Reporting point of view, or you can
use Edit menu commands to set the report or book point of view, after you create or open
a report.

l The formula bar contains buttons that enable you to assign dimensions and change
dimension settings when you create or edit a report. The formula bar also contains an edit
box that shows data and heading formulas for columns and rows.

Note: You can customize the point of view bar and the formula bar by adding and removing
buttons for dimensions. Use the Task Menu options or right-click a dimension.

l The status bar shows brief descriptions of highlighted menu commands. In a report window,
the status bar also shows format options that are set for the selected report area.

Opening Report or Book Windows
You can use the following toolbar buttons to open a report or book window:

Table 5 Report and Book Window Toolbar Buttons

Button Menu Command Description

File > New Select the New button to create a
standard report, compound report, or
book of reports.

File > Open Select the Open button to open a
report or book.

After you select the New button or the File > New menu command, you select Standard Report
to open a new report window, Compound Report to open a new compound report window, or
Book of Reports to open a new book window.

After you select the Open button or the File > Open menu command, you select the Report tab
to open a report window, or the Book tab to open a book window.

Setting a Report or Book Point of View
You can use the Edit > Report Point of View and Edit > Book Point of View menu commands
to assign a point of view for one or more dimensions in a report or book. If you do not set a
report point of view or a book point of view for a dimension, the report or book uses the Hyperion
Enterprise Reporting point of view for that dimension.

38 Quick Start



Hyperion Enterprise Example
If you select Diamond Business Papers as the entity for a report or book point of view, the report
or book shows data for that entity unless you specify a different entity.

Note: A report point of view overrides a book point of view. For more information, see “Data
Retrieval and Point of View” on page 13.

Report Basics
You build and edit reports in report windows, which resemble spreadsheets. You build reports
by selecting report columns or rows and assigning dimensions to them. For example, you can
select row 1, select the Account formula bar button, and then select the accounts that you want
to assign to rows.

You can build partial reports, save them, and import them into other reports, using the View >
Import Options menu command.

Suppose you create a report called Last Half that consists of columns for the July through
December periods. If you create another report called Expense Estimate with rows for accounts,
you can import the Last Half report to set up the columns in the new report. When you run the
Expense Estimate report, the system merges the columns from the Last Half report into the
Income report so that the output shows rows for accounts and columns for periods.

Formulas in Reports
You use tools in Hyperion Enterprise Reporting to create and edit heading formulas and data
formulas for reports that become the rows and columns of their headings on a report. You can
paste data functions and dimension settings into data formulas, and you can paste text and text
functions into heading formulas, headers, and footers. You can use the Edit > Formulas menu
command to create heading formulas and data formulas. You can use the Header and Footer
commands on the View menu to create and edit formulas for headers and footers. The following
table describes toolbar buttons that button you can use to create, edit, and view formulas.

Table 6 Toolbar Buttons for Editing Formulas

Button Menu Command Description

Edit > Formulas The Edit Formulas button displays the
Edit Formulas dialog box, in which
you create data formulas or heading
formulas for columns and rows in a
report.

View > Header The Header button displays the
Header dialog box, in which you
create and edit report headers.
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View > Footer The Footer button displays the Footer
dialog box, in which you create and
edit report footers.

Format > Headings You use the View Data/Heading
Formulas button to toggle between
data formulas and heading formulas
for columns or rows in the formula bar
edit box. The arrow points up when
heading formulas appear in the edit
box. The arrow points down when
data formulas appear in the edit box.

For example, suppose you want to set up column 3 to show the differences between the values
in columns 1 and 2. You first set the View Data > Heading Formulas button to show data
formulas. You then select column 3 and use the Edit > Formulas menu command or the Edit
Formulas button to display the Edit Formulas dialog box. From the Data panel, you paste the
CHG function into a formula for comparing columns 1 and 2.

Report Formatting
You can use the default format for a report, or you can specify formatting options for the data
and headings. To specify formatting options for a report area, you select the report area, then
you select a Format menu command or the Format toolbar buttons. The following table lists the
toolbar button you can choose.

Table 7 Formatting Options

Button Menu Command Description

Format > Font The Font button enables you to select
font options from the Font tab of the
Format dialog box. You can then
select a different tab to select other
format options.

Format > Shading > Border The Format Border button adds a box
around the selected columns, rows,
data, or headings.

For example, to underline the column headings, you select the headings, select the Font toolbar
button, then select an underlining style.

The Format menu contains the following additional formatting commands:

l You can use the spacing commands to change the page orientation, choose the order in
which pages print, change the position of the row headings, set the margins, specify the
number of lines in column or row headings, set the widths of columns and row headings,
and insert a space or page break before or after a row or column.

l You can use the display commands or specify a condition to suppress a row or column. If
you specify a condition, the rows or columns that meet the condition do not show in the

40 Quick Start



output of the report. You can also specify text to appear in place of zero values and in cells
where no data is available.

l You can use the headings commands to abbreviate dimension descriptions in column and
row headings or to center headings over multiple columns.

l You can use the sort commands to sort selected columns or rows in ascending or descending
order of their values, or alphabetically, based on headings.

l You can use the expansion options to turn Hyperion Enterprise Reporting Web Application
expansions on or off and to set options for them.

l You can use the investigation options to turn Hyperion Enterprise Reporting Web
Application investigations on or off and to set options for them.

l You can use the criteria options to specify criteria and set formats for values that meet them.
For example, you can specify that negative numbers appear red.

Headers and Footers
A header is text that appears at the top of each page in a report, and a footer is text that appears
at the bottom of each page. You can use the View > Header and View > Footer menu commands
or the View Header and View Footer toolbar buttons to set up headers and footers in standard
reports. When you select either of these commands, a dialog box appears where you can type
text or select text functions to create a header or footer. You can also select a format for the entire
header or footer, or for each cell in a line of the header or footer. The header and footer appear
only when you run the report.

Note: You use the View > Layout menu command to set up headers and footers for compound
reports.

Running Reports
You run a report to produce the data for its dimensions. You can run a report by previewing its
output on the screen or by printing it. You can preview the output of a report while you are
building the report, then print it when you are satisfied with the appearance. You can run reports
using the Preview or Print command on the File menu or the corresponding toolbar buttons.
The following table describes the Print and Preview options.

Table 8 Preview and Print Options

Button Menu Command Description

File > Print Select the Print button to print the
active report or book. You can send
report or book output to a printer or
print the output to a file.

File > Preview Select the Preview button to preview
the active report.
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Building and Running a Sample Report
In this example, you build and run a sample variance report.

ä To build and run a sample report:

1 Start Hyperion Enterprise Reporting and then do the following:

l From the main window, select File > New or the New toolbar button.

l Select Standard Report, then select OK.

Tip: You can use the Report Wizard as an alternative to steps 2 and 3. For instructions, see
the Build and Run a Sample Report with Report Wizard topic in this chapter.

2 To set up accounts in the rows, do the following:

l Select the first row by selecting the number to the left of the row.

l Select Edit > Dimensions > Account or the Account formula bar button.

l In the Available list box, double-click on an account, or hold down the left mouse button,
drag the pointer to select multiple accounts, and select the Add to Selected button. When
you finish, select OK.

3 To set up periods in the columns, do the following:

l Select the first column by selecting the number at the top of the column.

l Select Edit > Dimensions > Period or the Period formula bar button.

l In the Available Period list box, select two periods. Double-click on each period, or hold
down the left mouse button, drag the pointer to select each period, and select the Add to
Selected button. When you finish, select OK.

4 To set up the third column for showing variance between columns 1 and 2, select column 3 and do the
following:

l Select the View Data > Heading Formulas toolbar button to show data formulas in the
formula bar edit box.

l Select Edit > Formulas or the Edit Formulas toolbar button.

l From the Data tab, select Financial Function from the Type drop-down list, select PBE from
the Function drop-down list, then select the Paste Function button.

l In the Data Formula edit box, select the blank space after the open parenthesis and type 1,
select the blank space after the comma and type 2, then select OK.

l In the formula bar edit box, type % Variance, then press Enter.

5 Select all of the column headings, then select Format > Font or the Font toolbar button to change the column
font. From the Underline drop-down list, select Single, then select OK.

6 Select the % Variance column heading, then select Format > Font or the Font toolbar button to change the
font of the column heading. From the Color drop-down list, select Red, then select OK.

7 Select File > Preview or the Preview toolbar button to display the report's output, then select Close to return
to the report window.
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8 Select File > Save, then enter a file name, select a Set Title, then click OK to save the report.

Building and Running a Sample Report with Report Wizard
In this example, you use the Report Wizard feature to create a sample query that you save as a
report. After you save the query as a report, you can refine it in the report window.

ä To build and run a sample report with Report Wizard:

1 Start Hyperion Enterprise Reporting, then do the following:

l From the main window, select File > New or the New toolbar button.

l Select Standard Report, then select OK.

2 Select Task > Report Wizard.

3 To set up accounts for the rows, do the following:

l Drag the Account icon from the Report axis to the Rows axis.

l From the Edit Dimensions - Account dialog box, select several income and expense accounts.
In the Available list box, double-click on an account to select it, or hold down Ctrl and click
on the account you want to select, and select the Add to Selected icon. When you finish,
select OK.

4 To set up periods in the columns, do the following:

l Drag the Period icon from the Report axis to the Columns axis.

l From the Edit Dimensions - Period dialog box, select two periods from the Available Period
list. Double-click on each period to select it, or hold Ctrl and click on the account you want
to select, and select the Add to Selected icon. When you finish, select OK.

5 From the Report Wizard dialog box, select OK, then select Yes when asked if you want to overwrite the current
report.

Book Basics
You build books by inserting reports, and you build book sets by inserting books. You can also
insert sections and dimension changes in a book. A section runs reports several times for different
values for a dimension, and a dimension change replaces the current dimension with a new
value. You build and edit books and book sets in book windows. For more information, see the
Hyperion Enterprise Reporting User's Guide or Hyperion Enterprise Reporting Help.

Note: Book sets are supported in Hyperion Enterprise and Essbase.

Inserting Reports
To insert reports in a book, while the book is open, you can use the Edit > Insert Report menu
command or the Insert Report toolbar button to display the Insert Report dialog box. From the
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dialog box, you select the reports you want to insert. You can place a report above or below the
highlighted line in the book. If the highlighted line represents a section, you can place the report
within the section.

Inserting Book Sections
You insert sections in a book if you want to run reports several times to produce data for different
values for a dimension.

ä To insert a section, select Edit > Insert Section.

Hyperion Enterprise Example
You might insert an entity section that includes Diamond Business Papers, Evergreen Paper
Company, and Juniper Paper Company. You can then insert the Profit and Loss % Variance
report in the entity section to print the report three times, once for each entity.

Essbase Example
You might insert a product section that includes SELTZER, SODA, COLA, and TONIC. You
can then insert the Profit and Loss % Variance report in the product section to print the report
four times, once for each product.

Inserting Dimension Changes in Books
A dimension change resets a dimension until the next change for the same dimension occurs or
for the remainder of the book.

Hyperion Enterprise Example
If the current point of view entity is Diamond Business Papers, you can select any line and change
the entity to Evergreen Paper Company for the remainder of the book.

Essbase Example
If the current point of view product is SELTZER, you can select any line and change the product
to TONIC for the remainder of the book.

Building a Sample Book
In this example, you build a sample book that runs one report for several periods.
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ä To build a sample book:

1 Start Hyperion Enterprise Reporting and then do the following:

l From the main window, select File > New or the New toolbar button.

l Select Book of Reports, then select OK.

2 To set up a section in the book, do the following:

l Select Edit > Insert Section > Period.

l In the Available list box, double-click on a period to select it, or hold down the left mouse
button, drag the pointer to select multiple periods, and select the Add to Selected button.
When you finish, select OK.

3 To insert a report in the period section, highlight the section, select Edit > Insert Report or select the Insert
Report toolbar button, then select a report from the File Name list and select OK.

4 To save the book, select File > Save, enter a file name, title, and comments, then click OK.

Printing Reports and Books
You can send reports and books to a printer or to a file. You can print an entire report or book
or a specific range of pages. You can also print a batch of reports or books. You can use the File
> Print menu command to print a report or book on paper or to a file. You can use the File >
Print Batch menu command to print a batch of reports or books. For more information, see the
Hyperion Enterprise Reporting User's Guide or Hyperion Enterprise Reporting Help.

Printing in Batch Mode
There are four tabs on the Print Batch dialog box:

l Report

l Book

l Report Set

l Book Set (Not available in Hyperion Enterprise SE.)

ä To print in batch mode:

1 Select File > Print Batch, from the Hyperion Enterprise Reporting main window.

2 Choose what you want to print, then select OK.

Managing Reports and Books
You manage reports and books from the left navigation pane. Report and book management
involves the following tasks:

l Creating report or book sets
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l Adding reports or books to report or book sets

l Searching reports or books to report or book sets

l Sorting reports or books to report or book sets

l Removing reports or books from report or book sets

l Checking reports or books

l Deleting report or book sets and reports or books from the application.

l Editing report or book set information

l Editing report or book information

l Changing the security class of a report or book, report or book set

Note: Book sets are supported in Hyperion Enterprise and Essbase. Security classes are
supported in Oracle's Hyperion® Enterprise® only.

For more information, see the Hyperion Enterprise Reporting User's Guide or Hyperion Enterprise
Reporting Help.
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Dimensions and Dimension Icons
The dimensions available in Hyperion Enterprise Reporting depend on the product you are
using. For example, the account dimension is available in a Hyperion Enterprise application and
the measures dimension may be available in a Essbase application.

Hyperion Enterprise Dimensions
The following table shows the dimensions and dimension icons that are provided with Hyperion
Enterprise.

Note: Applies to Hyperion Enterprise only.

Table 9 Hyperion Enterprise Dimensions and Dimension Icons

Dimension Hyperion Enterprise Icon

Entities

Subentities

Categories

Periods

Frequencies

Accounts
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Dimension Hyperion Enterprise Icon

First-level subaccounts

Second-level subaccounts

Consolidation detail

Parents

Currencies

Fields

Hyperion Enterprise Reporting for Essbase Dimensions
The following table shows the dimensions and dimension icons that are provided with Hyperion
Enterprise Reporting for Essbase.

Note: Applies to Essbase only.

Table 10 Hyperion Enterprise Reporting for Essbase Dimensions

Dimension Hyperion Enterprise Reporting for Essbase Icon

Account

Field

Time

CurrencyType

Currency

View

Country

Note: The View dimension is available only if the Time dimension exists.
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Hyperion Enterprise Reporting Functions for Hyperion Enterprise
The following list provides summaries of the Hyperion Enterprise Reporting functions for
Hyperion Enterprise. For more information about functions, see the Hyperion Enterprise
Reporting User's Guide.

Table 11 Hyperion Enterprise Reporting Functions for Hyperion Enterprise

Function Description

ABS - Absolute Value Retrieves the absolute value for an expression.

@ACODE - Account Code Retrieves the code of the current account code.

Note: Not for Hyperion Enterprise SE.

@ALL - All Creates columns or rows for all descendants of the current or specified entity,
account, or subaccount. In Hyperion Enterprise, you can also use @ALL to create
columns or rows for all descendants of the current or specified parent.

@AMCODE- Chart Method Code Retrieves the code of the chart method assigned to the current entity.

Note: Not for Hyperion Enterprise SE.

@APD - Application Description Retrieves the current application description in a heading.

@APP - Application Name Retrieves the name of the current application or data repository.

AS - Same Member as Row/
Column

Creates a column or row for the same dimension setting as another column or
row, specified by number.

@ASK - Prompt User Prompts users to specify a dimension when they run a report.

AVG - Average Calculates the average value of a group of columns or rows.

@BAS - Base Level Creates columns or rows for base-level dependents of the current or specified
entity.

BET - Evaluate Difference Calculates the difference between the values in two columns or rows and shows
whether the difference represents better or worse variance based on the account
type.

@CAT - Frequency Retrieves the frequency of the current category.

CELL - Specific Cell Value Identifies a specific cell value by its column and row numbers.

CHANGE - Dimension Change Marks a dimension change in a report or book.

@CHART - Chart Logic Expansion Expands a calculated account based on chart logic to show the calculation
detail.

CHG - Calculate Difference Calculates the difference between the values in two rows or columns.

@CMCODE - Consolidation Method
Code

Retrieves the code of the consolidation method for the current entity.

Note: Not for Hyperion Enterprise SE.

@CMO - Current Category Period
Number

Creates a row or column for a period based on its relation to the current point-
of-view period.
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@CON - Dependent Entities Creates columns or rows for summary entities below the current or specific entity.
In Hyperion Enterprise, you can create columns or rows for entities below the
current or specified parent.

CPN - Current Period Number Retrieves the number of the current period.

@CUR - Current Dimension Setting Creates a column or row for a specified dimension using the current point of
view setting.

@CURCY - Currency Text Retrieves the identifying ID or description of the current entity. You can also
retrieve the symbol for a currency.

@DAT - Period Description Retrieves a custom description for the current period.

@DEP - Dependents Creates columns or rows for all dependents of the current or specified entity. In
Hyperion Enterprise, you can create columns or rows for all dependents of the
current specified parent.

Note: For Hyperion Enterprise SE only.

@DES - Dimension Descriptions Retrieves the description of the current dimension.

DUR - Specific Value Shows a specified value or expression in a range of columns or rows.

@ECODE - Entity Code Retrieves the code of the current entity.

Note: Not for Hyperion Enterprise SE.

@END - Ending Period Creates a row or column for the ending period or for a period that is offset from
the ending period.

@ENT - Parent Creates columns or rows for the parent dimension.

@FLN - File Name Retrieves the active report's file name.

@FLT - File Title Retrieves the active title of the active report.

FOR - Section Marks the beginning of a section in a report or book.

@FRD - Frequency Description Retrieves the description for the current frequency.

@FRL - Frequency Identifying Label Retrieves the ID, or label, for the current frequency.

IFT - If Then Shows a specific value or text, depending on whether the result of an expression
is negative, zero, or positive.

@IND - Indent Indents the text based on the generation number.

@INDORG - Indent by organization Indents the text based on the generation by organization.

@LAB - Dimension Identifying
Labels

Retrieves the ID for the current dimension.

@LAD - Lowest-level Account
Description

Retrieves the lowest-level description for the current account.
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@LAL - Lowest-level Account
Identifying Label

Retrieves the ID for the lowest-level of the current account or subaccounts.

LIST - List Defines columns or rows for the accounts in an account list when you use LIST
with the ACCOUNT keyword, or the entities in an entity list when you use LIST
with the ENT keyword.

@LOCAL - Local Headings Assigns local headings to columns or rows.

@LRD - Linked Reporting Date Linked reporting object date.

MUL - Multiply Multiplies the values of two columns or rows.

@PAR - Parent Creates columns or rows for the parent dimension.

PBE - Evaluate Percent Change Calculates the percent change between the values in two columns or rows and
determines whether the change represents a better or worse variance.

PCH - Percent Change Calculates the percent change between two rows or columns without evaluating
the difference.

PCR - Percent by Row Shows values in the current column or row as percentages of the value in a
specified cell.

PCT - Ratios as Percentages Expresses the ratios of the values in one column or row to those in another as
percentages.

@PEDS - Period End Data Displays the ending date of the current reporting period of the selected format.

Note: For Hyperion Enterprise SE only.

@PDES - Partial Description Retrieves partial descriptions of entities or accounts with subentities or
subaccounts.

@PLAB - Partial Dimension
Identifying Label

Retrieves partial IDs, or labels, of entities or accounts with subentities or
subaccounts.

@PSF- Consolidation Status Retrieves the consolidation status of the current entity.

Note: Not for Hyperion Enterprise SE.

RAT - Ratios Calculates the ratios of the values in one row or column to those in another row
or column.

REPORT - Report in Book Specifies a report in a book.

RND - Round Specific Values Rounds the results of expressions to the nearest designated value.

@RNG - Range Retrieves a range of dimension IDs.

RPD - Reporting Directory Retrieves the current reporting directory setting in the REPENG.INI file.

@SCALE - Current Entity Scale Retrieves a number that represents the scale for the current entity.

@START - Starting Period Creates a row or column for the starting period or for a period that is offset from
the starting period.
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@SUB - Subaccounts Creates columns or rows for subaccounts of a specified account.

SUM - Total Adds the values of specified columns or rows.

@TIM - Current Time Retrieves the current system time.

@TMCODE - Translation Method
Code

Retrieves the code of the current translation method.

Note: Not for Hyperion Enterprise SE.

@TOD - Current Date Retrieves the current system date.

@USR - User ID Retrieves the ID of the current user.

@VWD - View Description Retrieves the description for the current view.

@VWL - View Identifying Label Retrieves the ID for the current view.

Hyperion Enterprise Reporting for Essbase Functions

Note: Applies to Oracle Essbase only.

The following list provides summaries of the Oracle's Hyperion® Enterprise® Reporting for
Essbase functions. Unless specified, all functions in the list are available for all dimensions except
the Field dimension. For more information about functions, see the Hyperion Enterprise
Reporting User's Guide.

Table 12 Functions for Hyperion Enterprise Reporting for Essbase

Function Description

ABS - Absolute Value Retrieves the absolute value of expression.

@ALL - All Creates columns or rows for all descendants of the current or specified entity,
account, or subaccount.

@ALT- Current Alias Table Retrieves the current alias table name.

@ANC - All Ancestor Members Retrieves the ancestor immediately above the specified member or current
member.

@APD - Application Description Retrieves the description of the current application.

@APN - Application Note Retrieves the description of the current application note.

@APP - Application Name Retrieves the name of the current application or data repository.

AS - Same Member as Row/Column Creates a column or row for the same dimension setting as another column or
row, specified by number.

@ASK - Prompt User Prompts users to specify a dimension when they run a report.
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AVG - Average Calculates the average value of a group of columns or rows.

@BAS - Base Level Creates columns or rows for base-level dependents of the current or specified
entity.

BET - Evaluate Difference Calculates the difference between the values in two columns or rows and shows
whether the difference represents better or worse variance.

@BOT - All Members at Level 0 Retrieves all descendant members at level zero of the specified member or
current member.

CELL - Specific Cell Value Identifies a specific cell value by its column and row numbers.

@CHL - Immediate Child Member Retrieves all children of the specified member or current member.

CHANGE - Dimension Change Marks a dimension change in a report or book.

CHG - Calculate Difference Calculates the difference between the values in two rows or columns without
evaluating the difference.

@CUR - Current Dimension Setting Creates a column or row for a specified dimension using the current point of
view setting.

@DEP - Dependents Creates columns or rows for all dependents of the current or specified entity.

@DES - Dimension Description Retrieves the description of the current dimension.

@DSC - Descendant Members Retrieves all descendants of the specified member or current member.

DUR - Specific Value Shows a specified value or expression in a range of columns or rows.

@FLN - File Name Retrieves the file name of the active report.

@FLT - File Title Retrieves the title of the active report.

FOR - Section Marks the beginning of a section in a report or book.

@GEN - All Member of the Same
Generation

Retrieves all of the members in the generation of the specified or current
member.

IFT - If Then Shows a specific value or text, depending on whether the result of an expression
is negative, zero, or positive.

@IND - Indent Indents text according to generation number.

@LAB - Dimension Identifying IDs Retrieves the ID for the current dimension.

LIST - List Defines columns or rows for the accounts in an account list when you use LIST
with the ACC keyword, or the entities in an entity list when you use LIST with
the ENT keyword.

@LOCAL - Local Headings Assigns local headings to columns or rows.

@LRC Retrieves comments attached to linked reporting objects. (Available only for
the Field dimension).
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@LRD Retrieves the modification date of the currently linked reporting object.
(Available only for the Field dimension).

@LRF Retrieves the files attached to linked reporting objects. (Available only for the
Field dimension).

@LRI Retrieves the index of currently linked reporting objects. (Available only for the
Field dimension).

@LRO Retrieves linked reporting objects, including their attached files and comments.
(Available only for the Field dimension).

@LRT Retrieves the type of currently linked reporting objects. (Available only for the
Field dimension).

@LRU Retrieves the user of currently linked reporting objects. (Available only for the
Field dimension).

@LVL - All Members of Same Level Retrieves all members at the same level of the specified member or current
member.

MUL - Multiply Multiplies the values of two columns or rows.

@PAR - Parents Retrieves the parent values of a specified member combination.

PBE - Evaluate Percent Change Calculates the percent change between the values in two columns or rows and
determines whether the change represents a better or worse variance.

PCH - Percent Change Calculates the percent change between two rows or columns without evaluating
the difference.

PCR - Percent by Row Shows values in the current column or row as percentages of the value in a
specified cell.

PCT - Ratios as Percentages Expresses the ratios of the values in one column or row to those in another
column or row as percentages.

RAT - Ratios Calculates the ratios of the values in one row or column to those in another row
or column.

REPORT - Report in Book Specifies a report in a book.

RND - Round Specific Values Rounds the results of an expression to the nearest designated value.

@RNG - Range Retrieves a range of dimension IDs.

@RPD - Reporting Directory Retrieves the name of the current reporting directory in the report directory
setting in the REPENG.INI file.

@SED - Set Description Retrieves the description of the current set description.

@SET - Set Name Retrieves the description of the current set name.

@SIB - All Siblings Returns all siblings of the current member or specified member.
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@SLA - All Siblings to the Left Retrieves all siblings to the left of the current or specified member, excluding
the member.

@SLF - First Sibling to the Left Retrieves the first sibling to the left of the current or specified member.

@SRA - All Siblings to the Right Retrieves all siblings to the right of the current or specified member, excluding
the member.

@SRF - First Sibling to the Right Retrieves the first sibling to the right of the current or specified member.

@SRN - Server Name Retrieves the current server name.

SUM - Total Adds the values of specified columns or rows.

@TIM - Time Retrieves the current system time.

@TOD - Date Retrieves the current system date.

@TOP - All Members of Generation 2 Creates a row or column for a dimension's topmost unowned ID.

@USR - User ID Retrieves the ID of the current user.

@WLD - All Members that Match the
Wildcard Specification

Retrieves all members of the wildcard specification.
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Glossary

! See Bang character.

#Missing See Missing data.

Accelerated cost recovery set A set of rules established in 1981

in the United States governing allowable deductions on

income tax for the use of tangible income-producing

property. ACRS is mandatory for tangible long-lived

property placed in service after 1980 and before 1987. ACRS

uses the cost of the asset to determine the asset class and

recovery period

Accelerated method A depreciation method in which an

asset's cost is depreciated more quickly at the beginning of

its life than at the end.

Access rights An option that determines whether a user can

perform tasks or access specific application elements. Access

rights A setting that determines whether a user can perform

application tasks or access application elements.

Account An element of the chart of accounts that stores

financial data for each entity and category in an application.

Account attribute The information that determines how the

system processes account values. Account attributes are

unique to an account and apply to the account when you

move it elsewhere in the chart of accounts.

Account conversion table A list of external accounts and a

logical mapping to their corresponding Hyperion

Enterprise accounts. An account conversion table can

establish a one-to-one, one-to-many, or many-to-one

relationship between external sources and Hyperion

Enterprise.

Account disabled The option that allows an administrator to

disable a user ID.

Account for lock See Locking account

Account group A group of similar accounts in the chart of

accounts. Once the account group has been defined, you can

define and add accounts to the account group. Default

attributes can also be defined and assigned to the account

group

Account list A grouping of accounts created by a user for use

in the Data Entry, Database, and Reports windows.

Account numbers A number that consists of a natural account

(12 characters) and up to five dimensions (six characters per

dimension) in BaanERP. The dimensions are user-defined.

Accounts Location of data in entities, categories, and

periods.

Accounts dimension A dimension type that makes accounting

intelligence available. You can tag only one dimension as

Accounts; you do not have to have an Accounts dimension.

Accumulate A data load option that adds the values in a data

load file to the existing values within the application. See

also Merge, Replace.

Accumulated depreciation The total depreciation recognized

and recorded for an asset since its acquisition. Accumulated

depreciation is subtracted from the original cost of the asset

to provide the net book value.

Activity log A log that displays all activity for the . It includes

the status for all send and receive events.
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Add-in file A small file you load within a larger software

program which enhances the functions and capabilities of

the larger program. For example, Hyperion Analyst is an

add-in file you load within Microsoft Excel.

Adjusted current earnings An identifier for an asset that

belongs in an Adjusted Current Earnings (ACE) Federal Tax

Book. ACE is the recalculation of income for purposes of

computing an adjustment to Alternative Minimum Tax

(AMT) as required by United States federal tax code for

assets placed in service after 1989.

Adjustment See Journal.

Adjustment data It consists of adjustments to operational

data that you sent previously. It is separated from the

operational data in order to preserve the original

operational data previously submitted and thereby

maintain an audit trail. Adjustment data is typically sent

from headquarters.

Administrator An individual who installs and maintains an

Essbase system including setting up user accounts and

security. See also Database administrator and System

administrator.

Advanced interpretation mode An option in Essbase

Spreadsheet Add-in that lets you define your spreadsheet

layout through zoom operations or Retrieval Wizard

operations or by typing data into a sheet. When you

construct a free-form report in advanced interpretation

mode, Essbase interprets the member names and creates a

default view based on the location of the member name

labels.

Agent The process on the server that starts and stops

applications and databases, manages connections from

users, and handles user-access security. Referred to as

ESSBASE.EXE.

Agent log file A record of actions performed by an agent.

Aggregated values The data values that represent

consolidations of members such as total sales for East. See

also Consolidation.

Alias An alternate name for a dimension or member.

Alias table A table storing alias names for a database.

Alternate name See Alias.

Alternative minimum tax (amt) The types of depreciable

property are identified for which depreciation should be

recalculated to compute a taxpayer's Alternative Minimum

Tax (ATM), which will reduce the tax advantages available

under regular tax rules for depreciation. The difference

between the standard tax depreciation amount and the

AMT depreciation amount is the amount of the AMT

adjustment. AMT rules have been devised to ensure that at

least a minimum amount of income tax is paid by corporate

and high income non-corporate taxpayers. Essentially, a

recapture mechanism to reclaim some of the tax breaks

primarily available to high income taxpayers in an attempt

to maintain tax equity.

Amortization The systematic reduction or writing off of an

amount, such as an account balance, over a specific number

of time periods. Amortization is a form of depreciation.

Amortization is the recovery of certain capital expenditures,

including goodwill and other intangible assets.

Amortization is not available for expenditures for which a

current business deduction may be claimed or those which

are capitalized and depreciated.

Ancestor A branch member that has members below it. For

example, in the Sample Basic database, Qtr2 and Year are

ancestors of April.

AND/OR A logical expression used in calculation or report

scripts to identify a subset of members.

API The Application Programming Interface. Essbase API

is a library of functions you can use in a custom C or Visual

Basic program to access the Essbase server.

Application A set of organizations, accounts, data categories,

and other elements that you use together to meet a financial

reporting requirement. For example, you might want to set

up one application to meet monthly reporting requirements

and another application to meet budget reporting

requirements.

Application A set of organizations, accounts, data categories

and other system dimensions that you use together.

Application A set of organizations, accounts, data categories,

and other system elements that you use together.
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Application currency. The default reporting currency of the

headquarters. The system translates all currencies in

relation to the application currency. For each application

you define, you must select an application currency and set

up currency translation defaults. See also Currency.

Application designer An individual who designs, creates, and

maintains Essbase applications and databases.

Application element The items that you create to hold your

application data, such as accounts, categories, entities,

journals, and methods.

Application element report A security report that shows which

application elements use the specified security class.

Application load optimization A feature that allows you to

specify how many accounts, entities, categories, and reports

exist in an application. This information allows the system

load file to optimize performance when loading application

elements from an ASCII text file.

Application log file A record of user actions performed on an

application.

Application manager Essbase software that lets you create and

maintain Essbase applications.

Application programming interface (API) An interface between

the operating system and application. This interface

includes the way the application communicates with the

operating system and the services the operating system

makes available to the application.

Application server The main server process (ESSSVR) that

runs when an application starts.

Apply OTL change file APPLTOTLCHANGEFILE, a

command used by database administrators to apply outline

changes extracted from one outline to another outline. The

changes are read from a .CHG file.

ARBORPATH An environment variable that specifies the

Essbase root directory.

Area A predefined set of members and values that makes up

a partition.

Argument A string that identifies Hyperion Enterprise

applications and application elements, such as entities and

categories in formulas. Arguments, which follow functions

in a formula, are separated by commas ( , ) and enclosed in

parentheses ( ( ) ). An argument can consist of text, such as

an account ID, or cell references.

Arithmetic data load A data load that performs operations on

values in the database, such as adding 10 to each value.

Array-based formula calculator A calculator feature that groups

data cells into an array for processing. Helpful when

calculating large blocks.

Asset The actual pieces of property, plant, or equipment

that are used by an organization.

Asset account An account type that stores values that

represent the assets of a company.

Asset acquisition The process of recognizing an asset. When

an asset is acquired it has been fully invoiced, paid, and

received. Acquired assets can be depreciated. An acquired

asset has already been capitalized.

Asset adjustment A transaction that makes changes to asset

values that can no longer be directly changed after the asset

is capitalized. Adjustments are typically used to correct

clerical errors or to reclassify the asset's life, depreciation

method, or cost. You can adjust an asset at any point in the

asset's life cycle as long as it is not disposed or removed from

capitalization.

Asset book A book that has been attached to an asset. At least

one book must default in to record asset data. Comparable

asset book defaulting relationships can use a common set of

books. You use books to record depreciation and other

transactional data for your organization's assets. For each

book you create, you specify whether assets associated with

the book will depreciate or not. An asset can be associated

with several books and depreciate differently or not at all in

each book.

Asset capitalization A way to recognize that an asset is in

service and is eligible to depreciate. In order for an asset to

be capitalized, it must first be acquired.
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Asset depreciation The ability to recover, over time, the

expense or cost of an asset that is in use. Depreciation

permits you to either match expenses with revenues or

reduce tax liabilities by using a mathematical formula

defined as a depreciation method. An asset can be

depreciated on the asset or asset book level. During asset

depreciation BaanERP depreciates the asset or asset book

you specify according to the accounts indicated in the asset

distribution. Asset depreciation is run on a book by book or

asset by asset basis. Mass depreciation occurs on a book or

company for a group of assets or group of assets or asset

books, while single depreciation occurs one asset or asset

book at a time.

Asset depreciation range (adr) A series of depreciation

regulations defined by the United States IRS applied to

certain assets placed in service after 1970 but prior to 1981.

The ADR does not apply to assets first placed in service

before 1971, or to the property placed in service after 1980

if depreciable under ACRS or MACRS, or in a year in which

an ADR election was not made. ADR is one of several

different types of mutually exclusive regulations that can

apply to an asset. The primary characteristic is that upper

and lower limits are set by the United States IRS for asset

lives. A depreciation period used initially in the election year

cannot be changed by either the United States IRS or the

taxpayer during the remaining period of use of the asset.

Asset disposal A transaction that is applied to remove the

values stored on an asset's related books. A disposed asset

remains in the Fixed Assets (FAM) module until the

specified retention period, but it will not depreciate. There

are several types of asset disposals that can be recorded

against an asset (such as sale, donation, etc.). The impact on

reporting varies according to the type of disposal.

Asset distribution An asset's distribution indicates the

depreciation expense to specific companies and expense

accounts, and their related dimensions. Distributions also

store related location(s), accounts through either the

integration scheme or the transaction schedule, and the

quantities or percentage costs for the distribution line.

Asset distribution An asset's distribution consists of one or

more distribution lines. It indicates the depreciation

expense to specific companies and expense accounts, and

their related dimensions. Distributions also store related

location(s), accounts through either the integration scheme

or the transaction schedule, and the quantities or percentage

costs for the distribution line.

Asset group A broader level of grouping than an asset

category. Used to classify your organization's assets for

reporting and inquiry.

Asset life An asset's expected useful life: this determines how

long the asset will be depreciated.

Asset number and asset extension The asset number and asset

extension create a unique identifier for the asset in the

selected company.

Asset transaction A record generated to record an event for

an asset, its related books, and distributions. Transactions

are stored for assets that are adjusted, capitalized,

depreciated, disposed, and transferred.

Asset transfer A transaction that is applied to move part or

all of the values stored on an asset's related books as a result

of a change in owner, location, or responsibility.

Asymmetric report A report characterized by groups of nested

members that differ by at least one member. There can be a

difference in the number of members or in the names of the

members.

Attribute The characteristics of a member.

Attribute reporting The process of defining reports based on

attributes of the members in the database outline.

Auto recalculate An option that allows you to recalculate all

data whenever you enter a value in the Database window.

Auto-reversing journal A function used to enter adjustments

that you want to reverse in the next period. Auto-reversing

journals affect two periods of data. You post an auto-

reversing journal to adjust values in one period. When you

open the next period, the system automatically creates and

posts a journal that reverses those adjustments.

Averaging convention A convention used in MACRS, ACRS,

and ADR to determine when the recovery period for an asset

begins and ends. The recovery period determines how much

depreciation (and the associated tax deductions) an asset is

eligible for in the first and last years of service.
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Balance account An account type that stores unassigned

values that relate to a particular point in time.

Balanced journal A journal in which the total debits are equal

to the total credits. You must enter equal debits and credits

within a balanced journal before you can post the journal

Bang character A character ( ! ) that terminates a series of

report commands and requests information from the

database. You must terminate a report script with a bang

character; you may use several bang characters within a

script.

Base entity An entity at the bottom of the organization

structure that does not own other entities.

Basic element The parts of a Hyperion Enterprise

application that you define to form the structure of the

application. the basic elements of an application include

categories, rollovers, codes, currencies, entities, accounts,

account and conversion tables, and account and entity lists.

Batch calculator The consolidation/calculation of a database

using Essbase batch calculator.

Batch file An operating system file (.BAT extension) that can

call multiple ESSCMD scripts and run multiple sessions of

ESSCMD. Batch files handle batch data loads and complex

calculations and can include commands that run report

scripts. You can run a batch file on the server from the

operating system prompt.

Batch load The data loaded into the database at one time

through an ESSCMD script and a set of rules files.

Batch processing mode A method of using ESSCMD that lets

you write a batch or script file that automates your routine

server maintenance and diagnostic tasks. You can write a

script or batch file and run it from the command line or

from the ESSCMDM or ESSCMDW icon.

Block The primary storage unit within Essbase. A data block

is a multidimensional array representing the cells of all

dense dimensions.

Book A container that holds a group of similar reports.

Books may specify dimension sections, dimension changes.

Book A group of related reports that are run at the same time

to automate reporting.

Book An instance of an asset. Books are attached to assets,

and are designed to capture values for an asset. Each asset

may have many books attached to it for reporting or

calculation requirements. Books defined with particular

types (Calculatory, Financial, etc.) are dedicated to specific

calculations.

Book code The code used to identify the book associated with

the asset. Book codes permit you to define the books used

by assets to record transactional data. Each asset must have

at least one asset book relationship.

Book set A group of books that are related by the task they

accomplish. For example, you might create a book set that

contains all the books you need to run at month-end.

book set A group of books that you combine for

convenience. For example, you might have a book set that

includes all month-end books.

Category A container that differentiates between the types of

data you can maintain, such as budget, actual, and forecast

data.

Category A way to classify an asset and provide data entry

defaults during asset entry. Categories have associated

subcategories, which are assigned by default.

Category The classifications of data. You use categories to

differentiate between the different types of data you can

maintain, such as budget, actual, and forecast data.

Category attribute A setting that determines how the system

displays, processes, and organizes data in the category. Data

is organized by periods and frequencies. Using category

attributes, you can set the number of periods a category

contains and the number of periods per year for which it

stores data.

Cell A unit of data representing the intersection of one or

more dimensions in a multidimensional database. Also, the

intersection of a row and a column in a spreadsheet.

Cell note A text annotation of up to 599 characters for a cell

in an Essbase database. Cell notes are a type of linked

reporting object.

Change log See Outline change log.

Change password The process of changing your password

CHANGED status A consolidation status that indicates data

has changed for an entity.
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CHART method The default chart method generated by the

system. It includes statements or expressions that apply

throughout the system.

Chart method A group of formulas used to calculate data in

the application. There are two types of chart methods:

default chart methods and special chart methods. Default

chart methods define the general formulas used throughout

the system. Special chart methods define exceptions to the

special chart methods formulas. See also Method.

Chart of accounts A master list of all the accounts that you

use to load and enter data, make journal adjustments,

consolidate data, and create and run reports. In Hyperion

Enterprise, you define all accounts for all organizations in

an application in one chart of accounts. The chart of

accounts contains the IDs, descriptions, and attributes for

all accounts in an application.

CHARTDSM chart method The automatically generated chart

method that is executed on the elimination, translation,

proportion, and contribution detail.

Child See Dependent entity.

Child A member that has a parent above it in the database

outline. A child may have peers (siblings) that exist at the

same level of the database outline.

Child rate accounts An option that enables the use of rate

accounts other than the accounts in the Global account

group for currency translation. If you select this option,

during consolidation, the system uses the rates from the

child's nonglobal account.

Clean blocks Data blocks that have data cells that have not

been changed since the last calculation.

Clean tag An index tag that marks a block as currently

calculated.

Clear block CLEARBLOCK, a command that removes data

blocks.

Clear data CLEARDATABLOCKS, a command that

removes data from the database and marks Dynamic Calc

and Store blocks as noncalculated.

Client A workstation connected to a server via a local area

network.

Client log file An ASCII file that records all messages, actions,

and errors generated by a client.

Code A label that you assign to accounts, entities, methods,

or journals to group these elements in your application.

Codes can be used as a reporting tool or to filter application

elements such as entities and accounts in entity and account

lists.

Column A vertical list of fields.

Column headings A part of a report that lists members across

a page. You can use nested column headings to report on

data from more than one dimension. All data values in a

column include the member(s) listed in the column

heading.

Command The syntax used in a report script or ESSCMD

window.

Comment (in formulas) An alphanumeric string that provides

information for system administrators and users about the

formulas you create.

Commercial book A book used in countries other than the

United States to record data that is not subject to tax

reporting regulations, such as general ledger data.

Commit blocks The number of data blocks committed to disk

in each commit transaction.

Commit row The number of data rows committed to disk in

each commit transaction.

Committed access A Storage Manager isolation level setting

that affects how Essbase handles transactions. Under

committed access, concurrent transactions hold long-term

write locks and yield predictable results.

Committed isolation level A database setting that determines

when transactions are committed to disk.

compound report A compound report is a container for

several reports that you want to display together.

Concurrent retrievals The retrievals that occur at the same

time

Confirm password The process of retyping your password to

ensure that it is correct.
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Consolidation A method of computing the data relationships

for all parent/child combinations within a dimension. A

consolidation is typically additive, but can be of any type.

For example, if the dimension Year consists of the members

Qtr1, Qtr2, Qtr3, and Qtr4, its consolidation is Year. The

terms “aggregate” and “roll-up” also describe the

consolidation process.

Consolidation The process of gathering data from dependent

entities and rolling the data up to parent entities. Once you

enter or load data into dependent entities, you perform a

consolidation to roll up the data through the organization.

As data consolidates, consolidation and translation

methods perform calculations on the data.

Consolidation detail The values that result from the

consolidation of data from a dependent entity to a parent

entity, including translated, proportion, elimination, parent

adjustment, and contribution detail. Storing this detail

provides a separate detailed audit of each dependent. See

also Parent journal, Parent adjustments, Translation detail.

Consolidation method A method composed of formulas that

are executed when dependent data rolls up to parent entities

during consolidation. You use consolidation methods to

define such processes as accruals, eliminations, and

reclassifications. The system generates the CONSOL default

consolidation method for you to enter formulas for

consolidation.

Constant Any negative or positive real number.

Conversion table Lists of external account or entity IDs from

other systems, such as general ledger systems and their

equivalent Hyperion Enterprise account or entity IDs. You

use conversion tables in the Database window when you

load and extract data. By matching external IDs to internal

Hyperion Enterprise IDs, you tell the system where to store

data when you load it into or extract it from Hyperion

Enterprise. See also Account conversion table.

Cook windows. Where books are built and maintained.

Corporate budget The budget information that is adjusted

and maintained by a corporate office.

Create variable CREATEVARIABLE, an ESSCMD that

defines a new substitution variable.

Cube A multidimensional array of data. Synonymous with

database.

Currency An entity attribute that represents the type of

money that an entity uses. You select a currency for an entity

from all currencies previously defined in the application.

See also Application currency.

Currency conversion A factor that converts currency values in

an Essbase database from one country's currency into

another country's currency. The conversion may take place

with or without altering the original data.

Currency partition A dimension type that identifies your

currency as the base currency of your application. Also

identifies currency types such as Actual, Budget, and

Forecast.

Custom function A user-defined macro that allows you to

create your own formula functions. A custom function is

useful when a logical expression is frequently repeated

throughout a method or methods.

Data block The contiguous cells in the database table. It can

include cells in one or more adjacent columns or rows.

Data cache A buffer that holds data blocks in memory.

Data compression The type of compression used for the

database, for example, no compression, run-length

encoding (RLE), or bitmap.

Data copy DATACOPY, a command that copies data blocks

from one database to another.

Data file A file containing data blocks. Essbase generates the

file on data load and stores it on disk ESS<m>.PASS.

Data load The process of populating an Essbase database

with data. Loading data establishes actual values for the cells

defined by the database's structural outline.

Data load rules A set of operations that Essbase performs on

data from an external data source file as it is loaded.

Data model The organization of cubes determined by the

business needs of a particular organization.

Data point See Cell.

Data source The external data, such as a text file, spreadsheet

file, that is loaded into an Essbase database.

Data storage The determination of where page and index

files will be stored on disk.

Data value See Cell, Metadata.
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Data view A category setting that determines the default view

in the Database and Data Entry windows. You can assign

either a periodic data view or category-to-date view.

Data/index threshold A level within the data and index cache

at which Essbase Storage Manager commits data and index

information to disk. Determined internally without user

intervention

Database A repository of data within Essbase that contains

a multidimensional data storage array. Each database

consists of a storage structure definition (a database

outline), data, and security definitions; a database may or

may not contain calculation scripts. An application contains

one or more databases.

Database administrator An individual who administers an

Essbase database and who may also design, maintain, and

create a database.

Database designer The highest level of access available

globally (per database). This type of access allows complete

calculate and update access and the ability to run report and

calc scripts.

Database filter layer A layer in the Essbase security plan that

defines specific settings for database members down to the

cell level.

Database restructuring The process of restructuring data

blocks to reflect changes in the database outline.

Database settings A series of settings that determine how a

database performs.

DataExtend data The textual data that is collected and stored

in the Schedules module's Hyperion DataExtend database.

You typically use it to assign alternate labels to application

elements or to explain such things as budget and forecast

variances. You can send Hyperion DataExtend data to and

receive Hyperion DataExtend data from headquarters.

Dataless navigation The ability to develop a spreadsheet

report using Essbase metadata. Rows and columns of a

report are extracted without data values. Dataless

navigation is turned off to retrieve the final report.

Day A specific key term used to define the Dynamic Time

Series member that identifies a day.

DB designer See Database designer.

Dbname.db An Essbase database file, for example,

corporate.db.

Dbname.esm The Essbase database root file for a particular

database.

Dbname.ind An Essbase database file that tracks data free

space within the database.

Dbname.otl An Essbase outline file, for example,

corporate.otl.

Dbname.tct A file that tracks transactions within a particular

database.

Deactivate The process of locking out an Essbase user.

Deferred tax An estimated amount of future income taxes

that may become payable because of income that has already

been earned but has not yet been recognized for tax

reporting purposes. It is not an actual liability or present

obligation but instead represents an attempt to compensate

for timing differences in the recognition of certain income

and expense items for tax reporting and for financial

reporting purposes.

Delete variable DELETEVARIABLE, an ESSCMD that

deletes a currently set variable.

Dense dimension A dimension with a high probability for

occupying one or more data points within every possible

combination of dimensions.

Dependent entity An entity that is owned by another entity in

the organization.

Depreciable cost The cost of the asset minus its salvage value

minus accumulated depreciation.

Depreciation expense An amount deducted from revenue in

determining income, based on an allocation of long-lived

asset's original cost over the years of its useful life.

Depreciation frequency A way to determine how often

depreciation is recorded. It also determines whether a

particular period is suspended.

Depreciation method The depreciation method used for an

asset determines the formula for calculating the amount of

depreciation taken on an asset. Depreciation methods are

case-sensitive.

Descendant A member below a parent.
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Desktop The screen from which you can access all tasks and

options.

Destination account For any formula, the account that

contains the value of the formula specified after the equal

sign. For example, in the following line of a method,

Account A is the destination account:

#ACCOUNTA=#ACCOUNTB+#ACCOUNTC

Detail member See Leaf member.

Detail-level data The deep detail, such as level zero ( 0 ) data,

for members and dimensions in a database.

Detailed storage model (DSM) See Consolidation detail.

Developer's toolkit A tool to develop programs that interact

with Hyperion Enterprise and to customize your existing

Hyperion Enterprise applications. This product provides

high-level access to the Hyperion Enterprise application

programming interface (API). You can use Hyperion

Enterprise API to access application elements, account

balances, ownership data, and journal detail.

Dimension A holder for information

Dimension icon (Excel) An icon on a Microsoft Excel

worksheet symbolically representing a dimension ID. You

click on a dimension icon to access dialog boxes where you

select the specific dimension IDs for the worksheet point of

view and the columns and rows. See also Dimensions.

Dimensions Excel worksheet icons representing point of view

information. You can assign dimensions in the worksheet

by clicking on dimension icons in Hyperion Analyst and

selecting different IDs and functions.

Dirty block A data block that contains cells that have been

changed since the last calculation.

Disabled user name A user name that has become inactive,

meaning that the user cannot log on to the server. User

names are automatically disabled when they exceed

limitations specified by a supervisor in the password

management options of the server settings. A supervisor can

disable a user name at any time.

Disk partition size The size of the disk partition as a setting of

Disk Volumes, not to be confused with partitions in

Partitioning.

Distributed architecture An application design that includes

multiple databases across multiple computers (many times

over a network).

Distributed OLAP Distributed online analytical processing.

An architecture that facilitates the integration of data across

different Essbase cubes and multiple computers.

Distributed resources The distribution of Essbase tasks and

data storage across multiple servers and networks.

Distribution account An asset can be distributed to one

distribution account or across multiple distribution

accounts. The asset depreciation can be recorded in each

distribution account as determined by a percentage or by a

unit amount. The distribution accounts are determined by

the transaction schedule or integration scheme identified

for each line of distribution.

Distribution line The transaction schedule or integration

scheme that will determine the distribution account for that

particular part of the asset, the physical location of the asset,

and the quantify or percentage of the asset which is to be

distributed to the indicated location and distribution

account. Also the company to which the depreciation

expense should be recorded.

Drill across See Interconnection.

Drill down The process of navigating through progressively

more detailed data, for example, navigating from Market to

US to East to New York. See also Zoom.

Dynamic A method of calculating a member at the moment

of data retrieval.

Dynamic calc (non-store) members The members that Essbase

calculates upon retrieval. Essbase discards calculated values

after the retrieval is complete.

Dynamic calc and store members The members that Essbase

calculates upon retrieval. Essbase then stores these values in

the database. Subsequent retrievals of dynamic calc and

store members do not require calculation.

Dynamic calculation A calculation that occurs when you

retrieve data on a member that has been tagged as dynamic

calc and store or dynamic calc (non-store). The member's

values are calculated at retrieval time instead of being

precalculated during batch calculation.
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Dynamic list An account or entity list in which contents are

based on a set of filter criteria. The contents of a dynamic

list can change as account and entity attributes change.

Dynamic organizations An application setup option that

allows the user to create unique organization structures for

each category and period of an application.

Dynamic reference. A pointer to header records in a data

source.

Dynamic time series A function that enables dynamic time

period-to-date reporting.

Dynamic time series members The members that Essbase uses

to perform dynamic time series reporting.

Dynamic view account An account that is calculated based on

the current view and frequency. Dynamic view accounts are

used to calculate ratios within chart methods and always

apply to all categories in an application.

DYNVIEWACCTS chart method The automatically generated

chart method used to enter formulas for dynamic view

accounts. Only certain functions are available for dynamic

view accounts.

Effective date The point in time of an asset's life on which

the transaction takes place. The effective date of a

transaction may be any point from the service date to the

date the asset is fully disposed in all its related books.

Entities The reporting units in an organization. Entities can

represent any reporting units, such as subsidiaries,

divisions, plants, or products.

Entity Organizational units that can represent divisions,

subsidiaries, plants, regions, products, or any other financial

reporting units.

Entity attribute One of the items that qualifies an entity,

including currency, chart methods, security class,

substructure, code, and scale.

Entity conversion table See Conversion table.

Entity list A group of entities you want to work with at the

same time.

Entity list A user-defined subset of the entities in an

application that have been grouped for use in report and

schedule definitions or for database functions such as data

extract.

Entity ownership Information that defines the relationships

between a child and parent entity in an organization. Entity

ownership consists of the percent consolidation, the percent

ownership, the percent control, the consolidation method,

and the translation method.

Error An occurrence when transmission or processing fails

and the package is not sent.

Error log A log with all error messages and activities related

to Hyperion Enterprise.

Essbase.sec The Essbase security file.

EssCell The Essbase cell retrieval function. An EssCell

function is entered into a cell in Essbase Spreadsheet Add-

in to retrieve a single database value representing an

intersection of specific database members.

ESSCMD A command-line interface used to perform server

operations interactively or through a batch file. See also

Batch file.

Essnnn.pag The data files that are numerically sequenced

and belong to one database.

Essnnnn.ind The index files that are numerically sequenced

and belong to one database.

Expand to descendants An option in Essbase Application

Manager that expands and displays all members of a

dimension.

Expansions An expansion shows detail data from dimension

IDs in a worksheet. You expand an entity by clicking on the

plus sign ( + ) next to the dimension ID.

Expense account An account type that stores periodic and

year-to-date values that decrease net worth if the value is

positive.

Export The data that is copied and placed in a text file.

Expression Used within formulas, expressions can be

numbers, application element IDs, arithmetic symbols, and

functions that tell the system what values to use. You enclose

expressions in parentheses ( ( ) ) to separate them from

functions and other expressions.

Extract A feature of the Database module that allows you to

transfer data from an application into an ASCII file. When

you extract data, you use data formats to tell Hyperion

Enterprise how to format the data within the resulting ASCII

file.
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Extraction commands A type of Report Writer command that

handles the selection, orientation, grouping, and ordering

or raw data extracted from the database. These commands

begin with the less than character ( < ).

Federal tax - U.S. book The book used to record data that is

subject to Unites States IRS tax reporting regulations. IRS

regulations dictate specific depreciation methods which are

used for varying circumstances, such as adjusted current

earnings and alternative minimum tax. You may specify

whether the book records data for alternative minimum tax

(AMT) reporting and adjusted current earnings (ACE) tax

reporting. You can define three separate federal tax books:

Standard, ACE, or AMT. They are separate books; therefore,

one, two, or all of them can be attached to the same asset

and depreciation independently of each other.

Field A value or item in a data source file that is loaded into

an Essbase database.

File delimiter The characters that separate fields in a data

source.

File list A text file that users create to define a group of files

to be sent at the same time. It has the extension .QLT.

Files A package that contains one or more files. You must

close files before they can be sent.

Filter A method for controlling access to database cells. A

filter is the most detailed level of security, allowing a

database administrator to define varying access levels and

thus to individualize user access to database values.

Financial - U.S. book The book used to record data that is not

subject to tax reporting regulations, such as general ledger

data.

Financial company A financial company is a unit, which is

responsible for its won costs and profit. It needs not to be a

fiscal unit, but can be an organizational unit.

Financial functions Functions that retrieve and calculate

financial data, such as the ratios between the values in two

columns or rows.

Fix statement The syntax used in a calculation script to focus

on an area of a database before performing a function.

Fixed list A static list that contains individually selected

accounts or entities. This list does not change unless you

manually add or remove accounts or entities.

Flashback An Essbase Spreadsheet Add-in command that

restores the previous database view. This command is

similar to a typical undo command.

Flat dimension A dimension that has hundreds of members

on the same level, for example, a product dimension with

5000 members.

Flat dimension optimization A calculator feature that tracks

which members of a very flat dimension have values in order

to optimize calculation performance.

Flexible reporting options The ability to report data based on

user-defined attributes, pattern matches, and AND/OR

constraint logic.

Flow account An unassigned account type that stores period

and year-to-date values.

Footer Text that appears at the bottom of each page in a

report.

Formula A logical equation that includes the functions,

operators, and expressions you assign to accounts in

methods, update rules, and custom functions.

Formula A series of functions and parameters you use to

retrieve and calculate data from a Hyperion Solutions

product application.

Formula function See Function.

Formula preservation See Preserve formulas.

Free-form data loading A method of loading data into the

database. Free-form data loading is used when the data

source contains enough information to load directly into

the database. For example, use free-form data loading when

data is in the natural order used by Essbase; when

dimension, member, or alias names are required; and when

data is read according to the member names Essbase finds.

Free-form mode An option in Essbase Spreadsheet Add-in

that allows you to type report script commands into a

spreadsheet.

Free-form reporting An option available in both advanced

interpretation mode and free-form mode that allows you to

create reports by typing member names or report script

commands into a spreadsheet.

Frequency The time intervals at which a category tracks data,

such as daily, weekly, or monthly.
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Full data block A calculation that occurs on every data cell of

a data block.

Function A mathematical code you use within a formula to

retrieve and calculate data from a Hyperion Solutions

product application. See also Formula.

Function A predefined routine that returns a value or a range

of values or controls formula execution. Essbase provides

hundreds of functions within the following categories:

mathematical, index, financial, macro, and Boolean.

Function A keyword that tells the system to retrieve specific

account values or perform specific calculations. For

example, the Average function tells the system to average

the values of a specified account for the current and previous

periods.

Header Text that appears at the top of each page in a report.

Header record The records at the top of a data source that

describe the contents of the data source.

Hierarchy A set of multidimensional relationships often

created by an outline in a tree formation. Examples of

hierarchy are parent, child, generation2, generation 3, etc.

History A specific key term used to define a Dynamic Time

Series member that includes all the time values in the Time

dimension, for example, 1997, 1998, 1999, 2000.

History purge A way to purge historical data for the assets of

the company.

Hold Action by which a recipient receives packages and

elects not to process them immediately. The packages are

queued in the Activity Log.

Holding company An entity that can be assigned to a parent

entity. The holding company owns shares in the entities at

the same level in the group, and the group parent stores

consolidated data for the holding company and the other

entities in the group. The holding company serves as a point

of reference from which the calculation routines can be run.

Hyperion Allocations A Hyperion module that allows you to

distribute a value across entities, accounts, or periods using

data from a Hyperion Enterprise application.

Hyperion DataExtend A product that allows you to enter text

in Hyperion Schedules and include it in reports as data or

headings.

Hyperion Enterprise Reporting A powerful graphical tool for

presenting financial data in formats such as cash

management reports, forecasts, profit and loss statements,

and balance sheets. With Hyperion Enterprise Reporting,

you can retrieve and calculate data from a Hyperion

Solutions product application and specify how to present it.

Hyperion Retrieve An Oracle's Enterprise Performance

Management software' module that provides the analysis,

graphics, and presentation capabilities of spreadsheet

software. With Hyperion Retrieve you can access Hyperion

data from Microsoft Excel worksheets. You can then use the

spreadsheet software to analyze and manipulate the data

and produce reports and graphs

Hyperion Schedules A spreadsheet style interface that

translates Hyperion reports into forms for data entry.

IMPACTED status A consolidation status that indicates that

the data that rolls up to this entity has changed.

INACTIVE status A consolidation status that indicates this

entity is not active for the current period. This status appears

only in applications with organizations that vary by category

and period.

Inactive user A user that is not able to log in to Essbase.

Income account An account type that stores periodic and

year-to-date values that increase net worth if the value is

positive.

Incremental growth The growth of an application and

database as user demand increases.

Incremental restructuring The restructuring of portions of the

database only when needed instead of all at once.

Index A method of retrieving Essbase data based on sparse

dimensions. Also refers to the index file.

Index A table that stores the percent change from a base

period. The values stored here are used to generate cost

adjustments and other related transactions using the

Revaluation process in the Fixed Assets (FAM) module.

Index cache A buffer in memory that holds index pages.

Index entry A pointer to an intersection of sparse

dimensions. Each index entry points to a block on disk and

uses an offset to locate a particular cell within the block.

Index file A file Essbase used to store data retrieval

information. It resides on disk and contains index pages.
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Index page A subdivision of an index file containing entries

that point to data blocks.

Input block A type of data block that has at least one loaded

data value.

Input data The data that is loaded from a data source and

not generated by calculating the database.

Inquiry The principle method of viewing information in the

Fixed Assets (FAM) module.

Intelligent calculation A calculation method that tracks which

data blocks have been updated since the last calculation.

Interactive mode A method of using ESSCMD that lets you

enter commands at the command line. Essbase prompts you

for input if necessary.

Intercompany dependent table A table that displays all

intercompany entities, including direct and indirect

dependents, of any parent in an organization. This table

displays consolidation information for each intercompany

dependent, including percent consolidation, percent

ownership, percent control, and consolidation method.

Intercompany elimination The process of matching accounts

to eliminate any intercompany transactions from your

organization's consolidated totals.

Intercompany matching The process of comparing balances

for pairs of intercompany accounts within an application.

Intercompany matching group

Intercompany account pairs you define to specify the

accounts that are matched and eliminated during

consolidation.

Intercompany matching report A report that compares the

balances of intercompany account pairs and indicates if the

pair is in balance or out of balance. Intercompany

Receivables are typically matched or compared to

Intercompany Payables. The system uses these matching

accounts to eliminate any intercompany transactions from

your organization's consolidated totals. See also Plug

account.

Intercompany subaccount table A table used for storing

intercompany detail balances. An intercompany

subaccount table contains accounts that have the same IDs

as the intercompany entities in the application.

Interconnection The connection between one database and

another, that is, drill across.

Interdimensional irrelevance A condition created when a

member of a dimension does not intersect with other

dimensions.

Intermediate data blocks The blocks that are calculated to

derive upper-level values.

Investment A transaction originating from outside of the

Fixed Assets (FAM) module that either creates a new asset

or creates an adjustment transaction.

Investment tax credit (ITC) A credit against, or reductions in,

a taxpayer's federal income tax liability equal to a specified

percentage of the cost of certain qualifying machinery and

equipment acquired and placed in service during the

current year.

Investment tax credit (ITC) An incentive provided by United

States tax law designed to stimulate investment in the

economy by allowing a percentage tax credit for the

purchase of eligible property.

Isolation level A Storage Manager setting that determines the

transactional behavior of your database operations. Choices

are committed access and uncommitted access.

Journal A set of debit/credit adjustments to account balances

for one category and period. You use journals to record

changes in account values and maintain an audit trail of

those changes.

Journal entry The medium for entering the details of a

transaction or event into an accounting system.

Journal load log Used to view the status of loaded journals.

Journal lock A journal that has been posted for the current

name in this period. Once you post a journal for a name,

you can change the name's data only by posting additional

journals.

Journal numbering An option that activates an automatic

numbering process for journal entries. If you select the

Number Journals Automatically option when you create an

application, you can use the Journal Numbering options in

the Categories window to set up how the journals are

numbered in the current category. If you do not use this

option, the journal ID is the only identifier for the journals

in the application.
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Jump point The point at which you drill across from a data

value in one database to a corresponding location in another

database.

Keep only An Essbase Spreadsheet Add-in command that

retains only the rows that are highlighted within a

spreadsheet.

Label See also ID.

Latest A key word used within Essbase Spreadsheet Add-in

or Report Writer to extract data values based on the member

defines as the latest period of time.

Leaf member A member that has no children. Also referred

to as detail member, level zero ( 0) member, and leaf node

member.

Leaf node See Leaf member.

Ledger account A code value to which actual and budget

accounting data is recorded. In the Fixed Assets (FAM)

module, asset transactions are posted to ledger accounts for

the designated book based upon the transaction schedule or

integration scheme identified for each of the assets

distribution lines.

LedgerLink A tool that automates the process of translating

and importing data into Hyperion Enterprise. Using

LedgerLink, you set up customized templates for each

external application. You can then bring in data from a

variety of different ledger and feeder systems without

modifying the ASCII files that contain the data.

Level A branch within each dimension. Levels are numbered

incrementally from the leaf member (level zero) towards the

root.

Level build An outline building process that processes files

by level (bottom-up).

Level name A unique name describing a level.

Level zero block A data block created for sparse member

combinations when all of the sparse members are level zero

members.

Level zero member See Leaf member.

Liability account An account type that stores “point in time”

values that represent the liabilities of a company.

Link command <LINK, a command or macro used in a report

script that defines an AND/OR relationship.

Linked A connection or jump point from a cell to a cell in

another database, to a cell note, or to a separate file.

Linked access See Linked partition.

Linked object A term that encompasses linked partitions and

linked reporting objects.

Linked partition A form of shared partition that uses a data

cell to link two different databases. For example, when a user

clicks on a linked cell in a spreadsheet, Essbase drills across

to a second database, opens a new sheet, and displays the

dimensions in the second database. The user can then drill

down into the available dimensions in the second database.

Linked plan A plan that determines which data cells will

provide the links from one database to another.

Linked reporting object (LRO) An external file linked to a data

cell in an Essbase database. LROs can be cell notes or files

containing text, audio, video, or pictures.

List See Account list, Entity list.

List variables LISTVARIABLES, an ESSCMD that lists all the

substitution variables on a server.

Load A process that allows the loading of data from ASCII

files into the application. When you load data, you use data

formats to tell Hyperion Enterprise how to interpret data

from external systems.

Load data See Data load.

Local The data or databases available on your local server.

Local headings Replaces the descriptions of individual

dimensions based on other dimension settings in the report.

Location A location defines the physical of an asset. A

location consists of up to eight segments, each of which

further defines the precise site of an asset.

Lock A means of preventing two transactions from

simultaneously altering the same set of data. Essbase's

Storage Manager handles data block locking. When creating

partitions, you can also place a lock on the partition

definition file to prevent other users from editing its

contents while you are working.

LOCKED status A consolidation status that indicates that this

entity contains data that is locked for the specified period.
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Locking account An account that must contain a value of zero

before an entity can be locked. This is used to ensure that

an entity is in balance before being locked.

Log file An Essbase file that records actions and commands.

An application log file records user actions performed on

that application. A client log file records client messages,

actions, and errors. An agent log file records actions

performed by the server agent process. The outline change

log file records changes made to an Essbase database outline.

Logic A set of rules that tell the system how to calculate

account values. You define logic when you set up an

application. As the application changes, you can edit the

logic to reflect the changes.

Logical partition The data that is logically grouped and

defined in a specific way.

Macro A group of commands used in calculation scripts.

Main window Starting point for all tasks in Hyperion

Solutions products.

Maintenance A monetary field that stores expense costs

associated with the maintenance of an asset. This field is

updated from transactions in Accounts Payable (ACP) or

General Ledger (GLD) based on account definitions.

Major account An account that can store input values or

values calculated through logic.

Map The association of one data partition with another or

of one member with another.

Mathematical operators See Unary operators.

MDDB A multidimensional database. See also

Multidimensional.

Member A discrete component within a dimension. For

example, in the Sample Basic database, Year, Profit, and Diet

are members. Members can also be dimensions; for

example, Year is a dimension as well as a member.

Member selection A feature within Essbase Spreadsheet Add-

in that allows you to specify a subset of members using

selection criteria such as UDA, pattern match, or AND/OR.

Member selection report command A type of Report Writer

command that selects ranges of members based on database

outline relationships, such as sibling, generation, and level.

Member-specific report commands A type of Report Writer

formatting command that is executed as it is encountered

in the report script. The command affects only the member

with which it is associated. The format command is

executed before the member is processed. See also

Formatting command.

Menu bar Lists the menus you can use to perform different

tasks.

Merge A data load option that clears existing values only

from the accounts specified in the data load file and then

replaces them with the values in the file. Unlike the Replace

option, the Merge option clears only the values from the

accounts specified in the load file. See also Accumulate,

Replace.

Meta data In Hyperion Enterprise XA, mite data includes

applications, logic, security, shares, reports, books,

schedules, and ACE logic.

Metadata The data that describes the data values within a

database, for example, dimension and member names.

Method A group of formulas that you use to calculate data

in the application. When you define a method, you design,

create, and check it for errors. You use the Method window

to create, check, and edit methods. Methods are assigned to

entities. See also Translation method.

Midmonth convention A convention code that says that one-

half month of depreciation is allowed for the month that an

asset is placed in service and for the month of disposition if

the property is disposed before the end of the recovery

period. Applies to residential rental property,

nonresidential real property, and railroad grading and

tunnel bores. Used in United States tax methods.

Migration The process of updating your Essbase software to

a new release.

Minimum database access An option group that controls the

default security to all of an application's databases. The

group applies access settings (such as Read or None) globally

to the application. All users connecting to databases within

the application have at least the minimum access level;

however, individual users may have higher-level privileges.

Missing data A marker in Essbase indicating that the data

relevant to this location does not exist, does not contain any

meaningful value, or was never entered. Similar to a null

value, but not the same as zero.
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Missing data Data that is missing from a period when data

has not been entered or loaded in the period, but data exists

in a subsequent period. A missing data condition exists

when an account contains data for a prior and/or future

period but not for the current period. When the system

processes data, missing data is always considered to be zero.

Modified accelerated cost recovery system A revised edition of

the accelerated cost recovery system (ACRS) guidelines. It

classifies depreciable assets into one of several recovery

periods depending on the selected depreciation method.

Month A specific key term used to define a generation name

that identifies a month.

Multidimensional A method of referencing data through three

or more dimensions. An individual record is the

intersection of a set of dimensions (a point).

Multithreading A client/server process that enables multiple

users to work on the same applications without interfering

with each other.

Name See Entity.

Named pipes An application programming interface used by

Macintosh LAN managers for special node-to-node

applications and particularly for access to communications

and database servers.

Navigate without data An Essbase Spreadsheet Add-in option

that allows you to turn off data retrieval. This feature is most

useful when your database has Dynamic Calc (Non-Store)

and Dynamic Calc And Store members.

Nested column headings A column heading containing more

than once dimension. For example, in the Sample Basic

database, a column heading that contains both Year and

Scenario dimensions is a nested column.

Net book value The value of an asset calculated by subtracting

accumulated depreciation from its current cost, as stored

on the asset's related book(s). Net book value changes for

each assets related books when depreciation is calculated

and updated, or when an adjustment is made to either cost

or accumulated depreciation. If the book type is Federal Tax,

the Section 179 value is also subtracted from the above

calculation.

New password A new password assigned to your user ID.

NO DATA status A consolidation status that indicates that this

entity or account contains no data for a period.

Node Any entity-to-parent relationship.

Non-store The data values that are not stored in the active

database.

Noncalculated The data blocks that are not calculated during

batch calculation.

Notations Text entries such as descriptions or comments.

Null fields Fields within a data row that are empty or are

missing values.

Object A file related to an application or database. Objects

can be outlines, rules files, calc scripts, report scripts, or data

sources. They are stored on the server within the application

or database subdirectory or on the client machines.

Off-peak hours The hours when the database is used

infrequently, for example, at night.

OK status A consolidation status that indicates that the entity

has already been consolidated, and data has not changed.

You do not need to consolidate this period, but you can

force consolidation using Consolidate All or Consolidate All

with Data.

Online analytical processing (OLAP) A multidimensional,

multi-user, client server computing environment for users

who need to analyze consolidated enterprise data in real

time. OLAP systems feature zooming, data pivoting,

complex calculations, trend analyses, and modeling.

Online help Online navigational help system that contains

procedural information that is also in the printed

documentation.

Operating systems The system software that operates the

computer, for example, Windows, Windows NT, and Unix.

Operational data

Operator See Unary operator.

Operator key Keyboard keys that perform functions that

make data entry faster and easier.

Organization A set of reporting entities linked together to

define a financial reporting structure.
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Other data A data type you can set up if you need a data type

other than global, Hyperion DataExtend, operational, or

adjustment. It allows you to be more specific about

applications, organizations, entity lists, entities, account

lists, periods, accumulate or replace load modes, and

consolidations.

Other tax - U.S. book A book used to record data that is subject

to tax reporting regulations other than federal, such as state

tax or insurance replacement.

OUTALTSELECT A command used to switch alias tables within

a report or calculation script.

Outline The structure that defines all elements of a database

within Essbase. It contains definitions of dimensions and

members, tags and attributes for dense and sparse

dimensions, calculations, shared members, and alterations

to the basic roll-up structure of the database.

Outline change log A record of changes made to the Essbase

database outline.

Outline synchronization The process of matching a set of

outline values to a corresponding set of values in another

outline.

Ownership by period and category See Dynamic organizations.

Page file See Data file.

Page heading A type of report heading that lists members

represented on the current page of the report. All data values

on the page include the members in the page heading.

Paging The contents of a particular cache buffer are paged,

or written to disk when the index or data cache is full. This

is done to make room for an additional index page or data

block.

Parent A member that has a consolidation branch below it.

Parent adjustments Journal entries that are posted to a node

within an organization.

Parent entity An entity that owns other entities in the

organization. See also Entity.

Parent journal Journal entries that are posted to a node within

an organization.

Partition area A subcube within a database. A partition is

composed of one or more areas. These areas are composed

of cells from a particular potion of a database. For replicated

and transparent partitions-in order to ensure that source

and target partitions have the same shape-the number of

cells within a partitioned area must be the same for both

data source and data target. For example, if the data source

area contains 18 cells, the data target area must contain 18

cells.

Partition manager An Essbase tool that enables you to easily

create and maintain replicated, linked, and transparent

database partitions. Partition manager includes the

Partition Wizard containing a series of pages that step you

through the partition creation process.

Partitioning The process of defining areas of data that are

shared or linked between data models. Partitioning can

affect the performance and scalability of Essbase

applications.

Password handling The process of setting passwords for

Essbase applications.

Password management section within Essbase Application

Manager that lets the administrator manage user IDs and

passwords.

Pattern match The process of matching values based on a

string pattern.

Pattern match macro A macro used primarily in a calculation

script. The macro supports question marks ( ? ) and trailing

asterisks ( * ).

Pattern matching The ability to substitute wild card values

such as question marks ( ? ) and asterisks ( * ) for real values.

PDF An Adobe Acrobat Online electronic guide that

contains conceptual and procedural information.

Percent consolidation The percentage of an entity's values that

consolidate to its parent.

Percent control Indicates the extent to which an entity is

controlled within an organization. You can use percent

control for determining consolidation method assignments

in dynamic organizations.

Period A specific key term used to define a Dynamic Time

Series member that identifies a specific period of time (for

example, semi-annual).
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Period Time intervals in a category.

Period Hyperion Enterprise XA start and end periods that

indicate a range of data.

Period end An event that closes and increments the

accounting period for selected companies and purges

history based upon the specified history retention rules.

Running Period-End at year end purges history year end

data and resets year to date depreciation to zero.

Period-to-date reporting The process of reporting data in

clusters of periods (for example, QTR-To-Date June).

Periodic value method (PVA) A process of currency translation

that applies the periodic exchange rate values over time to

derive translated results.

Periods Time segments within categories.

Physical partitions The data that is physically stored in a

different place.

Pivot The ability to alter the perspective of retrieved data.

When Essbase first retrieves a dimension, it expands the

dimension into rows. A user can pivot or rearrange the data

to obtain a different viewpoint.

Plug account An account in which the system stores any out

of balance differences between intercompany account pairs.

Point of View A set of dimensions you define to specify which

data is accessed when you start an application.

Point of view bar Shows the default dimensions for the

current session.

Pre-image access The ability to view a previous data value

without waiting for newly committed data.

Precalculation The process of calculating the database prior

to user retrieval.

Preserve formulas The process of keeping user-created

formulas within a spreadsheet while retrieving new data.

Preview window Where reports can be previewed before you

print the report.

Primary cube The first cube (the target cube).

Primary field types The fields that define members in an

outline.

Prior category A category used to calculate values when you

define a category with starting values that are based on a

previous period's data. For example, suppose you are

defining the Actual category for the current year's actual

data, and you want to base its opening balances on the last

period's values for last year's data. You can specify that the

prior category for the Actual category is the category that

contains last years data.

Procedural A process by which syntax is executed line by line.

Procedural set command A command that allows more than

one set command to be applied in a single calc script.

Processing resources The available servers that can process

Essbase tasks.

Projected depreciation A formula used to calculate future

depreciation for an asset without recording depreciation

expense.

Promotion The process of moving a member up one level in

an outline.

Property type A classification of fixed assets for United States

legal tax depreciation requirements.

Purge meta change PURGEMETACHANGE, an ESSCMD

that deletes replicated, linked, or transparent information

from the selected database.

Put all cells PUTALLCELLS, an ESSCMD that updates all

cells within a selected database that serve as a replication

source.

Put updated cells PUTUPDATEDCELLS, an ESSCMD that

updates modified cells within a selected database that serve

as a replication source.

PVA See Periodic value method.

Quarter A specific key term used to define a Dynamic Time

Series member that identifies a quarter.

Query A set of dimension IDs arranged on a worksheet to

retrieve data from a Hyperion Solutions product

application.

QuickSend A predefined data package that includes data and

recipients. These appear as menu options.

Quiet point A point in time when there are no active

transactions for a database.
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Rate account A major account in the chart of accounts that

stores an exchange rate value for each currency. When you

define currencies in the Currencies window, the system

automatically creates and updates a subaccount table called

Currency. You attach this subaccount table to each rate

account you create.

Reason code A user defined description that is attached to a

transaction, based on the transaction's type. Reason coded

assist in selecting data for inquiry and for reporting.

Record A row of fields that is read as a unit from a data

source.

Recovery period The entire time an asset may depreciate. The

period in which you are currently depreciating is the current

recovery period.

Recurring template A function that allows you to make

identical adjustments in every period. Instead of creating a

regular journal for each period to post these adjustments,

you can create a recurring template that contains the

adjustments. When you open a period, the system

automatically creates a regular journal from the template.

You can post the journal immediately, or you can edit it

before posting it.

Recycling The process of assigning previously assigned

passwords.

Redundant data The duplicate data that Essbase retains

during the lifetime of a transaction.

Refresh A function which updates the application with any

new information. Refresh also redraws the screen.

Registry A database used by the Windows operating systems

to store configuration information. Most Windows

applications write data to the Registry during installation,

and you often need to register newly installed files in the

Registry in order for your software program to function

properly.

Regular journal A feature used to enter one-time adjustments

for one period only. Regular journals can be balanced,

balanced by entity, or unbalanced.

Reliability The availability of Essbase on a 24 hour/7 day a

week basis.

Remote Access through a network to data or databases

located on another server in the same office or in a different

location.

Remove only An Essbase Spreadsheet Add-in command that

allows you to specify a group of members to remove from a

given dimensional view.

Repeat member labels The repetition of member names for

row dimensions.

Replace A data load option that clears the existing values

from all accounts for the periods specified in the data load

file and then loads the values from the data load file. If an

account is not specified in the load file, its values for the

specified periods are cleared during the load. See also

Accumulate, Merge.

Replicated partition A form of partitions that provides the

ability to propagate updates to data mastered at one to a

copy of data stored at another . You access the data as though

it were intentionally designed to be part of your local cube.

Replication The process of copying data from a source to a

target.

Replication plan A plan that determines the areas of data to

be replicated from a source to a target database.

Report A way to view data that is similar to a spreadsheet.

You create a report by assigning dimensions to the columns

and rows of the grid. There are two types of reports you can

create: standard and compound.

Report The formatted summary information returned from

a database after a report script is run. One or more reports

can be generated from a report script.

Report editor An SSCII text editor that you use to write report

scripts. Report Editor features a text editing window and

customized menus. Saved report scripts have the file name

extension *.REP.

Report extractor An Essbase component that retrieves report

data from the Essbase database when you run a report script.

Report script An ASCII file that contains Report Writer

commands that generate one or more production reports.

Report scripts can be run in batch mode, using the ESSCMD

command-line interface or through Essbase Application

Manager. The script is a text file that contains data retrieval,

formatting, and output instructions.

Report set A group of reports that are related by the task they

accomplish. For example, you might create a report set that

contains all the reports you need to run at month-end.
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Report set A group of reports that you group together for

convenience. For example, you might have a report set that

includes all forecast reports.

Report viewer An Essbase component that displays a

complete report after a report script is run. Saved reports

have the file name extension *.RPT.

Report windows Where reports are built and maintained.

Report wizard A graphical tool that you use to create

dynamic, ad hoc queries within Hyperion Enterprise

Reporting.

Reports Retrieve and calculate data from any Hyperion

Solutions product application and specify how to present it.

Restore An operation to reload data and/or structural

information after a database has been damaged or

destroyed. Typically performed after you shut down and

restart the database.

Restructure An operation to regenerate or rebuild the

database index and, in some cases, the data files.

Retrieval buffer A buffer used by Essbase Spreadsheet Add-in

or by Report Writer to determine how large each extraction

of data can be during a retrieval. A large buffer can extract

an entire set of data at once.

Retrieval sort buffer A buffer used by Essbase Spreadsheet

Add-in or by Report Writer to sort data.

Retrieval Wizard A wizard tool provided through Essbase

Spreadsheet Add-in that lets you easily design a report.

Revaluation An update of the current value of a fixed asset to

market price. In BaanERP, you can revalue a fixed asset

based on an index or enter the amount manually.

Right mouse button Provides quick access to a menu with a

list of functions and reports.

Roll up See Consolidate.

Roll-up See Organization.

Rollback point The break point at which transactions are

determined to be either committed or uncommitted.

Rollovers A process used to move information from a source

category to a destination category and to clear data from the

source category. After the rollover is performed, the start

dates of the source and destination categories are

incremented.

Root member The highest member in a branch. Contrast with

lead member.

Row heading A report heading that lists members down a

report page under their respective row names. Rows are

indented below a dimension name.

Sales invoice A document transaction entered in SLI. When

an asset account is affected, a disposal transaction is

generated from SLI in the Fixed Assets (FAM) module to

process this event based on the general ledger account

definition.

Salvage value The amount expected to be recaptured when

a fixed asset is disposed at the end of its useful life.

Scale The units you use to enter or view data in the Data

Entry and Database windows.

Schedule A table of accounts and periods for a specific

reporting entity and category of data. You can use schedules

to view and enter data. A schedule can contain one or two

account lists.

Script file A text file (*.SCR extension) that contains

ESSCMDs that Essbase executes in order to the end of the

file. You can run a script file from the operating system

command line or from within an operating system batch

file.

Season A specific key term used to define a Dynamic Time

Series member that identifies a season, for example,

summer, fall, winter, or spring.

Secondary cube The second cube (the source cube).

Secondary field types The fields that define aliases and

attributes in an outline.

Section 179 value A deduction available to certain types of

property as specified by the Internal Revenue Service. This

allows taxpayers other than estates, trusts, and certain non-

corporate lessors to claim a current deduction for a specified

amount of the cost of qualified property placed in service

during the tax year.

Security A feature that allows you to control access to

Hyperion Enterprise tasks and application elements. You

use security to protect data and to prevent unauthorized

users from viewing, accessing, or changing data. You can

apply security to specific tasks or application elements.
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Security class Set of securable items classified by job

function, department, or criteria based on the design of an

application. User groups have varying levels of access rights

to security classes in an application. Individual users can also

have specific access rights to security classes that override

the access rights associated with the user group to which the

users are assigned.

Segment The term applied to location components.

Server A high-capacity, multi-user database server that

locates and accesses data values based on the intersection of

dimension members. It contains an agent and an

application.

Server application See Server.

Server interruption An occurrence that stops the server,

including a crash, a power outage, a user pressing the Ctrl

+C keys, or certain errors.

Set A command word that precedes other commands

within a calculation script.

Set meta time SETMETATIME, an ESSCMD that resets the

time on a source by marking the time in the current *.ddb

file of the local target .

Shared member A member that shares storage space with

another member of the same name. This member has an

attribute that designates it as shared. Shared members

prevent Essbase from making superfluous calculations on a

member that appears in more than one locations in the

outline.

Shared region A partition.

Shared subaccount signatures An option that allows all

subaccounts in the application with the same label to use

the same internal identifier. If you do not use this option,

each subaccount you create in the application has a unique

internal identifier, regardless of whether a subaccount label

that already exists matches the label of the new subaccount.

Shares Units or percentages that indicate the ownership

between entities in the application

Shift factor The rate that accounts for an asset's use beyond

a regularly scheduled work period. The value of the shift

factor cannot be less than one.

Sibling A child member at the same branch level as another

child member. For example, in the Sample Basic database,

Ease and West are siblings.

Snapshot A copy of a partition of data at a particular point

in time.

Source The location from which data originates in a

partitioned data model.

Sparse The dimensions, such as Market and Product, that

contain few data values.

Sparse dimension A dimension with a low percentage of

available data positions filled, for example, a product not

sold in all of a company's available markets.

Special book A book type for non-U.S countries that permits

specific depreciation method (either custom or excess

depreciation to what is normal) to be posted. It supplements

Commercial or Statutory depreciation.

Spreadsheet add-in Essbase software that works with your

spreadsheet. Essbase Spreadsheet Add-in is an add-in

module to your spreadsheet software.

Standard industrial classification code A standard industrial

classification code for Unites States tax purposes.

Standard templates A journal function used to post

adjustments that have common adjustment information for

each period. Instead of creating a new regular journal every

month, you can create a standard template that contains the

common account IDs, entity IDs, or amounts. You can use

the template as the basis for many regular journals that

contain similar adjustment information.

Start period The period in which you begin storing data for

a category. The start period is generally the period at the

beginning of a fiscal year, but you can use any period in the

year. The start period also depends on the frequency of the

category.

Start year The year of the first period in the category. For a

category that stores more than one year of data, you enter

the year that the data begins. You must enter four digits for

the start year.

Static organizations As opposed to dynamic organizations.

Status bar Shows information about the program you are

currently working in.

Glossary 77



Statutory book A tax book for non-U.S. countries that

permits you to report depreciation for tax reporting

purposes for Calculatory, Commercial, and Special book

types.

Storage Manager A layer of the Essbase server that handles

mapping of Essbase data to physical disk storage. Storage

Manager controls lock, index, data, allocation, and

transaction management functions.

Styles See visual cues.

Subaccount An account that contains detailed information

and is attached to a major account. Subaccount attributes

determine how the system processes subaccount values.

Subaccount table A table of detail accounts that can be

attached to major accounts within the application.

Subcategory The additional classification of an asset within

a category. For each category, enter one or multiple

subcategories.

Subentity A template of an entity that is attached to a base

entity and is used to define and store details.

Subsequent retrievals The additional retrievals of the same set

of members after a first retrieval is complete.

Subset A cross-section of data. Subsetting further defines

members that meet specific conditions.

Substitution variable A variable you use to represent Essbase-

specific values. You set the variable and a corresponding

string value on the Essbase server. Substitution variables can

then be applied throughout calculation scripts, report

scripts, Essbase Spreadsheet Add-in, and Essbase API.

Substructure An entity attribute that allows you to create a

set of subentities below an entity. You can assign a

substructure to a base entity only. You select a substructure

from a list of all substructures previously defined in the

application.

Sum insured The amount for which an asset is insured.

Sum insured for fair market value The insured fair market value

of an asset.

Sum of years digits (SYD) depreciation The amount of

depreciation is calculated with a fraction where a form of

accelerated depreciation in which a fraction of an asset's

depreciable cost is written off each year. The fraction is

formed by a numerator representing the number

corresponding to the current year, with the years numbered

in descending order, and a denominator equal to the sum

of the numbers of the years of the asset's life.

Supervisor A defined type of user who has full access to all

applications, databases, related files, and security

mechanisms for a server.

Suppress missing sheets A setting that skips reports that

contains no data values.

Suppress rows The options that exclude rows containing

missing or zero values and underscore characters from

spreadsheet reports.

Suspended periods The process of discontinuing an asset's

ability to depreciate during a specified period.

Swapping See Paging.

Symmetric Multiprocessing (SMP) A powerful computing

process that enables multiple processors to function in

parallel, made possible by the 32-bit, multithreaded Essbase

OLAP server application.

Symmetric report A report characterized by repeating,

identical groups of members.

System administrator A person who maintains the hardware,

software, disk space distribution, and configurations for

running Essbase software.

Tag number An identification number for an asset.

Target The location from which partitioned data is accessed.

Task report A security report used to determine which tasks

are assigned to a specific security class.

Template A predefined screen designed to retrieve particular

data on a regular basis and in a consistent format.

Text functions Functions that retrieve alphanumeric text,

such as dimension IDs or descriptions.

Third-party tools The front-end applications for Essbase.

Time dimension A dimension type that defines how often you

collect and update data. You may tag only one dimension

as Time; you do not have to have a Time dimension.
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Time series intelligence The ability to use Time dimension

members to create dynamically calculated period-to-date

reports and analyses.

Time series reporting A process of reporting data based on a

date calendar, for example, year, quarter, month, or week.

Timestamp A time value placed on a block to determine when

data was copied or modified.

Title bar Identifies the system you are working in.

Toolbar A bar of icons that represent Essbase functions.

Icons are used as shortcuts to the Essbase menu.

Toolbar Provides quick mouse access to the most frequently

used menu items in Hyperion Solutions Products.

Top entity An entity that does not have a parent. In each

organization, there is one parent entity, called the top entity,

that does not have a parent. All entities ultimately report to

the top entity.

Top-down The calculations completed from the top member

down to the bottom member in an outline. Or, data that is

copied or moved from a consolidated model to separate

departmental/organizational cubes.

Top-level journal See Parent journal.

Transaction A collection of actions against a database that

causes the state of the database to undergo a set of changes.

Translation detail A component of the consolidation detail

which stores the translated results of an entity.

Translation method The method that performs currency

translations when consolidating data. The translation

method contains a set of formulas that determine how to

translate an entity's currency during consolidation. See also

Method.

Transmission Control Protocol/Internet Protocol A standard set of

communications protocols adopted by many companies

and institutions around the world. TCP/IP links computers

with different operating systems and internal architectures.

TCP/IP utilities let you exchange files, send mail, and store

data to different computers connected to local and wide-

area networks.

Transparent The data viewed through a data model but not

stored in that model. Data is stored in a model that is

mapped to the active model.

Transparent access See Transparent partition.

Transparent partition A form of shared partition that provides

the ability to transparently access and manipulate remote

data as though it were part of the local database. The remote

data is retrieved from the data source each time a user

requests it. Any updates made to the data are written back

to the data source and become immediately accessible to

both data target users and data source users.

Transparent plan A plan that determines the areas of data

viewed transparently by a target database.

Two-pass calculation An Essbase attribute that recalculates an

Accounts member, a Dynamic Calc (Non-Store) member,

or a Dynamic Calc and Store member after a consolidation

has taken place.

Two-pass members The members that require specific data

values to be calculated within the database before they can

be calculated.

Unary operator A group of mathematical indicators (+, -, *, /,

%) that define how roll-ups take place on the database

outline.

Unbalanced journal A feature that allows the user to post

single-sided or non-balanced journal entries.

UNC See Universal naming convention.

Uncommitted isolation level A Storage Manager isolation level

setting that affects how Essbase handles transactions. Under

uncommitted isolation level, concurrent transactions hold

short-term write locks and yield unpredictable results when

there are other concurrent transactions.

Units of production (UOP) depreciation A method of

determining the periodic depreciation charge based on

projected number of units to be produced by an asset instead

of the asset's useful life. The calculation is made by

multiplying the depreciable amount (original cost minus

salvage value) by the percentage of the asset's expected total

output that was produced during the period.

Universal naming convention (UNC) A system format used in the

Hyperion Enterprise Add Application dialog box and in

Load and Extract dialog boxes that identifies network

servers and share points on servers. UNC paths allow logical

connections to network devices without the need to

specifically reference a network drive letter. UNC names

start with two back slashes followed by the server name.
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Unowned entity An entity that does not appear in any

organization. For example, if you delete the entity USWEST

from the CORP organization, and USWEST is not a part of

any other organization, it becomes an unowned entity.

When an entity becomes an unowned entity, the system

retains all data associated with the entity.

Update rule A special function that defines the label for a

group of formulas used to distribute values to accounts in

other entities. Update rules are used only in consolidation

methods.

Update variable UPDATEVARIABLE, an ESSCMD that

updates a currently set variable.

Upper-level block A type of data block created for sparse

member combinations when at least one of the sparse

members is a parent-level member.

Use both member name and alias The display of member names

and their aliases.

User A profile that determines access to Hyperion

Enterprise, Hyperion Enterprise tasks, and application

elements in an application.

User group A set of users that have similar security

requirements. You assign access rights to user groups for

security classes. User group members can be individual

users or other user groups. Users must belong to at least one

user group.

User ID A valid Enterprise XA user ID.

User ID A user name used to log on to a Hyperion Solutions

product.

User ID An ID used by Essbase users to log on to the system.

User interface The software interface that provides you with

choices and selections regarding software functions.

User-defined attribute (UDA) A method you use to return,

within calc scripts and reports, lists of members with

particular characteristics. You can report on subsets of data

values predefined in the database outline.

User-defined attribute macro A macro used primarily in a

calculation script.

Validate The process of checking a partition to see if it meets

all the criteria for a successful definition.

Validated subaccount A subaccount that appears in schedules

only when data exists for the subaccount.

Validation A process of checking a rules file against the

outline to make sure the rules file is valid.

Verify regions VERIFYREGIONS, an ESSCMD that validates

partition definitions.

Version 2.x mode See Free-form mode.

View See Data view.

View menu Used to display or hide the toolbar, point of view

bar, status bar, etc.

Vintage or group account The accounts used to associate and

maximize the United States tax deduction for assets subject

to asset depreciation range (ADR) and modified accelerated

cost recovery system (MACRS) group depreciation. You can

create either a MACRS group account, for any MACRS asset

placed into service after 1994, or any ADR Vintage account,

for assets placed into service prior to 1980. Assets in vintage

or group accounts are depreciated as a group, and are

subject to different disposal rules than assets that are not

part of an account.

Visual cues The formatted styles such as fonts and colors that

highlight specific types of data values. Data values may be

dimension members; parent, child, or shared members;

dynamic calculation members containing formulas; read-

only data cells; read/write data cells, or linked objects.

Wait A setting that determines how long you wait to see

newly committed data.

Week A specific key term used to define a Dynamic Time

Series member that identifies a week.

Workbook An entire spreadsheet file with many sheets.

Year A specific key term used to define a Dynamic Time

Series member that identifies a year.

Zoom The process of retrieving progressively detailed or

progressively summarized data relative to a selected

dimension. Zooming in on a database dimension provides

you with greater detail on that dimension. Zooming out

provides you a more generalized (higher consolidation

level) perspective. Zooming in is also referred to as drill

down.
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A
Adobe Acrobat files

for Hyperion Enterprise Reporting User's Guide, 8
applications, selecting, 34

B
book sets, 18
book windows, 29
books

basics, 43
building sample, 44
managing, 45
opening, 38

D
data, retrieving, 13
design reports, 16
dimensions

managing, 35
overview, 44
reports, 13
settings, 38

E
Edit menu, 32
Enterprise, see Hyperion Enterprise, 7

F
File menu, 31
footers, 41
Format menu, 32
format, reports, 16
formats, for reports, 40
Formula bar, overview, 25
formulas, 39
functions

for Hyperion Enterprise, quick list of, 49
for Hyperion Essbase, quick list of, 49
list of, 52
overview, 15

G
guides

Hyperion Enterprise Reporting User's Guide, 8
using Hyperion Enterprise Reporting Getting

Started online, 8

H
headers, 41
headings, local, 14
help, 8
Hyperion Enterprise

quick list of functions, 49
security, 18

Hyperion Essbase
quick list of functions, 49

Hyperion Schedules, 14

I
icons

dialog boxes, 30
toolbar, 23

K
keywords

defined, 15
list of, 52

L
local headings, 14
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N
notations, 14

O
output for reports, 17

P
point of view

overview, 13
setting, 34, 38

Point of view bar, overview, 24
Preview window, 30

R
report sets, 18
Report windows, 27
Report Wizard, 43

queries, 21
reports

basics, 39
building sample, 43
design of, 15
formatting, 40
formulas in, 39
inserting, 43
managing, 45
opening, 38
output, 17
running, 41
tasks in, 15

S
sample reports, building, 42, 43
Schedules, see Hyperion Schedules, 14
security, in Hyperion Enterprise XA, 18
sets, management of, 18
settings, point of view, 38
Status bar, 26

T
Task menu, 33
tasks, 15
Toolbar, 23
toolbar icons, 23

V
View menu, 32

W
Window menu, 33
windows

for books, 27
for Hyperion Enterprise Reporting, 21
for reports, 27
main, 37
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