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Preface

Audience
Oracle Retail Warehouse Management System User’s Guide is intended for RWMS 
users. It covers user tasks and application functionality, and does not include system 
administration information.

Related Documents
For more information, see the following documents in the Oracle Retail Warehouse 
Management System Release 13.0 documentation set: 

■ Oracle Retail Warehouse Management System Installation Guide 

■ Oracle Retail Warehouse Management System User Interface User’s Guide 

■ Oracle Retail Warehouse Management System Radio Frequency User’s Guide 

■ Oracle Retail Warehouse Management System Data Model Guide

■ Oracle Retail Warehouse Management System Operations Guide

■ Oracle Retail Warehouse Management System Online Help 

■ Oracle Retail Warehouse Management System Release Notes 

Customer Support
■ https://metalink.oracle.com

When contacting Customer Support, please provide:

■ Product version and program/module name

■ Functional and technical description of the problem (include business impact)

■ Detailed step-by-step instructions to recreate

■ Exact error message received

■ Screen shots of each step you take

Review Patch Documentation
For a base release (".0" release, such as 13.0), Oracle Retail strongly recommends that 
you read all patch documentation before you begin installation procedures. Patch 
documentation can contain critical information related to the base release, based on 
new information and code changes that have been made since the base release. 
xiii



Oracle Retail Documentation on the Oracle Technology Network
In addition to being packaged with each product release (on the base or patch level), 
all Oracle Retail documentation is available on the following Web site:

http://www.oracle.com/technology/documentation/oracle_retail.html

Documentation should be available on this Web site within a month after a product 
release. Note that documentation is always available with the packaged code on the 
release date. 

Conventions
The following text conventions are used in this document:

Convention Meaning

boldface Boldface type indicates graphical user interface elements associated 
with an action, or terms defined in text or the glossary.

italic Italic type indicates book titles, emphasis, or placeholder variables for 
which you supply particular values.

monospace Monospace type indicates commands within a paragraph, URLs, code 
in examples, text that appears on the screen, or text that you enter.

> Shows navigation through the user interface. For example, Click Tools 
menu > Internet Options means to click the Tools menu and then the 
Internet Options menu item.
xiv
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Overview 

Oracle Retail Warehouse Management System, part of Oracle Retail's Supply Chain 
Planning and Execution solution group, facilitates the coordinated movement of 
merchandise and information throughout the distribution process. Using 
sophisticated, yet flexible configuration and built-in best practices, it ensures the 
efficient utilization of resources—people, equipment, and space in your distribution 
process.

Oracle Retail Warehouse Management System (RWMS) is an N-tier, Web-architected 
warehouse management system. RWMS is the centerpiece of the Oracle Retail 
Enterprise, a suite of software products that manages and optimizes retail and 
consumer-direct (catalog, e-commerce) supply chains. RWMS streamlines the supply 
chain for multichannel retailers, including store, catalog, and e-commerce retailers. 
RWMS also supports consumer-direct fulfillment capabilities, moving merchandise 
both to and from the customer faster and at a lower cost.

■ With Oracle Retail Warehouse Management System you can maximize your 
investment in distribution facilities and equipment, even extending execution 
capabilities beyond your four walls to increase visibility through trading partner 
collaboration.

■ Accelerate the flow of merchandise through the supply chain, reducing lead times 
and freeing up working capital. 

■ Real-time inventory management and best practices provide timely, accurate data, 
resulting in increased operating efficiencies and improved forecasting, planning, 
and allocation. 

■ Built-in best practices, optimization algorithms, and workload monitoring. 

■ Configurable solution supports all facility types and merchandise flows, including 
cross-dock, flow-through, and pick-by-line. 

■ Built-in best practices support all facets of grocery, soft-lines, hard-lines, and 
consumer direct operations. 

■ Extend execution capabilities beyond the four walls to trading partners through 
support of Advanced Ship Notices (ASN), inbound planning, appointment 
scheduling, and yard management. 

■ Standard integration to high-speed material handling and sortation equipment 
like unit, case, and garment sorters as well as pick/put-to-light equipment. 
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This chapter contains the following sections:

■ Chapter 2, "ASN Entry"

■ Chapter 3, "Appointments"

■ Chapter 4, "Receiving"

■ Chapter 5, "Returns"

■ Chapter 6, "Processing"

■ Chapter 7, "Inventory Management"

■ Chapter 8, "Distribution Planning"

■ Chapter 9, "Shipping"

■ Chapter 10, "Trailer Management"

■ Chapter 12, "Activity History Log"

■ Chapter 11, "Support Functions"

■ Chapter 13, "Database Administration"

■ Chapter 14, "Operational Overview"
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ASN Entry 

Advanced shipment notices (ASN) may be entered directly into the system with a 
standard web browser and Internet or intranet connection. This feature offers low cost, 
global access to an existing Internet infrastructure. After ASNs are entered, inbound 
freight scheduling can be handled in the standard way.

If you log on as a valid vendor, the ASNs that are associated with your vendor number 
are automatically displayed. You see only those details pertaining to your user ID and 
vendor number. Retail users have access to the details associated with all vendors.

The ASN may be one of the following types:

■ Container type ASN: Merchandise comes to the distribution center in containers 
with UCC128 labels. Typically, these labels are provided by the vendor. These are 
usually cross-docked items.

■ Purchase order (PO) type ASN: Merchandise shares the same ASN, PO, and 
destination ID. Merchandise does not come with UCC128 container labels.

■ Tare type ASN: Merchandise is received on a pallet. There may be a single item or 
multiple items on the pallet. If the pallet is destined to a predefined location, it is 
immediately cross docked; otherwise, the pallet is put away. Tare type ASNs are 
received via electronic data interchange (EDI) transmissions.

Workflow Process
You begin adding an ASN by entering header details. Before continuing, you must 
indicate whether the ASN is a PO type ASN (Type P) or a container type ASN (Type 
C). If the ASN is a PO type ASN, you can add all line items on a selected PO or add 
line items individually from one or multiple POs.

If the ASN is a container type ASN, you add a container. Next, you can add all line 
items on a selected PO or add individual line items from the selected PO. A container 
may contain line items from a single purchase order only.

Two additional features are available for adding containers and items to container 
type ASNs:

■ Copy: You can add a container and its contents to an ASN by copying an existing 
container from the same ASN. The new container will have the same PO, line item, 
and unit quantity per case.

■ Replicate: You can add multiple containers by providing the details once and 
entering the number of containers that share those same details. Only manually 
entered ASNs may be edited in RWMS. ASNs received from the host system or via 
electronic data interchange (EDI) can not be edited.
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Add a Container Type ASN
This chapter contains the following topics:

■ Add a Container Type ASN

■ Add a Purchase Order Type ASN

■ Edit a Container Type ASN

■ Edit a Purchase Order Type ASN

■ Generate Receiving Labels for Container Type ASNs

Add a Container Type ASN
From the main menu, select ASN Entry. The ASN Header Entry window opens.

Figure 2–1 ASN Header Entry Window

Add an ASN
1. On the ASN Header Entry window, click Create Record. The Create/Modify 

window opens.

Figure 2–2 Create/Modify Window
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Add a Container Type ASN
2. In the ASN field, enter the ASN number.

3. In the Type field, enter C. The choices are C (container) and P (purchase order).

4. In the Carrier Code field, enter the code for the carrier, or click the LOV button 
and select the carrier.

5. In the BOL Nbr field, enter the bill of lading number.

6. In the Cont Qty field, enter the number of inbound containers that are expected.

7. Click Save to save the changes and close the Create/Modify window.

Add a Container to the ASN

1. On the ASN Header Entry window, select the container type ASN that you want 
to edit.

2. Click Details. The ASN Container Entry window opens.

Figure 2–3 ASN Container Entry Window

3. Click Create Record. The Create/Modify window opens.

4. In the Container ID field, enter the ID of the container.

5. In the PO Nbr field, enter the number of the purchase order, or click the LOV 
button and select the purchase order.

6. In the Dest ID field, enter the ID of the destination, or click the LOV button and 
select the destination.

7. Enter any additional details as necessary.

8. Click Save to save the changes and close the Create/Modify window.

Note: Use the add procedure to add containers to an ASN 
one-by-one.
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Add a Container Type ASN
Copy a Container

1. On the ASN Header Entry window, select the container type ASN that you want 
to edit.

2. Click Details. The ASN Container Entry window opens.

3. Select the container that you want to copy.

4. Click Copy Record. The Copy ASN window opens.

Figure 2–4 Copy ASN Window

5. In the Generic Cont ID field, enter the ID of the new container.

6. Click Save. The number in the Cartons Copied field is incremented by 1.

7. To make another copy of the container, enter another container ID in the Generic 
Cont ID field and click Save.

8. When you are done copying the container, click Exit/Cancel.

Add Multiple Containers

1. On the ASN Header Entry window, select the container type ASN that you want 
to edit.

2. Click Details. The ASN Container Entry window opens.

3. Click Replicate Record. The Replicate window opens.

Note: Use the copy procedure to add another container that contains 
the same items and quantities as an existing container.

Note: Use the replicate procedure to add multiple containers with 
the same details.
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Add a Container Type ASN
Figure 2–5 Replicate Window

4. In the PO Nbr field, enter the purchase order number, or click the LOV button and 
select the purchase order.

5. Enter additional details as necessary.

6. In the Number of Cartons field, enter the number of containers that you want to 
add to the ASN.

7. Click Save to add the containers and close the Replicate window.

Add Items to a Container

1. On the ASN Container Entry window, select the container that you want to edit.

2. Click Detail Record. The ASN Container Item Entry window opens.

Note: If a container was not copied or replicated, it remains empty 
until you define the contents.
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Add a Purchase Order Type ASN
Figure 2–6 ASN Container Item Entry Window

3. To add all the unappointed or unreceived items from the current purchase order, 
click Add by PO. The items appear on the table. To add one item from the current 
purchase order, click Create Record. The Create/Modify window opens.

1. In the Item ID field, enter the ID of the inbound item, or click the LOV and 
select the item.

2. In the Unit Qty field, enter the number of inbound units. 

3. Enter any additional details as necessary.

4. Click Save to save the changes and close the Create/Modify window.

Exit the ASN Entry Windows
Click the exit button to close each window.

Add a Purchase Order Type ASN
From the main menu, select ASN Entry. The ASN Header Entry window opens.
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Add a Purchase Order Type ASN
Figure 2–7 ASN Header Entry Window

Add an ASN
1. On the ASN Header Entry window, click Create Record. The Create/Modify 

window opens.

Figure 2–8 Create/Modify Window

2. In the ASN field, enter the ASN number.

3. In the Type field, enter P. The choices are C (container) and P (purchase order).

4. In the Carrier Code field, enter the code for the carrier, or click the LOV button 
and select the carrier.

5. In the BOL Nbr field, enter the bill of lading number.

6. In the Cont Qty field, enter the number of inbound containers that are expected.

7. Click Save to save the changes and close the Create/Modify window.

Add PO/Items to the ASN

Note: Step two explains how to add all items from a selected PO. 
Step three explains how to add a single line item from a selected PO.
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Add a Purchase Order Type ASN
1. On the ASN Header Entry window, select the PO type ASN that you want to edit. 
The ASN PO Entry window opens.

Figure 2–9 ASN PO Entry Window

2. To add all items on a purchase order:

1. Click Add by PO. The Add by PO window opens.

Figure 2–10 Add By PO Window

2. In the PO Nbr field, enter the purchase order number, or click the LOV button 
and select the purchase order.

3. To add a line item from a purchase order:

1. Click Create Record. The Create/Modify window opens.

2. In the PO Nbr field, enter the purchase order number, or click the LOV button 
and select the purchase order.
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Edit a Container Type ASN
3. In the Item ID field, enter the ID of the inbound item, or click the LOV and 
select the item.

4. In the Unit Qty field, enter the number of inbound units.

5. In the Dest ID field, enter the ID of the destination, or click the LOV and select 
the destination.

6. Enter any additional details as necessary. 

7. Click Save to save the changes and close the Create/Modify window.

Exit the ASN Entry Windows
Click the exit button to close each window.

Edit a Container Type ASN
From the main menu, select ASN Entry. The ASN Header Entry window opens.

Display Header Details for all ASNs
Click the execute query button.

Display Header Details for one ASN
1. If any ASNs are currently displayed, click the clear button.

2. Click the enter query button.

3. In the ASN query field, enter the ID of the ASN, or click the LOV button and select 
the ASN.

4. Click the execute query button. The header details for the selected ASN appear.

Edit Header Details for an ASN
1. On the ASN Header Entry window, double-click the container type ASN that you 

want to edit. The Create/Modify window opens.

Figure 2–11 Create/Modify Window

Note: If you log on as a vendor, all ASNs associated with your user 
ID and vendor number are automatically displayed. Only ASNs that 
were manually entered into RWMS may be edited. ASNs received 
from the host system or via EDI can not be edited.
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2. Edit the enabled fields as necessary.

3. Click Save to save the changes and close the Create/Modify window.

Delete an ASN

1. On the ASN Header Entry window, select the container type ASN that you want 
to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Edit Containers on an ASN

1. On the ASN Header Entry window, select the container type ASN that you want 
to edit.

2. Click Details. The ASN Container Entry window opens.

3. Double-click the container that you want to edit. The Create/Modify window 
opens.

4. Edit the enabled fields as necessary.

5. Click Save to save the changes and close the Create/Modify window.

Delete a Container from an ASN

1. On the ASN Header Entry window, select the container type ASN that you want 
to edit.

2. Click Details. The ASN Container Entry window opens.

3. Select the container that you want to delete.

4. Click Delete Record.

5. When prompted to delete the record, click Yes.

Edit Line Items on an ASN
1. On the ASN Container Entry window, select the container that you want to edit.

2. Click Detail Record. The ASN Container Item Entry window opens.

3. Double-click the line item that you want to edit. The Create/Modify window 
opens.

4. Edit the enabled fields as necessary.

Note: An ASN may be deleted if it is not assigned to an appointment 
or if the status of the appointment is Received.

Note: A container may not be edited if it is assigned to an 
appointment that is not yet received.

Note: A container may not be deleted if it is already received
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Edit a Purchase Order Type ASN
5. Click Save to save the changes and close the Create/Modify window.

Delete a Line Item from an ASN

1. On the ASN Container Entry window, select the container that you want to edit.

2. Click Detail Record. The ASN Container Item Entry window opens.

3. Select the line item that you want to delete.

4. Click Delete Record.

5. When prompted to delete the record, click Yes.

Exit the ASN Entry Windows
Click the exit button to close each window.

Edit a Purchase Order Type ASN
From the main menu, select ASN Entry. The ASN Header Entry window opens.

Figure 2–12 ASN Header Entry Window

Note: A line item may not be deleted if it is assigned to an 
appointment with a status of Open, Pending, Received, or 
Unreconciled or the container is received
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Display Header Details for All ASNs
Click the execute query button.

Display Header Details for One ASN
1. If any ASNs are currently displayed, click the clear button.

2. Click the enter query button.

3. In the ASN query field, enter the ID of the ASN, or click the LOV button and select 
the ASN.

4. Click the execute query button. The header details for the selected ASN appear.

Edit Header Details on an ASN
1. On the ASN Header Entry window, double-click the PO type ASN that you want 

to edit. The Create/Modify window opens.

Figure 2–13 Create/Modify Window

2. Edit the enabled fields as necessary.

3. Click Save to save the changes and close the Create/Modify window.

Delete an ASN

1. On the ASN Header Entry window, select the PO type ASN that you want to 
delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Note: If you log on as a vendor, all ASNs associated with your user 
ID and vendor number are automatically displayed. Only ASNs that 
were manually entered into RWMS may be edited. ASNs received 
from the host system or via EDI can not be edited.

Note: An ASN may be deleted if it is not assigned to an appointment 
or if the status of the appointment is Received.
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Edit Line Items on an ASN

1. On the ASN Header Entry window, select the PO type ASN that you want to edit.

2. Click Details. The ASN PO Entry window opens.

Figure 2–14 ASN PO Entry Window

3. Double-click the line item that you want to edit. The Create/Modify window 
opens.

4. Edit the enabled fields as necessary.

5. Click Save to save the changes and close the Create/Modify window.

Delete a Line Item from an ASN

1. On the ASN Header Entry window, select the PO type ASN that you want to edit.

2. Click Details. The ASN PO Entry window opens.

3. Select the line item that you want to delete.

4. Click Delete Record.

5. When prompted to delete the record, click Yes.

Exit the ASN Entry Windows
Click the exit button to close each window.

Note: Line items may not be edited if the ASN is assigned to an 
appointment.

Note: A line item may not be deleted if it is assigned to an 
appointment with a status of Open, Pending, Received, or 
Unreconciled.
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Generate Receiving Labels for Container Type ASNs
Generate Receiving Labels for Container Type ASNs
From the main menu, select ASN Entry. The ASN Header Entry window opens.

Figure 2–15 ASN Header Entry Window

Display Header Details for All ASNs
Click the execute query button.

Display Header Details for One ASN
1. If any ASNs are currently displayed, click the clear button.

2. Click the enter query button.

3. In the ASN query field, enter the ID of the ASN, or click the LOV button and select 
the ASN.

4. Click the execute query button. The header details for the selected ASN appear.

Print Receiving Labels
1. On the ASN Header window, select the container type ASN for which you want to 

print labels.

2. Click Details. The ASN Container Entry window opens.

Note: If you log on as a vendor, all ASNs associated with your user 
ID and vendor number are automatically displayed.
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Generate Receiving Labels for Container Type ASNs
Figure 2–16 ASN Container Entry Window

3. Select a container.

4. Click Print Labels. The Receiving Labels Setup window opens.

Figure 2–17 Receiving Labels Setup Window

5. In the Destype field, select the type of destination.

6. In the Desname field, select the name of the destination.

To return to the default settings, click Default.

7. To view the layout of the report, click on the Layout tab.

8. Click Save. The labels are sent to the selected destination.
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Appointments 

An appointment is an arrangement to receive merchandise into the distribution center 
at a specified time and place. A valid appointment consists of the following details: 
date, time, and receiving door. Advanced shipment notices (ASN) or purchase orders 
with items and unit quantities are associated with appointments.

The receiving window, or window of opportunity, for an appointment is based on the 
Deliver Not Before and Deliver Not After dates found on a purchase order. Only one 
trailer may be assigned to an appointment, but one trailer may contain merchandise 
from multiple purchase orders or some of the merchandise from one purchase order.

The system tracks the status of an appointment from the moment it is entered into the 
system. The status may be:

■ Unscheduled (Unsc): The appointment was entered into the system without one or 
more of the following: date, time, or receiving door. A receiving package is not 
generated for unscheduled appointments.

■ Scheduled (Schd): The appointment appears on the calendar. The merchandise to 
be received may or may not be known.

■ Pending (Pend): A receiving package was printed in anticipation of the arrival of 
the expected merchandise.

■ Open (Open): The trailer that is associated with the appointment is being 
unloaded.

■ Unreconciled (Unrc): The appointment has some discrepancies concerning what 
was received. The appointment must be reconciled. The door, however, is 
available for another appointment.

■ Received (Rcvd): The expected merchandise was received during the 
appointment.

Business Process
An appointment may be entered into the system with minimal information. If the date, 
time, and receiving door are entered, the appointment appears on the calendar. 
Otherwise, it is held in the system as an unscheduled appointment.

The details of an appointment are entered from purchase orders or ASNs. Purchase 
orders and items are generally received from the host system. Purchase orders may 
also be created automatically in RWMS from store to DC transfers. ASNs may be 
received from an external source or entered manually.

Several types of appointments may be entered into the system:
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■ Non-ASN/Non-NSC: Appointment details are entered from purchase orders. 
Casepack quantities are known. Lot numbers can be entered for items on this type 
of appointment. (NSC means non-specified casepack.)

■ Non-ASN/NSC: Appointment details are entered from purchase orders. Casepack 
quantities are not known.

■ ASN/NSC: Appointment details are entered from ASNs. Casepack quantities are 
known for container type ASNs but unknown for PO type ASNs.

■ ASN/Non-NSC: Appointment details are entered from ASNs. Casepack quantities 
are known.

As you set up an appointment, you can indicate whether quality assurance or vendor 
audit checks should be made on the merchandise when it is received. In such cases, 
you can indicate the sampling percentages and number of containers at the style level.

Unscheduled appointments (those without a date, time, or receiving door) can be 
scheduled when the missing details are known. You can access schedules for receiving 
doors in order to 1) schedule unscheduled appointments, 2) change existing schedules, 
3) block or unblock access to doors, or 3) view a bar chart that shows utilization 
percentages by door for a specified date.

You can look up appointments, ASNs, and purchase orders in the Appointments 
module.

Reports
There are two versions of the Appointment Schedule report:

■ When requested from the Appointment Schedule window, the report lists all 
scheduled appointments for the specified date.

■ When requested from the Unscheduled Appointment Inquiry window, the report 
lists all unscheduled appointments.

The Appointment Compliance report lists all appointments received on a specified 
date that have trouble codes.

This chapter contains the following topics:

■ View Appointments

■ View ASNs

■ View Purchase Orders

■ Maintain Style Details on Appointments

■ Maintain Appointment Schedules

■ Maintain Door Schedules

■ Maintain Unscheduled Appointments

■ Maintain NSC Type Appointments

■ Maintain Lot Numbers on Appointments

■ Maintain Standing Appointment Editor

■ Maintain ASN/Non-NSC Type Appointments

■ Maintain Non-ASN/Non-NSC Type Appointments

■ Reports
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View Appointments
View Appointments
From the main menu, select Appointments > Appointed PO Inquiry. The Appointed 
PO Inquiry window opens.

Figure 3–1 Appointed PO Inquiry Window

Display all Appointments
Click the execute query button.

Display a Subset of the Appointments
1. If any appointments are currently displayed, click the clear button.

2. Click the enter query button.

3. In the one or more of the query fields, enter the desired criteria.

4. Click the execute query button. The appointments that match the criteria are 
displayed.

View the Details of an Appointment
1. On the Appointment PO Inquiry window, select the appointment that you want to 

view in detail.

2. Click Details. The details appear in the appropriate detail window.

3. Click the exit button to close the detail window.

Exit the Appointed PO Inquiry Window
Click the exit button to close the window.
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View ASNs
View ASNs
From the main menu, select Appointments > ASN Inquiry. The ASN Inquiry window 
opens.

Figure 3–2 ASN Inquiry Window

Display ASNs
1. If any ASNs are currently displayed, click the clear button.

2. Click the enter query button.

3. Enter criteria in one or both of the query fields.

4. Click the execute query button. The ASNs that match the criteria appear.

View the Details of an ASN
1. On the ASN Inquiry window, select the ASN that you want to view in detail.

2. Click Details. The PO/line items appear in the ASN Detail Inquiry window.

Figure 3–3 ASN Detail Inquiry Window

Note: You can also access this window from the Appointment ASN 
window.
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View Purchase Orders
3. To view details at the style level:

1. Click Style Detail. The details appear in the Style Detail window.

2. Click the exit button to close the Style Detail window.

4. Click the exit button to close the ASN Detail Inquiry window.

Exit the ASN Inquiry Window
Click the exit button to close the window.

View Purchase Orders
From the main menu, select Appointments > PO Inquiry. The PO Inquiry window 
opens.

Figure 3–4 PO Inquiry Window

Display one Purchase Order
1. If any purchase orders are currently displayed, click the clear button.

2. Click the enter query button.

3. In the PO query field, enter a purchase order number, or click the LOV button and 
select the purchase order.

4. Click the execute query button. The selected purchase order opens.

Display all Purchase Orders
Click the execute query button.

View the Details of a Purchase Order
1. On the PO Inquiry window, select the purchase order that you want to view in 

detail.

2. To view the items on the purchase order:

1. Click Details. The items appear in the PO Detail window. 
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View Purchase Orders
Figure 3–5 PO Detail Window

2. Click Exit/Cancel to close the PO Detail window.

3. To view appointments that are associated with the purchase order:

1. Click Appointment. The appointments appear in the Appointed PO Inquiry 
window.

Figure 3–6 Appointed PO Inquiry Window

2. Click the exit button to close the Appointed PO Inquiry window.

Display Full Detail
To view the instructions for an appointment code in a separate window, select the 
code and click Display Full.

Exit the PO Inquiry Window
Click the exit button to close the window.
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Maintain Style Details on Appointments
From the main menu, select Appointment Schedule. On the Appointment Schedule 
window, search for and select an appointment where the VA or QA check boxes are 
selected. Click Details. On the detail window that opens, click Style Detail. The styles 
appear in the Style Detail window.

Figure 3–7 Style Detail Window

Edit QA and VA Details for a Style
1. On the Style Detail window, double-click the style that you want to edit. The 

Modify window opens.

Note: You can access the Style Detail window from the ASN Detail 
Inquiry, Appointment Detail, and NSC Appointment Detail windows.
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Maintain Appointment Schedules
Figure 3–8 Modify Window

2. In the %QA and %VA fields, enter the percentage of merchandise that must be 
sampled in each container.

3. In the # Ctr QA and # Ctr VA fields, enter the number of containers to be sampled.

4. Click Save to save any changes and close the Modify window.

Exit the Style Detail Window
Click the exit button to close the window.

Maintain Appointment Schedules
From the main menu, select Appointments > Appointment Schedule. The 
appointments for the current date appear in the Appointment Schedule window.

Display Appointments by Date
1. If any appointments are currently displayed, click the clear button.

2. In the Appointment Date query field, enter a date or click the calendar button and 
select the date. The appointments for the selected date appear. 

Edit an Appointment

1. On the Appointment Schedule window, double-click the appointment that you 
want to edit. The Create/Modify window opens.

Figure 3–9 Create/Modify Window

Note: An appointment with a status of Received may not be edited.
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Maintain Appointment Schedules
2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add an Appointment
1. On the Appointment Schedule window, click Create Record. The Create/Modify 

window opens.

2. In the Start field, edit the default date and time as necessary.

3. In the Carrier field, enter the carrier code, or click the LOV button and select the 
carrier.

4. In the Trailer ID field, enter the ID of the trailer, or click the LOV button and select 
the trailer.

5. In the Door field, enter the ID of the receiving door, or click the LOV button and 
select the door.

6. In the Type field, enter the delivery mode for the trailer. The type may be Live (L), 
Dropped off (D), or Unknown (X).

7. In the Duration field, enter the number of hours unloading is expected to last.

8. If the appointment is based on an ASN, enter Y (Yes) in the ASN field.

9. If the appointment is for non-specified casepacks (NSC), select the NSC check box.

10. If quality assurance or vendor audit checks are to be performed on the 
appointment at the style level, select the QA and VA check boxes as necessary.

11. From the Asset Confirm field, select Start, During, or End.

12. Click Save to save the changes and close the Create/Modify window.

Add or Edit Details on an Appointment
1. On the Appointment Schedule window, select the appointment that you want to 

edit.

2. Click Details. Depending on the type of appointment, either the Appointment 
ASN, Appointment Detail, or NSC Appointment Detail window opens.

3. Edit the details as necessary:

■ Maintain ASN/non-NSC type appointments.

■ Maintain non-ASN/non-NSC type appointments.

Note: If you do not enter a receiving door, the appointment is saved 
as an unscheduled appointment.

Note: If you enter a new trailer ID, it is automatically added to the 
system.

Note:  You can enter the sampling percentages when you edit the 
details of an appointment. If the check boxes are not selected, the 
vendor's default sampling percentages are used by the system.
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Maintain Appointment Schedules
■ Maintain NSC type appointments.

Enter Appointment Weight Details

1. On the Appointment Schedule window, select the appointment that you want to 
weight details for.

2. Click Weight Details. The Appointment Weight Detail window opens.

Figure 3–10 Appointment Weight Detail Window

3. Double click on the record you want to update. The Create/Modify window 
opens.

4. In the Receipt Weight field, enter the weight of the item.

5. Click Save to save the changes and close the window.

6. Click the exit button to close the window.

Delete an Appointment

1. On the Appointment Schedule window, select the appointment that you want to 
delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Appointment Schedule Window
Click the exit button to close the window.

Note: This window can also be accessed from the main menu, select 
Appointments > Appointment Weight Detail.

Note: An appointment may be deleted, if 1) labels have not been 
printed, or 2) the merchandise has been received and reconciled for 
the appointment.
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Maintain Door Schedules
Maintain Door Schedules
From the main menu, select Appointments > Door Schedule Screen. The Door 
Schedule window opens.

Figure 3–11 Door Schedule Window

Display Doors by Date
1. If any doors are currently displayed, click the clear button.

2. In the Date field, enter a date or click the calendar button and select the date.

3. Click the execute query button. The door activity for the specified date is 
displayed.

View the Appointments Assigned to a Door
1. On the Door Schedule window, click Next Block to place the cursor in the bottom 

part of the window.

2. Select the door that you want to view.

3. Click Details. The day's appointments for the selected door appear in the 
Appointments for Door window.

Note:  You can also access this window from the following windows: 
Appointed PO Inquiry, Appointment Detail, Appointment ASN, NSC 
Appointment Detail, Appointment Schedule, and Unscheduled 
Appointment Inquiry.
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Maintain Door Schedules
Figure 3–12 Appointments for Door Window

4. Click Exit/Cancel to close the Appointments for Door window.

View a Graph of Door Utilization
On the Door Schedule window, click Graph. The percentage of utilization for each 
door opens on a bar graph.

Edit a Door Schedule

1. On the Door Schedule window, click Next Block to place the cursor in the top part 
of the window.

2. Double-click the Date Time field. The Modify window opens.

3. Edit the enabled fields as necessary.

4. Click Save to save any changes and close the Modify window.

Block a Door
1. On the Door Schedule window, click Block. The Create window opens.

Figure 3–13 Create Window

2. In the Door field, enter the ID of the door, or click the LOV button and select the 
door.

3. In the Start field, enter start date and time for the block.

4. In the End field, enter the end date and time for the block.

5. Click Save to save the change and close the Create window.

Note:  You can edit the schedule if the fields in the top part of the 
window are filled in. Whether data appears in that area depends on 
how you access the window.
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Remove a Block
1. On the Door Schedule window, click Next Block to place the cursor in the bottom 

part of the window.

2. Select the door that you want to edit.

3. Click Details. The day's appointments for the selected door appear in the 
Appointments for Door window.

4. Select a record where the type is B (Blocked).

5. Click Delete Appt.

6. When prompted to delete the record, click Yes.

7. Click Exit/Cancel to close the Appointments for Door window.

Delete an Appointment from the Door Schedule
1. On the Door Schedule window, click Next Block to place the cursor in the bottom 

part of the window.

2. Select the door that you want to edit.

3. Click Details. The day's appointments for the selected door appear in the 
Appointments for Door window.

4. Select the appointment that you want to delete from the door schedule.

5. Click Delete Appt.

6. When prompted to delete the record, click Yes.

7. Click Exit/Cancel to close the Appointments for Door window.

Exit the Door Schedule Window
Click the exit button to close the window.

Maintain Unscheduled Appointments
From the main menu, select Appointments > Unscheduled Appointments Inquiry. All 
unscheduled appointments appear in the Unscheduled Appointment Inquiry window.
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Figure 3–14 Unscheduled Appointment Inquiry Window

Edit the Details of an Appointment
1. On the Unscheduled Appointment Inquiry window, select the appointment that 

you want to edit.

2. Click Details. If an ASN is associated with the appointment, the Appointment 
ASN window opens; otherwise, the Appointment Detail window opens.

Figure 3–15 Appointment Detail Window
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Figure 3–16 Appointment ASN Window

3. Edit the details as necessary.

4. Click the exit button to close the detail window.

Schedule an Appointment
1. On the Unscheduled Appointment Inquiry window, select the appointment that 

you want to schedule.

2. Click Door Schedule. The Door Schedule window opens.
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Figure 3–17 Door Schedule Window

3. Click Next Block, if necessary, to place the cursor in the top part of the window.

4. Double-click the Date Time field. The Modify window opens.

Figure 3–18 Modify Window

5. Enter the missing details as necessary.

6. Click Save to save the changes and close the Modify window.

7. Click the exit button to close the Door Schedule window.

Delete an Appointment
1. On the Unscheduled Appointment Inquiry window, select the appointment that 

you want to delete.
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2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Unscheduled Appointment Inquiry Window
Click the exit button to close the window.

Maintain NSC Type Appointments
From the main menu, select Appointments > Appointment Schedule. The 
appointments for the current date appear in the Appointment Schedule window.

Search for and select an appointment where the NSC check box is selected. Click 
Details. The details appear in the NSC Appointment Detail window.

Figure 3–19 NSC Appointment Detail Window

Figure 3–20 Appointment Schedule Window
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Add an ASN to an Appointment

1. On the NSC Appointment Detail window, click Create Record. The 
Create/Modify window opens.

Figure 3–21 Create/Modify Window

2. In the ASN field, enter the ASN number, or click the LOV button and select the 
ASN.

3. Click Save to save the changes and close the Create/Modify window.

View Container Details on an Appointment
1. On the NSC Appointment Detail window, select the ASN that you want to view in 

detail.

2. Click Details. The details of the selected ASN appear in the ASN Container Details 
window.

Note: You can access the NSC Appointment Detail window from the 
Appointment Schedule, Appointed PO Inquiry, and Appointment 
Details windows. Alternatively, you can access NSC Appointment 
Detail window from the main menu. Select Appointments > NSC 
Appointment detail.

Note: ASNs may be added to an appointment that is marked as an 
ASN type appointment.
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Figure 3–22 ASN Container Details Window

3. Click Exit/Cancel to close the ASN Container Details window.

Delete an ASN from an Appointment

1. On the NSC Appointment Detail window, select the ASN that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Add a PO/Line Item to an Appointment
1. On the NSC Appointment Detail window, click Create Record. The 

Create/Modify window opens.

2. In the PO field, enter the PO number, or click the LOV button and select the PO.

3. In the Item ID field, enter the ID of the item, or click the LOV button and select the 
item.

4. In the Unit Qty field, enter the number of units.

5. Click Save to save the changes and close the Create/Modify window.

Add a Purchase Order to an Appointment
1. On the NSC Appointment Detail window, click Add by PO. The Add by PO 

window opens.

Note: Several records may refer to the same ASN. If you select and 
delete any one of the ASN records, all the records containing the same 
ASN are deleted.
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Figure 3–23 Add by PO Window

2. In the PO field, enter the PO number, or click the LOV button and select the PO.

3. Click Save to save the changes and close the Add by PO window.

Edit a PO/Line Item on an Appointment
1. On the NSC Appointment Detail window, double-click the PO/line item that you 

want to edit. The Create/Modify window opens.

2. Edit the unit quantity as necessary.

3. Click Save to save the changes and close the Create/Modify window.

Delete a PO/Line Item from an Appointment
1. On the NSC Appointment Detail window, select the PO/line item that you want 

to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Sort Appointment Criteria
1. On the NSC Appointment Detail window, select the Appt Nbr.

2. Select the ASN line that you want to sort.

3. Click Sort Criteria. The Appointment Detail Sort Criteria window opens.

Figure 3–24 Appointment Detail Sort Criteria

4. To assign processes:

1. Select the check box next to the desired processes on the Available Sort 
Criteria table.
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2. Click Assign. The selected processes are moved to the Assigned Sort Criteria 
table.

5. To remove assigned processes:

1. Select the check box next to the desired processes on the Assigned Sort Criteria 
table.

2. Click Unassign. The selected processes are moved to the Available Sort 
Criteria table.

6. To resequence the assigned criteria:

1. Select the criteria to be moved.

2. To move the criteria closer to the top of the list, click Move Up.

3. To move the criteria closer to the bottom of the list, click Move Down.

7. Click Save to save the changes and close the Appointment Detail Sort Criteria 
window.

Exit the NSC Appointment Detail Window
Click the exit button to close the window.

Maintain Standing Appointment Editor
The Standing Appointment Detail window allows you to maintain the standing type 
of appointment. The purpose of standing appointments is to reserve door/time slots 
for regular weekly appointments. When the actual delivery information becomes 
available (for example, PO, items), an actual appointment can be created by assigning 
it to one of these "reserved" slots.

■ The start and end dates specify the length of time that the standing appointment 
will be used.

■ The start and end times specify the expected duration of these appointments.

■ The check boxes for day of the week specify which days will be used for these 
weekly appointments. (Multiple days may apply, for example, Monday, 
Wednesday, and Friday every week from noon until 1 p.m.)

■ Vendor is a required field and must be selected.

■ Carrier is optional; but if specified, the standing appointment will be available 
only for that vendor/carrier combination.

■ New standing appointments created will always be "Active", but this field can be 
used to deactivate them prior to expiration.

From the main menu, select Appointments > Standing Appointment Editor. The 
Standing Appointment Editor window opens.
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Figure 3–25 Standing Appointment Editor Window

Display All Item Fields
Click the execute query button.

Display an Item Field
1. If any item fields are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Item Field Name query field, enter the field name, or click the LOV button 
and select the field.

4. Click the execute query button. The item field that matches the search criterion 
opens.

Create a Record
To create a standing appointment:

1. On the Standing Appointment Editor window, click Create Record button. The 
Create/Modify window opens.

Figure 3–26 Create/Modify Window

2. Enter required fields.

3. Click Save.
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Delete a Record
To delete a standing appointment:

1. On the Standing Appointment Editor window, select the item that you want to 
delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Standing Appointment Editor Window
Click the exit button to close the window.

Maintain Lot Numbers on Appointments
From the main menu, select Appointments > Appointment Detail. The Appointment 
Detail window opens.

Figure 3–27 Appointment Detail Window

Display a Non-ASN/Non-NSC Type Appointment
1. If an appointment is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Appt Nbr query field, enter the appointment number, or click the LOV 
button and select the appointment.

4. Click the execute query button. The PO/line items that are associated with the 
selected appointment appear.

Add Lot Numbers to an Appointment
1. On the Appointment Detail window, select the PO/line item that you want to edit.

Note: You can also access this window from the Appointed PO 
Inquiry, Appointment Schedule, an Unscheduled Appointment 
Inquiry windows.
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2. Click Lot Detail. The Appointment Detail Lot window opens.

Figure 3–28 Appointment Detail Lot Window

3. Click Create Record. The Create/Modify window opens.

4. In the Lot Number field, enter the lot number.

5. In the In the Cntr Qty field, enter the number of containers that you want to 
associate the lot number with.

6. Click Save to save the changes and close the Create/Modify window.

7. Click the exit button to close the Appointment Detail Lot window.

Edit a Lot Number on an Appointment
1. On the Appointment Detail window, select the PO/line item that you want to edit.

2. Click Lot Detail. The Appointment Detail Lot window opens.

3. Double-click the lot number that you want to edit. The Create/Modify window 
opens.

4. Edit the container quantity as necessary.

5. Click Save to save any changes and close the Create/Modify window.

6. Click the exit button to close the Appointment Detail Lot window.

Delete a Lot Number from an Appointment
1. On the Appointment Detail window, select the PO/line item that you want to edit.

2. Click Lot Detail. The Appointment Detail Lot window opens.

3. Select the lot number that you want to edit.

4. Click Delete Record.

5. When prompted to delete the record, click Yes.

6. Click the exit button to close the Appointment Detail Lot window.

Exit the Appointment Detail Window
Click the exit button to close the window.
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Reports

Generate the Appointment Compliance Report
From the main menu, select Appointments > Reports > Appointment Compliance 
Report. The Appointment Compliance Report window opens.

Figure 3–29 Appointment Compliance Report Window

1. In the Date field, enter the date for which you want a report.

2. Click the print button. The report is sent to the default destination.

Generate the Appointment Schedule Report
From the main menu, select Appointments > Appointment Schedule. The 
appointments for the current date appear in the Appointment Schedule window.

Figure 3–30 Appointment Schedule Window

Alternatively, you may navigate from the main menu, select Appointments > 
Unschedule Appointments Inquiry. The unscheduled appointments appear in the 
Unscheduled Appointment Inquiry window.
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Figure 3–31 Unscheduled Appointment Inquiry Window

Display Scheduled Appointments for a Specified Date
1. On the Appointment Schedule window, click the enter query button.

2. In the Date field, enter the date, or click the calendar button and select the date.

3. Click the execute query button. The appointments for the specified date appear.

Generate the Report
1. On either the Appointment Schedule or Unscheduled Appointment Inquiry 

window, click Print. The Appointment Schedule Setup window opens.

Figure 3–32 Appointment Schedule Setup Window

2. In the Destype field, select the type of destination.

3. In the Desname field, select the name of the destination.

4. To view the layout of the report, click on the Layout tab.

5. Click Save. The report is sent to the selected destination.

Exit the Appointment Schedule or Unscheduled Appointment Inquiry Window
Click the exit button to close the window.

Note: To return to the default settings, click Default.
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Maintain ASN/Non-NSC Type Appointments
From the main menu, select Appointments > Appointment Schedule. The 
appointments for the current date appear in the Appointment Schedule window.

Search for and select an appointment that has an ASN and the NSC check box is 
cleared. Click Details. The details appear in the Appointment ASN window.

Figure 3–33 Appointment ASN Window

Figure 3–34 Appointment Schedule Window

Add an ASN to an Appointment

Note: You can access the Appointment ASN window from the 
Appointment Schedule, Appointment ASN, and Appointed PO 
Inquiry windows. You can also choose Appointments > Appointment 
ASN from the main menu.

Note:  Only container type ASNs may be added.
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1. On the Appointment ASN window, click Create Record. The Create window 
opens.

Figure 3–35 Create Window

2. In the ASN field, enter the ASN number, or click the LOV button and select the 
ASN.

3. Click Save to save the changes and close the Create window.

Delete an ASN from an Appointment
1. On the Appointment ASN window, select the ASN that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Appointment ASN Window
Click the exit button to close the window.

Maintain Non-ASN/Non-NSC Type Appointments
From the main menu, select Appointments > Appointment Schedule. The 
appointments for the current date appear in the Appointment Schedule window.

Search for and select an appointment has no ASN and the NSC check box is cleared. 
Click Details. The details appear in the Appointment Detail window.

Edit a PO/Line Item on an Appointment
1. On the Appointment Detail window, double-click the PO/line item that you want 

to edit. The Create/Modify window opens.

Note: You can access the Appointment Detail window from the 
Appointment Schedule, Appointment ASN, and Appointed PO 
Inquiry windows. You can also choose Appointments > Appointment 
Detail from the main menu.
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Figure 3–36 Create/Modify Window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a PO/Line Item to an Appointment
1. On the Appointment Detail window, click Create Record. The Create/Modify 

window opens.

2. In the PO field, enter the purchase order number, or click the LOV button and 
select the purchase order.

3. In the Item field, enter the ID of the item, or click the LOV button and select the 
item.

4. In the Casepack field, enter the number of units per container.

5. If the item will be received on bulk pallets, select the Bulk check box.

6. Click Save to save the changes and close the Create/Modify window.

Add a Purchase Order to an Appointment
1. On the Appointment Detail window, click Add by PO. The Add by PO window 

opens.

Figure 3–37 Add by PO Window

2. In the PO field, enter the purchase order number, or click the LOV button and 
select the purchase order.

3. If the items will be received on bulk pallets, select the Bulk check box.

4. Click Save to save the changes and close the Create/Modify window.
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Delete a PO/Line Item from an Appointment
1. On the Appointment Detail window, select the PO/line item that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Add a Standing Appointment
1. On the Appointment Detail window, select the PO/line item that you want to add.

2. Click Standing Appt. The Door Time Slot Selection window opens.

Figure 3–38 Door Time Slot Selection Window

3. Select a door.

4. Click Save to save the changes and close the Door Time Slot Selection window.

Receive a Door Recommendation
1. On the Appointment Detail window, select the PO/line item that you want to 

receive.

2. Click Door Recommendation. The Door Time Slot Selection window opens.

3. Select a door.

4. Click Save to save the changes and close the Door Time Slot Selection window.

Set a Manual Override
1. On the Appointment Detail window, select the PO/line item that you want to set.

2. Click Manual Override. The Manual Door/Time Slot window opens.
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Figure 3–39 Manual Door Time Slot Window

3. Select a time or a door.

4. Click Save to save the changes and close the Door Time Slot Selection window.

Sort Appointment Criteria
1. On the Appointment Detail window, select the PO/line item that you want to sort.

2. Click Sort Criteria. The Appointment Detail Sort Criteria window opens.

Figure 3–40 Appointment Detail Sort Criteria

3. To assign processes:

1. Select the check box next to the desired processes on the Available Sort 
Criteria table.

2. Click Assign. The selected processes are moved to the Assigned Sort Criteria 
table.

4. To remove assigned processes:

1. Select the check box next to the desired processes on the Assigned Sort Criteria 
table.

2. Click Unassign. The selected processes are moved to the Available Sort 
Criteria table.

5. To resequence the assigned criteria:

1. Select the criteria to be moved.

2. To move the criteria closer to the top of the list, click Move Up.

3. To move the criteria closer to the bottom of the list, click Move Down.
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6. Click Save to save the changes and close the Appointment Detail Sort Criteria 
window.

Exit the Appointment Detail Window
Click the exit button to close the window.

Receiving Appointment Setup
This screen provides the ability to define appointment intervals in a day. The user can 
view the available time/door slots on the Figure 3–20, "Appointment Schedule 
Window".
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Many of the receiving tasks are performed using a hand-held, radio frequency (RF) 
device. The RF device can be used to open appointments, receive merchandise, 
perform quality checks, assign trouble codes if necessary, reconcile appointments, and 
close appointments. Information from the RF device is transmitted to RWMS, where it 
can be monitored and acted upon.

Business Process
Prior to receiving merchandise, you can generate receiving packages for all but NSC 
type appointments. For both ASN and non-ASN type appointments, the receiving 
package contains a report listing the expected merchandise. Depending on system 
settings, receiving labels may be printed for non-ASN type appointments. You can 
monitor the status of the print requests for receiving packages. The status may be: 
Submitted, In-Work, Done, or Failed. You can rush an urgent request or resubmit a 
failed request.

You can print generic labels for blind receipts, label-less receiving, or ASN type 
appointments that have PO type ASNs. Generic labels are not used for NSC type 
appointments.

If some receiving labels are not used, you can nullify them. If the information changes 
for a non-ASN type appointment, you would first nullify the labels and then reprint 
them. You can monitor the status of receiving doors. The status of a door may be Busy 
or Available. You can also view the items received by receipt number.

Should trouble codes be assigned to a container, the troubled merchandise must be 
resolved or refused. If the troubled merchandise is resolved, it can be received into 
inventory. If the merchandise is refused, it is marked for return to the vendor.

You can edit the contents of a container, when necessary. This includes changing unit 
and container quantities, adding and deleting items, and entering receipt weights and 
best before dates.

The status of a container is tracked from the moment it is entered into the system. The 
status may be:

■ Appointed (A): The container is associated with an inbound appointment; it is not 
yet received.

■ Distributed (D): The container contains allocated merchandise.

■ Inventory (I): The container is eligible for allocation.

■ Manifested (M): The container is associated with a bill of lading.

■ Non-saleable (N): The container contains returned merchandise that is marked as 
not resalable.
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■ Pick (P): The container is associated with a pick package.

■ Return to vendor (R): The container contains merchandise that is marked for 
return to the vendor.

■ Shipped (S): The container is released from the distribution center and in transit to 
a ship-to destination.

■ Troubled (T): The container contains merchandise that is marked with one or more 
trouble codes that must be resolved.

■ Expired (X): The container contains merchandise that has passed the designated 
pick not-after date and is no longer valid.

Reports
The following reports are available in the Receiving module:

■ ASN Receiving Package Audit report: Provides details for both container type and 
purchase order type ASNs that are associated with an ASN type appointment.

■ Receiving Package Audit List report: Provides details for containers and purchase 
orders that are associated with a non-ASN type appointment.

■ Receiving Adjustments report: Provides details regarding any adjustments made 
to unit quantities on a received appointment.

■ Refusal Advice report: Provides details regarding merchandise that was marked 
for return to vendor rather than received into inventory.

■ ASN Receiving Receipt report: Provides details regarding items received for an 
ASN type appointment.

■ Receiving Receipt report: Provides details regarding items received for a non-ASN 
type appointment.

■ Receiving Register report: Provides a summary of all receipts for a specified date.

■ Receive Workload Plan report: Provides a summary of the appointments that are 
scheduled for a specified door and date.

■ Unresolved Appointment report: Provides details regarding all unresolved 
appointments. These are appointments with a status of Unrc (Unreconciled).

This chapter contains the following topics:

■ Generate Receiving Labels

■ Maintain Receiving Packages

■ Maintain Items in Containers

■ View Door Statuses

■ View Receipt Inquiry

■ Resolve Troubled Merchandise

■ Receiving Allocation Reports

■ Receiving Reports

Generate Receiving Labels
From the main menu, select Receiving Allocation > Receiving Labels. The Receiving 
Labels window opens.
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Figure 4–1 Receiving Labels Window

Display Appointments by Date
1. If any appointments are currently displayed, click the clear button.

2. In the Date query field, enter a date or click the calendar button and select the 
date.

3. Click the execute query button. The appointments for the selected date appear.

Edit the Group Print Status of Appointments
1. On the Receiving Labels window, double-click the appointment that you want to 

edit. The Group Print Modify Screen window opens.

Figure 4–2 Group Print Modify Screen Window

2. Select or clear the Group Print check box as necessary.

3. Click Save to save any change and close the window.

Print Receiving Packages for Multiple Appointments
1. On the Receiving Labels window, click Group Print. The Group Print Screen 

window opens.
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Figure 4–3 Group Print Screen Window

2. In the End field, enter the end time for the range of appointments.

3. In the End field, enter the end time for the range of appointments.

4. Click Print Form. Depending on the types of appointments included in the group 
print, one or more of the following report setup windows may appear in 
consecutive order:

■ Receiving Labels Setup: Used to generate labels for labeled receiving of 
non-ASN type appointments.

Figure 4–4 Receiving Labels Setup Window

■ Recv Package Audit List Setup: Used to generate the Receiving Package Audit 
List report for non-ASN type appointments.
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Figure 4–5 Recv Package Audit List Setup Window

■ ASN Receiving Package Audit Setup: Used to generate the ASN Receiving 
Package Audit report for ASN type appointments.

Figure 4–6 ASN Receiving Package Audit Setup Window

5. In the Destype field, select the type of destination.

6. In the Desname field, select the name of the destination.

7. To view the layout of the report, click on the Layout tab.

8. Click Save. The labels and reports for the appointments within the selected time 
range are sent to the selected destinations.

Print a Receiving Package for One Appointment
1. On the Receiving Labels window, select the appointment for which you want to 

print labels and a report.

2. Click Print.

3. When prompted to confirm your request, click Yes. Depending on the type of 
appointment, one or more of the following report setup windows may appear in 
consecutive order:

■ Receiving Labels Setup: Used to generate labels for labeled receiving of 
non-ASN type appointments.

Note: To return to the default settings, click Default.
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■ Recv Package Audit List Setup: Used to generate the Receiving Package Audit 
List report for non-ASN type appointments.

■ ASN Receiving Package Audit Setup: Used to generate the ASN Receiving 
Package Audit report for ASN type appointments.

4. In the Destype field, select the type of destination.

5. In the Desname field, select the name of the destination.

6. To view the layout of the report, click on the Layout tab.

7. Click Save. The labels are sent to the selected destination.

8. Click the exit button to close each window.

Maintain Receiving Packages
From the main menu, select Receiving Allocation > Receiving Package Monitor. The 
current receiving packages appear in the Receiving Package Monitor window.

Figure 4–7 Receiving Package Monitor Window

Delete a Receiving Package from the Monitor

1. On the Receiving Package Monitor window, select the receiving package that you 
want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Note: To return to the default settings, click Default.

Note: Only receiving package records with a status of Submitted, 
Done, or Failed may be deleted from the monitor.
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Reprint a Receiving Package

1. On the Receiving Package Monitor window, select the receiving package that you 
want to reprint.

2. Click Resubmit. Depending on the type of appointment, one or more of the 
following report setup windows may appear in consecutive order:

■ Receiving Labels Setup: Used to generate labels for labeled receiving of 
non-ASN type appointments.

■ Recv Package Audit List Setup: Used to generate the Receiving Package Audit 
List report for non-ASN type appointments.

■ ASN Receiving Package Audit Setup: Used to generate the ASN Receiving 
Package Audit report for ASN type appointments.

3. In the Destype field, select the type of destination.

4. In the Desname field, select the name of the destination.

5. To view the layout of the report, click on the Layout tab.

6. Click Save. The labels are sent to the selected destination.

Rush a Request for a Receiving Package
1. On the Receiving Package Monitor window, select the receiving package that you 

want to rush.

2. Click Rush. The Message field is updated to indicate that the request is a rush job. 
The Time field is changed to show that the request is now the earliest request in 
Submitted status.

Exit the Receiving Package Monitor Window
Click the exit button to close the window.

Receiving Overview Window
This screen allows the user to view the overall appointments received information. 
Click Refresh to update the fields to their current status.

Maintain Items in Containers
From the main menu, select Receiving > Container Checking. The Container Checking 
window opens.

Note:  Receiving packages with a status of Failed or Done may be 
reprinted.

Note: To return to the default settings, click Default.
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Figure 4–8 Container Checking Window

Display the Details of a Container
1. If any details are currently displayed, click the clear button.

2. In the Container ID query field, enter a container ID, or click the LOV button and 
select the container.

3. Click the execute query button. The details for the specified container are 
displayed.

Edit an Item in a Container
1.  On the Container Checking window, double-click the item that you want to edit. 

The Create/Modify window opens.

Figure 4–9 Create/Modify Window

2. Edit the container quantity and unit quantity as necessary.

3. Click Save to save any changes and close the Create/Modify window.

4. When prompted to select a user reason code, select the code and click OK.

Note: You can also access this window from the Quality Assurance 
and Carton Process window.
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Add an Item to a Container

1. On the Container Checking window, click Create Record. The Create/Modify 
window opens.

2. In the Item ID field, enter the ID of the item.

3. In the Cntr Qty field, enter the number of containers.

4. In the Unit Qty field, enter the total number of units. The number of units must 
divide evenly into the number of containers.

5. Click Save to save the changes and close the Create/Modify window.

6. When prompted to select a user reason code, select the code and click OK.

Delete an Item from a Container
1. On the Container Checking window, select the item that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

4. When prompted to select a user reason code, select the code and click OK.

Exit the Container Checking Window
Click the exit button to close the window.

View Door Statuses
From the main menu, select Receiving > Door Status. The status of each receiving and 
shipping door opens in the Door Status window.

Figure 4–10 Door Status Window

Note: The container must have a status of Inventory (I) or 
Distributed (D).
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View Receipt Inquiry
Exit the Door Status Window
Click the exit button to close the window.

View Receipt Inquiry
The Receipt Inquiry window allows you to generate a Receipt Inquiry report. The user 
is prompted to enter the receipt number. The report summarizes the number of units 
received and the receipt weight.

From the main menu, select Receiving > Receipt Inquiry. The Receipt Inquiry window 
opens.

Figure 4–11 Receipt Inquiry Window

Display the Details of a Receipt
1. If the details of a receipt are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Receipt Nbr query field, enter a receipt number, or click the LOV button and 
select the receipt.

4. Click the execute query button. The details of the selected receipt appear.

Generate the Receiving Adjustments Report
1. On the Receipt Inquiry window, click Print. The Receiving Adjustments Setup 

window opens.
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Resolve Troubled Merchandise
Figure 4–12 Receiving Adjustments Setup Window

2. In the Destype field, select the type of destination.

3. In the Desname field, select the name of the destination.

4. To view the layout of the report, click on the Layout tab.

5. Click Save. The report is sent to the selected destination.

Exit the Receipt Inquiry Window
Click the exit button to close the window.

Resolve Troubled Merchandise
From the main menu, select Receiving > Resolve Trouble. The Resolve Trouble 
window opens.

Figure 4–13 Resolve Trouble Window

Display the Details of a Container
1. If any details are currently displayed, click the clear button.

Note: To return to the default settings, click Default.
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Receiving Allocation Reports
2. In the Container ID field, enter the ID of a troubled container, or click the LOV 
button and select the container.

3. Click the execute query button. The details for the specified container are 
displayed.

Edit a Trouble Code Assigned to a Container
1. On the Resolve Trouble window, double-click the trouble code that you want to 

edit. The Modify window opens.

Figure 4–14 Modify Window

2. In the Trouble Code field, enter a different trouble code, or click the LOV 

3. Click Save to save any changes and close the Modify window.

Resolve Troubled Merchandise
1. On the Resolve Trouble window, select the trouble code that you want to remove.

2. Click Resolve.

3. When prompted to delete the record, click Yes. The trouble code is no longer 
assigned to the container.

Refuse Troubled Merchandise

1. On the Resolve Trouble window, click Refuse. The Refusal Advice Setup window 
opens.

2. In the Destype field, select the type of destination.

1. In the Desname field, select the name of the destination.

2. To return to the default settings, click Default.

3. To view the layout of the report, click on the Layout tab.

4. Click Save. The Refusal Advice report is sent to the selected destination.

Exit the Resolve Trouble Window
Click the exit button to close the window.

Receiving Allocation Reports
From the Reports link, you can generate the following Receiving Allocations reports:

■ Generate the ASN Receiving Package Audit Report

Note: Only merchandise that has not been received can be refused.
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Receiving Reports
■ Generate the Receiving Package Audit List Report

Generate the ASN Receiving Package Audit Report
From the main menu, select Receiving Allocation > Reports > ASN Receiving Package 
Audit List. The ASN Receiving Package Audit Report window opens.

Figure 4–15 ASN Receiving Package Audit Report Window

1. In the Appt Nbr field, enter the appointment number of an ASN type 
appointment.

2. Click the print button. The report is sent to the default destination.

Generate the Receiving Package Audit List Report
From the main menu, select Receiving Allocation > Reports > Receiving Package 
Audit List Report. The Rcvg Package Audit Report window opens.

Figure 4–16 Rcvg Package Audit Report Window

1. In the Appt Nbr field, enter the appointment number of a non-ASN type 
appointment.

2. Click the print button. The report is sent to the default destination.

Receiving Reports
From Reports link, you can generate the following Receiving reports:

■ Generate the ASN Receiving Receipt Report

Note: You can also generate this report from the Receiving Labels 
window and the Receiving Package Monitor window.
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Receiving Reports
■ Generate the Receive Workload Plan Report

■ Generate the Receiving Receipt Report

■ Generate the Receiving Register Report

■ Generate the Unresolved Appointment Report

Generate the ASN Receiving Receipt Report
From the main menu, select Receiving > Reports > ASN Receiving Receipt. The ASN 
Rcvg Receipt Report window opens.

Figure 4–17 ASN Rcvg Receipt Report Window

1. In the Appt Nbr field, enter the appointment number of an ASN type 
appointment.

2. Click the print button. The report is sent to the default destination.

Generate the Receive Workload Plan Report
From the main menu, select Receiving > Reports > Receiving Workload Planning. The 
Receiving Workload Plan Report window opens.

Figure 4–18 Receiving Workload Plan Report Window

1. In the Date field, enter the appointment date for which you want a report.

2. In the Door field, enter the ID of the receiving door, or click the LOV button and 
select the door.

3. Click the print button. The report is sent to the default destination.
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Receiving Reports
Generate the Receiving Receipt Report
From the main menu, select Receiving > Reports > Receiving Receipt. The Receiving 
Receipt Report window opens.

Figure 4–19 Receiving Receipt Report Window

1. In the Appt Nbr field, enter the appointment number of a non-ASN type 
appointment.

2. Click the print button. The report is sent to the default destination.

Generate the Receiving Register Report
From the main menu, select Receiving > Reports > Receiving Register. The Receiving 
Register Report window opens.

Figure 4–20 Receiving Register Report Window

1. In the Rcpt Date field, enter the receipt date for which you want a report.

2. Click the print button. The report is sent to the default destination.

Generate the Unresolved Appointment Report
From the main menu, select Receiving > Reports > Unresolved Appointments. The 
Unresolved Appointment Setup window opens.
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Receiving Reports
Figure 4–21 Unresolved Appointment Setup Window

1. In the Destype field, select the type of destination.

2. In the Desname field, select the name of the destination.

3. To view the layout of the report, click on the Layout tab.

4. Click Save. The report is sent to the selected destination.

Note:  To return to the default settings, click Default.
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Returns 

When consumers return merchandise to the warehouse, a strategy must be in place to 
handle those returns. There are two basic steps to handling returns: Receiving the 
merchandise into the DC and processing the return.

Business Process
The host system notifies RWMS of pending returns. You can view the pending returns 
order to gauge the number of returns that are expected to arrive on a particular date.

When the merchandise is received it is moved to the returns area for processing. You 
can look up the details of a return, such as ship to and bill to information.

Returned merchandise is processed at the item level. You must assign a reason code 
and an action code for each item/quantity in the container. If the item was replaced, 
you must identify the replacement item. After each item is processed, you are 
prompted to assign disposition codes and any necessary WIP codes.

Reason codes indicate why the merchandise was returned. Action codes indicate how 
the merchandise should be handled. For example, an item may be returned to 
inventory, replaced with another item, or returned to vendor. The disposition code 
indicates the status of the returned item. The merchandise in the container may be 
marked as saleable or non-saleable. When an item is marked as non-saleable, it must 
be moved from the original container to a non-saleable container.

Reports
The Pending Returns report provides a list of returns that are past their expected 
arrival date.

This chapter contains the following topics:

■ Generate the Pending Returns Report

■ Maintain Pending Returns

■ Process Returns

■ View Returns Information

Generate the Pending Returns Report
From the main menu, select Returns > Pending Returns. The Pending Returns window 
opens.
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Maintain Pending Returns
Figure 5–1 Pending Returns Window

1. On the Pending Returns window, click Print. The Pending Returns Setup window 
opens. 

Figure 5–2 Pending Returns Setup Window

2. In the Destype field, select the type of destination.

3. In the Desname field, select the name of the destination.

To return to the default settings, click Default.

4. To view the layout of the report, click on the Layout tab.

5. Click Save. The report is sent to the selected destination.

Maintain Pending Returns
From the main menu, select Returns > Pending Returns. The Pending Returns window 
opens.
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Maintain Pending Returns
Figure 5–3 Pending Returns Window

Display All Pending Returns
Click the execute query button.

Display a Pending Return
1. If any pending returns are currently displayed, click the clear button.

2. Click the enter query button.

3. Enter a return merchandise authorization number, PRO number, expected receipt 
date, or actual receipt date in the appropriate query fields.

4. Click the execute button.

View the Items to be Returned
1. On the Pending Returns window, select the return that you want to view in detail.

2. Click Details. The items appear on the Details window. 
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Maintain Pending Returns
Figure 5–4 Details Window

3. Click Exit/Cancel to close the Details window.

Edit a Pending Return
1. On the Pending Returns window, double-click the return that you want to edit. 

The Details window opens.

2. Edit the expected and actual receipt dates as necessary.

3. Click Save to save any changes and close the Details window.

Add a Pending Return
1. On the Pending Returns window, click Create Record. The Details window opens.

2. In the RMA Nbr field, enter the return merchandise authorization number. If the 
RMA Nbr is unknown, use a generic number.

3. In the PRO Nbr field, enter the carrier assigned PRO number.

4. In the Expected Receipt field, enter the date on which the returned merchandise is 
expected to arrive at the distribution center.

5. If the merchandise was already received, enter the date received in the Actual 
Receipt field.

6. To add items to the return:

1. Click Add Items. The Add Items window opens.

2. In the Item ID field, enter the item ID, or click the LOV button and select the 
item.

3. In the Unit Qty field, enter the number of units to be returned.

4. Click Save to save the changes and close the Add Items window. You are 
returned to the Details window.

7. Click the exit button to close the Details window.
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Process Returns
Delete a Pending Return
1. On the Pending Returns window, select the pending return that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Process Returns
From the main menu, select Returns > Return Processing. The Returns Processing 
window opens.

Figure 5–5 Returns Processing Window

Display a Return
1. If a return is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container ID field, enter the ID of the returned container, or click the LOV 
button and select the container.

4. In the RMA Nbr field, enter the RMA number if it is not automatically entered.

5. In the PRO Nbr field, enter the carrier assigned PRO number, or click the LOV 
button and select the PRO number.

6. Click the execute

Process the Return
1.  On the Returns Processing window, select the item that you want to process.
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View Returns Information
2.  To add a reason for the return:

1.  Click Reason Code. The Add Reason Codes window opens.

2. In the Reason Code field, enter the code for the reason, or click the LOV 
button and select the reason.

3.  Click Save to save the changes and close the Add Reason Codes window.

3. Indicate what action should be taken with the return.

4. After all the reason codes, action codes, and replacement items are entered, choose 
one of the following tasks:

■ To process another item from the same return, click Next Item. The Process 
Items window opens.

■ To process a completed return, click Process Contain. The Process Items 
window opens.

5. In the Disposition Code field, enter the disposition code, or click the LOV button 
and select the disposition code.

6. Click Save to save the changes and close the Process Items window.

■ If you accessed the window by clicking Next Item, the action codes, reason 
codes, and replacement items are cleared from the Returns Processing 
window. You can process the next returned item.

■ If you accessed the window by clicking Process, all fields on the Returns 
Processing window are cleared. You can process another return or close the 
window.

Exit the Returns Processing Window
Click the exit button to close the window.

View Returns Information
From the main menu, select Returns > Return Information Inquiry. The Return 
Information Inquiry window opens. 

Note: After a return is processed, inventory is adjusted to include 
the returned item. A message is sent to the host system to notify it of 
the transaction.
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View Returns Information
Figure 5–6 Return Information Inquiry Window

Display One or Multiple Returns
1. If any returns are currently displayed, click the clear button. 

2. Click the enter query button.

3. Enter criteria in one or more of the query fields.

4. Click the execute query button. The returns that match the criteria appear.

View the Details of a Return
1. On the Return Information Inquiry window, select the return that you want to 

view in detail.

2. Click Details. The items to be returned appear on the Detail Information window.

3. Click Exit/Cancel to close the Detail Information window.

Exit the Return Information Inquiry Window
Click the exit button to close the window.
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Processing 

WIP (work in process) codes may be assigned to containers in order to direct 
personnel in the distribution center to perform value added services to the contents of 
the container. The system understands from the WIP code where the container must 
be staged in order for a certain activity to be performed on the container.

In the processing module, you can accomplish the following tasks:

■ Assign WIP codes to containers.

■ Process WIP code activities.

■ Verify that the WIP codes were processed.

Business Process
WIP codes may be assigned to individual containers. As an alternative, you can apply 
a WIP code to all containers that are associated with an appointment, ASN, purchase 
order, item, location, distro, wave, or destination. It is necessary to assign the WIP 
codes in sequential order; that is, in the order that the work must be performed.

Merchandise is routed to the staging location for each WIP on a container's WIP list in 
sequential order. When the activity required by a WIP code is performed, the DC 
personnel must indicate when the activity was started and when it was finished. These 
time stamps allow the system to track the status of each WIP code.

The status of a WIP code may be:

■ Next: An activity has not been started, but the previous WIP code in the WIP list is 
Closed.

■ Open: An activity has not yet been started.

■ In progress: A start time has been entered for the activity, but not an end time.

■ Closed: An end time has been entered for the activity.

Before merchandise is placed in inventory or shipped, a quality check can be 
performed. During the quality check, you can assign trouble codes as necessary, 
request hot picks for shorted orders, adjust quantities, or record dimensions and 
attributes for containers and items.

Reports
The following reports are available in the Processing module:

■ Activity Based Cost report: Provides a list of costs by activity 1) for a selected 
range of dates or 2) from the date of the last report.
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Maintain WIP Code for Multiple Containers
■ Gift Card report: Provides a personalized gift card for a specified item ordered by 
a customer.

■ Personalization report: Provides instructions for personalizing an item ordered by 
a customer.

■ Trouble Location report: Provides a list of locations where containers with a 
specified trouble code can be found.

■ Vendor Compliance report: Provides details about troubled merchandise by 
vendor for a range of dates.

■ WIP Tracking Location report: Provides a list of locations where containers with a 
specified WIP code can be found. A date and time stamp indicates the processing 
time.

This chapter contains the following topics:

■ Maintain WIP Code for Multiple Containers

■ View WIP Details by Container

■ Request Order Line Exception

■ Process Outbound Containers

■ Process Containers for Quality Assurance

■ Rework WIP Codes

■ Maintain Ticketing

■ Process WIP Audit for Outbound Containers

■ View WIP Inquiry

■ Reports

Maintain WIP Code for Multiple Containers
From the main menu, select Processing > Apply WIP Code. The Apply WIP Code 
window opens. 

Figure 6–1 Apply WIP Code Window

Add a WIP Code to Multiple Containers
WIP codes can not be assigned to containers in Manifested (M) or Shipped (S) status.

1. On the Apply WIP Code window, enter the criteria for the set of containers that 
you want to edit.
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Maintain WIP Code for Multiple Containers
2. In the WIP Code field, enter the WIP code, or click the LOV button and select the 
WIP code.

3. Click Create Record. The Popup Editor window opens. 

Figure 6–2 Popup Editor Window

4. In the Position field, enter the sequence for the task, or click the LOV button.

5. Click Save.

6. When prompted to continue, click Yes.

Delete a WIP Code from Multiple Containers
1. On the Apply WIP Code window, enter the criteria for the set of containers that 

you want to edit.

2. In the WIP Code field, enter the WIP code, or click the LOV button.

3. Click Delete Record.

4. When prompted to continue, click Yes.

Add a Trouble Code to Multiple Containers
Trouble codes may be added to containers with a status of Appointed (A), Inventory 
(I), Distributed (D), or Troubled (T).

1. On the Apply WIP Code window, enter the criteria for the set of containers that 
you want to edit.

2. In the Trouble Code field, enter the trouble code, or click the LOV button.

3. Click Create Record.

4. When prompted to continue, click Yes.

Delete a Trouble Code from Multiple Containers
1. On the Apply WIP Code window, enter the criteria for the set of containers that 

you want to edit.

2. In the Trouble Code field, enter the trouble code, or click the LOV button and 
select the trouble code.
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View WIP Details by Container
3. Click Delete Record.

4. When prompted to continue, click Yes.

View WIP Details by Container
From the main menu, select Processing > Container WIP Details. The WIP Detail 
window opens.

Figure 6–3 WIP Detail Window

Display the WIP List for a Container
1. If the WIP list for a container is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container ID query field, enter a container ID, or click the LOV button and 
select the container.

4. Click the execute query button. The WIP list for the specified container is 
displayed

Note: Deleting a trouble codes does not cause its associated WIP 
code to be deleted.

Note: You can also access this window from the Container WIP 
Editor window.
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Request Order Line Exception
Exit the WIP Detail Window
Click the exit button to close the window.

Request Order Line Exception
From the main menu, select Processing > Order Line Exception. The Order Line 
Exception window opens.

Figure 6–4 Order Line Exception Window

Display the Contents of an Outbound Container
1. If the contents of a container are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container ID query field, enter a container ID, or click the LOV button and 
select the container.

4. Click the execute query button. The contents of specified container appear.

Request a Hot Pick
1. On the Order Line Exception window, select the item with the shorted quantity.

2. Click Request Replen. The Replenishment Quantity window opens.

Figure 6–5 Replenishment Quantity Window
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Process Outbound Containers
3. In the Grab Qty field, enter the number of units that are needed.

4. In the Cont Qty field, enter the number of units that are already in the container.

5. Click Save. You are prompted if insufficient inventory exists to fill the request.

Exit the Order Line Exception Window
Click the exit button to close the window.

Process Outbound Containers
From the main menu, select Processing > QC Outbound Audit. The QC Outbound 
Audit window opens.

Figure 6–6 QC Outbound Audit Window

Display the Details of an Outbound Container
1. If the details of a container are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container ID query field, enter a container ID, or click the LOV button and 
select the container.

4. Click the execute query button. The contents of specified container appear.

Assign a Packer to the Container
1. On the QC Outbound Audit window, double-click the Packer ID text box. The 

Packer Editor opens.

2. Enter the ID of the packer, or click the LOV button and select the packer.

3. Click Save to save any change and close the Packer Editor window. 

Note: The container quantity and grab quantity can not exceed the 
expected quantity.
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Process Containers for Quality Assurance
Adjust the Quantity of an Item
1. On the QC Outbound Audit window, double-click the line item that you want to 

edit. The Modify Quantity window opens.

2. Enter the actual quantity in the container.

3. Click Save.

4. When prompted to create a hot pick for a shorted quantity, click Yes or No as 
applicable.

5. When prompted to provide a reason for the adjustment, select the reason and click 
OK.

Process the Quality Audit
1. On the QC Outbound Audit window, click Process Form.

2. When prompted to confirm that the quality audit is done, click Yes.

Exit the QC Outbound Audit Window
Click the exit button to close the window.

Process Containers for Quality Assurance
From the main menu, select Processing > Quality Assurance. The Quality Assurance 
window opens.

Figure 6–7 Quality Assurance Window
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Process Containers for Quality Assurance
Display Container Details
1. If the details of a container are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container ID query field, enter a container ID, or click the LOV button and 
select the container.

4. Click the execute query button. The details for the specified container are 
displayed

Edit Container Details
1. On the Quality Assurance window, click Next to place the cursor in the Container 

block.

2. Double-click any field in the Container block. The Modify window opens.

Figure 6–8 Modify Window

3. Edit the dimensions, weight, lot number, and best before date as necessary.

4. Click Save to save any changes and close the Modify window.

Edit Item Details
1. On the Quality Assurance window, click Next to place the cursor in the Item 

block.

2. Double-click any field, in the Item block. The Modify window opens.

Note: You can also access this window from the Rework Screen 
window.

Note: There are four blocks in this window. From top to bottom, 
they are referred to as the Query block, Container block, Item block, 
and Trouble Codes block.
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Rework WIP Codes
Figure 6–9 Modify Window

3. Edit the dimensions, weight, and additional details as necessary.

4. Click Save to save any changes and close the Modify window.

Assign Trouble Codes to the Container
1. On the Quality Assurance window, click Next to place the cursor in the Trouble 

Codes block.

2. Select the trouble code that you want to assign to the container.

3. Click Toggle.

4. When prompted to confirm the action, click Yes. A 'Y' (Yes) appears in the Mark 
field to indicate that the trouble code is assigned to the container.

Process the Quality Assurance Check
1. On the Quality Assurance window, click Next to place the cursor in the Container 

block.

2. Click Quality Checking. The QA check is completed and the fields are cleared.

Exit the Quality Assurance Window
Click the exit button to close the window.

Rework WIP Codes
The Rework Screen window is used as a starting point to process certain types of WIP 
codes that are assigned to a container. The WIP codes that are processed through the 
Rework Screen window are defined during system setup.

Depending on the type of WIP code, you may access any of the following windows in 
order to process the WIP code:

■ Quality Assurance: Process first time items, items with best before dates, and 
containers that require a QA check.

■ Carton Process: Process cartons that must be bagged or shrink-wrapped.

Note: To clear a marked trouble code, select the trouble code and 
click Toggle. The 'Y' no longer appears in the Mark field.
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Rework WIP Codes
■ Multi SKU: Process break packs and containers with assorted items.

The WIP codes are listed in sequential order. You are prompted if you attempt to 
process a WIP code out of sequence.

Process  WIP Codes
From the main menu, select Processing > Rework. The Rework Screen window opens. 

Figure 6–10 Rework Screen Window

Display the WIP List for a Container
1. If the WIP list for a container is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Location ID query field, enter the ID of a staging location, or click the LOV 
button and select the location.

4. In the Container query field, enter the container ID.

5. Click the execute query button. The descriptions of the WIPs associated with the 
selected container appear. They appear in the order in which the processing must 
be performed.

Process a WIP
1. On the Rework Screen window, select the WIP that you want to process.

2. Click Details. Depending on the type of WIP, one of the following windows opens.

■ Quality Assurance: Process containers for quality assurance.

■ Multi SKU: Process multi-SKU containers.

■ Carton Process: Process packaged cartons.

After exiting any of the above windows, you are returned to the Rework Screen 
window. The processed WIP no longer appears on the WIP list.

3. Continue processing until no WIPs appear on the WIP list.
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Exit the Rework Screen Window
Click the exit button to close the window.

Process Multi-SKU Containers
From the main menu, select Processing > Rework. The Rework Screen window opens.

Select a WIP pertaining to assortments or break packs. Click the Details button. The 
Multi SKU window opens.

Figure 6–11 Rework Screen Window

1. On the Multi SKU window, verify that the details are correct.

2. When the assortment or break pack task is done, click Process WIP. You are 
returned to the Rework Screen window. The selected WIP code is removed from 
the WIP list.

Exit the Multi SKU Window
Click the exit button to close the window.

Process Packaged Cartons
From the main menu, select Processing > Rework. The Rework Screen window opens.

Select a WIP pertaining to bagging or shrink-wrapping a carton. Click the Details 
button. The Carton Process window opens.

1. On the Carton Process window, verify that the details are correct.

2. If any adjustments must be made to inventory:

1. Click Container Check. The Container Checking window opens.
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Maintain Ticketing
Figure 6–12 Container Checking Window

2. Edit the container or items as necessary.

3. Click the exit button to close the Container Checking window. You are 
returned to the Carton Process window.

3. When the packaging activity is done, click Process WIP. You are returned to the 
Rework Screen window. The selected WIP code is removed from the WIP list.

Maintain Ticketing
From the main menu, select Processing > Ticketing. The current print queues for 
tickets appear in the Ticketing window. 

Figure 6–13 Ticketing Window

Edit a Print Queue
1. On the Ticketing window, double-click the print queue that you want to edit. The 

Modify window opens.
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Maintain Ticketing
Figure 6–14  Modify Window

2. In the Queue field, enter the name of a print queue, or click the LOV button.

3. Click Save to save any change and close the window.

Display Container/Items to be Ticketed
1. On the Ticketing window, select a print queue and click Continue. The Ticketing 

(container/item) window opens. 

Figure 6–15 Ticketing (Container/Item) Window

2. Click the enter query button.

3. In the Container ID query field, enter the container ID, or click the LOV button.

4. Click the execute query button.

Edit Ticketing Information for a Container/Item
1. On the Ticketing (container/item) window, double-click the item that you want to 

edit. The Modify window opens.

Note:  If the container is a master container, ticketing information 
opens for the labeled child containers.
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Maintain Ticketing
Figure 6–16 Modify Window

2. Edit the ticket type, retail price, and ticket quantity as necessary.

3. Click Save to save any changes and close the Modify window.

Print Tickets for One or all Items in a Container
A trailer ticket is printed after a string of tickets are printed for a container. The user 
ID and container ID are printed on the trailer ticket. If a container has more than one 
item ID and/or ticket type, a trailer ticket is generated for each ticket type.

1. On the Ticketing (container/item) window:

■ Select an item and click Print Item in order to print tickets for the selected 
item.

■ Click Print All in order to print tickets for all the items.

2. When prompted to confirm the request, click Yes. The Ticketing Setup window 
opens.

Figure 6–17 Ticketing Setup Window

3. In the Destype field, select the type of destination.

4. In the Desname and Desformat fields, select the name of the destination and 
format as necessary.

5. To view the layout of the report, click on the Layout tab.

6. Click Save. The tickets are sent to the selected destination.

Note: To return to the default settings, click Default.
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Process WIP Audit for Outbound Containers
Exit the Ticketing Windows
Click the exit button to close the windows.

Process WIP Audit for Outbound Containers
From the main menu, select Processing > WIP Audit Outbound. The WIP Audit 
Outbound window opens.

Figure 6–18 WIP Audit Outbound Window

Display the WIP List for an Outbound Container
1. If a WIP list for an outbound container is currently displayed, click the clear 

button.

2. Click the enter query button.

3. In the Container query field, enter a container ID, or click the LOV button and 
select the container.

4. Click the execute query button. The WIP list for specified container opens.

Process a WIP Code
1. On the WIP Audit Outbound window, double-click the WIP code/line item that 

you want to edit. The WIP Editor window opens.

2. In the WIP Complete and WIP Correct fields, enter Y (Yes) or an N (No) to 
indicate whether the WIP was completed and completed correctly.

3. Click Save to save any changes and close the WIP Editor window.

Exit the WIP Audit Outbound Window
Click the exit button to close the window.

Note: You can also access this window from the QC Outbound 
Audit window.
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View WIP Inquiry
View WIP Inquiry
From the main menu, select Processing > WIP Inquiry. The WIP Inquiry window 
opens.

Figure 6–19 WIP Inquiry Window

Display all Open WIP Codes
Click the execute query button.

Display a Subset of the Open WIP Codes
1. If any WIP codes are currently displayed, click the clear button.

2. In one or more of the query fields, enter the desired criteria.

3. Click the execute query button. The open WIP codes that match the criteria 
appear.

View Open WIP Codes by Container Status
1. On the WIP Inquiry window, select the WIP code for which you want to view a 

summary.

2. Click Summary. The container count is summarized in the WIP Container Count 
Summary window.
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Reports
Figure 6–20 WIP Container Count Summary Window

3. Click Exit/Cancel to close the WIP Container Count Summary window.

Exit the WIP Detail Window
Click the exit button to close the window.

Reports
From Reports link, you can generate the following reports:

■ Generate the Activity Based Cost Report

■ Generate the Gift Card Report

■ Generate the Personalization Report

■ Generate the Trouble Location Report

■ Generate the Vendor Compliance Report

■ Generate the WIP Tracking Location Report

Generate the Activity Based Cost Report
From the main menu, select Processing > Reports > Activity Based Cost. The Activity 
Based Cost window opens. 

Figure 6–21 Activity Based Cost Window

1. In the Report Type field, select either View Only Report or Billable Report.

Note: The container status may be: Appointed (A), Inventory (I), 
Distributed (D), Troubled (T), Manifested (M), Shipped (S), Return to 
vendor (R), Not Saleable (N), and Expired (X).
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2. If you select View Only Report, enter the range of dates in the Start Date and End 
Date fields.

3. Click the print button. The report is sent to the default destination.

Generate the Gift Card Report
From the main menu, select Processing > Reports > Gift Card. The Gift Card Report 
window opens. 

Figure 6–22 Gift Card Report Window

Display Items by Container
1. If items are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container ID query field, enter the ID of the container.

4. Click the execute query button. The items that need gift cards appear.

Generate the Gift Card Report
1. On the Gift Card Report window, select the item that you want to process.

2. Click Save. The report is sent to the default destination.

Generate the Personalization Report
From the main menu, select Processing > Reports > Personalization. The 
Personalization Report window opens. 
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Reports
Figure 6–23 Personalization Report Window

1. In the Wave Nbr field, enter the wave number to be included in the report.

2. In the Item ID field, enter the ID of the item that requires personalization.

3. Click the print button. The report is sent to the default destination.

Generate the Trouble Location Report
From the main menu, select Processing > Reports > Trouble Location. The Trouble 
Code Report window opens.

Figure 6–24 Trouble Code Report Window

1. In the Trouble Code field, select the trouble code to be included in the report.

2. Click the print button. The report is sent to the default destination.

Generate the Vendor Compliance Report
From the main menu, select Processing > Reports > Vendor Compliance. The Vendor 
Compliance Report window opens. 

Figure 6–25 Vendor Compliance Report Window

1. In the Start Date and End Date fields, enter the range of dates.
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Reports
2. In the Vendor Nbr field, enter the vendor ID, or click the LOV button and select 
the vendor.

3. Click the print button. The report is sent to the default destination.

Generate the WIP Tracking Location Report
From the main menu, select Processing > Reports > WIP Tracking Location. The WIP 
Tracking Location Report window opens.

Figure 6–26 WIP Tracking Location Report Window

1. In the WIP Code field, enter the WIP code to be tracked, or click the LOV button.

2.  Click the print button. The report is sent to the default destination.
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Inventory Manage
7

Inventory Management 

The Inventory Management module provides you with detailed views and reports of 
the current inventory situation. Inventory can be maintained by container and 
locations can be marked for cycle counts.

Requests can be entered manually to fill forward pick locations to capacity. The system 
reviews other replenishment requests before determining the quantity necessary to fill 
such locations. You can also enter requests to deactivate or consolidate forward pick 
locations.

Business Process
Inventory can be looked at in a variety of ways. You can view inventory by:

■ Item: Look up where an item is stored. You can mark locations for cycle count.

■ Location: Look up which items are stored in a location. You can mark the location 
for cycle count.

■ Purchase order: Look up items that are associated with a purchase order and their 
current locations. You can mark locations for cycle count.

■ Vendor: Look up containers that are associated with a vendor and the current 
locations of the containers.

■ Container: Look up items by container and the current location of the container. 
You can view the child containers of a parent container or the parent container of a 
child container.

■ Summaries: Look up container and unit totals by a variety of search criteria, then 
select how you want to view the details.

Containers and the items within them can be maintained. You can add and delete 
containers in inventory, add and delete the items within a container, or split an item 
between containers.

Items may be transferred from one item ID to another. Inventory is adjusted 
automatically to account for the loss of inventory under the previous item ID and the 
gain in inventory under the new item ID.

As new items are received from the host system, you can apply the appropriate item 
class to each new item. The items inherit the defaults, processes, and equipment 
classes of the item class to which they are assigned.

Containers can be marked for return to vendor. You can select or enter the return 
address for the vendor. Paper picks can be confirmed or the pick directives may be 
purged from the system. This pertains to unit pick, pick to belt, and pick to pallet 
activities.
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You can look up the locations that are marked for cycle counts. The locations may 
have been manually marked (MM) or system selected (SS). Units of measure and their 
conversion factors can also be viewed.

Reports
The following reports are available in the Inventory Management module:

■ Best Before Date report: Provides a list of best before dates by container for a 
specified range of dates.

■ Daily Warehouse Statistics report: Provides a list of the number of units processed, 
containers processed, and operations performed by activity for a specified range of 
dates.

■ Inventory Aging report: Provides a count of the units held in inventory for 
increasing periods of time. Time periods range from 0-30 days up to 120+ days for 
a specified range of items.

■ Inventory by Item report: Provides a count of containers, inner packs, and units 
for each location where a specified item can be found.

■ Inventory by Location report: Provides a count of containers, units, available units, 
distributed units, and inner packs by item for a specified range of locations.

■ Paper Pick Directives report: Provides pick directives for unit picks.

■ Pending Putaway report: Provides a list of all received merchandise to be put 
away.

■ Return to Vendor report: Provides a list of RTV IDs and container IDs for a 
specified vendor and authorization number.

■ Return to Vendor Advice report: Provides a vendor's return address and item 
information for a specified RTV.

■ Space Utilization report: Provides a list of under-utilized storage locations, 
including their maximum capacity by cube or standard unit.

This chapter contains the following topics:

■ Monitor Container History

■ View Inventory by Item

■ View Inventory by Location

■ View Inventory by Purchase Order

■ View Inventory by Container

■ View Inventory by Vendor or Container Status

■ Maintain Inventory by Container

■ View Inventory Summaries

■ Transfer Item IDs

■ View New Items

■ Pick Confirmation

■ View Pending Cycle Counts

■ Process Returns to Vendor

■ Reports
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Monitor Container History
■ Maintain Transport Inventory Inquiry by Item

Monitor Container History
From the main menu, select Inventory Management > Container History. The 
Container History window opens.

Figure 7–1 Container History Window

Display all Historical Records

Click the execute query button.

Display a Subset of Historical Records
1. If any records are currently displayed, click the clear button.

2. Click the enter query button.

3. Enter criteria in one or more of the query fields. 

4. Click the execute query button. The historical records that match the criteria 
appear.

Purge Historical Records
1. On the Container History window, click Purge. The Purge Data window opens.

Note: Due to the large volume of records that might be retrieved, it 
is recommended that you enter criteria in order to restrict the results.
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View Inventory by Item
Figure 7–2 Purge Data Window

2. In the Purge Date field, enter an action date. All records with an action date equal 
to or less than the selected action date are included in the purge request.

3. Click Save to enter the purge request and close the Purge Data window.

Exit the Container History Window
Click the exit button to close the window.

View Inventory by Item
From the main menu, select Inventory Management > Inventory Inquiry by Item. The 
Inventory Inquiry by Item window opens.

Figure 7–3 Inventory Inquiry by Item Window

Display Inventory by Item
1. If inventory for an item is currently displayed, click the clear button.

2. Click the enter query button.
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View Inventory by Location
3. In either the Item ID or Vendor Style query field, enter the ID of the item or style, 
or click the LOV button and select the item or style.

4. Click the execute query button. The inventory for the selected item or style opens.

Mark a Location for Cycle Count
1. On the Inventory Inquiry by Item window, select the storage location that you 

want to mark for cycle count.

2. Click Mark Record. An 'MM' opens in the Cycle Count field. The 'MM' indicates 
that the location was manually marked for cycle count.

Mark All Locations for Cycle Count
On the Inventory Inquiry by Item window, click Mark Grp Rec. An 'MM' opens in the 
Cycle Count field for each storage location. The 'MM' indicates that the location was 
manually marked for cycle count.

Exit the Inventory Inquiry by Item Window
Click the exit button to close the window.

View Inventory by Location
From the main menu, select Inventory Management > Inventory Inquiry by Location. 
The Inventory Inquiry by Location window opens.

Figure 7–4 Inventory Inquiry by Location Window

Note: You can also access this window from the Inventory Inquiry 
by Item and Inventory Inquiry by Order windows.
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View Inventory by Purchase Order
Display Inventory by Location
1. If inventory for a location is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Location ID query field, enter the ID of a location, or click the LOV button 
and select the location.

4. Click the execute query button. The inventory for the selected location is 
displayed.

View Inventory at Other Locations
■ To view inventory at the next location (in alphabetical or numerical order), click 

Next Record.

■ To view inventory at the previous location (in alphabetical or numerical order), 
click Previous Record.

Mark the Location for Cycle Count
On the Inventory Inquiry by Location window, click Mark Record. An 'MM' opens in 
the Cycle Count field. The 'MM' indicates that the location was manually marked for 
cycle count.

Exit the Inventory Inquiry by Location Window
Click the exit button to close the window.

View Inventory by Purchase Order
From the main menu, select Inventory Management > Inventory Inquiry by Order. 
The Inventory Inquiry by Order window opens.
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View Inventory by Container
Figure 7–5 Inventory Inquiry by Order Window

Display Inventory by Purchase Order
1. If inventory for a purchase order is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Order query field, enter the purchase order number, or click the LOV button 
and select the purchase order.

4. Click the execute query button. The inventory for the selected purchase order 
opens.

Mark a Location for Cycle Count
1. On the Inventory Inquiry by Order window, select the storage location that you 

want to mark for cycle count.

2. Click Mark Record. An 'MM' opens in the Cycle Count field. The 'MM' indicates 
that the location was manually marked for cycle count.

Mark all Locations for Cycle Count
On the Inventory Inquiry by Order window, click Mark Grp Rec. An 'MM' opens in 
the Cycle Count field for each storage location. The 'MM' indicates that the location 
was manually marked for cycle count.

Exit the Inventory Inquiry by Order Window
Click the exit button to close the window.

View Inventory by Container
From the main menu, select Inventory Management > Inventory Inquiry/Edit by 
Container. The Inventory Inquiry/Edit by Container window opens.
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View Inventory by Container
Figure 7–6 Inventory Inquiry/Edit by Container Window

Display Inventory by Container
1. If inventory for a container is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container ID query field, enter the container ID, or click the LOV button 
and select the container.

4. Click the execute query button. The inventory for the selected container is 
displayed.

Display Child Containers

Note: You can also access this window from the following windows: 
Inventory Inquiry by Item, Inventory Inquiry by Location, Inventory 
Inquiry by Order, Inventory Inquiry by Vendor, WIP Audit 
Outbound, and Stock Order Inquiry Screen.

Note: There are three blocks in this window. From top to bottom, 
they are referred to as the Query block, Container block, and Item 
block.

Note: If a Y appears in the Children field, then the current container 
has one or more child containers.
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View Inventory by Container
1. On the Inventory Inquiry/Edit by Container window, click Children. The child 
containers appear on the Child Containers window.

Figure 7–7 Child Containers Window

2. Select the child container that you want to view in detail.

3. Click Details. The details of the selected child container appear in the Inventory 
Inquiry/Edit by Container window.

Display a Parent Container

On the Inventory Inquiry/Edit by Container window, click Parent. The details of the 
parent container appear in the Inventory Inquiry/Edit by Container window.

View Returns by Container/Item

1. On the Inventory Inquiry/Edit by Container window, click Next to place the 
cursor in the Container block.

2. Click Return Details. The returns appear in the Return Details window.

3. Click Exit/Cancel to close the Return Details window.

Exit the Inventory Inquiry/Edit by Container Window
Click the exit button to close the window.

Note: If a container ID appears in the Master CID field, then the 
current container has a parent container.

Note: If the status of a container is Non-saleable (N), you can view 
the returns that may be associated with an item in the container.
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View Inventory by Vendor or Container Status
View Inventory by Vendor or Container Status
From the main menu, select Inventory Management > Inventory Inquiry by Vendor. 
The Inventory Inquiry by Vendor window opens.

Figure 7–8 Inventory Inquiry by Vendor Window

Display Inventory by Vendor or Container Status
1. If inventory for a vendor is currently displayed, click the clear button.

2. Click the enter query button.

3. To search for inventory by vendor number, enter the vendor number in the 
Vendor Nbr field, or click the LOV button and select the vendor. To search for 
inventory by container status, enter the abbreviation for the container status in the 
Cont Status field. To search for inventory by vendor number and container status, 
enter criteria in both query fields.

4. Click the execute query button. The inventory for the selected item opens.

Mark a Location for Cycle Count
1. On the Inventory Inquiry by Vendor window, select the storage location that you 

want to mark for cycle count.

2. Click Mark Record. An 'MM' opens in the Cycle Count field. The 'MM' indicates 
that the location was manually marked for cycle count.

Mark All Locations for Cycle Count
On the Inventory Inquiry by Vendor window, click Mark Grp Rec. An 'MM' opens in 
the Cycle Count field for each storage location. The 'MM' indicates that the location 
was manually marked for cycle count.
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Maintain Inventory by Container
Exit the Inventory Inquiry by Vendor Window
Click the exit button to close the window.

Maintain Inventory by Container
From the main menu, select Inventory Management > Inventory Inquiry/Edit by 
Container. The Inventory Inquiry/Edit by Container window opens.

Figure 7–9 Inventory Inquiry/Edit by Container Window

Display Inventory by Container
1. If inventory for a container is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container ID query field, enter the container ID, or click the LOV button 
and select the container.

4. Click the execute query button. The inventory for the selected container is 
displayed.

Note: You can also access this window from the following windows: 
Inventory Inquiry by Item, Inventory Inquiry by Location, Inventory 
Inquiry by Order, Inventory Inquiry by Vendor, WIP Audit 
Outbound, and Stock Order Inquiry Screen.

Note: There are three blocks in this window. From top to bottom, 
they are referred to as the Query block, Container block, and Item 
block.
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Maintain Inventory by Container
Edit a Container
1. On the Inventory Inquiry/Edit by Container window, click Next to place the 

cursor in the Container block.

2. Double-click any field in the Container block. The Create/Modify Container 
window opens.

3. Edit the enabled fields as necessary.

4. Click Save to save any changes and close the Create/Modify Container window.

Edit an Item in a Container
1. On the Inventory Inquiry/Edit by Container window, click Next to place the 

cursor in the Item block.

2. Double-click any field in the Item block. The Create/Modify Container Item 
window opens.

Figure 7–10 Create/Modify Container Item Window

3. Edit the container quantity and unit quantity as necessary.

4. Click Save to save the changes.

5. When prompted to select a reason for the adjustment, select the reason and click 
OK.

Split an Item Between Containers
1. On the Inventory Inquiry/Edit by Container window, click Next to place the 

cursor in the Item block.

2. Select the item that you want to split.

3. Click Split. The Split Container window opens.

Figure 7–11 Split Container Window
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Maintain Inventory by Container
4. In the Container field, enter the ID of a new or existing container.

5. In the Unit Qty field, enter the number of items to be placed in the container.

6. Click Save to save the changes and clear the fields.

7. Add any additional splits as necessary.

8. When done, click Exit/Cancel to close the Split Container window.

Add a Container
1. On the Inventory Inquiry/Edit by Container window, click Next to place the 

cursor in the Container block.

2. Click Create Record. The Create/Modify Container window opens.

3. In the Master CID field, enter the ID of the master, or parent, container if 
applicable.

4. In the Type field, enter the type of container, or click the LOV button and select 
the type.

5. If there is no master container, enter the location ID for the container in the 
Location ID field.

6. Edit the default dimensions as necessary.

7. In the Container Weight field, enter the weight of the empty container.

8. If the container holds a perishable item, enter the best before date in the Best 
Before Date field.

9. Click Save to save the changes and close the Create/Modify Container window.

Add an Item to a Container
1. On the Inventory Inquiry/Edit by Container window, click Next to place the 

cursor in the Item block.

2. Click Create Record. The Create/Modify Container Item window opens.

3. In the Item ID field, enter the item ID of the item in the container.

4. In the Cntr Qty field, enter the number of child containers.

5. In the Unit Qty field, enter the number of units.

6. Click Save to save the changes.

7. When prompted to select a reason for the adjustment, select the reason and click 
OK.

Delete a Container
1. On the Inventory Inquiry/Edit by Container window, click Next to place the 

cursor in the Container block.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

4. When prompted to select a reason for the adjustment, select the reason and click 
OK.

Note: The cursor may also be in the Query block.
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View Inventory Summaries
Delete an Item from a Container
1. On the Inventory Inquiry/Edit by Container window, click Next to place the 

cursor in the Item block.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Inventory Inquiry/Edit by Container Window
Click the exit button to close the window.

View Inventory Summaries
From the main menu, select Inventory Management > Inventory Inquiry Summary. 
The Inventory Inquiry Summary window opens.

Figure 7–12 Inventory Inquiry Summary Window

Query the Inventory
1. Click the enter query button.

2. Enter criteria in the one or more of the query fields, or click the desired LOV 
buttons and select the criteria.

3. Click the execute query button. The inventory totals and percentages are 
calculated by container and unit for the selected criteria.

View Inventory Details
1. On the Inventory Inquiry Summary window, click Detail Record. The Inventory 

Inquiry Summary Detail window opens.
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Transfer Item IDs
Figure 7–13 Inventory Inquiry Summary Detail Window

2. Select the check box next to each category that you want to view in detail.

3. Click the execute query button. The details appear for the selected categories.

Exit the Inventory Inquiry Summary Windows
Click the exit button to close the windows.

Transfer Item IDs
From the main menu, select Inventory Management > Item ID Transfer. The Item ID 
Transfer window opens.

Figure 7–14 Item ID Transfer Window
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Transfer an Item ID
1. In the Item ID field, enter the ID of the item whose ID must be changed.

2. Click the execute query button. Additional information about the item opens.

3. In the New Item ID field, enter the new item ID to be assigned to the item.

4. Click Apply.

5. When prompted to confirm the item ID transfer, click Yes.

Exit the Item ID Transfer Window
Click the exit button to close the window.

View New Items
From the main menu, select Inventory Management > New Item Inquiry. The New 
Item Inquiry window opens.

Figure 7–15 New Item Inquiry Window

Display All New Items
Click the execute query button.

Display a Subset of New Items
1. If any new items are currently displayed, click the clear button.

2. Click the enter query button.

3. To display new items by item class, enter the ID of the item class in the Item Class 
query field, or click the LOV button and select the item class. To display new items 
by creation date, enter the range of dates in the From Date and To Date fields, or 
click the calendar buttons and select the dates.
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4. Click the execute query button. The new items that match the search criteria 
appear.

Exit the New Item Query Window
Click the exit button to close the window.

Pick Confirmation
This section contains the following topics:

■ Confirm Paper Pick to Belt

■ Confirm Paper Pick to Pallet

■ Confirm Paper Unit Picks

Confirm Paper Pick to Belt
From the main menu, select Inventory Management > Pick Confirmation > Confirm 
Paper Pick to Belt. The Confirm Paper Pick to Belt window opens.

Figure 7–16 Confirm Paper Pick to Belt Window

Display all Container Pick Directives
Click the execute query button.

Display a Subset of Container Pick Directives
1. If any container pick directives are currently displayed, click the clear button.

Note: To search for new items on a specific date, enter the same date 
in both date fields.
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2. Click the enter query button.

3. In the Wave Nbr query field, enter the a wave number, or click the LOV button 
and select the wave.

4. In the Zone query field, enter the ID of the zone, or click the LOV button and select 
the zone.

5. In the Container query field, enter the ID of the container, or click the LOV button 
and select the container.

6. Click the execute query button. The container pick directives that match the search 
criteria appear.

Confirm Container Pick Directives
1. On the Confirm Paper Pick to Belt window, select the Confirm check box next to 

each container pick directive that you want to confirm.

2. Click Confirm Record. The selected container pick directives are confirmed.

3. Click Save to save the changes.

Purge Container Pick Directives
1. On the Confirm Paper Pick to Belt window, select the Confirm check box next to 

each container pick directive that you want to purge.

2. Click Purge Pick Dir. The selected container pick directives are purged.

3. When prompted to confirm the purge, click Yes.

Exit the Confirm Paper Pick to Belt Window
Click the exit button to close the window.

Confirm Paper Pick to Pallet
From the main menu, select Inventory Management > Pick Confirmation > Confirm 
Paper Pick to Pallet. The Confirm Paper Pick to Pallet window opens.

Note: To confirm all the container pick directives that are currently 
displayed, click Confirm All.

Note: To purge all the container pick directives that are currently 
displayed, click Purge All.
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Figure 7–17 Confirm Paper Pick to Pallet Window

Display all Pallet Pick Directives
Click the execute query button.

Display a Subset of Pallet Pick Directives
1. If any pallet pick directives are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Wave Nbr query field, enter the a wave number, or click the LOV button 
and select the wave.

4. In the Zone query field, enter the ID of the zone, or click the LOV button and select 
the zone.

5. In the Pallet ID query field, enter the ID of the pallet, or click the LOV button and 
select the pallet.

6. Click the execute query button. The pallet pick directives that match the search 
criteria appear.

Confirm Pallet Pick Directives
1. On the Confirm Paper Pick to Pallet window, select the pallet pick directive that 

you want to confirm.

2. Click Confirm Record. The pick quantity is updated to equal the requested 
quantity.

Note: To confirm all the pallet pick directives that are currently 
displayed, click Confirm All.
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3. Click Save to save the changes.

Purge Pallet Pick Directives
1. On the Confirm Paper Pick to Pallet window, select the pallet pick directive that 

you want to purge.

2. Click Purge Pick Dir. The selected pallet pick directive is purged.

3. When prompted to confirm the purge, click Yes.

Exit the Confirm Paper Pick to Pallet Window
Click the exit button to close the window.

Confirm Paper Unit Picks
From the main menu, select Inventory Management > Pick Confirmation > Confirm 
Paper Unit Pick. The Confirm Paper Pick window opens.

Figure 7–18 Confirm Paper Pick Window

Display Unit Pick Directives
1. If any unit pick directives are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Wave Nbr query field, enter the a wave number, or click the LOV button 
and select the wave.

4. In the Group ID query field, enter the group ID, or click the LOV button and select 
the group.

5. Click the execute query button. The unit pick directives that match the search 
criteria appear.

Confirm Unit Pick Directives
1. On the Confirm Paper Pick window, select the unit pick directive that you want to 

confirm.

Note: To purge all the pallet pick directives that are currently 
displayed, click Purge All.
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2. Click Confirm Record. The pick quantity is updated to equal the requested 
quantity.

3. Click Save to save the changes.

Purge Unit Pick Directives
1. On the Confirm Paper Pick window, select the unit pick directive that you want to 

purge.

2. Click Purge Pick Dir.

3. When prompted to confirm the purge, click Yes.

Exit the Confirm Paper Pick Window
Click the exit button to close the window.

View Pending Cycle Counts
From the main menu, select Inventory Management > Pending Cycle Counts Inquiry. 
The pending cycle counts and summary details appear in the Pending Cycle Count 
Inquiry window.

Figure 7–19 Pending Cycle Count Inquiry Window

Exit the Pending Cycle Count Inquiry Window
Click the exit button to close the window.

Note: To confirm all unit pick directives that are currently displayed, 
click Confirm All.
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Process Returns to Vendor
From the main menu, select Inventory Management > Return to Vendor. The Return 
to Vendor window opens.

Figure 7–20 Return to Vendor Window

Display a Return to Vendor
1. Click the enter query button.

2. In the Container ID query field, enter the ID of the container, or click the LOV 
button and select the container.

3. Click the execute query button. The details of the return to vendor appear.

Process a Return to Vendor
1. On the Return to Vendor window, enter the vendor number in the Vendor Nbr 

field.

2. To enter an address for the vendor:

1. Click Vendor Address. The Vendor Address window opens.

Note: You can also access this window from the Inventory Inquiry 
by Vendor window.
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Figure 7–21 Vendor Address Window

2. Enter the ship-to address of the vendor or click Vendor Address and select the 
address.

3. Click Save to save any changes and close the Vendor Address window.

3. In the Authorization field, enter the authorization number from the vendor.

4. Click RTV.

5. When prompted to confirm the return to vendor, click Yes.

6. When prompted to select a reason for the inventory adjustment, select the reason 
and click OK. The RTV Advice Setup window opens.

7. In the Destype field, select the type of destination.

8. In the Desname field, select the name of the destination.

9. To view the layout of the report, click on the Layout tab.

10. Click Save. The report is sent to the selected destination.

Exit the Return to Vendor Window
Click the exit button to close the window.

Reports
From Reports link, you can generate the following reports:

■ Generate the Best Before Date Report

■ Generate the Daily Warehouse Statistics Report

■ Generate the Inventory Aging Report

■ Generate the Inventory by Item Report

■ Generate the Inventory by Location Report

■ Generate the Paper Pick Directives Report

■ Generate the Pending Putaway Report

■ Generate the Return to Vendor Advice Report

■ Generate the Return to Vendor Report

Note: To return to the default settings, click Default.
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■ Generate the Space Utilization Report

■ Generate the Asset Transfer Report

■ Print Receipt Inquiry Report

Generate the Best Before Date Report
From the main menu, select Inventory Management > Reports > Best Before Date 
Report. The Best Before Date Report window opens.

Figure 7–22 Best Before Date Report Window

1. In the Start Date and End Date fields, enter the range of dates that you want to 
include in the report.

2. Click the print button. The report is sent to the default destination.

Generate the Daily Warehouse Statistics Report
From the main menu, select Inventory Management > Reports > Daily Warehouse 
Statistics - Audit. The Daily Warehouse Statistics window opens.

Figure 7–23 Daily Warehouse Statistics Window

1. In the Start Date and End Date fields, enter the range of dates that you want to 
include in the report.

2. Click the print button. The report is sent to the default destination.
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Generate the Inventory Aging Report
From the main menu, select Inventory Management > Reports > Inventory Aging. The 
Inventory Aging Report window opens.

Figure 7–24 Inventory Aging Report Window

1. In the Item ID and To fields, select the range of items to be included in the report:

■ To include all items, use the default entries of zero in the Item ID field and 
multiple Z's in the To field.

■ To include one item, enter the same item ID in both fields.

■ To include a range of items, select the lowest item ID in the Item ID field. 
Select the highest item ID in the To field. You can enter full or partial item IDs.

2.  Click the print button. The report is sent to the default destination.

Generate the Inventory by Item Report
From the main menu, select Inventory Management > Reports > Inventory by Item. 
The Inventory by Item Report window opens.

Figure 7–25 Inventory by Item Report Window

1. In the Item ID field, enter the ID of the item to be included in the report.

2. Click the print button. The report is sent to the default destination.
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Generate the Inventory by Location Report
From the main menu, select Inventory Management > Reports > Inventory by 
Location. The Inventory by Location Report window opens.

Figure 7–26 Inventory by Location Report Window

1. In the From Loc and To Location fields, enter the range of locations to be included 
in the report:

■ To include all locations, enter zero in the From Loc field and multiple Z's in 
the To Location field.

■ To include one location, enter the same location ID in both fields.

■ To include a range of locations, enter the lowest location ID in the From Loc 
field. Enter the highest location ID in the To Location field. You can enter full 
or partial location IDs.

2.  Click the print button. The report is sent to the default destination.

Generate the Paper Pick Directives Report
From the main menu, select Inventory Management > Pick Confirmation > Confirm 
Paper Unit Pick. The Confirm Paper Pick window opens.

Figure 7–27 Confirm Paper Pick Window
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Display Unit Pick Directives
1. If any unit pick directives are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Wave Nbr query field, enter the wave number, or click the LOV button and 
select the wave.

4. In the Group ID query field, enter the group ID, or click the LOV button and select 
the group.

5. Click the execute query button. The unit pick directives that match the search 
criteria appear.

Generate the Paper Pick Directives Report
1. On the Confirm Paper Pick window, click Print Report. The Unit Pick Group 

Setup window opens.

2. In the Destype field, select the type of destination.

3. In the Desname field, select the name of the destination.

4. To view the layout of the report, click on the Layout tab.

5. Click Save. The report is sent to the selected destination.

Exit the Confirm Paper Pick Window
Click the exit button to close the window.

Generate the Pending Putaway Report
From the main menu, select Inventory Management > Reports > Pending Putaways. 
The Pending Putaway Setup window opens.

Figure 7–28 Pending Putaway Setup Window

1. In the Destype field, select the type of destination.

2. In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.
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3. To view the layout of the report, click on the Layout tab.

4. Click Save. The report is sent to the selected destination.

Generate the Return to Vendor Advice Report
From the main menu, select Inventory Management > Reports > Return to Vendor 
Advice. The Return to Vendor Report window opens.

Figure 7–29 Return to Vendor Report Window

1. In the RTV ID field, enter the ID of the Return to Vendor record that you want to 
include in the report.

2. Click the print button. The report is sent to the default destination.

Generate the Return to Vendor Report
From the main menu, select Inventory Management > Return to Vendor. The Return 
to Vendor window opens.

Note: To return to the default settings, click Default.

Note: This report can also be generated when you process an RTV 
using the Return to Vendor window.
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Figure 7–30 Return to Vendor Window

1. On the Return to Vendor window, enter the vendor number in the Vendor Nbr 
field.

2. In the Authorization field, enter the authorization number for the return.

3. Click Print. The Return to Vendor Setup window opens.

Figure 7–31 Return to Vendor Setup Window

4. In the Destype field, select the type of destination.

Note: You can also access this window from the Inventory Inquiry 
by Vendor window.
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5. In the Desname field, select the name of the destination.

6. To view the layout of the report, click on the Layout tab.

7. Click Save. The report is sent to the selected destination.

Generate the Space Utilization Report
From the main menu, select Inventory Management > Reports > Space Utilization. The 
Space Utilization Setup window opens.

Figure 7–32 Space Utilization Setup Window

1. In the Destype field, select the type of destination.

2. In the Desname field, select the name of the destination.

3. To view the layout of the report, click on the Layout tab.

4. Click Save. The report is sent to the selected destination.

Generate the Asset Transfer Report
From the main menu, select Inventory Management > Reports > Asset Transfer. The 
Asset Transfer Report window opens.

Note: To return to the default settings, click Default.

Note: To return to the default settings, click Default.
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Figure 7–33 Generate Asset Transfer Report Window

1. In the Start Date and End Date fields, enter the range of dates that you want to 
include in the report.

2. Click the print button. The report is sent to the default destination.

Print Receipt Inquiry Report
From the main menu, select Receiving > Receipt Inquiry. The Receipt Inquiry 
window opens.

Figure 7–34 Receipt Inquiry Window

1. On the Receipt Inquiry window, click the enter query button.

2. In the Receipt Nbr field, enter the ID of the returned container, or click the LOV 
button and select the container.
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3. In the Item ID field, select the item.

4. Click the execute query button. The details of the return appear.

5. Click Print. The Receipt Inquiry report prints.

6. Click the exit button to close the Receipt Inquiry window.

Maintain Transport Inventory Inquiry by Item
The Transport Inventory Inquiry by Item window allows the user to view transport 
inventory by item.

From the main menu, select Inventory Management > Transport Inventory Inquiry 
Item. The Transport Inventory Inquiry by Item window opens.

Figure 7–35 Transport Inventory Inquiry by Item Window

View an Item
1. If an item is currently displayed, click the clear button.

2. Click the enter query button.

3. To search for an item by:

■ Transport Item ID: In the Transport Item ID field, enter the ID of the item, or 
button and select the item.

■ Transport: In the Transport field, enter the Transport's ID, or click the LOV 
button and select the item.

■ Vendor Name: In the Vendor Name field, enter the name of the vendor, or 
click the LOV button and select the item.

Note: Asset item must be set up on the Transport Asset Editor prior 
to creating inventory.
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■ Asset Type: In the Asset Type field, enter the type in the field, or click the LOV 
button and select the item.

4. Click the execute query button. The details for the selected item appear.

Create an Item

To create a transport asset item:

1. Click Create Record. The Create/Modify window opens.

Figure 7–36 Create/Modify Transport Inventory Inquiry by Item Window

2. Enter the Transportation Item ID.

3. Enter the Description.

4. Enter the Quantity.

5. Enter the Adjustment Qty.

6. Enter the Cycle Count.

7. Click Save.

8. Click Exit. The Transport Inventory Inquiry by Item window reappears.

Note: Asset item must be set up on the Transport Asset Editor prior 
to creating inventory.

Note: This will be populated once the transport item ID is entered.
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Figure 7–37 Transport Inventory Inquiry by Item Window

Modify an Item
To modify a transport asset item:

1. Search for an item and double-click it to open the Modify window. The 
Create/Modify window opens.

Figure 7–38 Create/Modify Transport Inventory Inquiry by Item Window

2. Enter the Cycle Count number.

3. Click Approve. The List of Inv. Adj. Reason Codes window opens.

4. Select a reason.

5. Click OK. The Transport Inventory Inquiry by Item window reappears.

Delete an Item
To delete a transport asset item:

1. Select a transport asset item.
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2. Click Delete Record.

Exit the Transport Inventory Inquiry by Item Window
Click the exit button to close the window.
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Distribution Planning 

Distribution planning can begin when stock orders are received from the host system 
or manually entered into RWMS. Some stock orders received from the host are 
processed automatically. Manually-entered orders and orders marked as manual or 
PO by the host must be processed manually.

Stock orders are replenishment requests by stores. These stock orders are referred to as 
distros. For a distribution center that supplies merchandise directly to the consumer, a 
stock order represents a customer order. A customer order may be spread across one 
or multiple distros based on the cartonization process. For example, if the system 
determines that a customer order with five items fits into two outbound shipping 
containers, a distro is created for each container.

Stock orders are categorized as pre-allocations, post allocations, and post allocations 
by PO depending on how the orders are filled.

■ Pre-allocation: Distribution of inbound merchandise. Pre-allocations enter the 
system in one of two ways: 1) Stock order and stock allocation records are received 
from the host. The records contain detailed information for both ASN and 
non-ASN receipts. 2) Vendors enter ASN information into RWMS via the Web.

■ Post allocation: Distribution of merchandise after it is received and put away in 
storage locations. RWMS distributes merchandise by identifying all containers 
eligible for bulk picking, then container picking. The remaining allocations are 
satisfied through a unit pick system. 

■ Post allocation by purchase order: RWMS examines all containers in storage and 
staging locations and retrieves eligible inventory based on the user-entered 
purchase order that is associated with a stock order.

When manual and PO type stock orders are selected for distribution, they are assigned 
to available waves. Each wave may use one of the following distribution methods:

■ Efficiency: The picker is sent to a sequence of locations that fulfills the demand in 
the least distance traveled. This minimizes walking time for the picker. The picker 
picks from each location until is it empty.

■ Pick to clean: The picker is sent to the most locations that can be picked clean in 
order to meet the demand. This frees up the most locations, which can then be 
used to store other inbound merchandise.

Business Process
If you manually create a stock order, you must assign it to an available wave. Should 
the appropriate wave not exist, you can create a wave. Manual and PO type stock 
orders that are received from the host must also be assigned to waves. You can select 
such stock orders using predefined queries or sets of queries.
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A wave is a group of orders that can be released together for picking and shipment. 
The distribution process varies by the type of wave used to distribute merchandise. 
The type of wave may be:

■ Automatic: All open, automatic orders that are eligible for distribution are 
assigned to the next available wave of the type Automatic. These assignments are 
controlled by the host.

■ Manual: DC personnel select manual type orders and assign them to available 
waves of the type Manual.

■ PO: DC personnel select PO type orders and assign them to available waves of the 
type PO.

■ Predist: If inbound containers contain a pre-allocated item that can be shipped 
directly without exceeding the requested quantity, the system assigns the order to 
an available wave of the type Predist.

■ Wave: DC personnel assign specific destinations to daily pick waves of the type 
Wave.

After you assign the wave distribution processes, you can estimate the staffing plan by 
associating process percentages to the wave and entering the hours needed to 
complete the wave.

There are several windows that allow you to monitor the progress of orders, pick 
waves, and pack waves. You can view the percentages of an order that are at the 
various stages of processing. You can view the planned and picked quantities for bulk, 
case, and unit operations by wave and by destination. Pick directives can be viewed 
and purged from the system.

Reports
The following distribution reports are available for distribution planning:

■ Outstanding Orders report: Provides a list of undistributed or partially distributed 
stock orders.

■ Pending Picks report: Provides a list of pending picks by wave and type of 
operation (bulk, container, replenishment, and unit).

■ Pick Package Audit report: Indicates where problems may have occurred when a 
pick package was printed for a wave.

■ PTS Containers to Close report: Provides a list of put to store containers that have 
been open longer than a preset number of days.

■ Wave Preview report: Provides a breakdown by operation (bulk, case, 
replenishment, and unit) for a tentative manual wave.

This chapter contains the following topics:

■ View the Distribution Queue

■ Maintain Manual Waves

■ Maintain Stock Order Queries

■ View Pack Waves

■ Maintain Packing Schedules

■ Print on Demand

■ View Open PTS Containers
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■ Maintain Replenishment Picks

■ Review Manual Stock Orders

■ Maintain Manual Stock Orders

■ View Stock Orders

■ View Stock Order Statuses

■ Maintain Waves

■ Maintain Wave Plans

■ Wave Status

■ View Remaining Picks by Wave

■ View Wave Statuses

■ View Wave Statuses by Destination

■ View Container Details for a Destination

■ Reports

View the Distribution Queue 
From the main menu, select Distribution Planning > Distribution Queue Inquiry. The 
progress of the individual pick waves opens in the Distribution Queue window.

Figure 8–1 Distribution Queue Window

Exit the Distribution Queue Window
Click the exit button to close the window.
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Maintain Manual Waves
From the main menu, select Distribution Planning > Manual Wave Review. The 
manual waves for the current date appear in the Manual Wave Review window.

Figure 8–2 Manual Wave Review Window

Display Manual Waves for Another Date
1. If any manual waves are currently displayed, click the clear button.

2. In the Waves for Day field, enter the date that you want to review, or click the  
calendar button and select the date. The manual waves for the selected date 
appear.

View Details by Distro
1. On the Manual Wave Review window, select the manual wave that you want to 

view in detail.

2. Click Wave Details. The distros appear in the Distributions for Wave window.
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Figure 8–3 Distributions for Wave Window

3. To view details by destination, select the distro that you want to view in detail.

4. Click Order Details. The destinations appear in the Order Details windows.

Figure 8–4 Order Details Windows

5. Click Exit/Cancel to close the Order Details window. Then click Exit/Cancel to 
close the Distributions for Wave window.
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Purge a Distro from a Manual Wave

1. On the Manual Wave Review window, select the manual wave that you want to 
edit.

2. Click Wave Details. The distros appear in the Distributions for Wave window.

3. Select the distro that you want to purge.

4. Click Purge.

Purge a Destination/Item from a Distro

1. On the Manual Wave Review window, select the manual wave that you want to 
edit.

2. Click Wave Details. The distros appear in the Distributions for Wave window.

3. Select the distro that you want to edit.

4. Click Order Details. The Order Details window opens.

5. Select the destination/item that you want to purge.

6. Click Purge.

Edit Resources and Hours for a Manual Wave
1. On the Manual Wave Review window, select the manual wave that you want to 

edit.

2. Click Wave Info. The projected operations appear in the Wave Information 
window.

Figure 8–5 Wave Information Window

3. Double click a field. The Modify window opens.

Note: When you purge a distro from a manual wave, the picks are 
deleted from the wave and the allocations are reset.

Note: When you purge a destination/item from a distro, the picks 
are deleted from the wave and the allocations are reset.
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4. Edit the resources and hours as necessary.

5. Click Save to save any changes and close the Modify window.

6. Click the exit button to close the Wave Information window.

Exit the Manual Wave Review Window
Click the exit button to close the window.

Generate Pick Packages for Manual Waves
From the main menu, select Distribution Planning > Manual Wave Review. The 
manual waves for the current date appear in the Manual Wave Review window.

Figure 8–6 Manual Wave Review Window

Display Manual Waves for Another Date
1. If any manual waves are currently displayed, click the clear button.

2. In the Waves for Day field, enter the date that you want to review, or click the 
calendar button and select the date. The manual waves for the selected date 
appear.

Print a Pick Package
1. On the Manual Wave Review window, select the manual wave for which a pick 

package is needed.

2. Click Print Pkg.

3. When prompted to confirm the request, click Yes.

Exit the Manual Wave Review Window
Click the exit button to close the window.
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Maintain Stock Order Queries
From the main menu, select Distribution Planning > Order Query Editor. The current 
queries appear in the Order Queries Editor window.

Figure 8–7 Order Queries Editor Window

Edit a Query
1. On the Order Queries Editor window, double-click the query that you want to 

edit. The Modify Order Queries window opens.

Figure 8–8 Modify Order Queries Window

1. Edit the enabled fields as necessary.

2. Click Save to save any changes and close the Modify Order Queries window.
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Copy a Query Set
1. On the Order Queries Editor window, click Copy Set. The Process Sets window 

opens.

Figure 8–9 Process Sets Window

1. In the New Set Name field, enter the name of the new set.

2. In the From Set Name field, enter the name of the set to be copied.

3. In the Start Primary Seq and End Primary Seq fields, enter the first and last 
primary sequence numbers that you want to include in the range of queries.

4. Click Copy to save the changes and close the window. Any queries from the 
selected set that have primary sequence numbers within the selected range are 
copied to the new set.

Delete a Query
1. On the Order Queries Editor window, select the query that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Delete a Query Set
1. On the Order Queries Editor window, click Delete Set. The Process Sets window 

opens.

2. In the Delete Set Name field, enter the name of the set that you want to delete.

3. To delete only a range of queries from the selected set, enter the start and end 
primary sequence numbers in the appropriate fields.

4. Click Delete. The queries within the range of sequence number are deleted. If no 
sequence numbers were entered, the entire query set is deleted.

Exit the Order Queries Editor Window
Click the exit button to close the window.

View Pack Waves
From the main menu, select Distribution Planning > Pack Wave Inquiry. The Pack 
Wave Inquiry window opens.
Distribution Planning 8-9



View Pack Waves
Figure 8–10 Pack Wave Inquiry Window

Display Pack Waves by Wave
There are four blocks on this window. From top to bottom, they are referred to as the 
Wave block, Pack Wave block, Group block, and Slot block.

1. If any pack waves are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Wave Nbr query field, enter the wave number, or click the LOV button and 
select the wave.

4. Click the execute query button. The pack wave details for the selected wave are 
displayed.

View Additional Pack Wave Details
1. On the Pack Wave Inquiry window, select the pack wave that you want to view in 

detail.

2. Click Next. The groups associated with the selected pack wave appear in the Pack 
Wave block.

3. Select the group that you want to view in detail.

4. Click Next. The slots associated with the selected group appear in the Group 
block.

5. Select the slot that you want to view in detail.

6. Click Next. The container and items associated with the selected slot appear in the 
Slot block.

Exit the Pack Wave Inquiry Window
Click the exit button to close the window.
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Maintain Packing Schedules
From the main menu, select Distribution Planning > Packing Schedule Setup. The 
Packing Schedule window opens.

Figure 8–11 Packing Schedule Window

Display the Packing Schedule for a Day of the Week
1. If a packing schedule is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Day of Week query field, enter the name of the day, or click the LOV button 
and select the day.

4. Click the execute query button. The waves associated with the selected day 
appear.

View the Packing Schedules for the Week
1. On the Packing Schedule window, click Pack Schedule. The packing schedules for 

each day of the week appear on the Pack Schedule Summary window.
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Figure 8–12 Pack Schedule Summary Window

2. Click the exit button to close the Pack Schedule Summary window.

Add a Wave to a Packing Schedule
1. On the Packing Schedule window, click Create Record. The Create window opens.

Figure 8–13 Create Window

1. Enter the wave number to be added to the schedule.

2. Click Save to save the changes and close the Create window.

Delete a Wave from a Packing Schedule
1. On the Packing Schedule window, select the wave that you want to delete.

2. Click Delete Record.
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3. When prompted to delete the record, click Yes.

Exit the Packing Schedule Window
Click the exit button to close the window.

Print on Demand 
The Print on Demand Editor window allows you to print labels when desired rather 
than when a wave is created. 

Figure 8–14 Print on Demand Editor Window

The option to print on demand is set when you:

■ Define a label configuration, and

■ Associate the label configuration with a process that requires labels for pick 
activities.

View Open PTS Containers
From the main menu, select Distribution Planning > Put to Store Status. The Put to 
Store Status window opens.
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Figure 8–15 Put to Store Status Window

Display All Destinations
Click the execute query button.

Display a Destination
1. If any destinations are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Dest ID query field, enter the destination ID, or click the LOV button and 
select the destination.

4. Click the execute query button. The details for the selected destination are 
displayed. 

View Container Level Details
1. On the Put to Store Status window, select the destination that you want to view in 

detail.

2. Click Status Detail. The container level details appear.

3. Click the exit button.

Exit the Put to Store Status Window
Click the exit button to close the window.

Maintain Replenishment Picks
From the main menu, select Distribution Planning > Replenishment Summary. The 
Replenishment Summary window opens.
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Figure 8–16 Replenishment Summary Window

Display the Remaining Picks
1. If any replenishment records are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Replen Type query field, select a replenishment type.

4. To narrow the scope of the query, enter criteria in one or more of the query fields.

5. Click the execute query button. The remaining picks that match the criteria 
appear.

View the Pick Directives
1. On the Replenishment Summary window, select the record that you want to view 

in detail.

2. Click Detail Record. The pick directives associated with the selected record 
appear in the Detail window.

Note: You can access the Replenishment Summary window from the 
main menu. Select Operational Overview > Replenishment Overview. 
Select a line type, then click Replenishment Summary.
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Figure 8–17 Replenishment Detail Window

3. Click the Exit/Cancel button to close the Detail window.

Delete a Dick Directive
1. On the Replenishment Summary window, select the record that you want to view 

in detail.

2. Click Detail Record. The pick directives associated with the selected record 
appear in the Detail window.

3. Select the pick directive that you want to delete.

4. Click Delete Record.

5. When prompted to delete the record, click Yes.

6. Click the Exit/Cancel button to close the Detail window.

Exit the Replenishment Summary Window
Click the exit button to close the window.

Replenishment Overview Window
This screen allows the user to view the replenishment appointment information. Click 
Refresh to update the fields to their current status.

Review Manual Stock Orders
From the main menu, select Distribution Planning > Select Stock Order. The Select 
Stock Order window opens.
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Figure 8–18 Select Stock Order Window

View Details by Distro
1. On the Select Stock Order window, select the stock order in the Distribute Orders 

block.

2. Click Details. The details appear in the Details for Distro window.

3. Click Exit/Cancel to close the Details for Distro window.

View Planned Waves by Day
1. On the Select Stock Order window, click Review. The waves for the current date 

appear in the Manual Wave Review window.
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Figure 8–19 Manual Wave Review Window

2. Click the exit button to close the Manual Wave Review window.

Generate the Wave Preview Report
1. On the Select Stock Order window, click Wave Preview. The wave details appear 

in the Wave Preview window.

Figure 8–20 Wave Preview Window

2. Click Print. The Wave Preview report is sent to the default destination.

View a Distribution Summary
1. On the Select Stock Order window, click Summary. The details appear in the 

Order Summary window.
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Figure 8–21 Order Summary Window

2. Click Exit/Cancel to close the Order Summary window.

Exit the Select Stock Order Window
Click the exit button to close the window.

Distribute Manual Stock Orders
From the main menu, select Distribution Planning > Select Stock Order. The Select 
Stock Order window opens.
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Figure 8–22 Select Stock Order Window

Query the Stock Orders

1. Select a stock order type. The type may be:

■ Manual: Restricts the query to stock orders that are associated with customer 
orders. The customer orders may be received from the host system or entered 
manually.

■ PO: Restricts the query to stock orders that are associated with inbound 
purchase order receipts.

2. Select a stock order level. The level may be:

■ Customer order: For a customer order and its distros to be selected, at least 
one item on the order must match the selection criteria.

■ Distro: For a distro to be selected, at least one item on the distro must match 
the selection criteria.

■ Line: For a line item to be selected, it must match the selection criteria.

■ Full distro: For a distro to be selected, all items on the distro must match the 
selection criteria.

3. To display all stock orders that match the above criteria:

Note: You can also access this window from the Stock Order 
Creation window.

Note: There are two blocks on this window. They are referred to as 
the Query Results block and the Distribute Orders block.
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1.  Click Build Query. The Build Query window opens.

Figure 8–23 Build Query Window

2. Click List All Ord.

3. When prompted to run the query, click Yes. The results of the query appear in 
the Query Results block.

Select Stock Orders for Distribution
After performing a query, move stock orders to the Distribute Orders block or remove 
any unnecessary stock orders from the block.

■ To move a stock order to the Distribute Orders block, select the stock order and 
click Add Order.

■ To move all the stock orders to the Distribute Orders block, click Add All.

■ To remove a stock order from the Distribute Orders block, select the stock order 
and click Delete Row.

■ To remove all stock orders from the Distribute Orders block, click Clear List.

View Stock Order Selection Exceptions
If chutes are defined for unit pick systems, the system applies chute logic to each order 
line that is moved from the Query Results block to the Distribute Orders block. An X is 
placed to the left of each customer order in the Query Results block that does not fit 
into a chute for any reason. You can view the reasons on the Exception Details 
window.

1. On the Select Stock Order window, click Exception Detail. The order exceptions 
appear in the Exception Details window.

2. Click Exit/Cancel to close the Exception Details window.

Note: You have several tools available in order to query the stock 
orders. You can create and save a query, load and run a query, run a 
set of queries and adjust the results by query.
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Review the Selected Stock Orders
You can access several windows in order to review additional details for selected stock 
orders.

■ Details for Distro Nbr: Displays the details of a selected distro by destination.

■ Wave Preview: Displays details of the pick wave. You can also generate the Wave 
Preview report.

■ Order Summary: Displays a summary of the stock orders in the Distribute Orders 
block.

Distribute Selected Stock Orders
1. On the Select Stock Order window, click Distribute. The current pick waves 

appear in the Select Available Wave window.

Figure 8–24 Select Available Wave Window

2. Select a Manual or PO pick wave with a status of Available. If there is no available 
wave, you can add a wave.

1. On the Select Available Wave window, click Create Record. The 
Create/Modify window opens.
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Figure 8–25 Create/Modify Window

2. In the Wave Nbr and Description fields, enter a number and description for 
the wave.

3. In the Distribution Method field, select the appropriate method.

4. In the Wave Type field, select the type of wave. The type may be PO or 
Manual.

5. In the Group Qty field, enter the number of slots if slotted picking carts are 
used by the pickers.

6. Click Save to save the changes and close the Create/Modify window. You can 
then select the new pick wave if desired.

3. Click Process.

4. When prompted to assign the stock orders to the wave, click Yes. The stock orders 
are assigned and you are returned to the Select Stock Order window.

Exit the Select Stock Order Window
Click the exit button to close the window.

Estimate the Time to Complete a Wave
From the main menu, select Distribution Planning > Select Stock Order. The Select 
Stock Order window opens.
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Figure 8–26 Select Stock Order Window

1. Query manual stock orders.

2. In the Query Results block, select a stock order.

3. Click Add Order. The stock order opens in the Distribute Orders block.

4. In the Distribute Orders block, select a stock order.

5. Click Wave Preview. The Wave Preview window opens.

Figure 8–27 Wave Preview Window

6. In the Time to Complete Wave field, enter the number of hours needed to pick the 
wave.

Note: There are two blocks on this window. They are referred to as 
the Query Results block and the Distribute Orders block.
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7. In the Process Percentage Name field, click the LOV button and select the process 
percentage you want to use.

8. In the Overall Replen % field, enter the percentage of the replenishment process 
you want to pick.

9. Click Update Display. The time to complete wave a estimate opens.

Print the Time to Complete Wave Estimate
Click the print button. The report is sent to the default destination.

Exit the Windows
Click the exit button to close the windows.

Run Query Sets on Manual Stock Orders
From the main menu, select Distribution Planning > Select Stock Order. The Select 
Stock Order window opens. 

Run a Set of Queries
1. On the Select Stock Order window, click Query Group. The Query Group window 

opens.

Figure 8–28 Query Group Window

2. In the Set Name field, enter the name of a query set, or click the LOV button and 
select the query set.

3. Enter any chute constraints as necessary:

■ Max Distros: Limits the number of distros returned.

■ Max Pack Waves: Limits the number of pack waves generated. It does not 
exceed the number of pack waves designated for the sorter group.

■ Fill Sorter Capacity: Limits the number of orders to what is needed in order to 
fill the sorter.

4. Click Run Set. The set of queries is run, chute logic is applied, and the results 
appear on the Query Results block of the Select Stock Order window.

Adjust the Results
1. On the Select Stock Order window, click Query Totals. The Query Totals window 

opens.
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Figure 8–29 Query Totals Window

2. To remove the order lines returned by a specific query in the query set, select the 
query and click Delete. The lines are removed from the Distribute Orders block on 
the Select Stock Order window.

Exit the Select Stock Order Window
Click the exit button to close the window.

Query Manual Stock Orders
From the main menu, select Distribution Planning > Select Stock Order. The Select 
Stock Order window opens.

Figure 8–30 Select Stock Order Window

Run a Query
1. On the Select Stock Order window, click Build Query. The Build Query window 

opens.
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Figure 8–31 Build Query Window

1. If a query opens, click Clear Query.

2. To load a query, click Load Query. The Select Order Queries window opens:

Figure 8–32 Select Order Queries Window

3. Select the query that you want to use.

4. Click Load Query. The query opens on the Build Query window.

5. Click Run Query. The query is run and the results appear on the Query 
Results block of the Select Stock Order window.
Distribution Planning 8-27



Review Manual Stock Orders
Build a Query
1. On the Select Stock Order window, click Build Query. The Build Query window 

opens.

2. In the Column field, select a limiting element.

3. In the Operator field, select a relational operator.

4. In the Value field, enter the value of the element selected in the Column field.

5. In the Logical field, enter the logical operator used to join two or more conditions.

6. Enter additional conditions as necessary.

7. After entering all the conditional statements, enter any chute criteria in the lower 
half of the window as necessary.

8. To include incomplete orders in the results, select the Incomplete Orders check 
box.

9. To save a query:

1. Click Save Query. The Select Order Queries window opens.

2. In the Save field, enter a name for the query.

3. If the query is to be saved as part of a query set, select the query set in the Set 
Name field, or click the LOV button and select the query set.

4. Click Save to save the query and close the Select Order Queries window.

10. On the Build Query window, click Run Query to run the query or Exit/Cancel to 
close the Build Query window.

Enter Store Cube/Weight Definition
1. On the Select Stock Order window, click Build Query.

2. On the Build Query window, click Store Cube/Weight Definition. The Store 
Cube/Weight Definition window opens.

Figure 8–33 Store Cube/Weight Definition Window

1. Select a store and enter the weights.

2. Click Save.

3. Click Exit to close the Store Cube/Weight Definition window.
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Delete a Query
1. On the Select Stock Order window, click Build Query. The Build Query window 

opens.

2. Click Delete Query. The Select Order Queries window opens.

3. Select the query that you want to delete.

4. Click Delete Query.

5. When prompted to delete the record, click Yes. The query is deleted and you are 
returned to the Build Query window.

6. Click Exit/Cancel to close the Build Query window.

Exit the Select Stock Order Window
Click the exit button to close the window.

Maintain Manual Stock Orders
From the main menu, select Distribution Planning > Stock Order Creation. The Stock 
Order Creation window opens.

Figure 8–34 Stock Order Creation Window

Display a Manual Stock Order
1. If a stock order is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Customer Order Number query field, enter the customer order number, or 
click the LOV button and select the customer order number.

4. In the Stock Order Number query field, enter the stock order number, or click the 
LOV button and select the stock order number.
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5. Click the execute query button. The details of the selected stock order appear.

Edit a Manual Stock Order
1. On the Stock Order Creation window, double-click any field other than a query 

field. The Create/Modify window opens.

Figure 8–35 Create/Modify Window

2. Edit the enabled fields as necessary.

3. To edit destination details:

1. Click Details. The Stock Order Detail window opens.

Note: The stock order number is required if more than one stock 
order is associated with the customer order.
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Figure 8–36 Stock Order Detail Window

2. Double-click the destination record that you want to edit. The Create/Modify 
window opens.

Figure 8–37 Create/Modify Window

3. Edit the enabled fields as necessary.

4. Click Save to save any changes and close the Create/Modify window.

5. Click the exit button to close the Stock Order Detail window.

4. Click Save to save the changes and close the Create/Modify window.
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Add a Manual Stock Order
1. On the Stock Order Creation window, click Create Record. The Create/Modify 

window opens. The Customer Order Number and the Stock Order Number fields 
are automatically filled in.

2. Enter as many details as are known.

3. Click Save to save the changes and close the Create/Modify window.

4. To add destination details:

1. Click Details. The Stock Order Detail window opens.

2. Click Create Record. The Create/Modify window opens.

3. In the Dest ID field, enter the destination ID, or click the LOV button and 
select the destination.

4. In the Item ID field, enter the item ID, or click the LOV button and select the 
item.

5. In the Order Line Nbr, enter a line number that is unique for the current stock 
order.

6. Enter as many details as are known.

7. Click Save to save the changes and close the Create/Modify window.

8. Click the exit button to close the Stock Order Detail window.

5. To create another stock order under the same customer order number, click Add 
Stock Order. The Create/Modify window opens.

Delete Location Details
1. On the Stock Order Creation window, click Details. The Stock Order Detail 

window opens.

2. Select the record that you want to delete.

3. Click Delete Record.

4. When prompted to delete the record, click Yes.

5. Click the exit button to close the Stock Order Detail window.

Delete a Manual Stock Order
1. On the Stock Order Creation window, click Delete Record.

2. When prompted to delete the record, click Yes.

Exit the Stock Order Creation Window
Click the exit button to close the window.

View Stock Orders
From the main menu, select Distribution Planning > Stock Order Inquiry. The Stock 
Order Inquiry window opens.
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Figure 8–38 Stock Order Inquiry Window

Display All Stock Orders
Click the execute query button.

Display a Subset of the Stock Orders
1. If any stock orders are currently displayed, click the clear button.

2. Click the enter query button.

3. Enter a customer order number, distro number, or parent customer order number 
in the appropriate query field, or click the LOV button and select the desired 
number.

4. Click the execute query button. The details of the selected stock orders are 
displayed.

View Address and Shipping Details
1. On the Stock Order Inquiry window, select the stock order that you want to view 

in detail.

2. Click Address. The details appear on the Stock Order Address window.
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Figure 8–39 Stock Order Address Window

3. Click Exit/Cancel to close the Stock Order Address window.

View Destinations
1. On the Stock Order Inquiry window, select the stock order that you want to view 

in detail.

2. Click Details. The details appear on the Stock Order Detail window.

Figure 8–40 Stock Order Detail Window
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3. Click Exit/Cancel to close the Stock Order Detail window.

View Containers
1. On the Stock Order Inquiry window, select the stock order that you want to view 

in detail.

2. Click Stk Ord CID Inq. The details appear on the Stock Order CID Inquiry Screen 
window.

Figure 8–41 Stock Order CID Inquiry Screen Window

3. Click the exit button to close the Stock Order CID Inquiry Screen window.

Exit the Stock Order Inquiry Window
Click the exit button to close the window.

View Stock Order Statuses
From the main menu, select Distribution Planning > Stock Order Status Inquiry. The 
Stock Order Status Inquiry window opens.
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Figure 8–42 Stock Order Status Inquiry Window

Display the Progress of a Stock Order
1. If a stock order is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Cust Order Nbr query field, enter the customer order number, or click the 
LOV button and select the customer order number.

4. In the Distro Nbr query field, enter the distro number, or click the LOV button and 
select the distro number.

5. Click the execute query button. The progress of the selected stock order opens.

Exit the Stock Order Status Inquiry Window
Click the exit button to close the window.

Maintain Waves
From the main menu, select Distribution Planning > Wave Editor. The current waves 
appear in the Wave Editor window.
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Figure 8–43 Wave Editor Window

Edit a Wave

1. On the Wave Editor window, double-click the wave that you want to edit. The 
Create/Modify window opens.

Figure 8–44 Create/Modify Window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Note: Only waves with a status of Available may be edited.
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Add a Wave
1. On the Wave Editor window, click Create Record. The Create/Modify window 

opens.

2. In the Wave field, enter a unique wave number.

3. In the Description field, enter a description for the wave.

4. In the Distribution Method field, select the appropriate method.

5. In the Wave Type field, select the type of wave.

6. In the Group Qty field, enter the number of containers to group in a wave.

7. To indicate that a packing slip should be printed when the wave labels are printed, 
select the Print Pack Slip check box.

8. Click Save to save the changes and close the Create/Modify window.

Delete a Wave

1. On the Wave Editor window, select the wave that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Wave Editor Window
Click the exit button to close the window.

Maintain Wave Plans
From the main menu, select Distribution Planning > Wave Planning. The Wave 
Planning window opens.

Note: Only waves with a status of Available may be deleted.
8-38 Oracle® Retail Warehouse Management System 



Maintain Wave Plans
Figure 8–45 Wave Planning Window

Display a Wave Plan
1. If a wave is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Wave query field, enter the wave number, or click the LOV button and 
select the wave.

4. Click the execute query button. The destinations for the selected wave are 
displayed.

Add a Destination to a Wave
1. On the Wave Planning window, click Create Record. The Create window opens.

Figure 8–46 Create Window

2. In the Dest field, enter the ID of the destination, or click the LOV button and select 
the destination.

3. Click Save to save the changes and close the Create window.

Exit the Wave Planning Window
Click the exit button to close the window.
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Wave Status
From the main menu, select Distribution Planning > Wave Status. The current waves 
appear in the Wave Status window.

Figure 8–47 Wave Status Window

Close a Wave
1. On the Wave Status window, select the wave that you want to close.

2. Click Close Wave.

3. When prompted to confirm the closure, click Yes. The status of the wave changes 
to Avail (Available).

Exit the Wave Status Window
Click the exit button to close the window.

View Remaining Picks by Wave
From the main menu, select Distribution Planning > Wave Summary. The Wave 
Summary window opens.
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Figure 8–48 Wave Summary Window

Display the Remaining Picks
1. If a wave is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Wave query field, enter the name of the wave number, or click the LOV 
button and select the wave number.

4. Click the execute query button. The remaining picks for the selected wave are 
displayed by zone.

Exit the Wave Summary Window
Click the exit button to close the window.

View Wave Statuses
From the main menu, select Distribution Planning > Wave Status. The current waves 
appear in the Wave Status window.
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Figure 8–49 Wave Status Window

View Remaining Picks for a Wave
1. On the Wave Status window, select the wave that you want to view in detail.

2. Click Details. The remaining picks appear for the selected wave appear in the 
Remaining Pick Detail window.

Figure 8–50 Remaining Pick Detail Window

3. Click Exit/Cancel to close the Remaining Pick Detail window.

View Wave Details by Destination
1. On the Wave Status window, select the wave that you want to view in detail.

2. Click Dest Detail. The details by destination for the selected wave appear in the 
Wave Status by Destination window.
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Figure 8–51 Wave Status by Destination Window

3. Click the exit button to close the Wave Status by Destination window.

Exit the Wave Status Window
Click the exit button to close the window.

View Wave Statuses by Destination
From the main menu, select Distribution Planning > Wave Status by Destination. The 
Wave Status by Destination window opens.
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Figure 8–52 Wave Status by Destination Window

Display Destination Details by Wave
1. If a wave is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Wave Nbr query field, enter a wave number, or click the LOV button and 
select the wave.

4. Click the execute query button. The destination details for the selected wave 
appear.

View Container Details for a Destination
1. On the Wave Status by Destination window, select the destination that you want 

to view in detail.

2. Click Details. The container details appear in the Wave Status by Destination 
Detail window.

Note: You can also access this window from the Wave Status 
window.
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Figure 8–53 Wave Status by Destination Detail Window

3. Click the Exit/Cancel button to close the Wave Status by Destination Detail 
window.

Exit the Wave Status by Destination Window
Click the exit button to close the window. 

Reports
From Reports link, you can generate the following reports:

■ Generate the PTS Containers to Close Report

■ Generate the Pending Picks Report

■ Generate the Pick Package Audit Report

Generate the Pending Picks Report
From the main menu, select Distribution Planning > Reports > Pending Picks Report. 
The Pending Picks Setup window opens.
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Figure 8–54 Pending Picks Setup Window 

1. In the Destype field, select the type of destination.

2. In the Desname field, select the name of the destination.

3.  To view the layout of the report, click on the Layout tab.

4. Click Save. The report is sent to the selected destination.

Generate the Pick Package Audit Report
From the main menu, select Distribution Planning > Reports > Pick Package Audit 
Report. The Pick Package Audit Report window opens.

Figure 8–55 Pick Package Audit Report Window

1. In the Wave field, enter the wave number that you want to include in the report.

2. Click the print button. The report is sent to the default destination.

Generate the Outstanding Orders Report
From the main menu, select Distribution Planning > Reports > Outstanding Orders 
Report. The Outstanding Orders Setup window opens.

Note: To return to the default settings, click Default.
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Figure 8–56 Outstanding Orders Setup Window

1. In the Destype field, select the type of destination.

2. In the Desname field, select the name of the destination.

3. To view the layout of the report, click on the Layout tab.

4. Click Save. The report is sent to the selected destination.

Generate the PTS Containers to Close Report
From the main menu, select Distribution Planning > Put to Store Status. The Put to 
Store Status window opens.

Note: To return to the default settings, click Default.
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Figure 8–57 Put to Store Status Window

Display All Destinations
Click the execute query button.

Display a Destination
1. If any destinations are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Dest ID query field, enter the destination ID, or click the LOV button and 
select the destination.

4. Click the execute query button. The details for the selected destination are 
displayed.

Generate the PTS Containers to Close Report
1. Click Print. The PTS Containers to Close Setup window opens.

2. In the Destype field, select the type of destination.

3. In the Desname field, select the name of the destination.

4. To view the layout of the report, click on the Layout tab.

5. Click Save. The report is sent to the selected destination.

Note: To return to the default settings, click Default.
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Shipping 

Many of the shipping tasks are performed using a hand-held, truck mounted, or wrist 
mounted radio frequency (RF) device. The RF device can be used when loading and 
unloading trailers, and to indicate the status of a trailer. Information from the RF 
device is transmitted to RWMS, where it can be monitored.

In RWMS, you can estimate the total weight and volume of a stock order or shipment 
so you can better plan your routes. You can plan the amount of physical space needed 
in the trailer and the best order to load the trailer for the route. You can send the 
estimates to a third party system to determine optimal trailer loading. The third party 
system communicates that information back to RWMS and to the warehouse.

Business Process
You can monitor the loading progress at shipping doors. The status of a door may be:

■ Busy: Either a trailer is being loaded or the door is blocked and can not be used.

■ Available: The door is not blocked or in use. A trailer may be assigned to the door 
for loading.

Reports
The following reports pertain to shipping:

■ Bill of Lading report: Provides a list of the items that are loaded in a trailer for a 
specified bill of lading.

■ Container Manifest report: Provides a list of items in the containers for a specified 
bill of lading.

■ Destination Shipment Audit report: Provides the details of one or more manifests 
for a specified trailer ID and ship date.

■ Outbound Quality Audit report: Provides a comparison between expected item 
counts and actual item counts for a specified outbound container.

■ Unloaded Container report: Provides a list of all locations that contain container 
that are qualified to be shipped, then displays containers for that location, based 
on carrier/service/route or destination ID. Warehouse personnel can use the 
information to pick and load the containers onto trailers.

This chapter contains the following topics:

■ Query Shipment Volume and Weight

■ View Statuses of All Shipping Doors
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Query Shipment Volume and Weight
From the main menu, select Shipping > Ship Cube Inquiry. The Build Query window 
opens.

Figure 9–1 Build Query Window

Run a Query
1. If a query opens, click Clear Query.

2. To load a query:

■ To run a ship cube query, click Load Ship Cube Query.

■ To run a stock order query, click Load Stock Order Query.

3. Select a query and click Load Query.

4. On the Build Query window, click Run Query.

5. When prompted to continue, click Yes. The results appear on the Query Results 
window.

Route the Query Results
1. On the Query Results window, click Route.

2. The Create Routing File window opens.

3. In the Ship Date field, enter the date the shipment should be sent.

4. Click Route to save your changes and close the window.

Build a Query
1. In the Column fields, select a limiting element.

2. In the Operator fields, select a relational operator.

3. In the Value fields, enter the value of the element selected in the Column field.
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4. In the Logical field, enter the logical operator used to join two or more conditions.

5. Enter additional conditions as necessary.

6. You can add the following criteria to restrict your query:

7. To save a query:

1. Click Save Query. The Save Shipping Query window opens.

2. In the Save field, enter the name of the query.

3. Click Save Query to save your changes and close the window.

Delete a Query
1. On the Build Query window, click Delete Query. The Delete Query window 

opens.

2. Select the query that you want to delete.

3. Click Delete Query.

4. When prompted to delete the record, click Yes. The query is deleted and you are 
returned to the Build Query window.

Exit the Build Query Windows
Click the exit button to close the window.

View Statuses of All Shipping Doors
From the main menu, select Shipping > Shipping Status. The statuses of all shipping 
doors appear in the Shipping Status window.

Table 9–1  Criteria to Restrict Queries

Criteria Restriction

Requested Units The query includes all requested units ordered, regardless of 
distributed status.

Distributed Units The query includes only units that have been distributed

Undistributed Units The query includes only units that are not yet distributed.

Include Crossdock & 
Appointment Date

The query includes units on crossdock orders, after the 
appointment date is specified.

Note: You can only save a shipping query. You can maintain stock 
order queries in the Stock Order windows.
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Figure 9–2 Shipping Status Window

View a Trailer Manifest
1. On the Shipping Status window, select the trailer that you want to view in detail.

2. Click Details. The trailer manifest opens in the Destinations for Trailer window.
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Figure 9–3 Destinations for Trailer Window

3. Click Exit/Cancel to close the Destinations for Trailer window.

Exit the Shipping Status Window
Click the exit button to close the window.

Reports
From Reports link, you can generate the following reports:

■ Generate the Bill of Lading Report

■ Generate the Container Manifest Report

■ Generate the Destination Shipment Audit Report

■ Generate the Outbound Quality Audit Report

■ Generate the Unloaded Container Report

Generate the Bill of Lading Report
From the main menu, select Shipping > Reports > Bill of Lading Advice Report. The 
Bill of Lading Report window opens.
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Figure 9–4 Bill of Lading Report Window

1. In the BOL Nbr field, enter the bill of lading number, or click the LOV button and 
select the bill of lading.

■ To print the report, click the print button. The report is sent to the default 
destination.

■ To email the report, click the email button. The report is sent to the default 
destination.

2. Click the exit button to close the window.

Generate the Container Manifest Report
From the main menu, select Shipping > Reports > Container Manifest Audit Report. 
The Container Manifest Report window opens.

Figure 9–5 Container Manifest Report Window

1. In the BOL Nbr field, enter the bill of lading number, or click the LOV button and 
select the bill of lading.

■ To print the report, click the print button. The report is sent to the default 
destination.

■ To email the report, click the email button. The report is sent to the default 
destination.

2. Click the exit button to close the window.

Generate the Destination Shipment Audit Report
From the main menu, select Shipping > Reports > Ship Audit Report. The Ship Audit 
Report window opens.
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Figure 9–6 Ship Audit Report Window

1. In the Trailer ID field, select the ID of the trailer, or click the LOV button and select 
the trailer. The ship date is automatically filled in.

2. In the Detail field, enter Y (Yes) to include or N (No) to exclude details at the 
container level.

3. Click the print button. The report is sent to the default destination.

Generate the Outbound Quality Audit Report
From the main menu, select Shipping > Reports > Outbound Quality Audit Report. 
The Outbound Quality Audit Report window opens.

Figure 9–7 Outbound Quality Audit Report Window

1. In the Container ID field, enter the ID of the outbound container, or click the LOV 
button and select the container.

2. Click the print button. The report is sent to the default destination.

Generate the Unloaded Container Report
From the main menu, select Shipping > Reports > Unloaded Container Report. The 
Unloaded Container Report window opens.
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Figure 9–8 Unloaded Container Report Window

1. In the Carrier field, enter the name of the carrier.

2. In the Service, Route, and Dest field, enter the appropriate information.

3. Click the print button. The report is sent to the default destination.
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 Trailer Management 

The Trailer Management module allows you to track and manage the status of 
inbound and outbound trailers. The system tracks the status of all trailers in the fleet. 
The status may be:

■ Arrived inbound: The trailer is checked in and is either staged at a receiving door 
or assigned to a yard location.

■ Checked out: The trailer is checked out.

■ Loaded: The trailer is loaded for outbound transit.

■ Out of service: The trailer is not usable.

■ Scheduled: The trailer has a designated appointment time, but has not yet been 
checked in to the yard.

■ Shipped: The trailer is loaded with outbound merchandise and in-transit to its 
destinations.

■ Unloaded: The trailer is unloaded and released, but still in the yard. Outbound 
arrivals are given this status when they are checked in.

■ Unloading: The trailer is being unloaded at the receiving door.

■ Unknown: The trailer status is unknown.

Business Process
You can look up the status of all trailers, or specifically trailers in the yard. You can 
change the status of trailers in the yard from Unloaded to Out of Service or from Out 
of Service to Unloaded.

You can check in trailers with a status of Scheduled or Checked Out. The status of the 
checked in trailer changes from Scheduled to Arrived Inbound or from Checked Out 
to Unloaded.

You can check out trailers with a status of Shipped or Unloaded. The status of the 
checked out trailers changes to Checked Out. If a trailer arrives that is not identified in 
the system you can add it. In addition, you can identify or change the carrier and yard 
location as necessary.

You can look up the contents of any inbound or outbound trailer. The details can be 
displayed by item, destination, or container.

Reports
The following reports are available in the Trailer Management module:

■ Trailer Status report: Provides the status of all inbound and outbound trailers.
ement 10-1



Maintain Trailer Status
■ Yard Status report: Provides the status of trailers at all yard locations.

This chapter contains the following topics:

■ Maintain Trailer Statuses in the Yard

■ View Merchandise in Trailers

Maintain Trailer Status
The Trailer Status window allows you to view the status of inbound and outbound 
trailers. You can add trailers to the system from this window. You can check in and 
check out trailers and you can generate the Trailer Status report. The report displays 
the status and additional details for all trailers, both inbound and outbound. 
Appointment numbers appear for inbound trailers. 

From the main menu, select Trailer Management > Trailer Status. The Trailer Status 
window opens.

Figure 10–1 Trailer Status Window

Display All Trailers
Click the execute query button.

Display a Subset of Trailers
1. If any trailers are currently displayed, click the clear button.

2. Click the enter query button.

3. Click Advance Search. The Advanced Search window opens.
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Figure 10–2 Advanced Search Window

4. In the criteria fields, enter a partial ID, or click the LOV button and select the 
criterion.

5. Click Search. The trailers appear on the Trailer Status window.

Add a Trailer
1. On the Trailer Editor window, click Create Record. The Create/Modify window 

opens.

Figure 10–3 Create/Modify Window

2. In the Trailer ID field, enter the ID of the trailer.

3. In the Carrier field, enter the code for the carrier, or click the LOV button and 
select the carrier.

4. In the Location ID field, enter the ID of the yard location, or click the LOV button 
and select the location.

5. In the Appt NBR field, enter the appointment number, or click the LOV button 
and select the number.

6. In the Mode field, enter the mode for the trailer.

7. Click Save to save the changes and close the Create/Modify window.

Edit the Status of a Trailer
1. On the Trailer Status window, select the trailer that you want to edit.

2. Click Check In to change the status of a trailer from Scheduled to Arrived 
Inbound or from Checked-out to Unloaded. 
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Click Check Out to change the status of a trailer from Shipped or Unloaded to 
Checked Out.

Generate the Trailer Status Report
1. On the Trailer Status window, click Print. The Trailer Status Setup window opens.

Figure 10–4 Trailer Status Setup Window

2. In the Destype field, select the type of destination.

3. In the Desname field, select the name of the destination.

4. To view the layout of the report, click on the Layout tab.

5. Click Save. The report is sent to the selected destination.

Exit the Trailer Status Window
Click the exit button to close the window.

View Merchandise in Trailers
From the main menu, select Trailer Management > Trailer Tracking. The Trailer 
Tracking window opens.

Note: To return to the default settings, click Default.
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Figure 10–5 Trailer Tracking Window

Display All Trailers
Click the execute query button.

Display a Subset of Trailers
1. If any trailers are currently displayed, click the clear button.

2. Click the enter query button. The Advanced Search button is enabled.

3. Click Advanced Search. The Advanced Search window opens. 

Figure 10–6 Advanced Search Window

4. In the criteria fields, enter a partial ID, or click the LOV button and select the 
criterion.
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5. Click the execute query button. The trailer or trailers that match the selected 
criteria appear.

Display a Trailer
1. If any inbound and outbound trailers are currently displayed, click the clear 

button.

2. Click the enter query button.

3. In the Trailer ID query field, enter the trailer ID, or click the LOV button and select 
the trailer.

4. Click the execute query button. The details of the selected trailer appear.

View Details by Item
1. On the Trailer Tracking window, click Next Block to place the cursor in either the 

Inbound Statistics or Outbound Statistics table.

2. Select the trailer that you want to view in detail.

3. Click Detail by Item. The Details (by Item) window opens. The details are sorted 
by item ID.

Figure 10–7 Details (by Item) Window

4. Click Exit/Cancel to close the window.

View Details by Location
1. On the Trailer Tracking window, click Next Block to place the cursor in either the 

Inbound Statistics or Outbound Statistics table.

2. Select the trailer that you want to view in detail.

3. Click Detail by Dest. The items and locations for the selected trailer appear. The 
details are sorted by location ID.

4. Click Exit/Cancel to close the window.

View Details by Container
1. On the Trailer Tracking window, click Next Block to place the cursor in either the 

Inbound Statistics or Outbound Statistics table.

2. Select the trailer that you want to view in detail.
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3. Click Container Inq. The Container Inquiry Window opens.

Figure 10–8 Container Inquiry Window

4. Click Exit/Cancel to close the window.

Exit the Trailer Tracking Window
Click the exit button to close the window.

Maintain Trailer Statuses in the Yard
From the main menu, select Trailer Management > Yard Status. The Yard Status 
window opens.

Display Trailers at All Yard Locations
Click the execute query button.

Display Trailers by Yard Location
1. If any trailers are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Location ID query field, enter the ID of the yard location, or click the LOV 
button and select the location.

4. Click the execute query button. The trailers at the selected yard location are 
displayed.

Edit the Status of a Trailer
1. On the Yard Status window, select the trailer that you want to edit.

2. Click Service to toggle the status from Unloaded to Out of Service or from Out of 
Service to Unloaded.

Exit the Yard Status Window
Click the exit button to close the window.
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Generate the Yard Status Report
From the main menu, select Trailer Management > Yard Status. The Yard Status 
window opens. 

Figure 10–9 Yard Status Window

Display Trailers at All Yard Locations
Click the execute query button.

Generate the Yard Status Report
1. On the Yard Status window, click Print. The Yard Status Setup window opens.
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Figure 10–10 Yard Status Setup Window

2. In the Destype field, select the type of destination.

3. In the Desname field, select the name of the destination.

4. To view the layout of the report, click on the Layout tab.

5. Click Save. The report is sent the selected destination.

Note: To return to the default settings, click Default.
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 Support Functions 

The support function modules assist system administrators and users with high 
privilege levels in maintaining specifications for every integral part of the distribution 
center.  

The modules found under the support functions umbrella are:

■ Administration Setup 

The Administration Setup is used to configure system level functions, such as 
facilities, menus, print queues, system parameters, translations, user messages, 
users, and working days.

■ DC Setup

The DC Setup is used to set up the physical layout and container types in the 
distribution center. This includes defining DC departments, regions, work areas, 
zones, zone groups, and locations. Some types of locations, such as doors, forward 
pick locations, and put to store locations, require additional details. 

■ Equipment Zone Setup

The Equipment/Zone Setup is used to set up equipment classes and zone groups. 
The Zones and equipments are identified.

■ Item Setup 

The Item Setup is used to set up attribute types, attributes, and attribute WIPs. 

■ Processing / Returns Setup 

The Processing/Returns Setup is used to set up codes that are required in order to 
process returns and value added services. The codes include trouble codes, 
disposition codes, reason codes for inventory adjustments, return codes, and WIP 
codes. 

■ User/Task Setup

The User/Task Setup is used to set up the rules that allow RWMS to automatically 
assign tasks to users. Define user classes, users, activities, and service standards. 
Assign users to task groups and monitor task assignments. 

■ Transportation Setup Overview 

The Transportation Setup is used to identify shipping destinations, carriers, 
trailers, routes, route days, route destinations, and carrier service routes. 

■ SKU Profiling 

The SKU Optimization window enables you to transmit SKU profiles to a 
third-party, warehouse optimization application.
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■ Reports 

The Item Class Profile report lists all defaults, processes, and equipment classes 
assigned to a specified item class or item.

This chapter contains the following topics:

■ Administration Setup

■ DC Setup

■ Equipment Zone Setup

■ Item Setup

■ Processing / Returns Setup

■ User/Task Setup

■ Transportation Setup Overview

■ SKU Profiling

■ Reports

Administration Setup
The Administration Setup is used to configure system level functions, such as 
facilities, menus, print queues, system parameters, translations, user messages, users, 
and working days.

This section includes the following topics:

■ Administration Setup Overview

■ Maintain Currency Codes

■ Maintain Facilities

■ Maintain Transshipment Facilities

■ Maintain Reason Codes

■ Maintain Inventory Disposition Codes

■ Maintain Label Configurations

■ Maintain Translations of Menu Options

■ Maintain Presentation Types

■ Maintain Print Queues

■ Maintain Default Parameters for Reports

■ View Active RF Function Keys

■ Maintain Stock Order Upload Codes

■ Maintain Language Codes

■ Maintain System Parameters

■ Maintain TCP Parameters

■ Maintain Ticket Types

■ Maintain Transaction Codes

■ Maintain Translations of Field Labels
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■ Maintain Work Days

Administration Setup Overview
System administration tasks are performed by system administrators or users with a 
high privilege level.

Business Process
The administration setup module allows you to set up parameters that affect the entire 
system. You can set up the following:

■ System parameters: Determine which features should be operational and enter the 
default settings for various areas of the system.

■ Facilities: Create or copy the environments in which users must work.

■ Translations: Identify the supported languages. Translate menu options, field 
labels, and user messages.

■ Currencies and tickets: Identify and set up the format for currencies. Identify the 
ticket types, their printer queues, and default print quantities.

■ Codes: Translate inventory disposition codes, stock order upload codes, and 
transaction codes in order to make them compatible with host systems.

■ Printers and reports: Identify the types of output devices that are available to the 
system. Set default parameters for generating reports.

■ Work days: Identify the work days, non-work days, and hours of operation for the 
distribution center.

■ Process configurations: Identify how processes may be presented to users. Set up 
label configurations which may be assigned to processes presented as Label. 
Review the function keys found on RF screens.

Reports
There are no reports that pertain to administration setup.

Maintain Currency Codes
From the main menu, select Support Functions > Administration Setup > Currency 
Editor. The current currency codes appear in the Currency Editor window.
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Figure 11–1 Currency Editor Window

Edit a Currency Code
1. On the Currency Editor window, double-click the currency that you want to edit. 

The Create/Modify window opens.

Figure 11–2 Create/Modify Window

2. Edit the description and formatting instructions as necessary.

3. Click Save to save the changes and close the Create/Modify window.

Add a Currency Code
1. On the Currency Editor window, click Create Record. The Create/Modify 

window opens.
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Figure 11–3 Create/Modify Window

2. In the Currency Code and Description fields, enter the code and description for 
the currency.

3. In the Decimal Places field, enter the number of decimal places used in the 
currency. The number may 0, 1, or 2.

4. In the Symbol field, enter the symbol used for the currency. (For example: $ for US 
dollars.)

5. In the Sequence field, enter a number that represents where the currency code is 
printed on tickets.

6. In the Before or After field, enter B (before) or A (after) to indicate whether the 
symbol should appear before or after monetary amounts.

7. Click Save to save the changes and close the Create/Modify window.

Delete a Currency Code
1. On the Currency Editor window, select the currency code that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Currency Editor Window
Click the exit button to close the window.

Maintain Facilities
From the main menu, select Support Functions > Administration Setup > Facility 
Copy Editor. The current facilities appear in the Facility Editor window.
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Figure 11–4 Facility Editor Window

Edit a Facility
1. On the Facility Editor window, double-click the facility that you want to edit. The 

Modify window opens.

Figure 11–5 Modify Window

2. Edit the description as necessary.

3. Click Save to save the change and close the Modify window.

Add a Facility

Note: At least one facility must already be set up in the system, as 
new facilities are copied from an existing facility.
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1. On the Facility Editor window, click Create Record. The Create window opens.

Figure 11–6 Create Window

2. In the From Facility field, enter the ID of the facility to be copied.

3. In the Facility and Description fields, enter the ID and name of the new facility.

4. In the Delete Allowed field, enter Y (Yes) if the facility may be deleted. Otherwise, 
enter N (No).

5. Select the MLD Enable check box if the facility is to be enabled for multi-level 
distribution (MLD).

6. Click Save to save the changes and close the Create window.

Delete a Facility
1. On the Facility Editor window, select the facility that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Facility Editor Window
Click the exit button to close the window.

Maintain Transshipment Facilities
From the main menu, select Support Functions > Administration Setup > Facility 
Setup Editor. The current facilities appear in the Facility Setup Editor window.

Note:  The system parameter that enables multi-level distribution 
functionality must be set to Y (Yes) in order to use this option.
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Figure 11–7 Facility Setup Editor Window

Edit a Facility
1. On the Facility Setup Editor window, double-click the facility that you want to 

edit. The Create/Modify window opens.

Figure 11–8 Create/Modify Window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Facility
1. On the Facility Setup Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Facility field, enter the ID of the facility.

3. In the Facility Type field, enter the code for the type of facility.
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4. In the Dest field, enter the destination ID of the distribution center, or click the 
LOV button and select the destination.

5. In the Description field, enter a description of the facility.

6. In the Oracle SID field, enter the Oracle system ID of the facility.

7. In the Country Code field, enter the code for the country in which the facility is 
located, or click the LOV button and select the country.

8. In the Allow Opposite Labeled Reserve field, enter Y (Yes) or N (No) to indicate 
whether the facility accepts shipments from a facility that uses opposite labeled 
reserve.

9. In the Labeled Reserve field, enter Y (Yes) or N (No) to indicate whether the 
facility uses labeled reserve functionality.

10. Click Save to save the changes and close the Create/Modify window.

Delete a Facility
1. On the Facility Editor window, select the facility that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Facility Editor Window
Click the exit button to close the window.

Maintain Reason Codes
From the main menu, select Support Functions > Administration Setup > Inv 
Adjustment Reason Code Editor. The current reason codes appear in the Inv 
Adjustment Reason Code Editor window.
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Figure 11–9 Adjustment Reason Code Editor Window

Edit a Reason Code
1. On the Inv Adjustment Reason Code Editor window, double-click the reason code 

that you want to edit. The Create/Modify window opens.

2. Edit the description and display indicator as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Reason Code
1. On the Inv Adjustment Reason Code Editor window, click Create Record. The 

Create/Modify window opens.

Figure 11–10 Create/Modify Window

2. In the Reason Code field, enter a reason code that you want to translate, or click 
the LOV button and select the reason code.

3. In the User Reason Code and Description fields, enter a user-defined code and 
description for the reason.
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4. To allow users to view the reason code in List of Values windows, select the 
Display Ind check box.

5. Click Save to save the changes and close the Create/Modify window.

Delete a Reason Code
1. On the Inv Adjustment Reason Code Editor window, select the reason code that 

you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Reason Code Editor Window
Click the exit button to close the window.

Maintain Inventory Disposition Codes
From the main menu, select Support Functions > Administration Setup > Inventory 
Disposition Editor. The current codes appear in the Inventory Disposition Editor 
window.

Figure 11–11 Inventory Disposition Editor Window

Edit an Inventory Disposition Code
1. On the Inventory Disposition Editor window, double-click the code that you want 

to edit. The Modify window opens.
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Figure 11–12 Modify Window

2. Edit the translated code as necessary.

3. To indicate that a message should be sent to the host system, select the OK to 
Transfer Message check box.

4. Click Save to save any changes and close the Modify window.

Exit the Inventory Disposition Editor Window
Click the exit button to close the window.

Maintain Label Configurations
From the main menu, select Support Functions > Administration Setup > Label 
Configuration Editor. The Label Configuration Editor window opens.

Figure 11–13 Label Configuration Editor Window

Display All Label Configurations
Click the execute query button.
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Display a Label Configuration
1. If any label configurations are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Label Configuration query field, enter the name of the label configuration, 
or click the LOV button and select the label configuration.

4. Click the execute query button. The label configuration that matches the search 
criterion opens.

Edit a Label Configuration
1. On the Label Configuration Editor window, double-click the label configuration 

that you want to edit. The Create/Modify window opens.

Figure 11–14 Create/Modify Window

2. Edit the enabled fields as necessary.

3. Click Save to save the changes and close the Create/Modify window.

Add a Label Configuration
1. On the Label Configuration Editor window, click Create Record. The 

Create/Modify window opens.

Note: If you enter a partial name in the Label Configuration query 
field, all label configurations that begin with the same characters will 
be displayed.

Note: You cannot edit a label configuration if the system indicator is 
selected.
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Figure 11–15 Create/Modify Window

2. In the Label Configuration and Description fields, enter a name and description 
for the label configuration.

3. Select Labeled Picking if necessary for the task.

4. Select GUI on Demand if you prefer that labels be printed for a GUI user only 
when requested.

5. In the GUI Print Qty field, enter the number to be printed.

6. Select RF on Demand if you prefer that labels be printed for an RF user only when 
requested.

7. In the RF Print Qty field, enter the number to be printed.

8. Click Save to save the changes and close the Create/Modify window.

Delete a Label Configuration
1. On the Label Configuration Editor window, select the label configuration that you 

want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Label Configuration Editor Window
Click the exit button to close the window.

Maintain Translations of Menu Options
From the main menu, select Support Functions > Administration Setup > Menu 
Editor. The menu options appear in the Menu Editor window.

Note: You can not delete a label configuration if the system indicator 
is selected.
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Figure 11–16 Menu Editor Window

Display the Menu Options
1. If any menu options are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Code query field, enter the code for the language, or click the LOV button 
and select the language.

4. Click the execute query button. The menu options associated with the selected 
language appear.

Edit a Translation
1. On the Menu Editor window, double-click the menu option that you want to edit. 

The Modify window opens.

Note: You can also access this window from the Supported 
Language window.
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Figure 11–17 Modify Window

2. Edit the title, its order on the menu, and its user privilege level as necessary.

3. Click Save to save any changes and close the Modify window.

Delete a Menu Option
1. On the Menu Editor window, select the menu option that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Menu Editor Window
Click the exit button to close the window.

Maintain Presentation Types
From the main menu, select Support Functions > Administration Setup > Presentation 
Type Editor. The Presentation Type Editor window opens.

Figure 11–18 Presentation Type Editor Window
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Display All Presentation Types
Click the execute query button.

Display a Presentation Type
1. If any presentation types are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Presentation Type query field, enter the name of the presentation type, or 
click the LOV button and select the presentation type.

4. Click the execute query button. The presentation type that matches the search 
criterion opens.

Edit a Presentation Type
1. On the Presentation Type Editor window, double-click the presentation type that 

you want to edit. The Create/Modify window opens.

Figure 11–19 Create/Modify Window

2. Edit the transaction timing selections as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Presentation Type
1. On the Presentation Type Editor window, click Create Record. The 

Create/Modify window opens.

Figure 11–20 Create/Modify Window

2. In the Presentation Type field, enter a name for the presentation type.

Note: You can not edit a presentation type if the system indicator is 
selected.
Support Functions 11-17



Administration Setup
3. Select one or more of the following transaction timing methods:

■ Real: Inventory is affected during screen usage. Real time is mutually 
exclusive from pre- and post-transactional timing.

■ Pre: Inventory is affected before the action occurs.

■ Post: Inventory is affected after the action occurs.

4. Click Save to save the changes and close the Create/Modify window.

Delete a Presentation Type
1. On the Presentation Type Editor window, select the presentation type that you 

want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Presentation Type Editor Window
Click the exit button to close the window.

Maintain Print Queues
From the main menu, select Support Functions > Administration Setup > Print Queue 
Editor. The current print queues appear in the Print Queue Editor window.

Note: You can not delete a presentation type if the system indicator 
is selected.
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Figure 11–21 Print Queue Editor Window

Edit a Print Queue
On the Print Queue Editor window, double-click the print queue that you want to edit. 
The Create/Modify window opens.

1. Edit the type and description as necessary.

2. Click Save to save any changes and close the Create/Modify window.

Add a Print Queue
1. On the Print Queue Editor window, click Create Record. The Create/Modify 

window opens.

Figure 11–22 Create/Modify Window

2. In the Dest field, enter the destination. The destination may be Printer, File, or 
Screen.
Support Functions 11-19



Administration Setup
3. In the Queue field, enter the name of the print queue. If the Destination is File or 
Screen, the Queue defaults to None.

4. In the Description field, enter the description of the print queue.

5. Click Save to save the changes and close the Create/Modify window.

Delete a Print Queue
1. On the Print Queue Editor window, select the print queue that you want to edit.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Print Queue Editor Window
Click the exit button to close the window.

Maintain Default Parameters for Reports
From the main menu, select Support Functions > Administration Setup > Reports 
Parameter Editor. The Report Parameters Editor window opens.

Figure 11–23 Report Parameters Editor Window

Display Default Parameters for All Reports
Click the execute query button.
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Display Default Parameters for One Report
1. If any report parameters are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Report Name query field, enter the name of the report, or click the LOV 
button and select the report.

4. Click the execute query button. The default parameters for the selected report 
appear.

Edit a Default Parameter
1. On the Report Parameters Editor window, double-click the parameter that you 

want to edit. The Create/Modify window opens.

Figure 11–24 Create/Modify Window

2. Edit the Parameter Value field and Updateable check box as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Default Parameter
1. On the Report Parameters Editor window, select the report name that you want to 

edit.

2. Click Create Record. The Create/Modify window opens.

3. In the Parameter Name field, enter the name of the parameter, or click the LOV 
button and select the parameter.

4. In the Parameter Value field, enter the default value for the parameter.

5. Clear the Updateable check box if you do not want users to update the default 
parameter.

6. Click Save to save the changes and close the Create/Modify window.

Exit the Report Parameters Editor Window
Click the exit button to close the window.

View Active RF Function Keys
From the main menu, select Support Functions > Administration Setup > RF Function 
Key Inquiry. The RF Function Key Inquiry window opens.

Note: Only parameters marked as Updateable may be edited.
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Figure 11–25 RF Function Key Inquiry Window

Display All RF Screens
Click the execute query button.

Display a Subset of RF Screens
1. If any RF screens are currently displayed, click the clear button.

2. Click the enter query button.

3. To display RF screens associated with a menu, enter the name of the menu in the 
RF Menu query field, or click the LOV button and select the menu. To display a 
screen and any related sub-screens, enter the name of the RF screen in the Screen 
Name query field, or click the LOV button and select the RF screen.

4. Click the execute query button. The RF screens that match the search criteria 
appear.

Exit the RF Function Key Inquiry Window
Click the exit button to close the window.

Maintain Stock Order Upload Codes
From the main menu, select Support Functions > Administration Setup > Stock Order 
Upload Code Editor. The current codes appear in the Stock Order Upload Code Editor 
window.
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Figure 11–26 Stock Order Upload Code Editor Window

Edit a Stock Order Upload Code
1. On the Stock Order Upload Code Editor window, double-click the code that you 

want to edit. The Modify window opens.

Figure 11–27 Modify Window

2. Edit the translated upload code as necessary.

3. To indicate that a message should be sent to the host system, select the Generate 
Message check box.

4. Click Save to save any changes and close the Modify window.

Exit the Stock Order Upload Code Editor Window
Click the exit button to close the window.
Support Functions 11-23



Administration Setup
Maintain Language Codes
From the main menu, select Support Functions > Administration Setup > Supported 
Language Editor. The current language codes appear in the Supported Language 
window.

Figure 11–28 Supported Language Window

Edit a Language Code
1. On the Supported Language window, double-click the language code that you 

want to edit. The Create/Modify window opens.

Figure 11–29 Create/Modify Window

2. Edit the description as necessary.

3. Click Save to save any changes and close the Create/Modify window.
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Add a Language Code
1. On the Supported Language window, click Create Record. The Create/Modify 

window opens.

Figure 11–30 Create/Modify Window

2. In the Code field, enter the standard code for the language.

3. In the Description field, enter the name of the language.

4. Click Save to save the changes and close the Create/Modify window.

Delete a Language Code
1. On the Supported Language window, select the language code that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Supported Language Window
Click the exit button to close the window.

Maintain System Parameters
From the main menu, select Support Functions > Administration Setup > System 
Parameters Editor. The SCP Editor Screen window opens.
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Figure 11–31 SCP Editor Screen Window

Display All System Parameters
1. Select the sort order:

■ Sort by Description: Sorts the system parameters in alphabetical order by 
description.

■ Sort by Area: Sorts the system parameters in alphabetical order by functional 
area.

2. Click the execute query button. The system parameters appear in the selected sort 
order.

Display System Parameters by Description or Functional Area
1. If any system parameters are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for system parameters by:

■ Description: Enter all or part of the description in the System Parameter query 
field, or click the LOV button and select the system parameter.

■ Functional area: Enter all or part of the area name in the Area query field, or 
click the LOV button and select the area.

4. Click the execute query button. The system parameters that match the search 
criterion appear.

Note: You can use the percent (%) symbol as a wildcard character.
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Edit System Parameters
1. On the SCP Editor Screen window, double-click the system parameter that you 

want to edit. The Modify SCP window opens.

Figure 11–32 Modify SCP Window

2. Edit the current value and functional area as necessary.

3. In the In Use field, enter Y (Yes) to turn on or N (No) to turn off a system 
parameter as necessary.

4. Click Save to save any changes and close the Modify SCP window.

Exit the SCP Editor Screen Window
Click the exit button to close the window.

Maintain TCP Parameters
From the main menu, select Support Functions > Administration Setup > TCP Device 
Editor. The TCP Device Editor window opens.
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Figure 11–33 TCP Device Editor Window

Display all TCP Parameters
Click the execute query button.

Display a TCP Parameter
1. If any TCP parameters are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for TCP parameters, enter the name of the Cubiscan device in the Device 
Name query field, or click the LOV button and select the device.

4. Click the execute query button. The TCP parameter that matches the search 
criterion appear.

Edit a TCP Parameter
1. On the TCP Device Editor window, double-click the TCP parameter that you want 

to edit. The Create/Modify window opens.
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Figure 11–34 Create/Modify Window

2. Edit the enabled fields as necessary.

3. Click Save to save the changes and close the Create/Modify window.

Add a TCP Parameter
1. Click Create Record. The Create/Modify window opens.

Figure 11–35 Create/Modify Window

2. In the Device Name field, enter the ID of the device you want to interface with.

3. In the Network ID field, enter the network ID the device is using.

4. In the Port Number field, enter the port the device is using.

5. If the device is online, select the Device Online check box.

6. In the Timeout field, enter the amount of time before the connection is lost.

7. Click Save to save your changes and close the Create/Modify window.

Exit the TCP Device Editor Window
Click the exit button to close the window.

Maintain Ticket Types
From the main menu, select Support Functions > Administration Setup > Ticket Type 
Editor. The current ticket types appear in the Ticket Type Editor window.
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Figure 11–36 Ticket Type Editor Window

Edit a Ticket Type
1. On the Ticket Type Editor window, double-click the ticket type that you want to 

edit. The Create/Modify window opens.

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Ticket Type
1. On the Ticket Type Editor window, click Create Record. The Create/Modify 

window opens.

Figure 11–37 Create/Modify Window

2. In the Type field, enter the code for the ticket type.

3. In the Message field, enter the message to be printed with the ticket.

4. In the Ticket Qty field, enter the number of tickets to be printed.
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5. In the Queue Name field, enter the name of the print queue, or click the LOV 
button and select the print queue.

6. In the Printer Type field, enter the name of the printer.

7. Click Save to save the changes and close the Create/Modify window.

Delete a Ticket Type
1. On the Ticket Type Editor window, select the ticket type that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Ticket Type Editor Window
Click the exit button to close the window.

Maintain Transaction Codes
From the main menu, select Support Functions > Administration Setup > Transaction 
Code Editor. The current transaction codes appear in the Transaction Code Editor 
window.

Figure 11–38 Transaction Code Editor Window

Edit a Transaction Code
1. On the Transaction Code Editor window, double-click the transaction code that 

you want to edit. The Modify Editor window opens.
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Figure 11–39 Modify Editor Window

2. Edit the description and transaction code as necessary.

3. Click Save to save the change and close the Modify Editor window.

Exit the Transaction Code Editor Window
Click the exit button to close the window.

Maintain Translations of Field Labels
From the main menu, select Support Functions > Administration Setup > Translation 
Editor. The Translation Editor window opens.

Figure 11–40 Translation Editor Window

Note: You can also access this window from the Supported 
Language window.
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Display the Field Labels
1. If any values are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Code query field, enter the code for the language, or click the LOV button 
and select the language.

4. Click the execute query button. The values associated with the selected language 
appear.

Edit a Translation
1. On the Translation Editor window, double-click the value that you want to edit. 

The Modify window opens.

Figure 11–41 Modify Window

2. Edit the value as necessary.

3. Click Save to save any changes and close the Modify window.

Exit the Translation Editor Window
Click the exit button to close the window.

Maintain Work Days
From the main menu, select Support Functions > Administration Setup > Working 
Days Editor. The Working Days window opens. By default, the current date opens in 
the Date query field.
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Figure 11–42 Working Days Window

Display a Range of Dates
1. In the Date query field, enter the start date, or click the calendar button and select 

the date.

2. Click the execute query button. The dates from the selected date forward are 
displayed.

Edit a Date
1. On the Working Days window, double-click the work date that you want to edit. 

The Modify window is displayed. 

Note: The work day defaults are determined by system settings: start 
time, end time, and whether Saturdays and Sundays are work days. 
You can override the default times when adding a work day. You can 
override the work day indicator when editing a record.
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Figure 11–43 Modify Window

2. Edit the Work Day indicator and Start and End times as necessary.

3. Enter appointment times as necessary. The Appointment Start and End Time is the 
range between which you can receive appointments. The appointment time needs 
to be between the Work Days time range.

4. Enter or edit a comment as necessary.

5. Click Save to save any changes and close the Modify window.

Add One or More Days
1. On the Working Days window, click Create Record. The Create window opens.

Figure 11–44 Create Window

2. To add one date, enter the same date in both the Start Date and End Date fields. To 
add a range of dates, enter the start date and end date in their respective fields.

3. In the Start Time and End Time fields, enter the times when the work day begins 
and ends. Use 24 hour international standard notation.

4. Enter Appt Start Time and Appt End Time as necessary.

5. Click Save to save the changes and close the Create window.

Exit the Working Days Window
Click the exit button to close the window.

DC Setup
The DC setup is used to set up the physical layout and container types in the 
distribution center. This includes defining DC departments, regions, work areas, 
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zones, zone groups, and locations. Some types of locations, such as doors, forward 
pick locations, and put to store locations, require additional details. Common 
characteristics of locations may be defined at the location type level. Location classes 
can be used to group locations with similar defaults, processes, and equipment types. 
Unit pick systems can be set up and putaway plans can be defined.

This section includes the following topics:

■ DC Setup Overview

■ Cartonization and Containers

■ Maintain Carton Groups

■ Maintain Container Types

■ Maintain DC Departments

■ Maintain Doors

■ Apply Location Classes

■ Maintain Forward Pick Locations

■ Maintain Location Attributes

■ Maintain Location Classes

■ Build Location Class Rules

■ Assign Location Class Equipment Classes

■ Assign Location Class Processes

■ Maintain Location References

■ Maintain Locations

■ Maintain Location Types

■ Maintain Outbound Containers

■ Maintain Putaway Plans

■ Random Active Locations

■ Maintain PTS Locations

■ Maintain Reference Points

■ Map Reference Points

■ Maintain Regions

■ Maintain Sorter Groups

■ Maintain UPS Chutes

■ Maintain Unit Pick Systems

■ Maintain UPS Destinations

■ Maintain UPS Induct Zones

DC Setup Overview
The DC setup module allows you to set up various aspects of the distribution center.
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Business Process
There are several ways to set up the DC. Some factors to consider are the business 
process flow, the physical layout of the DC, the types of merchandise received, the 
types of containers used, and the equipment used to put away and pick merchandise. 
Once a strategy is developed, you can set up the following:

■ Cartonization: Set up container types, including measurements. For outbound 
containers, state the collateral and dunnage weights. Group container types into 
carton groups which can be assigned to items.

■ Location types and location classes: Location types should be created for each 
unique material handling and storage configuration. Location classes are used to 
group locations with similar characteristics, processes, and equipment classes 
assigned to them. When a location type and a location class are assigned to a 
location, the location inherits the location type and location class settings. If 
necessary, you can modify those settings at the location level.

■ Location hierarchy: Set up the DC departments, regions, work areas, zones, and 
locations that exist in the DC. Assign attributes to each location. Identify the 
shipping and receiving doors and the shipping destinations. Enter the capacity 
and inventory for each forward pick location. Associate put-to-store (PTS) 
locations with outbound destinations. Set up random active locations for less than 
case distribution.

■ Unit pick systems: Set up the sorter groups. Then set up the unit pick systems, 
including the induct zones and destinations. Set up the chutes, including their 
maximum capacity and fill percentages.

■ Putaway plans: Define the putaway plans, including the zones, location types, and 
putaway methods. The putaway method may be: 1) put into a location that is 
empty (EMP), 2) put into a location that contains the same item, casepack, and lot 
(SAM), or 3) put into a location that contains a different item, casepack, and lot 
(DIF).

Reports
The Location Class Profile report lists all defaults, processes, and equipment classes 
assigned to a specified location class or location. At the location class level, you can 
choose to display all locations that are members of the location class or only those 
members with exceptions. For more information, see Reports.

Cartonization and Containers
Cartonization refers to the automated calculations that RWMS performs in order to 
determine the proper size and type of box in which to pack each customer order for 
outbound shipment.

The cartonization process relies on the following steps:

1. Set up the container types, including the dimensions and weight.

2. Define additional characteristics for outbound container types. State the collateral 
weight, dunnage weight, and maximum dunnage.

■ Collateral weight: The weight of extra materials that are included in a carton, 
such as flyers, coupons, and so on.

■ Dunnage weight: The weight of the packing materials.

■ Minimum dunnage: The least amount of dunnage that a carton is expected to 
contain.
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3. Group container types into carton groups. Define one or more attribute types for 
carton groups, define attributes to correspond with each carton group. Assign the 
attributes to items.

4. The following system parameters must be set for the cartonization process:

■ default_carton_group: Identifies the default carton group assigned to an item 
when a carton group has not been selected.

■ exception_cont_type: Identifies the default container type assigned to an item 
if none of the container types in the default carton group fits the item.

Maintain Carton Groups
From the main menu, select Support Functions > DC Setup > Carton Group Editor. 
The Carton Group Editor window opens.

Figure 11–45 Carton Group Editor Window

Display All Carton Groups
Click the execute query button.

Display a Carton Group
1. If any carton groups are currently displayed, click the clear button.

Note: The available weight for a carton is calculated as the 
maximum weight designated for the container type minus the 
collateral and minimum dunnage weights set up for the outbound 
container.
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2. Click the enter query button.

3. In the Container Group query field, enter the code for the carton group, or click 
the LOV button and select carton group.

4. Click the execute query button. The container types in the selected carton group 
appear.

Edit a Carton Group
1. On the Carton Group Editor window, double-click the carton group that you want 

to edit. The Create/Modify window opens.

Figure 11–46 Create/Modify Window

2. Edit the container type as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Carton Group
You can also use this procedure to add another container type to an existing carton 
group.

1. On the Carton Group Editor window, click Create Record. The Create/Modify 
window opens.

2. In the Container Group and Group Desc fields, enter a code and description for 
the carton group.

3. In the Container Type field, enter the code of the container type that you want to 
associate with the carton group, or click the LOV button and select the container 
type.

4. Click Save to save the changes and close the Create/Modify window.

Delete a Carton Group
You can also use this procedure to delete a container type from a carton group.

1. On the Carton Group Editor window, select the container group/container type 
record that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Carton Group Editor Window
Click the exit button to close the window.
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Maintain Container Types
From the main menu, select Support Functions > DC Setup > Container Type Editor. 
The current container types appear in the Container Type Editor window.

Figure 11–47 Container Type Editor Window

Edit a Container Type
1. On the Container Type Editor window, double-click the container type that you 

want to edit. The Create/Modify window opens.

Figure 11–48 Create/Modify Window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.
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Add a Container Type
1. On the Container Type Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Type and Description fields, enter the code and description for the container 
type.

3. In the Length, Width, and Height fields, enter the dimensions of the container.

4. In the Tare Weight field, enter the weight of the empty container.

5. In the Volume Type field, enter Unit or Cube to indicate the method used to 
determine whether a container is full.

6. If the Volume Type is Unit, enter the number of standard units that would fill a 
container in the Max Std Units field.

7. In the Max Weight field, enter the maximum weight that the container type can 
hold.

8. In the Unit Cost field, enter the cost per unit.

9. Click Save to save the changes and close the Create/Modify window.

Delete a Container Type
1. On the Container Type Editor window, select the container type that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Container Type Editor Window
Click the exit button to close the window.

Maintain DC Departments
From the main menu, select Support Functions > DC Setup > DC Department Editor. 
The DC Department Editor window opens.
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Figure 11–49 DC Department Editor Window

Display All Departments
Click the execute query button.

Display a Department
1. If any departments are currently displayed, click the clear button.

2. Click the enter query button.

3. In the DC Department query field, enter the name of the department, or click the 
LOV button and select the department.

4. Click the execute query button. The department that matches the search criterion 
opens.

Edit a Department
1. On the DC Department Editor window, double-click the department that you 

want to edit. The Create/Modify window opens.

Figure 11–50 Create/Modify Window

1. Edit the description as necessary.
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2. Click Save to save any changes and close the Create/Modify window.

Add a Department
1. On the DC Department Editor window, click Create Record. The Create/Modify 

window opens.

2. In the DC Dept and Description fields, enter a name and description for the 
department.

3. Click Save to save the changes and close the Create/Modify window.

Delete a Department
1. On the DC Department Editor window, select the department that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the DC Department Editor Window
Click the exit button to close the window.

Maintain Doors
Each receiving door may be associated with one or more "load types". Load types are 
defined at the item level and can also be at the appointment level. In order for the 
system to recommend best fit doors for users, load types can be defined for doors.

From the main menu, select Support Functions > DC Setup > Door Editor. The current 
doors appear in the Door Editor window.

Figure 11–51 Door Editor Window
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Edit a Door
1. On the Door Editor window, double-click the door that you want to edit. The 

Create/Modify window opens.

Figure 11–52 Create/Modify Window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Change the Status of a Door
1. On the Door Editor window, select the door that you want to edit.

2. Click Service. If the status was Available, it becomes Out of Service. If it was Out 
of Service, it becomes Available.

Add a Door
1. On the Door Editor window, click Create Record. The Create/Modify window 

opens.

2. In the Door field, enter the ID for the door.

3. In the Location ID field, enter the ID of the door's location, or click the LOV button 
and select the location.

4. In the Recv Ship field, enter the code for the door's function. The function may be 
R (Receiving), S (Shipping), or X (Both).

5. In the Door Ind field, enter the code for the type of merchandise handled at the 
door. The type may be H (Hanging), F (Flat), S (Shoe), or A (All).

6. Click Save to save the changes and close the Create/Modify window.

Delete a Door
1. On the Door Editor window, select the door that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Service a Door
1. On the Door Editor window, select the door that you want to service.

2. Click Service. The Status of the door changes.
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Zone a Door
1. On the Door Editor window, select a door.

2. Click Zones. The Zone Door Editor window opens.

Figure 11–53 Zone Door Editor Window

Set Load Types for a Door
1. On the Door Editor window, select a door.

2. Click Load Types. The Door Load Type Editor window opens.
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Figure 11–54 Door Load Type Editor Window

Exit the Door Editor Window
Click the exit button to close the window.

Maintain Door Load Type Editor Window
The Door Load Type Editor window allows the user to set load types per door.

From the main menu, select Support Functions > DC Setup > Door Editor. The current 
doors appear in the Door Editor window. Select a door, click Load Types. The Door 
Load Type Editor window opens.
11-46 Oracle® Retail Warehouse Management System 



DC Setup
Figure 11–55 Door Load Type Editor Window

Create/Edit a Record
1. On the Door Load Type Editor window, double-click the door that you want to 

create/edit. The Create/Modify window opens. 

Figure 11–56 Create/Modify Load Type Window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Delete a Record
1. On the Door Load Type Editor window, select the door that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.
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Exit the Door Load Type Editor Window
Click the exit button to close the window.

Maintain Door Zone Editor
Each receiving door may be associated with one or more "zones". When 
recommending/prioritizing doors for receiving appointments, the system will 
consider item put-away zones for items on the appointment and select doors based on 
the number of items with matching zones.

The Door Zone Editor screen allows the user to create or delete a door zone record.

From the main menu, select Support Functions > DC Setup > Door Editor. The current 
doors appear in the Door Editor window. Select a door, click Zones. The Door Zone 
Editor window opens.

Figure 11–57 Zone Door Editor Window
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Figure 11–58 Door Editor Window

Create/Edit a Record
1. On the Door Zone Editor window, double-click the door that you want to 

create/edit. The Create/Modify window opens.

Figure 11–59 Create/Modify Window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Delete a Record
1. On the Door Zone Editor window, select the door that you want to delete.
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2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Door Zone Editor Window
Click the exit button to close the window.

Apply Location Classes
From the main menu, select Support Functions > DC Setup > Location Setup > Apply 
Location Class. The Apply Location Class window opens.

Figure 11–60 Apply Location Class Window

Display Locations by Location Class
1. If any locations or location classes are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Loc Class query field, enter the name of the location class, or click the LOV 
button and select the location class.

4. Click the execute query button. The locations that match the build rules of or are 
assigned to the location class appear.

Note: You can also access this window from the Location Class 
Editor and Location Editor windows.
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Assign Locations to a Location Class
1. On the Apply Location Class window, click Apply Class. The Apply Location 

Class (Assign Locations) window opens.

Figure 11–61 Apply Location Class (Assign Locations) Window

2. To assign locations:

1. Select the check box next to the desired locations on the Available Locations 
table.

2. Click Assign. The selected locations are moved to the Assigned Locations 
table.

3. To remove assigned locations:

1. Select the check box next to the desired locations on the Assigned Locations 
table.

2. Click Unassign. The selected locations are moved to the Available Locations 
table.

4. Click Save/Apply to save the changes and close the Apply Location Class (Assign 
Locations) window.

Note: The locations that are currently assigned to the location class 
appear in the Assigned Locations table. The remaining locations that 
match the build rules appear in the Available Locations table.
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Display Location Classes by Location
1. If any locations or location classes are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Location query field, enter the ID of the location, or click the LOV button 
and select the location.

4. Click the execute query button. The location classes that match the selected 
location appear. The Current check box is selected next to the location class, if any, 
that is currently assigned to the location.

Assign a Location Class to a Location
1. On the Apply Location Class window, click Apply Class. The Apply Location 

Class (Assign Location Class) window opens.

Figure 11–62 Apply Location Class (Assign Location Class) Window

2. In the Loc Class field, enter the name of the location class, or click the LOV button 
and select the location class.

3. Click Save/Apply to save the changes and close the Apply Location Class (Assign 
Location Class) window.

Note: In the Apply Location Class (Assign Locations) window, you 
can 1) click Assign All to move all locations to the Assigned Locations 
table or 2) click Unassign All to move all locations to the Available 
Locations table. All locations are moved whether or not the check 
boxes are selected.
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Exit the Apply Location Class Window
Click the exit button to close the window.

Maintain Forward Pick Locations
From the main menu, select Support Functions > DC Setup > Location Setup > 
Forward Picking Location Editor. The Forward Pick Location Editor window opens.

Figure 11–63 Forward Pick Location Editor Window

Display a Forward Pick Location
1. If the details of a forward pick location are currently displayed, click the clear 

button.

2. Select either the Unit or the Case option depending on whether you are searching 
for a forward unit pick or forward case pick location.

3. Click the enter query button.

4. In the Location ID query field, enter the ID of the forward pick location, or click 
the LOV button and select the location.

5. Click the execute query button. The items associated with the selected location 
appear.

Note: You can also access this window from the Location Editor 
window and the Task Maintenance window. On the Location Editor 
window, the Location Type must pertain to unit picks or forward case 
picks. On the Task Maintenance window, the Activity must pertain to 
creating forward pick locations.
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Edit an Item in a Forward Pick Location
1. On the Forward Pick Location Editor window, double-click the item that you want 

to edit. The Create/Modify window opens.

Figure 11–64 Create/Modify Window

2. Edit the enabled fields.

3. Click Save to save any changes and close the Create/Modify window.

Mark a Forward Pick Location for Cycle Count
1. On the Forward Pick Location Editor window, click Mark.

2. When prompted to confirm the operation, click Yes. The status of the Cycle Count 
changes to MM. This indicates that the location was manually marked for cycle 
counts.

Add an Item to a Forward Pick Location
1. Display the location you want to add the item to.

2. On the Forward Pick Location Editor window, click Create Record. The 
Create/Modify window opens.

3. In the Item ID field, enter the ID of the item, or click the LOV button and select the 
item.

4. In the Capacity field:

■ [Unit option] Enter the capacity of the location measured in max units.

■ [Case option] Enter the capacity of the location measured in max number of 
cases.

5. In the Replen Qty field,

■ [Unit option] Enter the max units at which replenishment is triggered.

■ [Case option] Enter the max cases at which replenishment is triggered.

6. In the Qty field:

■ [Unit option] Enter the number of standard units currently stocked at the 
location.

Note: Reorder point replenishment must be enabled.
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■ [Case option] In the Case Qty field, enter the number of cases currently 
stocked at the location.

7. [Case option] In the Casepack field, enter the number of standard units packed in 
a case.

8. In the Release Qty field, enter the quantity at which replenishment tasks begin.

9. If the location can be filled beyond capacity:

■ In the Overflow Pct field, enter the percentage over capacity allowed.

■ In the Overflow Amt field, enter the quantity over capacity allowed.

10. Click Save to save the changes and close the Create/Modify window.

11. Respond to any prompts that may appear.

Delete an Item from a Forward Pick Location
1. On the Forward Pick Location Editor window, select the item that you want to 

delete from the forward pick location.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Forward Pick Location Editor Window
Click the exit button to close the window.

Maintain Location Attributes
From the main menu, select Support Functions > DC Setup > Location Setup > 
Location Attribute Editor. The Location Attribute Editor window opens.

Note:  This field is used for Time Release replenishment methods.

Note: You can assign either percentage or quantity. The Overflow 
fields are available if the Overflow attribute has been assigned to the 
location.
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Figure 11–65 Location Attribute Editor Window

Display Location Attributes
1. If location attributes are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for a specific location, enter the location ID in the Location ID query 
field, or click the LOV button and select a location. To search for all locations of 
the same type, enter the ID of the location type in the Loc Type query field, or click 
the LOV button and select a location type.

4. Click the execute query button. The attributes associated with the selected location 
or locations appear.

Edit a Location Attribute
1. On the Location Attribute Editor window, double-click the location attribute that 

you want to edit. The Create/Modify window opens.

Note: You can also access this window from the Location Editor 
window.
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Figure 11–66 Create/Modify Window

2. Select or clear the Attribute Enabled check box as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Assign an Attribute to a Location
1.  On the Location Attribute Editor window, click Create Record. The 

Create/Modify window opens.

Figure 11–67 Create/Modify Window

2. In the Attribute field, enter the ID of the attribute that you want to associate with 
the current location, or click the LOV button and select the attribute.

Note: If no location was identified on the Location Attribute Editor 
window, enter the ID of the location in the Location ID field on the 
Create/Modify window.
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3. To make the location attribute available to users, select the Attribute Enabled 
check box.

4. Click Save to save the changes and close the Create/Modify window.

Assign an Attribute to Multiple Locations
1. On the Location Attribute Editor window, click Create Loc Type. The 

Create/Modify window opens.

Figure 11–68 Create/Modify Window

2. In the Attribute field, enter the ID of the attribute that you want to associate with 
the current location type, or click the LOV button and select the attribute.

3. To make the location attribute available to users, select the Attribute Enabled 
check box.

4. Click Save to save the changes and close the Create/Modify window.

Delete an Attribute for a Location
1. On the Location Attribute Editor window, select the location attribute that you 

want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Delete an Attribute for Multiple Locations
1. On the Location Attribute Editor window, click Delete Loc Type. The Delete 

Location Type Attributes window opens.

Note:  If no location type was identified on the Location Attribute 
Editor window, enter the ID of the location type in the Location Type 
field on the Create/Modify window.
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Figure 11–69 Delete Location Type Attributes Window

2. In the Location Type field, enter the ID of the location type, or click the LOV 
button and select the location type.

3. In the Attribute field, enter the code for an attribute, or click the LOV button and 
select the attribute.

4. Click Delete All Locations. The attribute is deleted from all locations of the 
selected type.

Exit the Location Attribute Editor Window
Click the exit button to close the window.

Maintain Location Classes
From the main menu, select Support Functions > DC Setup > Location Setup > 
Location Class Editor. The Location Class Editor window opens.

Display all Location Classes
Click the execute query button.

Display a Location Class
1. If any location classes are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Loc Class query field, enter the name of the location class, or click the LOV 
button and select the location class.

4. Click the execute query button. The location class that matches the search criterion 
opens.

Edit a Location Class
1. On the Location Class Editor window, double-click the location class that you 

want to edit. The Create/Modify window opens.
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Figure 11–70 Create/Modify Window

2. Edit the description and active status of the location class as necessary.

3. Click Save to save any changes and close the Create/Modify window.

4. Edit the following as necessary:

■ Build rules

■ Default characteristics

■ Processes

■ Equipment classes

Add a Location Class
1. On the Location Class Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Loc Class and Description fields, enter the name and description for the 
location class.

3. To indicate whether the location class should be made available for use, select or 
clear the Active Flag check box.

4. Click Save to save any changes and close the Create/Modify window.

5. Set up the following as necessary:

■ Build rules

■ Default characteristics

■ Processes

■ Equipment classes

Copy a Location Class
1. On the Location Class Editor window, select the location class that you want to 

copy.

2. Click Copy. The Copy Existing Location Class window opens.

Note: You can not edit a location class if the system indicator is 
selected.
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Figure 11–71 Copy Existing Location Class Window

3. In the New Loc Class and New Description fields, enter a name and description 
for the location class that you want to create.

4. Click Save to copy the selected location class and close the Copy Existing Location 
Class window.

5. Edit the following as necessary:

■ Build rules

■ Default characteristics

■ Processes

■ Equipment classes

Delete a Location Class
1. On the Location Class Editor window, select the location class that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Location Class Editor Window
Click the exit button to close the window.

Build Location Class Rules
From the main menu, select Support Functions > DC Setup > Location Setup > 
Location Class Editor. The Location Class Editor window opens.

Display All Location Classes
Click the execute query button.

Build the Rules for a Location Class
1. On the Location Class Editor window, select the location class that you want to 

edit.

2. Click Build Rules. The Build Location Class Rules window opens.

Note: You can not delete a location class if the system indicator is 
selected or if any build rules, defaults, processes, or equipment classes 
have been assigned to the location class.
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Figure 11–72 Build Location Class Rules Window

3. Define the rules for selecting the members of the location class:

1. In the Column fields, select the limiting factors.

2. In the Operator fields, select the relational operators.

3. In the Value fields, enter the values of the limiting factors.

4. [Optional] To copy the rules from another location class:

1. On the Build Location Class Rules window, click Load. The Load Location 
Class Rules window opens.

Figure 11–73 Load Location Class Rules Window

2. Select the location class whose rules you want to copy.
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3. Click Load/Append to add the rules to any existing rules, or click 
Load/Overwrite to replace any existing rules with the selected rules. You are 
returned to the Build Location Class Rules window.

4. If by appending the rules any duplicates occur, the Dup check box is selected 
next to the duplicate. Select the duplicate rule and click Clear to remove it.

5. 5. Click Save to save the rules and close the Build Location Class Rules window.

Exit the Location Class Editor Window
Click the exit button to close the window.

Assign Location Class Equipment Classes
From the main menu, select Support Functions > DC Setup > Location Setup > 
Location Class Editor. The Location Class Editor window opens.

Display All Location Classes
Click the execute query button.

Assign Equipment Classes
1. On the Location Class Editor window, select the location class that you want to 

edit.

2. Click Equipment Cl. The Assign Equipment Classes window opens.

Figure 11–74 Assign Equipment Classes Window

3. To assign equipment classes:

1. Select the check box next to the desired equipment classes on the Unassigned 
Equip Class table.

Note: To view the rules for a location class, double-click the desired 
location class. The rules appear in the Location Class Rules View Only 
window.
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2. Click Assign. The selected equipment classes are moved to the Assigned 
Equip Class table.

4. To remove assigned equipment classes:

1. Select the check box next to the desired equipment classes on the Assigned 
Equip Class table.

2. Click Unassign. The selected equipment classes are moved to the Unassigned 
Equip Class table.

5. To make the assigned equipment classes available to users, select the Active check 
box next to the appropriate equipment classes.

6. [Optional] To apply the equipment classes to all locations that are currently 
assigned to the location class, click Save/Apply.

7. Click Save to save any changes and close the Assign Equipment Classes window.

Exit the Location Class Editor Window
Click the exit button to close the window.

Assign Location Class Processes
From the main menu, select Support Functions > DC Setup > Location Setup > 
Location Class Editor. The Location Class Editor window opens.

Display All Location Classes
Click the execute query button.

Assign Processes
1. On the Location Class Editor window, select the location class that you want to 

edit.

2. Click Assign Process. The Assign Location Class Processes window opens.

Note: In the Assign Equipment Classes window, you can 1) click 
Assign All to move all equipment classes to the Assigned Equip Class 
table or 2) click Unassign All to move all equipment classes to the 
Unassigned Equip Class table. All equipment classes are moved 
whether or not the check boxes are selected.
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Figure 11–75 Assign Location Class Processes Window

3. [Optional] To filter the processes listed in the Available Processes table, enter the 
name of a process type in the Process Type field, or click the LOV button and 
select the process type.

4. To assign processes:

1. Select the check box next to the desired processes on the Available Processes 
table.

2. Click Assign. The selected processes are moved to the Assigned Processes 
table.

5. To remove assigned processes:

1. Select the check box next to the desired processes on the Assigned Processes 
table.

2. Click Unassign. The selected processes are moved to the Available Processes 
table.

6. A location class may have multiple processes. Select the Primary check box next to 
the assigned processes which are considered to be the primary processes.

7. [Optional] To apply the processes to the locations that are currently assigned to 
the location class, click Save/Apply.

8. Click Save to save any changes and close the Assign Location Class Processes 
window.

Exit the Location Class Editor Window
Click the exit button to close the window.

Note: In the Assign Location Class Processes window, you can 1) 
click Assign All to move all processes to the Assigned Processes table 
or 2) click Unassign All to move all processes to the Available 
Processes table. All processes are moved whether or not the check 
boxes are selected.
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Maintain Location References
The Location Reference Editor allows you to maintain a list of location reference 
points. 

From the main menu, select Support Functions > DC Setup > Location Setup > 
Location Reference Editor. The Location Reference Editor window opens.

Figure 11–76 Location Reference Editor Window

Display all Location Reference Points
Click the execute query button.

Display a Location Reference Point
1. If any location references are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Location ID query field, enter the ID of the location, or click the LOV button 
and select the location ID.

4. Click the execute query button. The location references that match the search 
criterion opens.

Edit a Location Reference
1. On the Location Reference Editor window, double-click the reference point that 

you want to edit. The Create/Modify window opens.
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Figure 11–77 Create/Modify Window

2. Edit the fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Location Reference Point
1. On the Reference Editor window, click Create Record. The Create/Modify 

window opens.

2. Enter a Location ID, or click the LOV button and select the location ID.

3. Enter a Reference Point, or click the LOV button and select the location ID.

4. Select a Type:

■ Inbound or Outbound

■ Outbound Only

■ Inbound Only

5. Enter an aisle for the reference.

6. Click Save to save any changes and close the Create/Modify window.

Delete a Location Reference
1. On the Location Reference Editor window, select the reference that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Location Reference Editor Window
Click the exit button to close the window.

Maintain Locations
From the main menu, select Support Functions > DC Setup > Location Setup > 
Location Table Editor. The Location Editor window opens.
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Figure 11–78 Location Editor Window

Display All Locations 
To display all locations, click the execute query button.

Display a Subset of Locations
1. If any locations are currently displayed, click the clear button.

2. Click the enter query button.

3. Enter criteria in the Location, Loc Type, or Zone query fields.

4. Click the execute query button. The locations that match the criteria appear.

Edit one or Multiple Locations
1. On the Location Editor window, double-click the location that you want to edit. 

The Create/Modify window opens.

Note: You can also access this window from the Location Type 
Editor window.
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Figure 11–79 Create/Modify Window

2. To apply the edits to multiple locations, enter the last location ID in a series in the 
End Location field.

3. Edit the enabled fields as necessary.

4. Click Save to save any changes and close the Create/Modify window.

Change the Status of Locations in a Zone
Locations are put on hold to temporarily divert the flow of putaway merchandise to 
other zones.

1. On the Location Editor window, click Hold. The Hold window opens.

Figure 11–80 Hold Window

2. In the Zone field, enter the ID of the affected zone, or click the LOV button and 
select the zone.

3. Click Toggle. If the status of the locations was OK, it becomes Hold. If the status 
was Hold, it becomes OK.

Add one or Multiple Locations
1. On the Location Editor window, click Create Record. The Create/Modify window 

opens.

2. In the Location ID field, enter the ID of the location. (For multiple locations, enter 
the first ID in a series.)

3. In the Loc Class, Type, and Zone fields, enter the names of the location class, 
location type, and pick/distribution zone that you want to associate the location 
with.

4. To add multiple locations, enter the last location ID in a series in the End Location 
field.
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5. In the Status field, edit the status of the location if other than OK.

6. In the Cycle Count field, enter No.

7. In the Putaway Seq and Pick Seq fields, enter the sequence number for putaway 
and pick purposes. (For multiple locations, enter the first sequence number in a 
series.)

8. When adding multiple locations, enter the last sequence number in a series in the 
End Putaway Seq and End Pick Seq fields.

9. In the X, Y, and Z Coordinate fields, enter the coordinates of the location.

10. In the Reference Point field, enter the reference point ID, or click the LOV button 
and select a reference point.

11. Click Save to save the changes and close the Create/Modify window.

Assign Processes
1. On the Location Editor window, select the location that you want to edit.

2. Click Assign Process. The Assign Processes to Location window opens.

Figure 11–81 Assign Processes to Location Window

3. [Optional] To filter the processes listed in the Available Processes table, enter the 
name of a process type in the Process Type field, or click the LOV button and 
select the process type.

4. To assign processes:

1. Select the check box next to the desired processes on the Available Processes 
table.

Note: If the sequence number is not unique, then the priority is by 
sequence number and location ID.
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2. Click Assign. The selected equipment classes are moved to the Assigned 
Processes table.

5. To remove assigned processes:

1. Select the check box next to the desired processes on the Assigned Processes 
table.

2. Click Unassign. The selected processes are moved to the Available Processes 
table.

6. To make the assigned processes available to users, select the Active check box next 
the appropriate processes.

7. Click Save to save any changes and close the Assign Processes to Location 
window.

Assign Equipment Classes
1. On the Location Editor window, select the location that you want to edit.

2. Click Equipment Class. The Assign Equipment Classes to Location window 
opens.

Figure 11–82 Assign Equipment Classes to Location Window

3. [Optional] To filter the equipment classes listed in the Available Equip Class table, 
enter the name of a equipment class in the Equipment Class field, or click the LOV 
button and select the equipment class.

4. To assign equipment classes:

Note: In the Assign Processes to Location window, you can 1) click 
Assign All to move all processes to the Assigned Processes table or 2) 
click Unassign All to move all processes to the Available Processes 
table. All processes are moved whether or not the check boxes are 
selected.
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1. Select the check box next to the desired equipment classes on the Available 
Equip Class table.

2. Click Assign. The selected processes are moved to the Assigned Equip Class 
table.

5. To remove assigned equipment classes:

1. Select the check box next to the desired equipment classes on the Assigned 
Equip Class table.

2. Click Unassign. The selected equipment classes are moved to the Available 
Equip Class table.

6. Click Save to save any changes and close the Assign Equipment Classes to 
Location window.

Delete a Location
1. On the Location Editor window, select the location that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Location Editor Window
Click the exit button to close the window.

Maintain Location Types
From the main menu, select Support Functions > DC Setup > Location Setup > 
Location Type Editor. The Location Type Editor window opens.

Display all Location Types
Click the execute query button.

Display a Location Type
1. If any location types are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Loc Type query field, enter the name of the location type, or click the LOV 
button and select the location type.

Note: In the Assign Equipment Classes to Location window, you can 
1) click Assign All to move all equipment classes to the Assigned 
Equip Class table or 2) click Unassign All to move all equipment 
classes to the Available Equip Class table. All equipment classes are 
moved whether or not the check boxes are selected.

Note: You can not delete a location if any processes or equipment 
classes have been assigned to the location class.

Note:  You can also access this window from the Location Editor 
window.
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4. Click the execute query button. The location type that matches the search criterion 
opens.

Edit a Location Type
1. On the Location Type Editor window, double-click the location type that you want 

to edit. The Create/Modify window opens.

Figure 11–83 Create/Modify Window

2. Edit the physical characteristics as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Location Type
1. On the Location Type Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Loc Type and Description fields, enter a name and description for the 
location type.

3. Select the check box next to each physical characteristic that applies to the location 
type.

4. In the Volume Type field, enter either Cube or Unit as the determining factor for 
space availability.

■ If Unit, enter the maximum number of standard units in the Max Std Units 
field.

■ If Cube, enter the length, width, and height in the appropriate fields.

5. In the Cntr Capacity field, enter the number of containers that fit at the location 
type.

6. In the Threshold % field, enter the maximum utilization percentage. When 
utilization falls below the threshold, the location will appear on the Space 
Utilization report.

7. In the Unit Cost field, enter the cost of storage per unit.
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8. In the % Max Fill and % ROP fields, enter the percentages for 1) filling locations 
beyond the baseline capacity and 2) triggering reorders. These pertain to unit pick 
locations that are set up as auto-slottable.

9. In the Priority (% Priority ROP Task) field, enter the percentage of capacity at 
which replenishment tasks become a higher priority. This pertains to unit pick 
locations.

10. In the Hot Rep (% Hot Replenishment) field, enter the percentage of capacity at 
which to trigger hot replenishment requests. This pertains to unit pick locations 
that are set up as auto-slottable.

11. Click Save to save the changes and close the Create/Modify window.

Delete a Location Type
1. On the Location Type Editor window, select the location type that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Location Type Editor Window
Click the exit button to close the window.

Maintain Outbound Containers
From the main menu, select Support Functions > DC Setup > Outbound Container 
Editor. The current outbound container types appear in the Outbound Container 
Editor window.

Figure 11–84 Outbound Container Editor Window
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Edit an Outbound Container Type
1. On the Outbound Container Editor window, double-click the container type that 

you want to edit. The Create/Modify window opens.

Figure 11–85 Create/Modify Window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add an Outbound Container Type
1. On the Outbound Container Editor window, click Create Record. The 

Create/Modify window opens.

2. In the Container Type field, enter the ID of a container type, or click the LOV 
button and select the container type.

3. In the Owner field, enter the name of an owner if applicable. Otherwise, enter 
ALL.

4. In the Collateral Wgt field, enter the weight of advertisements, flyers, or other 
such materials that are expected to be included in the container.

5. In the Dunnage Wgt field, enter the weight of the packing materials.

6. In the Min Dunnage Wgt field, enter the least amount of dunnage expected.

7. In the In Service field, enter Y (Yes) to place the outbound container type in 
service. Otherwise, enter N (No).

8. Click Save to save the changes and close the Create/Modify window.

Delete a Container Type
1. On the Outbound Container Editor window, select the outbound container type 

that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Outbound Container Editor Window
Click the exit button to close the window.

Maintain Putaway Plans
This screen allows the user to view the putaway appointment information. Click 
Refresh to update the fields to their current status.
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From the main menu, select Support Functions > DC Setup > Putaway Plan Editor. 
The current putaway plans appear in the Putaway Plan Editor window.

Figure 11–86 Putaway Plan Editor Window

Edit a Plan or Plan Details
1. On the Putaway Plan Editor window, double-click the plan that you want to edit. 

The Create/Modify window opens.

Figure 11–87 Create/Modify Window

2. Edit the description as necessary.

3. Click Save to save any changes and close the Create/Modify window.

4. To edit details of the plan:

1. Select a plan and click Plan Detail. The details appear on the detail window.
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Figure 11–88 Detail Putaway Plan Editor

2. Double-click the detail line that you want to edit. The Create/Modify window 
opens.

Figure 11–89 Create/Modify Window

3. Edit the enabled fields as necessary.

4. Click Save to save any changes and close the Create/Modify window.

5. Click the exit button to close the detail window.

Add a Plan or Plan Details
1. On the Putaway Plan Editor window, click Create Record. The Create/Modify 

window opens.
Support Functions 11-77



DC Setup
2. In the Plan Name field, enter the name of the plan.

3. In the Description field, enter the description of the plan.

4. Click Save to save the changes and close the Create/Modify window.

5. To add details to the plan:

1. Select a plan and click Plan Detail. The detail window opens.

2. Click Create Record. The Create/Modify window opens.

3. In the Sequence field, enter the number of the step.

4. If the plan step uses concentric logic, enter Y in the Concentric field.

5. In the Zone field, enter the ID of the zone, or click the LOV button and select 
the zone.

6. In the Location Type field, enter the code for the location type, or click the 
LOV button and select the location type.

7. In the Putaway Method field, enter the name of the appropriate method. The 
method may be: Putaway to empty location (EMP), Putaway to location with 
same item/case pack/lot (SAM), or Putaway to location with different 
item/case pack/lot (DIF).

8. In the Max X Change field, enter the maximum amount that the X coordinate 
can vary by.

9. In the Max Y Change field, enter the maximum amount that the Y coordinate 
can vary by.

10. In the Max Locations field, enter the maximum number of locations that will 
be filled using the detail step.

11. In the Active/Reserve field, indicate whether the plan is for reserve locations 
(R) or active picking locations (A). Enter A or R as necessary.

12. Click Save to save the changes and close the Create/Modify window.

6. Click the exit button to close the detail window.

Delete a Plan Detail
1. On the Putaway Plan Editor window, select the plan that you want to edit.

2. Click Plan Detail. The details appear in the detail window.

3. Select the detail line that you want to delete.

4. Click Delete Record.

5. When prompted to delete the record, click Yes.

6. Click the exit button to close the detail window.

Delete a Plan
1. On the Putaway Plan Editor window, select the plan that you want to delete.

2. Click Delete Record.

Note:  The Max X Change and the Max Y Change fields are available 
only when you are using concentric logic.
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3. When prompted to delete the record, click Yes.

Exit the Putaway Plan Editor Window
Click the exit button to close the window.

Random Active Locations
RWMS can use random active locations to store units for less than case distribution. 
This is useful if a broken case quantity is ordered for an item which is not assigned to a 
unit pick location. In this case, the system distributes items from a random location. 
Depending on how system parameters are set up, locations may be automatically 
assigned or the user may assign locations during the replenishment process.

The following issues must be considered when using random active locations:

1. An active (type A) putaway plan must be assigned to the item.

2. A region must be set up for random active locations. The entry location for the 
region serves as the drop-off location for replenishment.

3. The location must be associated with a location type that allows random active 
locations.

4. The random active locations must be in zones that are included in the putaway 
plan. The zones must be in regions set up for random active locations.

5.  The following system parameters must be set:

■ def_random_putaway: Identifies the default putaway plan assigned to an item 
for which a putaway plan has not been selected. The plan must be type A.

■ dynamic_random_slot: Enter N (No) to allow the user to select random 
locations during the replenishment process. Enter Y (Yes) to prevent the user 
from overriding the putaway location.

■ random_replen_dest_id: Identify an internal destination ID for random active 
location functionality.

■ random_active_stage: If a staging location is used as a drop-off point for 
replenishment containers destined for random active locations, identify the 
staging location.

Unit Sorter Setup
When processing waves, RWMS 1) determines the quantity of merchandise that fits 
into each chute of a unit sorter, 2) assigns units to the appropriate chute, and 3) 
properly distributes merchandise from a pick wave into multiple pack waves across 
multiple sorters in a sorter group.

The process for setting up unit sorters is as follows:

1. Identify the sorter groups.

■ Set the maximum number of pack waves allowed for each pick wave.

■ Indicate where merchandise should be dropped-off for both conveyable and 
non-conveyable merchandise.

2. Assign sorter groups to unit pick systems.

■ Indicate the number of chutes to be used for each pack wave (referred to as 
pack wave size).
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3. Set up the induct zones, the pick-up and drop-off locations, and the internal 
destinations for unit pick systems.

4. Identify the chute types. Chute types are identified on downloaded or manually 
created stock orders.

■ Normal orders are routed to a system-defined, regular chute type. Identify the 
regular chute type for the system parameter reg_pack_chute.

5. Set up the chutes. Associate each chute with a chute type. Limit the chute to 
particular brand if necessary. Enter the maximum capacity by cube, units, and 
number of orders. State the fill and regular fill percentages.

6. For each item in the system, indicate whether it is a sortable item.

Maintain PTS Locations
From the main menu, select Support Functions > DC Setup > Put to Store Setup. The 
Put to Store Location Setup window opens.

Figure 11–90 Put to Store Location Setup Window

Display all PTS Locations
Click the execute query button.

Display PTS Locations for a Destination
1. If any destinations are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Dest ID query field, enter the destination ID. 
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4. Click the execute query button. The locations associated with the destination 
appear.

Edit a PTS Location
1. On the Put to Store Location Setup window, double-click the location that you 

want to edit. The Add/Modify window opens.

Figure 11–91 Add/Modify Window

2. Edit the location ID as necessary.

3. Click Save to save any changes and close the Add/Modify window.

Add a PTS Location
1. On the Put to Store Location Setup window, click Create Record. The 

Add/Modify window opens.

2. In the Dest ID field, enter the ID of the destination (store).

3. In the Location field, enter the ID of the location.

4. Click Save to save the changes and close the Add/Modify window.

Delete a PTS Location
1. On the Put to Store Location Setup window, select the location that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Put to Store Location Setup Window
Click the exit button to close the window.

Maintain Reference Points
From the main menu, select Support Functions > DC Setup > Reference Point Editor. 
The Reference Point Editor window opens.
Support Functions 11-81



DC Setup
Figure 11–92 Reference Point Editor Window

Display All Reference Points
Click the execute query button.

Display a Reference Point
1. If any reference points are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Reference Point query field, enter the ID of the reference point, or click the 
LOV button and select the reference point.

4. Click the execute query button. The reference point that matches the search 
criterion opens.

Edit a Reference Point
1. On the Reference Point Editor window, double-click the reference point that you 

want to edit. The Create/Modify window opens.
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Figure 11–93 Create/Modify Window

2. Edit the description and XY coordinates as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Reference Point
1. On the Reference Point Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Reference Point and Description fields, enter the ID and description for the 
reference point.

3. In the X Coordinate and Y Coordinate fields, enter the position of the reference 
point in relation to an anchor point in the building.

4. Click Save to save the changes and close the Create/Modify window.

Delete a Reference Point
1. On the Reference Point Editor window, select the reference point that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Reference Point Editor Window
Click the exit button to close the window.

Map Reference Points
From the main menu, select Support Functions > DC Setup > Reference Point Map 
Editor. The Reference Point Mapping Editor window opens.
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Figure 11–94 Reference Point Mapping Editor Window

Display All Mapped Reference Points
Click the execute query button.

Display a Subset of Mapped Reference Points
1. If any mapped reference points are currently displayed, click the clear button.

2. Click the enter query button.

3. In the From Point query field, enter the ID of the reference point from which the 
distance is mapped, or click the LOV button and select the reference point.

4. In the To Point query field, enter the ID of the reference point to which the 
distance is mapped, or click the LOV button and select the reference point.

5. Click the execute query button. The mapped reference points that match the 
search criteria appear.

Edit Mapped Reference Points
1. On the Reference Point Mapping Editor window, double-click the mapped 

reference points that you want to edit. The Create/Modify window opens.

Note: You can query by From Point, To Point, or both.
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Figure 11–95 Create/Modify Window

2. Edit the distance between the two reference points as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Map the Distance Between Two Reference Points
1. On the Reference Point Mapping Editor window, click Create Record. The 

Create/Modify window opens.

2. In the From Point and To Point fields, enter the IDs of the reference points to be 
mapped.

3. In the Distance field, enter the distance between the two points.

4. Click Save to save the changes and close the Create/Modify window.

Delete Mapped Reference Points
1. On the Reference Point Mapping Editor window, select the mapped reference 

points that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Reference Point Mapping Editor Window
Click the exit button to close the window.

Maintain Regions
From the main menu, select Support Functions > DC Setup > Region Editor. The 
current regions appear in the Region Editor window.
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Figure 11–96 Region Editor Window

Edit a Region
1. On the Region Editor window, double-click the region that you want to edit. The 

Create/Modify window opens.

Figure 11–97 Create/Modify Window

2. Edit the description and entry location as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Region
1. On the Region Editor window, click Create Record. The Create/Modify window 

opens.

2. In the Region field, enter a code for the region.

3. In the Description field, enter a description of the region.
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4. In the Entry Location field, enter the ID of the location where containers enter the 
region.

5. Click Save to save the changes and close the Create/Modify window.

Delete a Region
1. On the Region Editor window, select the region that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Region Editor Window
Click the exit button to close the window.

Maintain Sorter Groups
From the main menu, select Support Functions > DC Setup > Sorter Group Editor. The 
current sorter groups appear in the Sorter Group Editor window.

Figure 11–98 Sorter Group Editor Window

Edit a Sorter Group
1. On the Sorter Group Editor window, double-click the sorter group that you want 

to edit. The Create/Modify window opens.
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Figure 11–99 Create/Modify Window

2. Edit the drop-off locations and maximum pack waves as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Sorter Group
1. On the Sorter Group Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Sorter Group field, enter a name for the group.

3. In the Convey Dropoff field, enter the ID of the location where conveyable 
merchandise should be dropped off, or click the LOV button and select the 
location.

4. In the Non-convey Dropoff field, enter the ID of the location where 
non-conveyable merchandise should be dropped off, or click the LOV and select 
the location.

5. In the Max Packwaves field, enter the maximum number of pack waves to be 
distributed for each pick wave.

6. Click Save to save the changes and close the Create/Modify window.

Delete a Sorter Group
1. On the Sorter Group Editor window, select the sorter group that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Sorter Group Editor Window
Click the exit button to close the window.

Maintain UPS Chutes
From the main menu, select Support Functions > DC Setup > UPS Chute Editor. The 
UPS Chute Editor window opens.
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Figure 11–100 UPS Chute Editor Window

Display Chutes for a Unit Pick System
1. If any chutes are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Unit Pick System query field, enter the code for the UPS, or click the LOV 
button and select the UPS.

4. Click the execute query button. The chutes for the selected UPS appear.

Edit a UPS Chute
1. On the UPS Chute Editor window, double-click the chute that you want to edit. 

The Create/Modify window opens.
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Figure 11–101 Create/Modify Window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Edit the Status of a Chute
1. On the UPS Chute Editor window, double-click the chute that you want to edit. 

The Create/Modify window opens.

2. To place a chute out of service, select the Out Srvc check box. To place a chute in 
service, clear the Out Srvc check box.

3. Click Save to save any changes and close the Create/Modify window.

Add a UPS Chute
1. On the UPS Chute Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Logical Chute field, enter the name of the chute.

3. In the Seq Nbr field, enter the sequence in which the chute is to be filled in relation 
to other chutes in the sorter.

4. If you want to dedicate the chute to a specific brand, enter the brand name in the 
Brand field.

5. In the Max Cube, Max Units, and Max Orders fields, enter the maximum cubic, 
unit, and order capacities of the chute for one pack wave.

6. In the % Fill field, enter the percentage at which the chute is considered full for a 
pack wave.

7. In the % Reg Fill, enter the percentage of regular orders allowed in the chute. If the 
chute type is Regular, this percentage must equal the percentage in the % Fill field.

8. If you want to place the chute out of service, select the Out Srvc check box.

9. Click Save to save the changes and close the Create/Modify window.

Delete a UPS Chute
1. On the UPS Chute Editor window, select the chute that you want to delete.

2. Click Delete Record.
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3. When prompted to delete the record, click Yes.

Exit the UPS Chute Editor Window
Click the exit button to close the window.

Maintain Unit Pick Systems
From the main menu, select Support Functions > DC Setup > Unit Pick System Editor. 
The Unit Pick System Editor window opens.

Figure 11–102 Unit Pick System Editor Window

Display All Unit Pick Systems
Click the execute query button.

Display a Unit Pick System
1. If any unit pick systems (UPS) are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Unit Pick System query field, enter the UPS code, or click the LOV button 
and select the UPS.

4. Click the execute query button. The selected UPS opens.

Edit a Unit Pick System
1. 1. On the Unit Pick System Editor window, double-click the UPS that you want to 

edit. The Create/Modify window opens.
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Figure 11–103 Create/Modify Window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Unit Pick System
1. On the Unit Pick System Editor window, click Create Record. The Create/Modify 

window opens.

2. In the UPS Code and Description fields, enter a code and description for the UPS.

3. In the Activity Code field, enter the code of the activity performed by the UPS, or 
click the LOV button and select the activity.

4. In the Pack Wave Size field, enter the number of groups that are permitted in a 
pack wave.

5. In the Sorter Group field, enter the sorter group if the UPS is a sorter system.

6. In the UPS Sequence field, enter the order in which this UPS should be accessed 
within its defined sorter group.

7. In the Print Unit Labels field, enter Y (Yes) or N (No) to indicate whether unit 
labels should be printed for each unit pick group.

8. In the PTS field, select the check box if the UPS is a put to store system.

9. Click Save to save the changes and close the Create/Modify window.

Delete a Unit Pick System
1. On the Unit Pick System Editor window, select the UPS that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Unit Pick System Editor Window
Click the exit button to close the window.

Maintain UPS Destinations
From the main menu, select Support Functions > DC Setup > Unit Pick System Editor. 
The Unit Pick System Editor window opens.
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Figure 11–104 Unit Pick System Editor Window

Display one or all unit pick systems. Select a UPS and click Zone. The induct zones for 
the selected UPS appear in the Unit Pick Zone Editor window.

Select an induct zone and click Zone. The destinations for the selected induct zone 
appear in the UPS Destination Zone Editor window.
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Figure 11–105 UPS Destination Zone Editor Window

Edit a Destination
1. On the UPS Destination Zone Editor window, double-click the destination that 

you want to edit. The Create/Modify window opens.

Figure 11–106 Create/Modify Window

2. Edit the destination ID as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Destination
1. On the UPS Destination Zone Editor window, click Create Record. The 

Create/Modify window opens.

2. In the Induct Zone field, enter the ID of the induct zone.
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3. In the Dest ID field, enter the ID of the destination, or click the LOV button and 
select the destination.

4. Click Save to save the changes and close the Create/Modify window.

Delete a Destination
1. On the UPS Destination Zone Editor window, select the destination that you want 

to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.i

Exit the UPS Destination Zone Editor Window
Click the exit button to close the window.

Maintain UPS Induct Zones
From the main menu, select Support Functions > DC Setup > Unit Pick System Editor. 
The Unit Pick System Editor window opens.

Display one or all unit pick systems. Select a UPS and click Zone. The induct zones for 
the selected UPS appear in the Unit Pick Zone Editor window.

Figure 11–107 Unit Pick Zone Editor Window

Edit a UPS Induct Zone
1. On the Unit Pick Zone Editor window, double-click the induct zone that you want 

to edit. The Create/Modify window opens.
Support Functions 11-95



Equipment Zone Setup
Figure 11–108 Create/Modify Window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a UPS Induct Zone
1. On the Unit Pick Zone Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Induct Zone and Description fields, enter the ID and description of the 
induct zone.

3. In the Dest ID field, enter the ID of the internal destination of the induct zone, or 
click the LOV button and select the destination.

4. In the Pick Up Loc field, enter the ID of the pickup location, or click the LOV 
button and select the location. The pickup location is the staging location where 
merchandise leaves the UPS induct zone.

5. In the Drop Off Loc field, enter the ID of the drop-off location, or click the LOV 
button and select the location. The drop-off location is the staging location where 
merchandise enters the UPS induct zone.

6. If the UPS has a single induct zone, select the Single Zone Ind check box.

7. Click Save to save the changes and close the Create/Modify window.

Delete a UPS Induct Zone
1. On the Unit Pick Zone Editor window, select the UPS induct zone that you want 

to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Unit Pick Zone Editor Window
Click the exit button to close the window.

Equipment Zone Setup
The Equipment Zone Setup is used to set up equipment classes and zone groups. 
Zones and equipments are identified. Equipment classes are assigned to zones.

This section includes the following topics:

■ Equipment/Zone Setup Overview
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■ Maintain Equipment Classes

■ Maintain Equipment

■ Maintain Zones

■ Assign Equipment Classes to Zones

■ Maintain Zone Groups

Equipment/Zone Setup Overview
The Equipment/Zone Setup module provides you with options for identifying and 
grouping the equipment used in the distribution center (DC). You can set up zones 
within the DC and restrict equipment classes to designated zones.

Once equipment classes are defined, you can assign them to activities, items, locations, 
processes, and zones. This information is used by RWMS when calculating which 
tasks should be assigned to operators.

Business Process

Equipment

■ Setting up equipment classes and equipment is optional in RWMS. Equipment 
setup is required, however, if you intend to use XYZ functionality in the Labor 
Management (RLM) product. To set up equipment:

■ Define equipment classes. Indicate how many pallets and the maximum weight 
the equipment can tolerate. Provide the horizontal and vertical clearance, as well 
as the vertical reach of equipment associated with the equipment class.

■ Identify each piece of equipment. Assign the equipment to an equipment class. 
The equipment inherits the characteristics of the equipment class to which it is 
assigned. Provide the horizontal and vertical speeds of the equipment. Indicate 
whether equipment operators must be certified.

Zones
Zones are used to group locations where putaway, distribution, and picking tasks take 
place. Zones that are used for distribution and picking tasks may be grouped into zone 
groups. To set up zones:

■ Identify the zones. Select the appropriate characteristics for each zone.

■ Define zone groups. Assign zones to each zone group in order of priority.

Equipment and zones

You can assign equipment classes to zones in order to restrict the use of equipment to 
specific zones.

Reports
There are no reports pertaining to equipment and zone setup.
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Maintain Equipment Classes
From the main menu, select Support Functions > Equipment Class Editor. The 
Equipment Class window opens.

Figure 11–109 Equipment Class Window

Display All Equipment Classes
Click the execute query button.

Display an Equipment Class
1. If any equipment classes are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Equipment Class query field, enter the name of the equipment class, or click 
the LOV button and select the equipment class.

4. Click the execute query button. The equipment class that matches the search 
criterion appears.

Edit an Equipment Class
1. On the Equipment Class window, double-click the equipment class that you want 

to edit. The Create/Modify window opens.
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Figure 11–110 Create/Modify Window

2. Edit the description and measurements as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add an Equipment Class
1. On the Equipment Class window, click Create Record. The Create/Modify 

window opens.

2. In the Equipment Class and Description fields, enter a name and description for 
the equipment class.

3. In the Nbr of Pallets field, enter the maximum number of pallets that the 
equipment is designed to handle.

4. In the Max Vertical Reach field, enter the maximum height the equipment can 
reach to.

5. In the Max Weight field, enter the maximum weight that the equipment is 
designed to carry.

6. In the Horizontal Overhead and Vertical Overhead fields, enter the horizontal and 
vertical clearance required by the equipment.

7. Click Save to save the changes and close the Add/Modify window.

Delete an Equipment Class

1. On the Equipment Class window, select the equipment class that you want to 
delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Note: You must delete any equipment assigned to an equipment 
class before you can delete the equipment class.
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Exit the Equipment Class Window
Click the exit button to close the window.

Maintain Equipment
From the main menu, select Support Functions > Equipment/Zone Setup > 
Equipment Editor. The Equipment Editor window opens.

Figure 11–111 Equipment Editor Window

Display all Equipment
Click the execute query button.

Display a Subset of the Equipment
1. If any equipment IDs are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for equipment by ID, enter the ID in the Equipment ID query field, or 
click the LOV button and select the equipment ID. To search for equipment IDs by 
equipment class, enter the name of the equipment class in the Equipment Class 
query field, or click the LOV button and select the equipment class.

4. Click the execute query button. The equipment IDs that match the search criterion 
appear.

Note: You can also access this window from the Equipment Class 
window.
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Edit Equipment
1. On the Equipment Editor window, double-click the piece of equipment that you 

want to edit. The Create/Modify window opens.

Figure 11–112 Create/Modify Window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add Equipment
1. On the Equipment Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Equipment ID and Description fields, enter an ID and description for the 
piece of equipment.

3. To make the equipment ID available to users, select the Active check box.

4. To indicate that an employee must be certified to use the equipment, select the 
Certification check box.

5. In the Horizontal Speed and Vertical Speed fields, enter the speed of the 
equipment when moving horizontally and vertically.

6. In the Equipment Class field, enter the name of the equipment class to which you 
want to assign the piece of equipment, or click the LOV button and select the 
equipment class.

7. Click Save to save the changes and close the Create/Modify window.

Delete Equipment
1. On the Equipment Editor window, select the piece of equipment that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Equipment Editor Window
Click the exit button to close the window.
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Maintain Zones
From the main menu, select Support Functions > Equipment/Zone Setup > Zone 
Editor. The Zone Editor window opens.

Figure 11–113 Zone Editor Window

Display All Zones
Click the execute query button.

Display a Subset of Zones
1. If any zones are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for a single zone, enter the ID of the zone in the Zone query field, or 
click the LOV button and select the zone. To search for zones by zone group, enter 
the name of the zone group in the Zone Group query field, or click the LOV button 
and select the zone group.

4. Click the execute query button. The zones that match the search criterion are 
displayed.

Edit a Zone
1. On the Zone Editor window, double-click the zone that you want to edit. The 

Create/Modify window opens.

Note: You can also access this window from the Location Editor 
window.
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Figure 11–114 Create/Modify Window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Zone
1. On the Zone Editor window, click Create Record. The Create/Modify window 

opens.

2. In the Zone and Description fields, enter an ID and description for the zone.

3. Enter the desired characteristics of the zone.

4. Click Save to save the changes and close the Create/Modify window.

Delete a Zone
1. On the Zone Editor window, select the zone that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Zone Editor Window
Click the exit button to close the window.

Assign Equipment Classes to Zones
From the main menu, select Support Functions > Equipment/Zone Setup > Zone 
Equipment Editor. The current assignments appear in the Zone Equipment window.
Support Functions 11-103



Equipment Zone Setup
Figure 11–115 Zone Equipment Window

Edit an Assignment
1. On the Zone Equipment window, double-click the assignment that you want to 

edit. The Create/Modify window opens.

Figure 11–116 Create/Modify Window

2. Edit either the zone and equipment class as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add an Assignment
1. On the Zone Equipment window, click Create Record. The Create/Modify 

window opens.

2. In the Zone field, enter the ID of the zone, or click the LOV button and select the 
zone.

3. In the Equipment Class field, enter the name of the equipment class, or click the 
LOV button and select the equipment class.
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4. Click Save to save the changes and close the Create/Modify window.

Delete an Assignment
1. On the Zone Equipment window, select the assignment that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Zone Equipment Window
Click the exit button to close the window.

Maintain Zone Groups
From the main menu, select Support Functions > Equipment/Zone Setup > Zone 
Group Editor. The Zone Group Editor window opens.

Figure 11–117 Zone Group Editor Window

Display All Zone Groups
Click the execute query button.

Display a Zone Group
1. If any zone groups are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Group Name query field, enter the name of the zone group, or click the 
LOV button and select the zone group.

4. Click the execute query button. The zone group that matches the search criterion 
opens.
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Edit a Zone Group
1. On the Zone Group Editor window, double-click the zone group that you want to 

edit. The Add/Modify window opens.

Figure 11–118 Add/Modify Window

2. Edit the description, priority level for picking, and active option as necessary.

3. Click Save to save any changes and close the Add/Modify window.

Add a Zone Group
1. On the Zone Group Editor window, click Create Record. The Add/Modify 

window opens.

2. In the Group Name and Description fields, enter a name and description for the 
zone group.

3. In the Priority field, enter the priority level of the zone group for picking activities.

4. To make the zone group available to users, select the Active Flag check box.

5. Click Save to save the changes and close the Add/Modify window.

Assign Zones to a Zone Group
1. On the Zone Group Editor window, select the zone group that you want to edit.

2. Click Assign Zones. The Assign Zones window opens.

Figure 11–119 Assign Zones Window
11-106 Oracle® Retail Warehouse Management System 



Item Setup
3. To assign zones:

1. Select the check box next to the desired zones on the Available Zones table.

2. Click Assign. The selected zones are moved to the Assigned Zones table.

4. To remove assigned zones:

1. Select the check box next to the desired zones on the Assigned Zones table.

2. Click Unassign. The selected zones are moved to the Available Zones table.

5. Click Save to save any changes and close the Assign Zones window.

Resequence the Zones in a Zone Group
1. On the Zone Group Editor window, select the zone group that you want to edit.

2. Click Assign Zones. The available and assigned zones for the zone group are 
displayed in the Assign Zones window.

3. To resequence the assigned zones:

1. Select the zone to be moved.

2. To move the zone closer to the top of the list, click Move Up.

3. To move the zone closer to the bottom of the list, click Move Down.

4. Click Save to save any changes and close the Assign Zones window.

Delete a Zone Group
1. On the Zone Group Editor window, select the zone group that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Zone Group Editor Window
Click the exit button to close the window.

Item Setup
The Item Setup is used to set up attribute types, attributes, and attribute WIPs. 
Indicate whether item fields are owned by the host system or the DC. Define the 
default characteristics and attributes for items at the department, class, subclass, or 
vendor style level. Item classes can be used to group items with similar defaults, 
processes, and equipment classes. Items may be entered manually. Vendor audits and 
addresses may be maintained. SKU profiles may be transmitted to a third party 
system.

This section includes the following topics:

Note: In the Assign Zones window, you can 1) click Assign All to 
move all zones to the Assigned Zones table or 2) click Unassign All to 
move all zones to the Available Zones table. All zones are moved 
whether or not the check boxes are selected.

Note: You can not delete a zone group if any zones have been 
assigned to the zone group.
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■ Apply Item Classes

■ Maintain Attributes

■ Maintain Attribute Types

■ Maintain Attribute WIP Codes

■ Maintain Combinability Codes

■ View Diff Groups

■ View Diffs

■ Maintain Item Attributes

■ Assign Item Class Defaults

■ Assign Item Class Equipment Classes

■ Assign Item Class Processes

■ Build Item Class Rules

■ Maintain Item Classes

■ Maintain Item Attribute Defaults

■ Maintain Item Defaults

■ View Item Diffs

■ Maintain Item Field Ownership Settings

■ View Multi-Price Ticketing Details

■ Maintain Items

■ View Items

■ Maintain Item Supplier Details

■ Create a Transport Asset

■ Associate a Transport Asset to an Item

■ View Units of Measure

■ View Item UPCs

■ View Vendor Addresses

■ Maintain Vendor Audits

Apply Item Classes
From the main menu, select Support Functions > Item Setup > Apply Item Class. The 
Apply Item Class window opens.

Display Items by Item Class
1. If any items or item classes are currently displayed, click the clear button.

2. Click the enter query button.

Note: You can also access this window from the New Item Inquiry 
window and the Item Class Editor window.
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3. In the Item Class query field, enter the name of the item class, or click the LOV 
button and select the item class.

4. Click the execute query button. The items that match the build rules of or are 
assigned to the item class appear on the Apply Item Class (by Item Class) window.

Figure 11–120 Apply Item Class (by Item Class) Window

Assign Items to an Item Class
1. On the Apply Item Class window, click Apply Class. The Apply Item Class 

(Assign Items) window opens.
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Figure 11–121 Apply Item Class (Assign Items) Window

2. To assign items:

1. Select the check box next to the desired items on the Available Items table.

2. Click Assign. The selected items are moved to the Assigned Items table.

3. To remove assigned items:

1. Select the check box next to the desired items on the Assigned Items table.

2. Click Unassign. The selected items are moved to the Available Items table.

4. Click Save/Apply to save the changes and close the Apply Item Class (Assign 
Items) window.

Display Item Classes by Item
1. If any items or item classes are currently displayed, click the clear button.

2. Click the enter query button.

Note: The items that are currently assigned to the location class 
appear in the Assigned Items table. The remaining items that match 
the build rules appear in the Available Items table.

Note: In the Apply Item Class (Assign Items) window, you can 1) 
click Assign All to move all items to the Assigned Items table or 2) 
click Unassign All to move all items to the Available Items table. All 
items are moved whether or not the check boxes are selected.
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3. In the Item ID query field, enter the ID of the item, or click the LOV button and 
select the item.

4. Click the execute query button. The item classes that match the selected item 
appear. The Current check box is selected next to the item class, if any, that is 
currently assigned to the item on the Apply Item Class (by Item) window.

Assign an Item Class to an Item

1. On the Apply Item Class window, select the item class that you want to assign to 
an item.

2. Click Apply Class. The Apply Item Class (Assign Item Class) window opens.

3. If the item class named in the New Item Class field is correct, click Save/Apply. 
The Apply Item Class (Assign Item Class) window is closed and the item class is 
assigned to the selected item.

Exit the Apply Item Class Window
Click the exit button to close the window.

Maintain Attributes
From the main menu, select Support Functions > Item Setup > Attribute Editor. The 
current attributes appear in the Attribute Editor window.

Note: This procedure is applicable if the item matches more than one 
item class.
Support Functions 11-111



Item Setup
Figure 11–122 Attribute Editor Window

Edit an Attribute
1. On the Attribute Editor window, double-click the attribute that you want to edit. 

The Create/Modify window opens.

Figure 11–123 Create/Modify Window

1. Edit the description as necessary.

Note: You can also access this window from the Attribute Type 
Editor window.

Note: You can not edit an attribute type if the system indicator is 
selected.
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2. To make an attribute available for a class, select the check box next to each 
desired class.

3. Click Save to save any changes and close the Create/Modify window.

Add an Attribute
1. On the Attribute Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Attribute and Attribute Desc fields, enter an ID and description for the 
attribute.

3. In the Attribute Type field, enter the ID for the attribute type that you want to 
associate with the attribute, or click the LOV button and select the attribute type.

4. Select the check box next to each class that want to make the attribute available for.

5. Click Save to save the changes and close the Create/Modify window.

Delete an Attribute
1. On the Attribute Editor window, select the attribute that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Attribute Editor Window
Click the exit button to close the window.

Maintain Attribute Types
From the main menu, select Support Functions > Item Setup > Attribute Type Editor. 
The Attribute Type Editor window opens.
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Figure 11–124 Attribute Type Editor Window

Display All Attribute Types
Click the execute query button.

Display an Attribute Type
1. If any attribute types are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Attribute Type query field, enter the ID of an attribute type, or click the 
LOV button and select the attribute type.

4. Click the execute query button. The attribute type that matches the search criterion 
opens.

Edit an Attribute Type
1. On the Attribute Type Editor window, double-click the attribute type that you 

want to edit. The Create/Modify window opens.

Note: You can also access this window from the following windows: 
Attribute Editor, Item Attribute Editor, Attribute Default Editor, and 
Location Attribute Editor.
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Figure 11–125 Create/Modify Window

1. Edit the description as necessary.

2. To associate the appropriate characteristics with the attribute type, select or 
clear the check boxes next to each characteristic.

3. Click Save to save any changes and close the Create/Modify window.

Add an Attribute Type
1. On the Attribute Type Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Attribute Type and Description fields, enter an ID and description for the 
attribute type.

3. Select the Carton Group check box if the attribute type pertains to cartonization.

4. Select the Combinability check box if the attribute type pertains to combinability 
restrictions.

5. Select the check box next to the operations that you want to associate with the 
attribute type.

6. Click Save to save the changes and close the Create/Modify window.

Delete an Attribute Type
1. On the Attribute Type Editor window, select the attribute type that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Attribute Type Editor Window
Click the exit button to close the window.

Note: You can not edit an attribute type if the system indicator 
equals Y (Yes).

Note: You can not delete an attribute type if the system indicator 
equals Y (Yes).
Support Functions 11-115



Item Setup
Maintain Attribute WIP Codes
From the main menu, select Support Functions > Item Setup > Attribute WIP Editor. 
The Attribute WIP Editor window opens.

Figure 11–126 Attribute WIP Editor Window

Display Attribute WIP Codes
1. If an attribute is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Attribute query field, enter the code for an attribute, or click the LOV button 
and select an attribute.

4. Click the execute query button. The WIP codes associated with the selected 
attribute appear.

Add a WIP Code
1. On the Attribute WIP Editor window, click Create Record. The Create/Modify 

window opens.

Note:  You can also access this window from the Attribute Editor 
window and the Item Attribute Editor window.
11-116 Oracle® Retail Warehouse Management System 



Item Setup
Figure 11–127 Create/Modify Window

2. In the WIP Code field, enter the desired WIP code, or click the LOV button and 
select the WIP code.

3. Click Save to save the changes and close the Create/Modify window.

Delete a WIP Code
1. On the Attribute WIP Editor window, select the WIP code that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Attribute WIP Editor Window
Click the exit button to close the window.

Maintain Combinability Codes
From the main menu, select Support Functions > Item Setup > Combinability Code 
Editor. The current combinability codes appear in the Combinability Code Editor 
window.
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Figure 11–128 Combinability Code Editor Window

Edit a Combinability Code
1. On the Combinability Code Editor window, double-click the combinability code 

that you want to edit. The Create/Modify window opens.

Figure 11–129 Create/Modify Window

2. Edit the description as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Maintain Uncombinable Codes
1. On the Combinability Code Editor window, select the combinability code that you 

want to edit.

2. Click Comb Code Rel. The Combinability Code Relationship window opens.
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3. To add an uncombinable code:

1. Click Create Record. The Create window opens.

Figure 11–130 Create Window

2. In the Uncombinable field, enter the appropriate code, or click the LOV button 
and select the code.

3. Click Save to save the changes and close the Create window.

4. To delete an uncombinable code:

1. Select the uncombinable code that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

5. Click the exit button to close the Combinability Code Relationship window.
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Add a Combinability Code
1. On the Combinability Code Editor window, click Create Record. The 

Create/Modify window opens.

2. In the Comb Code field, enter a combinability code.

3. In the Description field, enter a description for the combinability code.

4. Click Save to save the changes and close the Create/Modify window.

Delete a Combinability Code
1. On the Combinability Code Editor window, select the combinability code that you 

want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Combinability Code Editor Window
Click the exit button to close the window.

View Diff Groups
From the main menu, select Support Functions > Item Setup > Differentiator Group 
Inquiry. The Differentiator Group Inquiry window opens.

Figure 11–131 Differentiator Group Inquiry Window

Note: You can also access this window from the Item Differentiator 
Inquiry window.
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Display All Diff Groups
Click the execute query button.

Display a Diff Group
1. If any diff groups are currently displayed, click the clear button.

2. Click the enter query button.

3. In either the Diff Group Description or Diff Group ID query fields, enter a full or 
partial description or ID, or click either LOV button and select a diff group.

4. Click the execute query button. The diff groups that match the criterion are 
displayed.

View Diffs
■ Select a diff group in the Diff Group table. The diffs associated with the diff group 

appear in the Diff table.

Exit the Differentiator Group Inquiry Window
Click the exit button to close the window.

View Diffs
From the main menu, select Support Functions > Item Setup > Differentiator Inquiry. 
The Differentiator Inquiry window opens.

Figure 11–132 Differentiator Inquiry Window
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Display All Diffs
Click the execute query button.

Display a Diff
1. If any diffs are currently displayed, click the clear button.

2. Click the enter query button.

3. In either the Diff Description or Diff ID query fields, enter a full or partial 
description or ID, or click either LOV button and select a diff.

4. Click the execute query button. The diffs that match the criterion appear.

Exit the Differentiator Inquiry Window
Click the exit button to close the window.

Maintain Item Attributes
From the main menu, select Support Functions > Item Setup > Item Attributes Editor. 
The Item Attribute Editor window opens.

Figure 11–133 Item Attribute Editor Window

Note: You can also access this window from the Item Differentiator 
Inquiry window.

Note: You can also access this window from the following windows: 
Item Master Editor, Item Master Inquiry, and Quality Assurance.
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Display Item Attributes
1. If attributes for an item are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Item ID query field, enter the item ID, or click the LOV button and select an 
item.

4. Click the execute query button. The attributes assigned to the selected item 
appear.

Edit an Item Attribute
1. On the Item Attribute Editor window, double-click the item attribute that you 

want to edit. The Create/Modify window opens.

Figure 11–134 Create/Modify Window

2. Select or clear the Attribute Enabled check box as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Assign an Attribute to an Item
1. On the Item Attribute Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Attribute field, enter the ID of the attribute that you want to associate with 
the current item, or click the LOV button and select the attribute.

3. To make the item attribute available to users, select the Attribute Enabled check 
box.

4. Click Save to save the changes and close the Create/Modify window.

Delete an Item Attribute
1. On the Item Attribute Editor window, select the attribute that you want to delete.

Note: If no item was identified on the Item Attribute Editor window, 
enter the ID of the item in the Item ID field on the Create/Modify 
window.
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2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Item Attribute Editor Window
Click the exit button to close the window.

Assign Item Class Defaults
From the main menu, select Support Functions > Item Setup > Item Class Editor. The 
Item Class Editor window opens.

Figure 11–135 Item Class Editor Window

Display All Item Classes
Click the execute query button.

Assign Defaults
1. On the Item Class Editor window, select the item class that you want to edit.

2. Click Defaults. The Item Class Default window opens.

Note: This window is also accessible from the New Item Inquiry 
window.
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Figure 11–136 Item Class Default Window

3. To add a default:

1. In the Column field, select the desired characteristic from the drop-down list.

2. In the Value field, enter the values of the characteristic.

4. To remove a default:

1. Select the desired characteristic.

2. Click Clear. The record is removed from the table.

5. [Optional] To apply the defaults to the items that are currently assigned to the 
item class, click Save/Apply.

6. Click Save to save the defaults and close the Item Class Default window.

Exit the Item Class Editor Window
Click the exit button to close the window.

Assign Item Class Equipment Classes
From the main menu, select Support Functions > Item Setup > Item Class Editor. The 
Item Class Editor window opens.
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Figure 11–137 Item Class Editor Window

Display All Item Classes
Click the execute query button.

Assign Equipment Classes
1. On the Item Class Editor window, select the item class that you want to edit.

2. Click Equipment Cl. The current assignments appear on the Item Class Config 
Equipment Class window.

Note: This window is also accessible from the New Item Inquiry 
window.
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Figure 11–138 Item Class Config Equipment Class Window

3. Click Assign Eqp Cl. The Assign Item Class Config Equipment Class window 
opens.

Figure 11–139 Assign Item Class Config Equipment Class Window

4. In the Item Config field, enter the ID of the item configuration that you want to 
edit, or click the LOV button and select the item configuration. The available 
equipment classes appear.

5. To assign equipment classes:

1. Select the check box next to the desired equipment classes on the Available 
Equip Classes table.

2. Click Assign. The selected equipment classes are moved to the Assigned 
Equip Classes table.

6. To remove assigned equipment classes:

1. Select the check box next to the desired equipment classes on the Assigned 
Equip Classes table.

2. Click Unassign. The selected equipment classes are moved to the Available 
Equip Class table.
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7. To make the assigned equipment classes available to users, select the Active check 
box next to the appropriate equipment classes.

8. [Optional] To apply the equipment classes to all items that are currently assigned 
to the item class, click Save/Apply.

9. Click Save to save any changes and close the Assign Item Class Config Equipment 
Class window.

10. Click Exit/Cancel to close the Item Class Config Equipment Class window.

Exit the Item Class Editor Window
Click the exit button to close the window.

Assign Item Class Processes
From the main menu, select Support Functions > Item Setup > Item Class Editor. The 
Item Class Editor window opens.

Figure 11–140 Item Class Editor Window

Note: In the Assign Item Class Config Equipment Class window, 
you can 1) click Assign All to move all equipment classes to the 
Assigned Equip Classes table or 2) click Unassign All to move all 
equipment classes to the Available Equip Classes table. All equipment 
classes are moved whether or not the check boxes are selected.

Note: This window is also accessible from the New Item Inquiry 
window.
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Display All Item Classes
Click the execute query button.

Assign Processes
1. On the Item Class Editor window, select the item class that you want to edit.

2. Click Assign Process. The current assignments appear on the Item Class Config 
Process window.

Figure 11–141 Item Class Config Process Window

3. Click Assign Processes. The Assign Item Class Config Processes window opens.

Figure 11–142 Assign Item Class Config Processes Window

4. In the Item Config field, enter the ID of the item configuration that you want to 
edit, or click the LOV button and select the item configuration. The available 
processes appear.

5. [Optional] To filter the processes listed in the Available Processes table, enter the 
name of a process type in the Process Type field, or click the LOV button and 
select the process type.

6. To assign processes:

1. Select the check box next to the desired processes on the Available Processes 
table.
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2. Click Assign. The selected processes are moved to the Assigned Processes 
table.

7. To remove assigned processes:

1. Select the check box next to the desired processes on the Assigned Processes 
table.

2. Click Unassign. The selected processes are moved to the Available Processes 
table.

8. To make the assigned processes available to users, select the Active check box next 
to the appropriate processes.

9. [Optional] To apply the processes to all items that are currently assigned to the 
item class, click Save/Apply.

10. Click Save to save any changes and close the Assign Item Class Config Processes 
window.

11. Click Exit/Cancel to close the Item Class Config Process window.

Resequence the Processes
1. On the Item Class Editor window, select the item class that you want to edit.

2. Click Assign Process. The current assignments appear on the Item Class Config 
Process window.

3. Click Assign Processes. The Assign Item Class Config Processes window opens.

4. In the Item Config field, enter the ID of the item configuration that you want to 
edit, or click the LOV button and select the item configuration. The available and 
assigned processes appear.

5. To resequence the assigned processes:

1. Select the process to be moved.

2. To move the process closer to the top of the list, click Move Up.

3. To move the process closer to the bottom of the list, click Move Down.

6. Click Save to save any changes and close the Assign Item Class Config Processes 
window.

7. Click Exit/Cancel to close the Item Class Config Process window.

Exit the Item Class Editor Window
Click the exit button to close the window.

Build Item Class Rules
From the main menu, select Support Functions > Item Setup > Item Class Editor. The 
Item Class Editor window opens.

Note: In the Assign Item Class Config Processes window, you can 1) 
click Assign All to move all processes to the Assigned Processes table 
or 2) click Unassign All to move all processes to the Available 
Processes table. All processes are moved whether or not the check 
boxes are selected.
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Display All Item Classes
Click the execute query button.

Build Rules for an Item Class
1. On the Item Class Editor window, select the item class that you want to edit.

2. Click Build Rules. The Create/Modify window opens.

Figure 11–143 Create/Modify Window

3. Define the rules for selecting the members of the item class:

1. In the Column fields, select the limiting factors.

2. In the Operator fields, select the relational operators.

3. In the Value fields, enter the values of the limiting factors.

4. [Optional] To copy the rules from another item class:

1. On the Create/Modify window, click Load. The Load Item Class Rules 
window opens.
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Figure 11–144 Load Item Class Rules Window

2. Select the item class whose rules you want to copy.

3. Click Load/Append to add the rules to any existing rules, or click 
Load/Overwrite to replace any existing rules with the selected rules. You are  
returned to the Create/Modify window.

4. If by appending the rules any duplicates occur, the Dup check box is selected 
next to the duplicate. Select the duplicate rule and click Clear to remove it.

5. Click Save to save the rules and close the Create/Modify window.

Exit the Item Class Editor Window
Click the exit button to close the window.

Maintain Item Classes
From the main menu, select Support Functions > Item Setup > Item Class Editor. The 
Item Class Editor window opens.

Note: To view the rules for an item class, double-click the desired 
item class. The rules appear in the Item Class Rules View Only 
window.
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Figure 11–145 Item Class Editor Window

Display all Item Classes
Click the execute query button.

Display an Item Class
1. If any item classes are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Item Class query field, enter the name of the item class, or click the LOV 
button and select the item class.

4. Click the execute query button. The item class that matches the search criterion 
opens.

Edit an Item Class
1. On the Item Class Editor window, double-click the item class that you want to 

edit. The Create/Modify window opens.

Note: This window is also accessible from the New Item Inquiry 
window.
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Figure 11–146 Create/Modify Window

2. Edit the description, priority, and active status of the item class as necessary.

3. Click Save to save any changes and close the Create/Modify window.

4. Edit the following as necessary:

■ Build rules

■ Default characteristics and attributes

■ Processes

■ Equipment classes

Add an Item Class
1. On the Item Class Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Item Class and Description fields, enter a name and description for the item 
class.

3. In the Priority field, enter the order in which the item class should be applied to an 
item when more than one item class may be applied.

4. To indicate whether the item class should be made available for use, select or clear 
the Active Flag check box.

5. Click Save to save any changes and close the Create/Modify window.

6. Set up the following as necessary:

■ Build rules

■ Default characteristics and attributes

■ Processes

■ Equipment classes

Copy an Item Class
1. On the Item Class Editor window, select the item class that you want to copy.

2. Click Copy. The Copy Existing Item Class window opens.

3. In the New Item Class and New Description fields, enter an ID and description for 
the item class that you want to create.

Note: You can not edit an item class if the system indicator is 
selected.
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4. Click Save to copy the selected item class and close the Copy Existing Item Class 
window.

5. Edit the following as necessary:

■ Build rules

■ Default characteristics and attributes

■ Processes

■ Equipment classes

Delete an Item Class
1. On the Item Class Editor window, select the item class that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Item Class Editor Window
Click the exit button to close the window.

Maintain Item Attribute Defaults
From the main menu, select Support Functions > Item Setup > Item Default Editor. 
The Item Default Editor window opens.

Display item defaults for the desired merchandise level. Click Attribute Default. The 
current item attribute defaults appear on the Attribute Default Editor window.

Note: You can not delete an item class if the system indicator is 
selected or if any build rules, defaults, processes, or equipment classes 
have been assigned to the item class.
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Figure 11–147 Attribute Default Editor Window

Edit Item Attribute Defaults
1. On the Attribute Default Editor window, double-click the item attribute that you 

want to edit. The Create/Modify window opens.

Figure 11–148 Create/Modify Window
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2. Edit the WIP sequence as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Assign Item Attribute Defaults
1. On the Attribute Default Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Attribute field, enter the ID of the item attribute that you want to associate 
with the current merchandise level, or click the LOV button and select the 
attribute.

3. In the WIP Seq Nbr field, enter the sequence number that indicates in what order 
the item attribute should be processed.

4. Click Save to save the changes and close the Create/Modify window.

Delete Item Attribute Defaults
1. On the Attribute Default Editor window, select the item attribute that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Attribute Default Editor Window
Click the exit button to close the window.

Maintain Item Defaults
From the main menu, select Support Functions > Item Setup > Item Default Editor. 
The Item Default Editor window opens.
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Figure 11–149 Item Default Editor Window

Display Item Defaults
1. Click the enter query button.

2. Enter search criteria in the Department, Class, Subclass, and Vendor Style query 
fields as necessary.

3. Click the execute query button. The defaults for the selected merchandise level 
appear.

Edit Item Defaults
1. On the Item Default Editor window, double-click any detail field. The 

Create/Modify window opens.

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

4. If changes are made to defaults for a vendor style, click Update Style. The changes 
are applied to the items associated with the vendor style.

Add Item Defaults
1. On the Item Default Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Department, Class, Subclass, and Vendor Style fields, enter the IDs for the 
merchandise levels that you want to set up.

Note: You can choose to edit defaults at any one of the merchandise 
levels.
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3. Enter details in the required fields:

1. Single Container Bulk: Enter Y (Yes) or N (No) to indicate whether the item is 
a single container bulk item.

2. In the Unit Pick System Code field, enter the code for the unit pick system or 
click the LOV button and select the unit pick system.

3. In the Roundable field, enter Y (Yes) or N (No) to indicate that the quantity 
may be rounded to the nearest case when replenished.

4. In the Catch Weight field, enter Y (Yes) or N (No) to indicate whether the item 
must be weighed upon receipt.

5. In the Perishable Ind field, enter Y (Yes) or N (No) to indicate whether the 
item is perishable.

6. In the Preticket Flag field, enter Y (Yes) or N (No) to indicate whether the item 
must ticketed upon receipt.

7. In the Single Price Flag field, enter Y (Yes) or N (No) to indicate whether the 
item has a single currency ticket.

8. In the Planned Residual field, enter Y (Yes) or N (No) to indicate whether the 
residuals are to be returned to stock.

4. Enter any additional details as necessary.

5. Click Save to save the changes and close the Create/Modify window. The changes 
are applied to all items within the selected merchandise hierarchy.

6. If changes are made to defaults for a vendor style, click Update Style. The changes 
are applied to the items associated with the vendor style.

Delete Item Defaults
1. On the Item Default Editor window, click Delete Record.

2. When prompted to delete the record, click Yes. The changes are applied to all 
items within the selected merchandise hierarchy.

Exit the Item Default Editor Window
Click the exit button to close the window.

View Item Diffs
From the main menu, select Support Functions > Item Setup > Item Differentiator 
Inquiry. The Item Differentiator Inquiry window opens.
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Figure 11–150 Item Differentiator Inquiry Window

Display Item Diffs
1. If an item is currently displayed, click the clear button.

2. Click the enter query button.

3. Enter an item ID or UPC in the appropriate query field, or click either LOV button 
and select the item.

4. Click the execute query button. The diff groups and diffs that match the criterion 
appear.

View Diffs
Select a diff group in the Diff/Group table. The diffs associated with the diff group 
appear in the Diff table.

Exit the Item Differentiator Inquiry Window
Click the exit button to close the window.

Note: You can also access this window from the Item Master Editor 
window and the Item Master Inquiry window.

Note: Both diffs and diff groups may be listed in the Diff/Group 
table. If the Group Flag is Y, the ID refers to a diff group. If the Group 
Flag is N, the ID refers to a diff.
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Maintain Item Field Ownership Settings
From the main menu, select Support Functions > Item Setup > Item Field Ownership. 
The Item Field Ownership Editor window opens.

Figure 11–151 Item Field Ownership Editor Window

Display All Item Fields
Click the execute query button.

Display an Item Field
1. If any item fields are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Item Field Name query field, enter the field name, or click the LOV button 
and select the field.

4. Click the execute query button. The item field that matches the search criterion 
opens.

Edit Ownership of an Item Field
1. On the Item Field Ownership Editor window, double-click the item field that you 

want to edit. The Modify window opens.
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Figure 11–152 Modify Window

2. Indicate whether the item field should be owned by the host system or the 
distribution center (DC).

3. Click Save to save any changes and close the Modify window.

Exit the Item Field Ownership Editor Window
Click the exit button to close the window.

View Multi-Price Ticketing Details
There are multiple ways to access the Multi Price Ticketing window:

■ From the main menu, select Support Functions > Item Setup > Item Master Editor. 
On the Item Master Editor window, click Currency Price.

■ From the main menu, select Support Functions > Item Setup > Item Master 
Inquiry. On the Item Master Inquiry window, click Currency Price.

■ From the main menu, select Processing > Ticketing. On the Ticketing window, 
select a print queue. Click Continue. On the Ticketing (container/item) window, 
query for a container. Select an item. Click Currency Price.

Exit the Multi Price Ticketing Window
Click the exit button to close the window.

Maintain Items
From the main menu, select Support Functions > Item Setup > Item Master Editor. The 
Item Master Editor window opens.

Note: You can not edit ownership of an item field if the system 
indicator is selected.
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Figure 11–153 Item Master Editor Window

Display an Item
1. If an item is currently displayed, click the clear button.

2. Click the enter query button.

3. To search for an item by:

■ Item ID: In the Item ID query field, enter the ID of the item, or click the LOV 
button and select the item.

■ UPC: In the UPC query field, enter the item's UPC, the LOV button and select 
the item.

4. Click the execute query button. The details for the selected item appear.

Edit an Item
1. On the Item Master Editor window, double-click any of the detail fields. The 

Create/Modify window opens.

Note: You can also access this window from the Quality Assurance 
window.
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Figure 11–154 Create/Modify Window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add an Item
1. On the Item Master Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Item ID field, enter the ID of the item.

3. Enter the following required information:

1. In the Vendor Nbr field, enter the vendor number, of click the LOV button and 
select the vendor.

2. In the Description field, enter a description of the item.

3. In the Standard UOM field, enter the standard unit of measure, or click the 
LOV button and select the standard UOM.

4. In the Unit Pick System field, enter the code for the unit pick system or click 
the LOV button and select the unit pick system.

5. In the Distribution Method field, indicate how merchandise is to be handled 
for distribution.

6.  In the Replen Dist Method field, indicate how merchandise is to be 
replenished.
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4. Enter any additional details as necessary.

5. Click Save to save the changes and close the Create/Modify window.

Delete an Item
1. On the Item Master Editor window, click Delete Record.

2. When prompted to delete the record, click Yes.

Exit the Item Master Editor Window
Click the exit button to close the window.

View Items
From the main menu, select Support Functions > Item Setup > Item Master Inquiry. 
The Item Master Inquiry window opens.

Figure 11–155 Item Master Inquiry Window

Display an Item
1. If an item is currently displayed, click the clear button.

2. Click the enter query button.

3. To search for an item by:

■ Item ID: In the Item ID field, enter the ID of the item, or click the LOV button 
and select the item.

■ UPC: In the UPC field, enter the item's UPC, the LOV button and select the 
item.
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4. Click the execute query button. The details for the selected item appear.

View Additional Details
■ To view the vendors, origin countries, configurations for the item, click Item Supp 

Editor. The Item Supplier Editor window opens. You can also view the equipment 
classes and processes that are assigned at the item configuration level.

■ To view the universal product codes (UPC) for the item, click Item UPC Inquiry. 
The Item UPC Inquiry window opens.

■ To view the attributes and attribute types for the item, click Item Attributes. The 
Item Attribute Editor window opens.

■ To view the diff groups and diffs for the item, click Item Diff Inquiry. The Item 
Differentiator Inquiry window opens.

■ To view retail prices in multiple currencies for the item, click Currency Price. The 
Multi Price Ticketing window opens.

Figure 11–156 Currency Price Window

Exit the Item Master Inquiry Window
Click the exit button to close the window.

Maintain Item Supplier Details
From the main menu, select Support Functions > Item Setup > Item Supplier Editor. 
The Item Supplier Editor window opens.
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Figure 11–157 Item Supplier Editor Window

Display the Suppliers of an Item
1. If the suppliers of an item are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Item ID query field, enter the item ID, or click the LOV button and select an 
item.

4. Click the execute query button. The suppliers of the selected item appear.

View Origin Countries and Item Configurations

1. On the Item Supplier Editor window, select a vendor. The origin countries for the 
item/vendor appear in the Origin Country table.

2. Select an origin country. The item configurations for the item/vendor/origin 
country appear in the Item Configuration table.

Edit Tier and Height Measurements
1. On the Item Supplier Editor window, double-click the origin country that you 

want to edit. The Modify Record window opens.

Note: You can also access this window from the Item Master Editor 
window and the Item Master Inquiry window.

Note: There are three tables on this window. They are referred to as 
the Vendor table, Origin Country table, and Item Configuration table.
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Figure 11–158 Modify Record Window

2. Edit the DC TI and DC HI fields as necessary.

3. Click Save to save the changes and close the Modify Record window.

Edit an Item Configuration
1. On the Item Supplier Editor window, double-click the item configuration that you 

want to edit. The Modify Record window opens.

2. Edit the dimensions, weight, and velocity as necessary.

3. Click Save to save the changes and close the Modify Record window.

Assign Equipment Classes
1. On the Item Supplier Editor window, select the item configuration that you want 

to edit.

2. Click Assign Eqp Cl. The Assign Item Config Equipment window opens.

3. To assign equipment classes:

1. Select the check box next to the desired equipment classes on the Available 
Equip Classes table.
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2. Click Assign. The selected equipment classes are moved to the Assigned 
Equip Classes table.

4. To remove assigned equipment classes:

1. Select the check box next to the desired equipment classes on the Assigned 
Equip Classes table.

2. Click Unassign. The selected equipment classes are moved to the Available 
Equip Class table.

5. To make the assigned equipment classes available to users, select the Active check 
box next to the appropriate equipment classes.

6. Click Save to save any changes and close the Assign Item Config Equipment 
window.

Assign Processes
1. On the Item Supplier Editor window, select the item configuration that you want 

to edit.

2. Click Assign Processes. The Assign Item Config Processes window opens.

Figure 11–159 Assign Item Config Processes Window

3. [Optional] To filter the processes listed in the Available Processes table, enter the 
name of a process type in the Process Type field, or click the LOV button and 
select the process type.

4. To assign processes:

1. Select the check box next to the desired processes on the Available Processes 
table.

2. Click Assign. The selected processes are moved to the Assigned Processes 
table.

Note: In the Assign Item Config Equipment window, you can 1) 
click Assign All to move all equipment classes to the Assigned Equip 
Classes table or 2) click Unassign All to move all equipment classes to 
the Available Equip Classes table. All equipment classes are moved 
whether or not the check boxes are selected.
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5. To remove assigned processes:

1. Select the check box next to the desired processes on the Assigned Processes 
table.

2. Click Unassign. The selected processes are moved to the Available Processes 
table.

6. To make the assigned processes available to users, select the Active check box next 
to the appropriate processes.

7. To assign processes for another item configuration, select the desired item 
configuration from the Item Config drop-down list. Repeat the previous steps.

8. Click Save to save any changes and close the Assign Item Config Processes 
window.

Resequence the Processes
1. On the Item Supplier Editor window, select the item configuration that you want 

to edit.

2. Click Assign Processes. The Assign Item Config Processes window opens.

3. To resequence the assigned processes:

1. Select the process to be moved.

2. To move the process closer to the top of the list, click Move Up.

3. To move the process closer to the bottom of the list, click Move Down.

4. Click Save to save any changes and close the Assign Item Config Processes 
window.

Assign Code 128
1. On the Item Supplier Editor window, select the item configuration that you want 

to edit.

2. Click Code 128. The Assign Code128 Identifier window opens.

3. To assign processes:

1. Select the check box next to the desired AI on the Available table.

2. Click Assign. The selected processes are moved to the Assigned AI table.

4. To remove assigned processes:

1. Select the check box next to the desired AI on the Assigned AI table.

2. Click Unassign. The selected processes are moved to the Available AI table.

5. Click Save to save any changes and close the Assign Item Config Processes 
window.

Note: In the Assign Item Config Processes window, you can 1) click 
Assign All to move all processes to the Assigned Processes table or 2) 
click Unassign All to move all processes to the Available Processes 
table. All processes are moved whether or not the check boxes are 
selected.
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Exit the Item Supplier Editor Window
Click the exit button to close the window.

Create a Transport Asset
The Transport Asset Editor window is used to set up the transport asset by defining 
the asset type, areas the asset is which the asset is used, and the unique code.

From the main menu, select Support Functions > Item Setup > Transport Asset Editor. 
The Transport Asset Editor window opens.

Figure 11–160 Transport Asset Editor Window

View an Item
1. If an item is currently displayed, click the clear button.

2. Click the enter query button.

3. To search for an item by:

■ Transport Item ID: In the Transport Item ID field, enter the ID of the item, or 
click the LOV button and select the item.

■ Transport: In the Transport field, enter the Transport's ID, or click the LOV 
button and select the item.

■ Vendor Name: In the Vendor Name field, enter the name of the vendor, or 
click the LOV button and select the item.

Note:  In the Assign Code128 Identifier window, you can 1) click 
Assign All to move all processes to the Assigned AI table or 2) click 
Unassign All to move all processes to the Available AI table. All 
identifiers are moved whether or not the check boxes are selected.
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■ Asset Type: In the Asset Type field, enter the type in the field, or click the LOV 
button and select the item.

4. Click the execute query button. The details for the selected item appear.

Create an Item

To create a Transport Asset item:

1. Click Create Record. The Create/Modify window opens.

Figure 11–161 Create/Modify Transport Asset Item Window

2. Enter the Transport Item ID.

3. Enter the Description.

4. Enter the Transport Tag.

5. Enter the Asset Type.

6. Select a Pick Code.

7. Select if it is a unique item, if applicable.

8. Enter the ID Code.

9. Click Save.

10. Click Exit. The Transport Asset Editor window reappears.

Note: In order to set up an item as a transport asset, that item must 
be identified as a transport asset on the item_master table.
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Figure 11–162 Transport Asset Editor Window

Delete an Item
To delete a Transport Asset item:

1. Select a transport asset item.

2. Click Delete Record.

Exit the Transport Asset Editor Window
Click the exit button to close the window.

Associate a Transport Asset to an Item
The Transport Asset Item Editor window is used to set up the transport asset by 
defining the asset type, areas the asset is which the asset is used, and the unique code.

From the main menu, select Support Functions > Item Setup > Transport Asset Item 
Editor. The Transport Asset Item Editor window opens.
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Figure 11–163 Transport Asset Item Editor Window

View an Item
1. If an item is currently displayed, click the clear button.

2. Click the enter query button.

3. To search for an item by:

■ Transport Item ID: In the Transport Item ID field, enter the ID of the item, or 
click the LOV button and select the item.

■ Transport: In the Transport field, enter the Transport's ID, or click the LOV 
button and select the item.

■ Vendor Name: In the Vendor Name field, enter the name of the vendor, or 
click the LOV button and select the item.

■ Asset Type: In the Asset Type field, enter the type in the field, or click the LOV 
button and select the item.

4. Click the execute query button. The details for the selected item appear.

Create a Transport Asset to Item Association

To create a transport asset item:

1. Click Create Record. The Create/Modify window opens.

Note: Before associating a transport asset to an item, that transport 
asset must be set up properly (see 'Create a Transport Asset' section).
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Figure 11–164 Create/Modify Transport Asset Item Editor Window

2. Enter the Item ID.

3. Enter the Description.

4. Enter the Transport Item ID.

5. Enter the Description.

6. Enter the Asset Type.

7. Select if it is a default item, if applicable.

8. Click Save.

9. Click Exit. The Transport Asset Item Editor window reappears.

Figure 11–165 Transport Asset Item Editor Window

Assign by Item/Item Class/Vendor
To assign by item:

1. Click Assign by Item or Assign by Item Class or Assign by Vendor. The Assign 
Transport Items window opens.
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Figure 11–166 Assign Transport Items Window

2. Enter the Item ID, if applicable.

3. Enter the Description, if applicable.

4. Enter the Item Class, if applicable.

5. Enter the Vendor, if applicable.

6. Enter the Asset Type, if applicable.

7. Select the available transport items to assign and click Assign.

8. Click Save.

9. Click Exit. The Transport Asset Item Editor window reappears.

Delete an Item
To delete a transport asset item:

1. Select a transport asset item.

2. Click Delete Record.

Exit the Transport Asset Editor window
Click the exit button to close the window.

View Units of Measure
From the main menu, select Support Functions > Item Setup > UOM Inquiry. The 
UOM Inquiry window opens.
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Figure 11–167 UOM Inquiry Window

Display All Units of Measure
Click the execute query button.

Display a of Unit of Measure
1. If any units of measure are currently displayed, click the clear button.

2. Click the enter query button.

3. In either the UOM or Class query fields, enter the abbreviation for the unit of 
measure (UOM) or the type of UOM, or click the LOV or type of UOM.

4. Click the execute query button. The details and conversion factors for the selected 
UOM or type of UOM appear.

Exit the UOM Inquiry Window
Click the exit button to close the window.

View Item UPCs
From the main menu, select Support Functions > Item Setup > UPC Inquiry. The Item 
UPC Inquiry window opens.
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Figure 11–168 Item UPC Inquiry Window

Display Item UPCs
1. If an item is currently displayed, click the clear button.

2. Click the enter query button.

3. Enter an item ID or UPC in the appropriate query field, or click either LOV button 
and select the item.

4. Click the execute query button. The UPCs for the selected item appear.

Exit the Item UPC Inquiry Window
Click the exit button to close the window.

View Vendor Addresses
From the main menu, select Support Functions > Item Setup > Vendor Editor. The 
Vendor Editor window opens.

Note: You can also access this window from the Item Master Editor 
window and the Item Master Inquiry window.
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Figure 11–169 Vendor Editor Window

Display All Vendors
Click the execute query button.

Display One or Multiple Vendors
1. If any vendors are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Vendor Nbr field, enter a full or partial vendor number, or click the LOV 
button and select the vendor.

4. Click the execute query button. The vendors that match the full or partial vendor 
number appear.

View Addresses
1. On the Vendor Editor window, select the vendor that you want to view in detail.

2. Click Vendor Address. The vendor's addresses appear in the Vendor Address 
window.
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Figure 11–170 Vendor Address Window

3. Click Exit/Cancel to close the Vendor Address window.

Exit the Vendor Editor Window
Click the exit button to close the window.

Maintain Vendor Audits
From the main menu, select Support Functions > Item Setup > Vendor Editor. The 
Vendor Editor window opens.
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Figure 11–171 Vendor Editor Window

Display All Vendors
Click the execute query button.

Display One or Multiple Vendors
1. If any vendors are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Vendor Nbr field, enter a full or partial vendor number, or click the LOV 
button and select the vendor.

4. Click the execute query button. The vendors that match the full or partial vendor 
number appear.

Edit Vendor Audits
1. On the Vendor Editor window, double-click the vendor that you want to edit. The 

Modify window opens.
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Figure 11–172 Modify Window

2. Enter sampling and frequency percentages in the appropriate fields.

3. To bypass weighing containers from the vendor, select the Bypass Check Weigh 
check box as necessary.

4. Click Save to save the changes and close the Modify window.

Exit the Vendor Editor Window
Click the exit button to close the window.

Processing / Returns Setup
The Processing/Returns Setup is used to set up codes that are required in order to 
process returns and value added services. The codes include trouble codes, disposition 
codes, reason codes for inventory adjustments, return codes, and WIP codes. Processes 
are set up which define how tasks are presented to users and how users must record 
their activities. Cycle count plans, generic labels, and label reprints are maintained in 
this module.

This section includes the following topics:

■ Maintain Trouble Codes for Appointments

■ Maintain Kits

■ Request FPL Cleanup or Consolidation

■ Maintain Trouble Codes for Containers

■ Maintain WIP Lists by Container

■ Cycle Count Plans

■ Maintain Cycle Count Plans

■ Maintain Disposition Codes

Note: Frequency indicates the percentage of shipments to be 
audited. Sampling indicates the percentage of each shipment to be 
audited.
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■ Maintain Process Attributes

■ Maintain Processes

■ Maintain Process Types

■ Maintain Process Percentages

■ Maintain Return Codes

■ Request FPL Top-Off Replenishment

■ Maintain WIP Codes

■ Maintain WIP Code Sequences

■ Maintain WIP Code Processing Assignments

■ Maintain Workflow Processes

Maintain Trouble Codes for Appointments
From the main menu, select Support Functions > Processing/Returns Setup > 
Appointment Trouble Codes Editor. The current trouble codes appear in the 
Appointment Trouble Codes Editor window.

Figure 11–173 Appointment Trouble Codes Editor Window

Edit a Trouble Code
1. On the Appointment Trouble Codes Editor window, double-click the trouble 

code that you want to edit. The Create/Modify window opens.
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Figure 11–174 Create/Modify Window

2. Edit the description as necessary.

3. Click Save to save any change and close the Create/Modify window.

Add a Trouble Code
1. On the Appointment Trouble Codes Editor window, click Create Record. The 

Create/Modify window opens.

2. In the Trouble Code field, enter a code for the trouble.

3. In the Description field, enter a description for the trouble.

4. Click Save to save the change and close the Create/Modify window.

Delete a Trouble Code
1. On the Appointment Trouble Codes Editor window, select the trouble code that 

you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Appointment Trouble Codes Editor Window
Click the exit button to close the window.

Maintain Kits
From the main menu, select Support Functions > Processing/Returns Setup > Bill of 
Materials Editor. The Bill of Materials Editor window opens.
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Figure 11–175 Bill of Materials Editor Window

Display Component Items
1. If an item is currently displayed, click the clear button

2. Click the enter query

3. In the Item ID query field, enter the ID of the item, or click the LOV

4. Click the execute query

Edit a Component Item
1. On the Bill of Materials Editor window, double-click the component item that you 

want to edit. The Create/Modify window opens.

Figure 11–176 Create/Modify Window

Note: You can also access this window from the Item Master Editor 
window.
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2. Edit the unit quantity as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Check Kit Members
1. On the Bill of Materials Editor window, select the component item that you want 

to check.

2. Click Used in Kits. The kits of which the component item is a member appear in 
the In Kits window.

Figure 11–177 In Kits Window

3. Click OK to close the In Kits window.

Add a Component Item
1. On the Bill of Materials Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Component Item ID field, enter the ID of the component item, or click the 
LOV button and select the component item.

3. In the Unit Qty field, enter the required number of units.

4. Click Save to save the changes and close the Create/Modify window.

Delete a Component Item
1. On the Bill of Materials Editor window, select the component item that you want 

to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Bill of Materials Editor Window
Click the exit button to close the window.

Request FPL Cleanup or Consolidation
From the main menu, select Support Functions > Processing/Returns Setup > Clean 
up Rules Editor. The Forward Pick Location Cleanup Editor window opens.
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Figure 11–178 Forward Pick Location Cleanup Editor Window

Display all Forward Pick Locations
Click the execute query button.

Display a Subset of Forward Pick Locations
1. If forward pick locations are currently displayed, click the clear button.

2. Click the enter query button.

3. Use one or more of the following query criteria:

■ Item: Find all forward pick locations for a specified item.

■ Multiple Location: Find all forward pick locations where its item resides in 
one or more additional forward pick locations.

■ Days Since Last Stock Order/Purchase Order: Find all forward pick locations 
that have not had stock orders or purchase orders raised against them in a 
specified number of days.

■ Qty in Location: Find all forward pick locations with less than or equal to the 
specified quantity.

■ % of Capacity of Fill: Find all locations with less than or equal to the specified 
percentage of capacity filled.

4. Click the execute query button. The forward pick locations that match the criteria 
appear.
Support Functions 11-167



Processing / Returns Setup
Request Cleanup for One Location
1. On the Forward Pick Location Cleanup Editor window, select a location that is 

eligible for cleanup.

2. Click Cleanup. The record becomes grayed out which indicates that a cleanup 
request now exists for the location.

Request Cleanup for Multiple Locations
1. On the Forward Pick Location Cleanup Editor window, click Clean-up All.

2. When prompted to confirm the cleanup request, click Yes.

3. If prompted about exceptions to the cleanup request, click Yes.

4. Click CL Excep. The locations that do not meet the conditions for cleanup appear 
in the Cleanup Exceptions window.

Figure 11–179 Cleanup Exceptions Window

5. Click Exit/Cancel to close the Cleanup Exceptions window.

Request Consolidation
1. On the Forward Pick Location Cleanup Editor window, select a location that is 

eligible for consolidation.

2. Click Consolidate. The locations that are eligible for consolidation with the 
selected location appear in the Consolidate to Locations window.

Note: Records that appear grayed out are not eligible for cleanup or 
consolidation. A record appears grayed out if (1) either a request for 
cleanup or consolidation already exists or (2) inbound or outbound 
quantities are expected at the locations.

Note: The Cleanup check box must be selected and the record can 
not be grayed out.

Note: The Consolidate check box must be selected and the record 
can not be grayed out.
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Figure 11–180 Consolidate to Locations Window

3. Select the location that you want to consolidate to and click Save.

4. When prompted to confirm the consolidation request, click Yes.

Exit the Forward Pick Location Cleanup Editor Window
Click the exit button to close the window.

Maintain Trouble Codes for Containers
From the main menu, select Support Functions > Processing/Returns Setup > 
Container Trouble Editor. The current trouble codes appear in the Container Trouble 
Editor window. 

Figure 11–181 Container Trouble Editor Window
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Edit a Trouble Code
1. On the Container Trouble Editor window, double-click the trouble code that you 

want to edit. The Create/Modify window opens.

Figure 11–182 Create/Modify Window

2. Edit the description, WIP code, and activity code as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Trouble Code
1. On the Container Trouble Editor window, click Create Record. The 

Create/Modify window opens.

2. In the Trouble Code field, enter a code for the trouble.

3. In the Description field, enter a description for the trouble.

4. In the WIP Code field, enter the WIP code that you want to associate with the 
trouble code, or click the LOV button and select the WIP code.

5. In the Activity Code field, enter the activity code that you want to associated with 
the trouble code, or click the LOV button and select the activity code.

6. Click Save to save the change and close the Create/Modify window.

Delete a Trouble Code
1. On the Container Trouble Editor window, select the trouble code that you want 

to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Container Trouble Editor Window
Click the exit button to close the window.

Maintain WIP Lists by Container
From the main menu, select Support Functions > Processing/Returns Setup > 
Container WIP Editor. The Container WIP Editor window opens.

Note: WIP codes and activity codes are optional. 
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Figure 11–183 Container WIP Editor Window

Display the WIP List for a Container
1. If the WIP list for a container is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container ID query field, enter a container ID, or click the LOV button and 
select the container.

4. Click the execute query button. The WIP list for the specified container is 
displayed.

Add a WIP Code to the WIP List

1. On the Container WIP Editor window, click Create Record. The Create window 
opens.

2. In the WIP code field, enter the WIP code, or click the LOV button and select the 
WIP code.

3. In the Position field, enter the sequence for the task, or click the LOV button and 
select the sequence.

Note: You can also access this window from the Stock Order Inquiry 
Screen window.

Note: If you do not want the new WIP code to be placed last in the 
list, select the WIP code that should precede the new one before you 
begin this procedure.
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■ Select Next to place the WIP code after the selected WIP code.

■ Select Last to place the WIP code at the end of the WIP list.

4. Click Save.

Delete a WIP Code from the WIP List
1. On the Container WIP Editor window, select the WIP code that you want to delete 

from the WIP list.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Container WIP Editor Window
Click the exit button to close the window.

Cycle Count Plans
Cycle counting is the process of taking inventory at locations within a DC. Locations 
may be manually marked for cycle counts. Another option is to allow the system to 
automatically mark locations for cycle counts. The system marks locations depending 
on the method that you choose in the system settings. The methods you can choose 
from are by location, zone, and item.

Cycle Counts By Location
Specify how often, in days, the entire distribution center should be counted. Each day, 
a number of locations are automatically marked for counting. For example, if there are 
1000 locations and the frequency is 100 days, RWMS marks 10 locations every day for 
counting.

To set up cycle counts by location, the system parameter, cycle_count_type, must be 
set to location. The parameter, cycle_count_period, must be set to the desired number 
of days.

Cycle Counts by Zone
Specify how often, in days, the locations within each zone are counted. The system 
automatically marks the locations for cycle counting. Different zones can have 
different cycle count frequencies.

To set up cycle counts by zone, the system parameter, cycle_count_type, must be set to 
zone. Cycle count plans must be defined in the Cycle Count Planning window. On the 
Zone Editor window, select the appropriate cycle count plan for the zone.

Cycle Counts by Item
Specify how often, in days, the locations containing the specified item are counted. The 
system automatically marks the location for cycle counting. If the location contains an 
assortment of items, all items within the location must be counted. Different items can 
have different cycle count frequencies. Note that if a location contains an assortment of 
items, the location may be marked for counting more frequently than desired, since 
cycle counts may overlap each other.

To set up cycle counts by item, the system parameter, cycle_count_type, must be set to 
item. On the Cycle Count Planning window, define the cycle count plans. On the Item 
Master Editor window, select the appropriate cycle count plan for the item.
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Maintain Cycle Count Plans
From the main menu, select Support Functions > Processing/Returns Setup > Cycle 
Count Planning. The Cycle Count Planning window opens.

Figure 11–184 Cycle Count Planning Window

Display All Plans
Click the execute query button.

Display a Plan
1. If any plans are currently displayed, click the button.

2. Click the enter query button.

3. In the CC Plan query field, enter all or part of the plan's name, or click the LOV 
button and select the plan.

4. Click the execute query button. The plans that match the name or partial name 
appear.

Edit a Plan
1. On the Cycle Count Planning window, double-click the plan that you want to edit. 

The Create/Modify window opens.
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Figure 11–185 Create/Modify Window

2. Edit the description and frequency (in days) as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Plan
1. On the Cycle Count Planning window, click Create Record. The Create/Modify 

window opens.

2. In the CC Plan and Description fields, enter the name and description of the plan.

3. In the Frequency field, enter how often, in days, that the cycle count must be 
performed.

4. Click Save to save the changes and close the Create/Modify window.

Delete a Plan
1. On the Cycle Count Planning window, select the plan that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Cycle Count Planning Window
Click the exit button to close the window.

Maintain Disposition Codes
From the main menu, select Support Functions > Processing/Returns Setup > 
Disposition Code Editor. The current disposition codes appear in the Disposition 
Editor window.
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Figure 11–186 Disposition Editor Window

Edit a Disposition Code
1. On the Disposition Editor window, double-click the disposition code that you 

want to edit. The Create/Modify window opens.

2. Edit the description and container status as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Disposition Code
1. On the Disposition Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Disposition Code and Description fields, enter a code and description for 
the disposition.

3. In the Cont Status field, enter the status of containers associated with the 
disposition code. The status may be I (Inventory) or N (Nonsaleable)

4. Click Save to save the changes and close the Create/Modify window.

Delete a Disposition Code
1. On the Disposition Editor window, select the disposition code that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Disposition Editor Window
Click the exit button to close the window.
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Maintain Process Attributes
From the main menu, select Support Functions > Processing/Returns Setup > Process 
Attribute Editor. The Process Attribute Editor window opens.

Figure 11–187 Process Attribute Editor Window

Display All Process Attributes
Click the execute query button.

Display a Subset of Process Attributes
1. If any process attributes are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for a single process attribute, enter the ID of the process attribute in 
the Attribute query field, or click the LOV button and select the process attribute. 
To search for process attributes by process, enter the name of the process in the 
Process Name query field, or click the LOV button and select the process.

4. Click the execute query button. The process attributes that match the search 
criterion appear.

Edit a Process Attribute
1. On the Process Attribute Editor window, double-click the process attribute that 

you want to edit. The Create/Modify window opens.

Note: You can also access this window from the Process Editor 
window.
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Figure 11–188 Create/Modify Window

2. Select or clear the Attribute Enabled check box as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Assign an Attribute to a Process
1. On the Process Attribute Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Attribute field, enter the ID of the attribute you want to associate with the 
current process, or click the LOV button and select the attribute.

3. To make the process attribute available to users, select the Attribute Enabled check 
box.

4. Click Save to save the changes and close the Create/Modify window.

Delete a Process Attribute
1. On the Process Attribute Editor window, select the attribute that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Process Attribute Editor Window
Click the exit button to close the window.

Maintain Processes
From the main menu, select Support Functions > Processing/Returns Setup >Process 
Editor. The Process Editor window opens.

Note: If no process was identified on the Process Attribute Editor 
window, enter the name of the process in the Process Name field on 
the Create/Modify window.
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Figure 11–189 Process Editor Window

Display a Subset of Processes
1. If any processes are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for a single process, enter the name of the process in the Process Name 
query field, or click the LOV button and select the process. 

To search for processes of the same type, enter the name of the process type in the 
Process Type query field, or click the LOV button and select the process type.

4. Click the execute query button. The processes that match the search criterion 
appear.

Edit a Process
1. On the Process Editor window, double-click the process that you want to edit. The 

Create/Modify window opens.
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Figure 11–190 Create/Modify Window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Process
1. On the Process Editor window, click Create Record. The Create/Modify window 

opens. 

2. In the Process and Description fields, enter a name and description for the process.

3. In the Process Type field, enter the name of the process type, or click the LOV 
button and select the process type.

4. Select the appropriate presentation type, screen name, transaction timing option in 
the appropriate fields.

5. If the process pertains to a picking transaction, enter the ID of the pick type in the 
Pick Type field, or click the LOV button and select type pick type.

6. In the Activity Code field, enter the ID of the activity whose service standards 
should be associated with the process, or click the LOV button and select the 
activity.

7. In the Label Configur field, enter the name of the label configuration should labels 
need to be printed, or click the LOV button and select the label configuration.

8. To make the process available to users, select the Active check box.

9. Click Save to save the changes and close the Create/Modify window.

Note: You can not edit a process if the system indicator is selected.

Note: The choice of presentation types, RF screens, and transaction 
timing options is limited to those that were assigned to the selected 
process type.
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Activate RF Function Keys
1. On the Process Editor window, select the process hat you want to edit.

2. Click Activate Keys. The existing keys for the RF screen that is associated with the 
process appear in the Process - Activate RF Function Keys window.

Figure 11–191 Process - Activate RF Function Keys Window

3. Select the Activate check box next to each function key that you want to make 
available to the user.

4. Click Save to save any changes and close the Process - Activate RF Function Keys 
window.

Assign Equipment Classes to the Process
1. On the Process Editor window, select the process that you want to edit. 

2. Click Assign Eqp Cl. The Assign Process Equipment Classes window opens.
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Figure 11–192 Assign Process Equipment Classes Window

3. To assign equipment classes:

1. Select the check box next to the desired equipment classes on the Available 
Equip Class table.

2. Click Assign. The selected equipment classes are moved to the Assigned 
Equip Class table.

4. To remove assigned equipment classes:

1. Select the check box next to the desired equipment classes on the Assigned 
Equip Class table.

2. Click Unassign. The selected equipment classes are moved to the Available 
Equip Class table.

5. To make the equipment classes available to users, select the check box next to the 
appropriate equipment classes in the Assigned Equip Class table.

6. To prevent users from removing an assigned equipment class, select the System 
Ind check box next to the appropriate equipment classes in the Assigned Equip 
Class table.

7. Click Save to save any changes and close the Assign Process Equipment Classes 
window.

Delete a Process
1. On the Process Editor window, select the process that you want to delete. 

Note: In the Assign Process Equipment Classes window, you can 1) 
click Assign All to move all equipment classes to the Assigned Equip 
Class table or 2) click Unassign All to move all equipment classes to 
the Available Equip Class table. All equipment classes are moved 
whether or not the check boxes are selected.

Note: You can not delete a process if the system indicator is selected 
or if any equipment classes have been assigned to the process.
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2. To delete the equipment classes from a process:

1. Click Assign Eqp Cl. The Assign Equipment Classes window opens.

2. Place the cursor in the Assigned Equip Class table.

3. Click Unassign All. The equipment classes are moved to the Available Equip 
Classes table.

4. Click Save to save the changes and close the Assign Equipment Classes 
window.

3. Click Delete Record.

4. When prompted to delete the record, click Yes.

Exit the Process Editor Window
Click the exit button to close the window.

Maintain Process Types
From the main menu, select Support Functions > Processing/Returns Setup > Process 
Type Editor. The Process Type Editor window opens.

Figure 11–193 Process Type Editor Window

Display All Process Types
Click the execute query button. 

Display a Process Type
1. If any process types are currently displayed, click the clear button. 

2. Click the enter query button.
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3. In the Process Type query field, enter the name of the process type, or click the 
LOV button and select the process type.

4. Click the execute query button. The process type that matches the search criterion 
opens.

Edit a Process Type
1. On the Process Type Editor window, double-click the process type that you want 

to edit. The Create/Modify window opens.

Figure 11–194 Create/Modify Window

2. Edit the description and optimize option as necessary. 

3. Click Save to save any changes and close the Create/Modify window.

Add a Process Type
1. On the Process Type Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Process Type and Description fields, enter a name and description for the 
process type.

3. Click Save to save the changes and close the Create/Modify window. 

Assign Presentation Types to a Process Type
1. On the Process Type Editor window, select the process type that you want to edit.

2. Click Assign Presen. The Assign Presentation Types window opens.

Note: If you enter a partial name in the Process Type query field, all 
process types that begin with the same characters will be displayed.

Note: You can not edit a process type if the system indicator is 
selected. 
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Figure 11–195 Assign Presentation Types Window

3. To assign presentation types:

1.  Select the check box next to the desired presentation types on the Available 
Pres Types table.

2. Click Assign. The selected presentation types are moved to the Assigned Pres 
Types table.

4. To remove assigned presentation types:

1. Select the check box next to the desired presentation types on the Assigned 
Pres Types table.

2.  Click Unassign. The selected presentation types are moved to the Available 
Pres Types table.

5. To prevent users from removing an assigned presentation type, select the System 
Ind check box next to the appropriate presentation types in the Assigned Pres 
Types table.

6. Click Save to save any changes and close the Assign Presentation Types window.

Assign RF Screens to a Process Type
1. On the Process Type Editor window, select the process type that you want to edit. 

2. Click Assign Screens. The Assign Screens window opens.

Note: In the Assign Presentation Types window, you can 1) click 
Assign All to move all presentation types to the Assigned Pres Types 
table or 2) click Unassign All to move all presentation types to the 
Available Pres Types table. All presentation types are moved whether 
or not the check boxes are selected.
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Figure 11–196 Assign Screens Window

3. To assign screens:

1. Select the check box next to the desired screens on the Available Screens table.

2. Click Assign. The selected screens are moved to the Assigned Screens table.

4. To remove assigned screens:

1. Select the check box next to the desired screens on the Assigned Screens table.

2. Click Unassign. The selected screens are moved to the Available Screens table.

5. To prevent users from removing an assigned screen, select the System Ind check 
box next to the appropriate screens in the Assigned Screens table.

6. Click Save to save any changes and close the Assign Screens window.

Delete a Process Type
1. On the Process Type Editor window, select the process type that you want to 

delete. 

2. Click Delete Record.

Note: In the Assign Screens window, you can 1) click Assign All to 
move all screens to the Assigned Screens table or 2) click Unassign All 
to move all screens to the Available Screens table. All screens are 
moved whether or not the check boxes are selected.

Note: You can not delete a process type if the system indicator is 
selected or if any presentation types or screens have been assigned to 
the process type.
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3. When prompted to delete the record, click Yes.

Exit the Process Type Editor Window
Click the exit button to close the window.

Maintain Process Percentages
From the main menu, select Support Functions > Processing/Returns Setup > Process 
Percentage Editor. The Process Percentage Editor window opens.

Figure 11–197 Process Percentage Editor Window

Display All Processes Percentages
Click the execute query button.

Display a Subset of Processes Percentages
1. If any processes percentages are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for a single process percentage, enter the name of the process percentage 
in the Process Percentage Name query field, or click the LOV button and select the 
process percentage.

Note: You can also access this window from the Distribution 
Planning > Select Stock Order menu. The Select Stock Order window 
opens. Click Wave Preview. The Wave Preview window opens. Click 
Process Percentage Editor. The Process Percentage Editor window 
opens.
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To search for processes by replenishment percentage, enter the name of the 
percentage amount in Overall Replen Percentage query field, or click the LOV 
button and select replenishment percentage.

4. Click the execute query button. The process percentages that match the search 
criterion appear.

Edit a Process Percentage
1. On the Process Percentage Editor window, double-click the process percentage 

that you want to edit. The Create/Modify window opens.

Figure 11–198 Create/Modify Window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Copy a Process Percentage
1. On the Process Percentage Editor window, click Copy. The Copy Process 

Percentages window opens.

Figure 11–199 Copy Process Percentages Window

2. In the New Process Percentage Name field, enter the new process percentage 
name.

3. In the New Description field, enter the new description.

4. Click Save to save any changes and close the Copy Process Percentages window.
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Add a Process Percentage
1. On the Process Percentage Editor window, click Create Record. The 

Create/Modify window opens.

2. In the Process Percentage Name and Description fields, enter a name and 
description for the process percentage.

3. In the Overall Replen Percentage field, enter the percentage that should be 
replenished in the wave.

4. Click Save to save any changes and close the Create/Modify window.

Add Details to a Process Percentage
1. On the Process Percentage Editor window, select the process percentage you want 

to add details to.

2. Click Details. The Create/Modify window opens.

Figure 11–200 Create/Modify Window

3. To add a process to the process percentages, click Create Record. The 
Create/Modify window opens.:

Figure 11–201 Create/Modify Window

4. In the Process Name field, enter a process name, or click the LOV button and 
select a process.

5. In the Process Percent field, enter the percentage that is assigned to that process.
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6. Click Save to save any changes and close the Create/Modify window.

7. To delete a process from the process percentages:

8. Place the cursor in the line you want to delete.

9. Click Delete Record.

10. When prompted to delete the record, click Yes.

11. Click Exit/Cancel to close the Create/Modify window.

Delete a Process Percentage
1. On the Process Percentage Editor window, select the process that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Process Percentage Editor Window
Click the exit button to close the window.

Maintain Return Codes
From the main menu, select Support Functions > Processing/Returns Setup > Return 
Code Editor. The current return codes appear in the Return Code Editor window.

Figure 11–202 Return Code Editor Window

Edit a Return Code
1. On the Return Code Editor window, double-click the return code that you want to 

edit. The Create/Modify window opens.
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Figure 11–203 Create/Modify Window

2. Edit the description and code type as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Return Code
1. On the Return Code Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Return Code field, enter a code for the return.

3. In the Description field, enter a description for the return. The description states 
either the reason for the return or the action to be taken with the returned 
merchandise.

4. In the Code Type field, enter A for an action code or R for a reason code.

5. Click Save to save the change and close the Create/Modify window.

Delete a Return Code
1. On the Return Code Editor window, select the return code that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Return Code Editor Window
Click the exit  button to close the window.

Request FPL Top-Off Replenishment
From the main menu, select Support Functions > Processing/Returns Setup > Topoff 
Rules Editor. The Topoff Rules Editor window opens.
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Figure 11–204 Topoff Rules Editor Window

Create a Request
1. On the Topoff Rules Editor window, enter criteria in the necessary fields. You can 

restrict the request by the following criteria:

■ Item: In the Item ID field, enter the ID of the item, or click the LOV button and 
select the item.

■ Velocity: In the Item Velocity field, enter the desired velocity.

■ Location range: In the From Location and To Location fields, enter the location 
IDs, or click the LOV buttons and select the locations.

■ Zone range: In the From Zone and To Zone fields, enter the zone IDs, or click 
the LOV buttons and select the zones.

■ Priority: Select either the Whole Number or the Delta option for either cases or 
bulk. If you select Whole Number, enter the new priority number in the 
appropriate Updated field. If you select Delta, enter the number to be 
subtracted from the Current priority.

2. Click Create Record. The request is submitted for processing.

Exit the Topoff Rules Editor Window
Click the exit button to close the window.

Maintain WIP Codes
From the main menu, select Support Functions > Processing/Returns Setup > WIP 
Code Editor. The current WIP codes appear in the WIP Code Editor window.
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Figure 11–205 WIP Code Editor Window

Edit a WIP Code
1. On the WIP Code Editor window, double-click the WIP code that you want to 

edit. The Create/Modify window opens.

Figure 11–206 Create/Modify Window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Note: To view the instructions for a WIP code in a separate window, 
select the WIP code and click Display Full.
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Add a WIP Code
1. On the WIP Code Editor window, click Create Record. The Create/Modify 

window opens.

2. In the WIP Code and Description fields, enter a code and description for the WIP.

3. In the Location ID field, enter the ID of the location where the activity takes place, 
or click the LOV button and select the location.

4. In the Activity field, enter the code for the activity associated with the WIP, or 
click the LOV button and select the activity.

5. In the Instructions field, enter instructions for the activity if it pertains to gift 
wrapping or personalization.

6. In the Onsite Proc field, enter Y (Yes) if the WIP is handled at the distribution 
center or N (No) if it is handled off-site.

7. In the Proc Time field, enter the standard processing time in minutes.

8. In the Ship Unfinished field, enter Y (Yes) if merchandise may be shipped even if 
the WIP is not processed or N (No) if the WIP must be processed.

9. Click Save to save the changes and close the Create/Modify window.

Delete a WIP Code
1. On the WIP Code Editor window, select the WIP code that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the WIP Code Editor Window
Click the exit button to close the window.

Maintain WIP Code Sequences
From the main menu, select Support Functions > Processing/Returns Setup > WIP 
Code Sequence Editor. The current WIP code sequences appear in the WIP Code 
Sequence Editor Screen window.
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Figure 11–207 WIP Code Sequence Editor Screen Window

Edit a WIP Code Sequence
1. On the WIP Code Sequence Editor Screen window, double-click the WIP code that 

you want to edit. The Modify Editor window opens.

Figure 11–208 Modify Editor Window

2. Edit the sequence number as necessary.

3. Click Save to save any changes and close the Modify Editor window.

Exit the WIP Code Sequence Editor Screen Window
Click the exit button to close the window.

Maintain WIP Code Processing Assignments
From the main menu, select Support Functions > Processing/Returns Setup > WIP 
Process Editor. The current WIP code processing assignments are displayed in the WIP 
Process window.
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Figure 11–209 WIP Process Window

Edit an Assignment
1. On the WIP Process window, double-click the assignment that you want to edit. 

The Create/Modify window opens.

Figure 11–210 Create/Modify Window

2. Select the appropriate option or enter N in each box in order to clear the selections.

3. Select or clear the Rework check box as necessary.

4. Click Save to save any changes and close the Create/Modify window.
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Add an Assignment
1. On the WIP Process window, click Create Record. The Create/Modify window 

opens.

2. In the WIP Code field, enter the WIP code, or click the LOV button and select the 
WIP code.

3. Select the appropriate option. To clear all the options, enter N (No) in the boxes to 
the far right of each option.

4. Select or clear the Rework check box.

5. Click Save to save the changes and close the Create/Modify window.

Delete an Assignment
1. On the WIP Process window, select the assignment that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the WIP Process Window
Click the exit button to close the window.

Maintain Workflow Processes
From the main menu, select Support Functions > Processing/Returns Setup > 
Workflow Process Editor. The Workflow Process Editor window opens.

Note: When you select an option, you indicate on which window DC 
personnel will process the WIP code.

Note: Select the Rework check box if you want DC personnel to 
process the WIP code through the Rework Screen window. The 
Rework Screen window provides access to each of the WIP processing 
windows from which you chose in the previous step.
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Figure 11–211 Workflow Process Editor Window

Display All Workflows
Click the execute query  button. 

Display a Subset of Workflows
1. If any workflows are currently displayed, click the clear button. 

2. Click the enter query  button.

3. To display a specific workflow record, enter the ID of the name of the workflow in 
the Workflow query field, or click the LOV  button and select the workflow. 

To display all workflows containing a specific process, enter the name of the 
process in the Process Name field, or click the LOV  button and select the process.

4. Click the execute query  button. The workflows that match the search criterion 
appear.

Edit a Workflow
1. On the Workflow Process Editor window, double-click the workflow that you 

want to edit. The Create/Modify window opens.
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Figure 11–212 Create/Modify Window

2. Edit the description and active option as necessary. 

3. Click Save to save any changes and close the Create/Modify window.

Add a Workflow
1. On the Workflow Process Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Workflow and Description fields, enter a name and description for the 
workflow.

3. To make the workflow available to users, select the Active check box.

4. Click Save to save the changes and close the Create/Modify window. 

Assign Processes to a Workflow
1. On the Workflow Process Editor window, select the workflow that you want to 

edit.

2. Click Assign Process. The Assign Workflow Processes window opens.

Figure 11–213 Assign Workflow Processes Window

3. [Optional] To filter the processes listed in the Available Processes table, enter the 
name of a process type in the Process Type field, or click the LOV  button and 
select the process type.
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4. To assign processes:

■ Select the check box next to the desired processes on the Available Processes 
table.

■ Click Assign. The selected processes are moved to the Assigned Processes 
table.

5. To remove assigned processes:

■ Select the check box next to the desired processes on the Assigned Processes 
table.

■ Click Unassign. The selected processes are moved to the Available Processes 
table.

6. Click Save to save any changes and close the Assign Workflow Processes window.

Resequence the Processes in a Workflow
1. On the Workflow Process Editor window, select the workflow that you want to 

edit.

2. Click Assign Process. The available and assigned processes for the workflow 
appear in the Assign Workflow Processes window. 

3. To resequence the assigned processes:

1. Select the process to be moved.

2. To move the process closer to the top of the list, click Move Up.

3. To move the process closer to the bottom of the list, click Move Down. 

4. Click Save to save any changes and close the Assign Workflow Processes window.

Delete a Workflow
1. On the Workflow Process Editor window, select the workflow that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Workflow Process Editor Window
Click the exit  button to close the window.

Note:  In the Assign Workflow Processes window, you can 1) click 
Assign All to move all processes to the Assigned Processes table or 2) 
click Unassign All to move all processes to the Available Processes 
table. All processes are moved whether or not the check boxes are 
selected.  

Note: You can not delete a workflow if any processes are assigned to 
the workflow.
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Reprint / Null Labels
From the main menu, select Support Functions > Processing/Returns Setup > 
Reprint/Null Labels. The Reprint/Null Labels window opens.

Figure 11–214 Reprint/Null Labels Window

1. In the Container ID field, enter the ID of the container.

2. To reprint labels for the child containers of a master container, enter Y in the Print 
Associated Containers field. 

3. Click Reprint. The Reprints Setup window opens. 

Figure 11–215 Reprints Setup Window

4. In the Destype field, select the type of destination.

5. In the Desname field, select the name of the destination.

6. To view the layout of the report or labels, click on the Layout tab.

7. Click Save. The labels are sent to selected destination. 

8. Click the exit button to close the Reprint/Null Labels window. 

Note: To return to the default settings, click Default.
11-200 Oracle® Retail Warehouse Management System 



User/Task Setup
User/Task Setup
The User/task Setup is used to set up the rules that allow RWMS to automatically 
assign tasks to users. Define user classes, users, activities, and service standards. 
Assign users to task groups and monitor task assignments. 

This section includes the following:

■ User/Task Setup Overview

■ Assign Equipment Classes to Activities

■ Maintain Activity Codes and Service Standards

■ Assign Task Priority Rules

■ Maintain Task Groups

■ Maintain the Task Queue

■ Maintain User Classes

■ Generate the User Class Inquiry Report

■ Maintain Translations of User Messages

■ Maintain Users

■ Maintain User Task Assignments

User/Task Setup Overview
The User/Task Setup module increases labor efficiency by controlling the delegation 
of work to individuals in a real-time, interactive manner.

Upon starting an RF session, a user chooses task optimization mode. In this mode, the 
user enters the type of equipment being used, a start and end location, and a task 
group. After entering a few additional parameters, the appropriate tasks are 
automatically assigned to the user.

Tasks are assigned to users based on the rules defined for the distribution center.

Business Process
When planning task assignments, the two primary components to set up are users and 
tasks. Once those are defined, you can assign users to task groups. The system then 
assigns the appropriate tasks to users and you can edit the resulting assignments.

Users
■ Set up user classes and assign processes to each user class. User classes are used to 

group users who perform similar tasks.

■ Identify users. Provide them with the appropriate level of access and enter their 
preferred language. Assign users to a user class and indicate their experience 
levels for picking and packing activities.

Tasks
■ Define activities. When defined, you set the service standards for each activity. In 

particular, you indicate whether the activity should appear in the task queue. If 
the activity is included in the task queue, a priority level must be set. Link each 
activity to a process.

■ Assign primary and secondary equipment classes to each activity.
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■ Create task groups. Activities that require the same equipment classes may be 
grouped into task groups. The task groups can then be assigned to users.

Users and classes
■ Assign the appropriate attributes to a user class.

■ Assign users who are likely to perform the same processes to a user class.

Users and tasks
■ Assign users to a task group and restrict their task assignments to a particular 

region or zone. Indicate whether task assignments should be assigned in location 
order, priority order, or no particular order.

■ Tasks appear in the task queue depending on which activities were chosen to 
appear there. Activities are automatically assigned to users based on how users 
and activities were set up in RWMS. You can edit the priority or assigned user for 
tasks in the queue. You can also delete tasks from the queue.

Reports
The User Class Inquiry report lists all processes and users assigned to a user class.

Assign Equipment Classes to Activities
From the main menu, select Support Functions > User/Task Setup > Activity Codes 
and Equipment. The current assignments appear in the Activity Equipment window.

Figure 11–216 Activity Equipment Window

Edit an Assignment
1. On the Activity Equipment window, double-click the assignment that you want to 

edit. The Create/Modify window opens.
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2. Edit the equipment classes as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add an Assignment
1. On the Activity Equipment window, click Create Record. The Create/Modify 

window opens.

Figure 11–217 Create/Modify Window

2. In the Activity Code field, enter the code for the activity, or click the LOV button 
and select the activity.

3. In the Primary Equipment Class field, enter the name of the primary equipment 
class, or click the LOV button and select the equipment class.

4. [Optional] In the Secondary Equipment Class field, enter the name of the 
secondary equipment class, or click the LOV button and select the equipment 
class.

5. Click Save to save the changes and close the Create/Modify window.

Delete an Assignment
1. On the Activity Equipment window, select the assignment that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Activity Equipment Window
Click the exit button to close the window.

Maintain Activity Codes and Service Standards
From the main menu, select Support Functions > User/Task Setup > Service Standards 
Editor. The current activity codes and their service standards appear in the Service 
Standards Editor window.
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Figure 11–218 Service Standards Editor Window

Edit an Activity
1. On the Service Standards Editor window, double-click the activity that you want 

to edit. The Create/Modify window opens.

2. Edit the description and service standards as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add an Activity
1. On the Service Standards Editor window, click Create Record. The Create/Modify 

window opens.

Figure 11–219 Create/Modify Window
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2. In the Activity and Description fields, enter a name and description for the 
activity.

3. In the Activity Type field, enter the type of task, or click the LOV button and select 
the Activity Type

4. In the Blended Standard field, enter the estimated number of operations per hour. 
This sets a standard for labor productivity.

5. In the Task Managed field, enter Y (Yes) or N (No) to indicate whether the activity 
should be listed in the task queue.

6. If you enter Y in the Task Managed field, enter the default priority of the activity 
in the Default Priority field.

7. In the Hot Priority field, enter a number to represent the raise in priority when an 
activity must be expedited. For example: If the default priority is 6 and the hot 
priority is 2, then the priority is raised to 4.

8. In the Default Resources field, enter the number of resources (personnel) that are 
available for the activity.

9. In the Unit Cost field, enter the cost of processing a unit for the activity.

10. In the Process Nbr field enter the name of the process that you want to associate 
with the activity.

11. Click Save to save the changes and close the Create/Modify window.

Delete an Activity
1. On the Service Standards Editor window, select the activity that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Service Standards Editor Window
Click the exit button to close the window.

Assign Task Priority Rules
From the main menu, select Support Functions > User/Task Setup > Service Standards 
Editor. The current activity codes and their service standards appear in the Service 
Standards Editor window.

Note: This is essential if you intend to track tasks using the task 
management functionality.

Note: The priority ranges from 1 (highest) to 9 (lowest).
Support Functions 11-205



User/Task Setup
Figure 11–220 Service Standards Editor Window

Assign Task Priority Rules to a Replenishment Task
1. On the Service Standards Editor window, select a replenishment activity from the 

list. The Task Priority button is enabled.

2. Click Task Priority. The Activity Task Priority Rules window opens.

Figure 11–221 Activity Task Priority Rules Window

3. In the Rule Name field, enter the code for the rule, or click the LOV button and 
select the rule.

4. From the operator field, select an operator for the rule .

5. In the Value field, enter a value that triggers the rule.
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6. In the Priority field, enter a number to raise the priority of the task if the rule is 
met.

7. Click Add. The rule moves to the Assigned Rules table.

8. Click Save to save the rules and close the window.

Maintain Task Groups
From the main menu, select Support Functions > User/Task Setup > Task Group 
Editor. The Task Group Editor window opens.

Figure 11–222 Task Group Editor Window

Display Activities for All Task Groups
Click the execute query button.

Display Activities for One Task Group
1. If any task groups are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Task Group query field, enter the code for the task group, or click the LOV 
button and select the task group.

4. Click the execute query button. The activities associated with the selected task 
group appear.

Edit a Task Group
1. On the Task Group Editor window, double-click the task group record that you 

want to edit. The Create/Modify window opens.

2. Edit the task group description and activity as necessary.
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3. Click Save to save any changes and close the Create/Modify window.

Add a Task Group
You can use this procedure to add another activity to an existing task group or add a 
new task group.

1. On the Task Group Editor window, click Create Record. The Create/Modify 
window opens.

Figure 11–223 Create/Modify Window

2. In the Task Group field, enter the code for a new task group, or click the LOV 
button and select an existing task group.

3. In the Description field, enter or edit the description of the task group.

4. In the Activity Code field, enter the code for the activity that you want to add to 
the task group, or click the LOV button and select the activity.

5. Click Save to save the changes and close the Create/Modify window.

Delete a Task Group
1. On the Task Group Editor window, select the task group record that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Task Group Editor Window
Click the exit button to close the window.

Maintain the Task Queue
From the main menu, select Support Functions > User/Task Setup > Task 
Maintenance. The Task Maintenance window opens.
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Figure 11–224 Task Maintenance Window

Display all Tasks
Click the execute query button.

Display a Subset of Tasks
1. If any tasks are currently displayed, click the clear button.

2. Click the enter query button.

3. Enter criteria in one or more of the query fields.

4. Click the execute query button. The tasks that match the criteria appear.

Edit One or Multiple Tasks
1. On the Task Maintenance window, double-click the task that you want to edit. The 

Create/Modify window opens.

Figure 11–225 Create/Modify Window

2. Edit the priority and assigned user as necessary.
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3. To apply the change to all of the currently displayed tasks rather than just the 
selected task, select the Update All Records check box.

4. Click Save to save any changes and close the Create/Modify window.

Delete a Task from the Queue
1. On the Task Maintenance window, select the task that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Task Maintenance Window
Click the exit button to close the window.

Maintain User Attributes
From the main menu, select Support Functions > User/Task Setup > User Attributes 
Editor. The User Attributes Editor window opens.

Figure 11–226 User Attributes Editor Window

Edit a User Attribute
1. On the User Attribute Editor window, double-click the user attribute that you 

want to edit. The Create/Modify window opens.

Note: The pick directive is not deleted when a picking task is deleted 
from the task queue.
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Figure 11–227 Create/Modify Window

2. Edit the description and active status as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a User Attribute
1. On the User Attribute Editor window, click Create Record. The Create/Modify 

window opens.

2. Enter appropriate information in the fields.

3. Click Save to save the changes and close the Create/Modify window.

Delete a User Attribute
1. On the User Attribute Editor window, select the user attribute that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the User Attribute Editor Window
Click the exit button to close the window.

Maintain User Classes
From the main menu, select Support Functions > User/Task Setup > User Class 
Editor. The User Class Editor window opens.
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Figure 11–228 User Class Editor Window

Display All User Classes
Click the execute query button.

Display a User Class
1. If any user classes are currently displayed, click the clear button.

2. Click the enter query button.

3. In the User Class query field, enter the name of the user class, or click the LOV 
button and select the user class.

4. Click the execute query button. The user class that matches the search criterion 
opens.

Edit a User Class
1. On the User Class Editor window, double-click the user class that you want to 

edit. The Create/Modify User Class window opens.

Figure 11–229 Create/Modify User Class Window
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2. Edit the description and active status as necessary.

3. Click Save to save any changes and close the Create/Modify User Class window.

Add a User Class
1. On the User Class Editor window, click Create Record. The Create/Modify User 

Class window opens.

2. In the User Class and Description fields, enter a name and description for the user 
class.

3. To make the user class available to users, select the Active Flag check box.

4. Click Save to save the changes and close the Create/Modify User Class window.

Assign Attributes
1. On the User Class Editor window, select the user class that you want to edit.

2. Click Assign Attributes. The Attributes window opens.

Figure 11–230 Attributes Window

3. To assign attributes, select an attribute from the drop-down lists.

4. Click Save to save any changes and close the Attributes window.

Assign Users to a User Class
1. On the User Class Editor window, select the user class that you want to edit.

2. Click Assign Users. The Assign User To Class window opens.
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Figure 11–231 Assign User To Class Window

3. To assign users:

1. Select the check box next to the desired user on the Available Users table.

2. Click Assign. The selected users are moved to the Assigned Users table.

4. To remove assigned users:

1. Select the check box next to the desired users on the Assigned Users table.

2. Click Unassign. The selected users are moved to the Available Users table.

5. Click Save to save any changes and close the Assign User to Class window.

Configure User Tasks
1. On the User Class Editor window, select the user class that you want to edit.

2. Click Task Config. The User Class Task Config window opens.

Note:  In the Assign User to Class window, you can 1) click Assign 
All to move all users to the Assigned Users table or 2) click Unassign 
All to move all users to the Available Users table. All users are moved 
whether or not the check boxes are selected.
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Figure 11–232 User Class Task Config Window

3. Select how tasks are assigned to the user class:

■ XYZ Location - Select Priority 1 to have tasks assigned to the user class first 
based on the distance from the user to the task.

■ Task Priority - Select Priority 1 to have tasks assigned to the user class first 
based on the task's importance.

4. Click Save to save any changes and close the User Class Task Config Window.

Delete a User Class
1. On the User Class Editor window, select the user class that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the User Class Editor Window
Click the exit button to close the window.

Generate the User Class Inquiry Report
From the main menu, select Support Functions > User/Task Setup > User Class 
Inquiry. The User Class Inquiry Report window opens.

Note: You can not delete a user class if the system indicator is 
selected or if any processes have been assigned to the user class.
Support Functions 11-215



User/Task Setup
Figure 11–233 User Class Inquiry Report Window

1. On the User Class Inquiry Report window, enter the ID of the user class, or click 
the LOV button and select the user class.

2. Click Print. The report is sent to the default destination.

Exit the User Class Inquiry Report Window
Click Exit/Close to close the window.

Maintain Translations of User Messages
From the main menu, select Support Functions > User/Task Setup > User Message 
Editor. The User Message Editor window opens.

Note: Do not enter a user class if you want a report that includes all 
user classes.
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Figure 11–234 User Message Editor Window

Display the Messages
1. If any messages are currently displayed, click the clear button. 

2. Click the enter query button.

3. In the Code query field, enter the code for the language, or click the LOV button 
and select the language.

4. Click the execute query button. The messages associated with the selected 
language appear.

Edit a Translation
1. On the User Message Editor window, double-click the message that you want to 

edit. The Modify window opens.

Figure 11–235 User Message Editor Modify Window
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2. Edit the message and type as necessary.

3. Click Save to save any changes and close the Modify window.

Exit the User Message Editor Window
Click the exit  button to close the window.

Maintain Users
From the main menu, select Support Functions > User/Task Setup > User Table 
Editor. The current users appear in the User Table Editor window.

Figure 11–236 User Table Editor Window

Edit a User
1. On the User Table Editor window, double-click the user that you want to edit. The 

Create/Modify window opens.

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a User
1. On the User Table Editor window, click Create Record. The Create/Modify 

window opens.
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Figure 11–237 Create/Modify Window

2. In the Facility field, enter the ID of the facility, or click the LOV button and select 
the facility.

3. In the Name field, enter the name of the user.

4. In the User Class field, enter the ID of the user class to which the user belongs, or 
click the LOV button and select the user class.

5. In the Privilege field, enter the privilege level for the user.

6. In the Language field, enter the code for the user's language preference, or click 
the LOV button and select the language.

7. In the Picking % QA and Packing % QA fields, enter the user's experience levels 
for those tasks, or click the LOV button and select the experience levels.

8. In the User ID and Password fields, enter the user ID and password that the user 
must use in order to log on to RWMS.

9. Click Save to save the changes and close the Create/Modify window.

Delete a User
1. On the User Table Editor window, select the user that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the User Table Editor Window
Click the exit button to close the window.

Maintain User Task Assignments
From the main menu, select Support Functions > User/Task Setup > User Task Editor. 
The current assignments appear in the User Task Editor window.
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Figure 11–238 User Task Editor Window

You can also access this window from the User Table Editor window.

Edit an Assignment
1. On the User Task Editor window, double-click the assignment that you want to 

edit. The Create/Modify window opens.

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Add an Assignment
1. On the User Task Editor window, click Create Record. The Create/Modify 

window opens.

Figure 11–239 Create/Modify Window
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2. In the User ID field, enter the ID of the user, or click the LOV button and select the 
user.

3. In the Task Group field, enter the ID of the task group, or click the LOV button 
and select the task group.

4. In the Region and Zone fields, enter the ID of each, or click the LOV buttons and 
select the region or zone.

5. Select the order in which tasks should be assigned. The order may be by location, 
priority, or no particular order.

6. Click Save to save the changes and close the Create/Modify window.

Delete an Assignment
1. On the User Task Editor window, select the assignment that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the User Task Editor Window
Click the exit button to close the window.

Transportation Setup Overview
The Transportation Setup module allows you to set up shipping destinations, routes, 
carriers, and trailers. This information is used by the system to schedule appointments 
and shipments, load merchandise on trailers in a logical sequence, sequence the routes 
for each day, and track trailer status.

Business Process
There is a logical progression to follow when setting up routes, carriers, and trailers.

Routes
■ Identify the destinations to which merchandise may be shipped. Provide contact 

information and handling instructions for each destination.

■ Identify the routes and indicate whether they are active or inactive.

■ Assign routes to a day of the week or a specific date. Indicate the route sequence 
for each day or date.

■ Assign destinations to a route. Indicate the load sequence for each route.

You can look up route details by route number. The details include days on which the 
route is run, destinations, and load sequences.

Carriers
■ Identify the carriers and enter contact information.

■ Identify services and associate routes and staging locations with each carrier.

Note: Restricting the user to a region or zone is optional.
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Trailers
Identify the trailers. Associate carriers with the trailers. State the cubic capacity of each 
trailer.

Reports
There are no reports that pertain to transportation setup.

This section includes the following topics:

■ Maintain Carriers

■ Maintain Carrier Service Routes

■ View Route Assignments

■ Maintain Shipping Destinations

■ Maintain Load Types

■ Maintain Routes by Date

■ Maintain Routes by Day

■ Maintain Route Destinations

■ Maintain Routes

■ Maintain Trailers

Maintain Carriers
From the main menu, select Support Functions > Transportation Setup > Carrier 
Editor. The current carriers appear in the Carrier Editor window.

Figure 11–240 Carrier Editor Window

Edit a Carrier
1. On the Carrier Editor window, double-click the carrier that you want to edit. The 

Create/Modify window opens.
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Figure 11–241 Create/Modify Window

2. Edit the carrier name and contact information as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Carrier
1. On the Carrier Editor window, click Create Record. The Create/Modify window 

opens.

2. In the Code and Name fields, enter the code and name for the carrier.

3. In the Phone field, enter the telephone number of the carrier.

4. In the Contact field, enter the name of the contact person.

5. Click Save to save the changes and close the Create/Modify window.

Delete a Carrier
1. On the Carrier Editor window, select the carrier that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Carrier Editor Window
Click the exit button to close the window.

Maintain Carrier Service Routes
From the main menu, select Support Functions > Transportation Setup > Carrier 
Service Route Editor. The Carrier Service Route Editor window opens.
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Figure 11–242 Carrier Service Route Editor Window

You can also access this window from the Carrier Editor window.

Display Service Routes for a Carrier
1. If any service routes are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Carrier query field, enter the code for the carrier, or click the LOV button 
and select the carrier.

4. Click the execute query button. The service routes for the selected carrier are 
displayed.

Edit a Service Route
1. On the Carrier Service Route Editor window, double-click the service route that 

you want to edit. The Create/Modify window opens.

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Service Route
1. On the Carrier Service Route Editor window, click Create Record. The 

Create/Modify window opens.
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Figure 11–243 Create/Modify Window

2. In the Service field, enter a code for the service.

3. In the Route field, enter the route, or click the LOV button and select the route.

4. In the Location ID field, enter the ID of the staging or door location, or click the 
LOV button and select the location.

5. In the Default field, enter D for a default route or E for a default expedite route as 
necessary.

6. Click Save to save the changes and close the Create/Modify window.

Delete a Service Route
1. On the Carrier Service Route Editor window, select the service route that you 

want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Carrier Service Route Editor Window
Click the exit button to close the window.

View Route Assignments
From the main menu, select Support Functions > Transportation Setup > Dest Day 
Route Summary. The Dest Day Route Summary window opens.

Note: You may be prompted to overwrite an existing default or 
default expedite route. Click Yes or No as necessary. Only one default 
route and one expedite route is permitted per facility.
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Figure 11–244 Dest Day Route Summary Window

Display Assignments for All Routes
Click the execute query button.

Display Assignments for One Route
1. If any assignments are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Route ID query field, enter the route, or click the LOV button and select the 
route.

4. Click the execute query button. The assignments for the selected route appear.

Exit the Dest Day Route Summary Window
Click the exit button to close the window.

Maintain Shipping Destinations
From the main menu, select Support Functions > Transportation Setup > Destination 
Editor. The Ship Destination Editor window opens.
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Figure 11–245 Ship Destination Editor Window

Display a Destination
1. If a destination is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Dest query field, enter the ID of the destination, or click the LOV button and 
select the destination.

4. Click the execute query button. The details for the selected destination are 
displayed.

Edit a Destination
1. On the Ship Destination Editor window, double-click any field except the query 

fields. The Create/Modify window opens.

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Destination
1. On the Ship Destination Editor window, click Create Record. The Create/Modify 

window opens.
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Figure 11–246 Create/Modify Window

2. In the Dest field, enter an ID for the destination.

3. In the Dest Type field, enter the type of destination, or click the LOV button and 
select the destination type.

4. In the Name and Address block, enter the name, address, telephone, and fax in the 
appropriate fields.

5. In the Detail block, enter or select the appropriate details for the destination.

6. Click Save to save the changes and close the Create/Modify window.

Delete a Destination
1. On the Ship Destination Editor window, click Delete Record.

2. When prompted to delete the record, click Yes.

Exit the Ship Destination Editor Window
Click the exit button to close the window.

Maintain Load Types
From the main menu, select Support Functions > Transportation Setup > Load Type 
Editor. The current load types and descriptions appear in the Load Type Editor 
window.
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Figure 11–247 Load Type Editor Window

Edit a Record
1. On the Load Type Editor window, double-click the record that you want to edit. 

The Create/Modify window opens.

Figure 11–248 Create/Modify Window

2. Edit the load type information as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Load
1. On the Load Type Editor window, click Create Record. The Create/Modify 

window opens.

2. Enter the Load Type, description, and the Load Type Indicator fields.

3. Click Save to save the changes and close the Create/Modify window.

Delete a Load
1. On the Load Type Editor window, select the load that you want to delete.
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2. Click Delete Record.

3. When prompted to delete the record, click Yes.

4. Click Exit/Cancel to close the window and save your changes.

Exit the Load Type Editor Window
Click the exit button to close the window.

Maintain Routes by Date
From the main menu, select Support Functions > Transportation Setup > Route Date 
Editor. The current routes appear in the Route Date Editor window.

Figure 11–249 Route Date Editor Window

Display all Routes
Click the execute query button.

Display a Subset of Routes
1. If any routes are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for a routes, enter the name of the route in the Route query field, or click 
the LOV button and select the route. To search for routes by ship date, enter the 
ship date of the routes in Ship Date query field, or click the calendar button and 
select ship date.

4. Click the execute query button. The routes and ship dates that match the search 
criterion appear.
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Edit a Route
1. On the Route Date Editor window, double-click the route that you want to edit. 

The Create/Modify window opens.

Figure 11–250 Create/Modify Window

2. Edit the route sequence as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Route
1. On the Route Date Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Ship Date field, enter the date, or click the calendar button and select the 
date.

3. In the Route field, enter the route, or click the LOV button and select the route.

4. In the Route Sequence field, enter a number to indicate the order in which the 
route will be run on the selected date.

5. Click Save to save the changes and close the Create/Modify window.

Delete a Route
1. On the Route Date Editor window, select the route that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

4. Click Exit/Cancel to close the window and save your changes.

Exit the Route Date Editor Window
Click the exit button to close the window.

Maintain Routes by Day
From the main menu, select Support Functions > Transportation Setup > Route Day 
Editor. The Route Day Editor window opens.
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Figure 11–251 Route Day Editor Window

Edit a Route
1. On the Route Day Editor window, double-click the route that you want to edit. 

The Create/Modify window opens.

Figure 11–252 Create/Modify Window

2. Edit the route sequence as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Route
1. On the Route Day Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Day field, enter the day of the week, or click the calendar button and select 
the day.

3. In the Route field, enter the route, or click the LOV button and select the route.
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4. In the Route Sequence field, enter a number to indicate the order in which the 
route will be run on the selected day.

5. Click Save to save the changes and close the Create/Modify window.

Delete a Route
1. On the Route Day Editor window, select the route that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Route Day Editor Window
Click the exit button to close the window.

Maintain Route Destinations
From the main menu, select Support Functions > Transportation Setup > Route Dest 
Editor. The current route destinations appear in the Route Dest Editor window.

Figure 11–253 Route Dest Editor Window

Edit a Route Destination
1. On the Route Dest Editor window, double-click the route destination that you 

want to edit. The Create/Modify window opens.
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Figure 11–254 Create/Modify Window

2. Edit the load sequence as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Route Destination
1. On the Route Dest Editor window, click Create Record. The Create/Modify 

window opens.

2. In the Ship Date field, enter the date to ship the merchandise, or click the calendar 
button and select a date.

3. In the Route field, enter the route, or click the LOV button and select the route.

4. In the Dest ID field, enter the ID of the destination, or click the LOV button and 
select the destination.

5. In the Load Sequence field, enter the sequence in which merchandise for the 
specified destination should be loaded.

6. Click Save to save the changes and close the Create/Modify window.

Delete a Route Destination
1. On the Route Dest Editor window, select the route destination that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Route Dest Editor Window
Click the exit button to close the window.

Maintain Routes
From the main menu, select Support Functions > Transportation Setup > Route Editor. 
The current routes appear in the Route Editor window.

Note:  If you use a third party routing system, the ship date is filled 
in automatically.
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Figure 11–255 Route Editor Window

Edit a Route
1. On the Route Editor window, double-click the route that you want to edit. The 

Create/Modify window opens.

Figure 11–256 Create/Modify Window

2. Edit the status and description as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Route
1. On the Route Editor window, click Create Record. The Create/Modify window 

opens.

2. In the Route field, enter the name of the route.

3. In the Route Status field, select the status of the route. The status may be:

■ Active: Places the route in service.
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■ Inactive: Takes the route out of service.

4. In the Description field, enter the description of the route.

5. Click Save to save the changes and close the Create/Modify window.

Delete a Route
1. On the Route Editor window, select the route that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Route Editor Window
Click the exit button to close the window.

Maintain Trailers
From the main menu, select Support Functions > Transportation Setup > Trailer 
Editor. The Trailer Editor window opens.

Figure 11–257 Trailer Editor Window

Display All Trailers
Click the execute query button.

Display a Subset of Trailers
1. If any trailers are currently displayed, click the clear button.

2. Click the enter query button. The Advanced Search window opens.

3. In the criteria fields, enter a partial ID, or click the LOV button and select the 
criterion.

4. Click Search. The trailers appear on the Trailer Editor window.
11-236 Oracle® Retail Warehouse Management System 



Transportation Setup Overview
Edit a Trailer
1. On the Trailer Editor window, double-click the trailer that you want to edit. The 

Create/Modify window opens.

Figure 11–258 Create/Modify Window 

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Create/Modify window.

Add a Trailer
1. On the Trailer Editor window, click Create Record. The Create/Modify window 

opens.

2. In the Trailer ID field, enter the ID of the trailer.

3. In the Carrier field, enter the code for the carrier, or click the LOV button and 
select the carrier.

4. In the Cube field, enter the cubic capacity of the trailer.

5. If the trailer record should be saved after the trailer is checked out of the DC, select 
the Permanent check box.

6. In the Location ID field, enter the ID of the yard location, or click the LOV button 
and select the location.

7. In the Trailer UDA 1 - 10 fields, enter the UDA ID, or click the LOV button and 
select the UDA.

8. Click Save to save the changes and close the Create/Modify window.

Delete a Trailer
1. On the Trailer Editor window, select the trailer that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Edit the Status of a Trailer
1. On the Trailer Editor window, select the trailer that you want to edit.
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2. Click Check In to change the status of a trailer from Scheduled to Arrived 
Inbound or from Checked-out to Unloaded. Click Check Out to change the status 
of a trailer from Shipped or Unloaded to Checked Out.

Generate the Trailer Status Report
1. On the Trailer Editor window, click Print. The Trailer Status Setup window opens.

2. In the Destype field, select the type of destination.

3. In the Desname field, select the name of the destination.

4. To view the layout of the report, click on the Layout tab.

5. Click Save. The report is sent to the selected destination.

Exit the Trailer Editor Window
Click the exit button to close the window.

SKU Profiling
The SKU Optimization window allows you to transmit SKU profiles to a third-party, 
warehouse optimization application. You can choose to transmit all items marked as 
SKU optimization candidates as well as items currecntly assigned to a forward pick 
location.

From the main menu, select Support Functions > SKU Profiling. The SKU 
Optimization window opens.

Figure 11–259 SKU Optimization Window

Note:  To return to the default settings, click Default.
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Transmit SKU Profiles
1. Select the SKU profiles to be sent to a warehouse optimization application:

■ To send items marked for SKU optimization, select the SKU Optimized Items 
check box.

■ To send items located in forward pick locations, select the Active Items check 
box.

2. Click Start. The results appear in the Publishing Results block.

Exit the SKU Optimization Window
Click the exit button to close the window.

 Reports
The Report section enables you to generate an Item Class Profile report that lists all 
defaults, processes, and equipment classes assigned to a specified item class or item. 
At the item class level, you can choose to display all items that are members of the 
item class or only those members with exceptions.

Generating the Item/Location Class Profile Report
From the main menu, select Support Functions > Reports > Item/Location Class 
Profile Report Request. The Item/Location Class Profile Report Request window 
opens.

Figure 11–260 Item/Location Class Profile Report Request Window

1. Select either the Item Profile or Location Profile option depending on the type of 
profile that you want.

Note:  You can also access this window from the Location Class 
Editor, Location Editor, and Item Class Editor windows. The field 
names on this window vary depending on how you access the 
window.
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2. In the Level block select either the Class Level or Individual Level option to 
indicate the level of detail you want.

3. If you selected the Class Level option, enter the following in the Class block:

1. In the Item Class (or Location Class) field, enter the name of the class, or click 
the LOV button and select the Class. 

2. Indicate whether you want to include items (or locations) with exceptions, all 
items (or locations), or no items (or locations) on the report.

4. If you selected Individual ID level, enter the ID of the item (or location) in the Item 
ID (or Location ID) field.

5. Click Print. The report is sent to the default destination.
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 Activity History Log 

The activity history log allows you to track historical information about activities 
within a distribution center. You can choose which data should be tracked and specify 
the sources of that data.

Some basic reports and simple query functionality are provided within RWMS. It is 
recommended that more extensive manipulation of the data be performed with data 
warehousing tools.

As containers pass through distribution center, historical records are kept in RWMS. 
You can use this information to track a container's progress.

Business Process
There are three phases to setting up the activity history log in RWMS:

■ A system option must be set to turn on the logging function.

■ You must indicate how many days worth of data to retain for each table. Data 
older than the set number of days are purged from the log.

■ You must select the fields against which activity is logged. You can select those 
fields by screen or by table/field. Some activities, however, are always logged. 
These activities involve users overriding certain defaults and skipping activities.

Simple queries can be run on the data from within RWMS.

Reports
You can generate activity history log reports for the following elements:

■ Container: Shows all activity logged for a selected container and date range.

■ Item: Shows all activity logged for a selected item.

■ Location: Shows all activity logged for a selected location and date range.

■ Stock order: Shows all activity logged for a selected customer order.

■ User: Shows all activity logged for a selected user and date range.

System Administration
For activities to be logged, the activity history log functionality must be turned on. The 
setting for the system parameter, ahl_log, may be:

■ 0 (zero): The functionality is turned off.

■ 1: The functionality is turned on. Activities are written to the ACTIVITY_LOG 
table.
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■ 2: The functionality is turned on. Activities are written to an Oracle database 
queue. Customization is required to write the data to the ACTIVITY_LOG table.

This chapter contains the following topics:

■ Automatic Overrides and Skips

■ View the Activity History Log

■ Maintain Purge Frequencies

■ Log Activity History by Screen

■ Log Activity History by Table/Field

■ Reports

Automatic Overrides and Skips
The following user actions are always recorded in the activity history log:

■ During the putaway process, a suggested putaway location is overridden.

■ During bulk picking or bulk replenishment picking, a suggested pick from 
location or quantity is overridden.

■ During container picking, a suggested location or quantity is overridden.

■ During container replenishment picking, a suggested location is overridden.

■ During put-to-store picking, a suggested location is overridden.

■ During cycle counting, a location marked for counting is skipped.

View the Activity History Log
From the main menu, select Activity History Log > Activity Log Inquiry. The Activity 
Log Inquiry window opens.
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Figure 12–1 Activity Log Inquiry Window

Query the Activity History Log
1. On the Activity Log Inquiry window, click Build Query. The Build Query 

window opens.

Figure 12–2 Build Query Window

2. If a query opens, click Clear Query.

3. To load a query:

1. Click Load Query. The Activity Log Queries window opens.

2. Select the query that you want to use.

3. Click Load Query. The query opens on the Build Query window.
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4. Click Run Query. The query is run and the results appear on the Activity Log 
Inquiry window.

Build a Query
1. On the Activity Log Inquiry window, click Build Query. The Build Query 

window opens.

2. In the Column field, select a limiting element.

3. In the Operator field, select a relational operator.

4. In the Value field, enter the value of the element selected in the Column field.

5. In the Logical field, enter the logical operator used to join two or more conditions.

6. Enter additional conditions as necessary.

7. To save a query:

1. Click Save Query. The Activity Log Queries window opens.

2. In the Save field, enter a name for the query.

3. Click Save to save the query and close the Activity Log Queries window.

8. On the Build Query window, click Run Query to run the query or Exit/Cancel to 
close the Build Query window.

Delete a Query
1. On the Activity Log Inquiry window, click Build Query. The Build Query 

window opens.

2. Click Delete Query. The Activity Log Queries window opens.

Figure 12–3 Activity Log Queries Window

3. Select the query that you want to delete.

4. Click Delete Query.

5. When prompted to delete the record, click Yes. The query is deleted and you are 
returned to the Build Query window.
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6. Click Exit/Cancel to close the Build Query window.

Exit the Activity History Log Window
Click the exit button to close the window.

Maintain Purge Frequencies
From the main menu, select Activity History Log > Define Purge. The current purge 
settings appear in the Purge Define window.

Figure 12–4 Purge Define Window

Edit Purge Frequencies
1. On the Purge Define window, double-click the table that you want to edit. The 

Modify window opens.
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Figure 12–5 Modify Window

2. In the Purge Frequency field, edit the number of days for which you want to retain 
data.

3. Click Save to save any changes and close the Modify window.

Exit the Purge Define Window
Click the exit button to close the window.

Log Activity History by Screen
From the main menu, select Activity History Log > Set Log by Screen. The Set Log by 
Screen window opens.
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Figure 12–6 Set Log by Screen Window

Display Tables and Fields for All Screens

Click the execute query button.

Display a Subset of Screens
1. If any screens are currently displayed, click the clear button.

2. Click the enter query button.

3. To display tables and fields by screen (or window), enter the screen name in the 
Screen Name query field, or click the LOV button and select the Screen. To display 
screens by table or field, enter the table name or field name in the appropriate 
query fields, or click the LOV buttons and select the table or field.

4.  Click the execute query button. The screens, tables, and fields that match the 
criteria appear.

Set Screen Level Activity Logs
1. On the Set Log by Screen window, select the Log Flag check box next to each 

screen/table/field that you want to include in the activity history log.

Note: Due to the large volume of fields that would be retrieved, it is 
recommended that you enter criteria in order to restrict the results.
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2.  Clear the Log Flag check box next to each screen/table/field that you do not want 
to log.

3. Click Save to save any changes.

Exit the Set Log by Screen Window
Click the exit button to close the window.

Log Activity History by Table/Field
From the main menu, select Activity History Log > Set Log by Table/Field. The Set 
Log by Table/Field window opens.

Figure 12–7 Set Log by Table/Field Window

Display All Tables and Fields

Note: To select or clear the Log Flag check boxes for all the currently 
displayed screen/table/field records, select or clear the Select All 
check box.

Note: Due to the large volume of fields that would be retrieved, it is 
recommended that you enter criteria in order to restrict the results.
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Click the execute query button.

Display a Subset of Tables and Fields
1. If any tables and fields are currently displayed, click the clear button.

2. Click the enter query button.

3. Enter criteria in one or both of the query fields. 

4. Click the execute query button. The tables and fields that match the criteria 
appear.

Set Table/Field Level Activity Logs
1. On the Set Log by Table/Field window, select the Log Flag check box next to each 

table/field that you want to include in the activity history log.

2. Clear the Log Flag check box next to each screen/table/field that you do not want 
to log.

3. Click Save to save any changes.

Exit the Set Log by Table/Field Window
Click the exit button to close the window.

Reports
From the Reports link, you can generate the following reports:

■ Generate the Activity History Log for Container ID Report

■ Generate the Activity History Log for Item ID

■ Generate the Activity History Log for Location ID Report

■ Generate the Activity History Log for Stock Order Nbr Report

■ Generate the Activity History Log for User ID Report

Generate the Activity History Log for Container ID Report
From the main menu, select Activity History Log > Reports > Container. The 
Container Activity History Report window opens.

Note: To select or clear the Log Flag check boxes for all the currently 
displayed table/field records, select or clear the Select All check box.
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Figure 12–8 Container Activity History Report Window

■ In the Container ID field, enter the container ID for which you want a report.

■ In the From Date and To Date fields, enter the range of dates to include in the 
report.

■ Click Print. The report is sent to the default destination.

Generate the Activity History Log for Item ID
From the main menu, select Activity History Log > Reports > Item. The Item Activity 
History Report window opens.

Figure 12–9 Item Activity History Report Window

■ In the Item ID field, enter the item ID for which you want a report.

■ Click Print. The report is sent to the default destination.

Generate the Activity History Log for Location ID Report
From the main menu, select Activity History Log > Reports > Location. The Location 
Log Report window opens.
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Figure 12–10 Location Log Report Window

■ In the Location ID field, enter the location ID for which you want a report.

■ In the From Date and To Date fields, enter the range of dates to include in the 
report.

■ Click Print. The report is sent to the default destination.

Generate the Activity History Log for Stock Order Nbr Report
From the main menu, select Activity History Log > Reports > Stock Order. The Stock 
Order Log Report window opens.

Figure 12–11 Stock Order Log Report Window

■ In the Cust Order Nbr field, enter the customer order number for which you want 
a report.

■ Click Print. The report is sent to the default destination.

Generate the Activity History Log for User ID Report
From the main menu, select Activity History Log > Reports > User. The User Log 
Report window opens.
Activity History Log 12-11



Reports
Figure 12–12 User Log Report Window

■ In the User ID field, enter the user ID for which you want a report.

■ In the From Date and To Date fields, enter the range of dates to include in the 
report.

■ Click Print. The report is sent to the default destination.
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 Database Administration 

Database administrators can use the options available on the DBA Administration 
menu to monitor a variety of database activities. Database administrators can view 
information regarding indexes, tables, table locks, rollbacks, sequences, and the error 
log.

Business Process
There is no business process pertaining to database administration.

Reports
The Error Log report provides a list of errors. For each error, it includes the user ID, 
time, code, source, location, and message.

This chapter contains the following topics: 

■ Maintain the Error Log

■ Generate the Error Log Report

■ View Index Details

■ View Locks on Tables

■ View Rollback Details

■ View Sequence Details

■ View Table Details

Maintain the Error Log
From the main menu, select DBA Administration > Display Error Log. The Error Log 
window opens.
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Maintain the Error Log
Figure 13–1 Error Log Window

Display All Errors
Click the execute query button.

Display Errors by User, Error Code, or Date
1. If any errors are currently displayed, click the clear button. 

2. Click the enter query button.

3. To restrict the list of errors to a specific user, error code, or date, enter the criteria 
in the appropriate query fields. 

4. Click the execute query button. The errors that match the criteria appear.

View Additional Details of an Error
1. On the Error Log window, select the error that you want to view.

2. Click Details. The details of the selected error appear in the Error Detail window.
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Figure 13–2 Error Detail Window

3. Click Exit/Cancel to close the Error Detail window. 

Delete an Error Record
1. On the Error Log window, select the error that you want to delete.

2. Click Delete Record. 

3. When prompted to delete the record, click Yes.

Exit the Error Log Window
Click the exit button to close the window.

Generate the Error Log Report
From the main menu, select DBA Administration > Display Error Log. The Error Log 
window opens.
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Generate the Error Log Report
Figure 13–3 Error Log Window

Display All Errors
Click the execute query button.

Generate the Error Log Report
1. On the Error Log window, click Print Record. The Error Log Setup window opens.

Figure 13–4 Error Log Setup Window

2. In the Destype field, select the type of destination.

3. In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.
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4. To view the layout of the report, click on the Layout tab.

5. Click Save. The report is sent to the selected destination.

View Index Details
From the main menu, select DBA Administration > Display Index Information. The 
Display Index Information window opens.

Figure 13–5 Display Index Information Window

Display Details for All Indexes
Click the execute query button.

Display Details for One Index
1. If any index details are currently displayed, click the clear button. 

2. Click the enter query button.

3. In the Target Index query field, enter the name of an index, or click the LOV 
button and select the index. 

4. Click the execute query button. The details for the selected index appear.

Exit the Display Index Information Window
Click the exit button to close the window.

View Locks on Tables
From the main menu, select DBA Administration > Display Locks on Tables. The 
currently locked tables appear in the Display Locks Information window. 
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View Rollback Details
Figure 13–6 Display Locks Information Window

Exit the Display Locks Information Window
Click the exit button to close the window.

View Rollback Details
From the main menu, select DBA Administration > Display Rollback Information. The 
current rollback segments appear in the Display Rollback Information window. 
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Figure 13–7 Display Rollback Information Window

Exit the Display Rollback Information Window
Click the exit button to close the window.

View Sequence Details
From the main menu, select DBA Administration > Display Sequences Information. 
The current sequence details appear in the Display Seq Info window. 
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View Table Details
Figure 13–8 Display Seq Info Window

Exit the Display Seq Info Window
Click the exit button to close the window.

View Table Details
From the main menu, select DBA Administration > Display Table Information. The 
current tables appear in the Display Table Information window.
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Figure 13–9 Display Table Information Window

Display Details for One Table
1. If any table details are currently displayed, click the clear button. 

2. Click the enter query button.

3. In the Find Table query field, enter the name of a table, or click the LOV button 
and select the table. 

4. Click the execute query button. The details for the selected table appear.

Exit the Display Table Information Window
Click the exit button to close the window.
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 Operational Overview 

This Operational Overview window allows the user to view the overall loads to be 
received, putaway, replenished, picked, and loaded. Click Refresh to update the fields 
to their current status.

Figure 14–1 Operational Overview Window

The screen displays relevant planned activity and actual work done.

Select the Shipping/Inventory Control tab to display the optional view of the 
Operational Overview window.
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Maintain Configuration
Figure 14–2 Shipping/Inventory Control Tab

This chapter contains the following topics:

■ Receiving Overview

■ Active Putaway Overview

■ Replenishment Overview

■ Picking Overview

Maintain Configuration
From the main menu, select Operational Overview. The Operational Overview 
window appears. Click the Configuration button. The Operational Overview 
Configure window appears.
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Maintain Configuration
Figure 14–3 Operational Overview Configure Window

Set Overall DC Plan/Number of Days Forward to Plan
A regular batch job is scheduled by the client’s site administrator that runs at the 
beginning of each day to compute the expect plans for the current day and future 
days. This parameter controls how many future days are included.

Receive Batch Jobs
1. Select the criteria by which future receipts are estimated. 

2. Select how many days into the future to include for each run of the batch job.

Set PTS X-dock
1. Select the appropriate criteria for determining how inbound merchandise will be 

handled.

2. Specify the number of days into the future to plan. 

3. Select the check box to plan the calculations that all un-appointed POs will be 
processed through the unit picking system assigned to each item. (This selection is 
used by sites that run all cross-dock merchandise through a case put-to-store 
operation.)

Set PTS from Stock 
1. Select the appropriate criteria for determining which orders to include in planning 

for the day. If only orders assigned to waves should be included, that option is 
available in the selection list.

2. Select the number of days into the future to plan.
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Set Picks from Reserve or FPL
1. Select the appropriate criteria for determining which orders to include in planning 

for the day. If only orders assigned to waves should be included, that option is 
available in the selection list.

2. Select the number of days into the future to plan. If orders not yet waved should 
be included, place a check in the appropriate box.

Set Loading
1. Select the appropriate criteria for determining which orders will be loaded each 

day.

2. Select the number of days into the future to plan. If orders not yet waved should 
be included, place a check in the appropriate box.

Receiving Overview
The Receiving Overview screen allows the user to view the periodic receiving 
information for zones.

Figure 14–4 Receiving Overview Window

Refresh the Fields
Click Refresh to update the receiving information.

Active Putaway Overview
The Active Putaway Oveview window allows the user to view detail putaway 
information for zones. The user can view information on the pallets, cases and units 
for putaway.
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Replenishment Overview
Figure 14–5 Active Putaway Window

Refresh the Fields
Click Refresh to update the putaway information.

Replenishment Overview
The Replenishment Overview window allows the user to view the replenishment 
appointment information. Click Refresh to update the fields to their current status.

Figure 14–6 Replenishment Overview Window
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Picking Overview
Relenishment Summary
The Replenishment Summary window allows you to view a real-time picture of any 
remaining picks. You can view pick, case, and unit quantities by From zone/To zone 
combination. In addition, you can view and delete individual replenishment 
directives.

Figure 14–7 Replenishment Summary Window

Picking Overview
The Picking Overview screen allows the user to view the overall wave information for 
zones. 
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Picking Overview
Figure 14–8 Picking Overview Window

Refresh the Fields
Click Refresh to update the fields to their current status.
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Acronyms 

This chapter lists the acronyms used in the RWMS user’s guide. 

 

 

 

Table 14–1  Acronyms used in the RWMS documentation

Acronym Term

DC Distribution Center

FCP Forward Case Pick

FCPL Forward Case Pick Location

FPL Forward Pick Location

KPI Key Performance Indicator

LMS Labor Management System, also referred to as Oracle Retail 
Labor Management

LTC Less Than Case

PF&D Personal Fatigue and Delay

PO Purchase Order

PRO Progressive Rotating Order

PTS Put to Store

RWMS Oracle Retail Warehouse Management System

RF Radio Frequency

RLM Oracle Retail Labor Management, also referred to as Labor 
Management System

ROP Re-order Point

SCP System Control Parameter

TM Truck-mounted

UPC Universal Product Code

UPS Unit Pick System

WIP Work in Process

WMS Warehouse Management System
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