Oracle® Hyperion Financial Data Quality Management, Fusion Edition Pull Adapter

Release PULL-G4-E

Readme

Purpose. 1

Overview.. 1

Installation. 2

Configuration. 2

Using the Adapter. 3

Notes. 3

 

Purpose

This document includes important, late-breaking information about this release of the Oracle® Hyperion Financial Data Quality Management, Fusion Edition (FDM) Pull adapter. Review this information thoroughly before installing the adapter.

Top of Document

Overview

The FDM Pull adapter enables you to create an FDM application that does not integrate with a target system. Data is stored in the FDM repository and then exported to a data file that can be used by external applications.

Date Created:               8/5/2011

Adapter Versions:          Pull-G4-E.xml

                                  pullG4E.dll

Compatibility:                See the FDM 11.1.1.4 Readme for FDM compatibility information.

 

Top of Document

Installation

This section includes important information about installing this release of the FDM Pull Adapter.

> To add the Pull adapter to an FDM application:

1.    From FDM Workbench, open an FDM application.

2.    Select the Adapters tab.

3.    Select File > Import.

    The Open Metadata Import File dialog box is displayed.

4.     Browse to find the file Pull-G4-E.xml and click Open.

5.     Select File > Register Adapter.

The Register Adapter dialog box is displayed.

6.     Browse to find the file pullG4E.dll and click Open.

Top of Document

Configuration

> To configure the adapter:

       1.  In FDM Workbench, from the Adapters tab, select the adapter.

       2.  Expand Target System Adapters.

       3.  Right-click the adapter ((PULL-G4-E) Data Mart Adapter) and select Options.

            The Adapter Options dialog box is displayed. The Options menu enables you to select any of the options for the selected adapter and change the option settings.

4.    Set the adapter options per the guidelines in the following table:

Table 1: Pull Adapter Options

Option Name

Information Required

Enable Unicode

On/Off switch to generate Unicode file. When generating export files this option enables files to be created in Unicode format instead of ASCII.

Enable Export to File

On/Off switch used to enable the Export step. The default setting is On. When enabled, a file will be created during the Export action. Set to Off to disable the Export step.

Enable Validation Report

On/Off switch used to enable the Check report. The default setting is On. Set to Off to disable the Check report.

Enable Load

On/Off switch used to enable the Load action. Default setting is On. Set to Off to disable the Load action.

Top of Document

Using the Adapter

Enable the dimensions of which you want to import data. Follow the FDM workflow to generate a data file from the FDM repository.

Top of Document

Notes

·         Machine Profiles are not used in this adapter.

·         All dimension lookups pull from the tDimDimension tables. These tables must be manually populated in order for the Member Browse functionality to operate correctly. If these tables are not populated then the UseList option should be turned off for each dimension being used.

·         Validation reports are functional but reports must consist of FDM lookup values, rather than target system lookup values.

·         EnableLoad option must be enabled for archiving and validation reporting.

·         Additional languages have been added. See the Oracle Hyperion Enterprise Performance Management System Certification Matrix (http://www.oracle.com/technology/products/bi/hyperion-supported-platforms.html) for information about localization for this adapter.

Top of Document

Copyright © 2011, Oracle and / or its affiliates. All rights reserved.
http://www.oracle.com