Skip navigation.

8.1 Supported Configurations: Novell SUSE Linux Enterprise Server 9 on AMD64 and EM64T

  Previous Next vertical dots separating previous/next from contents/index/pdf Contents View as PDF   Get Adobe Reader

Novell SUSE Linux Enterprise Server 9 on AMD64 and EM64T with 8.1 SP5

Provides full support for WebLogic Server and run-time support for WebLogic Workshop, WebLogic Integration, and WebLogic Portal. See below for Design and Development Tools support.


This section provides the following information:

Related Information


Configuration Requirements

Table 2-1 Requirements for 8.1 SP5 on Novell SUSE Linux Enterprise Server 9 on AMD64 and EM64T 

Operating System Version and Patches

Novell SUSE Linux Enterprise Server (SLES) 9 SP2 with Kernel 2.6.5-7.191-smp with glibc 2.3.3-98.47 (64-bit kernel) and all later SUSE service packs and and errata

Chip Architecture and Minimum Processor Speed

  • AMD64 (3.1 GHZ)

  • Intel EM64T (3.1 GHz)


BEA JRockit 1.4.2_08 (JVM R24.5.0-61) SDK and all later 1.4.2 releases of JRockit (32-bit)

Design and Development Tools

WebLogic Server development tools are supported.


512 MB required; 1 GB recommended

Performance Pack



Node Manager



BEA jDrivers for Oracle

For this Oracle client version:

The following shared libraries are provided:

Oracle and later patch sets

  • lib/linux/i686/oci920_8/

  • lib/linux/i686/oci920_8/



Known Issues

For more information about known issues with any components of this release, see the appropriate Release Notes document. For a complete list of Release Notes supporting WebLogic Platform 8.1, see:


Back to Top Previous Next