Siebel Server Sync Guide > Setting Up and Using Siebel Outlook Add-In >

System Requirements for Siebel Outlook Add-In

Deployment of Siebel Outlook Add-In requires the following:

  • You must install the PIMSI Engine before you deploy Siebel Outlook Add-In to ensure that when you associate a Microsoft Outlook object with a Siebel object, the Microsoft Outlook object is synchronized with the Siebel object. For information about PIMSI Engine, see SSSE Deployment Options.
  • You must install a supported version of Microsoft Outlook on the computer of each user who uses Siebel Outlook Add-In. For information about supported versions, see Siebel System Requirements and Supported Platforms on Oracle Technology Network.

    NOTE:  For Siebel CRM product releases and later and for and later, the system requirements and supported platform certifications are available from the Certification tab on My Oracle Support. For information about the Certification application, see article 1492194.1 (Article ID) on My Oracle Support.

Siebel Server Sync Guide Copyright © 2013, Oracle and/or its affiliates. All rights reserved. Legal Notices.