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Oracle Beehive Extensions for Outlook is Oracle’s collaboration extension of Microsoft 
Outlook, providing Outlook users with direct access to Oracle Beehive collaboration 
features integrated with Outlook's e-mail, calendar, contact, and task functionality.

Note: This is a supplement to the online help provided with the 
Oracle Beehive Extensions for Outlook client.
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About Oracle Beehive Extensions for Outlook
If you already use Microsoft Outlook as your default mail application, most of the 
Oracle Beehive Extensions for Outlook features will already be familiar to you as you 
perform your day-to-day business messaging and collaboration activities.

This section contains the following topics:

■ What is Oracle Beehive Extensions for Outlook?

■ What features are included in Oracle Beehive Extensions for Outlook?

■ What operating systems does Oracle Beehive Extensions for Outlook support?

What is Oracle Beehive Extensions for Outlook?
Oracle Beehive Extensions for Outlook provides a more collaborative environment 
within Outlook's integrated e-mail, calendar, contact, and task-based functionality. 
Using Oracle’s robust collaboration features, you can easily save, organize, find, and 
share your project content.

Through Oracle Beehive Extensions for Outlook, you can access Oracle Beehive team 
and personal workspaces, folders and documents remotely. If you like to access e-mail 
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from your phone, you can even configure your mobile device to receive notifications 
sent to your Oracle Beehive Extensions for Outlook account.

For more information on how to configure your mobile device to receive Oracle 
Beehive notifications, see the Configuring Mobile Devices Help page. 

What features are included in Oracle Beehive Extensions for Outlook?
Oracle Beehive Extensions for Outlook 2.0 includes the following features:

■ Integrated Oracle Beehive Team Collaboration, including the ability to:

- Start the Oracle Beehive Team Collaboration application

- Set Beehive Team Collaboration as the workspace’s default Home page

■ Shortcuts (links) to Beehive documents and folders

■ Document edit-in-place functionality

■ New security model adjustments, including:

- Improved folder permissions, and delegates user interface

- Additional controls to limit user access to a specified folder

■ Expanded resource characteristics (resource booking)

■ Absolute reminders on day events

■ Performance and user interface enhancements

What new features were included in Oracle Beehive Extensions for Outlook 2.0.1.6?
The following new features were included in the 2.0.1.6 patch release:

■ Outlook 2010 (32-bit and 64-bit) is supported

■ Outlook 2000 and 2002 is not supported

■ Option to control the meeting invitation response dialog

■ User control over Oracle Beehive server status notification pop-ups

What new features were included in Oracle Beehive Extensions for Outlook 2.0.1.7?
The following new features were included in the 2.0.1.7 patch release:

■ Auto-repair OBEO COM add-in after it is disabled by Outlook

■ Ability to show multiple resource conflicts for recurring meetings

■ Ability to synchronize the working hours from Oracle Beehive Extensions for 
Outlook and Oracle Beehive Central

What new features are included in Oracle Beehive Extensions for Outlook 2.0.1.8?
The following new features are included in the 2.0.1.8 patch release:

■ Windows 8 is supported

Note: Some of the new features for Oracle Beehive Extensions for 
Outlook 2.0.1.7 require the client to be used against an Oracle Beehive 
2.0.1.7 server. For more information contact your system 
administrator.
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■ Outlook 2013 is supported

What operating systems does Oracle Beehive Extensions for Outlook 
support?
Oracle Beehive Extensions for Outlook supports the following Microsoft® Windows® 
operating systems, running Microsoft Outlook 2003, 2007, 2010 or 2013: 

■ Windows XP - Home or Professional

■ Windows 7 (32-bit and 64-bit editions) - Home Premium, Professional, Ultimate or 
Enterprise

■ Windows 8

■ Windows Server 2003

■ Windows Server 2008

■ Windows Server 2008 R2

Review the certification matrix on the My Oracle Support Web site for the most 
up-to-date list of certified hardware platforms and operating system versions. The My 
Oracle Support Web site is available at:

http://support.oracle.com

Getting Started
This section includes the following topics:

■ How do I access Oracle Beehive Extensions for Outlook?

■ Where do I download Oracle Beehive Extensions for Outlook?

■ What is my username and password?

How do I access Oracle Beehive Extensions for Outlook?
Oracle Beehive Central provides direct access to all Oracle Beehive hosted 
applications.

Follow the steps described in the section "Where do I download Oracle Beehive 
Extensions for Outlook?" to download the Oracle Beehive Extensions for Outlook 
client.

To access Oracle Beehive Extensions for Outlook, users must provide credentials for 
authentication.

Note: You must register online before using My Oracle Support. 
After logging in, click Certifications from the menu options. On the 
Certifications page, use the Certification Search options to search by 
Product, Release, and Platform. You can also search using the Quick 
Link options such as Classic Certify & Product Roadmap, Product 
Availability, and Lifetime Support.
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Where do I download Oracle Beehive Extensions for Outlook?
Oracle Beehive Central provides links to each Oracle Beehive application available for 
download.

To download Oracle Beehive Extensions for Outlook:
1. Access the Download Center by clicking Downloads.

2. On the Download Center page, click to download Oracle Beehive Extensions for 
Outlook. 

3. After downloading, locate the downloaded Oracle Beehive Extensions for Outlook 
client .exe on your system, and double-click the .exe to begin installing.

What is my username and password?
Your company will have assigned each user specific credentials to use for Oracle 
Beehive Extensions for Outlook. Your username is typically your e-mail address. 
Check with your Oracle Beehive system administrator for your assigned password.

Oracle Beehive Extensions for Outlook Quick Tips
This section describes some additional tips and information not included in the Oracle 
Beehive Extensions for Outlook Online Help.

This section includes the following topics:

■ How do I move or copy a folder from one workspace location to another within 
Oracle Beehive Extensions for Outlook?

■ How do I move or copy a document into a workspace?

■ How do I check my current server storage space usage?

■ How do I start Oracle Beehive Extensions for Outlook offline?

■ How do I configure synchronization settings in Microsoft Outlook 2003, 2007, 2010 
or 2013?

■ How can I turn off Calendar e-mail notifications?

■ How do I purge deleted messages from my Inbox?

■ How do I search for messages in Oracle Beehive Extensions for Outlook?

■ Who has access to my personal workspace?

■ How do I share my personal workspace with another user?

■ How do I control access to a team workspace?

How do I move or copy a folder from one workspace location to another 
within Oracle Beehive Extensions for Outlook?
To move or copy a folder from one workspace location to another, simply right-click 
the folder, and select Copy “[folder name]” or Move “[folder name]”. In the Copy [or 
Move] Folder window, select the new folder location, then click OK.
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How do I move or copy a document into a workspace?
You can move a document from one location either in or outside of Oracle Beehive 
Extensions for Outlook to an Oracle Beehive workspace by using drag-and-drop, or 
cut-and-paste functionality. To copy a document, you can simply copy and paste, 
leaving the original document in place, with a copy pasted into an Oracle Beehive 
Extensions for Outlook workspace.

To move (drag and drop) a document into a workspace: 
1. Locate and select the document you want to move, either within Oracle Beehive 

Extensions for Outlook, or in another location on your system. 

2. In Oracle Beehive Extensions for Outlook, drag and drop the document (such as 
from Windows Explorer Folders view) into the workspace folder you select (such 
as Documents) in the Oracle Beehive Extensions for Outlook folder list.

To move (cut and paste) a document into a workspace:
1. Locate and select the document you want to move, then use the Ctrl+X keyboard 

shortcut to cut the document from the current location. Optionally, in Oracle 
Beehive Extensions for Outlook, click the Edit menu, and select Cut.

2. In the selected workspace folder, use the  Ctrl+V keyboard shortcut to paste the 
document into the new location. Optionally, click the Edit menu, and select Paste.

To copy (copy and paste) a document into a workspace:
1. Locate and select the document you want to copy, then select the document and 

use the Ctrl+C keyboard shortcut to cut the document from the current location. 
Optionally, in Oracle Beehive Extensions for Outlook, click the Edit menu, and 
select Copy.

2. In the selected workspace folder, use the Ctrl+V keyboard shortcut to paste the 
document into the new location. Optionally, click the Edit menu, and select Paste.

How do I check my current server storage space usage?
You can periodically check the current storage space usage by looking at your 
workspace quota within Oracle Beehive Extensions for Outlook.

To check your current workspace quota:
1. In the Tools menu, select Workspaces, then Workspace Quota.

The Total Allocated Space, Used Space, and Free Space for the workspace is 
displayed.

2. Click Close.

How do I start Oracle Beehive Extensions for Outlook offline?
To switch to offline mode in Oracle Beehive Extensions for Outlook, from the File 
menu, select Work Offline.
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How do I configure synchronization settings in Microsoft Outlook 2003, 
2007, 2010 or 2013?
When connected to the network, Oracle Beehive Extensions for Outlook refreshs 
folders automatically based on notifications from the Oracle Beehive server whenever 
changes in data occur. However, whether you are online or offline, you can change 
settings such as how frequently synchronizations occur and which folder or folder 
items you want to synchronize.

For information on configuring offline settings and synchronizing between online and 
offline states, see the section “Working Offline” in the Oracle Beehive Extensions for 
Outlook Online Help. 

To set up synchronization with Oracle Beehive using Outlook 2003, 2007,2010 or 2013:
1. From the Tools menu, select Send/Receive then Send/Receive Settings, then 

Define Send/Receive Groups.

2. In the Send/Receive Groups window, ensure that the Include this group in 
send/receive (F9) option is selected.

3. Optionally, if you want synchronization to occur at scheduled intervals (versus 
manual synchronization), then select the Schedule an automatic send/receive 
every option, and select a time interval in the minutes box.

4. Select the All Accounts group and click Edit.

5. Optionally, in the Send/Receive Settings window for the selected group, under 
Account Options, choose from the following manual synchronization options.

■ If you want to only perform manual synchronizations, then select Refresh 
folder when notified. 

■ If you want the refresh to occur in scheduled intervals then select the Refresh 
folder every option, and select a time interval in the minutes box.

6. In the Folder Options window, select the folders/items and their subfolders/items 
you want to synchronize, and set the synchronization levels for each item:

■ None: No items in the folder are synchronized.

■ Headers: Only item headers are synchronized. This option is only available for 
e-mail folders and document folders.

■ Full: All data, including attachments, for items in the folder are synchronized.

7. When finished, click OK, then Close.

How can I turn off Calendar e-mail notifications?
1. From the Tools menu, select Options.

Note: By default, Oracle Beehive Extensions for Outlook profiles are 
configured to synchronize both local and server data. 

Note: In most cases, you will not need to manually synchronize your 
data because the Oracle Beehive server is configured to notify all 
Oracle Beehive clients and automatically reconciles changes.
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2. Click the Beehive tab.

3. Under Notifications, click Notify Options.

4. Clear the I want to receive notifications option.

5. Click OK.

How do I purge deleted messages from my Inbox?
From the Tools menu, select Expired Messages, then choose either Delete 
Permanently, or Clear Expiry Flag.

How do I search for messages in Oracle Beehive Extensions for Outlook?
The search in Outlook with Oracle Beehive Extensions for Outlook is best performed 
with the Native Outlook Search functionality. It is the recommended search method 
and it does not use the indexing feature.

Another option is to execute a search using Windows Desktop Search, if associated 
with Outlook, which depends on Windows indexing of all local data. However, 
Windows Desktop Search does not work effectively with Oracle Beehive Extensions 
for Outlook as the Windows indexing of the local Oracle Beehive Extensions for 
Outlook data is not done properly, which Windows Desktop Search depends on. Thus, 
Windows Desktop Search is not officially supported, and it is recommended to use the 
Outlook Native Search when performing instant search in Oracle Beehive Extensions 
for Outlook. For more information on how to turn-off the Windows Search 
functionality in Outlook, see the Microsoft Outlook Help.

To execute a search in Oracle Beehive Extensions for Outlook:

1. From the Tools menu, select Instant Search, and then Search Options.

2. Enter the search keyword in the search box in the top right-hand side corner in 
Outlook. Or, from the Tools menu,  select Instant Search, and then Instant Search 
(or Advanced Find to specify advanced search options).

To run an effective search in Oracle Beehive Extensions for Outlook:

■ The email message must be locally available for it to be searched on. In case you 
have reset an Outlook folder or created a new Outlook profile, make sure that all 
items in the folder are fully downloaded from the server before executing a search.

■ Select the appropriate search option from the Tools menu. The search may be 
limited if you are searching in a folder only and not in all Outlook folders. From 
the Tools menu,  select Instant Search, and then select the appropriate search 
option.

Who has access to my personal workspace?
By default all users on the system have limited access to your personal workspace. 
Each user has the rights to see when you are busy in your calendar and the rights to 
invite you to a meeting or to assign you a task. However, users do not have any sort of 
default viewing rights on any of your folders.

How do I share my personal workspace with another user?
There are two ways of expanding the access another user or group has to your 
personal workspace. You can grant individual users or groups additional access rights 



9

beyond the default rights all users are provided with, or you can setup a user as your 
delegate. Adding additional access rights is useful for simple scenarios like wanting to 
give your manager and peers the ability to view the actual titles of meetings in your 
calendar. If you want another user to act on your behalf then you should set up that 
user as a delegate.

How do I set/change access rights?
If you are an advanced user, you can change access for one or more users by assigning 
different access rights other than the default ones.

To change access rights:

1. In the Permissions tab of the Properties dialog for a selected folder (for example, 
your Calendar or Task list), select a user or group (or click Add to add a new user 
or group.).

2. Under the Permission Level column, click to select a different permission level (for 
example, select Reviewer to grant access to meeting details within your calendar). 

3. Additionally, select the sensitivities the permission level should apply to (for 
example, you can grant a group the rights to view meeting details in your calendar 
by choosing the Reviewer permission level but deselect access to Private or 
Confidential meetings thus effectively only granting access to meeting details for 
meetings considered Normal or Public.).

4. Optionally, indicate if you want to allow the user or group to invite you to  
meetings.

5. Click OK to apply your changes.

How do I set/change delegation rights?
If you want someone to actually be able to work on your behalf then you should set 
that user as a delegate.

To set up a delegate:

1. In the Delegates tab of Outlook Options dialog, click Add to add a new user as a 
delegate.

2. Choose the permission level for each folder in your personal workspace (if you 
only want your delegate to be able to manage your calendar, select Manage for 

Note:

■ You can click More to select additional options to fully customize 
the meaning of a permission level or sensitivity but their use is not 
recommended as these modifications may have undesired effects.

■ You can alter the default access for everyone by selecting and 
changing the access rights for the group labeled All Users. 
However, using this option is not recommended as this will affect 
all users.

■ It is not recommended to grant the Manage permission level to 
users or groups . If you want a user to be able to modify the 
contents of a folder (for example, manage your calendar), then 
setup that user as a delegate and grant Manage permission level 
to the delegate.
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Calendar and Deny All for all the other folders, you do not need to give a delegate 
full access to everything.)

3. Alternately, indicate if the delegate can access items marked as Private (by default, 
the delegate will only be able to manage non private items.).

4. Finally, indicate if you want your delegate to be able to send emails on your 
behalf.

5. Click OK to apply your changes.

How do I control access to a team workspace?
The primary method for controlling access to a team workspace is the workspace 
membership list. By default, only members of a team workspace can access the 
workspace. All participants of a team workspace can view documents and email 
messages with all sensitivity levels except for documents marked as Private. Private 
entries can only be viewed by workspace coordinators.

You can view or hide a team workspace that you own or are a member of in Outlook 
using the Manage Workspaces dialog. You can also use this dialog to create a new 
workspace or to alter the properties (including the membership list) of a team 
workspace.

Explicitly block member access to a team workspace folder
You can explicitly block access to a team workspace folder for a member using the 
Permissions tab of the Properties dialog for a selected folder by setting the access 
permission level for the user to Deny All. None of the items in the team workspace 
folder are visible to a user with Deny All permissions. 

Note:

■ Granting a delegate Manage rights on a folder implicitly grants 
Manage rights on the Deleted Items folder. The delegate is 
restricted to being able to view the items types that they are 
allowed to manage. However, granting Manage rights on the 
Calendar does not give the delegate the rights to see deleted 
emails, the delegate must also have Manage rights on the Email 
folder.

■ Any delegates who have been granted access to items marked 
with Private sensitivity can access items marked as Private in 
addition to items with Normal, Public, or Confidential sensitivity 
levels.

■ If the grantor creates an email folder after the delegate role has 
been defined, the delegate can read documents (but not email 
messages) with all sensitivity levels (except for Private) in the 
newly created email folder. 

■ In the Permissions tab of the Properties dialog for a selected folder 
(for example, your Calendar or Task list), you can customize the 
access rights of your delegate at the folder level but it is highly 
recommended that you only edit delegate rights using the 
delegates tab in the Outlook Options dialog.
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Troubleshooting and Limitations
This section includes the following troubleshooting topics and known limitations:

■ Why does my quota in the Folder Size option appear inaccurate?

■ Is Windows Desktop Search supported? (Why do some messages appear to be 
missing?)

■ Why do I get a “Your server is slow...” message?

■ What is the difference between Deleted Items and Trash folders?

■ How do I recover from upload errors?

■ How do I resolve a meeting scheduling error?

■ What should I do if I suspect Outlook folder contents are not in sync with the 
server?

■ How do I reduce my Quota usage?

■ Why does my Global Address List show only some users and not the complete 
directory?

■ Why aren’t my working hours that I changed in Oracle Beehive Central reflected 
in Outlook?

■ I don’t see the Document Actions menu option. How do I check in/out [or 
lock/unlock] documents?

■ I moved/copied a document to the Public folder, but users cannot access it.

■ I upgraded to Microsoft 2007, and now Outlook won’t start.

■ How do I upgrade my version of Oracle Beehive Extensions for Outlook?

■ I can’t get Oracle Beehive Extensions for Outlook to shut down completely. The 
icon still appears in my Task bar.

■ I’m unable to send e-mail in Rich Text format in Oracle Beehive Extensions for 
Outlook.

■ What is the limit for the number of attendees I can add to a Calendar meeting 
invite?

Note:

■ From the Permission tab of the Properties dialog for a selected 
folder, the All Users group is not listed as it is when viewing 
permissions for a folder within a personal workspace. 

■ Membership roles take precedence over any access rights assigned 
to a group, so any changes to a group will have no effect on 
members of the workspace as their role within the workspace will 
override any rights set at the group level.  As such any access 
rights customizations must be done at the user level.

■ Although the Permissions tab of the Properties dialog for a 
selected folder can be used to customize access at the folder level 
it is highly recommended that you limit such customizations as 
they may have undesired effects.
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■ Can I view the e-mail MIME headers in Oracle Beehive Extensions for Outlook?

■ Why can’t I access the folders in my resource calendar?

■ Why can’t I access any content in a team workspace?

■ Why am I unable to view/ modify a team workspace event with groups?

Why does my quota in the Folder Size option appear inaccurate?
In Oracle Beehive Extensions for Outlook, the Folder Size feature is designed to 
provide information on the size of data stored in the selected workspace. However, 
when selecting the Folder Size option within a workspace’s properties, a dialog 
displays a list of folders and corresponding sizes, which may reflect inaccurate sizing 
information. A folder within the workspace may show an incorrect size, 
misrepresenting the actual total quota on the workspace.

To determine whether this issue may be present in your folders, perform the following 
check:

1. Create a new e-mail message, then attach a sizeable file (larger than 1 MB).

2. Address the message to yourself, and click Send. 

3. After the e-mail is sent, verify that it appears in your Inbox folder and that the 
attachment is also present.

4. In your Folders view, right-click your workspace folder, and select Properties for 
My workspace...

5. In the Properties dialog, in the General tab, click Folder Size.

The Folder Size window appears, listing each folder in the workspace and 
corresponding sizes. Note that your Inbox folder size may appear incorrect.

When inaccurate quota information is displayed, on an Inbox folder for example, it is a 
misrepresentation of the actual space that the  messages in the folder occupy. Folder 
size should reflect data stored on the server. However, an inaccurate folder size only 
represents the space occupied on a user’s system.

Is Windows Desktop Search supported? (Why do some messages appear 
to be missing?)
Windows Desktop Search or Windows Search does not work effectively with Oracle 
Beehive Extensions for Outlook as the Windows indexing of the local Oracle Beehive 
Extensions for Outlook data is not done properly, which Windows Desktop Search 
depends on. So, Windows Desktop Search is not officially supported. The search in 
Outlook with Oracle Beehive Extensions for Outlook is best performed with the Native 
Outlook search functionality. It is the recommended search method and it does not use 
the indexing feature.

There are many limitation when using Windows Desktop Search with an extension 
application such as Oracle Beehive Extensions for Outlook. When using Windows 
Desktop Search with Oracle Beehive Extensions for Outlook, extensive user input is 
necessary, initiating a more complex search which can produce incomplete results and 
slower system performance. In Outlook 2007 or 2010, the Instant Search functionality 
does not properly reflect that all messages have been indexed. As a result, users will 
not know whether their search results are incomplete, due to un-indexed messages. 
Re-indexing may or may not provide the expected result with Windows Desktop 
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Search in short term, but it is most likely to continue to generate incomplete results 
due to new messages which have not yet been indexed properly. 

Why do I get a “Your server is slow...” message?
Occasionally, when the server is busy processing requests you may notice a pop-up 
message that appears above your system tray. The message notifies you of possible 
temporary delays in downloading new items from the server or delays in 
synchronizing/uploading local changes to the server. You can continue to use the 
Oracle Beehive Extensions for Outlook without any issues while this occurs.

What is the difference between Deleted Items and Trash folders?
When you delete an item in Outlook, the item is moved to the Deleted Items folder. 
However, different applications use different folder names for deleted contents. If you 
delete an item in an IMAP application (such as Thunderbird), the item is moved to the 
Trash folder. The Trash folder is the default folder for items being deleted in 
Thunderbird, whereas the Deleted Items folder is the default folder for items being 
deleted in Microsoft Outlook.

How do I recover from upload errors?
In general, upload errors occur when items could not be successfully updated on the 
server from Outlook. Upload errors are uncommon. However, in cases of intermittent 
network/server instability, these errors may occur more frequently. Other cases in 
which an upload error may occur may include when a meeting cannot be created due 
to a resource that was already booked. 

Error Details
The Upload Errors dialog appears when you encounter an issue. A synchronization 
icon is also displayed in the system tray. This dialog box can also be opened from the 
View, Upload Errors menu if you have an existing upload error. When you experience 
an upload error, first view the details provided for the error in this dialog. The Error 
Details section explains what operation could not be completed, and describes the 
cause for the error.

Recovering from the Error
To view other available options, you can expand the Upload Errors dialog box (if not 
already expanded) by clicking More Options. From the items listed in the Upload 
Errors dialog box, you can begin to resolve the errors by taking one or more of the 
following actions:

Note: If you have migrated to Oracle Beehive from the Oracle 
Collaboration system, then you may also see a folder called Deleted 
Items 1 which contains the items from your Oracle Collaboration 
Deleted Items folder.

Note: See the section "How do I resolve a meeting scheduling error?" 
for more information on the upload errors due to booking conflicts 
with resources. 
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■ Retry – Attempts to re-upload changes to the server. In some cases, this may 
resolve the issue and it will be removed from the issue list. If the reason for issue 
has not changed, then the issue will persist.

■ Discard – Reverses the change and removes the item(s) from the issue list.

■ Open – Opens the selected item(s) in question to allow you to view or make 
changes. If there is nothing to open in the issue, then no action results.

How do I resolve a meeting scheduling error?
Most meeting scheduling errors are caused by booking conflicts with resources or in 
rare cases, inviting attendees who set the option not to be invited to any meetings. In 
the latter case, a system tray notification appears. Clicking the pop-up notification  
shows the upload error item in the Upload Errors dialog box.

From the Upload Errors dialog box, you can determine the cause of the issue for that 
meeting by viewing the Error Details section. If the cause of the upload error is due to 
a booking conflict with a resource, the Error Details section lists the name of the 
meeting causing the issue, and show the reason (in this case, which resource could not 
be booked), and provide ways to troubleshoot the issue.

Resource Conflicts – For issues with a resource conflict, try one of the following 
actions:

■ Move the meeting to another time when the resource is not booked.

■ Remove the resource from the meeting.

What should I do if I suspect Outlook folder contents are not in sync with 
the server?
If you suspect that your Outlook folder or its contents may not be synchronized with 
the server (new messages or folders are not being downloaded, and/or modified, or 
moved messages are not uploaded to the server), then try the following actions to 
verify and correct the inconsistency:

■ Open Webmail – On a supported browser, open the Oracle Beehive Webmail 
application on the same machine to connect to Oracle Beehive. You should be able 
to verify the contents of the Outlook folder.

■ Check folder Properties – If you have changes that have not been saved on the 
server, copy the items (cached locally) to a backup .pst (personal) file, then reset 
the folders:

1. Right-click the folder, and select Properties.

Note: A new or updated meeting that results in an upload error is 
not updated on the server, and invitees (if any) have not received any 
meeting requests or updates.

Note: If no changes were saved to the server (not seen in Oracle 
Beehive Webmail), or if you are not seeing changes in Outlook that are 
present in Oracle Beehive Webmail, then try resetting the folders by 
checking folder Properties.
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2. Click the Administration tab.

3. Under Folder Actions, click Reset.

After all contents are downloaded, copy the backup items in the server folder of 
Outlook.

How do I reduce my Quota usage?
The best way to reduce the quota usage is to archive old messages from your server 
folders into to a .pst (personal) folder by using Outlook's Auto Archive feature. 

Auto Archiving
You can configure Auto Archive with the same settings for all folders, or you can 
customize settings on a folder-by-folder basis. 

To access the Auto Archive feature, from the Tools menu, select Options, then Other, 
and then AutoArchive.

Client-side Rules
You can also have a local .pst folder and move messages to the folder manually, or 
setup client-side rules to automatically move messages. 

To set up client-side rules, go to Tools, Rules Wizard, and then Client-Side Rules.

Why does my Global Address List show only some users and not the 
complete directory?
Oracle Beehive Extensions for Outlook provides administrators with an option to 
control what users/groups are initially downloaded to the Global Address List in 
Outlook. By default, all new (or migrated) users see only an initial list that includes 
their manager, peers, direct reports, and groups. Additional contacts are downloaded 
and added to the local Global Address List as required by the task, such as when users 
send and receive e-mail.

Why aren’t my working hours that I changed in Oracle Beehive Central 
reflected in Outlook?
Oracle Beehive Extensions for Outlook does not currently synchronize with working 
hours stored on the Oracle Beehive server. Therefore, any changes you make to your 

Note: If the folder and its content still appear to be inconsistent after 
the reset, then copy any changes you have made locally into a .pst 
(personal) folder, then reset the Outlook profile. See the section 
“Modifying a Profile” in the Oracle Beehive Extensions for Outlook 
client Online Help. After the profile is reset, copy the same local 
changes from the .pst folder back to your Outlook profile. You may 
want to contact your administrator for further assistance.

Note: An administrator can configure Oracle Beehive Extensions for 
Outlook to enable the download of the full corporate directory to 
Outlook’s Global Address List. For more information, see the Oracle 
Beehive Extensions for Outlook Online Help.
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working hours preferences in Oracle Beehive Central will not be reflected in the Oracle 
Beehive Extensions for Outlook client.

I don’t see the Document Actions menu option. How do I check in/out [or 
lock/unlock] documents?
The Document Actions menu option becomes available from the Actions menu only 
when versioning on the parent folder or workspace is enabled. Follow these steps to 
enable versioning on your selected workspace or folder. For more information, see the 
section “Configuring Versioning” in Oracle Beehive Extensions for Outlook Online 
Help. 

To set versioning on a workspace or folder:
1. Right-click the folder or workspace containing the documents you want to set up 

for versioning, and select Properties. If you select a workspace, the menu will 
show Properties for “Workspace - [name]”.

2. Click the Versioning tab.

3. Select the type of versioning you want to apply to all documents in the selected 
folder or workspace, then click OK.

Continue with steps to check in/out or lock/unlock your document as described in 
the section “Document Control and Management” in Oracle Beehive Extensions for 
Outlook Online Help.

I moved/copied a document to the Public folder, but users cannot access it.
Moving or copying a document to the Public folder does not automatically make the 
document available to all users. To ensure other users can access your document, you 
must manually set the sensitivity on the document to Public. 

I upgraded to Microsoft 2007, and now Outlook won’t start.
Oracle Beehive Extensions for Outlook must be installed on the new operating system 
before your Microsoft Outlook will start. Download the latest version of the Oracle 
Beehive Extensions for Outlook client from the Download Center on Oracle Beehive 
Central. See also the Beehive Central Help.

How do I upgrade my version of Oracle Beehive Extensions for Outlook?
You will be notified when new software updates are available through your Windows 
system tray (lower right corner of your screen).

I can’t get Oracle Beehive Extensions for Outlook to shut down completely. 
The icon still appears in my Task bar.
Check your Windows Task Manager for Microsoft Outlook processes that may still be 
currently running, and end those processes. 

To end all Outlook processes to close Outlook:
1. Access your Windows Task Manager by using the Ctrl+Alt+Delete keyboard 

shortcut, then click Task Manager.

2. Click the Processes tab.
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3. Select the OUTLOOK.EXE process, then click End Process.

I’m unable to send e-mail in Rich Text format in Oracle Beehive Extensions 
for Outlook.
Oracle recommends changing your Microsoft Outlook option for e-mail composition 
format from Rich Text to HTML.

To change e-mail formats:
1. From the Tools menu, select Options.

2. In the Options window, click the Mail Format tab.

3. Under the Message format section, choose HTML from the message format list.

4. Click OK.

All Rich Text formats will be converted to plain text using Oracle Beehive Extensions 
for Outlook.

What is the limit for the number of attendees I can add to a Calendar 
meeting invite?
You can create a meeting with up to 5000 attendees. The meeting can be either a single 
occurrence with the maximum number of attendees, or a recurring meeting totalling 
the maximum number of attendees at the end of the final occurrence. For example you 
may schedule a recurring meeting with 100 occurrences each with 50 attendees.

Can I view the e-mail MIME headers in Oracle Beehive Extensions for 
Outlook?
Oracle Beehive Extensions for Outlook does not use MIME to display e-mail in 
Microsoft Outlook, nor use IMAP/SMTP to submit e-mail to the server. Rather, Oracle 
Beehive Extensions for Outlook uses a proprietary Oracle/Beehive XML type 
encoding as payload of all its data between the client and the server. 

If you need to access detailed MIME data, you can obtain header information by 
pointing an IMAP client to the same e-mail account. You can also use the Message 
Source option from the View menu to view email source as MIME as well as XML. 
The MIME format shows the header information for the message. Check with your 
system administrator if you need further assistance.

Why can’t I access the folders in my resource calendar?
When adding a resource calendar to your list of calendars that you frequently access, 
other folders are added automatically in the folder list under that resource, such as 
contacts, tasks, inbox. However, by default, you do not automatically have access to 
the content in those folders.

Why can’t I access any content in a team workspace?
You must be added as a team member to a workspace in order to access any of its 
content. Check with the team workspace owner to be sure you are added as a member 
and granted access to that workspace.
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Why am I unable to view/ modify a team workspace event with groups?
When attempting to add a group (by typing group’s e-mail) as an attendee to an 
existing team workspace event, the team workspace e-mail appears as an external 
attendee with no corresponding event in the team workspace calendar. Similarly, 
when an existing event is viewed in a team workspace calendar, no team workspace 
attendees are shown in the attendee area.

The following is a summary of behavior in the Oracle Beehive 2.0.1.7 release:

■ If user is a member of team workspace, it is possible to view/modify team 
workspace event with groups in the team workspace calendar. A team workspace 
member can create a meeting in the team workspace calendar with team 
workspace as attendee either by typing the e-mail address of the team workspace 
or by name. Also, it is possible to create a meeting and invite 
TeamWorkspace.Participants group in the team workspace calendar. In both cases 
members of the team workspace receive meetings invites in their Personal 
Workspace and view meetings under the team workspace calendar folder.

■ A user who is not a member of team workspace, cannot access the team 
workspace calendar. If this user receives a meeting invite containing team 
workspace or TeamWorkspace.Participants group he is not a member of, the user 
will see a dialog with the message The attempted operation failed. An 
object could not be found.

Accessing Online Help
To access online Help, in Oracle Beehive Extensions for Outlook, from the Help menu, 
select Beehive Help and Support, and then Help.

Creating Troubleshooting Reports
To create a troubleshooting report, from the Help menu, select Beehive Help and 
Support, and then Create Troubleshooting Report. For more information on creating 
troubleshooting reports, see the Oracle Beehive Extensions for Outlook Online Help.

Known and Resolved Issues
This section contains a list of issues related to Oracle Beehive Extensions for Outlook 
that are currently open, and those that were resolved in the 2.0 release and the 2.0.1.x 
patch releases.

Known Issues
This section includes the following known issues:

Note: If you are not a member of a team workspace, how you view 
and modify team workspace events may be different, depending on 
which time management application you are using. (This process 
occurs using any Oracle Beehive-supported time management 
application, whenever the user is not a member of the team 
workspace.)
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■ Organization User Not Displayed in GAL if Connected user is Enterprise User

■ MS Windows Server 2008: Normal (Non-admin) User Cannot Connect To Online 
Support and Issues Using Some Beehive Components

■ MS Windows Server 2008: Error When Non-admin User Manually Checks For 
Updates

■ OBEO Sluggish On Windows 7, Becomes Unresponsive, or Throws OBEO Add-in 
Error

Organization User Not Displayed in GAL if Connected user is Enterprise User
Bug 7565824. Users scoped at the organization level do not show up in the Global 
Address List (GAL) of those connected as Enterprise users.

MS Windows Server 2008: Normal (Non-admin) User Cannot Connect To Online 
Support and Issues Using Some Beehive Components
Bug 14174731, 14174031. MS Windows Server 2008: normal (non-admin) user cannot 
connect to online support and issues using some Beehive components. This is generic 
to all web clients accessed from Internet Explorer 9 on Windows Server 2008 using the 
default Internet settings. To avoid this issue, add the Oracle Beehive host to the list of 
Trusted Sites. From the Tools menu, select Internet Options. Under the Security tab, 
select Trusted sites and click Sites. Add the Oracle Beehive server website as a trusted 
site.

MS Windows Server 2008: Error When Non-admin User Manually Checks For Updates
Bug 14168618. MS Windows Server 2008: error when non-admin user manually checks 
for updates. A non-admin user is not allowed to install Oracle Beehive Extensions for 
Outlook, which is expected behavior. In this kind of non-admin user corporate setup 
environment, avoid using DMS-deployment. Instead, push new updates of Oracle 
Beehive Extensions for Outlook through some other means to the Windows 2008 
server.

OBEO Sluggish On Windows 7, Becomes Unresponsive, or Throws OBEO Add-in Error
Oracle Beehive Extensions for Outlook when used with Outlook 2013 on Windows 7 
when switching between different screens (for example, from Mail to Calendar) at 
times can seem slow. This may result in Outlook 2013 auto-disabling the extension. 
Restarting Outlook will re-enable the extension.

Resolved Issues
This section includes the following issues that have been resolved in the 2.0 release 
and the 2.0.1.x patch releases:

■ Issues fixed in the 2.0 release:

■ Copying a Folder Only Copies Part of its Contents (Particular Scenario)

■ Delegate May Still Be Able to Access Delegator’s Items After Delegate Has 
Been Removed

■ Documents Opened in Preview Pane Do Not Show Changes Made By Others

■ Changing Start Date of a Recurring Meeting or Day Event Unexpectedly 
Generates a Withdrawn Notification
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■ Outlook Folder Sync Issue Due to Possible MisMatched Folder IDs with the 
Server

■ Cannot Save Rescheduled Imported iCal Meeting

■ Attachment Not Visible After Moving Messages without Downloading Full 
Body First

■ Deleted Workspaces Still Show in Other (Subscribing) Users’ Folder List

■ Cannot Move Folder Tree with Non-Downloaded Items From a Personal 
Workspace to a Team Workspace

■ Regression From Prior Version Bug May Cause Deployment Issue

■ Flag Message Dialog Remains in English in Non-English Environments

■ External E-Mail Addresses Within LDAP Could Not Be Found Using "Find" 
Feature

■ Items Disappear From Contacts When Collapsing Last Category in Outlook 
2007

■ Issues fixed in the 2.0.1.x patch releases:

- Provide Check Box for Online Conference for Easier Understanding

- Oracle Beehive Extensions for Outlook Cannot Export Folder Under Deleted 
Items to a .pst File

- Message Size Does Not Update When Attachments Are Removed

- Message Stuck in Outbox in Specific Scenario After Migration to Oracle 
Beehive Extensions for Outlook

- Provide User Method of Identifying Which E-Mail Messages Contain Viruses

- Oracle Beehive Extensions for Outlook Needs to Throttle Concurrent Writes to 
the Same Beehive Service

- Meetings That Are Not Created in OBEO Do Not Have Propose New Time 
Enabled

- OBEO Login Screen Sets the Focus to the Hostname Field Instead of the 
Password Field

- Auto-terminate Outlook Process When it is Stuck And Cannot Exit By Itself

Copying a Folder Only Copies Part of its Contents (Particular Scenario) 
Bug 8857650. In a specific scenario, when a particular type of folder containing over 
1000 e-mail messages was copied, only the first 1000 messages were copied. However, 
regular documents in the folder were retained and unaffected.

Delegate May Still Be Able to Access Delegator’s Items After Delegate Has Been 
Removed 
Bug 8369097. When a delegate, who had been granted manage all access privileges to 
the grantor’s workspace folders, is removed, the delegate may still have access to these 
same items in the delegator's workspace. This may still occur regardless of attempts to 
refresh or reset the folder list for the delegator's workspace.
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Documents Opened in Preview Pane Do Not Show Changes Made By Others
Bug 8317248. If a document is opened in the Preview pane, changes made in other 
clients, such as being locked/unlocked, or checked out/checked in do not appear. To 
view changes made by others, click Actions, select Document Actions, and then 
Redownload This Document.

Changing Start Date of a Recurring Meeting or Day Event Unexpectedly Generates a 
Withdrawn Notification
Bug 7457652. Whenever the start date is changed on a recurring meeting or all day 
event, a Withdrawn notification is generated.

Outlook Folder Sync Issue Due to Possible MisMatched Folder IDs with the Server
Bug 8850503. A synchronization error may occur, preventing messages from being 
updated on the server properly. This could be caused when the server and client 
folder identification numbers no longer match.

Cannot Save Rescheduled Imported iCal Meeting
Bug 8912534. An error is displayed when users attempt to save or accept rescheduled 
meeting invitations received as an iCal attachment from external calendar systems.

Attachment Not Visible After Moving Messages without Downloading Full Body First
Bug 8923584. This issue occurs in Outlook 2007, (though may not be version-specific) 
when messages in the Inbox are configured for Send/Receive  with headers only. 
Attachments may not be visible in new/unread messages received as part of an 
ongoing e-mail conversation after being moved to a sub-folder.

Deleted Workspaces Still Show in Other (Subscribing) Users’ Folder List
Bug 8742680. Workspaces that had been deleted were appearing in other subscribed 
users’ folder list. A detection method is added to see whether a workspace is still 
accessible, and remove the workspace from the view if necessary.

Cannot Move Folder Tree with Non-Downloaded Items From a Personal Workspace to a 
Team Workspace
Bug 8694016. An error occurs in attempting to move a mail folder tree from a personal 
workspace to a team workspace, when the folder and its sub-folders have messages 
that have not been downloaded. 

Regression From Prior Version Bug May Cause Deployment Issue
Bugs 9052450, 8499009. An indexing error introduced in a related issue from a prior 
version of Oracle Beehive Extensions for Outlook may cause an installation failure 
upon deployment.

Flag Message Dialog Remains in English in Non-English Environments
Bug 9033200. The Flag Message dialog appearing in a Server-Side Rules Wizard 
remains in English despite Oracle Beehive Extensions for Outlook user working in an 
environment using a language other than English, such as French or German.
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External E-Mail Addresses Within LDAP Could Not Be Found Using "Find" Feature
Bug 8901210. Within a specific directory protocol, Oracle Beehive Extensions for 
Outlook users are unable to locate other external users' e-mail addresses using the 
Find feature in the Global Address List (GAL).

Items Disappear From Contacts When Collapsing Last Category in Outlook 2007
Bug 7352536. Items contained in users’ Contacts sub-folder may disappear. This occurs 
when the last category appearing in the list is collapsed.

Provide Check Box for Online Conference for Easier Understanding
Bug 12530248. Provide check box option for setting up an online conference in Oracle 
Beehive Extensions for Outlook.

Oracle Beehive Extensions for Outlook Cannot Export Folder Under Deleted Items to a 
.pst File
Bug 12781035. Oracle Beehive Extensions for Outlook cannot export subfolders under 
deleted items to a .pst file. Only the top-level folders are exported.

Message Size Does Not Update When Attachments Are Removed
Bug 9263581. The size of an e-mail message may appear unchanged even after 
attachments are removed from that message. This is unexpected, as the message size 
should be updated after attachments are deleted.

Message Stuck in Outbox in Specific Scenario After Migration to Oracle Beehive 
Extensions for Outlook
Bug 9283631. In specific cases, this issue occurs after migrating to Oracle Beehive 
Extensions for Outlook from Oracle Connector for Outlook. When replying to, or 
forwarding messages migrated from Oracle Connector for Outlook, the message may 
get stuck in the Outbox in Oracle Beehive Extensions for Outlook. As a result, the 
stuck message also prevents all subsequent messages in the Outbox from being sent. 

This issue only impacts users who were originally running Oracle Connector for 
Outlook, and who backed up messages into an external .pst file that were, at some 
point, replied to/forwarded using Oracle Connector for Outlook. Additionally, these 
messages, which may have been backed up from the Sent Items folder (or any other 
folder containing such sent messages), were then later migrated to Oracle Beehive 
Extensions for Outlook.

Provide User Method of Identifying Which E-Mail Messages Contain Viruses
Bug 9167912. Anti-virus software periodically and repeatedly displays warnings when 
certain e-mail messages include an attachment that contains a virus. Oracle Beehive 
Extensions for Outlook must provide users a way to quickly identify which e-mail 
messages are prompting these anti-virus warnings.

Oracle Beehive Extensions for Outlook Needs to Throttle Concurrent Writes to the 
Same Beehive Service
Bug 9262800. Oracle Beehive Extensions for Outlook must provide an efficient method 
for controlling concurrent writes to the same Oracle Beehive service.

Currently, Oracle Beehive Extensions for Outlook allows up to three writes to occur 
concurrently, without a method of preventing writes to the same Beehive service. This 
occurs when users import data from another system, or perform another type of bulk 
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operation. This concurrency can cause unexpected server-side issues, as additional 
writes can consume limited resources.

Meetings That Are Not Created in OBEO Do Not Have Propose New Time Enabled
Bug 13698306. Meetings not created in OBEO do not have Propose New Time enabled.

The Propose New Time option is available from the right-click context menu to allow 
an invitee to propose new time for a meeting.

OBEO Login Screen Sets the Focus to the Hostname Field Instead of the Password 
Field
Bug 13431048. OBEO login screen sets the focus to the hostname field instead of the 
password field.

Auto-terminate Outlook Process When it is Stuck And Cannot Exit By Itself
Bug 13082244. Always make sure that Outlook with OBEO shuts down properly. It 
prevents the scenario where the Outlook process is stuck and fails to terminate by 
itself and cause issues in following sessions.

Documentation Accessibility
For information about Oracle's commitment to accessibility, visit the Oracle 
Accessibility Program website at 
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc.

Access to Oracle Support
Oracle customers have access to electronic support through My Oracle Support. For 
information, visit 
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info or visit 
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs if you are 
hearing impaired.
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