Microsoft .NET Framework 2.0, 3.0 and 3.5

The Microsoft .NET Framework is technology from Microsoft for developing secure and advanced Windows applications. Microsoft .NET Framework 2.0 (or 3.0 or 3.5 for Windows XP or Vista) must be installed on your computer before you can install and license this version of Crystal Ball. Crystal Ball must be locked to one of these supported versions of Microsoft .NET Framework to run properly. See Using the Application Manager.

For more information about the Microsoft .NET Framework, see Microsoft .NET Framework.