Microsoft .NET Framework

The Microsoft .NET Framework is technology from Microsoft for developing secure and advanced Windows applications. Currently, Microsoft .NET Framework 3.5 must be installed on your computer before you can install and license this version of Crystal Ball. Crystal Ball must be locked to a supported versions of Microsoft .NET Framework to run properly. See Using the Application Manager.

You can review the list of Microsoft products in Add/Remove Programs on the Windows Control Panel to determine whether the Microsoft .NET Framework is installed on your computer and, if so, which version is installed.

If you do not have a supported version of Microsoft .NET Framework, you can download one from http://www.microsoft.com.