Oracle Hyperion Financial Data Quality Management Adapter for Data Marts

Release G4-E

Readme

Readme. 1

Purpose. 1

Overview.. 1

Installation Information. 1

Configuration. 2

Using the Adapter. 2

Notes. 2

 

Purpose

This document includes important, late-breaking information about this release of FDM Adapter for Data Marts. Review this Readme thoroughly before installing FDM Adapter for Data Marts.

Overview

The FDM Pull adapter enables you to create an FDM application that does not integrate with a target system. Data is stored in the FDM repository and then exported to a data file that can be used by external applications.

Date Created:     02/10/12

Adapter Version:  Pull-G4-E.xml

                        pullG4E.dll

Compatibility:      See the FDM 11.1.2.2 Readme for FDM compatibility information

Installation Information

Late-breaking information about installation of {product productid= EPM System /} products is provided in the {guideTitle guideTitleId= Oracle Enterprise Performance Management System Installation and Configuration Readme /}. Review this information thoroughly before installing {product productid= EPM System /} products.

This section includes important information about installing this release of the FDM Pull Adapter. To add the Pull adapter to an FDM application:

1.    From FDM Workbench, open an FDM application.

2.    Select the Adapters tab.

3.    Select File > Import. The Open Metadata Import File dialog box is displayed.

4.    Browse to find the file Pull-G4-E.xml and click Open.

5.    Select File > Register Adapter. The Register Adapter dialog box is displayed.

6.    Browse to find the file pullG4E.dll and click Open.

 

Configuration

To configure the adapter:

1.    In FDM Workbench, from the Adapters tab, select the adapter.

2.    Expand Target System Adapters.

3.    Right-click the adapter ((PULL-G4-E) Data Mart Adapter) and select Options.

The Adapter Options dialog box is displayed. The Options menu enables you to select any of the options for the selected adapter and change the option settings.

Set the adapter options per the guidelines in the following table:

Table 1: Pull Adapter Options

xmlnsemphasis role="bold"xmlneOption Namexmlns/emphasisxmlne

xmlnsemphasis role="bold"xmlneInformation Requiredxmlns/emphasisxmlne

Enable Unicode

On/Off switch to generate Unicode file. When generating export files this option enables files to be created in Unicode format instead of ASCII.

Enable Export to File

On/Off switch used to enable the Export step. The default setting is On. When enabled, a file will be created during the Export action. Set to Off to disable the Export step.

Enable Validation Report

On/Off switch used to enable the Validation report. The default setting is On. Set to Off to disable the Validation report.

Enable Load

On/Off switch used to enable the Load action. Default setting is On. Set to Off to disable the Load action.

 

Using the Adapter

Enable the dimensions of which you want to import data. Follow the FDM workflow to generate a data file from the FDM repository.

Notes

·         Machine Profiles are not used in this adapter.

·         All dimension lookups pull from the DimDimension tables. These tables must be manually populated in order for the Member Browse functionality to operate correctly. If these tables are not populated then the UseList option should be turned off for each dimension being used.

·         Validation reports are functional but reports must consist of FDM lookup values, rather than target system lookup values.

·         EnableLoad option must be enabled for archiving and validation reporting.

·         Additional languages have been added. See the Oracle Hyperion Enterprise Performance Management System Certification Matrix (http://www.oracle.com/technology/products/bi/hyperion-supported-platforms.html) for information about localization for this adapter.