Requirements

Before using Strategic Finance, ensure that an Administrator has performed these tasks:

Note: If you installed release 11.1.2.1 of Hyperion Enterprise or Financial Management,or upgraded from a previous release of these products, confirm that they successfully integrate with Strategic Finance. If integration fails, perform these tasks: