
PeopleBook Chapter > Section Description

Absence Management PeopleSoft Enterprise Absence 

Management 9.1 PeopleBook > 

Managing Extended Absences >  

Setting Up Configurable Sections 

for Extended Absences

Added information regarding the configurable 

section effective-dating feature.

Absence Management PeopleSoft Enterprise Absence 

Management 9.1 PeopleBook > 

Managing Extended Absences >  

Request Extended Absence 

Configurable Sections

Effective-dated configurable sections for family 

leave enables you to add multiple rows to 

configurable sections so that you can update the 

sections with data for different effective dates 

and sequence numbers. The configurable 

sections are accessible from the Request 

Extended Absence page and the Extended 

Absence Request History page. (Introduced in 

PeopleSoft GP 9.1 Update 2010-F Bundle.)

Benefits Administration (CAN) Handling Canadian Credit 

Allocations > Creating Deductions 

> Defining General Deduction 

Rules for Tax Alteration 

Deductions

Corrected an error related to the correct 

calculation routine for Canadian tax alteration 

deductions. The correct routine is Flat Amount.

eBenefits Enrolling in eBenefits > 

Understanding the eBenefit 

Enrollment Process 

Emphasized that amounts in eBenefits are 

estimates based on the event date.

eCompensation Manager 

Desktop

Administering Compensation 

Cycles > Manually Distributing 

Funding Information for Cash, 

Non-Cash and Stock Awards

Added note about how the system calculates 

headcounts on Fund Cycle by Group page.

eCompensation Manager 

Desktop

Setting Up and Implementing 

Compensation Cycles > Building 

Trees

Added new information about changing the tree 

structure when using the Tree Builder Utility run 

control page

eCompensation Manager 

Desktop

Understanding Compensation 

Cycles > Trees

Added new information about changing the tree 

structure when using the Tree Builder Utility run 

control page

eCompensation Manager 

Desktop

PeopleSoft Enterprise 

eCompensation Manager Desktop 

9.1 PeopleBook > Setting Up and 

Implementing Compensation 

Cycles > Defining Compensation 

Cycles

Changed and amended New Hire Eligibility Date 

field description

eDevelopment PeopleSoft Enterprise 

eDevelopment 9.1 PeopleBook > 

Requesting Employee Training

Clarified that a person (of interest) must have a 

job record in order to request training enrollment.

eDevelopment PeopleSoft Enterprise 

eDevelopment 9.1 PeopleBook > 

Maintaining My Profiles > 

Maintaining Person Profiles

Clarified that the as of date retrieves data for 

direct reports as of that date.

ePay Managing Pay Information for 

Payroll for North America > 

Setting Up and Viewing Self-

Service Paychecks 

Explained that the system displays the View 

Paycheck pages rather than a PDF payheck to 

users in accessibility mode.

ePerformance Setting Up ePerformance > 

Defining System Settings

Replaced ePerformance: General Settings page. 

Added field descriptions for PS Audit Enabled.
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PeopleBook Chapter > Section Description

ePerformance Setting Up Document Templates 

> Defining Sections

On the Section definition page, added new field 

descriptions for Align Items, Links To, Supports, 

Link, Status, User Defined Value, Empl 

Measures, Private - hide from employees, Start 

Date and End Date. 

ePerformance Setting Up Business Objectives > 

Configuring Email Notifications 

Using the ePerformance 

Installation Table

Replaced General Settings - Objective Pages 

screen shot. Added field description for Notify 

only on first publication. 

ePerformance Performing Administrative Tasks 

> Identifying Business Objective 

Nodes

On the Identify Business Objective Nodes page, 

added field descriptions for Drill Up, Organization 

Chart, Drill Down

ePerformance Performing Administrative Tasks 

> Managing Business Objectives

On the Update Objective page, added field 

descriptions for View History, Preview, Submit 

for Publication, Alignment Chain icon, Item Title 

icon.

ePerformance Performing Administrative Tasks 

> Administering Business 

Objectives

Added new sections on how to: Assign or 

transfer business objectives, Manage the 

statuses of objectives, Review late objectives, 

and Review objectives by status. 

ePerformance PeopleSoft Enterprise 

ePerformance 9.1 PeopleBook > 

Setting Up Document Templates

Changed field description for Enable Sub Items 

on Document Template page.

eProfile PeopleSoft Enterprise eProfile 9.1 

PeopleBook > Using eProfile > 

Reviewing and Updating Personal 

Information 

Added note to indicate that the system allows 

only current or future dates when changing an 

address.

eProfile PeopleSoft Enterprise eProfile 9.1 

PeopleBook > Using eProfile > 

Reviewing and Updating Personal 

Information 

Modified text to say a user can add, delete, or 

modify a busness email

eProfile PeopleSoft Enterprise eProfile 9.1 

PeopleBook > Using eProfile > 

Reviewing Workflow Inquiries

Added the Workflow Inquiry USF 

(FE_SS_STAGED) page to the PIT for self 

service

eProfile PeopleSoft Enterprise eProfile 9.1 

PeopleBook > Using eProfile > 

Reviewing and Updating Personal 

Information 

Included note that for US employees, the name 

must match the name on the social security 

card.

eProfile PeopleSoft Enterprise eProfile 9.1 

PeopleBook > Using eProfile > 

Reviewing and Updating Personal 

Information 

Included note that fields that display on the 

Personal Information Summary page vary by 

country.

eProfile Using eProfile > Reviewing and 

Updating Personal Information

Documented the two modes of the Ethnic 

Groups page, which collects US ethnic group 

information in a format that is controlled by an 

installation table setting.
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PeopleBook Chapter > Section Description

eProfile PeopleSoft Enterprise eProfile 9.1 

PeopleBook > (USF) Setting Up 

Approvals

U.S. Federal self-service transactions that are 

delivered with approval processing have been 

converted from older workflow technology to the 

more usable and configurable Approval 

Framework. Although the mechanism for 

managing approvals has changed, the delivered 

approval flow and routing for these transactions 

has not changed. (Introduced in PeopleSoft 

HRMS 9.1 Bundle #3.)

eProfile Manager PeopleSoft Enterprise eProfile 

Manager Desktop 9.1 PeopleBook 

> Managing Direct Reports > 

Transferring Employees

Included note the states that the system issues a 

warning if you enter the employee as his own 

supervisor but you can still submit the request.

eProfile Manager Desktop PeopleSoft Enterprise eProfile 

Manager Desktop 9.1 PeopleBook 

> Managing Direct Reports > 

Viewing Direct Reports' Personal 

Information

Included note to clarify that when you click the 

Return to Selected Employees link when viewing 

personal information, the system displays the 

View Employee Personal Information page 

where you enter the as of date prior to selecting 

an employee.

eProfile Manager Desktop PeopleSoft Enterprise eProfile 

Manager Desktop 9.1 PeopleBook 

> (USF) Managing Direct Reports

U.S. Federal self-service transactions that are 

delivered with approval processing have been 

converted from older workflow technology to the 

more usable and configurable Approval 

Framework. Although the mechanism for 

managing approvals has changed, the delivered 

approval flow and routing for these transactions 

has not changed. (Introduced in PeopleSoft 

HRMS 9.1 Bundle #3.)

Global Payroll Setting Up Triggers > Reviewing 

Peoplesoft Delivered Triggers

Removed the reference to record 

GP_SEG_TRGR from the Reviewing Peoplesoft 

Delivered Triggers section.

Global Payroll for Argentina PeopleSoft Enterprise Global 

Payroll for Argentina 9.1 

PeopleBook > Setting Up Reports

PeopleSoft Enterprise Human 

Resources 9.1 PeopleBook: 

Administer Workforce > Managing 

Country-Specific Workforce Data

Replaced SIJP with SICOSS (Sistema de 

Cálculos de Obligaciones de la Seguridad 

Social) in all text references, page names, and 

reports -- not in object names.

Global Payroll for Australia Administering Superannuation > 

Accommodating Exemption Rules 

and Limits

Modified superannuation earnings ceiling 

amount and added age-based limits for 2004-

2005 and 2005-2006 to the existing table.

Global Payroll for Australia Managing End of Year Reporting> 

Setting Earnings and Deduction 

Categories

In the Earnings and Deductions Categories and 

Values table, modified “O” value to reflect 

Exempt Foreign Employment Income. 

Global Payroll for Australia Managing End of Year Reporting 

> Generating Payment Summary 

Data > Viewing Payment 

Summary Data

Added a description of the Lump Sum A Type 

field on the Review Pmnt Summary Data AUS 

page.
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PeopleBook Chapter > Section Description

Global Payroll for Australia Managing End of Year Reporting> 

Setting Earnings and Deduction 

Categories

Added “PT” and “RS” values to the Earnings and 

Deductions Categories and Values table.

Global Payroll for Australia Managing End of Year Reporting 

> Generating Payment Summary 

Data > Viewing Payment 

Summary Data

Added a description of the Reportable Super 

Contributions field to the Review Pmnt Summary 

Data AUS page.

Global Payroll for Brazil  PeopleSoft Enterprise Global 

Payroll for Brazil 9.1 PeopleBook 

> Processing Banking

Added a new section to the chapter describing 

the Layout Definition pages for configuring EFT.

Global Payroll for China Setting Up Earnings > Modifying 

Delivered Earnings Elements > 

Modifying TAXABLE SP 

PAYMENT

Clairified configuration options for taxing 13th 

month pay as salary or as annual bonus

Global Payroll for France PeopleSoft Enterprise Global 

Payroll for France 9.1 PeopleBook 

> Understanding Overtime 

Payments > Delivered Overtime 

Elements

Added TEPA overtime processing information.

Global Payroll for France PeopleSoft Enterprise Global 

Payroll for France 9.1 PeopleBook 

> Setting Up DUCS Reporting

PeopleSoft Enterprise Global 

Payroll for France 9.1 PeopleBook 

> Setting Up DADS Reporting

PeopleSoft Enterprise Global 

Payroll for France 9.1 PeopleBook 

> Generating DUCS

Three major changes:

1. Divided the contents of the old "Setting Up 

DUCS and DADS Reporting" into two Chapters: 

"Setting Up DUCS Reporting" and "Setting Up 

DADS Reporting.

2. Added information to the Setting Up DUCS 

Reporting chapter regarding setting up 

Application Framework for DUCS reporting. All 

existing content of this chapter remains.

3. Added information to the Generating DUCS 

chapter regarding the use of Application 

Framework to generate DUCS. All existing 

content in this chapter remains.
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PeopleBook Chapter > Section Description

Global Payroll for France PeopleSoft Enterprise Global 

Payroll for France 9.1 PeopleBook 

> Setting Up DADS Reporting

PeopleSoft Enterprise Global 

Payroll for France 9.1 PeopleBook 

> Getting Started with Global 

Payroll for France

PeopleSoft Enterprise Global 

Payroll for France 9.1 PeopleBook 

> Understanding Global Payroll 

for France

PeopleSoft Enterprise Global 

Payroll for France 9.1 PeopleBook 

> Setting Up Country Data

PeopleSoft Enterprise Global 

Payroll for France 9.1 PeopleBook 

> Setting Up Absence Rules

PeopleSoft Enterprise Global 

Payroll for France 9.1 PeopleBook 

> Defining URSSAF Contributions

PeopleSoft Enterprise Global 

Payroll for France 9.1 PeopleBook 

> Defining ASSEDIC 

Contributions

PeopleSoft Enterprise Global 

Payroll for France 9.1 PeopleBook 

> Defining ARRCO, AGIRC, and 

Contingency Fund Contributions

PeopleSoft Enterprise Global 

Payroll for France 9.1 PeopleBook 

> Understanding Allowances

PeopleSoft Enterprise Global 

Payroll for France 9.1 PeopleBook 

Changes throughout the book removing outdated 

values.

Change name of state unemployment fund from 

"UNEDIC" to "Pôle Emploi"

Removed fillon deduction references made 

inactive by 2007 TEPA law.

Removed discussion of several specific contract 

types: qualification contracts, orientation 

contracts, adaptation contracts, and special part-

time contracts.

Global Payroll for Hong 

Kong

PeopleSoft Enterprise Global 

Payroll for Hong Kong 9.1 

PeopleBook > Defining Absence 

Rules > Calculating Leave 

Without Pay 

GHK: Should remove 'Percent is 80' from LOWP 

in GP Hong Kong PeopleBook

Global Payroll for Hong 

Kong

PeopleSoft Enterprise Global 

Payroll for Hong Kong 9.1 

PeopleBook > Defining Absence 

Rules > Understanding Delivered 

Absence Primary Elements

Male employee is not eligible for maternity 

leaves, validation is required before processing 

the maternity leaves.

Global Payroll for India PeopleSoft Enterprise Global 

Payroll for India 9.1 PeopleBook > 

Enrolling Payees in Provident 

Funds > Enrolling Payees in a 

Provident Fund Program

Replace screenshot of Define PF Enrollment 

IND page (GPIN_PF_ENROLL)

Global Payroll for Japan PeopleSoft Enterprise Global 

Payroll for Japan 9.1 PeopleBook 

> Managing Social Insurance > 

Preparing Employee Social 

Insurance Payee Data 

GJP: Documentation - Need usage explanation 

of social insurance change reasons.
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PeopleBook Chapter > Section Description

Global Payroll for Japan PeopleSoft Enterprise Global 

Payroll for Japan 9.1 PeopleBook 

> Managing Social Insurance

Removed "When creating the file handle, you 

should not use the extension .csv." sentence.

Global Payroll for Japan PeopleSoft Enterprise Global 

Payroll for Japan 9.1 PeopleBook 

> Managing Inhabitant Tax

Removed Unregistered Municipality Code error 

message.

Global Payroll for Japan PeopleSoft Enterprise Global 

Payroll for Japan 9.1 PeopleBook 

> Managing Unemployment 

Certificates and Wage Certificates 

at 60

Removed note about unemployment certificates.

Global Payroll for Japan PeopleSoft Enterprise Global 

Payroll for Japan 9.1 PeopleBook 

> Managing Labor Insurance > 

Entering and Viewing Labor 

Insurance Report Data > 

Displaying Name Change and 

Termination Report Data

Revised field description for As of Date for LA 

Termination Report Data.

Global Payroll for Japan PeopleSoft Enterprise Global 

Payroll for Japan 9.1 PeopleBook 

> Managing Inhabitant Tax > 

Setting Up the Inhabitant Tax 

Table > Understanding the Pre-

Load Inhabitant Tax Process

Revised explanation for assigning a recipient 

number in subsequent years.

Global Payroll for Japan PeopleSoft Enterprise Global 

Payroll for Japan 9.1 PeopleBook 

>  Managing Social Insurance > 

Preparing Employee Social 

Insurance Payee Data > Overview 

of Preparing Employee Social 

Insurance Data > Calculating 

Health Insurance 

Fixed typo in bonus payment date in the example 

for Health Insurance premium from bonuses.

Global Payroll for Japan PeopleSoft Enterprise Global 

Payroll for Japan 9.1 PeopleBook 

>  Managing Social Insurance > 

Preparing Employee Social 

Insurance Payee Data > Overview 

of Preparing Employee Social 

Insurance Data > Calculating 

Health Insurance 

Fixed typo in bonus payment date in the example 

for Health Insurance premium from bonuses.

Global Payroll for Japan PeopleSoft Enterprise Global 

Payroll for Japan 9.1 PeopleBook 

> Managing Social Insurance > 

Creating Social Insurance Report 

Data Files > Creating 

Remuneration Report Files

Revised explanation of  Payee ID Type field.
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PeopleBook Chapter > Section Description

Global Payroll for Japan PeopleSoft Enterprise Global 

Payroll for Japan 9.0 PeopleBook 

> Managing Labor Insurance > 

Understanding the Newly Enrolled 

Employee Report (GPJPLA03)

Revised text in Understanding the Newly 

Enrolled Employee Report section.

Global Payroll for Japan PeopleSoft Enterprise Global 

Payroll for Japan 9.0 PeopleBook 

> Working with Salary and Bonus 

and Defining Country Data

Added ER OT ABVLMT element (Overtime pay 

for hours above monthly limit).

Global Payroll for 

Singapore

Managing Singapore Inland 

Revenue > Creating IR8A or IR8S 

Data > Understanding the 

IR8A/IR8S Creation Process

Removed obsolete information related to the 

IR8A/IR8S creation process.

Global Payroll for United 

States

Setting Up Garnishment 

Processing > Defining Disposable 

Earnings for Garnishments > 

Creating Disposable Earnings 

Added additional values to the list of delivered 

Disposable Earnings accumulators.

Global Payroll for United 

States

Administering U.S. Savings Bond 

Purchases

Updated the documentation for U.S. Savings 

Bond Purchases to reflect the fact that bond 

purchase programs have been discontinued and 

several pages have therefore been removed 

from the menus. 

Global Payroll for United 

States

Defining Year-End Processing

PeopleSoft Global Payroll for 

United States Reports

Replaced references to older magnetic media 

MMREF files with references to the current 

electronic files, EFW2 and EFW2C.

Global Payroll for United 

States

Maintaining Payroll Data > 

Entering State Tax Data > State 

Withholding Elements

Updated documentation to reflect that Indiana 

Advance EIC is discontinued as of January 1, 

2011, and that EIC and W-5 pages, fields, and 

processes are available in 9.1 for use only 

through the end of tax year 2010.

HRMS 9.1 Application 

Fundamentals

PeopleSoft Enterprise HRMS 9.1 

Application Fundamentals 

PeopleBook > Setting Up and 

Working with Self-Service 

Transactions > Reviewing 

Transactions

Updated the field definitions for the Workflow 

Inquiry page.

HRMS 9.1 Application 

Fundamentals

PeopleSoft Enterprise HRMS 9.1 

Application Fundamentals 

PeopleBook > Setting Up and 

Working with Delegation > 

Working with Self-Service 

Delegation 

Added a note to indicate that in order to access 

the manager self-service pages to which you 

typically don't have permission, log off the 

system and back in after acception a delegation 

request.

HRMS 9.1 Application 

Fundamentals

Working with Common 

Components > Configuring and 

Work with the HR Notepad 

Clarified that changing the effective date of the 

record that is associated with the note does not 

change the note effective date. Explained that 

notes become inaccessible when the note 

effective date does not match the effective date 

of the associated record.
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PeopleBook Chapter > Section Description

HRMS 9.1 Application 

Fundamentals

Adding a Person in PeopleSoft 

Human Resources > Adding a 

Person

Updated the documentation for maintaining 

Candadian ethnicity data on the new Self 

Identification Data Canada page instead of on 

the Personal Data - Regional page. Explained 

how to secure confidential ethnicity data using 

the new HR Admin CAN Confdl Data role.

HRMS 9.1 Application 

Fundamentals

Setting Up and Installing 

PeopleSoft HRMS > Setting Up 

Implementation Defaults > 

Specifying the Starting Number 

for System-Assigned Numbers

Corrected the instructions for setting up the 

system so you can manually assign employee 

and applicant IDs.  You must enter ten 9's (not 

nine 9's) in the Last Employee ID Assigned or 

Last Applicant ID Assigned field.

HRMS 9.1 Application 

Fundamentals

Setting Up and Installing 

PeopleSoft HRMS > Setting Up 

Implementation Defaults > 

Entering Country-Specific 

Installation Information

Documented the installation table setting that 

controls whether USA ethnicity information is 

collected in the newer two-question format or the 

older format that simply lists ethnicities.

HRMS 9.1 Application 

Fundamentals

Setting Up and Working with 

ChartFields and ChartField 

Combinations > Entering and 

Maintaining ChartField Values

Explained PeopleSoft Enterprise Financials 

limitations on the publishing of detail project 

ChartFields to HCM.

HRMS 9.1 Application 

Fundamentals

Setting Up and Processing Mass 

Updates > Creating Mass 

Updates > Generating Mass 

Updates

Corrected a warning regarding multiple mass 

updates to clarify the importance of avoiding 

population overlaps.

HRMS 9.1 Application 

Fundamentals

Setting Up Jobs > ng Up Pay 

Groups > Setting Up and 

Describing Pay Groups

Removed incorrect note regarding the use of 

Pay Group Table component in US Federal 

implementation.  

HRMS 9.1 Application 

Fundamentals

PeopleSoft Enterprise HRMS 9.1 

Application Fundamentals 

PeopleBook > Setting Up and 

Administering HRMS Security > 

Creating and Locking User IDs 

Added sentence to clarify that the user ID and 

employee ID are the same when creating and 

locking users.

HRMS 9.1 Application 

Fundamentals

PeopleSoft Enterprise HRMS 9.1 

Application Fundamentals 

PeopleBook > Integrating with 

Clairvia

Integration with Clairvia eliminates duplicate data 

entry and the need to maintain multiple sources 

of worker data. HR sends employee personal, 

job, and person profile information to Clairvia in 

real-time via Integration Broker to Clairvia when HRMS 9.1 Application 

Fundamentals

PeopleSoft Enterprise HRMS 9.1 

Application Fundamentals 

PeopleBook > Setting Up and 

Working with Self-Service 

Transactions > (USF) Reviewing 

Federal Self-Service Transactions

U.S. Federal self-service transactions that are 

delivered with approval processing have been 

converted from older workflow technology to the 

more usable and configurable Approval 

Framework. Although the mechanism for 

managing approvals has changed, the delivered 

approval flow and routing for these transactions 

has not changed. (Introduced in PeopleSoft 

HRMS 9.1 Bundle #3.)
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PeopleBook Chapter > Section Description

HRMS Portal Pack PeopleSoft Enterprise HRMS 

Portal Pack 9.1 PeopleBook 

(chapter changes include:

-Using HRMS Portal Pack 

Pagelets

- Understanding HRMS Portal 

Pack

-Getting Started with HRMS Portal 

Pack)

Added the reference throughout the book about 

the new Company Directory pagelet and 

changed the name of the old Company Directory 

pagelet to Organizational Directory

HRMS Portal Pack PeopleSoft Enterprise HRMS 

Portal Pack 9.1 PeopleBook, 

Getting Started with HRMS Portal 

Pack

Added reference to the various pagelets we 

offered

Human Resources: 

Administer Workforce

Increasing the Workforce > 

Adding Organizational Instances 

for Employees, Contingent 

Workers, and POIs > Entering 

Job Information

Added documentation for the Classified Inc field 

on the Job Data - Job Information page.

Human Resources: 

Administer Workforce

Updating Person and Job 

Information > Deleting 

Employment Record Numbers 

(ERNs)

Noted that the Employee Record Number (ERN) 

Delete process can now process fuure-dated 

employee records.

Human Resources: 

Administer Workforce

Entering Additional Data in 

Human Resources Records > 

Tracking Military Discharge Dates 

(new section) 

Adding a Person in PeopleSoft 

Human Resources > Adding a 

Person > Entering Country-

Specific Person Data

Added documentation for the Maintain Military 

Dischrg Date page, and updated the 

documentation for the USA military discharge 

data on the Personal Data - Regional page.

Human Resources: 

Administer Workforce

Entering Additional Data in 

Human Resources Records > 

Entering Temporary Assignments 

> Entering a Temporary 

Assignment

Corrected instructions to enter the assignment 

termination date in a field that no longer exists.  

The data should be entered in the Expected Job 

End Date field.

Human Resources: 

Administer Workforce

Setting Up the Administer 

Workforce Business Process > 

Defining Personnel Actions and 

Reasons > Defining Personnel 

Action Reasons

Explicitly identified which fields and sections are 

controlled by the effective-date and which are 

not.

Human Resources: 

Administer Workforce

Managing Country-Specific 

Workforce Data > (ARG) 

Providing Additional Information 

for Argentinean Employees > 

Entering Early Registration Code 

Information

Updated documentation for the SIJP page to 

explain that the Corporate Retirement Plan 

option (and thus the AFJP Code field) are 

available only for effective dates before January 

1, 2009.  

Human Resources: 

Administer Workforce

Managing Country-Specific 

Workforce Data > (USA) 

Managing I-9 Information > 

Completing and Submitting 

Section 1 of the I-9 Form

Updated screenshot and field definitions for the I-

9 Form - Employee Information and Verification 

page.
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PeopleBook Chapter > Section Description

Human Resources: 

Administer Workforce

PeopleSoft Enterprise Human 

Resources 9.1 PeopleBook: 

Administer Workforce > Viewing 

Summary Workforce Information 

> Viewing the Company Directory 

The Company Directory enables employees to 

search for people across the organization, see 

people's relationships through a three-leveled 

visual representation of  your company's defined 

hierarchical structure, and access profile data to 

view detailed information about a person, such 

as contact information, company details, and 

personalized links. With functionality provided in 

PeopleTools 8.51.02 or higher, this 

organizational visualization and navigation 

directory offers functionality beyond a typical 

organization chart by supporting worker 

collaboration and enabling users to initiate 

employee self service transactions from the 

organizational view. (Introduced in PeopleSoft 

HRMS 9.1 Bundle #4.)

Human Resources: 

Administer Workforce 

PeopleSoft Enterprise Human 

Resources 9.1 PeopleBook: 

Administer Workforce > Setting 

Up the Administer Workforce 

Business Process >  Setting Up 

the Company Directory 

Added new section to discuss the Company 

Directory setup

Human Resources: 

Administer Workforce 

PeopleSoft Enterprise Human 

Resources 9.1 PeopleBook: 

Administer Workforce > Viewing 

Summary Workforce Information 

> Viewing the Company Directory

Added new section to discuss the Company 

Directory function pages

Human Resources: 

Administer Workforce 

PeopleSoft Enterprise Human 

Resources 9.1 PeopleBook: 

Administer Workforce > Viewing 

Summary Workforce Information 

> Viewing the Company Directory

 


Personal Statement screen shot updated 

Human Resources: 

Administer Workforce 

PeopleSoft Enterprise Human 

Resources 9.1 PeopleBook: 

Administer Workforce > Setting 

Up the Administer Workforce 

Business Process >  Setting Up 

SmartHire (Template-Based 

Hires) 

Added 2 new pages (Pages and Page Title 

Details) in the Template-Based Hire, Template 

Creation component. Added and rearranged 

page/field discussions to match the page 

information. 

Human Resources: 

Administer Workforce 

PeopleSoft Enterprise Human 

Resources 9.1 PeopleBook: 

Administer Workforce > 

Increasing the Workforce >  

Increasing the Workforce Through 

SmartHire Templates

Updated screenshots and text to match new tab 

framework of TBH page.
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PeopleBook Chapter > Section Description

Human Resources: 

Administer Workforce 

PeopleSoft Enterprise Human 

Resources 9.1 PeopleBook: 

Administer Workforce > (USF) 

Adding an Employment Instance > 

Adding an Employment Instance

Added field name to Expected Pay page. Field 

label did not previously display. Also clarified 

field.

Human Resources: 

Administer Workforce 

PeopleSoft Enterprise Human 

Resources 9.1 PeopleBook: 

Administer Workforce > Setting 

Up the Administer Workforce 

Business Process > Setting Up 

the Company Directory 

The Company Directory enables employees to 

search for people across the organization, see 

people's relationships through a three-leveled 

visual representation of  your company's defined 

hierarchical structure, and access profile data to 

view detailed information about a person, such 

as contact information, company details, and 

personalized links. With functionality provided in 

PeopleTools 8.51.02 or higher, this 

organizational visualization and navigation 

directory offers functionality beyond a typical 

organization chart by supporting worker 

collaboration and enabling users to initiate 

employee self service transactions from the 

organizational view. (Introduced in PeopleSoft 

HRMS 9.1 Bundle #4.)

Human Resources: 

Manage Base Benefits

PeopleSoft Enterprise Human 

Resources 9.1 PeopleBook: 

Manage Base Benefits > Setting 

Up Additional Manage Base 

Benefits Features > Setting Up 

Multiple Jobs

Removed the "Workflow for Job Actions"  text on 

the Multiple Jobs Options page since this 

functionality does not apply in this release.

Human Resources: 

Manage Base Benefits

Setting Up Benefit Plans > Setting 

Up Pension Plans

Explained which pension plan types are valid for 

Canada and which pension plan types are valid 

for the USA.

Human Resources: 

Manage Base Benefits 

Setting Up Base Benefits Core 

Tables > Setting Up Calculation 

Rules > Defining Calculation 

Rules

Added a note explaining that organizations can 

use employee-specific annual base benefits 

rates (ABBRs) to implement a maximum annual 

base benefits rate.

Human Resources: 

Manage Base Benefits 

Setting Up Base Benefits Core 

Tables > Setting Up Dependent 

Rules for Health Plans (new 

section)

Building Base Benefit Programs > 

Building Benefit Programs 

(updated section)

Documented changes that enable implementers 

to define dependent age limits for different plan 

types within a benefit program.  (Previously, 

implementers defined one set of dependent 

limits for the entire benefit program).  These 

changes include changes in the Benefit Program 

component as well as a new Dependent Rules 

Table page for defining dependent age limits.

Human Resources: 

Manage Labor 

Administration

Setting Up Labor Administration 

Data > Defining Seniority Dates

Removed references to the Seniority Date Fields 

component and page, which have been removed 

from the system.
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PeopleBook Chapter > Section Description

Human Resources: 

Manage Profiles

PeopleSoft Enterprise Human 

Resources PeopleBook: Manage 

Profiles> Getting Started with 

Manage Profiles > Manage Profile 

Implementation

Removed 2 CI components from Implementation 

CI table.

Human Resources: 

Manage Profiles

PeopleSoft Enterprise Human 

Resources 9.1 PeopleBook: 

Manage Profiles > Setting Up 

Profile Management > 

Understanding Profile 

Management and 

Setting Up Profile Types

Added property category table and Visualization 

page 

Human Resources: 

Manage Profiles

Managing Profiles > Searching 

and Comparing Profiles > 

Understanding Search and 

Compare Profiles

Setting Up the Content Catalog > 

Understanding the Content 

Catalog > Understanding Content 

Catalog Setup

Added a note describing Verity limitations on 

names for profile type properties.  Specifically, 

the Verity for certain properties support search 

word matching only on data containing 

alphanumeric, underscore ("_"), hyphen ("-"), or 

period (".") characters.  

Human Resources: 

Manage Profiles

Setting Up Search and Compare 

Profiles > Understanding Search 

and Compare Profiles

Clarified that ratings greater than the rating in 

your search criteria are considered matches for 

purposes of determining whether a mandatory 

search criteria has been met.

Human Resources: 

Manage Profiles

Setting Up the Content Catalog > 

Setting Up Content Types and 

Properties > Defining Content 

Type Properties

Expanded certain field definitions for the Content 

Types page.

Human Resources: 

Manage Variable 

Compensation

Setting Up Variable 

Compensation Plans > 

Understanding Variable 

Compensation Plan Types > 

Stock-Type Variable 

Compensation Plans 

Revised overview of stock-type variable 

compensation plans to indicate that these plans 

are supported only for users of PeopleSoft 

Enterprise Stock Administration.

Human Resources: Meet 

Regulatory Requirements

(USA) Meeting Regulatory 

Requirements for the United 

States > Setting Up Personal 

Responsibility and Work 

Opportunity Reconciliation Act 

(PRWORA) Reporting 

Added information about the delivered 

configurations and about customer resposibilities 

for validating the configuration.  Clarified that 

data may be truncated if the field length defined 

for the report is shorter than the length of the 

corresponding PeopleSoft field.  Clarified use of 

header, body, and tralier indicators on the Report 

Type Definition page.

Payroll for North America Integrating with PeopleSoft HRMS 

and Enterprise Expenses > 

Integrating with Manage Variable 

Compensation > Prerequisites

Corrected the name of the table where variable 

compensation data is published for use by 

PeopleSoft Payroll for North America.  The 

correct table name is PS_PYVC_RQT_SUB.

Payroll for North America (E&G) Administering Contract Pay 

> Processing Contract Pay > 

Reviewing Contract Payment 

Details

Updated the documentation for the Contract 

Payment Details page to clarify the use of the 

Adjusted status for contract pay payments.
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PeopleBook Chapter > Section Description

Payroll for North America Setting Up Payroll Tax Tables > 

USA) Managing Tax Reciprocity

Added detailed descriptions of the various 

reciprocity rules for state, local, and work locality 

reciprocity.

Payroll for North America Maintaining Payroll Data > (USA) 

Processing Forms W-4 and W-5 > 

Understanding W-4 Exemption 

Processing 

Clarified that worklist items generated by the  

PY_W4_EE process (to notify administrators of 

employees who need to submit new W-4 forms)  

are not cancelled when the employee submits 

new W-4 information through self-service.

Payroll for North America Various Fixed miscellaneous typos.

Payroll for North America Setting Up the Payroll Process > 

Setting Up Retro Pay Processing

Explained that you can configure field-level retro 

triggers, but not record-level retro triggers.

Payroll for North America Working with Paysheets > 

Loading Paysheet Transactions > 

Using the Load Paysheets 

Process with Sources Other than 

PeopleSoft Applications

Corrected the name of the component interface 

that is used for loading data into the 

PSHUP_TXN record.

Payroll for North America Appendix: Converting Employee 

Balances > Understanding 

Employee Balance Records > A 

List of Record Details

Clarified that the Supplier Deduction File value 

for the LAST_ACTION field is not used in 

PeopleSoft Payroll for North America.

Payroll for North America Setting Up the Payroll Process > 

Setting Up to Print and View 

Paychecks with XML Publisher 

(XMLP) > Specifying XMLP 

Printing and Self-Service Options

Working with Checks and Direct 

Deposit > Printing Paychecks and 

Direct Deposit Advices 

Explained that the system displays the View 

Paycheck pages rather than a PDF payheck to 

users in accessibility mode, and that the PDF 

Paychecks Only setting does not affect this 

processing.

Payroll for North America Processing Retro Pay > 

Reviewing Retro Pay Requests > 

Reviewing and Cancelling Retro 

Pay Requests

Explained formatting of to/from values for retro 

triggers.

Payroll for North America Maintaining Payroll Data > Setting 

Up Direct Deposits > Entering 

Direct Deposit Information

Updated text to reflect that the Prenotification 

Required check box on the Request Direct 

Deposit page is no longer selected by default, 

and that The Prenotification Required check box 

is available for entry when you make a change to 

the Bank ID or Account Number fields and only 

after you save the page and re-enter with 

Correct History selected. 

Payroll for North America Working with Checks and Direct 

Deposit > Generating a Direct 

Deposit File > Creating a Direct 

Deposit File> 

Updated documentation to reflect two new fields 

on the Create Direct Deposit run control page. 1) 

The Create Separate Files for IAT field that 

enables DDP001.SQR to create separate files 

for domestic and international direct deposit 

transactions, and 2) the Exclude Debit Offset 

Records field.

13



PeopleBook Chapter > Section Description

Payroll for North America Maintaining Payroll Data > (USA) 

Entering U.S. Employee Tax Data 

> Entering State Tax Data

Updated documentation for Arizona to reflect 

that beginning with wages paid on or after July 1, 

2010,Arizona withholding tax is calculated as a 

percentage of the employee's taxable gross 

wages. (It was previously calculated as a 

percentage of the employee's U.S. federal 

income tax withholding).

Payroll for North America Maintaining Payroll Data > (USA) 

Entering U.S. Employee Tax Data 

> Entering State Tax Data

Updated documentation to reflect that Wisconsin 

Advance EIC is discontinued as of January 1, 

2011, and that EIC and W-5 pages, fields, and 

processes are available in 9.1 for use only 

through the end of tax year 2010.

Payroll for North America Processing Retro Pay > 

Understanding Retro Pay 

Processing > Payroll Processing 

for Retro Pay

Updated text to clarify that for multi-job 

employees, you must load on-cycle retro pay into 

paysheets in conjunction with the regular payroll. 

So, for on-cycle retro pay, run the Load Retro 

Pay to Paysheets process after you run the Load 

Paysheet process for the regular

payroll.

Payroll for North America (USA) Administering Additional 

U.S. Payroll Functionality > 

Reviewing U.S. Savings Bonds 

Purchases

Updated the documentation for U.S. Savings 

Bond purchases to reflect that the U.S. Federal 

Government has discontinued the employer 

savings bonds purchase program. Several 

pages have therefore been removed from the 

menus, and only the page to review previous 

bond purchases remains. 

Payroll for North America Processing Retro Pay > Loading 

Retro Pay Into Paysheets > 

Understanding the Retroactive 

Pay Load Paysheets Process

Corrected text to clarify that to pay retroactive 

pay in an off-cycle payroll run, you do not need to 

create the paysheets first. You can run Retro 

Pay Load Paysheets load process any time 

because it invokes the paysheet creation 

process and loads the selected retro entries for 

you.

Payroll for North America (USA) Processing Forms W-4 and 

W-5 > Understanding W-5 

Advance EIC Eligibility Processing 

Updated documention for Advance Earned 

Income Credit (EIC) to reflect that Advance EIC 

is discontinued by the Federal Government as of 

January 1, 2011, and that EIC and W-5 pages, 

fields, and processes are available in 9.1 for use 

only through the end of tax year 2010.

Payroll for North America Report Samples Social Security Numbers no longer appear on 

reports. Replaced sample reports PAY003 and 

DDP003 to reflect this.

Payroll for North America Setting Up Payroll Tax Tables > 

(CAN) Setting Up Wage Loss 

Plans > Defining Wage Loss 

Plans

Changed the 15-digit account number that 

employers use when remitting employee 

deductions to the Canada Revenue Agency from 

Business Number to Payroll Account Number.
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PeopleBook Chapter > Section Description

Payroll for North America Setting Up the Payroll Process > 

Handling Employees with Multiple 

Jobs in the Same Organization > 

Issuing a Single Check

Changed text to reflect that check dates do not 

have to be the same for the system to create a 

single check for multiple jobs. The system 

combines paysheets only when they have the 

same period end date, FLSA period definition, 

FLSA calendar ID, FLSA salaried hours used (if 

subject to FLSA rules), and payroll cycle (on-

cycle or or off-cycle).

Pension Administration Using Actuarial Assumptions > 

Establishing Actuarial Assumption 

Sets > Setting Up an Interest Rate 

Assumption

Documented new options to specify an effective 

date alias and a valuation date alias for interest 

assumptions that use segment rates.

Pension Administration Maintaining Public Tables > 

Maintaining Public Tables

Added additional navigation information for the 

Segment Rates table.

Stock Administration Administering Stock Option Plans 

> Exercise and Release Options > 

Stock Option Exercise Methods 

and Release Methods 

Corrected values in the example of a SAR 

exercise.

Talent Acquisition Manager Managing Applicants > Sending 

Correspondence and Recruitment 

Letters > Understanding the Send 

Correspondence Action

Removed a reference to a non-existent XMLP 

report definition. Only templates with the 

HRS_APP_LETTERS report definition are 

available for applicant correspondence.

Talent Acquisition Manager Creating Job Openings > Adding 

Staffing and Salary Information > 

Entering Salary Information

Explained that PATCOB codes entered on the 

job opening are not used for job searches in 

applicant self-service.  Added information about 

using PATCOB codes in the job family field to 

make job postings searchable by PATCOB 

value.

Talent Acquisition Manager Searching for Applicants > 

Working With Saved Searches > 

Understanding Saved Searches

Clarified that only administrators and the creator 

of a saved search can update or delete the 

saved search.

Talent Acquisition Manager Getting Started with Talent 

Acquisition Manager > Talent 

Acquisition Manager Overview

Added a brief description of recruiting pagelets 

that are licensed with PeopleSoft Enterprise 

HRMS Portal Pack.

Talent Acquisition Manager Setting Up Additional Recruiting 

Definitions > Setting Up Recruiting 

Roles and Security > 

Understanding Recruiting Security 

Added information about access to job openings 

through standard department tree security, and 

expanded the list of administrator privileges.

Talent Acquisition Manager Setting Up Recruiting Statuses > 

Setting Up Recruiting Statuses  > 

Defining Statuses and Reasons 

Codes 

Replaced screen shot of Statuses and Reasons 

page to show a previously missing field label.

Talent Acquisition Manager Managing Applicants > Managing 

Applicant Lists > Viewing Existing 

Applicant Lists 

Replaced screen shot of Applicant Lists page, 

where a grid label has been made more 

accurate.
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PeopleBook Chapter > Section Description

Talent Acquisition Manager Setting Up Recruitment Sources 

and Third Party Integrations > 

Setting Up Recruitment Sources 

Understanding Recruitment 

Sources

Clarified the use of recruiting sources as both job 

posting destinations and as sources for 

applicants.  Clarified the use of different source 

types for recruiting sources.

Talent Acquisition Manager Setting Up Additional Recruiting 

Definitions > Setting Up Sites > 

Setting Up Sites

Corrected the definition of the Applicant Type 

field on the Site Setup page to incidate that the 

field is informational only.

Talent Acquisition Manager Managing Job Openings > 

Managing Job Openings 

>Reviewing Applicants Linked to 

Job Openings

Explained that dispositions from certain 

recruiting phases are links that you use to 

access the disposition details page, while other 

dispositions are static text.

Talent Acquisition Manager Searching for Applicants Removed references to a 9.1 Verity red paper.

Talent Acquisition Manager Setting Up Recruiting Statuses > 

Setting Up Recruiting Statuses  > 

Defining Statuses and Reasons 

Codes

Explained that only one status in a status area 

should be marked as the draft status, and 

provided examples of when the system 

automatically applied the draft status.

Talent Acquisition Manager Managing Applicants > 

Understanding Applicant 

Management > Actions in the 

Take Action Field

Updated information about the Copy Applicant to 

Employee action to indicate additional contexts 

in which that action is available.

Talent Acquisition Manager Interviewing Applicants > Making 

Final Recommendations > Making 

Final Recommendations

Corrected the definiition of the View Evaluation 

link to indicate that the link is active for the 

current user's submitted evaluations as well as 

for other users' submitted evaluations.

Talent Acquisition Manager Defining Installation Options for 

Recruiting > Setting Up Talent 

Acquisition Manager Installation 

Settings > Defining Job-Related 

Settings

Clarified that the Search Result Limit setting is 

relevant only when users are forced (for OFFCP 

compliance) to save results of searches for 

applicants.  Corrected the field definition to 

indicate that the limit is applicable to applicant 

searches rather than job opening searches.

Time and Labor Integrating with Payroll 

Applications > Integrating 

Absence Management, Time and 

Labor, and Payroll for North 

America

Added information relating to using Absence 

Management TRCs in rules processing. Added 

examples using absence takes with multiple 

earnings.

Time and Labor Understanding the Batch Process 

in Time Administraton > Step 9: 

Creating Intermediate Payable 

Time >Loading the IPT Tables

Added information relating to using Absence 

Management TRCs in rules processing. Added 

subtopic: Absence Management, Time and 

Labor, and Payroll for North America Only.

Time and Labor Setting Up Basic Tables > Setting 

Up System Defaults and Loading 

Dates > Setting Up System 

Defaults

Removed a note on the Include All Jobs field on 

the Time and Labor Installation page.

Various Various Whenever a Crystal report has been converted 

to XML Publisher (XMLP) and delivered in a 

bundle, that has been documented in the 
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