5.4 Changes in MySQL Connector/Python 1.1.4 (2013-12-17, General Availability)

MySQL Connector/Python 1.1.4 is a new version of the pure Python database driver for MySQL. This is the first GA (General Availability) version of Connector/Python 1.1.

MySQL Connector/Python version 1.1 is compatible with MySQL Server versions 5.5 and greater, but should work with earlier versions greater than 4.1. Python 2.6 and greater as well as Python 3.1 and greater are supported. Python 2.4 and 2.5 are not supported.

Bugs Fixed