Skip Headers
Oracle® OLAP User's Guide
11g Release 2 (11.2)

Part Number E17123-03
Go to Documentation Home
Home
Go to Book List
Book List
Go to Table of Contents
Contents
Go to Index
Index
Go to Master Index
Master Index
Go to Feedback page
Contact Us

Go to previous page
Previous
Go to next page
Next
View PDF

B Keyboard Shortcuts

Keyboard shortcuts support accessibility in Analytic Workspace Manager. Most shortcuts work on all platforms, but Windows provides the most reliable results for all of them. If you use keyboard shortcuts for accessibility, then install Analytic Workspace Manager on a Windows platform.

The keyboard shortcuts are active within particular areas of the user interface:

Menu Bar

File menu: Alt+F

Tools menu: Alt+T

Help menu: Alt+H

Navigation Tree

To display a menu for the selected object, press Shift+F10. This is equivalent to clicking the right mouse button.

To close the menu for a selected object, press Esc.

To expand a folder, press the Right Arrow key.

To collapse a folder, press the Left Arrow key.

To move the cursor down the tree, press the Down Arrow key.

To move the cursor up the tree, press the Up Arrow key.

To move the cursor from the navigation tree to a property sheet, press Tab.

To move the cursor from a property sheet to the navigation tree, press Shift+Tab.

Property Sheets

To move the cursor from the navigation tree to a property sheet, press Tab.

To move the cursor to the next tab, press the Right Arrow key.

To move the cursor to the previous tab, press the Left Arrow key.

To move the cursor from a property sheet to the navigation tree, press Shift+Tab.

To move the splitter between the navigation tree and a property sheet, press F8 Right Arrow or Left Arrow.

To change a menu choice in a table, press F2 Down Arrow.

Shuttle Keys

Move all: Alt+L

Move selected: Alt+D

Remove selected: Alt+R

Remove all: Alt+O

To select multiple items, press Ctrl+Arrow, then press the spacebar.

Mapping Canvas

Table mapping view: Ctrl+T

Graphical mapping view: Ctrl+G

Automatically arrange mappings: Ctrl+Alt+K

Automatically map star schema: Ctrl+M

Remove all mappings: Ctrl+D

Schema Viewer Navigator:

All keyboard shortcuts for the navigation tree are available, plus the following additions for the table view:

To copy the name of the selected column from the tree: Ctrl+C To paste a column name into the selected field: Ctrl+V

To expand the width of a column: Select the header and press Alt+Right Arrow.

To reduce the width of a column: Select the header and press Alt+Left Arrow.