- PostScript translator for plot(4B) graphics files
postplot [-c num] [-f name] [-m num] [-n num] [-o list] [-p mode] [-w num] [-x num] [-y num] [filename]...
The postplot filter translates plot(1B) graphics filenames into PostScript and writes the results on the standard output. If no filenames are specified, or if - is one of the input filenames, the standard input is read.
The following options are supported:
Print num copies of each page. By default, only one copy is printed.
Print text using font name. Any PostScript font can be used, although the best results will be obtained only with constant width fonts. The default font is Courier.
Magnify each logical page by the factor num. Pages are scaled uniformly about the origin which, by default, is located at the center of each page. The default magnification is 1.0.
Print num logical pages on each piece of paper, where num can be any positive integer. By default, num is set to 1.
Print pages whose numbers are given in the comma-separated list. The list contains single numbers N and ranges N1 - N2. A missing N1 means the lowest numbered page, a missing N2 means the highest.
Print filenames in either portrait or landscape mode. Only the first character of mode is significant. The default mode is landscape.
Set the line width used for graphics to num points, where a point is approximately 1/72 of an inch. By default, num is set to 0 points, which forces lines to be one pixel wide.
Translate the origin num inches along the positive x axis. The default coordinate system has the origin fixed at the center of the page, with positive x to the right and positive y up the page. Positive num moves everything right. The default offset is 0.0 inches.
Translate the origin num inches along the positive y axis. Positive num moves everything up the page. The default offset is 0.0.
The following operand is supported:
The graphics filename to be translated
The following exit value is returned:
filename(s) were successfully processed.
See attributes(5) for descriptions of the following attributes:
The default line width is too small for write-white print engines, such as the one used by the PS-2400.