SunScreen 3.1 Lite Installation Guide

To Install SKIP Upgrades

While you are not required to use encryption on a locally administered Screen, you may want to use encryption for VPN communication over public and private networks. If you want to use this feature, you may also want to upgrade the SKIP installation.

By default, SunScreen 3.1 Lite comes with the Global version of SKIP, which supports the RC2, RC4(x), and DES(x) cryptography modules and key lengths up to 1024 bits. If the security profile at your site requires additional cryptography packages and greater key lengths, you have to add these packages from the SunScreen SKIP 1.5.1 Domestic CD. For more information, see "Upgrading Cryptography Modules."