atohexlabel converts a character-coded label of the type specified into its standard, formatted hexadecimal equivalent and writes the result to the standard output file. If no character-coded label is specified, one is read from standard input.
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|
Identifies the character-coded label as a clearance.
Identifies the character-coded label as a sensitivity label.
The following exit values are returned:
On failure, and writes diagnostics to the standard error file.
The label encodings file contains the classification names, words, constraints, and values for the defined labels of this system.
Trusted Solaris administrator's document set
The label services are currently unavailable either because the label daemon is not running or because the label_encodings file is incorrect or unavailable.
This process is not allowed to translate label.
label is not a valid label. An error is noted in position n of the string.