automountd is an RPC server that answers filesystem mount and unmount requests from the autofs filesystem. It uses local files or name service maps to locate filesystems to be mounted. These maps are described with the automount(1M) command.
The automountd daemon is automatically invoked in run level 2.
Trace. Expand each RPC call and display it on the standard output.
Verbose. Log status messages to the console.
Turn off browsing for all autofs mount points. This option overrides the -browse autofs map option on the local host.
Assign value to the indicated automount map substitution variable. These assignments cannot be used to substitute variables in the master map auto_master.
See largefile(5) for the description of the behavior of automountd when encountering files greater than or equal to 2 Gbyte (231 bytes).
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|
automountd must be started with a process sensitivity label of
ADMIN_LOW and a clearance of
ADMIN_HIGH. It must have the
PAF_TRUSTED_PATH process attribute,
and must inherit the following privileges: