hextoalabel converts a hexadecimal label of the type specified into its standard formatted character-coded equivalent and writes the result to the standard output file. If no hexadecimal label is specified, one is read from standard input.
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|
Identifies the hexadecimal label as a clearance.
Identifies the hexadecimal label as a sensitivity label.
The following exit values are returned:
On failure, and writes diagnostics to the standard error file.
The label encodings file contains the classification names, words, constraints, and values for the defined labels of this system.
Trusted Solaris administrator's document set
hexadecimal_label not translatable by this process
The label services are unavailable at this time for one of these reasons: either the label daemon is not running, or the label_encodings file is incorrect or unavailable, or this process is not allowed to translate hexadecimal_label. The
sys_trans_label privilege may be used to override this last restriction.
hexadecimal_label does not match the hexadecimal format for the specified type.