JavaScript is required to for searching.
Skip Navigation Links
Exit Print View
Sun Fire X4800 Server Product Notes     Sun Fire X4800 Server Documentation
search filter icon
search icon

Document Information

Using This Documentation

Overview of the Sun Fire X4800 Server Product Notes

Supported Software and Firmware

Firmware Upgrade Required for SG(X)-SAS6-R-REM-Z REM

NEM Expander Firmware Upgrade Required

Supported Operating Systems

Additional Software

Sun Java Enterprise System

Oracle Enterprise Manager Ops Center

MegaRAID Storage Manager (MSM)

SunVTS Bootable Diagnostics CD-ROM

Oracle Integrated Lights Out Manager (Oracle ILOM)

Documentation Errata

Hardware Issues

Oracle Solaris 10 Operating System Issues

Linux Issues

Oracle VM Issues

Windows Operating System Issues

ESX Issues

Oracle ILOM Enhancements and Issues

Oracle Hardware Installation Assistant Issues

BIOS Issues

Firmware Upgrade Required for SG(X)-SAS6-R-REM-Z REM

If your server is equipped with a SG(X)-SAS6-R-REM-Z REM, you must upgrade the firmware for SW1.4.

The upgrade is available from Oracle Hardware Installation Assistant 2.5.3.22 or later.