Sun Identity Manager 8.1 Release Notes

Application Servers

The application server you use with Identity Manager must be Servlet 2.2-compliant and installed with the included Java platform (unless noted as follows). Identity Manager requires Java SE Development Kit (JDK) 5 or 6 on the following application servers, if the application server supports these versions.

Note –