Java Desktop System Email and Calendar User Guide

To Send a Message

To compose and send a message, perform the following steps:

  1. Choose File -> New -> Mail Message. Alternatively, choose Actions -> Compose New Message.

  2. Use the Compose a message window to compose your message. The following table describes the elements in the Compose a message window:




    If you have more than one email account, use this drop-down list to select which email address to put in the From field of the message.


    If you want to add a signature to your message, use this drop-down list to select the signature to add. You can select a signature that is generated automatically from your email account details. You can also create custom signatures.  

    For more information about signatures, see Setting Composer Preferences.


    Enter the email address to which you want to send the message. If you want to send the message to more than one address, separate the addresses with a comma. 

    For information about how to add contacts from your contacts list to the To field, see To Select Contacts for a Message.


    Type a brief summary of the topic of your message in this text box.  


    Type the text of your message in the area of the window under the Subject field and the format toolbar.

    You can format messages that you send. For more information, see Composing Messages.

  3. You can attach a file to the message. To attach a file to the message, perform the following steps:

    1. In the Compose a message window, choose Insert -> Attachment. An Attach file(s) dialog is displayed.

    2. Use the dialog to select a file to attach to the message. When you select a file, click OK. The attachment is displayed as an icon in an attachments pane on the Compose a message window.

  4. To send the message, choose File -> Send.