Sun OpenSSO Enterprise Policy Agent 3.0 Guide for Apache HTTP Server 2.2.x

Coexistence With Version 2.2 Policy Agents

Oracle OpenSSO supports both version 3.0 and version 2.2 agents in the same deployment. The version 2.2 agents, however, must continue to store their configuration data locally in the file. Because the version 2.2 agent configuration data is local to the agent, the Oracle OpenSSO centralized agent configuration is not supported for version 2.2 agents. To configure a version 2.2 agent, you must continue to edit the agent's file.

For documentation about version 2.2 agents, see