Sun Directory Server Enterprise Edition 7.0 Release Notes

Identity Synchronization for Windows Operating System Requirements

Identity Synchronization for Windows components run on the operating system versions listed here. Certain operating systems require additional service packs or patches as shown in the following tables.

Supported OS Versions for Identity Synchronization for Windows 

Additional Required Software and Comments 

Solaris 10 Operating System for SPARC, x86, and AMD x64 architectures 


Solaris 9 Operating System for SPARC and x86 architectures 


Red Hat Enterprise Linux Advanced Server 4.0 Update 2 for x86 and AMD x64 

The following compatibility libraries are recommended: 



The following compatibility library is required: 


Even when running Red Hat on a 64-bit system, 32-bit system libraries are installed. 

These compatibility libraries are available from Red Hat media or

Microsoft Windows 2003 Server Standard Edition 

Service Pack 1 

Microsoft Windows 2003 Server Enterprise Edition 

Service Pack 1 

Note –

Identity Synchronization for Windows is not supported on SUSE or HP-UX systems.