LDAPv3 controls specify extension information sent as part of a request. An explanation of what an LDAPv3 control is can be found in RFC 2251.
Directory Server handles the LDAP controls listed here according to their interface stability. See attributes(5) for descriptions of interface stability.
Server-side sort request, described in RFC 2891
Manage DSA IT control, described in RFC 3296
Authorization bind identity response control, described in RFC 3829
Authorization bind identity request control, described in RFC 3829
Proxied authorization (version 2) control, described in RFC 4370.
Password policy control
Persistent search control
Virtual list view request control
Get effective rights request control
Account usability control
Password expired notification control
Password expiring notification control
Specific backend search request control
Real attributes only request control
Virtual attributes only request control
Chained request control
Directory Server initialization control
Replication update information control