Solstice DiskSuite 4.2.1 Reference Guide


Upgrading to later versions of the Solaris environment while using metadevices requires steps not currently outlined in the Solaris documentation. The current Solaris upgrade procedure is incompatible with DiskSuite. The following supplemental procedure is provided as an alternative to completely reinstalling the Solaris and DiskSuite packages.

Note -

You must have the media to upgrade Solaris (and DiskSuite if necessary).