Solaris 8 (Intel Platform Edition) 7/01 Release Notes

Java Plug-in Support

Java Plug-in 1.2 is the default plug-in that runs Java 2 applets but not all Java 1.1 applets. If you require the Java Plug-in 1.1, you can download it from

If you choose to have both Java Plug-in 1.1 and Java Plug-in 1.2 on the same system, you must follow the instructions for how to install Java Plug-in 1.1 and then configure your environment accordingly.

This procedure is outlined in the “Installing Java Plug-in” section of the Java Plug-in for Solaris Users Guide that is available from