Solaris 8 (SPARC Platform Edition) 2/02 Release Notes

Upgrading Diskless Client Servers and Clients (4363078)

If your system currently supports diskless clients that were installed with the AdminSuite 2.3 Diskless Client tool, you must first delete all existing diskless clients prior to installing the Solaris 8 2/02 operating environment. For specific instructions, see "How to Set Up Your Diskless Client Environment" in Solaris 8 System Administration Supplement.

If you attempt to install the Solaris 8 2/02 operating environment over existing diskless clients, the following error message appears.

The Solaris Version (Solaris 7) on slice <xxxxxxxx> cannot be upgraded. 
There is an unknown problem with the software configuration installed 
on this disk.