Solaris 8 (SPARC Platform Edition) 2/04 Release Notes

JDK 1.1.8 and JRE 1.1.8

Version 1.1.8 of the JDK and version 1.1.8 of the JRE may no longer be supported in a future release. Near-equivalent functionality is supported by Java 2 Standard Edition, version 1.3 and compatible versions. All current and previous versions of the JDK and JRE are available for download from