Sun Java System Application Server Enterprise Edition 8.2 Release Notes

Application Server cannot be set up on RHLAS 3.0 and RHLAS 4.0 without compat-libstdc++. (ID 6396102)


Installing Application Server Enterprise Edition 8.2 on a Red Hat Linux Advanced Server (RHLAS) 3.0 or 4.0 system will fail if the compat-libstdc++ library is not already installed on the system. Application Server requires t he compat-libstdc++ library on RHLAS systems, but this library is not installed by default. Note that this is only a problem on RHLAS systems.


Download and install the compat-libstdc++ RPM from before installing Application Server software.