Solaris Common Desktop Environment: User's Guide

To Address, Compose, and Send a Mail Message

Once you have the receiving party's email address, you can send a message.

Note -

If this is the first time you are using email and if you know your own email address, you can use these procedures to send a test message to yourself.

  1. If Mailer is not already started, click the Mailer control in the Front Panel.

    The Inbox is displayed.

  2. Choose New Message from the Compose menu.

    The (New Message) Compose window is displayed.

    Figure 8-4 Mailer Compose window


  3. Type the email address of the recipient in the To field and press Return.

    You can address a message to one or more people, or to an alias.

    If one or more of the email addresses contains a space, then separate the email addresses with commas; otherwise, separate them with commas or spaces.

    Alternatively, if you have created aliases, use the To button menu to access them.

    For information on aliases, see "Using Aliases".

  4. (Optional) Type the topic or title of the message in the Subject field and press Return.

  5. (Optional) Type the email addresses of users you want to be carbon copy recipients of this message in the Cc field, or, if you have created aliases, use the Cc button menu to access any aliases that you have set up.

  6. Once your message is addressed, press Return to go to the text area and compose the message.

    To insert a text file, see "To Include a Text File in a Mail Message". Also see "Using a Template to Compose a Mail Message" and "Using a Draft to Compose a Mail Message".

    To find out about editing text in your message, see "Editing Text" or "Formatting Text".

    You can save the message you are composing at any time by choosing Text from the Save As submenu of the File menu or from the Save As button menu at the bottom of a Compose window.

  7. (Optional) Choose Include Signature from the Compose Format menu to place your signature in the text area if you have deselected "Include signature in every message" in the Signature Options dialog box.

    See "Using a Signature" for details.

  8. (Optional) To format the text to the width of your Compose window, select the text and choose Word Wrap from the Compose Format menu.

  9. (Optional) Add files to the message as attachments, if necessary.

    To find out how to do so, see "To Add an Attachment".

  10. (Optional) Choose Save Outgoing Mail from the Compose File menu to save a copy of the message to the file that stores your outgoing messages (HomeDirectory/Mail/sent.mail by default).

    To change the default file name, choose Basic from the Options menu and edit the "Save a copy of outgoing mail in" field.

  11. Click the Send button, choose Send from the Compose File menu, or press F3.

    The Compose window closes, and the message is sent.

    Note -

    Clicking Close removes the Compose window and discards your message. Be sure to save any text you might want later before closing a Compose window.