Solaris 7 (Intel Platform Edition) 8/99 Release Notes


XIL may no longer be supported in a future release. The following warning is generated when an XIL program is compiled:

#error: "XGL has been declared Obsolete and may not be present in versions of Solaris after 8.#define SUNXIL_WARNING_DISABLE (or use -D) to disable this message."  

To compile an XIL program, disable the message by adding #define to the program:


or by using the following compiler directive: