Exit Print View

Sun OpenDS Standard Edition 2.0 Release Notes

Get PDF Book Print View

Document Information

Installation Notes

What's New in Sun OpenDS Standard Edition 2.0?

Supported Operating Systems

Java Requirements

Supported Application Servers

Supported Locales

Software Environment Limitations and Recommendations

Related Documentation

Known Issues

Java Requirements

The directory server requires that your system have an installed version of at least Java SE 5.0 (Sun version 1.5.0_08) Java runtime environment (JRE). The preferred JRE is the latest version of Java SE 6.0. Java SE runtime environments for Solaris, Linux, and Windows systems are available online at the following web site: http://java.sun.com/javase/downloads.

Java Runtime Environment

Tested up to Version:

Sun JRE 1.5.0_18 (32-bit and 64-bit)

Sun JRE 1.6.0_14 (32-bit and 64-bit)

(Works best on the latest revision of Sun Java 6.0)