#include <time.h>double difftime(time_t time1, time_t time0);
The difftime() functions returns the difference (time1-time0) expressed in seconds as a double.
The difftime() function is provided because there are no general arithmetic properties defined for type time_t.
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|