The gcore utility creates a core image of each specified process. By default, the name of the core image file for the process whose process ID is process-id will be core.process-id .
Substitutes filename in place of core as the first part of the name of the core image files.
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|