quota displays users' ufs disk usage and limits. Only the super-user may use the optional username argument to view the limits of other users.
quota without options only display warnings about mounted file systems where usage is over quota. Remotely mounted file systems which do not have quotas turned on are ignored.
username can be the numeric UID of a user.
See largefile(5) for the description of the behavior of quota when encountering files greater than or equal to 2 Gbyte ( 231 bytes).
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|
quota will also display quotas for NFS mounted ufs-based file systems if the rquotad daemon is running. See rquotad(1M).
quota may display entries for the same file system multiple times for multiple mount points. For example,
quota -v user1