The unshare command makes local file systems unavailable for mounting by remote systems. The shared file system must correspond to a line with NFS as the FSType in the file /etc/dfs/sharetab.
The following options are supported:
This option may be omitted if NFS is the first file system type listed in the file /etc/dfs/fstypes.
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|
If the file system being unshared is a symbolic link to a valid pathname, the canonical path (the path which the symbolic link follows) will be unshared.
For example, if /export/foo is a symbolic link to /export/bar (/export/foo -> /export/bar), the following unshare command will result in /export/bar as the unshared pathname (and not /export/foo):
example# unshare -F nfs /export/foo