The sc_nct driver is an I2C nexus driver used specifically for the Dallas Semiconductor DS80CH11 microController on the NetraCT-40/60 platform. The driver communicates with the system controller board, power supply, fan tray, and other devices on the I2C bus.
32 bit ELF kernel module
64 bit ELF kernel module
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|
|Architecture||SPARC (NetraCT series only)|
Writing Device Drivers