The cachefswssize command displays the workspace size determined from logfile. This includes the amount of cache space needed for each filesystem that was mounted under the cache, as well as a total.
See largefile(5) for the description of the behavior of cachefswssize when encountering files greater than or equal to 2 Gbyte ( 231 bytes).
example% cachefswssize /var/tmp/samlog
|high water size:||10704k|
|high water size:||128k|
|high water size:||1472k|
|total for cache|
|high water size:||12304k|
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|
There were problems encountered when the kernel was writing the logfile. The most common problem is running out of disk space.
The logfile is not a valid logfile or was created with a newer version of Solaris than the one where cachefswssize is running.