#include <smartcard/ifdhandler.h>RESPONSECODE IFDHICCPresence(DWORD Lun);
The IFDHICCPresence() function checks for the presence of an ICC (smart card) in the reader or slot specified by Lun.
The following values are returned:
ICC is present.
ICC is not present.
An error occurred.
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|
This manual page is derived from the MUSCLE PC/SC IFD Driver Developer Kit documentation. License terms and attribution and copyright information for this interface are available at the default location /var/sadm/pkg/SUNWocfh/install/copyright. If the Solaris Operating Environment has been installed anywhere other than the default location, modify the path to access the file at the installed location.