Solaris 9 12/03 Release Notes

Upgrading Diskless Client Servers and Clients (4363078)

If your system currently supports diskless clients that were installed with the Solstice AdminSuiteTM 2.3 Diskless Client tool, you must perform the following two steps:

  1. Delete all existing diskless clients that are the same Solaris version and architecture as the server.

  2. Install or upgrade to the Solaris 9 12/03 release.

For specific instructions, see the System Administration Guide: Basic Administration.

If you attempt to install the Solaris 9 12/03 software over existing diskless clients, the following error message might be displayed:

The Solaris Version (Solaris version-number) on slice <xxxxxxxx> cannot 
be upgraded. 
There is an unknown problem with the software configuration installed 
on this disk.

In this error message, version-number refers to the Solaris version that is currently running on your system. <xxxxxxxx> refers to the slice that is running this version of the Solaris software.