Solaris 9 12/03 Release Notes

Default Browser Is Incompatible With Sun ONE Application Server 7 (4741123)

When you attempt to use the Sun ONE Application Server Administrative UI with the Solaris 9 12/03 software default browser, the following error message is displayed:

Unsupported Browser: Netscape 4.78

It is recommended that you upgrade your browser to Netscape 4.79 or 
Netscape 6.2 (or later) to run the Sun One Application Server 
Administrative UI. Those who choose to continue and not upgrade may
notice degraded performance or unexpected behavior.

Note –

If you are running the version of Sun ONE Application Server Administrative UI that is included in the Solaris 9 12/03 release, use Netscape 4.79 or Netscape 7.0 software.

Workaround: Use /usr/dt/appconfig/SUNWns/netscape instead of /usr/dt/bin/netscape.