The users utility lists the login names of the users currently on the system in a compact, one-line format.
Specifying filename tells users where to find its information; by default it checks /var/adm/utmpx.
Typing users is equivalent to typing who -q.
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|